<!DOCTYPE html>
<html class="avada-html-layout-wide avada-html-header-position-top" lang="en-GB">
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<title>The England Cult Hero Cricketers XI - The Full Toss Cricket Blog</title>

<!-- This site is optimized with the Yoast SEO plugin v13.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="From Trescothick to Gough. Here&#039;s TFT&#039;s prestigous cult hero cricketers XI. The England players us supporters have loved the most in recent times ..."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.thefulltoss.com/england-cricket-blog/the-cult-hero-cricketers-xi/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The England Cult Hero Cricketers XI - The Full Toss Cricket Blog" />
<meta property="og:description" content="From Trescothick to Gough. Here&#039;s TFT&#039;s prestigous cult hero cricketers XI. The England players us supporters have loved the most in recent times ..." />
<meta property="og:url" content="https://www.thefulltoss.com/england-cricket-blog/the-cult-hero-cricketers-xi/" />
<meta property="og:site_name" content="The Full Toss" />
<meta property="article:publisher" content="https://www.facebook.com/thefulltoss/" />
<meta property="article:section" content="Nostalgia" />
<meta property="article:published_time" content="2020-03-26T09:52:20+00:00" />
<meta property="fb:app_id" content="https://www.facebook.com/thefulltoss/" />
<meta property="og:image" content="https://www.thefulltoss.com/wp-content/uploads/2020/03/hoggy.jpg" />
<meta property="og:image:secure_url" content="https://www.thefulltoss.com/wp-content/uploads/2020/03/hoggy.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="From Trescothick to Gough. Here&#039;s TFT&#039;s prestigous cult hero cricketers XI. The England players us supporters have loved the most in recent times ..." />
<meta name="twitter:title" content="The England Cult Hero Cricketers XI - The Full Toss Cricket Blog" />
<meta name="twitter:site" content="@thefulltoss" />
<meta name="twitter:image" content="https://www.thefulltoss.com/wp-content/uploads/2020/03/hoggy.jpg" />
<meta name="twitter:creator" content="@thefulltoss" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.thefulltoss.com/#website","url":"https://www.thefulltoss.com/","name":"The Full Toss Cricket Blog","inLanguage":"en-GB","description":"English Cricket. No Spin.","potentialAction":[{"@type":"SearchAction","target":"https://www.thefulltoss.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.thefulltoss.com/england-cricket-blog/the-cult-hero-cricketers-xi/#primaryimage","inLanguage":"en-GB","url":"https://www.thefulltoss.com/wp-content/uploads/2020/03/hoggy.jpg","width":260,"height":288},{"@type":"WebPage","@id":"https://www.thefulltoss.com/england-cricket-blog/the-cult-hero-cricketers-xi/#webpage","url":"https://www.thefulltoss.com/england-cricket-blog/the-cult-hero-cricketers-xi/","name":"The England Cult Hero Cricketers XI - The Full Toss Cricket Blog","isPartOf":{"@id":"https://www.thefulltoss.com/#website"},"inLanguage":"en-GB","primaryImageOfPage":{"@id":"https://www.thefulltoss.com/england-cricket-blog/the-cult-hero-cricketers-xi/#primaryimage"},"datePublished":"2020-03-26T09:52:20+00:00","dateModified":"2020-03-26T09:52:20+00:00","author":{"@id":"https://www.thefulltoss.com/#/schema/person/b71bab1fb780b98e6fb175a86f74222f"},"description":"From Trescothick to Gough. Here's TFT's prestigous cult hero cricketers XI. The England players us supporters have loved the most in recent times ...","potentialAction":[{"@type":"ReadAction","target":["https://www.thefulltoss.com/england-cricket-blog/the-cult-hero-cricketers-xi/"]}]},{"@type":["Person"],"@id":"https://www.thefulltoss.com/#/schema/person/b71bab1fb780b98e6fb175a86f74222f","name":"James Morgan","description":"James is a freelance copywriter, author and orthodox (some would say boring) opening batsman. He's written TV and radio scripts for noted cricketing luminaries Carol Vorderman and Caroline Quentin, and composed\u00a0an academic book about the concept of\u00a0US imperialism. His real area of expertise, however, is the cover drive.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Full Toss &raquo; Feed" href="https://www.thefulltoss.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Full Toss &raquo; Comments Feed" href="https://www.thefulltoss.com/comments/feed/" />
		
		
		
		
				<link rel="alternate" type="application/rss+xml" title="The Full Toss &raquo; The England Cult Heroes XI Comments Feed" href="https://www.thefulltoss.com/england-cricket-blog/the-cult-hero-cricketers-xi/feed/" />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://www.thefulltoss.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='avada-stylesheet-css'  href='https://www.thefulltoss.com/wp-content/themes/Avada/assets/css/style.min.css?ver=6.2.1' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='avada-IE-css'  href='https://www.thefulltoss.com/wp-content/themes/Avada/assets/css/ie.min.css?ver=6.2.1' type='text/css' media='all' />
<style id='avada-IE-inline-css' type='text/css'>
.avada-select-parent .select-arrow{background-color:#ffffff}
.select-arrow{background-color:#ffffff}
</style>
<![endif]-->
<link rel='stylesheet' id='__EPYT__style-css'  href='https://www.thefulltoss.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.2.3' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://www.thefulltoss.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.thefulltoss.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thefulltoss.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-69428927-2' async></script>
<script type='text/javascript'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-69428927-2', {"anonymize_ip":true} );
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.thefulltoss.com\/wp-admin\/admin-ajax.php","security":"4e0dc632d3","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.thefulltoss.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.thefulltoss.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.2.3","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.2.3'></script>
<link rel='https://api.w.org/' href='https://www.thefulltoss.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thefulltoss.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thefulltoss.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/p33nOr-4Ze' />
<link rel="alternate" type="application/json+oembed" href="https://www.thefulltoss.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thefulltoss.com%2Fengland-cricket-blog%2Fthe-cult-hero-cricketers-xi%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thefulltoss.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thefulltoss.com%2Fengland-cricket-blog%2Fthe-cult-hero-cricketers-xi%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.5.1" /><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.thefulltoss.com/?wordfence_lh=1&hid=845963770FB0E4604FC48C853E086AD3');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type="text/css" id="css-fb-visibility">@media screen and (max-width: 640px){body:not(.fusion-builder-ui-wireframe) .fusion-no-small-visibility{display:none !important;}}@media screen and (min-width: 641px) and (max-width: 1024px){body:not(.fusion-builder-ui-wireframe) .fusion-no-medium-visibility{display:none !important;}}@media screen and (min-width: 1025px){body:not(.fusion-builder-ui-wireframe) .fusion-no-large-visibility{display:none !important;}}</style><link rel="icon" href="https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-270x270.jpg" />
<style id="fusion-stylesheet-inline-css" type="text/css">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</style>		<script type="text/javascript">
			var doc = document.documentElement;
			doc.setAttribute( 'data-useragent', navigator.userAgent );
		</script>
		
	</head>

<body class="post-template-default single single-post postid-19172 single-format-standard fusion-image-hovers fusion-pagination-sizing fusion-button_size-large fusion-button_type-flat fusion-button_span-no avada-image-rollover-circle-no avada-image-rollover-no fusion-has-button-gradient fusion-body ltr no-tablet-sticky-header no-mobile-sticky-header no-mobile-slidingbar fusion-sub-menu-fade mobile-logo-pos-center layout-wide-mode avada-has-boxed-modal-shadow-none layout-scroll-offset-full avada-has-zero-margin-offset-top has-sidebar fusion-top-header menu-text-align-left mobile-menu-design-modern fusion-show-pagination-text fusion-header-layout-v4 avada-responsive avada-footer-fx-none avada-menu-highlight-style-bar fusion-search-form-classic fusion-main-menu-search-dropdown fusion-avatar-square avada-blog-layout-medium alternate avada-blog-archive-layout-medium alternate avada-header-shadow-no avada-menu-icon-position-left avada-has-megamenu-shadow avada-has-mainmenu-dropdown-divider avada-has-pagetitle-100-width avada-has-breadcrumb-mobile-hidden avada-has-titlebar-hide avada-has-pagination-padding avada-flyout-menu-direction-fade avada-ec-views-v1" >
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="boxed-wrapper">
		<div class="fusion-sides-frame"></div>
		<div id="wrapper" class="fusion-wrapper">
			<div id="home" style="position:relative;top:-1px;"></div>
			
			<header class="fusion-header-wrapper">
				<div class="fusion-header-v4 fusion-logo-alignment fusion-logo-center fusion-sticky-menu- fusion-sticky-logo- fusion-mobile-logo- fusion-sticky-menu-only fusion-header-menu-align-left fusion-mobile-menu-design-modern">
					
<div class="fusion-secondary-header">
	<div class="fusion-row">
							<div class="fusion-alignright">
				<nav class="fusion-secondary-menu" role="navigation" aria-label="Secondary Menu"><ul id="menu-top-menu" class="menu"><li  id="menu-item-4758"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4758"  data-item-id="4758"><a  href="https://www.thefulltoss.com" class="fusion-bar-highlight"><span class="menu-text">Home</span></a></li><li  id="menu-item-4790"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4790"  data-item-id="4790"><a  href="https://www.thefulltoss.com/about-the-full-toss/" class="fusion-bar-highlight"><span class="menu-text">About</span></a></li><li  id="menu-item-4794"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4794"  data-item-id="4794"><a  href="https://www.thefulltoss.com/freelance-copywriter/" class="fusion-bar-highlight"><span class="menu-text">Editor</span></a></li><li  id="menu-item-18371"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18371"  data-item-id="18371"><a  href="https://www.thefulltoss.com/england-cricket-blog/category/best-of-tft/" class="fusion-bar-highlight"><span class="menu-text">Best Of TFT</span></a></li><li  id="menu-item-15338"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15338"  data-item-id="15338"><a  href="https://www.thefulltoss.com/write-for-us-cricket-writing-opportunities/" class="fusion-bar-highlight"><span class="menu-text">Write for Us</span></a></li><li  id="menu-item-18375"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18375"  data-item-id="18375"><a  href="https://www.thefulltoss.com/advertise-with-us/" class="fusion-bar-highlight"><span class="menu-text">Advertise</span></a></li><li  id="menu-item-17814"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17814"  data-item-id="17814"><a  href="https://www.thefulltoss.com/contact/" class="fusion-bar-highlight"><span class="menu-text">Contact</span></a></li></ul></nav><nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left" aria-label="Secondary Mobile Menu"></nav>			</div>
			</div>
</div>
<div class="fusion-header-sticky-height"></div>
<div class="fusion-sticky-header-wrapper"> <!-- start fusion sticky header wrapper -->
	<div class="fusion-header">
		<div class="fusion-row">
							<div class="fusion-logo" data-margin-top="31px" data-margin-bottom="0px" data-margin-left="0px" data-margin-right="0px">
			<a class="fusion-logo-link"  href="https://www.thefulltoss.com/" >

						<!-- standard logo -->
			<img src="https://www.thefulltoss.com/wp-content/uploads/2016/01/logo-best-e1576667784441.jpg" srcset="https://www.thefulltoss.com/wp-content/uploads/2016/01/logo-best-e1576667784441.jpg 1x" width="340" height="42" alt="The Full Toss Logo" data-retina_logo_url="" class="fusion-standard-logo" />

			
					</a>
		
<div class="fusion-header-content-3-wrapper">
			<h3 class="fusion-header-tagline">
					</h3>
		<div class="fusion-secondary-menu-search">
					<form role="search" class="searchform fusion-search-form  fusion-search-form-classic" method="get" action="https://www.thefulltoss.com/">
			<div class="fusion-search-form-content">

				
				<div class="fusion-search-field search-field">
					<label><span class="screen-reader-text">Search for:</span>
													<input type="search" value="" name="s" class="s" placeholder="Search..." required aria-required="true" aria-label=""/>
											</label>
				</div>
				<div class="fusion-search-button search-button">
					<input type="submit" class="fusion-search-submit searchsubmit" value="&#xf002;" />
									</div>

				
			</div>


			
		</form>
				</div>
	</div>
</div>
								<div class="fusion-mobile-menu-icons">
							<a href="#" class="fusion-icon fusion-icon-bars" aria-label="Toggle mobile menu" aria-expanded="false"></a>
		
		
		
			</div>
			
					</div>
	</div>
	<div class="fusion-secondary-main-menu">
		<div class="fusion-row">
			<nav class="fusion-main-menu" aria-label="Main Menu"><ul id="menu-categories" class="fusion-menu"><li  id="menu-item-18626"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18626"  data-item-id="18626"><a  href="https://www.thefulltoss.com/england-cricket-blog/category/sa-v-eng-2019-20/" class="fusion-bar-highlight"><span class="menu-text">SA v ENG 19/20</span></a></li><li  id="menu-item-14542"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14542"  data-item-id="14542"><a  href="https://www.thefulltoss.com/england-cricket-blog/category/controversies/" class="fusion-bar-highlight"><span class="menu-text">Talking Points</span></a></li><li  id="menu-item-14540"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14540"  data-item-id="14540"><a  href="https://www.thefulltoss.com/england-cricket-blog/category/interviews/" class="fusion-bar-highlight"><span class="menu-text">Interviews</span></a></li><li  id="menu-item-17226"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17226"  data-item-id="17226"><a  href="https://www.thefulltoss.com/england-cricket-blog/category/test-cricket/" class="fusion-bar-highlight"><span class="menu-text">Test Cricket</span></a></li><li  id="menu-item-17227"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17227"  data-item-id="17227"><a  href="https://www.thefulltoss.com/england-cricket-blog/category/odis-t20/" class="fusion-bar-highlight"><span class="menu-text">ODIs &#038; T20</span></a></li><li  id="menu-item-15608"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15608"  data-item-id="15608"><a  href="https://www.thefulltoss.com/england-cricket-blog/category/player-spotlight/" class="fusion-bar-highlight"><span class="menu-text">Player Spotlight</span></a></li><li  id="menu-item-14539"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14539"  data-item-id="14539"><a  href="https://www.thefulltoss.com/england-cricket-blog/category/fun/" class="fusion-bar-highlight"><span class="menu-text">Fun</span></a></li><li  id="menu-item-14537"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14537"  data-item-id="14537"><a  href="https://www.thefulltoss.com/england-cricket-blog/category/county-cricket/" class="fusion-bar-highlight"><span class="menu-text">County Cricket</span></a></li><li  id="menu-item-18373"  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18373"  data-item-id="18373"><a  href="https://www.thefulltoss.com/england-cricket-blog/category/nostalgia/" class="fusion-bar-highlight"><span class="menu-text">Nostalgia</span></a></li></ul></nav><div class="fusion-mobile-navigation"><ul id="menu-categories-1" class="fusion-mobile-menu"><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18626"  data-item-id="18626"><a  href="https://www.thefulltoss.com/england-cricket-blog/category/sa-v-eng-2019-20/" class="fusion-bar-highlight"><span class="menu-text">SA v ENG 19/20</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14542"  data-item-id="14542"><a  href="https://www.thefulltoss.com/england-cricket-blog/category/controversies/" class="fusion-bar-highlight"><span class="menu-text">Talking Points</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14540"  data-item-id="14540"><a  href="https://www.thefulltoss.com/england-cricket-blog/category/interviews/" class="fusion-bar-highlight"><span class="menu-text">Interviews</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17226"  data-item-id="17226"><a  href="https://www.thefulltoss.com/england-cricket-blog/category/test-cricket/" class="fusion-bar-highlight"><span class="menu-text">Test Cricket</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17227"  data-item-id="17227"><a  href="https://www.thefulltoss.com/england-cricket-blog/category/odis-t20/" class="fusion-bar-highlight"><span class="menu-text">ODIs &#038; T20</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15608"  data-item-id="15608"><a  href="https://www.thefulltoss.com/england-cricket-blog/category/player-spotlight/" class="fusion-bar-highlight"><span class="menu-text">Player Spotlight</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14539"  data-item-id="14539"><a  href="https://www.thefulltoss.com/england-cricket-blog/category/fun/" class="fusion-bar-highlight"><span class="menu-text">Fun</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14537"  data-item-id="14537"><a  href="https://www.thefulltoss.com/england-cricket-blog/category/county-cricket/" class="fusion-bar-highlight"><span class="menu-text">County Cricket</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18373"  data-item-id="18373"><a  href="https://www.thefulltoss.com/england-cricket-blog/category/nostalgia/" class="fusion-bar-highlight"><span class="menu-text">Nostalgia</span></a></li></ul></div>
<nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left" aria-label="Main Menu Mobile"></nav>

					</div>
	</div>
</div> <!-- end fusion sticky header wrapper -->
				</div>
				<div class="fusion-clearfix"></div>
			</header>
						
			
		<div id="sliders-container">
			<div id="fusion-slider-537" data-id="537" class="fusion-slider-container fusion-slider-19172 full-width-slider-container" style="height:400px;max-width:100%;">
	<style type="text/css">
		#fusion-slider-537 .flex-direction-nav a {width:63px;height:63px;line-height:63px;font-size:25px;}	</style>
	<div class="fusion-slider-loading">Loading...</div>
		<div class="tfs-slider flexslider main-flex full-width-slider" style="max-width:100%;--typography_sensitivity:1;" data-slider_width="100%" data-slider_height="400px" data-full_screen="0" data-parallax="0" data-nav_arrows="1" data-nav_box_width="63px" data-nav_box_height="63px" data-nav_arrow_size="25px" data-autoplay="1" data-loop="0" data-orderby="date" data-order="DESC" data-animation="fade" data-slideshow_speed="7000" data-animation_speed="600" data-typo_sensitivity="1" data-typo_factor="1.5" data-slider_indicator="" data-slider_indicator_color="#ffffff" >
		<ul class="slides" style="max-width:100%;">
															<li class="slide-id-18522" data-mute="yes" data-loop="yes" data-autoplay="yes">
					<div class="slide-content-container slide-content-left" style="display: none;">
						<div class="slide-content" style="">
															<div class="heading with-bg">
									<div class="fusion-title-sc-wrapper" style="background-color: rgba(0,0,0,0.4);">
										<style type="text/css"></style><div class="fusion-title title fusion-title-1 fusion-sep-none fusion-title-text fusion-title-size-two" style="margin-top:0px;margin-bottom:0px;"><h2 class="title-heading-left" style="margin:0;color:#fff;font-size:60px;line-height:80px;">Nostalgia</h2></div>									</div>
								</div>
																											</div>
					</div>
																									<div class="background background-image" style="background-image: url(https://www.thefulltoss.com/wp-content/uploads/2019/12/Jimmy-KP-England-train-e1575543986476.jpg);max-width:100%;height:400px;filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='https://www.thefulltoss.com/wp-content/uploads/2019/12/Jimmy-KP-England-train-e1575543986476.jpg', sizingMethod='scale');" data-imgwidth="1335">
																							</div>
				</li>
					</ul>
	</div>
</div>
		</div>
				
			
			<div class="avada-page-titlebar-wrapper">
							</div>

						<main id="main" class="clearfix ">
				<div class="fusion-row" style="">

<section id="content" style="float: left;">
			<div class="single-navigation clearfix">
			<a href="https://www.thefulltoss.com/england-cricket-blog/where-can-i-find-the-best-cricket-match-predictions/" rel="prev">Previous</a>					</div>
	
					<article id="post-19172" class="post post-19172 type-post status-publish format-standard hentry category-nostalgia">
						
									
												<div class="fusion-post-title-meta-wrap">
												<h1 class="fusion-post-title">The England Cult Heroes XI</h1>									<div class="fusion-meta-info"><div class="fusion-meta-info-wrapper"><span>March 26th, 2020</span><span class="fusion-inline-sep">|</span><a href="https://www.thefulltoss.com/england-cricket-blog/category/nostalgia/" rel="category tag">Nostalgia</a><span class="fusion-inline-sep">|</span><span class="fusion-comments"><a href="https://www.thefulltoss.com/england-cricket-blog/the-cult-hero-cricketers-xi/#comments">23 Comments</a></span></div></div>					</div>
										<div class="post-content">
				<p>So what are you up to at the moment? I bet you&#8217;re bored silly (if you&#8217;re not feeling absolutely rotten). We&#8217;re just a couple of days into the UK lockdown and I&#8217;m already tired of watching TV, having all my upcoming copywriting projects &#8216;postponed&#8217; (code for cancelled) and, perhaps worst of all, &#8216;home schooling&#8217; the kids.</p>
<p>As my children are rapidly discovering, there&#8217;s only one thing I can teach &#8211; the value of a solid forward defensive shot. Geography? Sorry son, I only know the location of cricket grounds. Maths? I can do run rates but that&#8217;s where it ends. French? I know the rules of French cricket but I&#8217;m not sure that counts. Therefore I&#8217;ve let Mum take over for the time being.</p>
<p>Fortunately shirking my educational responsibilities has freed me up to focus on the following England cult hero cricketers XI. Therefore, I kindly ask you to put your shoes on and take a trip down memory lane with me. It might be the only time you leave the house today.</p>
<p><strong>Marcus Trescothick</strong></p>
<p>Any XI of cult hero cricketers has to begin with Banger. He was a much loved entertainer whose modus operandi generally involved &#8216;standing tall and giving it a whack&#8217;. It worked. He scored just shy of 6,000 Test runs at a healthy average of 44 in 76 Tests. That works out at 77 runs per Test &#8211; exactly the same as Alastair Cook but in an era when the bowling was slightly stronger.</p>
<p>We can only imagine what Tresco would&#8217;ve achieved for England had he not been sawn off in his prime by that stress related illness. It was such a shame.</p>
<p>Crowds loved Marcus because he played a bit like a club cricketer &#8211; he relied on a hand-eye coordination rather than perfect footwork. He also had the physique of an ordinary bloke (something I&#8217;m sure many of us can relate to).</p>
<p>I personally loved Trescothick because of his approach. He was always proactive and took the attack to the opposition. His quickfire 90 off 102 balls at Edgbaston in the 2005 Ashes set the tone for England&#8217;s comeback after the disaster at Lord&#8217;s. It showed that England wouldn&#8217;t be bullied.</p>
<p><strong>Alec Stewart (capt)</strong></p>
<p>As a lazy old sod who&#8217;s a bit of an individual, I&#8217;ve always had enormous respect for workaholics who are absolutely and wholeheartedly (almost obsessively) dedicated to the cause. This was Alec in a nutshell. Playing for England meant absolutely everything to him and it showed.</p>
<p>Although he couldn&#8217;t play spin for toffee, I think Sir Alec was arguably the best player of quality pace bowling that England have had in recent times. He embraced opening, loved the extra pace on the hard new ball, and timed the pants off it.</p>
<p>I loved Stewart because, a bit like his opening partner here, he would never cower in the face of hostility. The quicker the bowling, the quicker it would disappear to the boundary. His twin tons in Barbados summed it up for me. Curtly Ambrose was pissed but Alec didn&#8217;t care. He just kept picking him off.</p>
<p>Stewart was good enough to average 52 against Waqar and Wasim, 37 against Ambrose and Walsh, and just shy of 40 against Donald and Pollock. The only flaw in his resume was his mediocre record against Australia &#8211; largely because his exquisite pulls and peachy back foot drives didn&#8217;t really work against Warne&#8217;s leg-spin.</p>
<p><strong>Robin Smith</strong></p>
<p>Another fearless batsman who took on the pacemen, The Judge was courageous, aggressive, and always worth watching. He also possessed the best square cut I&#8217;ve ever seen.</p>
<p>Smith quickly became the man us supporters looked to when England were under pressure. Rather than being intimidated by the pacemen, Robin actually seemed to relish chin music &#8211; so much so, in fact, that he rarely even bothered wearing a grill on his helmet. This alone qualifies him as one of my favourite cult hero cricketers.</p>
<p>With massive forearms that made Roberto Carlos&#8217;s thighs look like drumsticks, Smith was clearly England&#8217;s alpha male during the 1990s. He was a complex character behind the scenes but on the field he made it look so simple &#8211; except when the spinners were bowling, of course.</p>
<p><strong>Graham Thorpe</strong></p>
<p>David Lloyd once called him &#8216;surly&#8217;. I call him bloody brilliant. And that&#8217;s why he joins my list of cult hero cricketers here.</p>
<p>In my opinion Thorpe was the best batsman England of the last 30 years. He was more reliable than Pietersen, more versatile than Root, more talented than Cook, and had no discernible weaknesses in either his technique or temperament.</p>
<p>If you wanted someone to take on the opposition&#8217;s best bowler then Thorpe was your man. He had all the shots, could play all around the wicket, and was never intimidated. But equally if you wanted someone to grind it out, occupy the crease, and rotate the strike, then Thorpe was equally in his element.</p>
<p>Thorpe was a brilliant player of spin and also fantastic player of pace. He was a thinking cricketer, a brave cricketer, and his only lean spell in an England shirt came when he was suffering from a back condition. Otherwise his resume is flawless.</p>
<p>Like Marcus Trescothick, it&#8217;s amazing to think what Graham might have achieved without those mental demons. His autobiography is one of the most fascinating (if a tad sobering) cricket books I&#8217;ve read.</p>
<p><strong>Paul Collingwood</strong></p>
<p>Good old Brigadier Block. Collingwood was always England&#8217;s man for a crisis. If the chips were down, and several wickets were also down, then Colly was the man most likely to bail us out.</p>
<p>The Durham stalwart saved numerous games for England when a draw looked about as likely as any cricket being played this summer. However, I think the supporters loved him so much because he maximised every ounce of talent he had. We can&#8217;t get enough of triers who give everything.</p>
<p>I sense we often prefer honest pros like Colly to uber-talented megastars who frustrate and occasionally disappoint because they could / should have achieved even more. It&#8217;s interesting to compare Collingwood with Pietersen. They were the perfect foil for each other in many ways but which player was more popular with supporters?</p>
<p><strong>Andrew Flintoff</strong></p>
<p>Freddie ticked all the boxes cult hero cricketers tick: he was capable of brilliance but also highly relatable and eminently human.</p>
<p>Like the aforementioned Trescothick, our Fred was a bit like a club cricketer too. He was a tad overweight at the start of his career and seemed to play like a club cricketer at times: he smiled a lot, gave it a whack, and enjoyed every moment. In fact, he was more Botham-esque than any other &#8216;the next Botham&#8217; we&#8217;ve ever had.</p>
<p>Flintoff obviously evolved as a cricketer over time. He always loved the big stage but his bowling improved, his batting fell away, he lost the weight, and ultimately became the finely tuned athlete you&#8217;d expect an England cricketer to be.</p>
<p>However, the rigours of the international circuit came at a cost to both his physical and mental health. He just didn&#8217;t seem to enjoy the game as much. This was a massive shame as he really could&#8217;ve achieved more.</p>
<p>Freddie was also the <a href="https://www.thefulltoss.com/england-cricket-blog/the-full-toss-meets-andrew-flintoff/">very first TFT interview</a> I did. He was a really good bloke.</p>
<p><strong>Jack Russell</strong></p>
<p>Russell&#8217;s batting looked like a dog&#8217;s breakfast. But it worked. His keeping was also immaculate despite his somewhat idiosyncratic style.</p>
<p>They don&#8217;t make &#8217;em like Jack anymore. In fact, it seems a tad bizarre that such an eccentric chap was a top international sportsman not so long ago. Today&#8217;s players almost seem dull and corporate by comparison.</p>
<p>Jack is included in this cult hero cricketers XI because he&#8217;s the best keeper I&#8217;ve seen in an England shirt (sadly I didn&#8217;t get to see Bob Taylor) and life was rarely dull when he was playing. He also wound the opposition up something chronic.</p>
<p>Supporters tend to love players who add colour to proceedings. Being a brilliant artist, Jack knows a thing or two about that.</p>
<p><strong>Phil DeFreitas</strong></p>
<p>&#8216;Daffy&#8217; was a legend. A more than useful bowler, a superb athlete, and an entertaining batsman. He was like Chris Lewis. But good.</p>
<p>We&#8217;ve included quite a few agricultural cricketers with a hint of the amateur about them above so picking DeFreitas, who was as smooth and stylish as the pink panther, provides a nice contrast.</p>
<p>There were times when Daffy seemed to carry the whole attack on his shoulders during the 1990s. He was supremely talented and I bet he would&#8217;ve excelled at any sport.</p>
<p><strong>Darren Gough</strong></p>
<p>I almost omitted Goughie here because we&#8217;ve talked about him a lot recently &#8211; it&#8217;s why I left out Gower by the way &#8211; but in the end I just couldn&#8217;t resist. After all, Gough was probably England&#8217;s most popular cricketer for nearly a decade.</p>
<p>Dazzler had so many qualities I could describe here &#8211; boundless enthusiasm, determination, and energy amongst them &#8211; however I don&#8217;t think these are necessarily the qualities that made him such a cult hero. After all, plenty of cricketers give everything.</p>
<p>I think Goughie was loved so much because he was exactly what England needed at the time. We&#8217;d grown tired of tall medium-fast pie chuckers. And we&#8217;d grown very tired of having our behinds handed to us on a plate by the Aussies (and everyone else for that matter).</p>
<p>Gough was a bit undersized but made up for it through aggression and a fast arm. He really stuck it to the opposition &#8211; thus providing us with someone who could give a bit back. Darren perfectly encapsulated our underdog spirit of the 1990s.</p>
<p><img data-attachment-id="19178" data-permalink="https://www.thefulltoss.com/england-cricket-blog/the-cult-hero-cricketers-xi/hoggy/" data-orig-file="https://www.thefulltoss.com/wp-content/uploads/2020/03/hoggy.jpg" data-orig-size="260,288" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hoggy" data-image-description="" data-medium-file="https://www.thefulltoss.com/wp-content/uploads/2020/03/hoggy-253x280.jpg" data-large-file="https://www.thefulltoss.com/wp-content/uploads/2020/03/hoggy.jpg" class="lazyload alignnone wp-image-19178 size-full" src="https://www.thefulltoss.com/wp-content/uploads/2020/03/hoggy.jpg" data-orig-src="https://www.thefulltoss.com/wp-content/uploads/2020/03/hoggy.jpg" alt="cult hero cricketers" width="260" height="288" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20width%3D%27260%27%20height%3D%27288%27%20viewBox%3D%270%200%20260%20288%27%3E%3Crect%20width%3D%27260%27%20height%3D%273288%27%20fill-opacity%3D%220%22%2F%3E%3C%2Fsvg%3E" data-srcset="https://www.thefulltoss.com/wp-content/uploads/2020/03/hoggy-200x222.jpg 200w, https://www.thefulltoss.com/wp-content/uploads/2020/03/hoggy-253x280.jpg 253w, https://www.thefulltoss.com/wp-content/uploads/2020/03/hoggy.jpg 260w" data-sizes="auto" data-orig-sizes="(max-width: 260px) 100vw, 260px" /></p>
<p><strong>Matthew Hoggard</strong></p>
<p>How many cult hero cricketers have a dog named after them &#8211; not least <a href="https://www.telegraph.co.uk/sport/cricket/2364240/Have-England-become-Australia.html" target="_blank" rel="noopener noreferrer">a famous commentator&#8217;s dog</a>?</p>
<p>We all loved Hoggy. He seemed like an ordinary bloke doing what he loved most. And we all loved watching his journey from likely lad to England mainstay.</p>
<p>Although he started out as a bit of a tearaway (people forget that he was quite brisk when he first burst on the scene) he eventually found his rhythm as a top class medium-fast seamer.</p>
<p>People claimed that Hoggard needed the ball to swing to be successful but this simply wasn&#8217;t the case &#8211; his 7-109 in Adelaide on a flat deck and his 7-61 at Johannesburg (he took 12 in what was a high scoring game) prove it. He was a very skilful bowler.</p>
<p>Hoggy had all the hallmarks of a crowd favourite &#8211; a gutsy cricketer with signature hair and no hint of pretence.</p>
<p><strong>Monty Panesar</strong></p>
<p>I&#8217;ve been reading Monty&#8217;s autobiography in recent weeks and I can confirm that he&#8217;s as daft as a brush &#8211; despite being a pretty high academic achiever. When David Graveney called to inform him that he&#8217;d been picked for England for the first time, dear Monty didn&#8217;t even know who Graveney was! Incredible really.</p>
<p>I think we all loved watching Monty because he was like a child living his dream. He could also bowl. Boy could he bowl. At his best he was incredibly accurate and gave it a tremendous rip with those long extra-terrestrial fingers.</p>
<p>Although there was some truth in Shane Warne&#8217;s observation that Monty played the same Test every time, he brought enormous joy to crowds everywhere he went. The supporters loved him because he was so human. He never even attempted to hide his emotions and his fallibility (especially in the field) made him seem real.</p>
<p><strong>Honourable mentions</strong></p>
<p>Devon Malcolm, David Gower, Syd Lawrence, Ryan Sidebottom, Tim Bresnan.</p>
<p>So there you have it folks &#8211; a TFT cult hero cricketers XI. Who have I missed out? Who were your favourites? Joining the debate below has got to be more interesting that watching the lockdown paint dry.</p>
<p><em>James Morgan</em></p>
<p><a href="https://www.thefulltoss.com/subscribe-2"><img data-attachment-id="18486" data-permalink="https://www.thefulltoss.com/england-cricket-blog/pope-rescues-holy-mess-day-1-at-cape-town/subscribe-3/" data-orig-file="https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe.jpg" data-orig-size="600,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="subscribe" data-image-description="" data-medium-file="https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe-280x93.jpg" data-large-file="https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe.jpg" class="lazyload alignnone wp-image-18486" src="https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe.jpg" data-orig-src="https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe.jpg" alt="" width="171" height="57" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20width%3D%27171%27%20height%3D%2757%27%20viewBox%3D%270%200%20171%2057%27%3E%3Crect%20width%3D%27171%27%20height%3D%27357%27%20fill-opacity%3D%220%22%2F%3E%3C%2Fsvg%3E" data-srcset="https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe-200x67.jpg 200w, https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe-280x93.jpg 280w, https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe-200x67@2x.jpg 400w, https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe.jpg 600w, https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe-280x93@2x.jpg 560w" data-sizes="auto" data-orig-sizes="(max-width: 171px) 100vw, 171px" /></a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.thefulltoss.com/england-cricket-blog/the-cult-hero-cricketers-xi/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.thefulltoss.com/england-cricket-blog/the-cult-hero-cricketers-xi/" data-text="The England Cult Heroes XI" data-via="thefulltoss" >Tweet</a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://www.thefulltoss.com/england-cricket-blog/the-cult-hero-cricketers-xi/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.thefulltoss.com%2Fengland-cricket-blog%2Fthe-cult-hero-cricketers-xi%2F&#038;media=https%3A%2F%2Fwww.thefulltoss.com%2Fwp-content%2Fuploads%2F2020%2F03%2Fhoggy.jpg&#038;description=The%20England%20Cult%20Heroes%20XI" data-pin-do="buttonPin" data-pin-config="beside"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-orig-src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-end"></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://www.thefulltoss.com/england-cricket-blog/the-cult-hero-cricketers-xi/" data-pocket-count="horizontal" >Pocket</a></div></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="The England Cult Heroes XI" data-content="https://www.thefulltoss.com/england-cricket-blog/the-cult-hero-cricketers-xi/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://www.thefulltoss.com/england-cricket-blog/the-cult-hero-cricketers-xi/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwww.thefulltoss.com%2Fengland-cricket-blog%2Fthe-cult-hero-cricketers-xi%2F&amp;title=The%20England%20Cult%20Heroes%20XI" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://www.thefulltoss.com/england-cricket-blog/the-cult-hero-cricketers-xi/" data-counter="right"></script></div></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>							</div>

																											
													

	<div id="comments" class="comments-container">
						<div class="fusion-title fusion-title-size-two sep-double sep-solid" style="margin-top:0px;margin-bottom:31px;">
					<h2 class="title-heading-left" style="margin:0;">
								23 Comments							</h2>
					<div class="title-sep-container">
						<div class="title-sep sep-double sep-solid"></div>
					</div>
				</div>
				
		<ol class="comment-list commentlist">
							<li class="comment even thread-even depth-1" id="comment-85399">
			<div class="the-comment">
				<div class="avatar"></div>
				<div class="comment-box">
					<div class="comment-author meta">
						<strong>Thomas</strong>
						March 26, 2020 at 10:16 am<a rel='nofollow' class='comment-reply-link' href='#comment-85399' data-commentid="85399" data-postid="19172" data-belowelement="comment-85399" data-respondelement="respond" aria-label='Reply to Thomas'> - Reply</a><span class="zeno-comments-report-link">
				<span id="zeno-comments-result-85399">
					<a class="hide-if-no-js" href="#" data-zeno-comment-id="85399" rel="nofollow">Report comment</a>
				</span>
				</span>					</div>
					<div class="comment-text">
												<p>A fine team of cult heroes. I think such a team needs an out of the box choice as skipper to complete the job &#8211; I nominate Panesar. I am glad you playing Stewie as an opener btw, even though I could only get him into my all time Surrey XI by naming him as wicketkeeper (see <a href="https://aspi.blog/2020/03/20/all-time-xis-surrey/" rel="nofollow ugc">https://aspi.blog/2020/03/20/all-time-xis-surrey/</a> for full details)- an opener was his best role.</p>
					</div>
				</div>
			</div>
		<ul class="children">
				<li class="comment byuser comment-author-james-morgan bypostauthor odd alt depth-2" id="comment-85401">
			<div class="the-comment">
				<div class="avatar"></div>
				<div class="comment-box">
					<div class="comment-author meta">
						<strong><a href='https://www.writefit.co.uk/' rel='external nofollow ugc' class='url'>James Morgan</a></strong>
						March 26, 2020 at 10:35 am<a rel='nofollow' class='comment-reply-link' href='#comment-85401' data-commentid="85401" data-postid="19172" data-belowelement="comment-85401" data-respondelement="respond" aria-label='Reply to James Morgan'> - Reply</a><span class="zeno-comments-report-link">
				<span id="zeno-comments-result-85401">
					<a class="hide-if-no-js" href="#" data-zeno-comment-id="85401" rel="nofollow">Report comment</a>
				</span>
				</span>					</div>
					<div class="comment-text">
												<p>Thanks. I agree re: Stewart. He averaged 45 as a pure opener. That&#8217;s incredibly good for the era he played in. He also averaged 47 when not keeping. His average fell to 35 when he had the gloves.</p>
					</div>
				</div>
			</div>
		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
				<li class="comment even thread-odd thread-alt depth-1" id="comment-85402">
			<div class="the-comment">
				<div class="avatar"></div>
				<div class="comment-box">
					<div class="comment-author meta">
						<strong>Paddy Briggs</strong>
						March 26, 2020 at 10:45 am<a rel='nofollow' class='comment-reply-link' href='#comment-85402' data-commentid="85402" data-postid="19172" data-belowelement="comment-85402" data-respondelement="respond" aria-label='Reply to Paddy Briggs'> - Reply</a><span class="zeno-comments-report-link">
				<span id="zeno-comments-result-85402">
					<a class="hide-if-no-js" href="#" data-zeno-comment-id="85402" rel="nofollow">Report comment</a>
				</span>
				</span>					</div>
					<div class="comment-text">
												<p>Mark Wood</p>
					</div>
				</div>
			</div>
		</li><!-- #comment-## -->
				<li class="comment odd alt thread-even depth-1" id="comment-85403">
			<div class="the-comment">
				<div class="avatar"></div>
				<div class="comment-box">
					<div class="comment-author meta">
						<strong>Ian</strong>
						March 26, 2020 at 10:49 am<a rel='nofollow' class='comment-reply-link' href='#comment-85403' data-commentid="85403" data-postid="19172" data-belowelement="comment-85403" data-respondelement="respond" aria-label='Reply to Ian'> - Reply</a><span class="zeno-comments-report-link">
				<span id="zeno-comments-result-85403">
					<a class="hide-if-no-js" href="#" data-zeno-comment-id="85403" rel="nofollow">Report comment</a>
				</span>
				</span>					</div>
					<div class="comment-text">
												<p>I obviously go back a bit further than you. Some of my cult heroes include Colin Milburn, Basil D&#8217;Olivera, Botham of course, Dominic Cork and Phil Tufnell.</p>
					</div>
				</div>
			</div>
		</li><!-- #comment-## -->
				<li class="comment even thread-odd thread-alt depth-1" id="comment-85404">
			<div class="the-comment">
				<div class="avatar"></div>
				<div class="comment-box">
					<div class="comment-author meta">
						<strong>Colin</strong>
						March 26, 2020 at 11:05 am<a rel='nofollow' class='comment-reply-link' href='#comment-85404' data-commentid="85404" data-postid="19172" data-belowelement="comment-85404" data-respondelement="respond" aria-label='Reply to Colin'> - Reply</a><span class="zeno-comments-report-link">
				<span id="zeno-comments-result-85404">
					<a class="hide-if-no-js" href="#" data-zeno-comment-id="85404" rel="nofollow">Report comment</a>
				</span>
				</span>					</div>
					<div class="comment-text">
												<p>Great team. I might add Phil Edmonds.</p>
					</div>
				</div>
			</div>
		<ul class="children">
				<li class="comment byuser comment-author-james-morgan bypostauthor odd alt depth-2" id="comment-85407">
			<div class="the-comment">
				<div class="avatar"></div>
				<div class="comment-box">
					<div class="comment-author meta">
						<strong><a href='https://www.writefit.co.uk/' rel='external nofollow ugc' class='url'>James Morgan</a></strong>
						March 26, 2020 at 11:31 am<a rel='nofollow' class='comment-reply-link' href='#comment-85407' data-commentid="85407" data-postid="19172" data-belowelement="comment-85407" data-respondelement="respond" aria-label='Reply to James Morgan'> - Reply</a><span class="zeno-comments-report-link">
				<span id="zeno-comments-result-85407">
					<a class="hide-if-no-js" href="#" data-zeno-comment-id="85407" rel="nofollow">Report comment</a>
				</span>
				</span>					</div>
					<div class="comment-text">
												<p>Ah yes. Phil &#8220;I&#8217;m not averse to an early bowl&#8221; Edmonds. Good shout.</p>
					</div>
				</div>
			</div>
		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
				<li class="comment even thread-even depth-1" id="comment-85405">
			<div class="the-comment">
				<div class="avatar"></div>
				<div class="comment-box">
					<div class="comment-author meta">
						<strong>Marc Evans</strong>
						March 26, 2020 at 11:13 am<a rel='nofollow' class='comment-reply-link' href='#comment-85405' data-commentid="85405" data-postid="19172" data-belowelement="comment-85405" data-respondelement="respond" aria-label='Reply to Marc Evans'> - Reply</a><span class="zeno-comments-report-link">
				<span id="zeno-comments-result-85405">
					<a class="hide-if-no-js" href="#" data-zeno-comment-id="85405" rel="nofollow">Report comment</a>
				</span>
				</span>					</div>
					<div class="comment-text">
												<p>Good to see the workaday pros getting a look in along with the matchwinners.<br />
Going through your selection, how many of them would be classed as good solid county pros who managed to raise their game enough to do a job at the top.<br />
Certainly Trescothic, who played the same way whichever format he was in. Similarly with Collingwood, Panasar, Hoggard and De Freitas.<br />
Would never describe Stewart as a cult hero, far too straight laced and Thorpe, though Consistently effective never had that aura for me. Can&#8217;t compare him with a Goughie or Flintoff.<br />
Robin Smith had enormous talent but for me never quite fulfilled his potential and again didn&#8217;t have that aura, a bit like Hick.<br />
For me the likes of Tavare fits the bill, almost a fish out of water. Certainly from that era Willis, Gower, Botham obviously Knott and Grieg, not forgetting the irrepressible Randall, going through to Lamb, who certainly had that aura.<br />
Personality has to be a major feature of any cult hero, ideally with an area of vulnerability.</p>
					</div>
				</div>
			</div>
		</li><!-- #comment-## -->
				<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-85406">
			<div class="the-comment">
				<div class="avatar"></div>
				<div class="comment-box">
					<div class="comment-author meta">
						<strong>Rupert</strong>
						March 26, 2020 at 11:24 am<a rel='nofollow' class='comment-reply-link' href='#comment-85406' data-commentid="85406" data-postid="19172" data-belowelement="comment-85406" data-respondelement="respond" aria-label='Reply to Rupert'> - Reply</a><span class="zeno-comments-report-link">
				<span id="zeno-comments-result-85406">
					<a class="hide-if-no-js" href="#" data-zeno-comment-id="85406" rel="nofollow">Report comment</a>
				</span>
				</span>					</div>
					<div class="comment-text">
												<p>David Steele probably fits the bill. Samit Patel maybe?</p>
<p>Jack Leach from the modern era and Moeen &#8211; we have too many spinners!</p>
					</div>
				</div>
			</div>
		<ul class="children">
				<li class="comment even depth-2" id="comment-85411">
			<div class="the-comment">
				<div class="avatar"></div>
				<div class="comment-box">
					<div class="comment-author meta">
						<strong>AndyB</strong>
						March 26, 2020 at 1:07 pm<a rel='nofollow' class='comment-reply-link' href='#comment-85411' data-commentid="85411" data-postid="19172" data-belowelement="comment-85411" data-respondelement="respond" aria-label='Reply to AndyB'> - Reply</a><span class="zeno-comments-report-link">
				<span id="zeno-comments-result-85411">
					<a class="hide-if-no-js" href="#" data-zeno-comment-id="85411" rel="nofollow">Report comment</a>
				</span>
				</span>					</div>
					<div class="comment-text">
												<p>David Steele would be first on the list. Debuts in his 30s against the most fearsome fast attack ever (the 70s Windies) in glasses and a cap, and performs so well he gets the BBC Sports Personality of the Year. I would add Brian Close; anyone who is recalled to open against Roberts, Holding and Daniel (at the age of 45) and decides to go down the wicket to them (without a helmet) is either mad or brave beyond commonsense. More recently I would go for Dermot Reeve. He certainly had more personality than any other cricketer in the last 30 years.</p>
					</div>
				</div>
			</div>
		</li><!-- #comment-## -->
				<li class="comment odd alt depth-2" id="comment-85430">
			<div class="the-comment">
				<div class="avatar"></div>
				<div class="comment-box">
					<div class="comment-author meta">
						<strong>Marc Evans</strong>
						March 26, 2020 at 8:27 pm<a rel='nofollow' class='comment-reply-link' href='#comment-85430' data-commentid="85430" data-postid="19172" data-belowelement="comment-85430" data-respondelement="respond" aria-label='Reply to Marc Evans'> - Reply</a><span class="zeno-comments-report-link">
				<span id="zeno-comments-result-85430">
					<a class="hide-if-no-js" href="#" data-zeno-comment-id="85430" rel="nofollow">Report comment</a>
				</span>
				</span>					</div>
					<div class="comment-text">
												<p>Good shout. Can&#8217;t believe I forgot Steele. He certainly fits the bill in the same misfit way as Tavare. No one could discount Dermot either, personality in spades, the captain everyone loved to hate, though never really produced the goods at international level.<br />
Jack Leach is a curious one, a bowler who&#8217;s major achievements came with bat. Watching him bowl was a bit of a turn off. I suppose we should mention the &#8216;king of Spain&#8217; as a figure of fun. Top class county pro, but never had enough subtleties to worry the top players.</p>
					</div>
				</div>
			</div>
		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
				<li class="comment even thread-even depth-1" id="comment-85408">
			<div class="the-comment">
				<div class="avatar"></div>
				<div class="comment-box">
					<div class="comment-author meta">
						<strong>James Wilson</strong>
						March 26, 2020 at 11:47 am<a rel='nofollow' class='comment-reply-link' href='#comment-85408' data-commentid="85408" data-postid="19172" data-belowelement="comment-85408" data-respondelement="respond" aria-label='Reply to James Wilson'> - Reply</a><span class="zeno-comments-report-link">
				<span id="zeno-comments-result-85408">
					<a class="hide-if-no-js" href="#" data-zeno-comment-id="85408" rel="nofollow">Report comment</a>
				</span>
				</span>					</div>
					<div class="comment-text">
												<p>Was about to say David Steele, but someone&#8217;s got there first.  Derek Pringle must have been a cult hero of the selectors for them to find a reason to chose him 30 times.  Then again, same might be said for Daffy DeFreitas &#8211; great bloke, but you also wonder how he played 44 tests with a bowling average well north of 30 and batting under 15 &#8230;</p>
					</div>
				</div>
			</div>
		</li><!-- #comment-## -->
				<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-85409">
			<div class="the-comment">
				<div class="avatar"></div>
				<div class="comment-box">
					<div class="comment-author meta">
						<strong>Simon H</strong>
						March 26, 2020 at 12:18 pm<a rel='nofollow' class='comment-reply-link' href='#comment-85409' data-commentid="85409" data-postid="19172" data-belowelement="comment-85409" data-respondelement="respond" aria-label='Reply to Simon H'> - Reply</a><span class="zeno-comments-report-link">
				<span id="zeno-comments-result-85409">
					<a class="hide-if-no-js" href="#" data-zeno-comment-id="85409" rel="nofollow">Report comment</a>
				</span>
				</span>					</div>
					<div class="comment-text">
												<p>Interesting how almost nobody from the last decade has cult hero status (Bell perhaps?). They all feel too robotic for that.</p>
<p>I&#8217;d second the existing nominations for Randall and Edmonds.</p>
<p>What about Angus Fraser? The sense of a career slightly unfulfilled and the hang-dog air seem good cult material. Is it the subsequent career in selection and administration that disqualifies him? I&#8217;d select Mark Lathwell but most people seem to have swallowed the &#8220;crazy selection who embodied everything that was wrong in the 1990s&#8221; narrative rather than awesome lost talent which having seen him make a double century against Surrey and an unbelievably good 90 on a Hove bunsen is how I regard him. They aren&#8217;t English but I&#8217;d also put words in for Ole Mortensen and Andre Van Troost who enlivened the county scene in their time and could be real handfuls on their day (Van Troost bowled the fastest spell I&#8217;ve seen in the flesh in a match at Bath &#8211; and I saw a lot of Malcolm Marshall and some of all the other major speedsters except Jeff Thomson).</p>
					</div>
				</div>
			</div>
		</li><!-- #comment-## -->
				<li class="comment even thread-even depth-1" id="comment-85412">
			<div class="the-comment">
				<div class="avatar"></div>
				<div class="comment-box">
					<div class="comment-author meta">
						<strong>AndyB</strong>
						March 26, 2020 at 1:39 pm<a rel='nofollow' class='comment-reply-link' href='#comment-85412' data-commentid="85412" data-postid="19172" data-belowelement="comment-85412" data-respondelement="respond" aria-label='Reply to AndyB'> - Reply</a><span class="zeno-comments-report-link">
				<span id="zeno-comments-result-85412">
					<a class="hide-if-no-js" href="#" data-zeno-comment-id="85412" rel="nofollow">Report comment</a>
				</span>
				</span>					</div>
					<div class="comment-text">
												<p>Going back to the start of James&#8217; era I suggest Jack Richards &#8211; a man so prepared to speak his mind that his career was ended (by the odious Mickey Stewart) only a year after scoring a test century. That he was far and away the best gloveman in England at the time counted for nothing against Surrey politics.</p>
					</div>
				</div>
			</div>
		</li><!-- #comment-## -->
				<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-85414">
			<div class="the-comment">
				<div class="avatar"></div>
				<div class="comment-box">
					<div class="comment-author meta">
						<strong>Ruth Ramsden</strong>
						March 26, 2020 at 2:49 pm<a rel='nofollow' class='comment-reply-link' href='#comment-85414' data-commentid="85414" data-postid="19172" data-belowelement="comment-85414" data-respondelement="respond" aria-label='Reply to Ruth Ramsden'> - Reply</a><span class="zeno-comments-report-link">
				<span id="zeno-comments-result-85414">
					<a class="hide-if-no-js" href="#" data-zeno-comment-id="85414" rel="nofollow">Report comment</a>
				</span>
				</span>					</div>
					<div class="comment-text">
												<p>My team would be full of players I just loved and I&#8217;m afraid it wouldn&#8217;t make any sense as an XI. Gower, Botham, Flintoff, probably Stokes as well, though Christ knows how the three of them would get on! Willis, Swan (yes, I know), Arkle, of course &#8211; was there ever such a player? &#8211; probably Bob Taylor over Alan Knott, though it&#8217;s close, Simon Jones&#8230; Oh, Trotty, of course, Trotty; maybe even the man with the chair, Tavare. And James Anderson, just because&#8230;Pick the bones out of that because I can&#8217;t!</p>
					</div>
				</div>
			</div>
		<ul class="children">
				<li class="comment even depth-2" id="comment-85415">
			<div class="the-comment">
				<div class="avatar"></div>
				<div class="comment-box">
					<div class="comment-author meta">
						<strong>AndyB</strong>
						March 26, 2020 at 3:27 pm<a rel='nofollow' class='comment-reply-link' href='#comment-85415' data-commentid="85415" data-postid="19172" data-belowelement="comment-85415" data-respondelement="respond" aria-label='Reply to AndyB'> - Reply</a><span class="zeno-comments-report-link">
				<span id="zeno-comments-result-85415">
					<a class="hide-if-no-js" href="#" data-zeno-comment-id="85415" rel="nofollow">Report comment</a>
				</span>
				</span>					</div>
					<div class="comment-text">
												<p>Easy to ensure Botham, Flintoff and Stokes behave like choirboys. Just select Peter Willey (Popeye) as the spinner. Could bench press 300lb and once informed Botham that if he didn&#8217;t behave he would insert his bat handle where the sun doesn&#8217;t shine. Noone misbehaved when Popeye was around.</p>
					</div>
				</div>
			</div>
		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
				<li class="comment odd alt thread-even depth-1" id="comment-85416">
			<div class="the-comment">
				<div class="avatar"></div>
				<div class="comment-box">
					<div class="comment-author meta">
						<strong>Doug M</strong>
						March 26, 2020 at 3:45 pm<a rel='nofollow' class='comment-reply-link' href='#comment-85416' data-commentid="85416" data-postid="19172" data-belowelement="comment-85416" data-respondelement="respond" aria-label='Reply to Doug M'> - Reply</a><span class="zeno-comments-report-link">
				<span id="zeno-comments-result-85416">
					<a class="hide-if-no-js" href="#" data-zeno-comment-id="85416" rel="nofollow">Report comment</a>
				</span>
				</span>					</div>
					<div class="comment-text">
												<p>Cult? Has to be Randall for me. Amazing character.</p>
					</div>
				</div>
			</div>
		</li><!-- #comment-## -->
				<li class="comment even thread-odd thread-alt depth-1" id="comment-85417">
			<div class="the-comment">
				<div class="avatar"></div>
				<div class="comment-box">
					<div class="comment-author meta">
						<strong>Rob C</strong>
						March 26, 2020 at 4:07 pm<a rel='nofollow' class='comment-reply-link' href='#comment-85417' data-commentid="85417" data-postid="19172" data-belowelement="comment-85417" data-respondelement="respond" aria-label='Reply to Rob C'> - Reply</a><span class="zeno-comments-report-link">
				<span id="zeno-comments-result-85417">
					<a class="hide-if-no-js" href="#" data-zeno-comment-id="85417" rel="nofollow">Report comment</a>
				</span>
				</span>					</div>
					<div class="comment-text">
												<p>Derek Underwood anyone?</p>
<p>I have never seen anyone bowl like Deadly before or since. Wikipedia describes his bowling as slow left arm but he was faster than more than a few medium pacers. Accurate, spinning, swinging and cutting deliveries made him great at any time and totally unplayable on a damp wicket. </p>
<p>Anyone who got their maiden first class hundred at the age of 39 is a patron of the Primary Club has to be in this XI surely</p>
<p>I still haven&#8217;t forgiven him for taking an illegally long run up in the John Player Leauge as Kent thrashed Somerset at Taunton though.</p>
					</div>
				</div>
			</div>
		<ul class="children">
				<li class="comment odd alt depth-2" id="comment-85434">
			<div class="the-comment">
				<div class="avatar"></div>
				<div class="comment-box">
					<div class="comment-author meta">
						<strong>Ian2</strong>
						March 26, 2020 at 9:38 pm<a rel='nofollow' class='comment-reply-link' href='#comment-85434' data-commentid="85434" data-postid="19172" data-belowelement="comment-85434" data-respondelement="respond" aria-label='Reply to Ian2'> - Reply</a><span class="zeno-comments-report-link">
				<span id="zeno-comments-result-85434">
					<a class="hide-if-no-js" href="#" data-zeno-comment-id="85434" rel="nofollow">Report comment</a>
				</span>
				</span>					</div>
					<div class="comment-text">
												<p>I was watching what I believe is the only available film of S F Barnes, and there was something in there that reminded me of Underwood. (Bowling action also really reminiscent of someone, probably around the same era, but I can&#8217;t think who)</p>
					</div>
				</div>
			</div>
		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
				<li class="comment even thread-even depth-1" id="comment-85424">
			<div class="the-comment">
				<div class="avatar"></div>
				<div class="comment-box">
					<div class="comment-author meta">
						<strong>John Creedon</strong>
						March 26, 2020 at 6:35 pm<a rel='nofollow' class='comment-reply-link' href='#comment-85424' data-commentid="85424" data-postid="19172" data-belowelement="comment-85424" data-respondelement="respond" aria-label='Reply to John Creedon'> - Reply</a><span class="zeno-comments-report-link">
				<span id="zeno-comments-result-85424">
					<a class="hide-if-no-js" href="#" data-zeno-comment-id="85424" rel="nofollow">Report comment</a>
				</span>
				</span>					</div>
					<div class="comment-text">
												<p>Surely Atherton should be in the list. He was every cricket lovers’ favourite cricketer for years. Remember “we might pull off a draw if Atherton stays in” &#8230;.a regular refrain for years.</p>
					</div>
				</div>
			</div>
		</li><!-- #comment-## -->
				<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-85425">
			<div class="the-comment">
				<div class="avatar"></div>
				<div class="comment-box">
					<div class="comment-author meta">
						<strong>John</strong>
						March 26, 2020 at 6:54 pm<a rel='nofollow' class='comment-reply-link' href='#comment-85425' data-commentid="85425" data-postid="19172" data-belowelement="comment-85425" data-respondelement="respond" aria-label='Reply to John'> - Reply</a><span class="zeno-comments-report-link">
				<span id="zeno-comments-result-85425">
					<a class="hide-if-no-js" href="#" data-zeno-comment-id="85425" rel="nofollow">Report comment</a>
				</span>
				</span>					</div>
					<div class="comment-text">
												<p>&#8216;Lend us your brain Tuffers &#8211; we&#8217;re trying to build an idiot over here&#8217; </p>
<p>Surely worthy of consideration &#8211; if only for his fielding !</p>
					</div>
				</div>
			</div>
		</li><!-- #comment-## -->
				<li class="comment even thread-even depth-1" id="comment-85431">
			<div class="the-comment">
				<div class="avatar"></div>
				<div class="comment-box">
					<div class="comment-author meta">
						<strong>AndyB</strong>
						March 26, 2020 at 8:41 pm<a rel='nofollow' class='comment-reply-link' href='#comment-85431' data-commentid="85431" data-postid="19172" data-belowelement="comment-85431" data-respondelement="respond" aria-label='Reply to AndyB'> - Reply</a><span class="zeno-comments-report-link">
				<span id="zeno-comments-result-85431">
					<a class="hide-if-no-js" href="#" data-zeno-comment-id="85431" rel="nofollow">Report comment</a>
				</span>
				</span>					</div>
					<div class="comment-text">
												<p>Going back a very long way &#8211; how about Sydney Barnes. Any players who drives his captain to declare (when in a storm at sea and fearing sinking) that &#8216;at least if we go down that bugger Barnes will go down with us&#8217; deserves his place in the all time line up.</p>
					</div>
				</div>
			</div>
		<ul class="children">
				<li class="comment odd alt depth-2" id="comment-85432">
			<div class="the-comment">
				<div class="avatar"></div>
				<div class="comment-box">
					<div class="comment-author meta">
						<strong>Marek</strong>
						March 26, 2020 at 9:32 pm<a rel='nofollow' class='comment-reply-link' href='#comment-85432' data-commentid="85432" data-postid="19172" data-belowelement="comment-85432" data-respondelement="respond" aria-label='Reply to Marek'> - Reply</a><span class="zeno-comments-report-link">
				<span id="zeno-comments-result-85432">
					<a class="hide-if-no-js" href="#" data-zeno-comment-id="85432" rel="nofollow">Report comment</a>
				</span>
				</span>					</div>
					<div class="comment-text">
												<p>my God, imagine how Andy Flower, Andrew Strauss and Paul Downton would have coped with Barnes!</p>
					</div>
				</div>
			</div>
		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
				<li class="comment even thread-odd thread-alt depth-1" id="comment-85433">
			<div class="the-comment">
				<div class="avatar"></div>
				<div class="comment-box">
					<div class="comment-author meta">
						<strong>Ian2</strong>
						March 26, 2020 at 9:35 pm<a rel='nofollow' class='comment-reply-link' href='#comment-85433' data-commentid="85433" data-postid="19172" data-belowelement="comment-85433" data-respondelement="respond" aria-label='Reply to Ian2'> - Reply</a><span class="zeno-comments-report-link">
				<span id="zeno-comments-result-85433">
					<a class="hide-if-no-js" href="#" data-zeno-comment-id="85433" rel="nofollow">Report comment</a>
				</span>
				</span>					</div>
					<div class="comment-text">
												<p>Can I cut out the selection part and just nominate the Essex side of the late 70s/early 80s. </p>
<p>Full of cult individual figures and also a cult team, mainly for being exceptionally good but still being able to contrive to lose a one-day match from virtually any position of strength. And I mean any&#8230;.!</p>
					</div>
				</div>
			</div>
		</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

			</div>



		<div id="respond" class="comment-respond">
		<h2 id="reply-title" class="comment-reply-title">Leave A Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/england-cricket-blog/the-cult-hero-cricketers-xi/#respond" style="display:none;">Cancel reply</a></small></h2><form action="https://www.thefulltoss.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><div id="comment-textarea"><label class="screen-reader-text" for="comment">Comment</label><textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" required="required" tabindex="0" class="textarea-comment" placeholder="Comment..."></textarea></div><div id="comment-input"><input id="author" name="author" type="text" value="" placeholder="Name (required)" size="30" aria-required="true" required="required" aria-label="Name (required)"/>
<input id="email" name="email" type="email" value="" placeholder="Email (required)" size="30"  aria-required="true" required="required" aria-label="Email (required)"/>
<input id="url" name="url" type="url" value="" placeholder="Website" size="30" aria-label="URL" /></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-form-mailpoet">
      <label for="mailpoet_subscribe_on_comment">
        <input
          type="checkbox"
          id="mailpoet_subscribe_on_comment"
          value="1"
          name="mailpoet[subscribe_on_comment]"
        />&nbsp;Tick box to get daily new article notifications
      </label>
    </p><p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="fusion-button fusion-button-default fusion-button-default-size" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='19172' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7946b3d222" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="36"/></p></form>	</div><!-- #respond -->
														</article>
	</section>
<aside id="sidebar" role="complementary" class="sidebar fusion-widget-area fusion-content-widget-area fusion-sidebar-right fusion-blogsidebar" style="float: right;" >
											
					<section id="widget_sp_image-2" class="widget widget_sp_image"><a href="https://www.thefulltoss.com/subscribe-2/" id="https://www.thefulltoss.com/subscribe-2/" target="_self" class="widget_sp_image-image-link" title="https://www.thefulltoss.com/subscribe-2/"><img width="600" height="200" class="attachment-full" style="max-width: 100%;" srcset="https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe-200x67.jpg 200w, https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe-280x93.jpg 280w, https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe-200x67@2x.jpg 400w, https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe.jpg 600w, https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe-280x93@2x.jpg 560w" sizes="(max-width: 600px) 100vw, 600px" src="https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe.jpg" /></a><div class="widget_sp_image-description" ><p><a href="https://www.thefulltoss.com/subscribe-2/"> Receive FREE daily or weekly article alerts</a></p>
</div></section><section id="facebook-like-widget-2" class="widget facebook_like" style="border-style: solid;border-color:transparent;border-width:0px;"><div class="heading"><h4 class="widget-title">LIKE US ON FACEBOOK</h4></div>
												<script>
			
					window.fbAsyncInit = function() {
						fusion_resize_page_widget();

						jQuery( window ).resize( function() {
							fusion_resize_page_widget();
						});

						function fusion_resize_page_widget() {
							var availableSpace     = jQuery( '.facebook-like-widget-2' ).width(),
								lastAvailableSPace = jQuery( '.facebook-like-widget-2 .fb-page' ).attr( 'data-width' ),
								maxWidth           = 268;

							if ( 1 > availableSpace ) {
								availableSpace = maxWidth;
							}

							if ( availableSpace != lastAvailableSPace && availableSpace != maxWidth ) {
								if ( maxWidth < availableSpace ) {
									availableSpace = maxWidth;
								}
								jQuery('.facebook-like-widget-2 .fb-page' ).attr( 'data-width', availableSpace );
								if ( 'undefined' !== typeof FB ) {
									FB.XFBML.parse();
								}
							}
						}
					};

					( function( d, s, id ) {
						var js,
							fjs = d.getElementsByTagName( s )[0];
						if ( d.getElementById( id ) ) {
							return;
						}
						js     = d.createElement( s );
						js.id  = id;
						js.src = "https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.11&appId=";
						fjs.parentNode.insertBefore( js, fjs );
					}( document, 'script', 'facebook-jssdk' ) );

							</script>
			
			<div class="fb-like-box-container facebook-like-widget-2" id="fb-root">
				<div class="fb-page" data-href="https://www.facebook.com/thefulltoss/" data-original-width="268" data-width="268" data-adapt-container-width="true" data-small-header="false" data-height="240" data-hide-cover="false" data-show-facepile="true" data-tabs=""></div>
			</div>
			</section><section id="media_image-15" class="widget widget_media_image"><a href="http://www.writefit.co.uk"><img width="280" height="233" src="https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-280x233.jpg" class="image wp-image-16545  attachment-medium size-medium lazyload" alt="copywriter copywriting" style="max-width: 100%; height: auto;" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20width%3D%271487%27%20height%3D%271239%27%20viewBox%3D%270%200%201487%201239%27%3E%3Crect%20width%3D%271487%27%20height%3D%2731239%27%20fill-opacity%3D%220%22%2F%3E%3C%2Fsvg%3E" data-orig-src="https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-280x233.jpg" data-srcset="https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-200x167.jpg 200w, https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-280x233.jpg 280w, https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-200x167@2x.jpg 400w, https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-500x417.jpg 500w, https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-600x500.jpg 600w, https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-700x583.jpg 700w, https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-400x333@2x.jpg 800w, https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-1024x853.jpg 1024w, https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-600x500@2x.jpg 1200w, https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit.jpg 1487w, https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-280x233@2x.jpg 560w, https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-500x417@2x.jpg 1000w, https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-700x583@2x.jpg 1400w" data-sizes="auto" data-attachment-id="16545" data-permalink="https://www.thefulltoss.com/write-fit/" data-orig-file="https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit.jpg" data-orig-size="1487,1239" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Write fit" data-image-description="" data-medium-file="https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-280x233.jpg" data-large-file="https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-1024x853.jpg" /></a></section><section id="twitter_timeline-2" class="widget widget_twitter_timeline" style="border-style: solid;border-color:transparent;border-width:0px;"><div class="heading"><h4 class="widget-title">FOLLOW US ON TWITTER</h4></div><a class="twitter-timeline" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="4" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@thefulltoss" href="https://twitter.com/@thefulltoss">My Tweets</a></section>			</aside>
						
					</div>  <!-- fusion-row -->
				</main>  <!-- #main -->
				
				
								
					
		<div class="fusion-footer">
					
	<footer class="fusion-footer-widget-area fusion-widget-area">
		<div class="fusion-row">
			<div class="fusion-columns fusion-columns-4 fusion-widget-area">
				
																									<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
							<section id="search-2" class="fusion-footer-widget-column widget widget_search">		<form role="search" class="searchform fusion-search-form  fusion-search-form-classic" method="get" action="https://www.thefulltoss.com/">
			<div class="fusion-search-form-content">

				
				<div class="fusion-search-field search-field">
					<label><span class="screen-reader-text">Search for:</span>
													<input type="search" value="" name="s" class="s" placeholder="Search..." required aria-required="true" aria-label=""/>
											</label>
				</div>
				<div class="fusion-search-button search-button">
					<input type="submit" class="fusion-search-submit searchsubmit" value="&#xf002;" />
									</div>

				
			</div>


			
		</form>
		<div style="clear:both;"></div></section><section id="meta-2" class="fusion-footer-widget-column widget widget_meta"><h4 class="widget-title">Login</h4>			<ul>
						<li><a rel="nofollow" href="https://www.thefulltoss.com/wp-login.php">Log in</a></li>
			<li><a href="https://www.thefulltoss.com/feed/">Entries feed</a></li>
			<li><a href="https://www.thefulltoss.com/comments/feed/">Comments feed</a></li>
			<li><a href="https://wordpress.org/">WordPress.org</a></li>			</ul>
			<div style="clear:both;"></div></section><section id="text-19" class="fusion-footer-widget-column widget widget_text">			<div class="textwidget"><p><a href="http://www.blogarama.com/team-sports-blogs/209253-blog/" title="Blogarama.com - Follow me on Blogarama">Follow me on Blogarama</a></p>
</div>
		<div style="clear:both;"></div></section><section id="text-18" class="fusion-footer-widget-column widget widget_text"><h4 class="widget-title">Copyright</h4>			<div class="textwidget"><p>All articles © copyright James Morgan, The Full Toss.</p>
</div>
		<div style="clear:both;"></div></section>																					</div>
																										<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
													</div>
																										<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
							<section id="media_image-14" class="fusion-footer-widget-column widget widget_media_image"><h4 class="widget-title">Welcome to TFT</h4><img width="280" height="280" src="https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-280x280.jpg" class="image wp-image-14523  attachment-medium size-medium lazyload" alt="" style="max-width: 100%; height: auto;" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20width%3D%27512%27%20height%3D%27512%27%20viewBox%3D%270%200%20512%20512%27%3E%3Crect%20width%3D%27512%27%20height%3D%273512%27%20fill-opacity%3D%220%22%2F%3E%3C%2Fsvg%3E" data-orig-src="https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-280x280.jpg" data-srcset="https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-32x32.jpg 32w, https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-120x120.jpg 120w, https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-180x180.jpg 180w, https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-192x192.jpg 192w, https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-270x270.jpg 270w, https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-280x280.jpg 280w, https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-320x320.jpg 320w, https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15.jpg 512w, https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-120x120@2x.jpg 240w" data-sizes="auto" data-attachment-id="14523" data-permalink="https://www.thefulltoss.com/cropped-tft-logo-june15-jpg/" data-orig-file="https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15.jpg" data-orig-size="512,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-TFT-Logo-June15.jpg" data-image-description="&lt;p&gt;https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15.jpg&lt;/p&gt;
" data-medium-file="https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-280x280.jpg" data-large-file="https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15.jpg" /><div style="clear:both;"></div></section><section id="mc4wp_form_widget-4" class="fusion-footer-widget-column widget widget_mc4wp_form_widget"><h4 class="widget-title">Subscribe to TFT</h4><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7.5 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-10994 mc4wp-form-theme mc4wp-form-theme-green" method="post" data-id="10994" data-name="Default Sign Up Form" ><div class="mc4wp-form-fields"><p>
	<label> Subscribe to TFT for FREE: </label>
	<input type="email" name="EMAIL" placeholder="Enter your email address here" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1585259455" /><input type="hidden" name="_mc4wp_form_id" value="10994" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --><div style="clear:both;"></div></section><section id="text-17" class="fusion-footer-widget-column widget widget_text"><h4 class="widget-title">Privacy and Data</h4>			<div class="textwidget"><p>Please <a href="https://www.thefulltoss.com/privacy-policy/"> click here </a><br />
to read our privacy and data policy</p>
</div>
		<div style="clear:both;"></div></section><section id="text-13" class="fusion-footer-widget-column widget widget_text"><h4 class="widget-title">With Thanks To</h4>			<div class="textwidget"><p>Maxie Allen, <a href="https://jamescolmer.blogspot.co.uk/" target="_blank" rel="noopener noreferrer">James Colmer</a>, Martin Wells at <a href="http://www.mwportraits.com/" target="_blank" rel="noopener noreferrer">MW Portraits</a>, Benedict Collins</p>
</div>
		<div style="clear:both;"></div></section>																					</div>
																										<div class="fusion-column fusion-column-last col-lg-3 col-md-3 col-sm-3">
													</div>
																											
				<div class="fusion-clearfix"></div>
			</div> <!-- fusion-columns -->
		</div> <!-- fusion-row -->
	</footer> <!-- fusion-footer-widget-area -->

		</div> <!-- fusion-footer -->

		
					<div class="fusion-sliding-bar-wrapper">
											</div>

												</div> <!-- wrapper -->
		</div> <!-- #boxed-wrapper -->
		<div class="fusion-top-frame"></div>
		<div class="fusion-bottom-frame"></div>
		<div class="fusion-boxed-shadow"></div>
		<a class="fusion-one-page-text-link fusion-page-load-link"></a>

		<div class="avada-footer-scripts">
			<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>	<div style="display:none">
	</div>
<div class="fusion-privacy-bar fusion-privacy-bar-bottom">
	<div class="fusion-privacy-bar-main">
		<span>This website uses cookies and third party services.					</span>
		<a href="#" class="fusion-privacy-bar-acceptance fusion-button fusion-button-default fusion-button-default-size fusion-button-span-no" data-alt-text="Update Settings" data-orig-text="Ok">
			Ok		</a>
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.thefulltoss.com\/england-cricket-blog\/the-cult-hero-cricketers-xi\/":19172};
	</script>
				<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_GB/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
				<script>
		// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
		function jetpack_sharing_pocket_init() {
			jQuery.getScript( 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
		}
		jQuery( document ).ready( jetpack_sharing_pocket_init );
		jQuery( document.body ).on( 'post-load', jetpack_sharing_pocket_init );
		</script>
		<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script>	<div id="sharing_email" style="display: none;">
		<form action="/england-cricket-blog/the-cult-hero-cricketers-xi/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.thefulltoss.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script><link rel='stylesheet' id='wp-block-library-css'  href='https://www.thefulltoss.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://www.thefulltoss.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.thefulltoss.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ZenoCommentsAjax = {"ajaxurl":"https:\/\/www.thefulltoss.com\/wp-admin\/admin-ajax.php","nonce":"398be66445"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/zeno-report-comments/js/ajax.js?ver=1.2.4'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/uploads/fusion-scripts/467bd7d03c22c5a771be2a673a6612f4.min.js?ver=2.2.1'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.2.3'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.thefulltoss.com\/wp-admin\/admin-ajax.php","nonce":"17b3d49c0c","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.thefulltoss.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.thefulltoss.com%2Fengland-cricket-blog%2Fthe-cult-hero-cricketers-xi%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script async="async" type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.4'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.3'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
				<script type="text/javascript">
				jQuery( document ).ready( function() {
					var ajaxurl = 'https://www.thefulltoss.com/wp-admin/admin-ajax.php';
					if ( 0 < jQuery( '.fusion-login-nonce' ).length ) {
						jQuery.get( ajaxurl, { 'action': 'fusion_login_nonce' }, function( response ) {
							jQuery( '.fusion-login-nonce' ).html( response );
						});
					}
				});
				</script>
				<script type='text/javascript' src='https://stats.wp.com/e-202013.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'45135531',post:'19172',tz:'0',srv:'www.thefulltoss.com'} ]);
	_stq.push([ 'clickTrackerInit', '45135531', '19172' ]);
</script>
		</div>
	</body>
</html>
