<!DOCTYPE html>
<html lang="en-GB" class="no-js no-svg">
	<head>
		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11">
		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Top Cricket Nicknames - The Full Toss</title>
	<link rel="canonical" href="https://www.thefulltoss.com/england-cricket-blog/top-cricket-nicknames/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Top Cricket Nicknames - The Full Toss" />
	<meta property="og:description" content="We love our cricketing nicknames. The sadness is that a lot of players just add ‘ey’ to a surname (yawn!), but there are still some cracking ones out there. Steve Smith, for example, is called ‘Piggy’ because he looks like one. Although maybe ‘Crocodile Tears’ would be better? There’s also ‘King’ Kohli but we’re rejecting [&hellip;]" />
	<meta property="og:url" content="https://www.thefulltoss.com/england-cricket-blog/top-cricket-nicknames/" />
	<meta property="og:site_name" content="The Full Toss" />
	<meta property="article:publisher" content="https://www.facebook.com/thefulltoss/" />
	<meta property="article:published_time" content="2022-06-22T08:56:54+00:00" />
	<meta property="article:modified_time" content="2022-06-22T18:12:52+00:00" />
	<meta property="og:image" content="https://www.thefulltoss.com/wp-content/uploads/2021/03/MoeenDrives-e1632752280532.jpg" />
	<meta property="og:image:width" content="1400" />
	<meta property="og:image:height" content="1029" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@thefulltoss" />
	<meta name="twitter:site" content="@thefulltoss" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Alex Ferguson" />
	<meta name="twitter:label2" content="Estimated reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.thefulltoss.com/#website","url":"https://www.thefulltoss.com/","name":"The Full Toss Cricket Blog","description":"A platform for independent cricket writing","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.thefulltoss.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://www.thefulltoss.com/england-cricket-blog/top-cricket-nicknames/#primaryimage","url":"https://www.thefulltoss.com/wp-content/uploads/2021/03/MoeenDrives-e1632752280532.jpg","contentUrl":"https://www.thefulltoss.com/wp-content/uploads/2021/03/MoeenDrives-e1632752280532.jpg","width":1400,"height":1029,"caption":"© David Morton"},{"@type":"WebPage","@id":"https://www.thefulltoss.com/england-cricket-blog/top-cricket-nicknames/#webpage","url":"https://www.thefulltoss.com/england-cricket-blog/top-cricket-nicknames/","name":"Top Cricket Nicknames - The Full Toss","isPartOf":{"@id":"https://www.thefulltoss.com/#website"},"primaryImageOfPage":{"@id":"https://www.thefulltoss.com/england-cricket-blog/top-cricket-nicknames/#primaryimage"},"datePublished":"2022-06-22T08:56:54+00:00","dateModified":"2022-06-22T18:12:52+00:00","author":{"@id":"https://www.thefulltoss.com/#/schema/person/72e66bfb36e589ff9da5367eef769196"},"breadcrumb":{"@id":"https://www.thefulltoss.com/england-cricket-blog/top-cricket-nicknames/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.thefulltoss.com/england-cricket-blog/top-cricket-nicknames/"]}]},{"@type":"BreadcrumbList","@id":"https://www.thefulltoss.com/england-cricket-blog/top-cricket-nicknames/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.thefulltoss.com/"},{"@type":"ListItem","position":2,"name":"Top Cricket Nicknames"}]},{"@type":"Person","@id":"https://www.thefulltoss.com/#/schema/person/72e66bfb36e589ff9da5367eef769196","name":"Alex Ferguson","sameAs":["http://agiggs@thefulltoss.com"],"url":"https://www.thefulltoss.com/england-cricket-blog/author/alan-giggs/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="The Full Toss &raquo; Feed" href="https://www.thefulltoss.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Full Toss &raquo; Comments Feed" href="https://www.thefulltoss.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Full Toss &raquo; Top Cricket Nicknames Comments Feed" href="https://www.thefulltoss.com/england-cricket-blog/top-cricket-nicknames/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thefulltoss.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.thefulltoss.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.thefulltoss.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.thefulltoss.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpforms-gutenberg-form-selector-css'  href='https://www.thefulltoss.com/wp-content/plugins/wpforms-lite/assets/css/wpforms-full.min.css?ver=1.7.4.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<style id='extendify-gutenberg-patterns-and-templates-utilities-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.thefulltoss.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='https://www.thefulltoss.com/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3.3' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='https://www.thefulltoss.com/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3.3' type='text/css' media='screen' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://www.thefulltoss.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.css?ver=4.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='typology-fonts-css'  href='https://fonts.googleapis.com/css?family=Josefin+Sans%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='typology-main-css'  href='https://www.thefulltoss.com/wp-content/themes/typology/assets/css/min.css?ver=1.7.1' type='text/css' media='all' />
<style id='typology-main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='meks-ads-widget-css'  href='https://www.thefulltoss.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='meks_instagram-widget-styles-css'  href='https://www.thefulltoss.com/wp-content/plugins/meks-easy-instagram-widget/css/widget.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='meks-flickr-widget-css'  href='https://www.thefulltoss.com/wp-content/plugins/meks-simple-flickr-widget/css/style.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='meks-author-widget-css'  href='https://www.thefulltoss.com/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='meks-social-widget-css'  href='https://www.thefulltoss.com/wp-content/plugins/meks-smart-social-widget/css/style.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='meks-themeforest-widget-css'  href='https://www.thefulltoss.com/wp-content/plugins/meks-themeforest-smart-widget/css/style.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='meks_ess-main-css'  href='https://www.thefulltoss.com/wp-content/plugins/meks-easy-social-share/assets/css/main.css?ver=1.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://www.thefulltoss.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=14.1.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://www.thefulltoss.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.thefulltoss.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.0' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/wp-retina-2x/app/picturefill.min.js?ver=1655887822' id='wr2x-picturefill-js-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-69428927-2' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.thefulltoss.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-69428927-2", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.thefulltoss.com\/wp-admin\/admin-ajax.php","security":"783f8b59a6","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.thefulltoss.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.thefulltoss.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"14.1.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","not_live_on_channel":"","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=14.1.1' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://www.thefulltoss.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thefulltoss.com/wp-json/wp/v2/posts/20902" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thefulltoss.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thefulltoss.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://wp.me/p33nOr-5r8' />
<link rel="alternate" type="application/json+oembed" href="https://www.thefulltoss.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thefulltoss.com%2Fengland-cricket-blog%2Ftop-cricket-nicknames%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thefulltoss.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thefulltoss.com%2Fengland-cricket-blog%2Ftop-cricket-nicknames%2F&#038;format=xml" />
<meta name="generator" content="Redux 4.3.15" /><meta name="generator" content="Site Kit by Google 1.77.0" /><style>img#wpstats{display:none}</style>
	<link rel="icon" href="https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-270x270.jpg" />
	</head>

	<body class="post-template-default single single-post postid-20902 single-format-standard wp-embed-responsive typology-v_1_7_1">

		
			<header id="typology-header" class="typology-header">
				<div class="container">
					<div class="slot-l">
	<div class="typology-site-branding">
	
	<span class="site-title h4"><a href="https://www.thefulltoss.com/" rel="home">The Full Toss</a></span>	
</div>
	
</div>

<div class="slot-r">
				<ul id="menu-top-menu" class="typology-nav typology-main-navigation"><li id="menu-item-4758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4758"><a href="https://www.thefulltoss.com">Home</a></li>
<li id="menu-item-4790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4790"><a href="https://www.thefulltoss.com/about-the-full-toss/">About</a></li>
<li id="menu-item-4794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4794"><a href="https://www.thefulltoss.com/freelance-copywriter/">Editor</a></li>
<li id="menu-item-15338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15338"><a href="https://www.thefulltoss.com/write-for-us-cricket-writing-opportunities/">Write for Us</a></li>
<li id="menu-item-20108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20108"><a href="https://www.thefulltoss.com/advertise-with-us/">Advertise</a></li>
<li id="menu-item-17814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17814"><a href="https://www.thefulltoss.com/contact/">Contact</a></li>
</ul>			
	<ul class="typology-nav typology-actions-list">
    <li class="typology-action-button typology-action-sidebar ">
		<span>
			<i class="fa fa-bars"></i>
		</span>
</li>
</ul></div>				</div>
			</header>

		
	
			
        				<div id="typology-cover" class="typology-cover ">
            	            <div class="typology-cover-item typology-cover-single typology-cover-overlay">

    <div class="cover-item-container">
        <header class="entry-header">
            <h1 class="entry-title">Top Cricket Nicknames</h1>                            <div class="entry-meta"><div class="meta-item meta-author">By <span class="vcard author"><span class="fn"><a href="https://www.thefulltoss.com/england-cricket-blog/author/alan-giggs/">Alex Ferguson</a></span></span></div><div class="meta-item meta-category">In <a href="https://www.thefulltoss.com/england-cricket-blog/category/fun/" rel="category tag">Fun</a></div><div class="meta-item meta-date"><span class="updated">2 days ago</span></div><div class="meta-item meta-rtime">3 Min read</div><div class="meta-item meta-comments"><a href="https://www.thefulltoss.com/england-cricket-blog/top-cricket-nicknames/#comments">18 comments</a></div></div>
                    </header>
            </div>

            <div class="typology-cover-img">
            <img src="https://www.thefulltoss.com/wp-content/uploads/2021/03/MoeenDrives-1920x1411.jpg"/>        </div>
    
</div>                                    <a href="javascript:void(0)" class="typology-scroll-down-arrow"><i class="fa fa-angle-down"></i></a>
                            		</div>
		<div class="typology-fake-bg">
			<div class="typology-section">
				    
				<div class="section-content">
    <article id="post-20902" class="typology-post typology-single-post post-20902 post type-post status-publish format-standard has-post-thumbnail hentry category-fun">
	
	                    
        <div class="entry-content clearfix">
                        
            
            
<p>We love our cricketing nicknames. The sadness is that a lot of players just add ‘ey’ to a surname (yawn!), but there are still some cracking ones out there. Steve Smith, for example, is called ‘Piggy’ because he looks like one. Although maybe ‘Crocodile Tears’ would be better? There’s also ‘King’ Kohli but we’re rejecting that. Mainly because we prefer the following instead&#8230;</p>



<p><strong>Michael Holding – Whispering Death</strong></p>



<p>An all-time classic, talking about Holding’s run-up.</p>



<p><strong>Shane Warne – Hollywood</strong></p>



<p>Basically, because you loved him or hated him, and he was a crowd-puller. Oh, and nothing changed in his future years, including TV commentary, and, er Botox.</p>



<p><strong>Sachin Tendulkar – The Little Master</strong></p>



<p>No other reason given. No other reason needed.</p>



<p><strong>Wasim Akram – The Sultan of Swing</strong></p>



<p>Was it because of sub-continental background and brilliant use of the ball, or because the fans were massively into Dire Straits? All we do know is that with overcast conditions, batters were indeed in dire straits. Oh, and him and Waqar were indeed Brothers In Arms (I’ll get my coat).</p>



<p><strong>Viv Richards – The Master Blaster/Smokin’ Joe</strong></p>



<p>The ‘Master Blaster’ is fairly obvious, because every ball Richards middled went to Miami and back. Smokin’ Joe’ is an excellent cricketing allegory to Joe Frazier, one of the best boxers who ever was.</p>



<p><strong>Rahul Dravid – The Wall</strong></p>



<p>Made Dom Sibley seem like Virat Kohli, Viv Richards and Jos Buttler rolled into one. With more skill.</p>



<p><strong>Jimmy Anderson – The Burnley Lara</strong></p>



<p>One of the greatest No.11s that ever was. Simples.</p>



<p><strong>Meg Lanning – Megastar</strong></p>



<p>STILL the biggest name in women’s cricket. And when she finally retires, she’ll go down as one of the best cricketers in history, irrespective of sex.</p>



<p><strong>Stuart Broad – Westlife/Malfoy</strong></p>



<p>Both classics. Both true. We have another one too… see below.</p>



<p><strong>AB ‘Superman’ De Villiers</strong></p>



<p>Says it all.</p>



<p><strong>Steve ‘Tugga’ Waugh</strong></p>



<p>Yep. Got that one, thanks</p>



<p>Honorable mentions go to Ian Bell’s ‘Sledgehammer of Eternal Justice’, which was coined by a comedian in an effort to make him a better player. His cover drive is still the most sumptuous game. Apologies to Alastair Cook but ‘Chef’ was never gonna make it.</p>



<p>OK, so now let’s try some NEW England nicknames – both classic and current.</p>



<p><strong>Stuart Broad – The Big Appeal</strong></p>



<p>Because in our beautiful bowler’s estimate, everyone is out.</p>



<p><strong>Jimmy Anderson – The Burnley Grump</strong></p>



<p>Does he ever look happy?</p>



<p><strong>‘Smirking’ Joe Root</strong></p>



<p>Everything he does (when he’s talking to the bowler) seems to be done with a smile and a smirk on his face. Also, we’ve nicely ripped off the Joe Frazier moniker.</p>



<p><strong>Johnny Bairstow – The Ginger Ninja</strong></p>



<p>Basically, it’s more interesting than ‘YJB’, and truly worships his performance at Trent Bridge. And he’s fun in all formats.</p>



<p><strong>‘Bashing’ Jos Buttler</strong></p>



<p>Because of his antics in T20 and ODI . When he’s on a roll, the ball flies out of the park.</p>



<p><strong>‘Biggie’ Ben Stokes (short for “Big Moment”).</strong></p>



<p>We could have gone for ‘Basher’ but instead we’re going for ‘Big Moment’ because there doesn’t seem to be many of them that faze Ben Stokes. And we’ve also heard that Stokes is into 90s Gangsta Rap.</p>



<p><strong>Jofra Archer – ‘Sicknote’</strong></p>



<p>Ask Spurs fans over the age of 40, please.</p>



<p><strong>Moeen “The Beard To Be Feard” Ali</strong></p>



<p>He has a beard. And he’s feared. Simples.</p>



<p><strong>Jack ‘Mr 1’ Leach</strong></p>



<p>Because of THAT DAY AT HEADLINGLEY.</p>



<p><strong>Dom ‘Snore’ Sibley</strong></p>



<p>The most boring cricketer since Geoff Boycott.</p>



<p><strong>David ‘Large’ Willey</strong></p>



<p>Because I’m an absolute child.</p>



<p>Feel free to make your own suggestions in the comments.</p>



<p><em>Alex Ferguson</em></p>



<figure class="wp-block-image size-full is-resized"><a href="https://www.thefulltoss.com/subscribe-2/"><img data-attachment-id="18486" data-permalink="https://www.thefulltoss.com/england-cricket-blog/pope-rescues-holy-mess-day-1-at-cape-town/subscribe-3/" data-orig-file="https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe.jpg" data-orig-size="600,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="subscribe" data-image-description="" data-image-caption="" data-medium-file="https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe-280x93.jpg" data-large-file="https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe.jpg" src="https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe.jpg" alt="" class="wp-image-18486" width="185" height="62" srcset="https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe.jpg 600w, https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe-280x93.jpg 280w, https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe-200x67.jpg 200w, https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe-400x133.jpg 400w, https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe-280x93@2x.jpg 560w" sizes="(max-width: 185px) 100vw, 185px" /></a></figure>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.thefulltoss.com/england-cricket-blog/top-cricket-nicknames/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.thefulltoss.com/england-cricket-blog/top-cricket-nicknames/" data-text="Top Cricket Nicknames" data-via="thefulltoss" >Tweet</a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://www.thefulltoss.com/england-cricket-blog/top-cricket-nicknames/#print" target="_blank" title="Click to print" ><span>Print</span></a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.thefulltoss.com%2Fengland-cricket-blog%2Ftop-cricket-nicknames%2F&#038;media=https%3A%2F%2Fwww.thefulltoss.com%2Fwp-content%2Fuploads%2F2021%2F03%2FMoeenDrives-e1632752280532.jpg&#038;description=Top%20Cricket%20Nicknames" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-end"></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://www.thefulltoss.com/england-cricket-blog/top-cricket-nicknames/" data-pocket-count="horizontal" >Pocket</a></div></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Top Cricket Nicknames" data-content="https://www.thefulltoss.com/england-cricket-blog/top-cricket-nicknames/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="mailto:?subject=%5BShared%20Post%5D%20Top%20Cricket%20Nicknames&body=https%3A%2F%2Fwww.thefulltoss.com%2Fengland-cricket-blog%2Ftop-cricket-nicknames%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="898cfce71c" data-email-share-track-url="https://www.thefulltoss.com/england-cricket-blog/top-cricket-nicknames/?share=email"><span>Email</span></a></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwww.thefulltoss.com%2Fengland-cricket-blog%2Ftop-cricket-nicknames%2F&amp;title=Top%20Cricket%20Nicknames" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://www.thefulltoss.com/england-cricket-blog/top-cricket-nicknames/" data-counter="right"></script></div></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
                        
            
        </div>
        
                     	<div class="meks_ess layout-1-1 rectangle no-labels solid"><a href="#" onclick="return false;" class="meks_ess-item socicon-facebook" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thefulltoss.com%2Fengland-cricket-blog%2Ftop-cricket-nicknames%2F&amp;t=Top%20Cricket%20Nicknames"><span>Facebook</span></a><a href="#" onclick="return false;" class="meks_ess-item socicon-twitter" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.thefulltoss.com%2Fengland-cricket-blog%2Ftop-cricket-nicknames%2F&amp;text=Top%20Cricket%20Nicknames"><span>Twitter</span></a><a href="mailto:?subject=Top%20Cricket%20Nicknames&amp;body=https%3A%2F%2Fwww.thefulltoss.com%2Fengland-cricket-blog%2Ftop-cricket-nicknames%2F" class="meks_ess-item  socicon-mail prevent-share-popup "><span>Email</span></a><a href="#" onclick="return false;"  class="meks_ess-item socicon-linkedin" data-url="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.thefulltoss.com%2Fengland-cricket-blog%2Ftop-cricket-nicknames%2F"><span>LinkedIn</span></a></div>        
    </article>
</div>
				
				
	
				
		<div class="section-head"><h3 class="section-title h6">18 comments</h3></div>
		<div id="comments" class="section-content typology-comments">

				<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/england-cricket-blog/top-cricket-nicknames/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.thefulltoss.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-form-mailpoet">
      <label for="mailpoet_subscribe_on_comment">
        <input
          type="checkbox"
          id="mailpoet_subscribe_on_comment"
          value="1"
          name="mailpoet[subscribe_on_comment]"
        />&nbsp;Tick box to get daily new article notifications
      </label>
    </p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='20902' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="51ef8769cf" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="178"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
				
			
				<ul class="comment-list">
											<li id="comment-104296" class="comment even thread-even depth-1">
			<article id="div-comment-104296" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
												<b class="fn">John McGirr</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.thefulltoss.com/england-cricket-blog/top-cricket-nicknames/#comment-104296"><time datetime="2022-06-22T09:41:23+00:00">June 22, 2022 at 9:41 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Mark Waugh &#8211; &#8220;Afghan&#8221;.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-104296' data-commentid="104296" data-postid="20902" data-belowelement="div-comment-104296" data-respondelement="respond" data-replyto="Reply to John McGirr" aria-label='Reply to John McGirr'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-104297" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-104297" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
												<b class="fn">John+Bartholomew</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.thefulltoss.com/england-cricket-blog/top-cricket-nicknames/#comment-104297"><time datetime="2022-06-22T10:02:28+00:00">June 22, 2022 at 10:02 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Tom Curran &#8211; &#8216;Fruity&#8217;  (because he appears as CURRAN T on the Oval scoreboard)</p>
<p>And going back a lot of years who could forget Slasher Mackay and Barnacle Bailey &#8211; two batsmen who rarely hit anything off the square, but would stay there for hours and hours.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-104297' data-commentid="104297" data-postid="20902" data-belowelement="div-comment-104297" data-respondelement="respond" data-replyto="Reply to John+Bartholomew" aria-label='Reply to John+Bartholomew'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-104298" class="comment even thread-even depth-1">
			<article id="div-comment-104298" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
												<b class="fn">Ned Holt</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.thefulltoss.com/england-cricket-blog/top-cricket-nicknames/#comment-104298"><time datetime="2022-06-22T10:02:52+00:00">June 22, 2022 at 10:02 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Owais &#8216;Absolute&#8217; Shah. You probably need to be above a certain age. And try saying it with a Terry Thomas accent.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-104298' data-commentid="104298" data-postid="20902" data-belowelement="div-comment-104298" data-respondelement="respond" data-replyto="Reply to Ned Holt" aria-label='Reply to Ned Holt'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-104299" class="comment odd alt thread-odd thread-alt depth-1 parent">
			<article id="div-comment-104299" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
												<b class="fn">John</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.thefulltoss.com/england-cricket-blog/top-cricket-nicknames/#comment-104299"><time datetime="2022-06-22T10:11:50+00:00">June 22, 2022 at 10:11 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Although an easy shot, describing Geoffrey Boycott as boring is as disrespectful to a great cricketer as it is inaccurate. What would we give for an opener as good as him now?</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-104299' data-commentid="104299" data-postid="20902" data-belowelement="div-comment-104299" data-respondelement="respond" data-replyto="Reply to John" aria-label='Reply to John'>Reply</a></div>			</article><!-- .comment-body -->
		<ul class="children">
		<li id="comment-104308" class="comment even depth-2 parent">
			<article id="div-comment-104308" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
												<b class="fn">Alex Ferguson</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.thefulltoss.com/england-cricket-blog/top-cricket-nicknames/#comment-104308"><time datetime="2022-06-22T14:29:52+00:00">June 22, 2022 at 2:29 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I also didn’t put him in because he was a convicted domestic abuser, and was unrepentant.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-104308' data-commentid="104308" data-postid="20902" data-belowelement="div-comment-104308" data-respondelement="respond" data-replyto="Reply to Alex Ferguson" aria-label='Reply to Alex Ferguson'>Reply</a></div>			</article><!-- .comment-body -->
		<ul class="children">
		<li id="comment-104311" class="comment odd alt depth-3">
			<article id="div-comment-104311" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
												<b class="fn">John</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.thefulltoss.com/england-cricket-blog/top-cricket-nicknames/#comment-104311"><time datetime="2022-06-22T15:38:50+00:00">June 22, 2022 at 3:38 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Not something I particularly want to get involved in but, since you’ve raised it :<br />
1 He has always denied it.<br />
2 His conviction was in a French court in which, for procedural reasons, he was not permitted to defend himself as he would under English Law.<br />
Anyway, as I said not something I want get involved in, especially on a cricketing thread. I’m sorry you raised it.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-104311' data-commentid="104311" data-postid="20902" data-belowelement="div-comment-104311" data-respondelement="respond" data-replyto="Reply to John" aria-label='Reply to John'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-104300" class="comment byuser comment-author-james-morgan even thread-even depth-1 parent">
			<article id="div-comment-104300" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
												<b class="fn"><a href='https://www.writefit.co.uk/' rel='external nofollow ugc' class='url'>James Morgan</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.thefulltoss.com/england-cricket-blog/top-cricket-nicknames/#comment-104300"><time datetime="2022-06-22T11:15:25+00:00">June 22, 2022 at 11:15 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>The best all time nickname belongs to DI Gower. Or &#8216;Lubo&#8217; to his friends.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-104300' data-commentid="104300" data-postid="20902" data-belowelement="div-comment-104300" data-respondelement="respond" data-replyto="Reply to James Morgan" aria-label='Reply to James Morgan'>Reply</a></div>			</article><!-- .comment-body -->
		<ul class="children">
		<li id="comment-104314" class="comment odd alt depth-2 parent">
			<article id="div-comment-104314" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
												<b class="fn">Alex Ferguson</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.thefulltoss.com/england-cricket-blog/top-cricket-nicknames/#comment-104314"><time datetime="2022-06-22T16:50:21+00:00">June 22, 2022 at 4:50 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Why ‘Lubo’?</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-104314' data-commentid="104314" data-postid="20902" data-belowelement="div-comment-104314" data-respondelement="respond" data-replyto="Reply to Alex Ferguson" aria-label='Reply to Alex Ferguson'>Reply</a></div>			</article><!-- .comment-body -->
		<ul class="children">
		<li id="comment-104316" class="comment even depth-3">
			<article id="div-comment-104316" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
												<b class="fn">Ruth</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.thefulltoss.com/england-cricket-blog/top-cricket-nicknames/#comment-104316"><time datetime="2022-06-22T22:30:20+00:00">June 22, 2022 at 10:30 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Lubo&#8217;s is a steakhouse in Adelaide, I think. It was apparently Gower&#8217;s favourite.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-104316' data-commentid="104316" data-postid="20902" data-belowelement="div-comment-104316" data-respondelement="respond" data-replyto="Reply to Ruth" aria-label='Reply to Ruth'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-104301" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-104301" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
												<b class="fn">Mark</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.thefulltoss.com/england-cricket-blog/top-cricket-nicknames/#comment-104301"><time datetime="2022-06-22T11:15:50+00:00">June 22, 2022 at 11:15 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Zak &#8216;creepy&#8217; Crawley is a classic</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-104301' data-commentid="104301" data-postid="20902" data-belowelement="div-comment-104301" data-respondelement="respond" data-replyto="Reply to Mark" aria-label='Reply to Mark'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-104302" class="comment even thread-even depth-1 parent">
			<article id="div-comment-104302" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
												<b class="fn">Simon+H</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.thefulltoss.com/england-cricket-blog/top-cricket-nicknames/#comment-104302"><time datetime="2022-06-22T11:50:32+00:00">June 22, 2022 at 11:50 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>What&#8217;s the purpose of nicknames?</p>
<p>To create a spurious sense of intimacy and affection towards people we&#8217;ll never meet&#8230;.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-104302' data-commentid="104302" data-postid="20902" data-belowelement="div-comment-104302" data-respondelement="respond" data-replyto="Reply to Simon+H" aria-label='Reply to Simon+H'>Reply</a></div>			</article><!-- .comment-body -->
		<ul class="children">
		<li id="comment-104305" class="comment odd alt depth-2 parent">
			<article id="div-comment-104305" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
												<b class="fn">John</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.thefulltoss.com/england-cricket-blog/top-cricket-nicknames/#comment-104305"><time datetime="2022-06-22T12:16:24+00:00">June 22, 2022 at 12:16 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Quite right Simple, me old mate !</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-104305' data-commentid="104305" data-postid="20902" data-belowelement="div-comment-104305" data-respondelement="respond" data-replyto="Reply to John" aria-label='Reply to John'>Reply</a></div>			</article><!-- .comment-body -->
		<ul class="children">
		<li id="comment-104309" class="comment even depth-3">
			<article id="div-comment-104309" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
												<b class="fn">Alex Ferguson</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.thefulltoss.com/england-cricket-blog/top-cricket-nicknames/#comment-104309"><time datetime="2022-06-22T14:30:26+00:00">June 22, 2022 at 2:30 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Great point Elton!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-104309' data-commentid="104309" data-postid="20902" data-belowelement="div-comment-104309" data-respondelement="respond" data-replyto="Reply to Alex Ferguson" aria-label='Reply to Alex Ferguson'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-104303" class="comment odd alt thread-odd thread-alt depth-1 parent">
			<article id="div-comment-104303" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
												<b class="fn">Marc+Evans</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.thefulltoss.com/england-cricket-blog/top-cricket-nicknames/#comment-104303"><time datetime="2022-06-22T11:55:31+00:00">June 22, 2022 at 11:55 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Always liked the book about of couple of bowlers from the Edwardian era, Kortwright and Jepson called; &#8216;The Demon and the Lobster&#8217;  You can probably guess what type of bowlers they were. My favourite modern one is Giles, &#8216;King of Spain&#8217; the result of a spelling error on a job lot of mugs ordered to celebrate the Ashes triumph. A good one for Anderson would be &#8216;The Count&#8217; after Basie, &#8216;The king of swing&#8217;. Always liked Chris Old&#8217;s &#8216;Chilly&#8217; as well, after his initials. I dread to think what Peter Wiley&#8217;s others were.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-104303' data-commentid="104303" data-postid="20902" data-belowelement="div-comment-104303" data-respondelement="respond" data-replyto="Reply to Marc+Evans" aria-label='Reply to Marc+Evans'>Reply</a></div>			</article><!-- .comment-body -->
		<ul class="children">
		<li id="comment-104315" class="comment even depth-2">
			<article id="div-comment-104315" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
												<b class="fn">Alex Ferguson</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.thefulltoss.com/england-cricket-blog/top-cricket-nicknames/#comment-104315"><time datetime="2022-06-22T16:51:17+00:00">June 22, 2022 at 4:51 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Did everyone just call him ‘P***k’?</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-104315' data-commentid="104315" data-postid="20902" data-belowelement="div-comment-104315" data-respondelement="respond" data-replyto="Reply to Alex Ferguson" aria-label='Reply to Alex Ferguson'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-104306" class="comment odd alt thread-even depth-1">
			<article id="div-comment-104306" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
												<b class="fn"><a href='http://aspi.blog' rel='external nofollow ugc' class='url'>Thomas</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.thefulltoss.com/england-cricket-blog/top-cricket-nicknames/#comment-104306"><time datetime="2022-06-22T13:20:21+00:00">June 22, 2022 at 1:20 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I draw your attention to my post published just over two years ago dealing with this very subject: <a href="https://aspi.blog/2020/04/28/all-time-xis-the-cognominal-clash/" rel="nofollow ugc">https://aspi.blog/2020/04/28/all-time-xis-the-cognominal-clash/</a></p>
<p>There are some classics in that post, both good and bad. In particular, Jack Hobbs &#8216;the Master&#8217;, WG Grace &#8216;the Champion&#8217; (among others), George Headley &#8216;Atlas&#8217;, Fred Spofforth &#8216;the demon&#8217;, Charles Turner, &#8216;the terror&#8217; and William Lillywhite &#8216;the nonpareil&#8217;.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-104306' data-commentid="104306" data-postid="20902" data-belowelement="div-comment-104306" data-respondelement="respond" data-replyto="Reply to Thomas" aria-label='Reply to Thomas'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-104307" class="comment even thread-odd thread-alt depth-1">
			<article id="div-comment-104307" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
												<b class="fn">John</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.thefulltoss.com/england-cricket-blog/top-cricket-nicknames/#comment-104307"><time datetime="2022-06-22T13:36:06+00:00">June 22, 2022 at 1:36 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Legendary Times correspondent, the late Alan Gibson, used to refer to the Somerset bowler, Dredge, as The Demon of Froome, often shortened to The Demon or Our Demon.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-104307' data-commentid="104307" data-postid="20902" data-belowelement="div-comment-104307" data-respondelement="respond" data-replyto="Reply to John" aria-label='Reply to John'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-104317" class="comment odd alt thread-even depth-1">
			<article id="div-comment-104317" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
												<b class="fn">Ruth</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.thefulltoss.com/england-cricket-blog/top-cricket-nicknames/#comment-104317"><time datetime="2022-06-22T22:31:42+00:00">June 22, 2022 at 10:31 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I rather like Bairstow&#8217;s nickname &#8216; Bluey&#8217;, for the striking colour of his eyes with all that red hair!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-104317' data-commentid="104317" data-postid="20902" data-belowelement="div-comment-104317" data-respondelement="respond" data-replyto="Reply to Ruth" aria-label='Reply to Ruth'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
				</ul>
			

		</div>

		<div class="typology-pagination typology-comments-pagination">
					</div>

				
							</div>

		
	
	
		<div class="typology-section typology-section-related">

			<div class="section-head"><h3 class="section-title h6">Read more</h3></div>
			
			<div class="section-content section-content-a">

				<div class="typology-posts">

											<article class="typology-post typology-layout-a  post-20539 post type-post status-publish format-standard has-post-thumbnail hentry category-fun">

    <header class="entry-header">
        <h2 class="entry-title h1"><a href="https://www.thefulltoss.com/england-cricket-blog/its-a-funny-old-game/">It&#8217;s a Funny Old Game</a></h2>         
            <div class="entry-meta"><div class="meta-item meta-author">By <span class="vcard author"><span class="fn"><a href="https://www.thefulltoss.com/england-cricket-blog/author/peter-drake/">Peter Drake</a></span></span></div><div class="meta-item meta-category">In <a href="https://www.thefulltoss.com/england-cricket-blog/category/fun/" rel="category tag">Fun</a></div><div class="meta-item meta-date"><span class="updated">10 months ago</span></div><div class="meta-item meta-rtime">5 Min read</div><div class="meta-item meta-comments"><a href="https://www.thefulltoss.com/england-cricket-blog/its-a-funny-old-game/#comments">9 comments</a></div></div>
                    </header>

    <div class="entry-content">
                    <a href="https://www.thefulltoss.com/england-cricket-blog/its-a-funny-old-game/" class="typology-featured-image"><img width="720" height="429" src="https://www.thefulltoss.com/wp-content/uploads/2021/04/Amateur-village-game-toned-720x429.jpg" class="attachment-typology-a size-typology-a wp-post-image" alt="" loading="lazy" srcset="https://www.thefulltoss.com/wp-content/uploads/2021/04/Amateur-village-game-toned-720x429.jpg 720w, https://www.thefulltoss.com/wp-content/uploads/2021/04/Amateur-village-game-toned-280x167.jpg 280w, https://www.thefulltoss.com/wp-content/uploads/2021/04/Amateur-village-game-toned-1024x610.jpg 1024w, https://www.thefulltoss.com/wp-content/uploads/2021/04/Amateur-village-game-toned-580x345.jpg 580w, https://www.thefulltoss.com/wp-content/uploads/2021/04/Amateur-village-game-toned-320x191.jpg 320w, https://www.thefulltoss.com/wp-content/uploads/2021/04/Amateur-village-game-toned-1320x786.jpg 1320w, https://www.thefulltoss.com/wp-content/uploads/2021/04/Amateur-village-game-toned-e1617802778951.jpg 1100w, https://www.thefulltoss.com/wp-content/uploads/2021/04/Amateur-village-game-toned-280x167@2x.jpg 560w" sizes="(max-width: 720px) 100vw, 720px" data-attachment-id="20257" data-permalink="https://www.thefulltoss.com/england-cricket-blog/jack-price-umpire/amateur-village-game-toned-3/" data-orig-file="https://www.thefulltoss.com/wp-content/uploads/2021/04/Amateur-village-game-toned-e1617802778951.jpg" data-orig-size="1100,655" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;SJT&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;SJT&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Amateur village game toned" data-image-description="" data-image-caption="&lt;p&gt;© Simon Taylor&lt;/p&gt;
" data-medium-file="https://www.thefulltoss.com/wp-content/uploads/2021/04/Amateur-village-game-toned-280x167.jpg" data-large-file="https://www.thefulltoss.com/wp-content/uploads/2021/04/Amateur-village-game-toned-1024x610.jpg" /></a>
        
                    <p>It&#8217;s been an intense week, so let&#8217;s switch gears with some light entertainment from Peter Drake &#8230; As cricket fans we all know there are many reasons to love our wonderful game. For some it is the chance to test themselves  against a skilled and determined opposition. Others enjoy the sense of history and/or camaraderie whilst for some, the simple fact of being outside with friends is enough to justify the time and expense needed to play the game. For me, it is all of these and...</p>
            </div>
    
          
        <div class="entry-footer">
            <a href="https://www.thefulltoss.com/england-cricket-blog/its-a-funny-old-game/" class="typology-button">Read on</a><a href="https://www.thefulltoss.com/england-cricket-blog/its-a-funny-old-game/#comments" class="typology-button button-invert" ><i class="fa fa-comments-o"></i>9 comments</a>        </div>
    
</article>											<article class="typology-post typology-layout-a  post-20511 post type-post status-publish format-standard has-post-thumbnail hentry category-fun">

    <header class="entry-header">
        <h2 class="entry-title h1"><a href="https://www.thefulltoss.com/england-cricket-blog/james-bond-to-jack-sparrow-the-fictional-characters-xi/">James Bond to Jack Sparrow &#8211; The Fictional Characters XI</a></h2>         
            <div class="entry-meta"><div class="meta-item meta-author">By <span class="vcard author"><span class="fn"><a href="https://www.thefulltoss.com/england-cricket-blog/author/srinivas-s/">Srinivas S</a></span></span></div><div class="meta-item meta-category">In <a href="https://www.thefulltoss.com/england-cricket-blog/category/fun/" rel="category tag">Fun</a></div><div class="meta-item meta-date"><span class="updated">11 months ago</span></div><div class="meta-item meta-rtime">5 Min read</div><div class="meta-item meta-comments"><a href="https://www.thefulltoss.com/england-cricket-blog/james-bond-to-jack-sparrow-the-fictional-characters-xi/#comments">10 comments</a></div></div>
                    </header>

    <div class="entry-content">
                    <a href="https://www.thefulltoss.com/england-cricket-blog/james-bond-to-jack-sparrow-the-fictional-characters-xi/" class="typology-featured-image"><img width="720" height="355" src="https://www.thefulltoss.com/wp-content/uploads/2021/03/TrentBridge-e1625757415513-720x355.jpg" class="attachment-typology-a size-typology-a wp-post-image" alt="" loading="lazy" srcset="https://www.thefulltoss.com/wp-content/uploads/2021/03/TrentBridge-e1625757415513-720x355.jpg 720w, https://www.thefulltoss.com/wp-content/uploads/2021/03/TrentBridge-e1625757415513-280x138.jpg 280w, https://www.thefulltoss.com/wp-content/uploads/2021/03/TrentBridge-e1625757415513-1024x506.jpg 1024w, https://www.thefulltoss.com/wp-content/uploads/2021/03/TrentBridge-e1625757415513-1536x758.jpg 1536w, https://www.thefulltoss.com/wp-content/uploads/2021/03/TrentBridge-e1625757415513-1920x948.jpg 1920w, https://www.thefulltoss.com/wp-content/uploads/2021/03/TrentBridge-e1625757415513-580x286.jpg 580w, https://www.thefulltoss.com/wp-content/uploads/2021/03/TrentBridge-e1625757415513-320x158.jpg 320w, https://www.thefulltoss.com/wp-content/uploads/2021/03/TrentBridge-e1625757415513-1320x652.jpg 1320w, https://www.thefulltoss.com/wp-content/uploads/2021/03/TrentBridge-e1625757415513-768x379.jpg 768w" sizes="(max-width: 720px) 100vw, 720px" data-attachment-id="20173" data-permalink="https://www.thefulltoss.com/england-cricket-blog/the-virtue-of-versatility/trentbridge/" data-orig-file="https://www.thefulltoss.com/wp-content/uploads/2021/03/TrentBridge-e1625757427558.jpg" data-orig-size="1300,642" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DSC-HX90&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1435208240&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.3&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="TrentBridge" data-image-description="" data-image-caption="" data-medium-file="https://www.thefulltoss.com/wp-content/uploads/2021/03/TrentBridge-e1625757415513-280x138.jpg" data-large-file="https://www.thefulltoss.com/wp-content/uploads/2021/03/TrentBridge-e1625757415513-1024x506.jpg" /></a>
        
                    <p>With the rain ruining what might have been an interesting finish to the Test match, there&#8217;s very little on-field action to talk about. Consequently, Srinivas resorted to making his own entertainment. Enjoy&#8230; While going through the archives of The Cricket Monthly, I came across a fascinating article, published in August 2018. Written by Anuj Vignesh, it discussed the prospect of five popular comic book heroes playing cricket. Inspired by that article, here is a cricketing eleven...</p>
            </div>
    
          
        <div class="entry-footer">
            <a href="https://www.thefulltoss.com/england-cricket-blog/james-bond-to-jack-sparrow-the-fictional-characters-xi/" class="typology-button">Read on</a><a href="https://www.thefulltoss.com/england-cricket-blog/james-bond-to-jack-sparrow-the-fictional-characters-xi/#comments" class="typology-button button-invert" ><i class="fa fa-comments-o"></i>10 comments</a>        </div>
    
</article>											<article class="typology-post typology-layout-a  post-20507 post type-post status-publish format-standard has-post-thumbnail hentry category-fun">

    <header class="entry-header">
        <h2 class="entry-title h1"><a href="https://www.thefulltoss.com/england-cricket-blog/bending-the-rules/">Bending the rules</a></h2>         
            <div class="entry-meta"><div class="meta-item meta-author">By <span class="vcard author"><span class="fn"><a href="https://www.thefulltoss.com/england-cricket-blog/author/peter-drake/">Peter Drake</a></span></span></div><div class="meta-item meta-category">In <a href="https://www.thefulltoss.com/england-cricket-blog/category/fun/" rel="category tag">Fun</a></div><div class="meta-item meta-date"><span class="updated">11 months ago</span></div><div class="meta-item meta-rtime">4 Min read</div><div class="meta-item meta-comments"><a href="https://www.thefulltoss.com/england-cricket-blog/bending-the-rules/#comments">9 comments</a></div></div>
                    </header>

    <div class="entry-content">
                    <a href="https://www.thefulltoss.com/england-cricket-blog/bending-the-rules/" class="typology-featured-image"><img width="720" height="412" src="https://www.thefulltoss.com/wp-content/uploads/2020/06/Amateur-flick-to-sq-leg-1.jpg" class="attachment-typology-a size-typology-a wp-post-image" alt="" loading="lazy" srcset="https://www.thefulltoss.com/wp-content/uploads/2020/06/Amateur-flick-to-sq-leg-1.jpg 1417w, https://www.thefulltoss.com/wp-content/uploads/2020/06/Amateur-flick-to-sq-leg-1-280x160.jpg 280w, https://www.thefulltoss.com/wp-content/uploads/2020/06/Amateur-flick-to-sq-leg-1-1024x586.jpg 1024w, https://www.thefulltoss.com/wp-content/uploads/2020/06/Amateur-flick-to-sq-leg-1-1320x755.jpg 1320w, https://www.thefulltoss.com/wp-content/uploads/2020/06/Amateur-flick-to-sq-leg-1-280x160@2x.jpg 560w" sizes="(max-width: 720px) 100vw, 720px" data-attachment-id="19433" data-permalink="https://www.thefulltoss.com/?attachment_id=19433" data-orig-file="https://www.thefulltoss.com/wp-content/uploads/2020/06/Amateur-flick-to-sq-leg-1.jpg" data-orig-size="1417,811" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;SJT&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;SJT&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Amateur flick to sq leg" data-image-description="" data-image-caption="&lt;p&gt;© Simon Taylor&lt;/p&gt;
" data-medium-file="https://www.thefulltoss.com/wp-content/uploads/2020/06/Amateur-flick-to-sq-leg-1-280x160.jpg" data-large-file="https://www.thefulltoss.com/wp-content/uploads/2020/06/Amateur-flick-to-sq-leg-1-1024x586.jpg" /></a>
        
                    <p>It&#8217;s pouring with rain at Trent Bridge, so here&#8217;s some light-hearted fun from new writer Peter Drake to while away the hours. In an era when sledging and the more sinister &#8216;mental disintegration&#8217; are regrettably part of the professional game, it&#8217;s worth noting that there are many more original and inventive ways in which the performance of a player, and hence the outcome of the game, can be influenced without the need to law breaking. As a strictly amateur player...</p>
            </div>
    
          
        <div class="entry-footer">
            <a href="https://www.thefulltoss.com/england-cricket-blog/bending-the-rules/" class="typology-button">Read on</a><a href="https://www.thefulltoss.com/england-cricket-blog/bending-the-rules/#comments" class="typology-button button-invert" ><i class="fa fa-comments-o"></i>9 comments</a>        </div>
    
</article>											<article class="typology-post typology-layout-a  post-20363 post type-post status-publish format-standard has-post-thumbnail hentry category-fun">

    <header class="entry-header">
        <h2 class="entry-title h1"><a href="https://www.thefulltoss.com/england-cricket-blog/tours-of-duty/">Tours Of Duty</a></h2>         
            <div class="entry-meta"><div class="meta-item meta-author">By <span class="vcard author"><span class="fn"><a href="https://www.thefulltoss.com/england-cricket-blog/author/rob-harris/">Rob Harris</a></span></span></div><div class="meta-item meta-category">In <a href="https://www.thefulltoss.com/england-cricket-blog/category/fun/" rel="category tag">Fun</a></div><div class="meta-item meta-date"><span class="updated">May 27, 2021</span></div><div class="meta-item meta-rtime">5 Min read</div><div class="meta-item meta-comments"><a href="https://www.thefulltoss.com/england-cricket-blog/tours-of-duty/#comments">4 comments</a></div></div>
                    </header>

    <div class="entry-content">
                    <a href="https://www.thefulltoss.com/england-cricket-blog/tours-of-duty/" class="typology-featured-image"><img width="720" height="352" src="https://www.thefulltoss.com/wp-content/uploads/2021/03/Edgbaston-e1617204426212-720x352.jpg" class="attachment-typology-a size-typology-a wp-post-image" alt="" loading="lazy" srcset="https://www.thefulltoss.com/wp-content/uploads/2021/03/Edgbaston-e1617204426212-720x352.jpg 720w, https://www.thefulltoss.com/wp-content/uploads/2021/03/Edgbaston-e1617204426212-280x137.jpg 280w, https://www.thefulltoss.com/wp-content/uploads/2021/03/Edgbaston-e1617204426212-1024x500.jpg 1024w, https://www.thefulltoss.com/wp-content/uploads/2021/03/Edgbaston-e1617204426212-1536x751.jpg 1536w, https://www.thefulltoss.com/wp-content/uploads/2021/03/Edgbaston-e1617204426212-1920x938.jpg 1920w, https://www.thefulltoss.com/wp-content/uploads/2021/03/Edgbaston-e1617204426212-580x283.jpg 580w, https://www.thefulltoss.com/wp-content/uploads/2021/03/Edgbaston-e1617204426212-320x156.jpg 320w, https://www.thefulltoss.com/wp-content/uploads/2021/03/Edgbaston-e1617204426212-1320x645.jpg 1320w, https://www.thefulltoss.com/wp-content/uploads/2021/03/Edgbaston-e1617204426212-768x375.jpg 768w" sizes="(max-width: 720px) 100vw, 720px" data-attachment-id="20167" data-permalink="https://www.thefulltoss.com/england-cricket-blog/the-virtue-of-versatility/edgbaston/" data-orig-file="https://www.thefulltoss.com/wp-content/uploads/2021/03/Edgbaston-e1617204444337.jpg" data-orig-size="1100,538" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DSC-HX90&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1564831626&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;14.12&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Edgbaston" data-image-description="" data-image-caption="&lt;p&gt;© Dave Morton&lt;/p&gt;
" data-medium-file="https://www.thefulltoss.com/wp-content/uploads/2021/03/Edgbaston-e1617204426212-280x137.jpg" data-large-file="https://www.thefulltoss.com/wp-content/uploads/2021/03/Edgbaston-e1617204426212-1024x500.jpg" /></a>
        
                    <p>Author Rob Harris has kindly provided this extract from his new book &#8216;Won&#8217;t You Dance For Virat Kohli?&#8217; I really enjoyed it so thought I&#8217;d share it here. Enjoy. Eric Hollies bowled fast leg spin for Warwickshire for 25 years and took over 2,000 wickets. However, his name lives on not because people remember his bowling, but because the stand bearing his name has become an infamous bear pit where opponents fear to tread and livers scream for mercy. Anyone who thinks...</p>
            </div>
    
          
        <div class="entry-footer">
            <a href="https://www.thefulltoss.com/england-cricket-blog/tours-of-duty/" class="typology-button">Read on</a><a href="https://www.thefulltoss.com/england-cricket-blog/tours-of-duty/#comments" class="typology-button button-invert" ><i class="fa fa-comments-o"></i>4 comments</a>        </div>
    
</article>									
				</div>
			</div>
		
		</div>

	
	

	


                            <footer id="typology-footer" class="typology-footer">
                    
                                        
                                            
                        <div class="container">
                                    
                                                                    <div class="col-lg-4 typology-footer-sidebar"><div id="meta-2" class="widget clearfix widget_meta"><h4 class="widget-title h5">Login</h4>
		<ul>
						<li><a rel="nofollow" href="https://www.thefulltoss.com/wp-login.php">Log in</a></li>
			<li><a href="https://www.thefulltoss.com/feed/">Entries feed</a></li>
			<li><a href="https://www.thefulltoss.com/comments/feed/">Comments feed</a></li>

			<li><a href="https://en-gb.wordpress.org/">WordPress.org</a></li>
		</ul>

		</div><div id="text-18" class="widget clearfix widget_text"><h4 class="widget-title h5">Copyright</h4>			<div class="textwidget"><p>All articles © The Full Toss and their author.</p>
</div>
		</div></div>
                                                                    
                                                                    <div class="col-lg-4 typology-footer-sidebar"><div id="media_image-14" class="widget clearfix widget_media_image"><h4 class="widget-title h5">Welcome to TFT</h4><img width="280" height="280" src="https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-280x280.jpg" class="image wp-image-14523  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-280x280.jpg 280w, https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-120x120.jpg 120w, https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-320x320.jpg 320w, https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-270x270.jpg 270w, https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-192x192.jpg 192w, https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-180x180.jpg 180w, https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-32x32.jpg 32w, https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15.jpg 512w, https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-120x120@2x.jpg 240w" sizes="(max-width: 280px) 100vw, 280px" data-attachment-id="14523" data-permalink="https://www.thefulltoss.com/cropped-tft-logo-june15-jpg/" data-orig-file="https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15.jpg" data-orig-size="512,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-TFT-Logo-June15.jpg" data-image-description="&lt;p&gt;https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15.jpg&lt;/p&gt;
" data-image-caption="" data-medium-file="https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-280x280.jpg" data-large-file="https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15.jpg" /></div></div>
                                                                    
                                                                    <div class="col-lg-4 typology-footer-sidebar"><div id="text-17" class="widget clearfix widget_text"><h4 class="widget-title h5">Privacy and Data</h4>			<div class="textwidget"><p>Please <a href="https://www.thefulltoss.com/privacy-policy/"> click here </a><br />
to read our privacy and data policy</p>
</div>
		</div><div id="text-13" class="widget clearfix widget_text"><h4 class="widget-title h5">With Thanks To</h4>			<div class="textwidget"><p><a href="http://jamescolmer.blogspot.co.uk/" target="_blank" rel="noopener">James Colmer</a>, Martin Wells at <a href="http://www.mwportraits.com/" target="_blank" rel="noopener">MW Portraits</a>,</p>
</div>
		</div></div>
                                                                    
                        </div>

                                    </footer>
            
            
		</div>

		<div class="typology-sidebar">
	<div class="typology-sidebar-header">
		<div class="typology-sidebar-header-wrapper">
			<div class="typology-site-branding">
	
	<span class="site-title h4"><a href="https://www.thefulltoss.com/" rel="home">The Full Toss</a></span>	
</div>
			<span class="typology-sidebar-close"><i class="fa fa-times" aria-hidden="true"></i></span>
		</div>
	</div>

	<div class="widget typology-responsive-menu">
					<ul id="menu-top-menu-1" class="typology-nav typology-main-navigation"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4758"><a href="https://www.thefulltoss.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4790"><a href="https://www.thefulltoss.com/about-the-full-toss/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4794"><a href="https://www.thefulltoss.com/freelance-copywriter/">Editor</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15338"><a href="https://www.thefulltoss.com/write-for-us-cricket-writing-opportunities/">Write for Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20108"><a href="https://www.thefulltoss.com/advertise-with-us/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17814"><a href="https://www.thefulltoss.com/contact/">Contact</a></li>
</ul>		</div>

					
								<div id="widget_sp_image-2" class="widget clearfix widget_sp_image"><a href="https://www.thefulltoss.com/subscribe-2/" id="https://www.thefulltoss.com/subscribe-2/" target="_self" class="widget_sp_image-image-link" title="https://www.thefulltoss.com/subscribe-2/"><img width="600" height="200" class="attachment-full" style="max-width: 100%;" srcset="https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe.jpg 600w, https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe-280x93.jpg 280w, https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe-200x67.jpg 200w, https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe-400x133.jpg 400w, https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe-280x93@2x.jpg 560w" sizes="(max-width: 600px) 100vw, 600px" src="https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe.jpg" /></a><div class="widget_sp_image-description" ><p><a href=http://www.thefulltoss.com/subscribe-2/> Receive FREE daily or weekly article alerts</a></p>
</div></div><div id="nav_menu-2" class="widget clearfix widget_nav_menu"><div class="menu-categories-container"><ul id="menu-categories" class="menu"><li id="menu-item-19971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19971"><a href="https://www.thefulltoss.com/england-cricket-blog/category/ind-v-eng-2021/">IND v ENG 2021</a></li>
<li id="menu-item-14542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14542"><a href="https://www.thefulltoss.com/england-cricket-blog/category/controversies/">Talking Points</a></li>
<li id="menu-item-14540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14540"><a href="https://www.thefulltoss.com/england-cricket-blog/category/interviews/">Interviews</a></li>
<li id="menu-item-17226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17226"><a href="https://www.thefulltoss.com/england-cricket-blog/category/test-cricket/">Test Cricket</a></li>
<li id="menu-item-17227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17227"><a href="https://www.thefulltoss.com/england-cricket-blog/category/odis-t20/">ODIs &amp; T20</a></li>
<li id="menu-item-15608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15608"><a href="https://www.thefulltoss.com/england-cricket-blog/category/player-spotlight/">Player Spotlight</a></li>
<li id="menu-item-14539" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14539"><a href="https://www.thefulltoss.com/england-cricket-blog/category/fun/">Fun</a></li>
<li id="menu-item-14537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14537"><a href="https://www.thefulltoss.com/england-cricket-blog/category/county-cricket/">County Cricket</a></li>
<li id="menu-item-18373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18373"><a href="https://www.thefulltoss.com/england-cricket-blog/category/nostalgia/">Nostalgia</a></li>
<li id="menu-item-20107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20107"><a href="https://www.thefulltoss.com/england-cricket-blog/category/best-of-tft/">Best Of TFT</a></li>
</ul></div></div><div id="twitter_timeline-2" class="widget clearfix widget_twitter_timeline"><h4 class="widget-title h5">FOLLOW US ON TWITTER</h4><a class="twitter-timeline" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="4" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@thefulltoss" href="https://twitter.com/@thefulltoss">My Tweets</a></div><div id="media_image-15" class="widget clearfix widget_media_image"><a href="http://www.writefit.co.uk"><img width="280" height="233" src="https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-280x233.jpg" class="image wp-image-16545  attachment-medium size-medium" alt="copywriter copywriting" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-280x233.jpg 280w, https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-1024x853.jpg 1024w, https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-200x167.jpg 200w, https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-400x333.jpg 400w, https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-600x500.jpg 600w, https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-800x667.jpg 800w, https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-1200x1000.jpg 1200w, https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-500x417.jpg 500w, https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-700x583.jpg 700w, https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit.jpg 1487w, https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-280x233@2x.jpg 560w, https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-500x417@2x.jpg 1000w, https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-700x583@2x.jpg 1400w" sizes="(max-width: 280px) 100vw, 280px" data-attachment-id="16545" data-permalink="https://www.thefulltoss.com/write-fit/" data-orig-file="https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit.jpg" data-orig-size="1487,1239" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Write fit" data-image-description="" data-image-caption="" data-medium-file="https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-280x233.jpg" data-large-file="https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-1024x853.jpg" /></a></div><div id="widget_sp_image-3" class="widget clearfix widget_sp_image"><a href="http://www.mwportraits.com/" target="_self" class="widget_sp_image-image-link"><img width="941" height="1000" class="attachment-full" style="max-width: 100%;" srcset="https://www.thefulltoss.com/wp-content/uploads/2020/08/Portrait-Ad-2-LR.jpg 941w, https://www.thefulltoss.com/wp-content/uploads/2020/08/Portrait-Ad-2-LR-263x280.jpg 263w, https://www.thefulltoss.com/wp-content/uploads/2020/08/Portrait-Ad-2-LR-200x213.jpg 200w, https://www.thefulltoss.com/wp-content/uploads/2020/08/Portrait-Ad-2-LR-400x425.jpg 400w, https://www.thefulltoss.com/wp-content/uploads/2020/08/Portrait-Ad-2-LR-600x638.jpg 600w, https://www.thefulltoss.com/wp-content/uploads/2020/08/Portrait-Ad-2-LR-800x850.jpg 800w, https://www.thefulltoss.com/wp-content/uploads/2020/08/Portrait-Ad-2-LR-263x280@2x.jpg 526w" sizes="(max-width: 941px) 100vw, 941px" src="https://www.thefulltoss.com/wp-content/uploads/2020/08/Portrait-Ad-2-LR.jpg" /></a></div>				
</div>

<div class="typology-sidebar-overlay"></div>		
				<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.thefulltoss.com\/england-cricket-blog\/top-cricket-nicknames\/":20902,"https:\/\/www.thefulltoss.com\/england-cricket-blog\/its-a-funny-old-game\/":20539,"https:\/\/www.thefulltoss.com\/england-cricket-blog\/james-bond-to-jack-sparrow-the-fictional-characters-xi\/":20511,"https:\/\/www.thefulltoss.com\/england-cricket-blog\/bending-the-rules\/":20507,"https:\/\/www.thefulltoss.com\/england-cricket-blog\/tours-of-duty\/":20363};
	</script>
							<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_GB/sdk.js#xfbml=1&amp;appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
								<script type="text/javascript">
				( function () {
					// Pinterest shared resources
					var s = document.createElement( 'script' );
					s.type = 'text/javascript';
					s.async = true;
					s.setAttribute( 'data-pin-hover', true );					s.src = window.location.protocol + '//assets.pinterest.com/js/pinit.js';
					var x = document.getElementsByTagName( 'script' )[ 0 ];
					x.parentNode.insertBefore(s, x);
					// if 'Pin it' button has 'counts' make container wider
					function init() {
						var shares = document.querySelectorAll( 'li.share-pinterest' );
						for ( var i = 0; i < shares.length; i++ ) {
							var share = shares[ i ];
							if ( share.querySelector( 'a span:visible' ) ) {
								share.style.width = '80px';
							}
						}
					}

					if ( document.readyState !== 'complete' ) {
						document.addEventListener( 'load', init );
					} else {
						init();
					}
				} )();
			</script>
				<script>
		( function () {
			var currentScript = document.currentScript;

			// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
			function jetpack_sharing_pocket_init() {
				var script = document.createElement( 'script' );
				var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
				script.setAttribute( 'async', true );
				script.setAttribute( 'src', 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
				prev.parentNode.insertBefore( script, prev );
			}

			if ( document.readyState === 'loading' ) {
				document.addEventListener( 'DOMContentLoaded', jetpack_sharing_pocket_init );
			} else {
				jetpack_sharing_pocket_init();
			}
			document.body.addEventListener( 'is.post-load', jetpack_sharing_pocket_init );
		} )();
		</script>
						<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script>
						<script type="text/javascript">
				( function () {
					var currentScript = document.currentScript;

					// Helper function to load an external script.
					function loadScript( url, cb ) {
						var script = document.createElement( 'script' );
						var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
						script.setAttribute( 'async', true );
						script.setAttribute( 'src', url );
						prev.parentNode.insertBefore( script, prev );
						script.addEventListener( 'load', cb );
					}

					function init() {
						loadScript( 'https://platform.linkedin.com/in.js?async=true', function () {
							if ( typeof IN !== 'undefined' ) {
								IN.init();
							}
						} );
					}

					if ( document.readyState === 'loading' ) {
						document.addEventListener( 'DOMContentLoaded', init );
					} else {
						init();
					}

					document.body.addEventListener( 'is.post-load', function() {
						if ( typeof IN !== 'undefined' ) {
							IN.parse();
						}
					} );
				} )();
			</script>
			<script type='text/javascript' src='https://www.thefulltoss.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.thefulltoss.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1' id='mks_shortcodes_js-js'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' id='typology-main-js-extra'>
/* <![CDATA[ */
var typology_js_settings = {"rtl_mode":"","header_sticky":"","logo":"","logo_retina":"","use_gallery":"1","slider_autoplay":"10000","cover_video_image_fallback":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/typology/assets/js/min.js?ver=1.7.1' id='typology-main-js'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/meks-easy-social-share/assets/js/main.js?ver=1.2.7' id='meks_ess-main-js'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=14.1.1' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/www.thefulltoss.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.thefulltoss.com\/wp-admin\/admin-ajax.php","nonce":"84164fc1e8","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.thefulltoss.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.thefulltoss.com%2Fengland-cricket-blog%2Ftop-cricket-nicknames%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=11.0' id='jetpack-carousel-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.0' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202225.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.0',blog:'45135531',post:'20902',tz:'0',srv:'www.thefulltoss.com'} ]);
	_stq.push([ 'clickTrackerInit', '45135531', '20902' ]);
</script>
<link rel="stylesheet" type="text/css" href="https://conversful.firebaseapp.com/app/css/conversful.css" /><script src="https://conversful.firebaseapp.com/app/js/conversful.js"></script><script>document.addEventListener("DOMContentLoaded", function(){ loadContent("-MBk1RZkf6hMc6juAvNo"); });</script>
	</body>
</html>