<!DOCTYPE html>
<html lang="en-GB" class="no-js no-svg">
	<head>
		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11">
		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>James Bond to Jack Sparrow - The Fictional Characters XI - The Full Toss</title>
	<link rel="canonical" href="https://www.thefulltoss.com/england-cricket-blog/james-bond-to-jack-sparrow-the-fictional-characters-xi/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="James Bond to Jack Sparrow - The Fictional Characters XI - The Full Toss" />
	<meta property="og:description" content="With the rain ruining what might have been an interesting finish to the Test match, there&#8217;s very little on-field action to talk about. Consequently, Srinivas resorted to making his own entertainment. Enjoy&#8230; While going through the archives of The Cricket Monthly, I came across a fascinating article, published in August 2018. Written by Anuj Vignesh, [&hellip;]" />
	<meta property="og:url" content="https://www.thefulltoss.com/england-cricket-blog/james-bond-to-jack-sparrow-the-fictional-characters-xi/" />
	<meta property="og:site_name" content="The Full Toss" />
	<meta property="article:publisher" content="https://www.facebook.com/thefulltoss/" />
	<meta property="article:published_time" content="2021-08-09T10:11:11+00:00" />
	<meta property="article:modified_time" content="2021-08-09T10:11:12+00:00" />
	<meta property="og:image" content="https://www.thefulltoss.com/wp-content/uploads/2021/03/TrentBridge-e1625757427558.jpg" />
	<meta property="og:image:width" content="1300" />
	<meta property="og:image:height" content="642" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@thefulltoss" />
	<meta name="twitter:site" content="@thefulltoss" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Srinivas S" />
	<meta name="twitter:label2" content="Estimated reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.thefulltoss.com/#website","url":"https://www.thefulltoss.com/","name":"The Full Toss Cricket Blog","description":"A platform for independent cricket writing","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.thefulltoss.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.thefulltoss.com/england-cricket-blog/james-bond-to-jack-sparrow-the-fictional-characters-xi/#primaryimage","inLanguage":"en-GB","url":"https://www.thefulltoss.com/wp-content/uploads/2021/03/TrentBridge-e1625757427558.jpg","contentUrl":"https://www.thefulltoss.com/wp-content/uploads/2021/03/TrentBridge-e1625757427558.jpg","width":1300,"height":642},{"@type":"WebPage","@id":"https://www.thefulltoss.com/england-cricket-blog/james-bond-to-jack-sparrow-the-fictional-characters-xi/#webpage","url":"https://www.thefulltoss.com/england-cricket-blog/james-bond-to-jack-sparrow-the-fictional-characters-xi/","name":"James Bond to Jack Sparrow - The Fictional Characters XI - The Full Toss","isPartOf":{"@id":"https://www.thefulltoss.com/#website"},"primaryImageOfPage":{"@id":"https://www.thefulltoss.com/england-cricket-blog/james-bond-to-jack-sparrow-the-fictional-characters-xi/#primaryimage"},"datePublished":"2021-08-09T10:11:11+00:00","dateModified":"2021-08-09T10:11:12+00:00","author":{"@id":"https://www.thefulltoss.com/#/schema/person/da268462229a13f3945c386739a952f6"},"breadcrumb":{"@id":"https://www.thefulltoss.com/england-cricket-blog/james-bond-to-jack-sparrow-the-fictional-characters-xi/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.thefulltoss.com/england-cricket-blog/james-bond-to-jack-sparrow-the-fictional-characters-xi/"]}]},{"@type":"BreadcrumbList","@id":"https://www.thefulltoss.com/england-cricket-blog/james-bond-to-jack-sparrow-the-fictional-characters-xi/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.thefulltoss.com/"},{"@type":"ListItem","position":2,"name":"James Bond to Jack Sparrow &#8211; The Fictional Characters XI"}]},{"@type":"Person","@id":"https://www.thefulltoss.com/#/schema/person/da268462229a13f3945c386739a952f6","name":"Srinivas S","url":"https://www.thefulltoss.com/england-cricket-blog/author/srinivas-s/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="The Full Toss &raquo; Feed" href="https://www.thefulltoss.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Full Toss &raquo; Comments Feed" href="https://www.thefulltoss.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Full Toss &raquo; James Bond to Jack Sparrow &#8211; The Fictional Characters XI Comments Feed" href="https://www.thefulltoss.com/england-cricket-blog/james-bond-to-jack-sparrow-the-fictional-characters-xi/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thefulltoss.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.thefulltoss.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.thefulltoss.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.thefulltoss.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.thefulltoss.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='https://www.thefulltoss.com/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3.3' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='https://www.thefulltoss.com/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3.3' type='text/css' media='screen' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://www.thefulltoss.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.css?ver=4.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='typology-fonts-css'  href='https://fonts.googleapis.com/css?family=Josefin+Sans%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='typology-main-css'  href='https://www.thefulltoss.com/wp-content/themes/typology/assets/css/min.css?ver=1.7.1' type='text/css' media='all' />
<style id='typology-main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='meks-ads-widget-css'  href='https://www.thefulltoss.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='meks_instagram-widget-styles-css'  href='https://www.thefulltoss.com/wp-content/plugins/meks-easy-instagram-widget/css/widget.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='meks-flickr-widget-css'  href='https://www.thefulltoss.com/wp-content/plugins/meks-simple-flickr-widget/css/style.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='meks-author-widget-css'  href='https://www.thefulltoss.com/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='meks-social-widget-css'  href='https://www.thefulltoss.com/wp-content/plugins/meks-smart-social-widget/css/style.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='meks-themeforest-widget-css'  href='https://www.thefulltoss.com/wp-content/plugins/meks-themeforest-smart-widget/css/style.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='meks_ess-main-css'  href='https://www.thefulltoss.com/wp-content/plugins/meks-easy-social-share/assets/css/main.css?ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://www.thefulltoss.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.4.3' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://www.thefulltoss.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.thefulltoss.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thefulltoss.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/wp-retina-2x/app/picturefill.min.js?ver=1626089920' id='wr2x-picturefill-js-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-69428927-2' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.thefulltoss.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-69428927-2", {"anonymize_ip":true});
</script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.thefulltoss.com\/wp-admin\/admin-ajax.php","security":"81ce771910","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.thefulltoss.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.thefulltoss.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.4.3","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4.3' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://www.thefulltoss.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thefulltoss.com/wp-json/wp/v2/posts/20511" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thefulltoss.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thefulltoss.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://wp.me/p33nOr-5kP' />
<link rel="alternate" type="application/json+oembed" href="https://www.thefulltoss.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thefulltoss.com%2Fengland-cricket-blog%2Fjames-bond-to-jack-sparrow-the-fictional-characters-xi%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thefulltoss.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thefulltoss.com%2Fengland-cricket-blog%2Fjames-bond-to-jack-sparrow-the-fictional-characters-xi%2F&#038;format=xml" />
<meta name="framework" content="Redux 4.2.11" />
<style type="text/css" media="all">

</style>
<meta name="generator" content="Site Kit by Google 1.38.0" /><link rel="icon" href="https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-270x270.jpg" />
	</head>

	<body class="post-template-default single single-post postid-20511 single-format-standard wp-embed-responsive typology-v_1_7_1">

		
			<header id="typology-header" class="typology-header">
				<div class="container">
					<div class="slot-l">
	<div class="typology-site-branding">
	
	<span class="site-title h4"><a href="https://www.thefulltoss.com/" rel="home">The Full Toss</a></span>	
</div>
	
</div>

<div class="slot-r">
				<ul id="menu-top-menu" class="typology-nav typology-main-navigation"><li id="menu-item-4758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4758"><a href="https://www.thefulltoss.com">Home</a></li>
<li id="menu-item-4790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4790"><a href="https://www.thefulltoss.com/about-the-full-toss/">About</a></li>
<li id="menu-item-4794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4794"><a href="https://www.thefulltoss.com/freelance-copywriter/">Editor</a></li>
<li id="menu-item-15338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15338"><a href="https://www.thefulltoss.com/write-for-us-cricket-writing-opportunities/">Write for Us</a></li>
<li id="menu-item-20108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20108"><a href="https://www.thefulltoss.com/advertise-with-us/">Advertise</a></li>
<li id="menu-item-17814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17814"><a href="https://www.thefulltoss.com/contact/">Contact</a></li>
</ul>			
	<ul class="typology-nav typology-actions-list">
    <li class="typology-action-button typology-action-sidebar ">
		<span>
			<i class="fa fa-bars"></i>
		</span>
</li>
</ul></div>				</div>
			</header>

		
	
			
        				<div id="typology-cover" class="typology-cover ">
            	            <div class="typology-cover-item typology-cover-single typology-cover-overlay">

    <div class="cover-item-container">
        <header class="entry-header">
            <h1 class="entry-title">James Bond to Jack Sparrow &#8211; The Fictional Characters XI</h1>                            <div class="entry-meta"><div class="meta-item meta-author">By <span class="vcard author"><span class="fn"><a href="https://www.thefulltoss.com/england-cricket-blog/author/srinivas-s/">Srinivas S</a></span></span></div><div class="meta-item meta-category">In <a href="https://www.thefulltoss.com/england-cricket-blog/category/fun/" rel="category tag">Fun</a></div><div class="meta-item meta-date"><span class="updated">9 hours ago</span></div><div class="meta-item meta-rtime">5 Min read</div><div class="meta-item meta-comments"><a href="https://www.thefulltoss.com/england-cricket-blog/james-bond-to-jack-sparrow-the-fictional-characters-xi/#comments">6 comments</a></div></div>
                    </header>
            </div>

            <div class="typology-cover-img">
            <img src="https://www.thefulltoss.com/wp-content/uploads/2021/03/TrentBridge-e1625757415513-1920x948.jpg"/>        </div>
    
</div>                                    <a href="javascript:void(0)" class="typology-scroll-down-arrow"><i class="fa fa-angle-down"></i></a>
                            		</div>
		<div class="typology-fake-bg">
			<div class="typology-section">
				    
				<div class="section-content">
    <article id="post-20511" class="typology-post typology-single-post post-20511 post type-post status-publish format-standard has-post-thumbnail hentry category-fun">
	
	                    
        <div class="entry-content clearfix">
                        
            
            
<p><em>With the rain ruining what might have been an interesting finish to the Test match, there&#8217;s very little on-field action to talk about. Consequently, Srinivas resorted to making his own entertainment. Enjoy&#8230;</em></p>



<p>While going through the archives of <em>The Cricket Monthly</em>, I came across a fascinating article, published in August 2018. Written by Anuj Vignesh, it discussed the prospect of five popular comic book heroes playing cricket. Inspired by that article, here is a cricketing eleven, composed of some well-known, and some lesser known, characters from the world of fiction.</p>



<p>(1) <strong>James Bond</strong>: Stylish and (in)famously insubordinate, Britain’s famous fictional secret agent will play his natural game at the top of the order regardless of the situation. Consistency may therefore not be his forte, but he is, to use the phrase in currency these days, an ‘impact player’. He is a brilliant fielder, too, especially at slip, where he makes tough catches appear as easy as loosening a tie under water (a la <em>The World is Not Enough</em>). &nbsp;&nbsp;&nbsp;</p>



<p>(2) <strong>Mycroft Holmes</strong>: Mycroft Holmes is reputed to be even more brilliant than his brother Sherlock, the consulting detective, but it is his bureaucratic staidness that makes him an ideal opening foil to Bond. Furthermore, his distaste for field work means he can field close to the bat all day – even if that in turn means fielding at silly point, or forward short-leg, positions usually reserved for a rookie.</p>



<p>(3) <strong>Johnny English</strong>: He may be booed every now and then, as Rahul Dravid was at the Oval in 2007, for the sort of go-slow approach he proudly showcased in <em>Johnny English Strikes Again</em> but his loyalty to the team cause is beyond question. That and his conventional methods make him a sound first-drop in this team, especially if Bond falls early on a tricky wicket.</p>



<p>(4) <strong>Byomkesh Bakshi: </strong>Coming from the same Indian state as Sourav Ganguly, Byomkesh Bakshi bats left-handed and at no. 4. A part-time leg spinner too, Bakshi probably has a golden arm and knows, having regularly pitted his brains against criminal minds, when to use his googly to stop a marauding batsman in his tracks.</p>



<p>(5) <strong>Mike Martin: </strong>Tall and athletic – and a master of disguises because of his strong Asian features in Fredrick Forsyth’s novels, <em>The Dogs of War </em>and <em>The Afghan</em> – Martin is the premier all-rounder in this team. A left-handed batsman and a right-arm fast medium bowler like Ben Stokes, he can also bowl serviceable off-spin on turning tracks like Colin Miller used to do.</p>



<p>(6) <strong>Claude Lebel: </strong>Mild mannered at home and at work, Claude Lebel was, as a policeman, still able to stop the master assassin codenamed Jackal in Fredrick Forsyth’s bestseller <em>The Day of the Jackal</em>. Persuasion and man-management are his strong suits, and it is hoped that he can coax the tail to bat with him, either to stretch a lead, or to save a match. The fact he is French adds an interesting dimension to this essentially English team.</p>



<p>(7) <strong>Harry Potter (wicketkeeper): </strong>For someone used to pouching the snitch in a game of quidditch, catching a cricket ball must be a piece of cake. Potter may not be like Rishabh Pant with bat hand, but the boy-genius is resourceful enough to contribute crucial lower order runs. Aside: one just hopes he keeps wickets while wearing his trademark spectacles, and does not shed them like Jack Leach has done, or as Anil Kumble did during the latter half of his career. &nbsp;&nbsp;&nbsp;</p>



<p>(8) <strong>Arthur Hastings: </strong>Though Hercule Poirot often introduces him cordially as his associate, Arthur Hastings is shown to be somewhat shallow in matters of the mind in Agatha Christie’s stories. His interest in cricket though is genuine, as evidenced by the frequency with which he follows the proceedings of an Ashes Test in the middle of an investigation. In this team, he plays as a tall, typically English right-arm swing bowler who can use the long handle to good effect.</p>



<p>(9) <strong>Peter Parker: </strong>The only superhero in this eleven, Peter Parker is also the lone full-time spinner in it. When he is not saving his family, his lady love, the world, or all of them, he is a fine off-break bowler – with a well-disguised <em>doosra </em>which he bowls with a clean action– who can spin a metaphorical web around batsmen on almost any wicket. He has a good defence for a no. 9, but his only real scoring shot is the gentle nurdle to the on-side.</p>



<p>(10) <strong>Ebenezer Scrooge: </strong>The Glenn McGrath of this team, the skinflint protagonist of Charles Dickens’ <em>Christmas Carol</em> hates giving away runs, and often allows other bowlers to get wickets, even when he does not, because of the pressure he creates by bowling the fourth-stump line. As a batsman, he is part Courtney Walsh and part Chris Martin, and takes immense pride in his highest score of 10 not-out!</p>



<p>(11) <strong>Jack Sparrow (C): </strong>With long locks and a mercurial temperament, Jack Sparrow is the team’s free-spirited fast bowler who, when he gets his mind and the direction of his deliveries right, can run through any opposition in no time. With years of rough maritime experience behind him, moreover, and with his reputation as a devious pirate having preceded him, he insists that he is the captain of the team. The others in the team let him be.</p>



<p><em>Srinivas S</em></p>



<figure class="wp-block-image size-full is-resized"><a href="https://www.thefulltoss.com/subscribe-2/"><img data-attachment-id="18486" data-permalink="https://www.thefulltoss.com/england-cricket-blog/pope-rescues-holy-mess-day-1-at-cape-town/subscribe-3/" data-orig-file="https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe.jpg" data-orig-size="600,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="subscribe" data-image-description="" data-image-caption="" data-medium-file="https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe-280x93.jpg" data-large-file="https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe.jpg" loading="lazy" src="https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe.jpg" alt="" class="wp-image-18486" width="172" height="57" srcset="https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe.jpg 600w, https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe-280x93.jpg 280w, https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe-200x67.jpg 200w, https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe-400x133.jpg 400w, https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe-280x93@2x.jpg 560w" sizes="(max-width: 172px) 100vw, 172px" /></a></figure>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.thefulltoss.com/england-cricket-blog/james-bond-to-jack-sparrow-the-fictional-characters-xi/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.thefulltoss.com/england-cricket-blog/james-bond-to-jack-sparrow-the-fictional-characters-xi/" data-text="James Bond to Jack Sparrow - The Fictional Characters XI" data-via="thefulltoss" >Tweet</a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://www.thefulltoss.com/england-cricket-blog/james-bond-to-jack-sparrow-the-fictional-characters-xi/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.thefulltoss.com%2Fengland-cricket-blog%2Fjames-bond-to-jack-sparrow-the-fictional-characters-xi%2F&#038;media=https%3A%2F%2Fwww.thefulltoss.com%2Fwp-content%2Fuploads%2F2021%2F03%2FTrentBridge-e1625757427558.jpg&#038;description=James%20Bond%20to%20Jack%20Sparrow%20-%20The%20Fictional%20Characters%20XI" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-end"></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://www.thefulltoss.com/england-cricket-blog/james-bond-to-jack-sparrow-the-fictional-characters-xi/" data-pocket-count="horizontal" >Pocket</a></div></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="James Bond to Jack Sparrow - The Fictional Characters XI" data-content="https://www.thefulltoss.com/england-cricket-blog/james-bond-to-jack-sparrow-the-fictional-characters-xi/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://www.thefulltoss.com/england-cricket-blog/james-bond-to-jack-sparrow-the-fictional-characters-xi/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwww.thefulltoss.com%2Fengland-cricket-blog%2Fjames-bond-to-jack-sparrow-the-fictional-characters-xi%2F&amp;title=James%20Bond%20to%20Jack%20Sparrow%20-%20The%20Fictional%20Characters%20XI" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://www.thefulltoss.com/england-cricket-blog/james-bond-to-jack-sparrow-the-fictional-characters-xi/" data-counter="right"></script></div></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
                        
            
        </div>
        
                     	<div class="meks_ess layout-1-1 rectangle no-labels solid"><a href="#" onclick="return false;" class="meks_ess-item socicon-facebook" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thefulltoss.com%2Fengland-cricket-blog%2Fjames-bond-to-jack-sparrow-the-fictional-characters-xi%2F&amp;t=James%20Bond%20to%20Jack%20Sparrow%20%E2%80%93%20The%20Fictional%20Characters%20XI"><span>Facebook</span></a><a href="#" onclick="return false;" class="meks_ess-item socicon-twitter" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.thefulltoss.com%2Fengland-cricket-blog%2Fjames-bond-to-jack-sparrow-the-fictional-characters-xi%2F&amp;text=James%20Bond%20to%20Jack%20Sparrow%20%E2%80%93%20The%20Fictional%20Characters%20XI"><span>Twitter</span></a><a href="mailto:?subject=James%20Bond%20to%20Jack%20Sparrow%20%E2%80%93%20The%20Fictional%20Characters%20XI&amp;body=https%3A%2F%2Fwww.thefulltoss.com%2Fengland-cricket-blog%2Fjames-bond-to-jack-sparrow-the-fictional-characters-xi%2F" class="meks_ess-item  socicon-mail prevent-share-popup "><span>Email</span></a><a href="#" onclick="return false;"  class="meks_ess-item socicon-linkedin" data-url="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.thefulltoss.com%2Fengland-cricket-blog%2Fjames-bond-to-jack-sparrow-the-fictional-characters-xi%2F"><span>LinkedIn</span></a></div>        
    </article>
</div>
				
				
	
				
		<div class="section-head"><h3 class="section-title h6">6 comments</h3></div>
		<div id="comments" class="section-content typology-comments">

				<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/england-cricket-blog/james-bond-to-jack-sparrow-the-fictional-characters-xi/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.thefulltoss.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-form-mailpoet">
      <label for="mailpoet_subscribe_on_comment">
        <input
          type="checkbox"
          id="mailpoet_subscribe_on_comment"
          value="1"
          name="mailpoet[subscribe_on_comment]"
        />&nbsp;Tick box to get daily new article notifications
      </label>
    </p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='20511' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9fcb989590" /></p><input type="hidden" id="ak_js" name="ak_js" value="58"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
				
			
				<ul class="comment-list">
											<li id="comment-99154" class="comment even thread-even depth-1">
			<article id="div-comment-99154" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
												<b class="fn"><a href='http://aspi.blog' rel='external nofollow ugc' class='url'>Thomas</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.thefulltoss.com/england-cricket-blog/james-bond-to-jack-sparrow-the-fictional-characters-xi/#comment-99154"><time datetime="2021-08-09T10:50:27+00:00">August 9, 2021 at 10:50 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>An interesting XI. Perhaps their opposition could be captained by Professor Moriarty (doubtless a fiendishly cunning spinner with a somewhat questionable action, with Ernst Stavro Blofeld as vice captain. Raffles, a fine spin bowling all rounder would also be a natural for this side, while Sebastian Moran, doubtless a fire and brimstone quick bowler and occasionally dangerous lower order hitter would also be there.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-99154' data-commentid="99154" data-postid="20511" data-belowelement="div-comment-99154" data-respondelement="respond" data-replyto="Reply to Thomas" aria-label='Reply to Thomas'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-99155" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-99155" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
												<b class="fn">Marc Evans</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.thefulltoss.com/england-cricket-blog/james-bond-to-jack-sparrow-the-fictional-characters-xi/#comment-99155"><time datetime="2021-08-09T11:22:09+00:00">August 9, 2021 at 11:22 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Used to love doing this sort of thing as a kid when I had the &#8216;owzat&#8217; roller cricket game, which you can still get today. Inventing teams from different genres to play against each other. Personally I would have picked Raffles in there as your spin option. For today&#8217;s kids a Marvel Option would ge good. There must be a superhero for each position in the order, like Spider-Man as your spin option. Batman from the DC comics would be an essential opener.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-99155' data-commentid="99155" data-postid="20511" data-belowelement="div-comment-99155" data-respondelement="respond" data-replyto="Reply to Marc Evans" aria-label='Reply to Marc Evans'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-99158" class="comment byuser comment-author-james-morgan even thread-even depth-1">
			<article id="div-comment-99158" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
												<b class="fn"><a href='https://www.writefit.co.uk/' rel='external nofollow ugc' class='url'>James Morgan</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.thefulltoss.com/england-cricket-blog/james-bond-to-jack-sparrow-the-fictional-characters-xi/#comment-99158"><time datetime="2021-08-09T12:22:40+00:00">August 9, 2021 at 12:22 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Love the idea of Peter Parker &#8216;spinning&#8217; a web.</p>
<p>Personally, I would&#8217;ve loved to see a place for Austin Powers. Presumably, Dr Evil would&#8217;ve been head of the national cricket board.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-99158' data-commentid="99158" data-postid="20511" data-belowelement="div-comment-99158" data-respondelement="respond" data-replyto="Reply to James Morgan" aria-label='Reply to James Morgan'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-99159" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-99159" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
												<b class="fn">Simon H</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.thefulltoss.com/england-cricket-blog/james-bond-to-jack-sparrow-the-fictional-characters-xi/#comment-99159"><time datetime="2021-08-09T14:13:26+00:00">August 9, 2021 at 2:13 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I&#8217;d have William Shakespeare in there.</p>
<p>That&#8217;s the &#8220;William Shakespeare&#8221; who managed to write all those plays poems and sonnets with a vocabulary of 18,000 words (Milton managed only 8,000 and the average peson is nearer 3,000) despite having illiterate parents and producing illiterate children; who left no letters, diaries or manuscripts despite producing masses of works; and who showed a detailed knowledge of the court, law, medicine, the military, falconry, several other countries and languages despite having no proven education. He&#8217;s not to be confused with William Shakspeare [sic &#8211; other spellings are available] of Stratford, the theatrical investor and occasional actor, tax dodger, aggressive litigant, grain hoarder, usurer, producer of very strange wills and possible illiterate (six signatures in different writing and with different spellings are the only proof he could write at all). </p>
<p>&#8220;William Shakespeare&#8221; would probably be a canny leg-spinner, taking lots of wickets that properly belonged to Christopher Marlowe (or Edward DeVere or Francis Bacon). Those who pointed this out would no doubt be dismissed as crazy (like Walt Whitman, Henry James, Charles Dickens, Sigmund Freud, Charlie Chaplin, Mark Rylance, Derke Jacobi, Jeremy Irons&#8230;.  ).</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-99159' data-commentid="99159" data-postid="20511" data-belowelement="div-comment-99159" data-respondelement="respond" data-replyto="Reply to Simon H" aria-label='Reply to Simon H'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-99162" class="comment even thread-even depth-1 parent">
			<article id="div-comment-99162" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
												<b class="fn"><a href='http://radiodramadiaries.wordpress.com' rel='external nofollow ugc' class='url'>Harry Turnbull</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.thefulltoss.com/england-cricket-blog/james-bond-to-jack-sparrow-the-fictional-characters-xi/#comment-99162"><time datetime="2021-08-09T18:35:10+00:00">August 9, 2021 at 6:35 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Got to be a place for Tom Spedegue, the asthmatic schoolteacher who used to lob the ball more than thirty feet in the air to try and land on top of the stumps. His creator, Conan Doyle, claimed he faced such a bowler in real life games.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-99162' data-commentid="99162" data-postid="20511" data-belowelement="div-comment-99162" data-respondelement="respond" data-replyto="Reply to Harry Turnbull" aria-label='Reply to Harry Turnbull'>Reply</a></div>			</article><!-- .comment-body -->
		<ul class="children">
		<li id="comment-99163" class="comment odd alt depth-2">
			<article id="div-comment-99163" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
												<b class="fn"><a href='http://radiodramadiaries.wordpress.com' rel='external nofollow ugc' class='url'>Harry Turnbull</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.thefulltoss.com/england-cricket-blog/james-bond-to-jack-sparrow-the-fictional-characters-xi/#comment-99163"><time datetime="2021-08-09T18:43:16+00:00">August 9, 2021 at 6:43 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Oh and William Tell as a strike bowler for his incredible accuracy under pressure</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-99163' data-commentid="99163" data-postid="20511" data-belowelement="div-comment-99163" data-respondelement="respond" data-replyto="Reply to Harry Turnbull" aria-label='Reply to Harry Turnbull'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
				</ul>
			

		</div>

		<div class="typology-pagination typology-comments-pagination">
					</div>

				
							</div>

		
	
	
		<div class="typology-section typology-section-related">

			<div class="section-head"><h3 class="section-title h6">Read more</h3></div>
			
			<div class="section-content section-content-a">

				<div class="typology-posts">

											<article class="typology-post typology-layout-a  post-20507 post type-post status-publish format-standard has-post-thumbnail hentry category-fun">

    <header class="entry-header">
        <h2 class="entry-title h1"><a href="https://www.thefulltoss.com/england-cricket-blog/bending-the-rules/">Bending the rules</a></h2>         
            <div class="entry-meta"><div class="meta-item meta-author">By <span class="vcard author"><span class="fn"><a href="https://www.thefulltoss.com/england-cricket-blog/author/peter-drake/">Peter Drake</a></span></span></div><div class="meta-item meta-category">In <a href="https://www.thefulltoss.com/england-cricket-blog/category/fun/" rel="category tag">Fun</a></div><div class="meta-item meta-date"><span class="updated">4 days ago</span></div><div class="meta-item meta-rtime">4 Min read</div><div class="meta-item meta-comments"><a href="https://www.thefulltoss.com/england-cricket-blog/bending-the-rules/#comments">9 comments</a></div></div>
                    </header>

    <div class="entry-content">
                    <a href="https://www.thefulltoss.com/england-cricket-blog/bending-the-rules/" class="typology-featured-image"><img width="720" height="412" src="https://www.thefulltoss.com/wp-content/uploads/2020/06/Amateur-flick-to-sq-leg-1.jpg" class="attachment-typology-a size-typology-a wp-post-image" alt="" loading="lazy" srcset="https://www.thefulltoss.com/wp-content/uploads/2020/06/Amateur-flick-to-sq-leg-1.jpg 1417w, https://www.thefulltoss.com/wp-content/uploads/2020/06/Amateur-flick-to-sq-leg-1-280x160.jpg 280w, https://www.thefulltoss.com/wp-content/uploads/2020/06/Amateur-flick-to-sq-leg-1-1024x586.jpg 1024w, https://www.thefulltoss.com/wp-content/uploads/2020/06/Amateur-flick-to-sq-leg-1-1320x755.jpg 1320w, https://www.thefulltoss.com/wp-content/uploads/2020/06/Amateur-flick-to-sq-leg-1-280x160@2x.jpg 560w" sizes="(max-width: 720px) 100vw, 720px" data-attachment-id="19433" data-permalink="https://www.thefulltoss.com/?attachment_id=19433" data-orig-file="https://www.thefulltoss.com/wp-content/uploads/2020/06/Amateur-flick-to-sq-leg-1.jpg" data-orig-size="1417,811" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;SJT&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;SJT&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Amateur flick to sq leg" data-image-description="" data-image-caption="&lt;p&gt;© Simon Taylor&lt;/p&gt;
" data-medium-file="https://www.thefulltoss.com/wp-content/uploads/2020/06/Amateur-flick-to-sq-leg-1-280x160.jpg" data-large-file="https://www.thefulltoss.com/wp-content/uploads/2020/06/Amateur-flick-to-sq-leg-1-1024x586.jpg" /></a>
        
                    <p>It&#8217;s pouring with rain at Trent Bridge, so here&#8217;s some light-hearted fun from new writer Peter Drake to while away the hours. In an era when sledging and the more sinister &#8216;mental disintegration&#8217; are regrettably part of the professional game, it&#8217;s worth noting that there are many more original and inventive ways in which the performance of a player, and hence the outcome of the game, can be influenced without the need to law breaking. As a strictly amateur player...</p>
            </div>
    
          
        <div class="entry-footer">
            <a href="https://www.thefulltoss.com/england-cricket-blog/bending-the-rules/" class="typology-button">Read on</a><a href="https://www.thefulltoss.com/england-cricket-blog/bending-the-rules/#comments" class="typology-button button-invert" ><i class="fa fa-comments-o"></i>9 comments</a>        </div>
    
</article>											<article class="typology-post typology-layout-a  post-20363 post type-post status-publish format-standard has-post-thumbnail hentry category-fun">

    <header class="entry-header">
        <h2 class="entry-title h1"><a href="https://www.thefulltoss.com/england-cricket-blog/tours-of-duty/">Tours Of Duty</a></h2>         
            <div class="entry-meta"><div class="meta-item meta-author">By <span class="vcard author"><span class="fn"><a href="https://www.thefulltoss.com/england-cricket-blog/author/rob-harris/">Rob Harris</a></span></span></div><div class="meta-item meta-category">In <a href="https://www.thefulltoss.com/england-cricket-blog/category/fun/" rel="category tag">Fun</a></div><div class="meta-item meta-date"><span class="updated">2 months ago</span></div><div class="meta-item meta-rtime">5 Min read</div><div class="meta-item meta-comments"><a href="https://www.thefulltoss.com/england-cricket-blog/tours-of-duty/#comments">4 comments</a></div></div>
                    </header>

    <div class="entry-content">
                    <a href="https://www.thefulltoss.com/england-cricket-blog/tours-of-duty/" class="typology-featured-image"><img width="720" height="352" src="https://www.thefulltoss.com/wp-content/uploads/2021/03/Edgbaston-e1617204426212-720x352.jpg" class="attachment-typology-a size-typology-a wp-post-image" alt="" loading="lazy" srcset="https://www.thefulltoss.com/wp-content/uploads/2021/03/Edgbaston-e1617204426212-720x352.jpg 720w, https://www.thefulltoss.com/wp-content/uploads/2021/03/Edgbaston-e1617204426212-280x137.jpg 280w, https://www.thefulltoss.com/wp-content/uploads/2021/03/Edgbaston-e1617204426212-1024x500.jpg 1024w, https://www.thefulltoss.com/wp-content/uploads/2021/03/Edgbaston-e1617204426212-1536x751.jpg 1536w, https://www.thefulltoss.com/wp-content/uploads/2021/03/Edgbaston-e1617204426212-1920x938.jpg 1920w, https://www.thefulltoss.com/wp-content/uploads/2021/03/Edgbaston-e1617204426212-580x283.jpg 580w, https://www.thefulltoss.com/wp-content/uploads/2021/03/Edgbaston-e1617204426212-320x156.jpg 320w, https://www.thefulltoss.com/wp-content/uploads/2021/03/Edgbaston-e1617204426212-1320x645.jpg 1320w, https://www.thefulltoss.com/wp-content/uploads/2021/03/Edgbaston-e1617204426212-768x375.jpg 768w" sizes="(max-width: 720px) 100vw, 720px" data-attachment-id="20167" data-permalink="https://www.thefulltoss.com/england-cricket-blog/the-virtue-of-versatility/edgbaston/" data-orig-file="https://www.thefulltoss.com/wp-content/uploads/2021/03/Edgbaston-e1617204444337.jpg" data-orig-size="1100,538" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DSC-HX90&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1564831626&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;14.12&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Edgbaston" data-image-description="" data-image-caption="&lt;p&gt;© Dave Morton&lt;/p&gt;
" data-medium-file="https://www.thefulltoss.com/wp-content/uploads/2021/03/Edgbaston-e1617204426212-280x137.jpg" data-large-file="https://www.thefulltoss.com/wp-content/uploads/2021/03/Edgbaston-e1617204426212-1024x500.jpg" /></a>
        
                    <p>Author Rob Harris has kindly provided this extract from his new book &#8216;Won&#8217;t You Dance For Virat Kohli?&#8217; I really enjoyed it so thought I&#8217;d share it here. Enjoy. Eric Hollies bowled fast leg spin for Warwickshire for 25 years and took over 2,000 wickets. However, his name lives on not because people remember his bowling, but because the stand bearing his name has become an infamous bear pit where opponents fear to tread and livers scream for mercy. Anyone who thinks...</p>
            </div>
    
          
        <div class="entry-footer">
            <a href="https://www.thefulltoss.com/england-cricket-blog/tours-of-duty/" class="typology-button">Read on</a><a href="https://www.thefulltoss.com/england-cricket-blog/tours-of-duty/#comments" class="typology-button button-invert" ><i class="fa fa-comments-o"></i>4 comments</a>        </div>
    
</article>											<article class="typology-post typology-layout-a  post-20315 post type-post status-publish format-standard has-post-thumbnail hentry category-fun">

    <header class="entry-header">
        <h2 class="entry-title h1"><a href="https://www.thefulltoss.com/england-cricket-blog/the-new-uncertain-beginnings-of-sir-edward-smith/">The New Uncertain Beginnings of Sir Edward Smith</a></h2>         
            <div class="entry-meta"><div class="meta-item meta-author">By <span class="vcard author"><span class="fn"><a href="https://www.thefulltoss.com/england-cricket-blog/author/abhijato-sensarma/">Abhijato Sensarma</a></span></span></div><div class="meta-item meta-category">In <a href="https://www.thefulltoss.com/england-cricket-blog/category/fun/" rel="category tag">Fun</a></div><div class="meta-item meta-date"><span class="updated">3 months ago</span></div><div class="meta-item meta-rtime">5 Min read</div><div class="meta-item meta-comments"><a href="https://www.thefulltoss.com/england-cricket-blog/the-new-uncertain-beginnings-of-sir-edward-smith/#comments">5 comments</a></div></div>
                    </header>

    <div class="entry-content">
                    <a href="https://www.thefulltoss.com/england-cricket-blog/the-new-uncertain-beginnings-of-sir-edward-smith/" class="typology-featured-image"><img width="720" height="480" src="https://www.thefulltoss.com/wp-content/uploads/2021/03/SimonLordsMediaCentre-720x480.jpg" class="attachment-typology-a size-typology-a wp-post-image" alt="" loading="lazy" srcset="https://www.thefulltoss.com/wp-content/uploads/2021/03/SimonLordsMediaCentre-720x480.jpg 720w, https://www.thefulltoss.com/wp-content/uploads/2021/03/SimonLordsMediaCentre-280x187.jpg 280w, https://www.thefulltoss.com/wp-content/uploads/2021/03/SimonLordsMediaCentre-1024x683.jpg 1024w, https://www.thefulltoss.com/wp-content/uploads/2021/03/SimonLordsMediaCentre-1536x1024.jpg 1536w, https://www.thefulltoss.com/wp-content/uploads/2021/03/SimonLordsMediaCentre-2048x1366.jpg 2048w, https://www.thefulltoss.com/wp-content/uploads/2021/03/SimonLordsMediaCentre-1920x1280.jpg 1920w, https://www.thefulltoss.com/wp-content/uploads/2021/03/SimonLordsMediaCentre-580x387.jpg 580w, https://www.thefulltoss.com/wp-content/uploads/2021/03/SimonLordsMediaCentre-320x213.jpg 320w, https://www.thefulltoss.com/wp-content/uploads/2021/03/SimonLordsMediaCentre-1320x880.jpg 1320w, https://www.thefulltoss.com/wp-content/uploads/2021/03/SimonLordsMediaCentre-scaled-e1619545228935.jpg 1400w, https://www.thefulltoss.com/wp-content/uploads/2021/03/SimonLordsMediaCentre-280x187@2x.jpg 560w" sizes="(max-width: 720px) 100vw, 720px" data-attachment-id="20190" data-permalink="https://www.thefulltoss.com/simonlordsmediacentre/" data-orig-file="https://www.thefulltoss.com/wp-content/uploads/2021/03/SimonLordsMediaCentre-scaled-e1619545228935.jpg" data-orig-size="1400,934" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;SJT&quot;,&quot;camera&quot;:&quot;Canon PowerShot G7 X Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1533982322&quot;,&quot;copyright&quot;:&quot;SJT&quot;,&quot;focal_length&quot;:&quot;14.385&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SimonLordsMediaCentre" data-image-description="" data-image-caption="" data-medium-file="https://www.thefulltoss.com/wp-content/uploads/2021/03/SimonLordsMediaCentre-280x187.jpg" data-large-file="https://www.thefulltoss.com/wp-content/uploads/2021/03/SimonLordsMediaCentre-1024x683.jpg" /></a>
        
                    <p>It was a dark, rainy night, and Sir Edward Smith was in bed. His eyes were seemingly closed and everyone else in the mansion was asleep. But when a silent notification arrived, and his phone vibrated a centimetre to the right, he quietly got up from his place. He hadn’t truly been sleeping, after all. You’ve always got to keep an eye open for new talent—or for criticism about your existing selections. He looked to his right. His partner hadn’t been disturbed. This was a relief—not because he...</p>
            </div>
    
          
        <div class="entry-footer">
            <a href="https://www.thefulltoss.com/england-cricket-blog/the-new-uncertain-beginnings-of-sir-edward-smith/" class="typology-button">Read on</a><a href="https://www.thefulltoss.com/england-cricket-blog/the-new-uncertain-beginnings-of-sir-edward-smith/#comments" class="typology-button button-invert" ><i class="fa fa-comments-o"></i>5 comments</a>        </div>
    
</article>											<article class="typology-post typology-layout-a  post-20291 post type-post status-publish format-standard has-post-thumbnail hentry category-fun">

    <header class="entry-header">
        <h2 class="entry-title h1"><a href="https://www.thefulltoss.com/england-cricket-blog/10-further-amendments-to-cricketing-terminology-courtesy-of-the-ecb/">10 further amendments to cricketing terminology, courtesy of the ECB</a></h2>         
            <div class="entry-meta"><div class="meta-item meta-author">By <span class="vcard author"><span class="fn"><a href="https://www.thefulltoss.com/england-cricket-blog/author/abhijato-sensarma/">Abhijato Sensarma</a></span></span></div><div class="meta-item meta-category">In <a href="https://www.thefulltoss.com/england-cricket-blog/category/fun/" rel="category tag">Fun</a></div><div class="meta-item meta-date"><span class="updated">4 months ago</span></div><div class="meta-item meta-rtime">4 Min read</div><div class="meta-item meta-comments"><a href="https://www.thefulltoss.com/england-cricket-blog/10-further-amendments-to-cricketing-terminology-courtesy-of-the-ecb/#comments">5 comments</a></div></div>
                    </header>

    <div class="entry-content">
                    <a href="https://www.thefulltoss.com/england-cricket-blog/10-further-amendments-to-cricketing-terminology-courtesy-of-the-ecb/" class="typology-featured-image"><img width="720" height="255" src="https://www.thefulltoss.com/wp-content/uploads/2019/05/County-Nel-Pyjamas-Action-Shot-e1558194190999.jpg" class="attachment-typology-a size-typology-a wp-post-image" alt="" loading="lazy" srcset="https://www.thefulltoss.com/wp-content/uploads/2019/05/County-Nel-Pyjamas-Action-Shot-e1558194190999.jpg 1063w, https://www.thefulltoss.com/wp-content/uploads/2019/05/County-Nel-Pyjamas-Action-Shot-e1558194190999-280x99.jpg 280w, https://www.thefulltoss.com/wp-content/uploads/2019/05/County-Nel-Pyjamas-Action-Shot-e1558194190999-1024x362.jpg 1024w, https://www.thefulltoss.com/wp-content/uploads/2019/05/County-Nel-Pyjamas-Action-Shot-e1558194190999-500x177.jpg 500w, https://www.thefulltoss.com/wp-content/uploads/2019/05/County-Nel-Pyjamas-Action-Shot-e1558194190999-700x248.jpg 700w, https://www.thefulltoss.com/wp-content/uploads/2019/05/County-Nel-Pyjamas-Action-Shot-e1558194190999-768x272.jpg 768w, https://www.thefulltoss.com/wp-content/uploads/2019/05/County-Nel-Pyjamas-Action-Shot-e1558194190999-200x71.jpg 200w, https://www.thefulltoss.com/wp-content/uploads/2019/05/County-Nel-Pyjamas-Action-Shot-e1558194190999-400x141.jpg 400w, https://www.thefulltoss.com/wp-content/uploads/2019/05/County-Nel-Pyjamas-Action-Shot-e1558194190999-600x212.jpg 600w, https://www.thefulltoss.com/wp-content/uploads/2019/05/County-Nel-Pyjamas-Action-Shot-e1558194190999-800x283.jpg 800w" sizes="(max-width: 720px) 100vw, 720px" data-attachment-id="17148" data-permalink="https://www.thefulltoss.com/?attachment_id=17148" data-orig-file="https://www.thefulltoss.com/wp-content/uploads/2019/05/County-Nel-Pyjamas-Action-Shot-e1558194190999.jpg" data-orig-size="1063,376" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="County Nel Pyjamas Action Shot" data-image-description="" data-image-caption="" data-medium-file="https://www.thefulltoss.com/wp-content/uploads/2019/05/County-Nel-Pyjamas-Action-Shot-e1558194190999-280x99.jpg" data-large-file="https://www.thefulltoss.com/wp-content/uploads/2019/05/County-Nel-Pyjamas-Action-Shot-e1558194190999-1024x362.jpg" /></a>
        
                    <p>The ECB has recently drawn ire for suggesting changes to essential cricketing terminology in The Hundred. As a (satirical) spokesperson for the organisation, TFT&#8217;s Abhijato Sensarma was drafted in to defend their decision-making. Let me begin by saying … I don’t get it. “Wickets” isn’t that hard to pronounce. Sure, it’s no “over”, but neither is it the tongue-twister our misguided focus groups are making it out to be. But then, most of the criticism about this matter has been coming from...</p>
            </div>
    
          
        <div class="entry-footer">
            <a href="https://www.thefulltoss.com/england-cricket-blog/10-further-amendments-to-cricketing-terminology-courtesy-of-the-ecb/" class="typology-button">Read on</a><a href="https://www.thefulltoss.com/england-cricket-blog/10-further-amendments-to-cricketing-terminology-courtesy-of-the-ecb/#comments" class="typology-button button-invert" ><i class="fa fa-comments-o"></i>5 comments</a>        </div>
    
</article>									
				</div>
			</div>
		
		</div>

	
	

	


                            <footer id="typology-footer" class="typology-footer">
                    
                                        
                                            
                        <div class="container">
                                    
                                                                    <div class="col-lg-4 typology-footer-sidebar"><div id="meta-2" class="widget clearfix widget_meta"><h4 class="widget-title h5">Login</h4>
		<ul>
						<li><a rel="nofollow" href="https://www.thefulltoss.com/wp-login.php">Log in</a></li>
			<li><a href="https://www.thefulltoss.com/feed/">Entries feed</a></li>
			<li><a href="https://www.thefulltoss.com/comments/feed/">Comments feed</a></li>

			<li><a href="https://en-gb.wordpress.org/">WordPress.org</a></li>
		</ul>

		</div><div id="text-18" class="widget clearfix widget_text"><h4 class="widget-title h5">Copyright</h4>			<div class="textwidget"><p>All articles © The Full Toss and their author.</p>
</div>
		</div></div>
                                                                    
                                                                    <div class="col-lg-4 typology-footer-sidebar"><div id="media_image-14" class="widget clearfix widget_media_image"><h4 class="widget-title h5">Welcome to TFT</h4><img width="280" height="280" src="https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-280x280.jpg" class="image wp-image-14523  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-280x280.jpg 280w, https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-120x120.jpg 120w, https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-320x320.jpg 320w, https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-270x270.jpg 270w, https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-192x192.jpg 192w, https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-180x180.jpg 180w, https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-32x32.jpg 32w, https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15.jpg 512w, https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-120x120@2x.jpg 240w" sizes="(max-width: 280px) 100vw, 280px" data-attachment-id="14523" data-permalink="https://www.thefulltoss.com/cropped-tft-logo-june15-jpg/" data-orig-file="https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15.jpg" data-orig-size="512,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-TFT-Logo-June15.jpg" data-image-description="&lt;p&gt;https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15.jpg&lt;/p&gt;
" data-image-caption="" data-medium-file="https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-280x280.jpg" data-large-file="https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15.jpg" /></div></div>
                                                                    
                                                                    <div class="col-lg-4 typology-footer-sidebar"><div id="text-17" class="widget clearfix widget_text"><h4 class="widget-title h5">Privacy and Data</h4>			<div class="textwidget"><p>Please <a href="https://www.thefulltoss.com/privacy-policy/"> click here </a><br />
to read our privacy and data policy</p>
</div>
		</div><div id="text-13" class="widget clearfix widget_text"><h4 class="widget-title h5">With Thanks To</h4>			<div class="textwidget"><p><a href="http://jamescolmer.blogspot.co.uk/" target="_blank" rel="noopener">James Colmer</a>, Martin Wells at <a href="http://www.mwportraits.com/" target="_blank" rel="noopener">MW Portraits</a>,</p>
</div>
		</div></div>
                                                                    
                        </div>

                                    </footer>
            
            
		</div>

		<div class="typology-sidebar">
	<div class="typology-sidebar-header">
		<div class="typology-sidebar-header-wrapper">
			<div class="typology-site-branding">
	
	<span class="site-title h4"><a href="https://www.thefulltoss.com/" rel="home">The Full Toss</a></span>	
</div>
			<span class="typology-sidebar-close"><i class="fa fa-times" aria-hidden="true"></i></span>
		</div>
	</div>

	<div class="widget typology-responsive-menu">
					<ul id="menu-top-menu-1" class="typology-nav typology-main-navigation"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4758"><a href="https://www.thefulltoss.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4790"><a href="https://www.thefulltoss.com/about-the-full-toss/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4794"><a href="https://www.thefulltoss.com/freelance-copywriter/">Editor</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15338"><a href="https://www.thefulltoss.com/write-for-us-cricket-writing-opportunities/">Write for Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20108"><a href="https://www.thefulltoss.com/advertise-with-us/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17814"><a href="https://www.thefulltoss.com/contact/">Contact</a></li>
</ul>		</div>

					
								<div id="widget_sp_image-2" class="widget clearfix widget_sp_image"><a href="https://www.thefulltoss.com/subscribe-2/" id="https://www.thefulltoss.com/subscribe-2/" target="_self" class="widget_sp_image-image-link" title="https://www.thefulltoss.com/subscribe-2/"><img width="600" height="200" class="attachment-full" style="max-width: 100%;" srcset="https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe.jpg 600w, https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe-280x93.jpg 280w, https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe-200x67.jpg 200w, https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe-400x133.jpg 400w, https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe-280x93@2x.jpg 560w" sizes="(max-width: 600px) 100vw, 600px" src="https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe.jpg" /></a><div class="widget_sp_image-description" ><p><a href=http://www.thefulltoss.com/subscribe-2/> Receive FREE daily or weekly article alerts</a></p>
</div></div><div id="nav_menu-2" class="widget clearfix widget_nav_menu"><div class="menu-categories-container"><ul id="menu-categories" class="menu"><li id="menu-item-19971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19971"><a href="https://www.thefulltoss.com/england-cricket-blog/category/ind-v-eng-2021/">IND v ENG 2021</a></li>
<li id="menu-item-14542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14542"><a href="https://www.thefulltoss.com/england-cricket-blog/category/controversies/">Talking Points</a></li>
<li id="menu-item-14540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14540"><a href="https://www.thefulltoss.com/england-cricket-blog/category/interviews/">Interviews</a></li>
<li id="menu-item-17226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17226"><a href="https://www.thefulltoss.com/england-cricket-blog/category/test-cricket/">Test Cricket</a></li>
<li id="menu-item-17227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17227"><a href="https://www.thefulltoss.com/england-cricket-blog/category/odis-t20/">ODIs &amp; T20</a></li>
<li id="menu-item-15608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15608"><a href="https://www.thefulltoss.com/england-cricket-blog/category/player-spotlight/">Player Spotlight</a></li>
<li id="menu-item-14539" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14539"><a href="https://www.thefulltoss.com/england-cricket-blog/category/fun/">Fun</a></li>
<li id="menu-item-14537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14537"><a href="https://www.thefulltoss.com/england-cricket-blog/category/county-cricket/">County Cricket</a></li>
<li id="menu-item-18373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18373"><a href="https://www.thefulltoss.com/england-cricket-blog/category/nostalgia/">Nostalgia</a></li>
<li id="menu-item-20107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20107"><a href="https://www.thefulltoss.com/england-cricket-blog/category/best-of-tft/">Best Of TFT</a></li>
</ul></div></div><div id="twitter_timeline-2" class="widget clearfix widget_twitter_timeline"><h4 class="widget-title h5">FOLLOW US ON TWITTER</h4><a class="twitter-timeline" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="4" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@thefulltoss" href="https://twitter.com/@thefulltoss">My Tweets</a></div><div id="media_image-15" class="widget clearfix widget_media_image"><a href="http://www.writefit.co.uk"><img width="280" height="233" src="https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-280x233.jpg" class="image wp-image-16545  attachment-medium size-medium" alt="copywriter copywriting" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-280x233.jpg 280w, https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-1024x853.jpg 1024w, https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-200x167.jpg 200w, https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-400x333.jpg 400w, https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-600x500.jpg 600w, https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-800x667.jpg 800w, https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-1200x1000.jpg 1200w, https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-500x417.jpg 500w, https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-700x583.jpg 700w, https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit.jpg 1487w, https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-280x233@2x.jpg 560w, https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-500x417@2x.jpg 1000w, https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-700x583@2x.jpg 1400w" sizes="(max-width: 280px) 100vw, 280px" data-attachment-id="16545" data-permalink="https://www.thefulltoss.com/write-fit/" data-orig-file="https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit.jpg" data-orig-size="1487,1239" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Write fit" data-image-description="" data-image-caption="" data-medium-file="https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-280x233.jpg" data-large-file="https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-1024x853.jpg" /></a></div><div id="widget_sp_image-3" class="widget clearfix widget_sp_image"><a href="http://www.mwportraits.com/" target="_self" class="widget_sp_image-image-link"><img width="941" height="1000" class="attachment-full" style="max-width: 100%;" srcset="https://www.thefulltoss.com/wp-content/uploads/2020/08/Portrait-Ad-2-LR.jpg 941w, https://www.thefulltoss.com/wp-content/uploads/2020/08/Portrait-Ad-2-LR-263x280.jpg 263w, https://www.thefulltoss.com/wp-content/uploads/2020/08/Portrait-Ad-2-LR-200x213.jpg 200w, https://www.thefulltoss.com/wp-content/uploads/2020/08/Portrait-Ad-2-LR-400x425.jpg 400w, https://www.thefulltoss.com/wp-content/uploads/2020/08/Portrait-Ad-2-LR-600x638.jpg 600w, https://www.thefulltoss.com/wp-content/uploads/2020/08/Portrait-Ad-2-LR-800x850.jpg 800w, https://www.thefulltoss.com/wp-content/uploads/2020/08/Portrait-Ad-2-LR-263x280@2x.jpg 526w" sizes="(max-width: 941px) 100vw, 941px" src="https://www.thefulltoss.com/wp-content/uploads/2020/08/Portrait-Ad-2-LR.jpg" /></a></div>				
</div>

<div class="typology-sidebar-overlay"></div>		
				<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
													<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
								<span class="jp-carousel-icon">
									<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
										<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
											<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
										</mask>
										<g mask="url(#maskInfo)">
											<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
										</g>
									</svg>
								</span>
							</a>
																		<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.thefulltoss.com\/england-cricket-blog\/james-bond-to-jack-sparrow-the-fictional-characters-xi\/":20511,"https:\/\/www.thefulltoss.com\/england-cricket-blog\/bending-the-rules\/":20507,"https:\/\/www.thefulltoss.com\/england-cricket-blog\/tours-of-duty\/":20363,"https:\/\/www.thefulltoss.com\/england-cricket-blog\/the-new-uncertain-beginnings-of-sir-edward-smith\/":20315,"https:\/\/www.thefulltoss.com\/england-cricket-blog\/10-further-amendments-to-cricketing-terminology-courtesy-of-the-ecb\/":20291};
	</script>
				<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_GB/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
								<script type="text/javascript">
				( function () {
					// Pinterest shared resources
					var s = document.createElement( 'script' );
					s.type = 'text/javascript';
					s.async = true;
					s.setAttribute( 'data-pin-hover', true );					s.src = window.location.protocol + '//assets.pinterest.com/js/pinit.js';
					var x = document.getElementsByTagName( 'script' )[ 0 ];
					x.parentNode.insertBefore(s, x);
					// if 'Pin it' button has 'counts' make container wider
					function init() {
						var shares = document.querySelectorAll( 'li.share-pinterest' );
						for ( var i = 0; i < shares.length; i++ ) {
							var share = shares[ i ];
							if ( share.querySelector( 'a span:visible' ) ) {
								share.style.width = '80px';
							}
						}
					}

					if ( document.readyState !== 'complete' ) {
						document.addEventListener( 'load', init );
					} else {
						init();
					}
				} )();
			</script>
				<script>
		( function () {
			var currentScript = document.currentScript;

			// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
			function jetpack_sharing_pocket_init() {
				var script = document.createElement( 'script' );
				var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
				script.setAttribute( 'async', true );
				script.setAttribute( 'src', 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
				prev.parentNode.insertBefore( script, prev );
			}

			if ( document.readyState === 'loading' ) {
				document.addEventListener( 'DOMContentLoaded', jetpack_sharing_pocket_init );
			} else {
				jetpack_sharing_pocket_init();
			}
			document.body.addEventListener( 'is.post-load', jetpack_sharing_pocket_init );
		} )();
		</script>
		<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script>	<div id="sharing_email" style="display: none;">
		<form action="/england-cricket-blog/james-bond-to-jack-sparrow-the-fictional-characters-xi/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.thefulltoss.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
			<script type="text/javascript">
				( function () {
					var currentScript = document.currentScript;

					// Helper function to load an external script.
					function loadScript( url, cb ) {
						var script = document.createElement( 'script' );
						var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
						script.setAttribute( 'async', true );
						script.setAttribute( 'src', url );
						prev.parentNode.insertBefore( script, prev );
						script.addEventListener( 'load', cb );
					}

					function init() {
						loadScript( 'https://platform.linkedin.com/in.js?async=true', function () {
							if ( typeof IN !== 'undefined' ) {
								IN.init();
							}
						} );
					}

					if ( document.readyState === 'loading' ) {
						document.addEventListener( 'DOMContentLoaded', init );
					} else {
						init();
					}

					document.body.addEventListener( 'is.post-load', function() {
						if ( typeof IN !== 'undefined' ) {
							IN.parse();
						}
					} );
				} )();
			</script>
			<script type='text/javascript' src='https://www.thefulltoss.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.thefulltoss.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1' id='mks_shortcodes_js-js'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-includes/js/comment-reply.min.js?ver=5.8' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' id='typology-main-js-extra'>
/* <![CDATA[ */
var typology_js_settings = {"rtl_mode":"","header_sticky":"","logo":"","logo_retina":"","use_gallery":"1","slider_autoplay":"10000","cover_video_image_fallback":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/typology/assets/js/min.js?ver=1.7.1' id='typology-main-js'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/meks-easy-social-share/assets/js/main.js?ver=1.2.6' id='meks_ess-main-js'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4.3' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/www.thefulltoss.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.thefulltoss.com\/wp-admin\/admin-ajax.php","nonce":"d5ef14a8e9","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.thefulltoss.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.thefulltoss.com%2Fengland-cricket-blog%2Fjames-bond-to-jack-sparrow-the-fictional-characters-xi%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=10.0' id='jetpack-carousel-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
var related_posts_js_options = {"post_heading":"h4"};
var related_posts_js_options = {"post_heading":"h4"};
var related_posts_js_options = {"post_heading":"h4"};
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20210604' id='jetpack_related-posts-js'></script>
<script defer type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.10' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.0' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202132.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.0',blog:'45135531',post:'20511',tz:'0',srv:'www.thefulltoss.com'} ]);
	_stq.push([ 'clickTrackerInit', '45135531', '20511' ]);
</script>
<link rel="stylesheet" type="text/css" href="https://conversful.firebaseapp.com/app/css/conversful.css" /><script src="https://conversful.firebaseapp.com/app/js/conversful.js"></script><script>document.addEventListener("DOMContentLoaded", function(){ loadContent("-MBk1RZkf6hMc6juAvNo"); });</script>
	</body>
</html>