
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-GB"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-GB"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-GB"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>Rock &#039;n&#039; Roland-Jones - The Full Toss Cricket Blog</title>

 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="https://www.thefulltoss.com/xmlrpc.php" />
	

	

<!-- This site is optimized with the Yoast SEO plugin v5.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.thefulltoss.com/england-cricket-blog/rockin-roland-jones/" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="English cricket has a new hero. He doesn&#8217;t have cool hair, he doesn&#8217;t have designer stubble, and he&#8217;s more Angus Fraser than Brendan Fraser, but who cares when you take 4-20 in 7 overs in your first spell in test cricket? Apparently playing for England is a piece of piss after all. Toby Roland-Jones might" />
<meta name="twitter:title" content="Rock &#039;n&#039; Roland-Jones - The Full Toss Cricket Blog" />
<meta name="twitter:image" content="https://i0.wp.com/www.thefulltoss.com/wp-content/uploads/2017/07/TRJ-e1501264161777.jpg?fit=541%2C335&#038;ssl=1" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Full Toss Cricket Blog &raquo; Feed" href="https://www.thefulltoss.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Full Toss Cricket Blog &raquo; Comments Feed" href="https://www.thefulltoss.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Full Toss Cricket Blog &raquo; Rock &#8216;n&#8217; Roland-Jones Comments Feed" href="https://www.thefulltoss.com/england-cricket-blog/rockin-roland-jones/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thefulltoss.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='scap.flashblock-css'  href='https://www.thefulltoss.com/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='https://www.thefulltoss.com/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='bbp-default-css'  href='https://www.thefulltoss.com/wp-content/plugins/bbpress/templates/default/css/bbpress.css?ver=2.5.12-6148' type='text/css' media='screen' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.thefulltoss.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,400Italic,600,700|Roboto+Slab|Merriweather:300italic&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='https://www.thefulltoss.com/wp-content/themes/smart-mag/style.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='https://www.thefulltoss.com/wp-content/themes/smart-mag/css/responsive.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='https://www.thefulltoss.com/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-bbpress-css'  href='https://www.thefulltoss.com/wp-content/themes/smart-mag/css/bbpress-ext.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='https://www.thefulltoss.com/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=2.6.1' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://www.thefulltoss.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-skin-css'  href='https://www.thefulltoss.com/wp-content/themes/smart-mag/css/skin-light.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='https://www.thefulltoss.com/?bunyad_custom_css=1&#038;ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://www.thefulltoss.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.8' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://www.thefulltoss.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.thefulltoss.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.thefulltoss.com\/wp-admin\/admin-ajax.php","security":"95fa6d0469","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.thefulltoss.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.8.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.8'></script>
<link rel='https://api.w.org/' href='https://www.thefulltoss.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thefulltoss.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thefulltoss.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8" />
<link rel='shortlink' href='https://wp.me/p33nOr-3HL' />
<link rel="alternate" type="application/json+oembed" href="https://www.thefulltoss.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thefulltoss.com%2Fengland-cricket-blog%2Frockin-roland-jones%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thefulltoss.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thefulltoss.com%2Fengland-cricket-blog%2Frockin-roland-jones%2F&#038;format=xml" />
		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '14cff93eca';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"https://www.thefulltoss.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.thefulltoss.com/?wordfence_logHuman=1&hid=7115B98303BE510CD6C61BF3B8752A3B');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Rock &#8216;n&#8217; Roland-Jones" />
<meta property="og:url" content="https://www.thefulltoss.com/england-cricket-blog/rockin-roland-jones/" />
<meta property="og:description" content="English cricket has a new hero. He doesn&#8217;t have cool hair, he doesn&#8217;t have designer stubble, and he&#8217;s more Angus Fraser than Brendan Fraser, but who cares when you take 4-20 in 7 …" />
<meta property="article:published_time" content="2017-07-28T17:50:02+00:00" />
<meta property="article:modified_time" content="2017-07-28T18:10:25+00:00" />
<meta property="og:site_name" content="The Full Toss Cricket Blog" />
<meta property="og:image" content="https://i0.wp.com/www.thefulltoss.com/wp-content/uploads/2017/07/TRJ-e1501264161777.jpg?fit=541%2C335&amp;ssl=1" />
<meta property="og:image:width" content="541" />
<meta property="og:image:height" content="335" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:site" content="@thefulltoss" />
<meta name="twitter:image" content="https://i0.wp.com/www.thefulltoss.com/wp-content/uploads/2017/07/TRJ-e1501264161777.jpg?fit=541%2C335&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<!-- BEGIN GADWP v5.1.1.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-69428927-2', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/			</style>
			
<!--[if lt IE 9]>
<script src="https://www.thefulltoss.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->

</head>


<body data-rsssl=1 class="post-template-default single single-post postid-14245 single-format-standard page-builder right-sidebar full has-nav-dark">

<div class="main-wrap">

	
	
	<div class="top-bar hidden">
	
		
		<div class="search">
			<form role="search" action="https://www.thefulltoss.com/" method="get">
				<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..."/>
				<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
			</form>
		</div> <!-- .search -->	
	</div>
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
			
			
			<header class="default">
			
				<div class="title">
							<a href="https://www.thefulltoss.com/" title="The Full Toss Cricket Blog" rel="home" class">
		
														
								
				<img src="https://www.thefulltoss.com/wp-content/uploads/2016/01/logo-best-e1460707756122.jpg" class="logo-image" alt="The Full Toss Cricket Blog"  />
					 
						
		</a>				</div>
				
									
					<div class="right">
										</div>
					
								
			</header>
				
							
				
<div class="navigation-wrap cf">

	<nav class="navigation cf nav-center nav-dark">
	
		<div class>
		
			<div class="mobile" data-type="off-canvas" data-search="1">
				<a href="#" class="selected">
					<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
				</a>
			</div>
			
			<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-4758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4758"><a href="https://www.thefulltoss.com">Home</a></li>
<li id="menu-item-4790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4790"><a href="https://www.thefulltoss.com/about-the-full-toss/">About TFT</a></li>
<li id="menu-item-4794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4794"><a href="https://www.thefulltoss.com/the-editors/">The Editor</a></li>
<li id="menu-item-4791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4791"><a href="https://www.thefulltoss.com/blogroll/">Links</a></li>
<li id="menu-item-4792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4792"><a href="https://www.thefulltoss.com/advertise-with-us/">Advertise</a></li>
<li id="menu-item-4795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4795"><a href="https://www.thefulltoss.com/write-for-us/">Write for Us</a></li>
<li id="menu-item-4757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4757"><a href="https://www.thefulltoss.com/about/">Contact</a></li>
<li id="menu-item-11557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11557"><a href="https://www.thefulltoss.com/the-quiz/">Quiz</a></li>
<li id="menu-item-10978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10978"><a href="http://www.eatmysports.co.uk">Eat My Sports!</a></li>
</ul></div>			
				
		</div>
		
	</nav>

		
</div>				
							
		</div>
		
				
	</div>	


<div class="main wrap cf">

		
	<div class="row">
	
		<div class="col-8 main-content">
		
				
				
<article id="post-14245" class="post-14245 post type-post status-publish format-standard has-post-thumbnail category-eng-v-sa-2017" itemscope itemtype="http://schema.org/Article">
	
	<header class="post-header cf">
	
			

			<div class="featured">
						
							
				<a href="https://i0.wp.com/www.thefulltoss.com/wp-content/uploads/2017/07/TRJ-e1501264161777.jpg?fit=541%2C335&ssl=1" title="Rock &#8216;n&#8217; Roland-Jones" itemprop="image">
				
								
										
						<img width="681" height="336" src="https://i0.wp.com/www.thefulltoss.com/wp-content/uploads/2017/07/TRJ-e1501264161777.jpg?resize=541%2C335&amp;ssl=1" class="attachment-main-slider size-main-slider wp-post-image" alt="" title="Rock &#8216;n&#8217; Roland-Jones" data-attachment-id="14248" data-permalink="https://www.thefulltoss.com/england-cricket-blog/rockin-roland-jones/trj-2/" data-orig-file="https://i0.wp.com/www.thefulltoss.com/wp-content/uploads/2017/07/TRJ-e1501264161777.jpg?fit=541%2C335&amp;ssl=1" data-orig-size="541,335" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="TRJ" data-image-description="" data-medium-file="https://i0.wp.com/www.thefulltoss.com/wp-content/uploads/2017/07/TRJ-e1501264161777.jpg?fit=280%2C173&amp;ssl=1" data-large-file="https://i0.wp.com/www.thefulltoss.com/wp-content/uploads/2017/07/TRJ-e1501264161777.jpg?fit=702%2C468&amp;ssl=1" />					
										
												
				</a>
								
								
					</div>
		
		
				<div class="heading cf">
				
			<h1 class="post-title item fn" itemprop="name headline">
			Rock &#8216;n&#8217; Roland-Jones			</h1>
			
			<a href="https://www.thefulltoss.com/england-cricket-blog/rockin-roland-jones/#comments" class="comments"><i class="fa fa-comments-o"></i> 1</a>
		
		</div>

		<div class="post-meta cf">
			<span class="posted-by">By 
				<span class="reviewer" itemprop="author"><a href="https://www.thefulltoss.com/england-cricket-blog/author/james-morgan/" title="Posts by James Morgan" rel="author">James Morgan</a></span>
			</span>
			 
			<span class="posted-on">on				<span class="dtreviewed">
					<time class="value-title" datetime="2017-07-28T17:50:02+00:00" title="2017-07-28" itemprop="datePublished">July 28, 2017</time>
				</span>
			</span>
			
			<span class="cats"><a href="https://www.thefulltoss.com/england-cricket-blog/category/eng-v-sa-2017/" rel="category tag">Eng v SA 2017</a></span>
				
		</div>		
			
	</header><!-- .post-header -->

	

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description " itemprop="articleBody">
	
					
				
		<p>English cricket has a new hero. He doesn&#8217;t have cool hair, he doesn&#8217;t have designer stubble, and he&#8217;s more Angus Fraser than Brendan Fraser, but who cares when you take 4-20 in 7 overs in your first spell in test cricket? Apparently playing for England is a piece of piss after all.</p>
<p>Toby Roland-Jones might be what Australians snidely refer to as a traditional English pie chucker &#8211; his average speed of 82mph won&#8217;t exactly terrify anyone &#8211; but he did exactly what was required on Friday afternoon. And he did it better than any other bowler in the match so far. TRJ, we salute you!</p>
<p>With overcast skies, the floodlights switched on, and a pitch offering more than a little assistance, TRJ put the ball in exactly the right place with impressive regularity. The South Africans simply couldn&#8217;t cope. They looked like England on a typical Indian bunsen: completely clueless.</p>
<p>Watching Roland Jones today made me feel good about cricket and good about life in general. It took me back to the 1980s and early 1990s when England would pick a horse for a course &#8211; usually someone like Neil Mallender at Headingley &#8211; and then watch smugly as they exploited conditions immaculately.</p>
<p>The opposition, of course, can&#8217;t quite believe it. Some of them might even feel embarrassed that a traditional English medium-fast seamer has tied them in knots and won England the game.</p>
<p>It matters not that said bowler might look about as threatening as a kiwi fruit in the next game (in very different conditions). Cricket is all about the present. And the present battle has been lost. And the architect of their downfall was an archetypal English seamer &#8230; the kind that modern cricket, with all its nauseating brand of bravado, was supposed to leave behind.</p>
<p>Nobody will dare call TRJ a trundler today. He was bloody fantastic and occasionally hit 85mph. He came into the attack when Jimmy Anderson bowled an uncharacteristically loose opening burst, and started pulling up trees immediately. In fact, he just about pulled up every tree south of the Thames.</p>
<p>TBR showed sensational control and looked completely nerveless on debut &#8211; perhaps buoyed by his impressive cameo with the bat, in which he showed a defensive technique a thousand times more convincing than either Keaton Jennings or Gary Ballance.</p>
<p>I have to admit I wasn&#8217;t a fan of TBR&#8217;s call up &#8211; mainly because I don&#8217;t think he&#8217;ll be successful outside England &#8211; but that&#8217;s a debate for another day. If he wins England this match, which seems incredibly likely from here, I&#8217;ll happily embrace him as one of my own.</p>
<p>Although I&#8217;m not convinced that he&#8217;s one for the winter &#8211; his first class record shows that he not quite Vernon Philander &#8211; a best case scenario is that he turns out to be the new Tim Bresnan. In which case he might well have an important role to play at Melbourne. One thing&#8217;s for sure. Somewhere out there, Mark Wood must be cursing his luck.</p>
<p>England will now surely win this test match &#8211; that&#8217;s if the weather behaves itself. I thought England&#8217;s 353 was very competitive at the time, but now it looks unassailable.</p>
<p>South Africa only have themselves to blame though. Although their bowlers weren&#8217;t terrible yesterday, I didn&#8217;t think they were at their best in the crucial morning session. They bowled a little too short and didn&#8217;t make England play enough. Tom Westley, who I thought looked pretty good before lunch, got far too many sighters, and Alastair Cook was far too astute to get drawn into silly shots outside off stump.</p>
<p>Cook looked unflustered as ever in difficult conditions, and didn&#8217;t let the balls that flew past his outside edge bother him. Although he benefitted hugely from Philander&#8217;s absence, he probably deserved a hundred this morning. Shame it wasn&#8217;t meant to be.</p>
<p>The real star with the bat. of course, was Ben Stokes. I thought it was possibly his best innings for England given the quality of the opposition, conditions and the match circumstances.</p>
<p>Quite a few players will strong muscles and a brilliant eye can whack the bowlers around Newlands on a belter. Keeping Morkel and Rabada at bay under overcast skies, and then accelerating when potential partners were running out, is something only very gifted players with a sound temperament can do. Perhaps this innings will prove a seminal moment in his development.</p>
<p>I&#8217;ll be back at some point over the weekend to discuss what happens next &#8230; until then have a beer, crack open a bottle of something fancy, and toast Sir Tobias Skelton Roland-Jones. It&#8217;s rather nice when England are winning on a Friday evening.</p>
<p><em>James Morgan</em></p>
<script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.5 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-10994 mc4wp-form-theme mc4wp-form-theme-green" method="post" data-id="10994" data-name="Default Sign Up Form" ><div class="mc4wp-form-fields"><p>
	<label> Subscribe to The Full Toss. It's free. Simply enter your email: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1501266352" /><input type="hidden" name="_mc4wp_form_id" value="10994" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin -->
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.thefulltoss.com/england-cricket-blog/rockin-roland-jones/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.thefulltoss.com/england-cricket-blog/rockin-roland-jones/" data-text="Rock &#039;n&#039; Roland-Jones" data-via="thefulltoss" >Tweet</a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="https://www.thefulltoss.com/england-cricket-blog/rockin-roland-jones/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.thefulltoss.com%2Fengland-cricket-blog%2Frockin-roland-jones%2F&#038;media=https%3A%2F%2Fi0.wp.com%2Fwww.thefulltoss.com%2Fwp-content%2Fuploads%2F2017%2F07%2FTRJ-e1501264161777.jpg%3Ffit%3D541%252C335%26ssl%3D1&#038;description=Rock%20%27n%27%20Roland-Jones" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=702&#038;ssl=1" data-recalc-dims="1" /></a></div></li><li class="share-end"></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://www.thefulltoss.com/england-cricket-blog/rockin-roland-jones/" data-pocket-count="horizontal" >Pocket</a></div></li><li class="share-tumblr"><a target="_blank" href="https://www.tumblr.com/share/link/?url=https%3A%2F%2Fwww.thefulltoss.com%2Fengland-cricket-blog%2Frockin-roland-jones%2F&name=Rock%20%27n%27%20Roland-Jones" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('https://platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></li><li class="share-end"></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="https://www.thefulltoss.com/england-cricket-blog/rockin-roland-jones/"></div></div></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="https://www.thefulltoss.com/england-cricket-blog/rockin-roland-jones/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwww.thefulltoss.com%2Fengland-cricket-blog%2Frockin-roland-jones%2F&amp;title=Rock%20%27n%27%20Roland-Jones" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://www.thefulltoss.com/england-cricket-blog/rockin-roland-jones/" data-counter="right"></script></div></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
		
				
				
			</div><!-- .post-content -->
		</div>
		
	</div>
	
	
	
		
</article>



	<section class="navigate-posts">
	
		<div class="previous"><span class="main-color title"><i class="fa fa-chevron-left"></i> Previous Article</span><span class="link"><a href="https://www.thefulltoss.com/england-cricket-blog/will-oval-go-pear-shaped-england/" rel="prev">Will The Oval Go Pear Shaped For England&#8217;s Debutants?</a></span>		</div>
		
		<div class="next">		</div>
		
	</section>



	
				<div class="comments">
				
	
	<div id="comments">

			<h3 class="section-head">
			1 Comment		</h3>

		<ol class="comments-list">
					
			<li class="comment even thread-even depth-1" id="li-comment-54858">
				<article id="comment-54858" class="comment">
				
					<div class="comment-avatar">
										</div>
					
					<div class="comment-meta">					
						<span class="comment-author">muffin</span> on 
						<a href="https://www.thefulltoss.com/england-cricket-blog/rockin-roland-jones/#comment-54858" class="comment-time" title="July 28, 2017 at 6:25 pm">
							<time pubdate datetime="2017-07-28T18:25:31+00:00">July 28, 2017 6:25 pm</time>
						</a>
		
											</div> <!-- .comment-meta -->
		
					<div class="comment-content">
						<p>Bravo Roland-Jones. One must question the selection of Philander by SA, though, with health doubts well before the final call, I think.</p>
						
												
			
						<div class="reply">
							<a rel='nofollow' class='comment-reply-link' href='https://www.thefulltoss.com/england-cricket-blog/rockin-roland-jones/?replytocom=54858#respond' onclick='return addComment.moveForm( "comment-54858", "54858", "respond", "14245" )' aria-label='Reply to muffin'>Reply <i class="fa fa-angle-right"></i></a>							
						</div><!-- .reply -->
						
					</div>
				</article><!-- #comment-N -->
	
		</li><!-- #comment-## -->
		</ol>

		
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/england-cricket-blog/rockin-roland-jones/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="https://www.thefulltoss.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				
			<p>
				<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea>
			</p>
				<p>
					<input name="author" id="author" type="text" size="30" aria-required="true" placeholder="Your Name" value="" />
				</p>

				<p>
					<input name="email" id="email" type="text" size="30" aria-required="true" placeholder="Your Email" value="" />
				</p>
			

				<p>
					<input name="url" id="url" type="text" size="30" placeholder="Your Website" value="" />
				</p>
			
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='14245' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="954f4d08dc" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="63"/></p>			</form>
			</div><!-- #respond -->
	
	</div><!-- #comments -->
				</div>
	
				
		</div>
		
		
			
		
		
		<aside class="col-4 sidebar">
			<ul>
			
			<li id="text-6" class="widget widget_text">			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif;  width:300px;}
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//thefulltoss.us12.list-manage.com/subscribe/post?u=04d3305b71deadf09f0f38e60&amp;id=f8cb04ce3d" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Subscribe to TFT. It's FREE!</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name </label>
	<input type="text" value="" name="FNAME" class="" id="mce-FNAME">
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name </label>
	<input type="text" value="" name="LNAME" class="" id="mce-LNAME">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_04d3305b71deadf09f0f38e60_f8cb04ce3d" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</li>
<li id="facebook-likebox-4" class="widget widget_facebook_likebox"><h3 class="widgettitle"><a href="https://www.facebook.com/thefulltoss">Like Us On Facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/thefulltoss" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/thefulltoss"><a href="https://www.facebook.com/thefulltoss">Like Us On Facebook</a></blockquote></div>
		</div>
		</li>
<li id="text-11" class="widget widget_text"><h3 class="widgettitle">Follow Us On Twitter</h3>			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/thefulltoss" data-widget-id="420934332165812225">Tweets by @thefulltoss</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</li>
<li id="widget_sp_image-5" class="widget widget_sp_image"><h3 class="widgettitle">Creative Advertising &#038; Strategy</h3><a href="http://www.howitzeradvertising.co.uk" target="_blank" class="widget_sp_image-image-link" title="Creative Advertising &#038; Strategy"><img width="275" height="275" alt="Creative Advertising &#038; Strategy" class="attachment-275x275 aligncenter" style="max-width: 100%;" src="https://www.thefulltoss.com/wp-content/uploads/2014/01/Web-Logo-2.jpg" /></a></li>
<li id="recent-comments-2" class="widget widget_recent_comments"><h3 class="widgettitle">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">muffin</span> on <a href="https://www.thefulltoss.com/england-cricket-blog/rockin-roland-jones/comment-page-1/#comment-54858">Rock &#8216;n&#8217; Roland-Jones</a></li><li class="recentcomments"><span class="comment-author-link">Nigel</span> on <a href="https://www.thefulltoss.com/england-cricket-blog/will-oval-go-pear-shaped-england/comment-page-1/#comment-54854">Will The Oval Go Pear Shaped For England&#8217;s Debutants?</a></li><li class="recentcomments"><span class="comment-author-link">oreston</span> on <a href="https://www.thefulltoss.com/england-cricket-blog/will-oval-go-pear-shaped-england/comment-page-1/#comment-54853">Will The Oval Go Pear Shaped For England&#8217;s Debutants?</a></li><li class="recentcomments"><span class="comment-author-link">Nigel</span> on <a href="https://www.thefulltoss.com/england-cricket-blog/will-oval-go-pear-shaped-england/comment-page-1/#comment-54852">Will The Oval Go Pear Shaped For England&#8217;s Debutants?</a></li><li class="recentcomments"><span class="comment-author-link">Nigel</span> on <a href="https://www.thefulltoss.com/england-cricket-blog/will-oval-go-pear-shaped-england/comment-page-1/#comment-54851">Will The Oval Go Pear Shaped For England&#8217;s Debutants?</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.cricket-now.com' rel='external nofollow' class='url'>lijo george</a></span> on <a href="https://www.thefulltoss.com/england-cricket-blog/will-oval-go-pear-shaped-england/comment-page-1/#comment-54827">Will The Oval Go Pear Shaped For England&#8217;s Debutants?</a></li><li class="recentcomments"><span class="comment-author-link">James Morgan</span> on <a href="https://www.thefulltoss.com/england-cricket-blog/will-oval-go-pear-shaped-england/comment-page-1/#comment-54821">Will The Oval Go Pear Shaped For England&#8217;s Debutants?</a></li><li class="recentcomments"><span class="comment-author-link">James Morgan</span> on <a href="https://www.thefulltoss.com/england-cricket-blog/will-oval-go-pear-shaped-england/comment-page-1/#comment-54820">Will The Oval Go Pear Shaped For England&#8217;s Debutants?</a></li><li class="recentcomments"><span class="comment-author-link">James Morgan</span> on <a href="https://www.thefulltoss.com/england-cricket-blog/will-oval-go-pear-shaped-england/comment-page-1/#comment-54819">Will The Oval Go Pear Shaped For England&#8217;s Debutants?</a></li><li class="recentcomments"><span class="comment-author-link">James Morgan</span> on <a href="https://www.thefulltoss.com/england-cricket-blog/captains-log-durham-1999-part-4/comment-page-1/#comment-54818">Captain&#8217;s Log: Durham 1999 Part 4</a></li></ul></li>
<li id="widget_sp_image-6" class="widget widget_sp_image"><h3 class="widgettitle">Need A Freelance Copywriter?</h3><a href="http://www.customcopywriting.co.uk" target="_blank" class="widget_sp_image-image-link" title="copywriters london kent tunbridge wells"><img width="275" height="89" alt="copywriters london kent tunbridge wells" class="attachment-275x89 aligncenter" style="max-width: 100%;" src="https://www.thefulltoss.com/wp-content/uploads/2011/12/custom_copywriting_logo-cropped1.jpg" /></a></li>
<li id="text-4" class="widget widget_text"><h3 class="widgettitle">Cricket Games</h3>			<div class="textwidget">Give these free <a href="http://www.cricketgames.me">Cricket Games</a> a try</div>
		</li>
	
			</ul>
		</aside>
		
		
	</div> <!-- .row -->
		
	
</div> <!-- .main -->


		
	<footer class="main-footer">
	
			<div class="wrap">
		
					<ul class="widgets row cf">
				<li class="widget col-4 widget_meta"><h3 class="widgettitle">Login</h3>			<ul>
						<li><a rel="nofollow" href="https://www.thefulltoss.com/wp-login.php">Log in</a></li>
			<li><a href="https://www.thefulltoss.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://www.thefulltoss.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</li><li class="widget col-4 widget_categories"><h3 class="widgettitle">Browse Articles By Category</h3><label class="screen-reader-text" for="cat">Browse Articles By Category</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="408">Amateur Cricket</option>
	<option class="level-0" value="412">Ashes 2015</option>
	<option class="level-0" value="8">Being an England supporter</option>
	<option class="level-0" value="427">Best Of EMS!</option>
	<option class="level-0" value="404">Best Of TFT</option>
	<option class="level-0" value="458">Betting</option>
	<option class="level-0" value="416">Book Reviews</option>
	<option class="level-0" value="462">Champions Trophy 2017</option>
	<option class="level-0" value="17">County cricket</option>
	<option class="level-0" value="19">Cricket on TV</option>
	<option class="level-0" value="21">Cult heroes</option>
	<option class="level-0" value="22">Decision Review System</option>
	<option class="level-0" value="453">Eat My Sports</option>
	<option class="level-0" value="23">ECB</option>
	<option class="level-0" value="459">Eng V Bang 2016</option>
	<option class="level-0" value="463">Eng v Ireland 2017</option>
	<option class="level-0" value="456">Eng v Pak 2016</option>
	<option class="level-0" value="464">Eng v SA 2017</option>
	<option class="level-0" value="455">Eng v SL 2016</option>
	<option class="level-0" value="419">England in South Africa 2015</option>
	<option class="level-0" value="417">England in UAE 2015</option>
	<option class="level-0" value="461">England Lions</option>
	<option class="level-0" value="411">Fun</option>
	<option class="level-0" value="422">Guest</option>
	<option class="level-0" value="424">Harriosn</option>
	<option class="level-0" value="460">Ind v Eng 2016</option>
	<option class="level-0" value="426">Interviews</option>
	<option class="level-0" value="454">IPL</option>
	<option class="level-0" value="351">Latest Articles</option>
	<option class="level-0" value="45">Media</option>
	<option class="level-0" value="47">News</option>
	<option class="level-0" value="48">Nostalgia</option>
	<option class="level-0" value="414">ODIs &amp; T20</option>
	<option class="level-0" value="428">Off Field Issues</option>
	<option class="level-0" value="457">Other Sports</option>
	<option class="level-0" value="421">PakvEng2015</option>
	<option class="level-0" value="410">Player Spotlight</option>
	<option class="level-0" value="405">Politics</option>
	<option class="level-0" value="451">SA v Eng 2015/16</option>
	<option class="level-0" value="399">Sponsored</option>
	<option class="level-0" value="406">Talking Points</option>
	<option class="level-0" value="413">Test Cricket</option>
	<option class="level-0" value="452">World T20 2016</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "https://www.thefulltoss.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</li><li class="widget col-4 widget_text"><h3 class="widgettitle">With Thanks To</h3>			<div class="textwidget">Maxie Allen, James Colmer, Matin Wells, Benedict Collins</div>
		</li>			</ul>
				
		</div>
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
				© Copyright The Full Toss, James Morgan. The Full Toss is part of Custom Copywriting Ltd.			<div class="textwidget"></div>
					</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->


<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'https://www.thefulltoss.com/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    	<div style="display:none">
	</div>
<!-- Modal -->
<div class="modal hide fade login-modal" id="login-modal" tabindex="-1" role="dialog" aria-labelledby="login-modal-label" aria-hidden="true">
	<div class="modal-dialog">
		<div class="modal-content main-screen">
			<div class="modal-header">
				<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
				<h4 class="modal-title" id="login-modal-label">Sign In</h4>
			</div>
			<div class="modal-body">
			
						
				<form method="post" action="https://www.thefulltoss.com/wp-login.php" class="bbp-login-form widget-login">
					<fieldset>
					
						<legend>Log In</legend>
	
						<div class="bbp-username input-group">
							<i class="fa fa-user"></i>
							<input type="text" name="log" value="" size="20" id="user_login" tabindex="1" 
								placeholder="Your Username" />
						</div>
	
						<div class="bbp-password input-group">
							<i class="fa fa-lock"></i>
							<input type="password" name="pwd" value="" size="20" id="user_pass" tabindex="2" 
								placeholder="Your Password"/>
						</div>
	
						<div class="bbp-submit-wrapper">
	
	
							<a href="https://www.thefulltoss.com/wp-login.php?action=lostpassword" title="Lost password?" class="bbp-lostpass-link lost-pass-modal">Lost password?</a>
	
	
								
							<button type="submit" name="wp-submit" id="user-submit" tabindex="3" class="button submit user-submit">Log In</button>
	
							
		<input type="hidden" name="user-cookie" value="1" />

		<input type="hidden" id="bbp_redirect_to" name="redirect_to" value="https://www.thefulltoss.com/england-cricket-blog/rockin-roland-jones/" /><input type="hidden" id="_wpnonce" name="_wpnonce" value="84faaea564" /><input type="hidden" name="_wp_http_referer" value="/england-cricket-blog/rockin-roland-jones/" />	
						</div>
	
					</fieldset>
				</form>
				
								
				<div class="bbp-register-info">Don't have an account?					<a href="#" class="register-modal">Register Now!</a>
				</div>
			
					
			</div>
		</div>
		
		<div class="modal-content lost-pass">
			<div class="modal-header">
				<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
				<h4 class="modal-title" id="login-modal-label">Recover Password</h4>
			</div>
			<div class="modal-body">
				
				<form method="post" action="https://www.thefulltoss.com/wp-login.php?action=lostpassword" class="bbp-login-form widget-login">
					<fieldset>
					
						<legend>Recover Password</legend>

						<div class="bbp-password input-group">
							<i class="fa fa-user"></i>
							<input type="text" name="user_login" value="" size="20" id="user_login" tabindex="1" 
								placeholder="Username or Email"/>
						</div>
	
						<div class="bbp-submit-wrapper">
	
								
							<button type="submit" name="wp-submit" id="user-submit" tabindex="2" class="button submit user-submit">Recover</button>	
						</div>
	
					</fieldset>
				</form>
				
			</div>
		</div>
		
		<div class="modal-content register-now">
			<div class="modal-header">
				<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
				<h4 class="modal-title" id="login-modal-label">Register</h4>
			</div>
			<div class="modal-body">
			
				<form method="post" action="https://www.thefulltoss.com/wp-login.php?action=register" class="bbp-login-form widget-login">
					<fieldset>
					
						<legend>Log In</legend>
	
						<div class="bbp-username input-group">
							<i class="fa fa-user"></i>
							<input type="text" name="user_login" value="" size="20" id="user_login" tabindex="1" 
								placeholder="Your Username" />
						</div>
	
						<div class="bbp-password input-group">
							<i class="fa fa-envelope"></i>
							<input type="text" name="user_email" value="" size="20" id="user_email" tabindex="2" 
								placeholder="Your Email"/>
						</div>
	
						<div class="bbp-submit-wrapper">
	
	
							<span class="password-msg">A password will be e-mailed to you.</span>
	
	
								
							<button type="submit" name="wp-submit" id="wp-submit" tabindex="3" class="button submit user-submit">Register</button>	
						</div>
	
					</fieldset>
				</form>
			
			</div>
		</div>
		
		
	</div>
</div><script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.thefulltoss.com\/england-cricket-blog\/rockin-roland-jones\/":14245};
	</script>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_GB/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
				<script>
		// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
		function jetpack_sharing_pocket_init() {
			jQuery.getScript( 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
		}
		jQuery( document ).ready( jetpack_sharing_pocket_init );
		jQuery( document.body ).on( 'post-load', jetpack_sharing_pocket_init );
		</script>
		<script type="text/javascript" src="https://platform.tumblr.com/v1/share.js"></script>			<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/england-cricket-blog/rockin-roland-jones/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="https://www.thefulltoss.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script><script type='text/javascript' src='https://www.thefulltoss.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/bbpress/templates/default/js/editor.js?ver=2.5.12-6148'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.thefulltoss.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201730'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/www.thefulltoss.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=2.6.1'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=2.6.1'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js?ver=2.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_GB"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.1.5'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.5'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-69428927-2', 'auto');
  ga('send', 'pageview');

</script><script type='text/javascript' src='https://stats.wp.com/e-201730.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'45135531',post:'14245',tz:'0',srv:'www.thefulltoss.com'} ]);
	_stq.push([ 'clickTrackerInit', '45135531', '14245' ]);
</script>

</body>
</html>