
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-GB"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-GB"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-GB"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>What Are Your &#039;Stolen Moments&#039;? - The Full Toss Cricket Blog</title>

 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="http://www.thefulltoss.com/xmlrpc.php" />
	

	

<!-- This site is optimized with the Yoast SEO plugin v4.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.thefulltoss.com/england-cricket-blog/what-are-your-stolen-moments/" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="My childhood was eons ago. It was a world before the internet, blanket media and instantaneous access to information. A world that my kids think is somewhere between the Jurassic period and Victorian England. A dystopian world where dinosaurs routinely knocked down buildings and feasted on mangled chimney sweeps. My oldest son once participated in a school" />
<meta name="twitter:title" content="What Are Your &#039;Stolen Moments&#039;? - The Full Toss Cricket Blog" />
<meta name="twitter:image" content="https://i2.wp.com/www.thefulltoss.com/wp-content/uploads/2017/02/Old-Books-e1487761246554.jpg?fit=360%2C258" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Full Toss Cricket Blog &raquo; Feed" href="http://www.thefulltoss.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Full Toss Cricket Blog &raquo; Comments Feed" href="http://www.thefulltoss.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Full Toss Cricket Blog &raquo; What Are Your &#8216;Stolen Moments&#8217;? Comments Feed" href="http://www.thefulltoss.com/england-cricket-blog/what-are-your-stolen-moments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thefulltoss.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='scap.flashblock-css'  href='http://www.thefulltoss.com/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='http://www.thefulltoss.com/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='bbp-default-css'  href='http://www.thefulltoss.com/wp-content/plugins/bbpress/templates/default/css/bbpress.css?ver=2.5.12-6148' type='text/css' media='screen' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.thefulltoss.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,400Italic,600,700|Roboto+Slab|Merriweather:300italic&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='http://www.thefulltoss.com/wp-content/themes/smart-mag/style.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='http://www.thefulltoss.com/wp-content/themes/smart-mag/css/responsive.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='http://www.thefulltoss.com/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-bbpress-css'  href='http://www.thefulltoss.com/wp-content/themes/smart-mag/css/bbpress-ext.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='http://www.thefulltoss.com/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=2.6.1' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='http://www.thefulltoss.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-skin-css'  href='http://www.thefulltoss.com/wp-content/themes/smart-mag/css/skin-light.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='http://www.thefulltoss.com/?bunyad_custom_css=1&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://www.thefulltoss.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.7.2' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='social-logos-css'  href='http://www.thefulltoss.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.thefulltoss.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thefulltoss.com/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.thefulltoss.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.thefulltoss.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.thefulltoss.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://www.thefulltoss.com/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/www.thefulltoss.com\/wp-admin\/admin-ajax.php","security":"b257b7b258","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.thefulltoss.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.5","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thefulltoss.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://www.thefulltoss.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thefulltoss.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thefulltoss.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://wp.me/p33nOr-3vH' />
<link rel="alternate" type="application/json+oembed" href="http://www.thefulltoss.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thefulltoss.com%2Fengland-cricket-blog%2Fwhat-are-your-stolen-moments%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thefulltoss.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thefulltoss.com%2Fengland-cricket-blog%2Fwhat-are-your-stolen-moments%2F&#038;format=xml" />
		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = 'c1e68f7378';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://www.thefulltoss.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="What Are Your &#8216;Stolen Moments&#8217;?" />
<meta property="og:url" content="http://www.thefulltoss.com/england-cricket-blog/what-are-your-stolen-moments/" />
<meta property="og:description" content="My childhood was eons ago. It was a world before the internet, blanket media and instantaneous access to information. A world that my kids think is somewhere between the Jurassic period and Victori…" />
<meta property="article:published_time" content="2017-02-22T11:00:58+00:00" />
<meta property="article:modified_time" content="2017-02-22T11:02:48+00:00" />
<meta property="og:site_name" content="The Full Toss Cricket Blog" />
<meta property="og:image" content="https://i2.wp.com/www.thefulltoss.com/wp-content/uploads/2017/02/Old-Books-e1487761246554.jpg?fit=360%2C258" />
<meta property="og:image:width" content="360" />
<meta property="og:image:height" content="258" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:site" content="@thefulltoss" />
<meta name="twitter:image" content="https://i2.wp.com/www.thefulltoss.com/wp-content/uploads/2017/02/Old-Books-e1487761246554.jpg?fit=360%2C258&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-69428927-2', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/			</style>
			
<!--[if lt IE 9]>
<script src="http://www.thefulltoss.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->

</head>


<body class="post-template-default single single-post postid-13497 single-format-standard page-builder right-sidebar full has-nav-dark">

<div class="main-wrap">

	
	
	<div class="top-bar hidden">
	
		
		<div class="search">
			<form role="search" action="http://www.thefulltoss.com/" method="get">
				<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..."/>
				<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
			</form>
		</div> <!-- .search -->	
	</div>
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
			
			
			<header class="default">
			
				<div class="title">
							<a href="http://www.thefulltoss.com/" title="The Full Toss Cricket Blog" rel="home" class">
		
														
								
				<img src="http://www.thefulltoss.com/wp-content/uploads/2016/01/logo-best-e1460707756122.jpg" class="logo-image" alt="The Full Toss Cricket Blog"  />
					 
						
		</a>				</div>
				
									
					<div class="right">
										</div>
					
								
			</header>
				
							
				
<div class="navigation-wrap cf">

	<nav class="navigation cf nav-center nav-dark">
	
		<div class>
		
			<div class="mobile" data-type="off-canvas" data-search="1">
				<a href="#" class="selected">
					<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
				</a>
			</div>
			
			<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-4758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4758"><a href="http://www.thefulltoss.com">Home</a></li>
<li id="menu-item-4790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4790"><a href="http://www.thefulltoss.com/about-the-full-toss/">About TFT</a></li>
<li id="menu-item-4794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4794"><a href="http://www.thefulltoss.com/the-editors/">The Editor</a></li>
<li id="menu-item-4791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4791"><a href="http://www.thefulltoss.com/blogroll/">Links</a></li>
<li id="menu-item-4792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4792"><a href="http://www.thefulltoss.com/advertise-with-us/">Advertise</a></li>
<li id="menu-item-4795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4795"><a href="http://www.thefulltoss.com/write-for-us/">Write for Us</a></li>
<li id="menu-item-4757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4757"><a href="http://www.thefulltoss.com/about/">Contact</a></li>
<li id="menu-item-11557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11557"><a href="http://www.thefulltoss.com/the-quiz/">Quiz</a></li>
<li id="menu-item-10978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10978"><a href="http://www.eatmysports.co.uk">Eat My Sports!</a></li>
</ul></div>			
				
		</div>
		
	</nav>

		
</div>				
							
		</div>
		
				
	</div>	


<div class="main wrap cf">

		
	<div class="row">
	
		<div class="col-8 main-content">
		
				
				
<article id="post-13497" class="post-13497 post type-post status-publish format-standard has-post-thumbnail category-nostalgia" itemscope itemtype="http://schema.org/Article">
	
	<header class="post-header cf">
	
			

			<div class="featured">
						
							
				<a href="https://i2.wp.com/www.thefulltoss.com/wp-content/uploads/2017/02/Old-Books-e1487761246554.jpg?fit=360%2C258" title="What Are Your &#8216;Stolen Moments&#8217;?" itemprop="image">
				
								
										
						<img width="360" height="336" src="https://i2.wp.com/www.thefulltoss.com/wp-content/uploads/2017/02/Old-Books-e1487761246554.jpg?resize=360%2C258" class="attachment-main-slider size-main-slider wp-post-image" alt="" title="What Are Your &#8216;Stolen Moments&#8217;?" srcset="https://i2.wp.com/www.thefulltoss.com/wp-content/uploads/2017/02/Old-Books-e1487761246554.jpg?zoom=2&amp;resize=360%2C336 720w, https://i2.wp.com/www.thefulltoss.com/wp-content/uploads/2017/02/Old-Books-e1487761246554.jpg?zoom=3&amp;resize=360%2C336 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="13499" data-permalink="http://www.thefulltoss.com/england-cricket-blog/what-are-your-stolen-moments/old-books/" data-orig-file="https://i2.wp.com/www.thefulltoss.com/wp-content/uploads/2017/02/Old-Books-e1487761246554.jpg?fit=360%2C258" data-orig-size="360,258" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Old Books" data-image-description="" data-medium-file="https://i2.wp.com/www.thefulltoss.com/wp-content/uploads/2017/02/Old-Books-e1487761246554.jpg?fit=280%2C201" data-large-file="https://i2.wp.com/www.thefulltoss.com/wp-content/uploads/2017/02/Old-Books-e1487761246554.jpg?fit=360%2C258" />					
										
												
				</a>
								
								
					</div>
		
		
				<div class="heading cf">
				
			<h1 class="post-title item fn" itemprop="name headline">
			What Are Your &#8216;Stolen Moments&#8217;?			</h1>
			
			<a href="http://www.thefulltoss.com/england-cricket-blog/what-are-your-stolen-moments/#comments" class="comments"><i class="fa fa-comments-o"></i> 4</a>
		
		</div>

		<div class="post-meta cf">
			<span class="posted-by">By 
				<span class="reviewer" itemprop="author"><a href="http://www.thefulltoss.com/england-cricket-blog/author/garry-white/" title="Posts by Garry White" rel="author">Garry White</a></span>
			</span>
			 
			<span class="posted-on">on				<span class="dtreviewed">
					<time class="value-title" datetime="2017-02-22T11:00:58+00:00" title="2017-02-22" itemprop="datePublished">February 22, 2017</time>
				</span>
			</span>
			
			<span class="cats"><a href="http://www.thefulltoss.com/england-cricket-blog/category/nostalgia/" rel="category tag">Nostalgia</a></span>
				
		</div>		
			
	</header><!-- .post-header -->

	

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description " itemprop="articleBody">
	
					
				
		<p>My childhood was eons ago. It was a world before the internet, blanket media and instantaneous access to information. A world that my kids think is somewhere between the Jurassic period and Victorian England. A dystopian world where dinosaurs routinely knocked down buildings and feasted on mangled chimney sweeps.</p>
<p>My oldest son once participated in a school project that featured a picture of a Victorian school. All the children had to add a slogan to be pasted around the picture. His was simply “my Daddy went to school in the olden days”.</p>
<p>So there we have it. Today&#8217;s we&#8217;ll be looking all the way back through time and space to the archaic days of the late 1980’s and early 90’s. A time when 20 over cricket was a game played by children and the doosra was something served with a double naan.</p>
<p>Back in those days you had to work much harder to get your cricket fix. This was especially so outside of the core cricket playing summer months. My options were restricted to the radio’s Test Match Special which would provide coverage from time zones that were largely inhospitable. It often involved staying up late into the night and trying not to succumb to sleep. Not an easy thing to do when England were playing New Zealand at the Basin Reserve.</p>
<p>In addition I had my monthly subscription to “The Cricketer”. A magazine with a perpetually stuffy image but one I have to admit to rather enjoying. Although I was always perplexed by the amount of coverage given to public school cricket and their old boys’ teams, who probably spent their weekends power-boating and prancing about like rejects from “Howard’s Way”. I still have a box full of those old magazines stored next to several more boxes of “Roy of the Rovers”. Come on, breathe in that nostalgia!</p>
<p>The final option open to my young cricket loving self was to visit the local library. Do you remember those places? The local council probably closed yours down at the turn of the century. In there you could find three whole shelves of cricket books. Due to the limited fare I think I probably read through all of them at least once. Bringing out an eclectic mixture of reading content.</p>
<p>I can remember turning the pages through autobiographies of W.G. Grace, Victor Trumper, Jack Fingleton and one originally titled “My story” by Sir Jack Hobbs. Where “The Master” would regale you with detailed anecdotes of how many shirt collars he would pack for a tour to Australia. Away from ghost-written autobiographies I recall a book by Fred Trueman that analysed the great fast bowlers. Obviously none were as good as Fred but he grudgingly accepted that Harold Larwood wasn&#8217;t bad.</p>
<p>As I was walking to work the other day I was reminded of one of those old library books. It was some kind of anthology of cricket writing and it included an essay by the politician and journalist Bill Deedes. It was a short piece titled something like “The Stolen Hours” or “The Stolen Moments”. I have tried searching for it online without success. If someone remembers it then send your answers on a postcard please.</p>
<p>The pretext of the article was that cricket was best enjoyed when one should be doing something more useful. He would refer to nipping out of the House of Commons to catch an occasional hour of a championship game at The Oval. Probably on expenses and involving one prepared on another Harry Brind belter.</p>
<p>However, for the sake of this exercise I want to put a slightly different twist on Bill’s approach. Let&#8217;s define &#8216;stolen moments&#8217; as the ones when you are not sitting ringside at a game or ensconced with beer and biscuits watching it on the TV or listening intently on the radio.</p>
<p>These are the moments when cricket shouldn’t be there or at least should not be available. Where instead it hones into view like an unquenchable, beating soundtrack to life. Test Cricket with its longer playing time and possibilities to dip in and out of the action clearly offers up the best opportunities for these stolen moments.</p>
<p>So, after that stodgy Boycott type build up, here are mine …</p>
<p><strong>Andrew Caddick taking 4 wickets in an over vs the West Indies (4<sup>th</sup> Test Headingley 2000).</strong></p>
<p>This was the series when the West Indies juggernaut finally ground to a screeching halt. The old “Blackwash” days were already a thing of the past. England had improved steadily if not spectacularly and the West Indies decline was already set into accelerated motion. The widening cracks temporarily papered over by the fading but still potent ferocity of Walsh and Ambrose and the batting brilliance of Brian Lara.</p>
<p>Let us join the 4<sup>th</sup> Test on the 2<sup>nd</sup> and final afternoon. West Indies are struggling at 52-5 in their 2<sup>nd</sup> innings and 48 adrift. Ridley Jacobs is taking guard to Andrew Caddick. I have just left my boring financial services job and am walking back to my car to begin the drive home. I stop at the window of an electrical shop where every television in the window is tuned into the Test Match. As Caddick’s arm comes over I think I may as well stay peering suspiciously through the glass and see what happens.</p>
<p>In the blink of a second Jacobs is cleaned bowled and trudging back to the pavilion. Faced with an immediate wicket I feel it worth hanging around for a bit longer. In the space of the next 5 balls Nixon Mclean, Curtley Ambrose and Reon King are all castled by Caddick; completing a 4 wicket over. Fate, time, space, Russell Grant and David Icke all coming together in perfect harmony to ensure that I was positioned in the right place and at the right time to see it happen.</p>
<p><strong>Jimmy and Monty hang on vs Australia (1<sup>st</sup> Test Cardiff 2009)</strong></p>
<p>This match followed the 5-0 hammering in Australia. Everybody agreed that England needed to start well. I was desperate for 2005 not to have been a flash in the pan. On the 5<sup>th</sup> afternoon the prognosis was bleak with England holding on for the draw by their finger nails.</p>
<p>England’s 9<sup>th</sup> wicket fell with the dismissal of Paul Collingwood for a battling 245 ball 74 and just Anderson and Panesar stood between England and defeat. With 11 overs still to block out the game seemed up and a summer of pain in store.</p>
<p>Lacking the necessary funds for a SKY Sports subscription I had been following the final day’s proceedings on the radio. However, as the last hour came into focus I had already, under threat of divorce, been dismissed to the bottom of the garden to paint a fence. A task I undertook with all the diligence, skill and commitment of Tom Sawyer rather than Mr Miyagi.</p>
<p>Out of reach of radio I had to rely on my primitive mobile phone to bring me text updates via Cricinfo. This it did via an intermittent signal and endless hanging between balls, where I was convinced the delay was directly connected to a wicket. But, eventually we got over the line, Jimmy, Monty and me.</p>
<p><strong>The World Cup Final – England V Pakistan (Melbourne 1992)</strong></p>
<p>I was 15 years old and took my radio into school. A terrible, crackly old thing where you could be forgiven for expecting to hear “London Calling”. It was the same radio that I had listened intently to in bed when England had skittled Pakistan for 74 in an earlier group game and been cheated out of a win by the weather.</p>
<p>The tournament was being shown on SKY, which at that time put it beyond the reach of 95% of the population. It was therefore outside the consciousness of all of my school friends and thus I kept a lonely vigil.</p>
<p>I remember finally making it out of class for break time to hear that England were 9 down and caught the last rites of Richard Illingworth’s dismissal. What made it worse was that nobody else seemed to care. Those of us that do care are still waiting for that elusive World Cup win.</p>
<p>These are my stolen moments. I&#8217;d love to know yours.</p>
<p><em>Garry White</em></p>
<script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.0.13 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-10994 mc4wp-form-theme mc4wp-form-theme-green" method="post" data-id="10994" data-name="Default Sign Up Form" ><div class="mc4wp-form-fields"><p>
	<label> Subscribe to The Full Toss. It's free. Simply enter your email: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1487765655" /><input type="hidden" name="_mc4wp_form_id" value="10994" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin -->
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="http://www.thefulltoss.com/england-cricket-blog/what-are-your-stolen-moments/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.thefulltoss.com/england-cricket-blog/what-are-your-stolen-moments/" data-text="What Are Your &#039;Stolen Moments&#039;?" data-via="thefulltoss" >Tweet</a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="http://www.thefulltoss.com/england-cricket-blog/what-are-your-stolen-moments/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.thefulltoss.com%2Fengland-cricket-blog%2Fwhat-are-your-stolen-moments%2F&#038;media=https%3A%2F%2Fi2.wp.com%2Fwww.thefulltoss.com%2Fwp-content%2Fuploads%2F2017%2F02%2FOld-Books-e1487761246554.jpg%3Ffit%3D360%252C258&#038;description=What%20Are%20Your%20%27Stolen%20Moments%27%3F" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=702" data-recalc-dims="1" /></a></div></li><li class="share-end"></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="http://www.thefulltoss.com/england-cricket-blog/what-are-your-stolen-moments/" data-pocket-count="horizontal" >Pocket</a></div></li><li class="share-tumblr"><a target="_blank" href="https://www.tumblr.com/share/link/?url=http%3A%2F%2Fwww.thefulltoss.com%2Fengland-cricket-blog%2Fwhat-are-your-stolen-moments%2F&name=What%20Are%20Your%20%27Stolen%20Moments%27%3F" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('https://platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></li><li class="share-end"></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://www.thefulltoss.com/england-cricket-blog/what-are-your-stolen-moments/"></div></div></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://www.thefulltoss.com/england-cricket-blog/what-are-your-stolen-moments/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-reddit"><div class="reddit_button"><iframe src="http://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=http%3A%2F%2Fwww.thefulltoss.com%2Fengland-cricket-blog%2Fwhat-are-your-stolen-moments%2F&amp;title=What%20Are%20Your%20%27Stolen%20Moments%27%3F" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="http://www.thefulltoss.com/england-cricket-blog/what-are-your-stolen-moments/" data-counter="right"></script></div></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
		
				
				
			</div><!-- .post-content -->
		</div>
		
	</div>
	
	
	
		
</article>



	<section class="navigate-posts">
	
		<div class="previous"><span class="main-color title"><i class="fa fa-chevron-left"></i> Previous Article</span><span class="link"><a href="http://www.thefulltoss.com/england-cricket-blog/white-ball-bowlers-endangered-species/" rel="prev">White Ball Bowlers: An Endangered Species</a></span>		</div>
		
		<div class="next">		</div>
		
	</section>



	
				<div class="comments">
				
	
	<div id="comments">

			<h3 class="section-head">
			4 Comments		</h3>

		<ol class="comments-list">
					
			<li class="comment even thread-even depth-1" id="li-comment-47292">
				<article id="comment-47292" class="comment">
				
					<div class="comment-avatar">
										</div>
					
					<div class="comment-meta">					
						<span class="comment-author"><a href='http://www.gowlcc.org' rel='external nofollow' class='url'>Andrew Burman</a></span> on 
						<a href="http://www.thefulltoss.com/england-cricket-blog/what-are-your-stolen-moments/#comment-47292" class="comment-time" title="February 22, 2017 at 11:46 am">
							<time pubdate datetime="2017-02-22T11:46:46+00:00">February 22, 2017 11:46 am</time>
						</a>
		
											</div> <!-- .comment-meta -->
		
					<div class="comment-content">
						<p>My stolen moment was Headingley 1981 soon after I had started work for Honeywell Computers. There was no prospect of smuggling a radio into the office but you could telephone the British Telecom Test score service. In the excitement of Willis’s spell down the hill it was constantly engaged though. Dave from Maintenance was knocking down some partitions on another floor and he had a radio – and was avidly listening. Job done.</p>
						
												
			
						<div class="reply">
							<a rel='nofollow' class='comment-reply-link' href='http://www.thefulltoss.com/england-cricket-blog/what-are-your-stolen-moments/?replytocom=47292#respond' onclick='return addComment.moveForm( "comment-47292", "47292", "respond", "13497" )' aria-label='Reply to Andrew Burman'>Reply <i class="fa fa-angle-right"></i></a>							
						</div><!-- .reply -->
						
					</div>
				</article><!-- #comment-N -->
	
		</li><!-- #comment-## -->
		
			<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-47294">
				<article id="comment-47294" class="comment">
				
					<div class="comment-avatar">
										</div>
					
					<div class="comment-meta">					
						<span class="comment-author">Giles Falconer</span> on 
						<a href="http://www.thefulltoss.com/england-cricket-blog/what-are-your-stolen-moments/#comment-47294" class="comment-time" title="February 22, 2017 at 11:49 am">
							<time pubdate datetime="2017-02-22T11:49:58+00:00">February 22, 2017 11:49 am</time>
						</a>
		
											</div> <!-- .comment-meta -->
		
					<div class="comment-content">
						<p>1970. Thursday 30th July, day 1 of the 4th Test (as they called it then ) England vs. The Rest of the World. We, that is my parents along with my 13 year old self and 5 year old sister, were enjoying our second summer holiday in Guernsey. Now perhaps because I was bored, or maybe as my mother wasn&#8217;t keen on boat trips, this day my father and I set off on a fairly small inter-island ferry to spend the day on Sark. </p>
<p>It was a very hot, sunny day, and I found the famous car-less island an interesting place to wander about, especially as I had my small, black transistor radio with me to listen to the Test as England battled against the well balanced and skilfull RoW attack (Proctor, Sobers, Barlow, Gibbs, Mushtaq &amp; Intikhab). Now my radio could only just pick up TMS, and no-one except for me could hear it as I carried it pressed to my ear, so my father &amp; I were surprised to eb stopped by a local who told us, in a stern and unwelcoming way,that listening to a radio in public was &#8220;illegal&#8221; in Sark, and that I could be &#8220;arrested&#8221; if I continued to do so. </p>
<p>Of course I didn&#8217;t stop checking in from time to time (hiding behind hedges or walls, or down deserted paths) as we played &#8216;spot the local jail&#8217; whilst walking round the island. So I knew that England had slumped to 91-4 before Keith Fletcher and skipper Illingworth rescued the innings with a century stand. When we returned to the little port and were waiting for the boat back to Guernsey, I was now bold enough to listen openly &#8211; and so I heard, in my &#8216;stolen moment&#8217; as Eddie Barlow destroyed the English middle order and tail, including a hat trick (Alan Knott, one of my heroes, bowled Barlow 0, Chris Old, bowled Barlow 0 and finally Don Wilson, caught sub &#8211; another of my Kentish heroes, Mike Denness, England&#8217;s 12th man but subbing for their opponents, bowled Barlow 0). England declined from 209-4 to 222  all out and Barlow finished with 7-64. </p>
<p>Most of the English team are no longer with us today (only Boycott, Fletcher, Illingworth, Knott and Snow are, I think) but all of the RoW team are, save for that day&#8217;s star performer Eddie Barlow. I&#8217;d like to record this small story in memory of those wonderful players from my childhood.</p>
						
												
			
						<div class="reply">
							<a rel='nofollow' class='comment-reply-link' href='http://www.thefulltoss.com/england-cricket-blog/what-are-your-stolen-moments/?replytocom=47294#respond' onclick='return addComment.moveForm( "comment-47294", "47294", "respond", "13497" )' aria-label='Reply to Giles Falconer'>Reply <i class="fa fa-angle-right"></i></a>							
						</div><!-- .reply -->
						
					</div>
				</article><!-- #comment-N -->
	
		</li><!-- #comment-## -->
		
			<li class="comment even thread-even depth-1" id="li-comment-47295">
				<article id="comment-47295" class="comment">
				
					<div class="comment-avatar">
										</div>
					
					<div class="comment-meta">					
						<span class="comment-author">Dave</span> on 
						<a href="http://www.thefulltoss.com/england-cricket-blog/what-are-your-stolen-moments/#comment-47295" class="comment-time" title="February 22, 2017 at 11:50 am">
							<time pubdate datetime="2017-02-22T11:50:01+00:00">February 22, 2017 11:50 am</time>
						</a>
		
											</div> <!-- .comment-meta -->
		
					<div class="comment-content">
						<p>Andrew Caddick taking 4 wickets in an over vs the West Indies (4th Test Headingley 2000).</p>
<p>I was in a car, driving North from Nottingham to Leeds in anticipation of going to day 3 of the test match. I got as far as Sheffield before the Windies were all out, turned round and went home. I&#8217;ve not been to Headingley for the cricket since.</p>
						
												
			
						<div class="reply">
							<a rel='nofollow' class='comment-reply-link' href='http://www.thefulltoss.com/england-cricket-blog/what-are-your-stolen-moments/?replytocom=47295#respond' onclick='return addComment.moveForm( "comment-47295", "47295", "respond", "13497" )' aria-label='Reply to Dave'>Reply <i class="fa fa-angle-right"></i></a>							
						</div><!-- .reply -->
						
					</div>
				</article><!-- #comment-N -->
	
		</li><!-- #comment-## -->
		
			<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-47297">
				<article id="comment-47297" class="comment">
				
					<div class="comment-avatar">
										</div>
					
					<div class="comment-meta">					
						<span class="comment-author">Ian</span> on 
						<a href="http://www.thefulltoss.com/england-cricket-blog/what-are-your-stolen-moments/#comment-47297" class="comment-time" title="February 22, 2017 at 12:03 pm">
							<time pubdate datetime="2017-02-22T12:03:55+00:00">February 22, 2017 12:03 pm</time>
						</a>
		
											</div> <!-- .comment-meta -->
		
					<div class="comment-content">
						<p>You got two of mine in this article.  1992 World Cup Final.  Was at school and someone brought in a radio and putting it on in class was too risky so we took turns on nipping to the toilet to listen and find out the score and report back on the score.</p>
<p>2009 with Jimmy and Monty I was at work that day and should have been at work until about 7 but at tea I cleared off early to watch at home and just kept my work phone on in case of any phonecalls.  Was more nervous of getting busted for going home early than Jimmy and Monty not surviving.</p>
						
												
			
						<div class="reply">
							<a rel='nofollow' class='comment-reply-link' href='http://www.thefulltoss.com/england-cricket-blog/what-are-your-stolen-moments/?replytocom=47297#respond' onclick='return addComment.moveForm( "comment-47297", "47297", "respond", "13497" )' aria-label='Reply to Ian'>Reply <i class="fa fa-angle-right"></i></a>							
						</div><!-- .reply -->
						
					</div>
				</article><!-- #comment-N -->
	
		</li><!-- #comment-## -->
		</ol>

		
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/england-cricket-blog/what-are-your-stolen-moments/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://www.thefulltoss.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				
			<p>
				<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea>
			</p>
				<p>
					<input name="author" id="author" type="text" size="30" aria-required="true" placeholder="Your Name" value="" />
				</p>

				<p>
					<input name="email" id="email" type="text" size="30" aria-required="true" placeholder="Your Email" value="" />
				</p>
			

				<p>
					<input name="url" id="url" type="text" size="30" placeholder="Your Website" value="" />
				</p>
			
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='13497' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3c9dd7665e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="3"/></p>			</form>
			</div><!-- #respond -->
	
	</div><!-- #comments -->
				</div>
	
				
		</div>
		
		
			
		
		
		<aside class="col-4 sidebar">
			<ul>
			
			<li id="text-6" class="widget widget_text">			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif;  width:300px;}
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//thefulltoss.us12.list-manage.com/subscribe/post?u=04d3305b71deadf09f0f38e60&amp;id=f8cb04ce3d" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Subscribe to TFT. It's FREE!</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name </label>
	<input type="text" value="" name="FNAME" class="" id="mce-FNAME">
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name </label>
	<input type="text" value="" name="LNAME" class="" id="mce-LNAME">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_04d3305b71deadf09f0f38e60_f8cb04ce3d" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</li>
<li id="facebook-likebox-4" class="widget widget_facebook_likebox"><h3 class="widgettitle"><a href="https://www.facebook.com/thefulltoss">Like Us On Facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/thefulltoss" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/thefulltoss"><a href="https://www.facebook.com/thefulltoss">Like Us On Facebook</a></blockquote></div>
		</div>
		</li>
<li id="text-11" class="widget widget_text"><h3 class="widgettitle">Follow Us On Twitter</h3>			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/thefulltoss" data-widget-id="420934332165812225">Tweets by @thefulltoss</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</li>
<li id="widget_sp_image-5" class="widget widget_sp_image"><h3 class="widgettitle">Creative Advertising &#038; Strategy</h3><a href="http://www.howitzeradvertising.co.uk" id="" target="_blank" class="widget_sp_image-image-link" title="Creative Advertising &#038; Strategy" rel=""><img width="275" height="275" alt="Creative Advertising &#038; Strategy" class="attachment-275x275 aligncenter" style="max-width: 100%;" src="http://www.thefulltoss.com/wp-content/uploads/2014/01/Web-Logo-2.jpg" /></a></li>
<li id="recent-comments-2" class="widget widget_recent_comments"><h3 class="widgettitle">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Ian</span> on <a href="http://www.thefulltoss.com/england-cricket-blog/what-are-your-stolen-moments/comment-page-1/#comment-47297">What Are Your &#8216;Stolen Moments&#8217;?</a></li><li class="recentcomments"><span class="comment-author-link">Dave</span> on <a href="http://www.thefulltoss.com/england-cricket-blog/what-are-your-stolen-moments/comment-page-1/#comment-47295">What Are Your &#8216;Stolen Moments&#8217;?</a></li><li class="recentcomments"><span class="comment-author-link">Giles Falconer</span> on <a href="http://www.thefulltoss.com/england-cricket-blog/what-are-your-stolen-moments/comment-page-1/#comment-47294">What Are Your &#8216;Stolen Moments&#8217;?</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.gowlcc.org' rel='external nofollow' class='url'>Andrew Burman</a></span> on <a href="http://www.thefulltoss.com/england-cricket-blog/what-are-your-stolen-moments/comment-page-1/#comment-47292">What Are Your &#8216;Stolen Moments&#8217;?</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://downatthirdman.wordpress.com/' rel='external nofollow' class='url'>downatthirdman</a></span> on <a href="http://www.thefulltoss.com/england-cricket-blog/remodel-not-remodel/comment-page-1/#comment-47285">To Remodel Or Not To Remodel?</a></li><li class="recentcomments"><span class="comment-author-link">Benny</span> on <a href="http://www.thefulltoss.com/england-cricket-blog/white-ball-bowlers-endangered-species/comment-page-1/#comment-47218">White Ball Bowlers: An Endangered Species</a></li><li class="recentcomments"><span class="comment-author-link">James Morgan</span> on <a href="http://www.thefulltoss.com/england-cricket-blog/white-ball-bowlers-endangered-species/comment-page-1/#comment-47194">White Ball Bowlers: An Endangered Species</a></li><li class="recentcomments"><span class="comment-author-link">AndyB</span> on <a href="http://www.thefulltoss.com/england-cricket-blog/white-ball-bowlers-endangered-species/comment-page-1/#comment-47192">White Ball Bowlers: An Endangered Species</a></li><li class="recentcomments"><span class="comment-author-link">Hamish</span> on <a href="http://www.thefulltoss.com/england-cricket-blog/white-ball-bowlers-endangered-species/comment-page-1/#comment-47190">White Ball Bowlers: An Endangered Species</a></li><li class="recentcomments"><span class="comment-author-link">Hamish</span> on <a href="http://www.thefulltoss.com/england-cricket-blog/white-ball-bowlers-endangered-species/comment-page-1/#comment-47189">White Ball Bowlers: An Endangered Species</a></li></ul></li>
<li id="widget_sp_image-6" class="widget widget_sp_image"><h3 class="widgettitle">Need A Freelance Copywriter?</h3><a href="http://www.customcopywriting.co.uk" id="" target="_blank" class="widget_sp_image-image-link" title="copywriters london kent tunbridge wells" rel=""><img width="275" height="89" alt="copywriters london kent tunbridge wells" class="attachment-275x89 aligncenter" style="max-width: 100%;" src="http://www.thefulltoss.com/wp-content/uploads/2011/12/custom_copywriting_logo-cropped1.jpg" /></a></li>
<li id="text-4" class="widget widget_text"><h3 class="widgettitle">Cricket Games</h3>			<div class="textwidget">Give these free <a href="http://www.cricketgames.me">Cricket Games</a> a try</div>
		</li>
	
			</ul>
		</aside>
		
		
	</div> <!-- .row -->
		
	
</div> <!-- .main -->


		
	<footer class="main-footer">
	
			<div class="wrap">
		
					<ul class="widgets row cf">
				<li class="widget col-4 widget_meta"><h3 class="widgettitle">Login</h3>			<ul>
						<li><a rel="nofollow" href="http://www.thefulltoss.com/wp-login.php">Log in</a></li>
			<li><a href="http://www.thefulltoss.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://www.thefulltoss.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</li><li class="widget col-4 widget_categories"><h3 class="widgettitle">Browse Articles By Category</h3><label class="screen-reader-text" for="cat">Browse Articles By Category</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="408">Amateur Cricket</option>
	<option class="level-0" value="412">Ashes 2015</option>
	<option class="level-0" value="8">Being an England supporter</option>
	<option class="level-0" value="427">Best Of EMS!</option>
	<option class="level-0" value="404">Best Of TFT</option>
	<option class="level-0" value="458">Betting</option>
	<option class="level-0" value="416">Book Reviews</option>
	<option class="level-0" value="17">County cricket</option>
	<option class="level-0" value="19">Cricket on TV</option>
	<option class="level-0" value="21">Cult heroes</option>
	<option class="level-0" value="22">Decision Review System</option>
	<option class="level-0" value="453">Eat My Sports</option>
	<option class="level-0" value="23">ECB</option>
	<option class="level-0" value="459">Eng V Bang 2016</option>
	<option class="level-0" value="456">Eng v Pak 2016</option>
	<option class="level-0" value="455">Eng v SL 2016</option>
	<option class="level-0" value="419">England in South Africa 2015</option>
	<option class="level-0" value="417">England in UAE 2015</option>
	<option class="level-0" value="411">Fun</option>
	<option class="level-0" value="422">Guest</option>
	<option class="level-0" value="424">Harriosn</option>
	<option class="level-0" value="460">Ind v Eng 2016</option>
	<option class="level-0" value="426">Interviews</option>
	<option class="level-0" value="454">IPL</option>
	<option class="level-0" value="351">Latest Articles</option>
	<option class="level-0" value="45">Media</option>
	<option class="level-0" value="47">News</option>
	<option class="level-0" value="48">Nostalgia</option>
	<option class="level-0" value="414">ODIs &amp; T20</option>
	<option class="level-0" value="428">Off Field Issues</option>
	<option class="level-0" value="457">Other Sports</option>
	<option class="level-0" value="421">PakvEng2015</option>
	<option class="level-0" value="410">Player Spotlight</option>
	<option class="level-0" value="405">Politics</option>
	<option class="level-0" value="451">SA v Eng 2015/16</option>
	<option class="level-0" value="399">Sponsored</option>
	<option class="level-0" value="406">Talking Points</option>
	<option class="level-0" value="413">Test Cricket</option>
	<option class="level-0" value="452">World T20 2016</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://www.thefulltoss.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</li><li class="widget col-4 widget_text"><h3 class="widgettitle">With Thanks To</h3>			<div class="textwidget">Maxie Allen, James Colmer, Matin Wells, Benedict Collins</div>
		</li>			</ul>
				
		</div>
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
				© Copyright The Full Toss, James Morgan. The Full Toss is part of Custom Copywriting Ltd.			<div class="textwidget"></div>
					</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->


<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'http://www.thefulltoss.com/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    	<div style="display:none">
	</div>
<!-- Modal -->
<div class="modal hide fade login-modal" id="login-modal" tabindex="-1" role="dialog" aria-labelledby="login-modal-label" aria-hidden="true">
	<div class="modal-dialog">
		<div class="modal-content main-screen">
			<div class="modal-header">
				<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
				<h4 class="modal-title" id="login-modal-label">Sign In</h4>
			</div>
			<div class="modal-body">
			
						
				<form method="post" action="http://www.thefulltoss.com/wp-login.php" class="bbp-login-form widget-login">
					<fieldset>
					
						<legend>Log In</legend>
	
						<div class="bbp-username input-group">
							<i class="fa fa-user"></i>
							<input type="text" name="log" value="" size="20" id="user_login" tabindex="1" 
								placeholder="Your Username" />
						</div>
	
						<div class="bbp-password input-group">
							<i class="fa fa-lock"></i>
							<input type="password" name="pwd" value="" size="20" id="user_pass" tabindex="2" 
								placeholder="Your Password"/>
						</div>
	
						<div class="bbp-submit-wrapper">
	
	
							<a href="http://www.thefulltoss.com/wp-login.php?action=lostpassword" title="Lost password?" class="bbp-lostpass-link lost-pass-modal">Lost password?</a>
	
	
								
							<button type="submit" name="wp-submit" id="user-submit" tabindex="3" class="button submit user-submit">Log In</button>
	
							
		<input type="hidden" name="user-cookie" value="1" />

		<input type="hidden" id="bbp_redirect_to" name="redirect_to" value="http://www.thefulltoss.com/england-cricket-blog/what-are-your-stolen-moments/" /><input type="hidden" id="_wpnonce" name="_wpnonce" value="048782d0ac" /><input type="hidden" name="_wp_http_referer" value="/england-cricket-blog/what-are-your-stolen-moments/" />	
						</div>
	
					</fieldset>
				</form>
				
								
				<div class="bbp-register-info">Don't have an account?					<a href="#" class="register-modal">Register Now!</a>
				</div>
			
					
			</div>
		</div>
		
		<div class="modal-content lost-pass">
			<div class="modal-header">
				<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
				<h4 class="modal-title" id="login-modal-label">Recover Password</h4>
			</div>
			<div class="modal-body">
				
				<form method="post" action="http://www.thefulltoss.com/wp-login.php?action=lostpassword" class="bbp-login-form widget-login">
					<fieldset>
					
						<legend>Recover Password</legend>

						<div class="bbp-password input-group">
							<i class="fa fa-user"></i>
							<input type="text" name="user_login" value="" size="20" id="user_login" tabindex="1" 
								placeholder="Username or Email"/>
						</div>
	
						<div class="bbp-submit-wrapper">
	
								
							<button type="submit" name="wp-submit" id="user-submit" tabindex="2" class="button submit user-submit">Recover</button>	
						</div>
	
					</fieldset>
				</form>
				
			</div>
		</div>
		
		<div class="modal-content register-now">
			<div class="modal-header">
				<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
				<h4 class="modal-title" id="login-modal-label">Register</h4>
			</div>
			<div class="modal-body">
			
				<form method="post" action="http://www.thefulltoss.com/wp-login.php?action=register" class="bbp-login-form widget-login">
					<fieldset>
					
						<legend>Log In</legend>
	
						<div class="bbp-username input-group">
							<i class="fa fa-user"></i>
							<input type="text" name="user_login" value="" size="20" id="user_login" tabindex="1" 
								placeholder="Your Username" />
						</div>
	
						<div class="bbp-password input-group">
							<i class="fa fa-envelope"></i>
							<input type="text" name="user_email" value="" size="20" id="user_email" tabindex="2" 
								placeholder="Your Email"/>
						</div>
	
						<div class="bbp-submit-wrapper">
	
	
							<span class="password-msg">A password will be e-mailed to you.</span>
	
	
								
							<button type="submit" name="wp-submit" id="wp-submit" tabindex="3" class="button submit user-submit">Register</button>	
						</div>
	
					</fieldset>
				</form>
			
			</div>
		</div>
		
		
	</div>
</div><script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.thefulltoss.com\/england-cricket-blog\/what-are-your-stolen-moments\/":13497};
	</script>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_GB/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
				<script>
		// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
		function jetpack_sharing_pocket_init() {
			jQuery.getScript( 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
		}
		jQuery( document ).ready( jetpack_sharing_pocket_init );
		jQuery( document.body ).on( 'post-load', jetpack_sharing_pocket_init );
		</script>
		<script type="text/javascript" src="https://platform.tumblr.com/v1/share.js"></script>			<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/england-cricket-blog/what-are-your-stolen-moments/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.thefulltoss.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script><script type='text/javascript' src='http://www.thefulltoss.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://www.thefulltoss.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.thefulltoss.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://www.thefulltoss.com/wp-content/plugins/bbpress/templates/default/js/editor.js?ver=2.5.12-6148'></script>
<script type='text/javascript' src='http://www.thefulltoss.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thefulltoss.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201708'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"http:\/\/www.thefulltoss.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thefulltoss.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://www.thefulltoss.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://www.thefulltoss.com/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js?ver=2.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_GB"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thefulltoss.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://www.thefulltoss.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.thefulltoss.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thefulltoss.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.0.13'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://www.thefulltoss.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.0.13'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thefulltoss.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.6'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-69428927-2', 'auto');
  ga('send', 'pageview');

</script><script type='text/javascript' src='https://stats.wp.com/e-201708.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'45135531',post:'13497',tz:'0',srv:'www.thefulltoss.com'} ]);
	_stq.push([ 'clickTrackerInit', '45135531', '13497' ]);
</script>

</body>
</html>