
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-GB"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-GB"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-GB"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>The Golden Age Of Umpires - The Full Toss Cricket Blog</title>

 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="http://www.thefulltoss.com/xmlrpc.php" />
	

	

<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.thefulltoss.com/england-cricket-blog/golden-age-umpires/" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="I am conscious of my own personal preponderance to wallow in nostalgia of late. Something I should give up based on the adage that nostalgia ain&#8217;t what it used to be. Too many backward glances down the old barely lit paths of the mind &#8211; at best a dodgy incursion into loose slabs and hidden" />
<meta name="twitter:title" content="The Golden Age Of Umpires - The Full Toss Cricket Blog" />
<meta name="twitter:image" content="https://i2.wp.com/www.thefulltoss.com/wp-content/uploads/2017/03/jack-hampshire-e1490011562949.jpg?fit=368%2C215" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Full Toss Cricket Blog &raquo; Feed" href="http://www.thefulltoss.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Full Toss Cricket Blog &raquo; Comments Feed" href="http://www.thefulltoss.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Full Toss Cricket Blog &raquo; The Golden Age Of Umpires Comments Feed" href="http://www.thefulltoss.com/england-cricket-blog/golden-age-umpires/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thefulltoss.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='scap.flashblock-css'  href='http://www.thefulltoss.com/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='http://www.thefulltoss.com/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='bbp-default-css'  href='http://www.thefulltoss.com/wp-content/plugins/bbpress/templates/default/css/bbpress.css?ver=2.5.12-6148' type='text/css' media='screen' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.thefulltoss.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,400Italic,600,700|Roboto+Slab|Merriweather:300italic&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='http://www.thefulltoss.com/wp-content/themes/smart-mag/style.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='http://www.thefulltoss.com/wp-content/themes/smart-mag/css/responsive.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='http://www.thefulltoss.com/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-bbpress-css'  href='http://www.thefulltoss.com/wp-content/themes/smart-mag/css/bbpress-ext.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='http://www.thefulltoss.com/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=2.6.1' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='http://www.thefulltoss.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-skin-css'  href='http://www.thefulltoss.com/wp-content/themes/smart-mag/css/skin-light.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='http://www.thefulltoss.com/?bunyad_custom_css=1&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://www.thefulltoss.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.7.3' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='wpmu-wpmu-ui-3-min-css-css'  href='http://www.thefulltoss.com/wp-content/plugins/custom-sidebars/inc/external/wpmu-lib/css/wpmu-ui.3.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.thefulltoss.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.thefulltoss.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.7.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thefulltoss.com/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.thefulltoss.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.thefulltoss.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.thefulltoss.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://www.thefulltoss.com/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/www.thefulltoss.com\/wp-admin\/admin-ajax.php","security":"0cd0bfd4c2","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.thefulltoss.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.7","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thefulltoss.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.7.3'></script>
<link rel='https://api.w.org/' href='http://www.thefulltoss.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thefulltoss.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thefulltoss.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='http://wp.me/p33nOr-3xA' />
<link rel="alternate" type="application/json+oembed" href="http://www.thefulltoss.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thefulltoss.com%2Fengland-cricket-blog%2Fgolden-age-umpires%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thefulltoss.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thefulltoss.com%2Fengland-cricket-blog%2Fgolden-age-umpires%2F&#038;format=xml" />
		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '12082cad90';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://www.thefulltoss.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Golden Age Of Umpires" />
<meta property="og:url" content="http://www.thefulltoss.com/england-cricket-blog/golden-age-umpires/" />
<meta property="og:description" content="I am conscious of my own personal preponderance to wallow in nostalgia of late. Something I should give up based on the adage that nostalgia ain&#8217;t what it used to be. Too many backward glance…" />
<meta property="article:published_time" content="2017-03-20T12:03:09+00:00" />
<meta property="article:modified_time" content="2017-03-20T12:09:45+00:00" />
<meta property="og:site_name" content="The Full Toss Cricket Blog" />
<meta property="og:image" content="https://i2.wp.com/www.thefulltoss.com/wp-content/uploads/2017/03/jack-hampshire-e1490011562949.jpg?fit=368%2C215" />
<meta property="og:image:width" content="368" />
<meta property="og:image:height" content="215" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:site" content="@thefulltoss" />
<meta name="twitter:card" content="summary" />

<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-69428927-2', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/			</style>
			
<!--[if lt IE 9]>
<script src="http://www.thefulltoss.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->

</head>


<body class="post-template-default single single-post postid-13614 single-format-standard page-builder right-sidebar full has-nav-dark">

<div class="main-wrap">

	
	
	<div class="top-bar hidden">
	
		
		<div class="search">
			<form role="search" action="http://www.thefulltoss.com/" method="get">
				<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..."/>
				<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
			</form>
		</div> <!-- .search -->	
	</div>
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
			
			
			<header class="default">
			
				<div class="title">
							<a href="http://www.thefulltoss.com/" title="The Full Toss Cricket Blog" rel="home" class">
		
														
								
				<img src="http://www.thefulltoss.com/wp-content/uploads/2016/01/logo-best-e1460707756122.jpg" class="logo-image" alt="The Full Toss Cricket Blog"  />
					 
						
		</a>				</div>
				
									
					<div class="right">
										</div>
					
								
			</header>
				
							
				
<div class="navigation-wrap cf">

	<nav class="navigation cf nav-center nav-dark">
	
		<div class>
		
			<div class="mobile" data-type="off-canvas" data-search="1">
				<a href="#" class="selected">
					<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
				</a>
			</div>
			
			<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-4758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4758"><a href="http://www.thefulltoss.com">Home</a></li>
<li id="menu-item-4790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4790"><a href="http://www.thefulltoss.com/about-the-full-toss/">About TFT</a></li>
<li id="menu-item-4794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4794"><a href="http://www.thefulltoss.com/the-editors/">The Editor</a></li>
<li id="menu-item-4791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4791"><a href="http://www.thefulltoss.com/blogroll/">Links</a></li>
<li id="menu-item-4792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4792"><a href="http://www.thefulltoss.com/advertise-with-us/">Advertise</a></li>
<li id="menu-item-4795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4795"><a href="http://www.thefulltoss.com/write-for-us/">Write for Us</a></li>
<li id="menu-item-4757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4757"><a href="http://www.thefulltoss.com/about/">Contact</a></li>
<li id="menu-item-11557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11557"><a href="http://www.thefulltoss.com/the-quiz/">Quiz</a></li>
<li id="menu-item-10978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10978"><a href="http://www.eatmysports.co.uk">Eat My Sports!</a></li>
</ul></div>			
				
		</div>
		
	</nav>

		
</div>				
							
		</div>
		
				
	</div>	


<div class="main wrap cf">

		
	<div class="row">
	
		<div class="col-8 main-content">
		
				
				
<article id="post-13614" class="post-13614 post type-post status-publish format-standard has-post-thumbnail category-nostalgia" itemscope itemtype="http://schema.org/Article">
	
	<header class="post-header cf">
	
			

			<div class="featured">
						
							
				<a href="https://i2.wp.com/www.thefulltoss.com/wp-content/uploads/2017/03/jack-hampshire-e1490011562949.jpg?fit=368%2C215" title="The Golden Age Of Umpires" itemprop="image">
				
								
										
						<img width="680" height="336" src="https://i2.wp.com/www.thefulltoss.com/wp-content/uploads/2017/03/jack-hampshire-e1490011562949.jpg?resize=368%2C215" class="attachment-main-slider size-main-slider wp-post-image" alt="" title="The Golden Age Of Umpires" data-attachment-id="13618" data-permalink="http://www.thefulltoss.com/england-cricket-blog/golden-age-umpires/jack-hampshire/" data-orig-file="https://i2.wp.com/www.thefulltoss.com/wp-content/uploads/2017/03/jack-hampshire-e1490011562949.jpg?fit=368%2C215" data-orig-size="368,215" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="jack hampshire" data-image-description="" data-medium-file="https://i2.wp.com/www.thefulltoss.com/wp-content/uploads/2017/03/jack-hampshire-e1490011562949.jpg?fit=280%2C164" data-large-file="https://i2.wp.com/www.thefulltoss.com/wp-content/uploads/2017/03/jack-hampshire-e1490011562949.jpg?fit=368%2C215" />					
										
												
				</a>
								
								
					</div>
		
		
				<div class="heading cf">
				
			<h1 class="post-title item fn" itemprop="name headline">
			The Golden Age Of Umpires			</h1>
			
			<a href="http://www.thefulltoss.com/england-cricket-blog/golden-age-umpires/#comments" class="comments"><i class="fa fa-comments-o"></i> 3</a>
		
		</div>

		<div class="post-meta cf">
			<span class="posted-by">By 
				<span class="reviewer" itemprop="author"><a href="http://www.thefulltoss.com/england-cricket-blog/author/garry-white/" title="Posts by Garry White" rel="author">Garry White</a></span>
			</span>
			 
			<span class="posted-on">on				<span class="dtreviewed">
					<time class="value-title" datetime="2017-03-20T12:03:09+00:00" title="2017-03-20" itemprop="datePublished">March 20, 2017</time>
				</span>
			</span>
			
			<span class="cats"><a href="http://www.thefulltoss.com/england-cricket-blog/category/nostalgia/" rel="category tag">Nostalgia</a></span>
				
		</div>		
			
	</header><!-- .post-header -->

	

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description " itemprop="articleBody">
	
					
				
		<p>I am conscious of my own personal preponderance to wallow in nostalgia of late. Something I should give up based on the adage that nostalgia ain&#8217;t what it used to be. Too many backward glances down the old barely lit paths of the mind &#8211; at best a dodgy incursion into loose slabs and hidden potholes. It&#8217;s fun in moderation but gets a bit Victor Meldrew if you linger too long.</p>
<p>However, the news that Jack Hampshire died earlier this month has me pining for what I consider to be the golden age of umpires and umpiring. As anticipated there were many heartfelt tributes from legends of the game. They spoke of his century at Lords for England on debut and his long association with Yorkshire &#8211; one that spanned 20 years as a player and latterly as president. Every single one obviously mentioned his career as a county and international umpire.</p>
<p>From a personal perspective the playing stuff happened before my time. I was only 7 when he opted to call it a day in 1984. Outside of Yorkshire he was mainly remembered as the batsman that shone brightly on debut but ultimately fizzled out after 8 Tests and an average of 20’ish. He was actually dropped after his 2<sup>nd</sup> Test &#8211; an example of the sort of hair-trigger thinking that has routinely characterised England’s selection policy.</p>
<p>It was Jack Hampshire the umpire, therefore, that I remember most fondly. He stood in his 1<sup>st</sup> Test in the Ashes summer of 1989 &#8211; the summer when my interest in cricket blossomed into a full blown love affair. This was a few years before neutral umpires, when the England team was on a familiar downward trajectory &#8211; one that lasted the best part of 15 years.</p>
<p>We could though at least tell ourselves that our umpires were the best in the world. To such an extent that it was even suggested in 1989, as England plummeted to a 4-0 reverse, that they unconsciously showed their impartiality by being unduly generous to the Aussies. Not that Australia needed it.</p>
<p>This was the era when first class umpires still wore panama hats, white wool flat caps, dodgy bifocals and the trusty butcher’s coat. If the 1980’s was the era of the charismatic snooker player then the late 80’s and early 90’s was, to me at least, the era of the umpire. I can rattle them all off now without recourse to google &#8230;</p>
<p>Top of the tree was the old double act of Dickie Bird and David Shepherd. Cricket’s very own Morecombe and Wise. The best of the best in terms of their decisions on the field but also brim-full of character and entertainment.</p>
<p>Dickie always appeared married to the game in a form of domesticated wedded bliss &#8211; full of nervous energy and eccentricities. A strange paradox between ultra-serious religious zeal and barely concealed school boy exuberance. Could you imagine Dickie dealing with DRS?</p>
<p>I loved them both but preferred Shep. His darts player physique perpetually locked into his butcher&#8217;s coat. Sporting permanently ruddy cheeks on his large cherubic face. Always a touch of the languid about him. You could imagine him laughing to himself at Dickie’s histrionics and melodrama. Definitely a man built to reside in an easy chair whilst drinking real ale in some ancient country pub.</p>
<p>Shep was an individual forever cursed (or blessed!) by his supposed concern for the dreaded Nelson. As the scorecard rattled close to 111, 222 or multiples thereof, the crowd and commentators would watch him closely for signs of anxiety. Sometimes he would goof along and portray mock horror at what might be about to unfold. The inevitable arrival of the Nelson would bring various entertaining contortions as the burly Shep attempted to keep one or both legs off the ground. This being the only way to avert the ancient curse.</p>
<p>Then there was Merv Kitchen. A man cut from the same if slightly smaller cloth than Shep. An ageing west country boy with the look of a kindly great uncle and a penchant for worrying.</p>
<p>The polar opposite to Merv was the tall and imposing figure of Nigel Plews. He was a rarity in that he&#8217;d never played first class cricket and had instead spent 25 years in the fraud squad! He always came across as a slightly serious and officious character. You fully expected him to read the dismissed batsman his rights before carting him off the field in a headlock.</p>
<p>Apparently Plews had the nickname of “Plod” or “Sarge” but it is not recorded whether any bowler hoping for an LBW ever called him that (to his face anyway). After his retirement from umpiring Plews turned his forensic eye to the laws of cricket as a member of the MCC’s laws sub-committee.</p>
<p>Let’s not forget the Palmer brothers Roy and Ken. Roy used to sleep in a camper van whilst clocking up the miles umpiring on the county circuit. My abiding memory of him is admonishing Pakistan’s Aqib Javed for peppering Devon Malcolm with bouncers in the acrimonious 1992 series &#8211; a situation that degenerated into a stand-up row between Roy and the lovable and mild mannered Pakistan captain Javed Miandad. How would the 6ft 6inch “Plod” Plews have dealt with that situation, I wonder?</p>
<p>These were strange old witch-finder days when no one quite understood the vagaries of reverse swing. Or maybe Pakistan were just plain cheating. I seem to remember Richie Benaud dropping some well-timed “oh’s” and “mmm’s” on the BBC commentary, as Aqib carefully worked on the ball.</p>
<p>John Holder always felt like an ever present. A man born in the wonderfully named “Superlative” in Barbados &#8211; a Caribbean location evoking blue sky and sandy beaches. One hopes it&#8217;s not like one of those evocatively named American small towns which promise much by name but deliver just a Denny’s and a Home Depot next to a motorway intersection.</p>
<p>I remember Holder producing a book called <em>Be The Umpire</em> or <em>You’re The Umpire </em>or something along those lines. The reader would have to adjudicate on all sorts of outlandish and once in a million scenarios. From memory Holder was at least generous enough to provide the reader with a list of multiple choice answers.</p>
<p>But finally let&#8217;s return to Jack Hampshire. Despite being a highly rated player and coach, Hampshire looked born to be an umpire. He was the very personification of a sporting official: he radiated calm and quiet authority. Indeed he was such a model of integrity that he was asked by Pakistan, along with Holder, to umpire their potentially combustible home series with India in 1989-90.</p>
<p>Although I actually have less standout memories of Hampshire than most of the above names, I mean this as a compliment. This is because he eschewed the gimmick in favour of cool efficiency &#8211; thus proving the old maxim that the best umpires or referees should not be noticed.</p>
<p>Which of the current crop of umpires do you think will be fondly remembered in the future? Billy Bowden need not apply!</p>
<p><em>Garry White</em></p>
<script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.0 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-10994 mc4wp-form-theme mc4wp-form-theme-green" method="post" data-id="10994" data-name="Default Sign Up Form" ><div class="mc4wp-form-fields"><p>
	<label> Subscribe to The Full Toss. It's free. Simply enter your email: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1490018989" /><input type="hidden" name="_mc4wp_form_id" value="10994" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin -->
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="http://www.thefulltoss.com/england-cricket-blog/golden-age-umpires/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.thefulltoss.com/england-cricket-blog/golden-age-umpires/" data-text="The Golden Age Of Umpires" data-via="thefulltoss" >Tweet</a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="http://www.thefulltoss.com/england-cricket-blog/golden-age-umpires/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.thefulltoss.com%2Fengland-cricket-blog%2Fgolden-age-umpires%2F&#038;media=https%3A%2F%2Fi2.wp.com%2Fwww.thefulltoss.com%2Fwp-content%2Fuploads%2F2017%2F03%2Fjack-hampshire-e1490011562949.jpg%3Ffit%3D368%252C215&#038;description=The%20Golden%20Age%20Of%20Umpires" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=702" data-recalc-dims="1" /></a></div></li><li class="share-end"></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="http://www.thefulltoss.com/england-cricket-blog/golden-age-umpires/" data-pocket-count="horizontal" >Pocket</a></div></li><li class="share-tumblr"><a target="_blank" href="https://www.tumblr.com/share/link/?url=http%3A%2F%2Fwww.thefulltoss.com%2Fengland-cricket-blog%2Fgolden-age-umpires%2F&name=The%20Golden%20Age%20Of%20Umpires" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('https://platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></li><li class="share-end"></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://www.thefulltoss.com/england-cricket-blog/golden-age-umpires/"></div></div></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://www.thefulltoss.com/england-cricket-blog/golden-age-umpires/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-reddit"><div class="reddit_button"><iframe src="http://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=http%3A%2F%2Fwww.thefulltoss.com%2Fengland-cricket-blog%2Fgolden-age-umpires%2F&amp;title=The%20Golden%20Age%20Of%20Umpires" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="http://www.thefulltoss.com/england-cricket-blog/golden-age-umpires/" data-counter="right"></script></div></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
		
				
				
			</div><!-- .post-content -->
		</div>
		
	</div>
	
	
	
		
</article>



	<section class="navigate-posts">
	
		<div class="previous"><span class="main-color title"><i class="fa fa-chevron-left"></i> Previous Article</span><span class="link"><a href="http://www.thefulltoss.com/england-cricket-blog/the-friday-flapjack/" rel="prev">The Friday Flapjack</a></span>		</div>
		
		<div class="next">		</div>
		
	</section>



	
				<div class="comments">
				
	
	<div id="comments">

			<h3 class="section-head">
			3 Comments		</h3>

		<ol class="comments-list">
					
			<li class="comment even thread-even depth-1" id="li-comment-49641">
				<article id="comment-49641" class="comment">
				
					<div class="comment-avatar">
										</div>
					
					<div class="comment-meta">					
						<span class="comment-author">James</span> on 
						<a href="http://www.thefulltoss.com/england-cricket-blog/golden-age-umpires/comment-page-1/#comment-49641" class="comment-time" title="March 20, 2017 at 12:48 pm">
							<time pubdate datetime="2017-03-20T12:48:49+00:00">March 20, 2017 12:48 pm</time>
						</a>
		
											</div> <!-- .comment-meta -->
		
					<div class="comment-content">
						<p>I take your point, but I do think neutral umpires are a good idea.  It takes away controversy, like the rows between England and Pakistan over David Constant and Shakoor Rana, or the ill feeling in West Indies about Fred Goodall (Google Croft Goodall for details) on the 1979-80 tour of New Zealand.  Whilst I think DRS is a good idea, it does remove the aura of infallibility around the umpire, so I don&#8217;t think many will be fondly remembered.  The most recent i can think of is Steve &#8220;Slow Hand&#8221; Bucknor.</p>
						
												
			
						<div class="reply">
							<a rel='nofollow' class='comment-reply-link' href='http://www.thefulltoss.com/england-cricket-blog/golden-age-umpires/?replytocom=49641#respond' onclick='return addComment.moveForm( "comment-49641", "49641", "respond", "13614" )' aria-label='Reply to James'>Reply <i class="fa fa-angle-right"></i></a>							
						</div><!-- .reply -->
						
					</div>
				</article><!-- #comment-N -->
	
		</li><!-- #comment-## -->
		
			<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-49643">
				<article id="comment-49643" class="comment">
				
					<div class="comment-avatar">
										</div>
					
					<div class="comment-meta">					
						<span class="comment-author">Sarath Weerakoon</span> on 
						<a href="http://www.thefulltoss.com/england-cricket-blog/golden-age-umpires/comment-page-1/#comment-49643" class="comment-time" title="March 20, 2017 at 12:59 pm">
							<time pubdate datetime="2017-03-20T12:59:06+00:00">March 20, 2017 12:59 pm</time>
						</a>
		
											</div> <!-- .comment-meta -->
		
					<div class="comment-content">
						<p>Excellent tribute to those gentlemen above par !  [ Stowemarket, Suffolk ]</p>
						
												
			
						<div class="reply">
							<a rel='nofollow' class='comment-reply-link' href='http://www.thefulltoss.com/england-cricket-blog/golden-age-umpires/?replytocom=49643#respond' onclick='return addComment.moveForm( "comment-49643", "49643", "respond", "13614" )' aria-label='Reply to Sarath Weerakoon'>Reply <i class="fa fa-angle-right"></i></a>							
						</div><!-- .reply -->
						
					</div>
				</article><!-- #comment-N -->
	
		</li><!-- #comment-## -->
		
			<li class="comment even thread-even depth-1" id="li-comment-49649">
				<article id="comment-49649" class="comment">
				
					<div class="comment-avatar">
										</div>
					
					<div class="comment-meta">					
						<span class="comment-author">AndyB</span> on 
						<a href="http://www.thefulltoss.com/england-cricket-blog/golden-age-umpires/comment-page-1/#comment-49649" class="comment-time" title="March 20, 2017 at 2:02 pm">
							<time pubdate datetime="2017-03-20T14:02:17+00:00">March 20, 2017 2:02 pm</time>
						</a>
		
											</div> <!-- .comment-meta -->
		
					<div class="comment-content">
						<p>To those listed we should add the names of Ross Emerson and Darrell Hair. No matter what you think of Hair&#8217;s later behaviour these 2  stood up for all that is good about cricket by no-balling Muralitharan in 1995. All the bluster from defenders of Murali ignores the fact that Emerson and Hair were proved to be right when the tests were done on his action. His arm did bend beyond the permitted limit and the authorities chose to change the limit and sacrifice the umpires. For me that was the beginning of the end for honourable behaviour in cricket.</p>
						
												
			
						<div class="reply">
							<a rel='nofollow' class='comment-reply-link' href='http://www.thefulltoss.com/england-cricket-blog/golden-age-umpires/?replytocom=49649#respond' onclick='return addComment.moveForm( "comment-49649", "49649", "respond", "13614" )' aria-label='Reply to AndyB'>Reply <i class="fa fa-angle-right"></i></a>							
						</div><!-- .reply -->
						
					</div>
				</article><!-- #comment-N -->
	
		</li><!-- #comment-## -->
		</ol>

		
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/england-cricket-blog/golden-age-umpires/comment-page-1/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://www.thefulltoss.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				
			<p>
				<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea>
			</p>
				<p>
					<input name="author" id="author" type="text" size="30" aria-required="true" placeholder="Your Name" value="" />
				</p>

				<p>
					<input name="email" id="email" type="text" size="30" aria-required="true" placeholder="Your Email" value="" />
				</p>
			

				<p>
					<input name="url" id="url" type="text" size="30" placeholder="Your Website" value="" />
				</p>
			
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='13614' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="30dfc67f68" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="29"/></p>			</form>
			</div><!-- #respond -->
	
	</div><!-- #comments -->
				</div>
	
				
		</div>
		
		
			
		
		
		<aside class="col-4 sidebar">
			<ul>
			
			<li id="text-6" class="widget widget_text">			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif;  width:300px;}
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//thefulltoss.us12.list-manage.com/subscribe/post?u=04d3305b71deadf09f0f38e60&amp;id=f8cb04ce3d" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Subscribe to TFT. It's FREE!</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name </label>
	<input type="text" value="" name="FNAME" class="" id="mce-FNAME">
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name </label>
	<input type="text" value="" name="LNAME" class="" id="mce-LNAME">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_04d3305b71deadf09f0f38e60_f8cb04ce3d" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</li>
<li id="facebook-likebox-4" class="widget widget_facebook_likebox"><h3 class="widgettitle"><a href="https://www.facebook.com/thefulltoss">Like Us On Facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/thefulltoss" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/thefulltoss"><a href="https://www.facebook.com/thefulltoss">Like Us On Facebook</a></blockquote></div>
		</div>
		</li>
<li id="text-11" class="widget widget_text"><h3 class="widgettitle">Follow Us On Twitter</h3>			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/thefulltoss" data-widget-id="420934332165812225">Tweets by @thefulltoss</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</li>
<li id="widget_sp_image-5" class="widget widget_sp_image"><h3 class="widgettitle">Creative Advertising &#038; Strategy</h3><a href="http://www.howitzeradvertising.co.uk" id="" target="_blank" class="widget_sp_image-image-link" title="Creative Advertising &#038; Strategy" rel=""><img width="275" height="275" alt="Creative Advertising &#038; Strategy" class="attachment-275x275 aligncenter" style="max-width: 100%;" src="http://www.thefulltoss.com/wp-content/uploads/2014/01/Web-Logo-2.jpg" /></a></li>
<li id="recent-comments-2" class="widget widget_recent_comments"><h3 class="widgettitle">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">AndyB</span> on <a href="http://www.thefulltoss.com/england-cricket-blog/golden-age-umpires/comment-page-1/#comment-49649">The Golden Age Of Umpires</a></li><li class="recentcomments"><span class="comment-author-link">Sarath Weerakoon</span> on <a href="http://www.thefulltoss.com/england-cricket-blog/golden-age-umpires/comment-page-1/#comment-49643">The Golden Age Of Umpires</a></li><li class="recentcomments"><span class="comment-author-link">James</span> on <a href="http://www.thefulltoss.com/england-cricket-blog/golden-age-umpires/comment-page-1/#comment-49641">The Golden Age Of Umpires</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://topmall.info/' rel='external nofollow' class='url'>VideoPortal</a></span> on <a href="http://www.thefulltoss.com/england-cricket-blog/the-friday-flapjack/comment-page-1/#comment-49553">The Friday Flapjack</a></li><li class="recentcomments"><span class="comment-author-link">SimonH</span> on <a href="http://www.thefulltoss.com/england-cricket-blog/the-friday-flapjack/comment-page-1/#comment-49532">The Friday Flapjack</a></li><li class="recentcomments"><span class="comment-author-link">Steve</span> on <a href="http://www.thefulltoss.com/england-cricket-blog/the-friday-flapjack/comment-page-1/#comment-49515">The Friday Flapjack</a></li><li class="recentcomments"><span class="comment-author-link">Max Sawyer</span> on <a href="http://www.thefulltoss.com/england-cricket-blog/forgotten-xi-best-players-county-cricket-without-england-cap/comment-page-1/#comment-49481">The Forgotten XI: County Cricket&#8217;s Best Players Without An England Cap</a></li><li class="recentcomments"><span class="comment-author-link">James</span> on <a href="http://www.thefulltoss.com/england-cricket-blog/forgotten-xi-best-players-county-cricket-without-england-cap/comment-page-1/#comment-49479">The Forgotten XI: County Cricket&#8217;s Best Players Without An England Cap</a></li><li class="recentcomments"><span class="comment-author-link">James</span> on <a href="http://www.thefulltoss.com/england-cricket-blog/forgotten-xi-best-players-county-cricket-without-england-cap/comment-page-1/#comment-49478">The Forgotten XI: County Cricket&#8217;s Best Players Without An England Cap</a></li><li class="recentcomments"><span class="comment-author-link">James Morgan</span> on <a href="http://www.thefulltoss.com/england-cricket-blog/the-friday-flapjack/comment-page-1/#comment-49464">The Friday Flapjack</a></li></ul></li>
<li id="widget_sp_image-6" class="widget widget_sp_image"><h3 class="widgettitle">Need A Freelance Copywriter?</h3><a href="http://www.customcopywriting.co.uk" id="" target="_blank" class="widget_sp_image-image-link" title="copywriters london kent tunbridge wells" rel=""><img width="275" height="89" alt="copywriters london kent tunbridge wells" class="attachment-275x89 aligncenter" style="max-width: 100%;" src="http://www.thefulltoss.com/wp-content/uploads/2011/12/custom_copywriting_logo-cropped1.jpg" /></a></li>
<li id="text-4" class="widget widget_text"><h3 class="widgettitle">Cricket Games</h3>			<div class="textwidget">Give these free <a href="http://www.cricketgames.me">Cricket Games</a> a try</div>
		</li>
	
			</ul>
		</aside>
		
		
	</div> <!-- .row -->
		
	
</div> <!-- .main -->


		
	<footer class="main-footer">
	
			<div class="wrap">
		
					<ul class="widgets row cf">
				<li class="widget col-4 widget_meta"><h3 class="widgettitle">Login</h3>			<ul>
						<li><a rel="nofollow" href="http://www.thefulltoss.com/wp-login.php">Log in</a></li>
			<li><a href="http://www.thefulltoss.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://www.thefulltoss.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</li><li class="widget col-4 widget_categories"><h3 class="widgettitle">Browse Articles By Category</h3><label class="screen-reader-text" for="cat">Browse Articles By Category</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="408">Amateur Cricket</option>
	<option class="level-0" value="412">Ashes 2015</option>
	<option class="level-0" value="8">Being an England supporter</option>
	<option class="level-0" value="427">Best Of EMS!</option>
	<option class="level-0" value="404">Best Of TFT</option>
	<option class="level-0" value="458">Betting</option>
	<option class="level-0" value="416">Book Reviews</option>
	<option class="level-0" value="462">Champions Trophy 2017</option>
	<option class="level-0" value="17">County cricket</option>
	<option class="level-0" value="19">Cricket on TV</option>
	<option class="level-0" value="21">Cult heroes</option>
	<option class="level-0" value="22">Decision Review System</option>
	<option class="level-0" value="453">Eat My Sports</option>
	<option class="level-0" value="23">ECB</option>
	<option class="level-0" value="459">Eng V Bang 2016</option>
	<option class="level-0" value="456">Eng v Pak 2016</option>
	<option class="level-0" value="455">Eng v SL 2016</option>
	<option class="level-0" value="419">England in South Africa 2015</option>
	<option class="level-0" value="417">England in UAE 2015</option>
	<option class="level-0" value="461">England Lions</option>
	<option class="level-0" value="411">Fun</option>
	<option class="level-0" value="422">Guest</option>
	<option class="level-0" value="424">Harriosn</option>
	<option class="level-0" value="460">Ind v Eng 2016</option>
	<option class="level-0" value="426">Interviews</option>
	<option class="level-0" value="454">IPL</option>
	<option class="level-0" value="351">Latest Articles</option>
	<option class="level-0" value="45">Media</option>
	<option class="level-0" value="47">News</option>
	<option class="level-0" value="48">Nostalgia</option>
	<option class="level-0" value="414">ODIs &amp; T20</option>
	<option class="level-0" value="428">Off Field Issues</option>
	<option class="level-0" value="457">Other Sports</option>
	<option class="level-0" value="421">PakvEng2015</option>
	<option class="level-0" value="410">Player Spotlight</option>
	<option class="level-0" value="405">Politics</option>
	<option class="level-0" value="451">SA v Eng 2015/16</option>
	<option class="level-0" value="399">Sponsored</option>
	<option class="level-0" value="406">Talking Points</option>
	<option class="level-0" value="413">Test Cricket</option>
	<option class="level-0" value="452">World T20 2016</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://www.thefulltoss.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</li><li class="widget col-4 widget_text"><h3 class="widgettitle">With Thanks To</h3>			<div class="textwidget">Maxie Allen, James Colmer, Matin Wells, Benedict Collins</div>
		</li>			</ul>
				
		</div>
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
				© Copyright The Full Toss, James Morgan. The Full Toss is part of Custom Copywriting Ltd.			<div class="textwidget"></div>
					</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->


<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'http://www.thefulltoss.com/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    	<div style="display:none">
	</div>
<!-- Modal -->
<div class="modal hide fade login-modal" id="login-modal" tabindex="-1" role="dialog" aria-labelledby="login-modal-label" aria-hidden="true">
	<div class="modal-dialog">
		<div class="modal-content main-screen">
			<div class="modal-header">
				<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
				<h4 class="modal-title" id="login-modal-label">Sign In</h4>
			</div>
			<div class="modal-body">
			
						
				<form method="post" action="http://www.thefulltoss.com/wp-login.php" class="bbp-login-form widget-login">
					<fieldset>
					
						<legend>Log In</legend>
	
						<div class="bbp-username input-group">
							<i class="fa fa-user"></i>
							<input type="text" name="log" value="" size="20" id="user_login" tabindex="1" 
								placeholder="Your Username" />
						</div>
	
						<div class="bbp-password input-group">
							<i class="fa fa-lock"></i>
							<input type="password" name="pwd" value="" size="20" id="user_pass" tabindex="2" 
								placeholder="Your Password"/>
						</div>
	
						<div class="bbp-submit-wrapper">
	
	
							<a href="http://www.thefulltoss.com/wp-login.php?action=lostpassword" title="Lost password?" class="bbp-lostpass-link lost-pass-modal">Lost password?</a>
	
	
								
							<button type="submit" name="wp-submit" id="user-submit" tabindex="3" class="button submit user-submit">Log In</button>
	
							
		<input type="hidden" name="user-cookie" value="1" />

		<input type="hidden" id="bbp_redirect_to" name="redirect_to" value="http://www.thefulltoss.com/england-cricket-blog/golden-age-umpires/comment-page-1/" /><input type="hidden" id="_wpnonce" name="_wpnonce" value="5449071cbf" /><input type="hidden" name="_wp_http_referer" value="/england-cricket-blog/golden-age-umpires/comment-page-1/" />	
						</div>
	
					</fieldset>
				</form>
				
								
				<div class="bbp-register-info">Don't have an account?					<a href="#" class="register-modal">Register Now!</a>
				</div>
			
					
			</div>
		</div>
		
		<div class="modal-content lost-pass">
			<div class="modal-header">
				<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
				<h4 class="modal-title" id="login-modal-label">Recover Password</h4>
			</div>
			<div class="modal-body">
				
				<form method="post" action="http://www.thefulltoss.com/wp-login.php?action=lostpassword" class="bbp-login-form widget-login">
					<fieldset>
					
						<legend>Recover Password</legend>

						<div class="bbp-password input-group">
							<i class="fa fa-user"></i>
							<input type="text" name="user_login" value="" size="20" id="user_login" tabindex="1" 
								placeholder="Username or Email"/>
						</div>
	
						<div class="bbp-submit-wrapper">
	
								
							<button type="submit" name="wp-submit" id="user-submit" tabindex="2" class="button submit user-submit">Recover</button>	
						</div>
	
					</fieldset>
				</form>
				
			</div>
		</div>
		
		<div class="modal-content register-now">
			<div class="modal-header">
				<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
				<h4 class="modal-title" id="login-modal-label">Register</h4>
			</div>
			<div class="modal-body">
			
				<form method="post" action="http://www.thefulltoss.com/wp-login.php?action=register" class="bbp-login-form widget-login">
					<fieldset>
					
						<legend>Log In</legend>
	
						<div class="bbp-username input-group">
							<i class="fa fa-user"></i>
							<input type="text" name="user_login" value="" size="20" id="user_login" tabindex="1" 
								placeholder="Your Username" />
						</div>
	
						<div class="bbp-password input-group">
							<i class="fa fa-envelope"></i>
							<input type="text" name="user_email" value="" size="20" id="user_email" tabindex="2" 
								placeholder="Your Email"/>
						</div>
	
						<div class="bbp-submit-wrapper">
	
	
							<span class="password-msg">A password will be e-mailed to you.</span>
	
	
								
							<button type="submit" name="wp-submit" id="wp-submit" tabindex="3" class="button submit user-submit">Register</button>	
						</div>
	
					</fieldset>
				</form>
			
			</div>
		</div>
		
		
	</div>
</div><script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.thefulltoss.com\/england-cricket-blog\/golden-age-umpires\/":13614};
	</script>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_GB/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
				<script>
		// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
		function jetpack_sharing_pocket_init() {
			jQuery.getScript( 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
		}
		jQuery( document ).ready( jetpack_sharing_pocket_init );
		jQuery( document.body ).on( 'post-load', jetpack_sharing_pocket_init );
		</script>
		<script type="text/javascript" src="https://platform.tumblr.com/v1/share.js"></script>			<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/england-cricket-blog/golden-age-umpires/comment-page-1/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.thefulltoss.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script><script type='text/javascript' src='http://www.thefulltoss.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='http://www.thefulltoss.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.thefulltoss.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://www.thefulltoss.com/wp-content/plugins/bbpress/templates/default/js/editor.js?ver=2.5.12-6148'></script>
<script type='text/javascript' src='http://www.thefulltoss.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thefulltoss.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201712'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"http:\/\/www.thefulltoss.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thefulltoss.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://www.thefulltoss.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://www.thefulltoss.com/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js?ver=2.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_GB"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thefulltoss.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://www.thefulltoss.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.thefulltoss.com/wp-content/plugins/custom-sidebars/inc/external/wpmu-lib/js/wpmu-ui.3.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.thefulltoss.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thefulltoss.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.1.0'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://www.thefulltoss.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.0'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thefulltoss.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.7.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-69428927-2', 'auto');
  ga('send', 'pageview');

</script><script type='text/javascript' src='https://stats.wp.com/e-201712.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.7.1',blog:'45135531',post:'13614',tz:'0',srv:'www.thefulltoss.com'} ]);
	_stq.push([ 'clickTrackerInit', '45135531', '13614' ]);
</script>

</body>
</html>