<!DOCTYPE html>
<html class="avada-html-layout-wide avada-html-header-position-top" lang="en-GB">
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	
	<!-- This site is optimized with the Yoast SEO plugin v14.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Ugly Beautiful: A Tribute To Paul Collingwood - The Full Toss</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.thefulltoss.com/england-cricket-blog/ugly-beautiful-a-tribute-to-paul-collingwood/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Ugly Beautiful: A Tribute To Paul Collingwood - The Full Toss" />
	<meta property="og:description" content="Today we welcome Geoffrey Bunting back to TFT. He&#8217;s penned a lovely tribute to a true England hero &#8230; There’s something strangely endearing about ugly things. Walking through a pet rescue centre we might immediately be drawn to the cutest kitten or the most-friendly puppies but it’s often the misfits that maintain [&hellip;]" />
	<meta property="og:url" content="https://www.thefulltoss.com/england-cricket-blog/ugly-beautiful-a-tribute-to-paul-collingwood/" />
	<meta property="og:site_name" content="The Full Toss" />
	<meta property="article:publisher" content="https://www.facebook.com/thefulltoss/" />
	<meta property="article:published_time" content="2020-06-22T08:50:07+00:00" />
	<meta property="og:image" content="https://www.thefulltoss.com/wp-content/uploads/2020/06/Collingwood-e1592815621194.jpg" />
	<meta property="fb:app_id" content="https://www.facebook.com/thefulltoss/" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@thefulltoss" />
	<meta name="twitter:site" content="@thefulltoss" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.thefulltoss.com/#website","url":"https://www.thefulltoss.com/","name":"The Full Toss Cricket Blog","description":"English Cricket. No Spin.","potentialAction":[{"@type":"SearchAction","target":"https://www.thefulltoss.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.thefulltoss.com/england-cricket-blog/ugly-beautiful-a-tribute-to-paul-collingwood/#primaryimage","inLanguage":"en-GB","url":"https://www.thefulltoss.com/wp-content/uploads/2020/06/Collingwood-e1592815621194.jpg","width":500,"height":372},{"@type":"WebPage","@id":"https://www.thefulltoss.com/england-cricket-blog/ugly-beautiful-a-tribute-to-paul-collingwood/#webpage","url":"https://www.thefulltoss.com/england-cricket-blog/ugly-beautiful-a-tribute-to-paul-collingwood/","name":"Ugly Beautiful: A Tribute To Paul Collingwood - The Full Toss","isPartOf":{"@id":"https://www.thefulltoss.com/#website"},"primaryImageOfPage":{"@id":"https://www.thefulltoss.com/england-cricket-blog/ugly-beautiful-a-tribute-to-paul-collingwood/#primaryimage"},"datePublished":"2020-06-22T08:50:07+00:00","dateModified":"2020-06-22T08:50:07+00:00","author":{"@id":"https://www.thefulltoss.com/#/schema/person/02f1897e9812a5c8c9af41d00bf14afc"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.thefulltoss.com/england-cricket-blog/ugly-beautiful-a-tribute-to-paul-collingwood/"]}]},{"@type":["Person"],"@id":"https://www.thefulltoss.com/#/schema/person/02f1897e9812a5c8c9af41d00bf14afc","name":"Geoffrey Bunting"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Full Toss &raquo; Feed" href="https://www.thefulltoss.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Full Toss &raquo; Comments Feed" href="https://www.thefulltoss.com/comments/feed/" />
		
		
		
		
				<link rel="alternate" type="application/rss+xml" title="The Full Toss &raquo; Ugly Beautiful: A Tribute To Paul Collingwood Comments Feed" href="https://www.thefulltoss.com/england-cricket-blog/ugly-beautiful-a-tribute-to-paul-collingwood/feed/" />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://www.thefulltoss.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='avada-stylesheet-css'  href='https://www.thefulltoss.com/wp-content/themes/Avada/assets/css/style.min.css?ver=6.2.3' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='avada-IE-css'  href='https://www.thefulltoss.com/wp-content/themes/Avada/assets/css/ie.min.css?ver=6.2.3' type='text/css' media='all' />
<style id='avada-IE-inline-css' type='text/css'>
.avada-select-parent .select-arrow{background-color:#ffffff}
.select-arrow{background-color:#ffffff}
</style>
<![endif]-->
<link rel='stylesheet' id='__EPYT__style-css'  href='https://www.thefulltoss.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.4' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://www.thefulltoss.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=8.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.thefulltoss.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thefulltoss.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-69428927-2' async></script>
<script type='text/javascript'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-69428927-2', {"anonymize_ip":true} );
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.thefulltoss.com\/wp-admin\/admin-ajax.php","security":"e43acca285","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.thefulltoss.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.thefulltoss.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.4","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<link rel='https://api.w.org/' href='https://www.thefulltoss.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thefulltoss.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thefulltoss.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://wp.me/p33nOr-53g' />
<link rel="alternate" type="application/json+oembed" href="https://www.thefulltoss.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thefulltoss.com%2Fengland-cricket-blog%2Fugly-beautiful-a-tribute-to-paul-collingwood%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thefulltoss.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thefulltoss.com%2Fengland-cricket-blog%2Fugly-beautiful-a-tribute-to-paul-collingwood%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.9.0" /><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.thefulltoss.com/?wordfence_lh=1&hid=4C87D1E740C89C05D3C11294FA382083');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type="text/css" id="css-fb-visibility">@media screen and (max-width: 640px){body:not(.fusion-builder-ui-wireframe) .fusion-no-small-visibility{display:none !important;}}@media screen and (min-width: 641px) and (max-width: 1024px){body:not(.fusion-builder-ui-wireframe) .fusion-no-medium-visibility{display:none !important;}}@media screen and (min-width: 1025px){body:not(.fusion-builder-ui-wireframe) .fusion-no-large-visibility{display:none !important;}}</style><link rel="icon" href="https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-270x270.jpg" />
<style id="fusion-stylesheet-inline-css" type="text/css">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</style>		<script type="text/javascript">
			var doc = document.documentElement;
			doc.setAttribute( 'data-useragent', navigator.userAgent );
		</script>
		
	</head>

<body class="post-template-default single single-post postid-19422 single-format-standard fusion-image-hovers fusion-pagination-sizing fusion-button_size-large fusion-button_type-flat fusion-button_span-no avada-image-rollover-circle-no avada-image-rollover-no fusion-has-button-gradient fusion-body ltr no-tablet-sticky-header no-mobile-sticky-header no-mobile-slidingbar fusion-sub-menu-fade mobile-logo-pos-center layout-wide-mode avada-has-boxed-modal-shadow-none layout-scroll-offset-full avada-has-zero-margin-offset-top has-sidebar fusion-top-header menu-text-align-left mobile-menu-design-modern fusion-show-pagination-text fusion-header-layout-v4 avada-responsive avada-footer-fx-none avada-menu-highlight-style-bar fusion-search-form-classic fusion-main-menu-search-dropdown fusion-avatar-square avada-blog-layout-medium alternate avada-blog-archive-layout-medium alternate avada-header-shadow-no avada-menu-icon-position-left avada-has-megamenu-shadow avada-has-mainmenu-dropdown-divider avada-has-pagetitle-100-width avada-has-breadcrumb-mobile-hidden avada-has-titlebar-hide avada-has-pagination-padding avada-flyout-menu-direction-fade avada-ec-views-v1" >
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="boxed-wrapper">
		<div class="fusion-sides-frame"></div>
		<div id="wrapper" class="fusion-wrapper">
			<div id="home" style="position:relative;top:-1px;"></div>
			
			<header class="fusion-header-wrapper">
				<div class="fusion-header-v4 fusion-logo-alignment fusion-logo-center fusion-sticky-menu- fusion-sticky-logo- fusion-mobile-logo- fusion-sticky-menu-only fusion-header-menu-align-left fusion-mobile-menu-design-modern">
					
<div class="fusion-secondary-header">
	<div class="fusion-row">
							<div class="fusion-alignright">
				<nav class="fusion-secondary-menu" role="navigation" aria-label="Secondary Menu"><ul id="menu-top-menu" class="menu"><li  id="menu-item-4758"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4758"  data-item-id="4758"><a  href="https://www.thefulltoss.com" class="fusion-bar-highlight"><span class="menu-text">Home</span></a></li><li  id="menu-item-4790"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4790"  data-item-id="4790"><a  href="https://www.thefulltoss.com/about-the-full-toss/" class="fusion-bar-highlight"><span class="menu-text">About</span></a></li><li  id="menu-item-4794"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4794"  data-item-id="4794"><a  href="https://www.thefulltoss.com/freelance-copywriter/" class="fusion-bar-highlight"><span class="menu-text">Editor</span></a></li><li  id="menu-item-18371"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18371"  data-item-id="18371"><a  href="https://www.thefulltoss.com/england-cricket-blog/category/best-of-tft/" class="fusion-bar-highlight"><span class="menu-text">Best Of TFT</span></a></li><li  id="menu-item-15338"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15338"  data-item-id="15338"><a  href="https://www.thefulltoss.com/write-for-us-cricket-writing-opportunities/" class="fusion-bar-highlight"><span class="menu-text">Write for Us</span></a></li><li  id="menu-item-18375"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18375"  data-item-id="18375"><a  href="https://www.thefulltoss.com/advertise-with-us/" class="fusion-bar-highlight"><span class="menu-text">Advertise</span></a></li><li  id="menu-item-17814"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17814"  data-item-id="17814"><a  href="https://www.thefulltoss.com/contact/" class="fusion-bar-highlight"><span class="menu-text">Contact</span></a></li></ul></nav><nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left" aria-label="Secondary Mobile Menu"></nav>			</div>
			</div>
</div>
<div class="fusion-header-sticky-height"></div>
<div class="fusion-sticky-header-wrapper"> <!-- start fusion sticky header wrapper -->
	<div class="fusion-header">
		<div class="fusion-row">
							<div class="fusion-logo" data-margin-top="31px" data-margin-bottom="0px" data-margin-left="0px" data-margin-right="0px">
			<a class="fusion-logo-link"  href="https://www.thefulltoss.com/" >

						<!-- standard logo -->
			<img src="https://www.thefulltoss.com/wp-content/uploads/2016/01/logo-best-e1576667784441.jpg" srcset="https://www.thefulltoss.com/wp-content/uploads/2016/01/logo-best-e1576667784441.jpg 1x" width="340" height="42" alt="The Full Toss Logo" data-retina_logo_url="" class="fusion-standard-logo" />

			
					</a>
		
<div class="fusion-header-content-3-wrapper">
			<h3 class="fusion-header-tagline">
					</h3>
		<div class="fusion-secondary-menu-search">
					<form role="search" class="searchform fusion-search-form  fusion-search-form-classic" method="get" action="https://www.thefulltoss.com/">
			<div class="fusion-search-form-content">

				
				<div class="fusion-search-field search-field">
					<label><span class="screen-reader-text">Search for:</span>
													<input type="search" value="" name="s" class="s" placeholder="Search..." required aria-required="true" aria-label=""/>
											</label>
				</div>
				<div class="fusion-search-button search-button">
					<input type="submit" class="fusion-search-submit searchsubmit" value="&#xf002;" />
									</div>

				
			</div>


			
		</form>
				</div>
	</div>
</div>
								<div class="fusion-mobile-menu-icons">
							<a href="#" class="fusion-icon fusion-icon-bars" aria-label="Toggle mobile menu" aria-expanded="false"></a>
		
		
		
			</div>
			
					</div>
	</div>
	<div class="fusion-secondary-main-menu">
		<div class="fusion-row">
			<nav class="fusion-main-menu" aria-label="Main Menu"><ul id="menu-categories" class="fusion-menu"><li  id="menu-item-18626"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18626"  data-item-id="18626"><a  href="https://www.thefulltoss.com/england-cricket-blog/category/sa-v-eng-2019-20/" class="fusion-bar-highlight"><span class="menu-text">SA v ENG 19/20</span></a></li><li  id="menu-item-14542"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14542"  data-item-id="14542"><a  href="https://www.thefulltoss.com/england-cricket-blog/category/controversies/" class="fusion-bar-highlight"><span class="menu-text">Talking Points</span></a></li><li  id="menu-item-14540"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14540"  data-item-id="14540"><a  href="https://www.thefulltoss.com/england-cricket-blog/category/interviews/" class="fusion-bar-highlight"><span class="menu-text">Interviews</span></a></li><li  id="menu-item-17226"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17226"  data-item-id="17226"><a  href="https://www.thefulltoss.com/england-cricket-blog/category/test-cricket/" class="fusion-bar-highlight"><span class="menu-text">Test Cricket</span></a></li><li  id="menu-item-17227"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17227"  data-item-id="17227"><a  href="https://www.thefulltoss.com/england-cricket-blog/category/odis-t20/" class="fusion-bar-highlight"><span class="menu-text">ODIs &#038; T20</span></a></li><li  id="menu-item-15608"  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15608"  data-item-id="15608"><a  href="https://www.thefulltoss.com/england-cricket-blog/category/player-spotlight/" class="fusion-bar-highlight"><span class="menu-text">Player Spotlight</span></a></li><li  id="menu-item-14539"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14539"  data-item-id="14539"><a  href="https://www.thefulltoss.com/england-cricket-blog/category/fun/" class="fusion-bar-highlight"><span class="menu-text">Fun</span></a></li><li  id="menu-item-14537"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14537"  data-item-id="14537"><a  href="https://www.thefulltoss.com/england-cricket-blog/category/county-cricket/" class="fusion-bar-highlight"><span class="menu-text">County Cricket</span></a></li><li  id="menu-item-18373"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18373"  data-item-id="18373"><a  href="https://www.thefulltoss.com/england-cricket-blog/category/nostalgia/" class="fusion-bar-highlight"><span class="menu-text">Nostalgia</span></a></li></ul></nav><div class="fusion-mobile-navigation"><ul id="menu-categories-1" class="fusion-mobile-menu"><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18626"  data-item-id="18626"><a  href="https://www.thefulltoss.com/england-cricket-blog/category/sa-v-eng-2019-20/" class="fusion-bar-highlight"><span class="menu-text">SA v ENG 19/20</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14542"  data-item-id="14542"><a  href="https://www.thefulltoss.com/england-cricket-blog/category/controversies/" class="fusion-bar-highlight"><span class="menu-text">Talking Points</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14540"  data-item-id="14540"><a  href="https://www.thefulltoss.com/england-cricket-blog/category/interviews/" class="fusion-bar-highlight"><span class="menu-text">Interviews</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17226"  data-item-id="17226"><a  href="https://www.thefulltoss.com/england-cricket-blog/category/test-cricket/" class="fusion-bar-highlight"><span class="menu-text">Test Cricket</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17227"  data-item-id="17227"><a  href="https://www.thefulltoss.com/england-cricket-blog/category/odis-t20/" class="fusion-bar-highlight"><span class="menu-text">ODIs &#038; T20</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15608"  data-item-id="15608"><a  href="https://www.thefulltoss.com/england-cricket-blog/category/player-spotlight/" class="fusion-bar-highlight"><span class="menu-text">Player Spotlight</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14539"  data-item-id="14539"><a  href="https://www.thefulltoss.com/england-cricket-blog/category/fun/" class="fusion-bar-highlight"><span class="menu-text">Fun</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14537"  data-item-id="14537"><a  href="https://www.thefulltoss.com/england-cricket-blog/category/county-cricket/" class="fusion-bar-highlight"><span class="menu-text">County Cricket</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18373"  data-item-id="18373"><a  href="https://www.thefulltoss.com/england-cricket-blog/category/nostalgia/" class="fusion-bar-highlight"><span class="menu-text">Nostalgia</span></a></li></ul></div>
<nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left" aria-label="Main Menu Mobile"></nav>

					</div>
	</div>
</div> <!-- end fusion sticky header wrapper -->
				</div>
				<div class="fusion-clearfix"></div>
			</header>
						
			
		<div id="sliders-container">
			<div id="fusion-slider-507" data-id="507" class="fusion-slider-container fusion-slider-19422 full-width-slider-container" style="height:400px;max-width:100%;">
	<style type="text/css">
		#fusion-slider-507 .flex-direction-nav a {width:63px;height:63px;line-height:63px;font-size:25px;}	</style>
	<div class="fusion-slider-loading">Loading...</div>
		<div class="tfs-slider flexslider main-flex full-width-slider" style="max-width:100%;--typography_sensitivity:1;" data-slider_width="100%" data-slider_height="400px" data-full_screen="0" data-parallax="0" data-nav_arrows="1" data-nav_box_width="63px" data-nav_box_height="63px" data-nav_arrow_size="25px" data-autoplay="1" data-loop="0" data-orderby="date" data-order="DESC" data-animation="fade" data-slideshow_speed="7000" data-animation_speed="600" data-typo_sensitivity="1" data-typo_factor="1.5" data-slider_indicator="" data-slider_indicator_color="#ffffff" >
		<ul class="slides" style="max-width:100%;">
															<li class="slide-id-17000" data-mute="yes" data-loop="yes" data-autoplay="yes">
					<div class="slide-content-container slide-content-left" style="display: none;">
						<div class="slide-content" style="">
															<div class="heading with-bg">
									<div class="fusion-title-sc-wrapper" style="background-color: rgba(0,0,0,0.4);">
										<style type="text/css"></style><div class="fusion-title title fusion-title-1 fusion-sep-none fusion-title-text fusion-title-size-two" style="margin-top:0px;margin-bottom:0px;"><h2 class="title-heading-left" style="margin:0;color:#fff;font-size:60px;line-height:80px;">Player Spotlight</h2></div>									</div>
								</div>
																											</div>
					</div>
																									<div class="background background-image" style="background-image: url(https://www.thefulltoss.com/wp-content/uploads/2019/04/Rose-Amazing-Clouds-e1569406811486.jpg);max-width:100%;height:400px;filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='https://www.thefulltoss.com/wp-content/uploads/2019/04/Rose-Amazing-Clouds-e1569406811486.jpg', sizingMethod='scale');" data-imgwidth="1376">
																							</div>
				</li>
					</ul>
	</div>
</div>
		</div>
				
			
			<div class="avada-page-titlebar-wrapper">
							</div>

						<main id="main" class="clearfix ">
				<div class="fusion-row" style="">

<section id="content" style="float: left;">
			<div class="single-navigation clearfix">
			<a href="https://www.thefulltoss.com/england-cricket-blog/whats-in-a-test/" rel="prev">Previous</a>					</div>
	
					<article id="post-19422" class="post post-19422 type-post status-publish format-standard hentry category-player-spotlight">
						
									
												<div class="fusion-post-title-meta-wrap">
												<h1 class="fusion-post-title">Ugly Beautiful: A Tribute To Paul Collingwood</h1>									<div class="fusion-meta-info"><div class="fusion-meta-info-wrapper"><span>June 22nd, 2020</span><span class="fusion-inline-sep">|</span><a href="https://www.thefulltoss.com/england-cricket-blog/category/player-spotlight/" rel="category tag">Player Spotlight</a><span class="fusion-inline-sep">|</span><span class="fusion-comments"><a href="https://www.thefulltoss.com/england-cricket-blog/ugly-beautiful-a-tribute-to-paul-collingwood/#comments">7 Comments</a></span></div></div>					</div>
										<div class="post-content">
				<p><em>Today we welcome Geoffrey Bunting back to TFT. He&#8217;s penned a lovely tribute to a true England hero &#8230;</em></p>
<p>There’s something strangely endearing about ugly things. Walking through a pet rescue centre we might immediately be drawn to the cutest kitten or the most-friendly puppies but it’s often the misfits that maintain our attention; the one-eyed, three-legged survivors that elicit the most deep-seated sense of care. National Geographic suggests it is “<a href="https://www.nationalgeographic.com/news/2017/03/animals-ugly-cute-psychology/">baby schema</a>” – a basic human instinct to care for and nurture something. A need to protect it. But whatever it is, it’s deeply ingrained within us and has made internet sensations of otherwise ungainly animals: sloths, blobfishes, frogs – all “<a href="https://www.nationalgeographic.com/news/2017/03/animals-ugly-cute-psychology/">big eyes, large heads, and soft bodies</a>.”</p>
<p>In 2004, I was unsure of cricket. I was half in and half out. What was in was <em>really </em>in: it wanted to know everything about the game, the other half was more interested in reading <em>The Lord of the Rings </em>for the sixth time. It could have gone either way. I might have persisted without encouragement or I might have lost interest and developed an inordinate admiration for curling. But in that imbalanced time, England’s tour of South Africa happened and while some were wearing the carpet raw with their jaws as Kevin Pietersen pummelled three ODI hundreds so good that they seemed to make the whole of South Africa go from hating to loving him overnight, what arrested me was another name: <a href="https://www.espncricinfo.com/england/content/player/10772.html">PD Collingwood</a>.</p>
<p>Literally. Next to Vaughan, Bell, Gough, and Jones “Collingwood” struck me, for whatever reason, as a funny-looking name. Immediately that oddity in the scorecard had me rooting for him. And then I saw him bat.</p>
<p>I don’t know whether my first subconscious instinct when seeing Paul Collingwood was to nurture and protect him. Perhaps, deep down, my teenage brain kidded me into thinking that, if I watched keenly enough, I might fix him. But something in that awkward shuffle across the crease, that throttling of the bat-handle that made every shot a shovel, and that ungainly swipe to cow-corner just gripped me. It was the sort of technique at which many coaches would despair; a technique that, by its very existence, spoke of a tremendous stubborn brilliance completely at odds with the elegance of Bell and Vaughan or the raw power of Pietersen. This was something else – an abstract other that I could not put my finger on – I only knew that I wanted to see more.</p>
<p><img data-attachment-id="19424" data-permalink="https://www.thefulltoss.com/england-cricket-blog/ugly-beautiful-a-tribute-to-paul-collingwood/collingwood/" data-orig-file="https://www.thefulltoss.com/wp-content/uploads/2020/06/Collingwood-e1592815621194.jpg" data-orig-size="500,372" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Collingwood" data-image-description="" data-medium-file="https://www.thefulltoss.com/wp-content/uploads/2020/06/Collingwood-e1592815621194-280x208.jpg" data-large-file="https://www.thefulltoss.com/wp-content/uploads/2020/06/Collingwood-e1592815621194.jpg" class="lazyload alignnone wp-image-19424" src="https://www.thefulltoss.com/wp-content/uploads/2020/06/Collingwood-e1592815621194.jpg" data-orig-src="https://www.thefulltoss.com/wp-content/uploads/2020/06/Collingwood-e1592815621194.jpg" alt="" width="388" height="289" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20width%3D%27388%27%20height%3D%27289%27%20viewBox%3D%270%200%20388%20289%27%3E%3Crect%20width%3D%27388%27%20height%3D%273289%27%20fill-opacity%3D%220%22%2F%3E%3C%2Fsvg%3E" data-srcset="https://www.thefulltoss.com/wp-content/uploads/2020/06/Collingwood-e1592815621194-200x149.jpg 200w, https://www.thefulltoss.com/wp-content/uploads/2020/06/Collingwood-e1592815621194-280x208.jpg 280w, https://www.thefulltoss.com/wp-content/uploads/2020/06/Collingwood-e1592815621194-400x298.jpg 400w, https://www.thefulltoss.com/wp-content/uploads/2020/06/Collingwood-e1592815621194.jpg 500w" data-sizes="auto" data-orig-sizes="(max-width: 388px) 100vw, 388px" /></p>
<p>It&#8217;s a beautiful sunny day in the Welsh capital as Paul Collingwood comes to the crease, when he leaves 245 balls and almost six hours later it’s still a beautiful sunny day in the Welsh capital but now there’s hope. England were looking down the barrel of a crippling defeat to set up the 2009 Ashes that would set a tone they were unlikely to overcome. But an obdurate marathon from Collingwood gave them a chance – a chance England grabbed to draw a game that spring boarded them to a series win and from which Australia struggled to recover.</p>
<p>Watching him bat in that innings was like walking into a room painted bright orange and dark blue. It’s jarring, unexpected, and you don’t know that you could get away with the same thing – and yet it grows on you. There’s a striking contrast with what is regarded as orthodox that engages you in a way normalcy has failed to do so. It “<a href="https://www.theparisreview.org/blog/2018/09/10/ugliness-is-underrated-ugly-design/">feels absurd and a little unreal</a>” but it “inspires questions.” Good questions. Questions about what exactly normal should be.</p>
<p>It&#8217;s easy to dissect a strange technique and call it inadequate – it’s almost an unkindness how readily batsmen’s deficiencies are highlighted when they’re struggling – but an ugly technique that works, that brings success when every instinct says it shouldn’t, is something to behold. When a technically correct batsman succeeds it is all too simple to imagine the years of throwdowns, of drills, of coaching. But ugly techniques have no sense of privilege to them, they’re about hard work and determination. Critics of Tom Westley’s recent foray into test cricket will assert that a predominantly leg-side game is not a recipe for success, but Collingwood – who jokes he learned to cover-drive after the age of thirty-five – would beg to differ. He demonstrates that the game isn’t all about technique; it’s not as reliant on high elbows and correct footwork as many may think. More often than not it’s in the mind.</p>
<p>As Tim Wigmore puts it, “<a href="https://www.telegraph.co.uk/cricket/2018/09/13/paul-collingwood-end-23-year-professional-cricket-career-end/">To see Collingwood play was to witness a triumph of willpower</a>.” To mirror this in another sport, Billy Beane, of Oakland Athletics fame, <a href="https://www.goodreads.com/book/show/1301.Moneyball">tells a story about his playing days</a>.</p>
<p>“Billy remembers sitting with Lenny [Dykstra] in a Mets dugout watching the opposing pitcher warm up. ‘Lenny says, “So who’s that big dumb ass out there on the hill?” And I say, “Lenny, you’re kidding me, right? That’s Steve Carlton. He’s maybe the greatest left-hander in the history of the game… He’s got heat and also maybe the nastiest slider ever.” … Lenny sits there for a while longer as if he’s taking that in. Finally he just says, “Shit, I’ll stick him.” I’m thinking, that’s a <em>magazine cover</em> out there on the hill and all Lenny can think is that he’ll stick him.’ ”</p>
<p>Beane was regarded as one of the greatest baseball prospects scouts had ever seen, but it was Dykstra who went on to a lengthy career in Major League Baseball while Beane, on the back of average performances that saw him move from the Mets to the Minnesota Twins and finally the Athletics, retired at twenty-seven to become a scout. While many would say Beane was the perfect example of what a baseball player should <em>look</em> like, he believed he had neither the mental acuity nor the fundamental desire to play baseball, where, according to Beane, Dykstra was “perfectly designed, emotionally… [he had] no concept of failure.”</p>
<p>Many better-looking players have tried and failed in test cricket thanks to issues of temperament, so too have players with better first-class records failed to live up to that potential. We sometimes criticise selectors for picking on character, for sticking with the likes of Keaton Jennings too long just because they think he’s got the right personality, but there’s little doubt that certain players can overcome average statistics through mental toughness – from just wanting it more. That was the impression Paul Collingwood gave every time he batted: it didn’t matter who was bowling, he was going to stay there, he was going to “stick him.”</p>
<p>His game was one of immense concentration and stubborn fortitude that could win over even the most ardent of technical purists. Yes, there were struggles – slumps that invited minute scrutiny of that unorthodox technique, but Collingwood, like the very best players, overcame them. It was joyful to watch, inspirational even. And though it was easy to take heart from a player driving to succeed despite the ostensible obstacle of his own technique, the grinding stoicism that has become so ingrained in our memories of him belied a power and aggression that would see him hammer England’s then-fastest ODI half-century in 2008, destroy Bangladesh in 2005, and help him drive England to their first men’s global trophy. In truth, an obdurate style masked a canny adaptability and, as much as his statistics may feel incongruous with his technique – he averaged 40.56 in tests, after all – so too did the impression of that technique fail to reveal his true value to the England team.</p>
<p>We all remember his rear guard blockathons in Cardiff and Centurion in 2009 and Cape Town 2010 but we often neglect his fluent hundreds, laden with nimble footwork to the spinners, against Pakistan or his 206 against McGrath and Warne in the torrid Adelaide test of 2006 (not to mention his 22 not out as England capitulated in the third innings). For years, Paul Collingwood stood up when everyone else failed. In the mid-2000s he kept an inconsistent batting side going and as that batting solidified into the best England has had under Andrew Strauss he grew into a vital cog of the Flower machine, simultaneously the finisher of good innings and saviour from calamities.</p>
<p>For so much of his career, while Collingwood was still at the crease, there was a sense not of miracles waiting to happen that sometimes accompanied Kevin Pietersen and now hovers eagerly behind Ben Stokes but of a welcome stability and dependability that often went unnoticed amid the success of the team but few batsmen have embodied since. When, upon retiring, Collingwood declared he had “given every last ounce of energy” to the game we believed it – we’d seen it every time he went out to bat.</p>
<p><img data-attachment-id="19423" data-permalink="https://www.thefulltoss.com/england-cricket-blog/ugly-beautiful-a-tribute-to-paul-collingwood/paul_collingwood/" data-orig-file="https://www.thefulltoss.com/wp-content/uploads/2020/06/Paul_Collingwood.jpg" data-orig-size="256,222" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Paul_Collingwood" data-image-description="" data-medium-file="https://www.thefulltoss.com/wp-content/uploads/2020/06/Paul_Collingwood.jpg" data-large-file="https://www.thefulltoss.com/wp-content/uploads/2020/06/Paul_Collingwood.jpg" class="lazyload alignnone size-full wp-image-19423" src="https://www.thefulltoss.com/wp-content/uploads/2020/06/Paul_Collingwood.jpg" data-orig-src="https://www.thefulltoss.com/wp-content/uploads/2020/06/Paul_Collingwood.jpg" alt="" width="256" height="222" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20width%3D%27256%27%20height%3D%27222%27%20viewBox%3D%270%200%20256%20222%27%3E%3Crect%20width%3D%27256%27%20height%3D%273222%27%20fill-opacity%3D%220%22%2F%3E%3C%2Fsvg%3E" data-srcset="https://www.thefulltoss.com/wp-content/uploads/2020/06/Paul_Collingwood-200x173.jpg 200w, https://www.thefulltoss.com/wp-content/uploads/2020/06/Paul_Collingwood.jpg 256w" data-sizes="auto" data-orig-sizes="(max-width: 256px) 100vw, 256px" /></p>
<p>I’m not saying Paul Collingwood made me fall in love with the game. When I started playing at fourteen, I just wanted to get out of the house. That I happened to become a nuggety batsman who could only play to leg was simply a coincidence born out of the fact I wasn’t very good. But Hiroshi Nittono, director of the Cognitive Psychophysiology Laboratory at Osaka University, has suggested that things that we find strange, ugly, or off-putting are often what we find most engaging, that someone will look at something unorthodox and “actually find it interesting and want to approach and know it a little more.”</p>
<p>I can see, in retrospect, that it was this exact phenomenon that drew me into cricket. Unimpressed with the technical correctness of so many players watching someone so at odds with that purism, whose own success appeared to be the result of nothing but hard work and concentration, was a delight to someone in need of a hero in the game. There were ugly batsmen before Collingwood and after him we have seen the likes of George Bailey and Rory Burns flourish – I’m not even sure Collingwood <em>was </em>an ugly batsman. Rather, he was unorthodox – different – capable of inspiring a “spark of weird happiness” every time he shuffled across the crease. These days we make heroes of the miracle workers, we play Pietersen’s hundred against South Africa over and over, inundate television pictures with Stokes at the World Cup or at Headingley, but before them Paul Collingwood was working a more mundane variety of magic built upon a tremendous eye, willpower, and, at times, a worryingly low backlift.</p>
<p><em>Geoffrey Bunting</em></p>
<p><a href="https://twitter.com/geoffreyreads" target="_blank" rel="noopener noreferrer">@Geoffreyreads</a></p>
<p><a href="https://www.thefulltoss.com/subscribe-2"><img data-attachment-id="18486" data-permalink="https://www.thefulltoss.com/england-cricket-blog/pope-rescues-holy-mess-day-1-at-cape-town/subscribe-3/" data-orig-file="https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe.jpg" data-orig-size="600,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="subscribe" data-image-description="" data-medium-file="https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe-280x93.jpg" data-large-file="https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe.jpg" class="lazyload alignnone wp-image-18486" src="https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe.jpg" data-orig-src="https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe.jpg" alt="" width="210" height="70" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20width%3D%27210%27%20height%3D%2770%27%20viewBox%3D%270%200%20210%2070%27%3E%3Crect%20width%3D%27210%27%20height%3D%27370%27%20fill-opacity%3D%220%22%2F%3E%3C%2Fsvg%3E" data-srcset="https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe-200x67.jpg 200w, https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe-280x93.jpg 280w, https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe-200x67@2x.jpg 400w, https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe.jpg 600w, https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe-280x93@2x.jpg 560w" data-sizes="auto" data-orig-sizes="(max-width: 210px) 100vw, 210px" /></a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.thefulltoss.com/england-cricket-blog/ugly-beautiful-a-tribute-to-paul-collingwood/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.thefulltoss.com/england-cricket-blog/ugly-beautiful-a-tribute-to-paul-collingwood/" data-text="Ugly Beautiful: A Tribute To Paul Collingwood" data-via="thefulltoss" >Tweet</a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://www.thefulltoss.com/england-cricket-blog/ugly-beautiful-a-tribute-to-paul-collingwood/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.thefulltoss.com%2Fengland-cricket-blog%2Fugly-beautiful-a-tribute-to-paul-collingwood%2F&#038;media=https%3A%2F%2Fwww.thefulltoss.com%2Fwp-content%2Fuploads%2F2020%2F06%2FCollingwood-e1592815621194.jpg&#038;description=Ugly%20Beautiful%3A%20A%20Tribute%20To%20Paul%20Collingwood" data-pin-do="buttonPin" data-pin-config="beside"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-orig-src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-end"></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://www.thefulltoss.com/england-cricket-blog/ugly-beautiful-a-tribute-to-paul-collingwood/" data-pocket-count="horizontal" >Pocket</a></div></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Ugly Beautiful: A Tribute To Paul Collingwood" data-content="https://www.thefulltoss.com/england-cricket-blog/ugly-beautiful-a-tribute-to-paul-collingwood/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://www.thefulltoss.com/england-cricket-blog/ugly-beautiful-a-tribute-to-paul-collingwood/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwww.thefulltoss.com%2Fengland-cricket-blog%2Fugly-beautiful-a-tribute-to-paul-collingwood%2F&amp;title=Ugly%20Beautiful%3A%20A%20Tribute%20To%20Paul%20Collingwood" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://www.thefulltoss.com/england-cricket-blog/ugly-beautiful-a-tribute-to-paul-collingwood/" data-counter="right"></script></div></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>							</div>

																											
													

	<div id="comments" class="comments-container">
						<div class="fusion-title fusion-title-size-two sep-double sep-solid" style="margin-top:0px;margin-bottom:31px;">
					<h2 class="title-heading-left" style="margin:0;">
								7 Comments							</h2>
					<div class="title-sep-container">
						<div class="title-sep sep-double sep-solid"></div>
					</div>
				</div>
				
		<ol class="comment-list commentlist">
							<li class="comment even thread-even depth-1" id="comment-89542">
			<div class="the-comment">
				<div class="avatar"></div>
				<div class="comment-box">
					<div class="comment-author meta">
						<strong>James Wilson</strong>
						June 22, 2020 at 9:44 am<a rel='nofollow' class='comment-reply-link' href='#comment-89542' data-commentid="89542" data-postid="19422" data-belowelement="comment-89542" data-respondelement="respond" aria-label='Reply to James Wilson'> - Reply</a> <span class="zeno-comments-report-link">
				<span id="zeno-comments-result-89542">
					<a class="hide-if-no-js" href="#" data-zeno-comment-id="89542" rel="nofollow">Report comment</a>
				</span>
				</span>					</div>
					<div class="comment-text">
												<p>I remember being appalled that criticism was levelled against Collingwood after Adelaide 2006 for not being more aggressive/shielding the tail in the second innings. For crying out loud, he scored 228 for once out. There were many reasons England lost, Collingwood wasn&#8217;t one of them.  </p>
<p>(Not to get distracted, but that test summed up the difference between England and Australian cricket. When Australia scored 550-odd in their first innings against India in 2002/3 at Adelaide and still ended up losing &#8211; ie identical scenario to England in 06 &#8211; they dusted themselves off and won the next match. Whereas every England supporter, support staff and, it seems, player gave up after their Adelaide humiliation and capitulated in all the remaining matches.)</p>
					</div>
				</div>
			</div>
		</li><!-- #comment-## -->
				<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-89543">
			<div class="the-comment">
				<div class="avatar"></div>
				<div class="comment-box">
					<div class="comment-author meta">
						<strong>John</strong>
						June 22, 2020 at 10:19 am<a rel='nofollow' class='comment-reply-link' href='#comment-89543' data-commentid="89543" data-postid="19422" data-belowelement="comment-89543" data-respondelement="respond" aria-label='Reply to John'> - Reply</a> <span class="zeno-comments-report-link">
				<span id="zeno-comments-result-89543">
					<a class="hide-if-no-js" href="#" data-zeno-comment-id="89543" rel="nofollow">Report comment</a>
				</span>
				</span>					</div>
					<div class="comment-text">
												<p>Totally agree with thrust of this article &#8211; and you don’t even mention his fielding! I always thought that when Collingwood was in the side it sharpened everyone’s fielding. Add that factor to the runs he saved himself and he was probably worth 20 or 30 runs an innings before he even picked up a bat. A great addition to any side.</p>
					</div>
				</div>
			</div>
		</li><!-- #comment-## -->
				<li class="comment even thread-even depth-1" id="comment-89544">
			<div class="the-comment">
				<div class="avatar"></div>
				<div class="comment-box">
					<div class="comment-author meta">
						<strong>Elaine Simpson-Long</strong>
						June 22, 2020 at 10:46 am<a rel='nofollow' class='comment-reply-link' href='#comment-89544' data-commentid="89544" data-postid="19422" data-belowelement="comment-89544" data-respondelement="respond" aria-label='Reply to Elaine Simpson-Long'> - Reply</a> <span class="zeno-comments-report-link">
				<span id="zeno-comments-result-89544">
					<a class="hide-if-no-js" href="#" data-zeno-comment-id="89544" rel="nofollow">Report comment</a>
				</span>
				</span>					</div>
					<div class="comment-text">
												<p>Lovely article. I agree sith every word. I remember so well a one handed catch he took which defied belief. I can see it now but cannot recall when it took place. I am sure somebody here will kniw which one I am referring to!</p>
					</div>
				</div>
			</div>
		<ul class="children">
				<li class="comment byuser comment-author-james-morgan odd alt depth-2" id="comment-89545">
			<div class="the-comment">
				<div class="avatar"></div>
				<div class="comment-box">
					<div class="comment-author meta">
						<strong><a href='https://www.writefit.co.uk/' rel='external nofollow ugc' class='url'>James Morgan</a></strong>
						June 22, 2020 at 10:54 am<a rel='nofollow' class='comment-reply-link' href='#comment-89545' data-commentid="89545" data-postid="19422" data-belowelement="comment-89545" data-respondelement="respond" aria-label='Reply to James Morgan'> - Reply</a> <span class="zeno-comments-report-link">
				<span id="zeno-comments-result-89545">
					<a class="hide-if-no-js" href="#" data-zeno-comment-id="89545" rel="nofollow">Report comment</a>
				</span>
				</span>					</div>
					<div class="comment-text">
												<p>This one? Amazing. </p>
<p><iframe width="560" height="315" src="https://www.youtube.com/embed/G89g3xTr0h0" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
					</div>
				</div>
			</div>
		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
				<li class="comment even thread-odd thread-alt depth-1" id="comment-89549">
			<div class="the-comment">
				<div class="avatar"></div>
				<div class="comment-box">
					<div class="comment-author meta">
						<strong>Jackie Litherland</strong>
						June 22, 2020 at 11:56 am<a rel='nofollow' class='comment-reply-link' href='#comment-89549' data-commentid="89549" data-postid="19422" data-belowelement="comment-89549" data-respondelement="respond" aria-label='Reply to Jackie Litherland'> - Reply</a> <span class="zeno-comments-report-link">
				<span id="zeno-comments-result-89549">
					<a class="hide-if-no-js" href="#" data-zeno-comment-id="89549" rel="nofollow">Report comment</a>
				</span>
				</span>					</div>
					<div class="comment-text">
												<p>I want to pay tribute to the Paul Collingwood who returned to Durham and stayed with them throughout the vissitudes imposed by the ECB. He carried on playing after his forties to help shepherd the youngsters who had to carry the side after the seniors left. It was a ghastly time for the Club broken by the severest penalties ever applied in cricket in order to demote them from the First Division and then to keep them in the Second. He could have retired after a great career. But he isn&#8217;t that kind of bloke. There was a cap on nearly everything applied by the shameless ECB including on players and on wages and even on prizes in the unlikely event that Durham might win some money. It was reckoned that the Club had been punished to the extent that they might not survive. Paul Collingwood was the answer to that script. His most heroic efforts were kept to the last. Well done Colly.</p>
					</div>
				</div>
			</div>
		<ul class="children">
				<li class="comment odd alt depth-2" id="comment-89551">
			<div class="the-comment">
				<div class="avatar"></div>
				<div class="comment-box">
					<div class="comment-author meta">
						<strong>John</strong>
						June 22, 2020 at 12:23 pm<a rel='nofollow' class='comment-reply-link' href='#comment-89551' data-commentid="89551" data-postid="19422" data-belowelement="comment-89551" data-respondelement="respond" aria-label='Reply to John'> - Reply</a> <span class="zeno-comments-report-link">
				<span id="zeno-comments-result-89551">
					<a class="hide-if-no-js" href="#" data-zeno-comment-id="89551" rel="nofollow">Report comment</a>
				</span>
				</span>					</div>
					<div class="comment-text">
												<p>I quite agree. The ECB’s behaviour was disgraceful.</p>
					</div>
				</div>
			</div>
		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
				<li class="comment even thread-even depth-1" id="comment-89550">
			<div class="the-comment">
				<div class="avatar"></div>
				<div class="comment-box">
					<div class="comment-author meta">
						<strong>Harmy's Head</strong>
						June 22, 2020 at 12:13 pm<a rel='nofollow' class='comment-reply-link' href='#comment-89550' data-commentid="89550" data-postid="19422" data-belowelement="comment-89550" data-respondelement="respond" aria-label='Reply to Harmy&#039;s Head'> - Reply</a> <span class="zeno-comments-report-link">
				<span id="zeno-comments-result-89550">
					<a class="hide-if-no-js" href="#" data-zeno-comment-id="89550" rel="nofollow">Report comment</a>
				</span>
				</span>					</div>
					<div class="comment-text">
												<p>Yep, Colly&#8217;s achievements for Durham rank with with those of his fine England career. Taking us from rock bottom of Division 1 when he was appointed captain midway through 2012 to the most unlikely of County Championship titles the following year. Being there for us when others we&#8217;d developed were plucked away by richer counties after the disgraceful ECB punishment (for, let&#8217;s remember, doing what the ECB encouraged us to do in the first place, by investing to develop Riverside for international cricket) to lead what we can only hope to be a long slow recovery. I only wish we could clone him and get another 23 years&#8217; service out of him!</p>
					</div>
				</div>
			</div>
		</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

			</div>



		<div id="respond" class="comment-respond">
		<h2 id="reply-title" class="comment-reply-title">Leave A Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/england-cricket-blog/ugly-beautiful-a-tribute-to-paul-collingwood/#respond" style="display:none;">Cancel reply</a></small></h2><form action="https://www.thefulltoss.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><div id="comment-textarea"><label class="screen-reader-text" for="comment">Comment</label><textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" required="required" tabindex="0" class="textarea-comment" placeholder="Comment..."></textarea></div><div id="comment-input"><input id="author" name="author" type="text" value="" placeholder="Name (required)" size="30" aria-required="true" required="required" aria-label="Name (required)"/>
<input id="email" name="email" type="email" value="" placeholder="Email (required)" size="30"  aria-required="true" required="required" aria-label="Email (required)"/>
<input id="url" name="url" type="url" value="" placeholder="Website" size="30" aria-label="URL" /></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-form-mailpoet">
      <label for="mailpoet_subscribe_on_comment">
        <input
          type="checkbox"
          id="mailpoet_subscribe_on_comment"
          value="1"
          name="mailpoet[subscribe_on_comment]"
        />&nbsp;Tick box to get daily new article notifications
      </label>
    </p><p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="fusion-button fusion-button-default fusion-button-default-size" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='19422' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="fb326b007b" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="36"/></p></form>	</div><!-- #respond -->
														</article>
	</section>
<aside id="sidebar" role="complementary" class="sidebar fusion-widget-area fusion-content-widget-area fusion-sidebar-right fusion-blogsidebar" style="float: right;" >
											
					<section id="widget_sp_image-2" class="widget widget_sp_image"><a href="https://www.thefulltoss.com/subscribe-2/" id="https://www.thefulltoss.com/subscribe-2/" target="_self" class="widget_sp_image-image-link" title="https://www.thefulltoss.com/subscribe-2/"><img width="600" height="200" class="attachment-full" style="max-width: 100%;" srcset="https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe-200x67.jpg 200w, https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe-280x93.jpg 280w, https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe-200x67@2x.jpg 400w, https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe.jpg 600w, https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe-280x93@2x.jpg 560w" sizes="(max-width: 600px) 100vw, 600px" src="https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe.jpg" /></a><div class="widget_sp_image-description" ><p><a href="https://www.thefulltoss.com/subscribe-2/"> Receive FREE daily or weekly article alerts</a></p>
</div></section><section id="facebook-like-widget-2" class="widget facebook_like" style="border-style: solid;border-color:transparent;border-width:0px;"><div class="heading"><h4 class="widget-title">LIKE US ON FACEBOOK</h4></div>
												<script>
			
					window.fbAsyncInit = function() {
						fusion_resize_page_widget();

						jQuery( window ).resize( function() {
							fusion_resize_page_widget();
						});

						function fusion_resize_page_widget() {
							var availableSpace     = jQuery( '.facebook-like-widget-2' ).width(),
								lastAvailableSPace = jQuery( '.facebook-like-widget-2 .fb-page' ).attr( 'data-width' ),
								maxWidth           = 268;

							if ( 1 > availableSpace ) {
								availableSpace = maxWidth;
							}

							if ( availableSpace != lastAvailableSPace && availableSpace != maxWidth ) {
								if ( maxWidth < availableSpace ) {
									availableSpace = maxWidth;
								}
								jQuery('.facebook-like-widget-2 .fb-page' ).attr( 'data-width', availableSpace );
								if ( 'undefined' !== typeof FB ) {
									FB.XFBML.parse();
								}
							}
						}
					};

					( function( d, s, id ) {
						var js,
							fjs = d.getElementsByTagName( s )[0];
						if ( d.getElementById( id ) ) {
							return;
						}
						js     = d.createElement( s );
						js.id  = id;
						js.src = "https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.11&appId=";
						fjs.parentNode.insertBefore( js, fjs );
					}( document, 'script', 'facebook-jssdk' ) );

							</script>
			
			<div class="fb-like-box-container facebook-like-widget-2" id="fb-root">
				<div class="fb-page" data-href="https://www.facebook.com/thefulltoss/" data-original-width="268" data-width="268" data-adapt-container-width="true" data-small-header="false" data-height="240" data-hide-cover="false" data-show-facepile="true" data-tabs=""></div>
			</div>
			</section><section id="media_image-15" class="widget widget_media_image"><a href="http://www.writefit.co.uk"><img width="280" height="233" src="https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-280x233.jpg" class="image wp-image-16545  attachment-medium size-medium lazyload" alt="copywriter copywriting" style="max-width: 100%; height: auto;" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20width%3D%271487%27%20height%3D%271239%27%20viewBox%3D%270%200%201487%201239%27%3E%3Crect%20width%3D%271487%27%20height%3D%2731239%27%20fill-opacity%3D%220%22%2F%3E%3C%2Fsvg%3E" data-orig-src="https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-280x233.jpg" data-srcset="https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-200x167.jpg 200w, https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-280x233.jpg 280w, https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-200x167@2x.jpg 400w, https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-500x417.jpg 500w, https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-600x500.jpg 600w, https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-700x583.jpg 700w, https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-400x333@2x.jpg 800w, https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-1024x853.jpg 1024w, https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-600x500@2x.jpg 1200w, https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit.jpg 1487w, https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-280x233@2x.jpg 560w, https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-500x417@2x.jpg 1000w, https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-700x583@2x.jpg 1400w" data-sizes="auto" data-attachment-id="16545" data-permalink="https://www.thefulltoss.com/write-fit/" data-orig-file="https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit.jpg" data-orig-size="1487,1239" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Write fit" data-image-description="" data-medium-file="https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-280x233.jpg" data-large-file="https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-1024x853.jpg" /></a></section><section id="twitter_timeline-2" class="widget widget_twitter_timeline" style="border-style: solid;border-color:transparent;border-width:0px;"><div class="heading"><h4 class="widget-title">FOLLOW US ON TWITTER</h4></div><a class="twitter-timeline" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="4" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@thefulltoss" href="https://twitter.com/@thefulltoss">My Tweets</a></section>			</aside>
						
					</div>  <!-- fusion-row -->
				</main>  <!-- #main -->
				
				
								
					
		<div class="fusion-footer">
					
	<footer class="fusion-footer-widget-area fusion-widget-area">
		<div class="fusion-row">
			<div class="fusion-columns fusion-columns-4 fusion-widget-area">
				
																									<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
							<section id="search-2" class="fusion-footer-widget-column widget widget_search">		<form role="search" class="searchform fusion-search-form  fusion-search-form-classic" method="get" action="https://www.thefulltoss.com/">
			<div class="fusion-search-form-content">

				
				<div class="fusion-search-field search-field">
					<label><span class="screen-reader-text">Search for:</span>
													<input type="search" value="" name="s" class="s" placeholder="Search..." required aria-required="true" aria-label=""/>
											</label>
				</div>
				<div class="fusion-search-button search-button">
					<input type="submit" class="fusion-search-submit searchsubmit" value="&#xf002;" />
									</div>

				
			</div>


			
		</form>
		<div style="clear:both;"></div></section><section id="meta-2" class="fusion-footer-widget-column widget widget_meta"><h4 class="widget-title">Login</h4>			<ul>
						<li><a rel="nofollow" href="https://www.thefulltoss.com/wp-login.php">Log in</a></li>
			<li><a href="https://www.thefulltoss.com/feed/">Entries feed</a></li>
			<li><a href="https://www.thefulltoss.com/comments/feed/">Comments feed</a></li>
			<li><a href="https://en-gb.wordpress.org/">WordPress.org</a></li>			</ul>
			<div style="clear:both;"></div></section><section id="text-19" class="fusion-footer-widget-column widget widget_text">			<div class="textwidget"><p><a href="http://www.blogarama.com/team-sports-blogs/209253-blog/" title="Blogarama.com - Follow me on Blogarama">Follow me on Blogarama</a></p>
</div>
		<div style="clear:both;"></div></section><section id="text-18" class="fusion-footer-widget-column widget widget_text"><h4 class="widget-title">Copyright</h4>			<div class="textwidget"><p>All articles © copyright James Morgan, The Full Toss.</p>
</div>
		<div style="clear:both;"></div></section>																					</div>
																										<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
													</div>
																										<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
							<section id="media_image-14" class="fusion-footer-widget-column widget widget_media_image"><h4 class="widget-title">Welcome to TFT</h4><img width="280" height="280" src="https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-280x280.jpg" class="image wp-image-14523  attachment-medium size-medium lazyload" alt="" style="max-width: 100%; height: auto;" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20width%3D%27512%27%20height%3D%27512%27%20viewBox%3D%270%200%20512%20512%27%3E%3Crect%20width%3D%27512%27%20height%3D%273512%27%20fill-opacity%3D%220%22%2F%3E%3C%2Fsvg%3E" data-orig-src="https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-280x280.jpg" data-srcset="https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-32x32.jpg 32w, https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-120x120.jpg 120w, https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-180x180.jpg 180w, https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-192x192.jpg 192w, https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-270x270.jpg 270w, https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-280x280.jpg 280w, https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-320x320.jpg 320w, https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15.jpg 512w, https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-120x120@2x.jpg 240w" data-sizes="auto" data-attachment-id="14523" data-permalink="https://www.thefulltoss.com/cropped-tft-logo-june15-jpg/" data-orig-file="https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15.jpg" data-orig-size="512,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-TFT-Logo-June15.jpg" data-image-description="&lt;p&gt;https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15.jpg&lt;/p&gt;
" data-medium-file="https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-280x280.jpg" data-large-file="https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15.jpg" /><div style="clear:both;"></div></section><section id="mc4wp_form_widget-4" class="fusion-footer-widget-column widget widget_mc4wp_form_widget"><h4 class="widget-title">Subscribe to TFT</h4><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7.8 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-10994 mc4wp-form-theme mc4wp-form-theme-green" method="post" data-id="10994" data-name="Default Sign Up Form" ><div class="mc4wp-form-fields"><p>
	<label> Subscribe to TFT for FREE: </label>
	<input type="email" name="EMAIL" placeholder="Enter your email address here" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1592829313" /><input type="hidden" name="_mc4wp_form_id" value="10994" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --><div style="clear:both;"></div></section><section id="text-17" class="fusion-footer-widget-column widget widget_text"><h4 class="widget-title">Privacy and Data</h4>			<div class="textwidget"><p>Please <a href="https://www.thefulltoss.com/privacy-policy/"> click here </a><br />
to read our privacy and data policy</p>
</div>
		<div style="clear:both;"></div></section><section id="text-13" class="fusion-footer-widget-column widget widget_text"><h4 class="widget-title">With Thanks To</h4>			<div class="textwidget"><p>Maxie Allen, <a href="https://jamescolmer.blogspot.co.uk/" target="_blank" rel="noopener noreferrer">James Colmer</a>, Martin Wells at <a href="http://www.mwportraits.com/" target="_blank" rel="noopener noreferrer">MW Portraits</a>, Benedict Collins</p>
</div>
		<div style="clear:both;"></div></section>																					</div>
																										<div class="fusion-column fusion-column-last col-lg-3 col-md-3 col-sm-3">
													</div>
																											
				<div class="fusion-clearfix"></div>
			</div> <!-- fusion-columns -->
		</div> <!-- fusion-row -->
	</footer> <!-- fusion-footer-widget-area -->

		</div> <!-- fusion-footer -->

		
					<div class="fusion-sliding-bar-wrapper">
											</div>

												</div> <!-- wrapper -->
		</div> <!-- #boxed-wrapper -->
		<div class="fusion-top-frame"></div>
		<div class="fusion-bottom-frame"></div>
		<div class="fusion-boxed-shadow"></div>
		<a class="fusion-one-page-text-link fusion-page-load-link"></a>

		<div class="avada-footer-scripts">
			<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><div class="fusion-privacy-bar fusion-privacy-bar-bottom">
	<div class="fusion-privacy-bar-main">
		<span>This website uses cookies and third party services.					</span>
		<a href="#" class="fusion-privacy-bar-acceptance fusion-button fusion-button-default fusion-button-default-size fusion-button-span-no" data-alt-text="Update Settings" data-orig-text="Ok">
			Ok		</a>
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.thefulltoss.com\/england-cricket-blog\/ugly-beautiful-a-tribute-to-paul-collingwood\/":19422};
	</script>
				<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_GB/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
				<script>
		// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
		function jetpack_sharing_pocket_init() {
			jQuery.getScript( 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
		}
		jQuery( document ).ready( jetpack_sharing_pocket_init );
		jQuery( document.body ).on( 'post-load', jetpack_sharing_pocket_init );
		</script>
		<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script>	<div id="sharing_email" style="display: none;">
		<form action="/england-cricket-blog/ugly-beautiful-a-tribute-to-paul-collingwood/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.thefulltoss.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script><link rel='stylesheet' id='wp-block-library-css'  href='https://www.thefulltoss.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://www.thefulltoss.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.thefulltoss.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.9'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ZenoCommentsAjax = {"ajaxurl":"https:\/\/www.thefulltoss.com\/wp-admin\/admin-ajax.php","nonce":"3e0ccfcce8"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/zeno-report-comments/js/ajax.js?ver=1.3.3'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/modernizr.js?ver=3.3.1'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionVideoGeneralVars = {"status_vimeo":"0","status_yt":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-general.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionLightboxVideoVars = {"lightbox_video_width":"1280","lightbox_video_height":"720"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.ilightbox.js?ver=2.2.3'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.mousewheel.js?ver=3.0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionLightboxVars = {"status_lightbox":"1","lightbox_gallery":"1","lightbox_skin":"metro-white","lightbox_title":"1","lightbox_arrows":"1","lightbox_slideshow_speed":"5000","lightbox_autoplay":"","lightbox_opacity":"0.9","lightbox_desc":"1","lightbox_social":"1","lightbox_deeplinking":"1","lightbox_path":"vertical","lightbox_post_images":"1","lightbox_animation_speed":"normal","l10n":{"close":"Press Esc to close","enterFullscreen":"Enter Fullscreen (Shift+Enter)","exitFullscreen":"Exit Fullscreen (Shift+Enter)","slideShow":"Slideshow","next":"Next","previous":"Previous"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-lightbox.js?ver=1'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/imagesLoaded.js?ver=3.1.8'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/isotope.js?ver=3.0.4'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/packery.js?ver=2.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaPortfolioVars = {"lightbox_behavior":"all","infinite_finished_msg":"<em>All items displayed.<\/em>","infinite_blog_text":"<em>Loading the next set of posts...<\/em>","content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/fusion-core/js/min/avada-portfolio.js?ver=1'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.infinitescroll.js?ver=2.1'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/fusion-core/js/min/avada-faqs.js?ver=1'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/fusion-builder/assets/js/min/library/Chart.js?ver=2.7.1'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-chart.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionBgImageVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column-bg-image.js?ver=1'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/cssua.js?ver=2.1.28'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.waypoints.js?ver=2.0.3'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-waypoints.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionAnimationsVars = {"status_css_animations":"desktop"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-animations.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionEqualHeightVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-equal-heights.js?ver=1'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column.js?ver=1'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fade.js?ver=1'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.requestAnimationFrame.js?ver=1'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-parallax.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionVideoBgVars = {"status_vimeo":"0","status_yt":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-bg.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionContainerVars = {"content_break_point":"800","container_hundred_percent_height_mobile":"0","is_sticky_header_transparent":"0","hundred_percent_scroll_sensitivity":"200"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-container.js?ver=1'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-content-boxes.js?ver=1'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.countdown.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-countdown.js?ver=1'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.countTo.js?ver=1'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.appear.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionCountersBox = {"counter_box_speed":"1000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-counters-box.js?ver=1'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.easyPieChart.js?ver=2.1.7'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-counters-circle.js?ver=1'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-flip-boxes.js?ver=1'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-gallery.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionMapsVars = {"admin_ajax":"https:\/\/www.thefulltoss.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fusion_maps.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-google-map.js?ver=1'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.event.move.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-image-before-after.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.modal.js?ver=3.1.1'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-modal.js?ver=1'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-progress.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionRecentPostsVars = {"infinite_loading_text":"<em>Loading the next set of posts...<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-recent-posts.js?ver=1'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-syntax-highlighter.js?ver=1'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.transition.js?ver=3.3.6'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.tab.js?ver=3.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionTabVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-tabs.js?ver=1'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.cycle.js?ver=3.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionTestimonialVars = {"testimonials_speed":"4000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-testimonials.js?ver=1'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.textillate.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-title.js?ver=1'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.collapse.js?ver=3.1.1'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-toggles.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionVideoVars = {"status_vimeo":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-video.js?ver=1'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.hoverintent.js?ver=1'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/fusion-core/js/min/fusion-vertical-menu-widget.js?ver=1'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/lazysizes.js?ver=4.1.5'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.tooltip.js?ver=3.3.5'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.popover.js?ver=3.3.5'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.carouFredSel.js?ver=6.2.1'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.easing.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.flexslider.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.hoverflow.js?ver=1'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.placeholder.js?ver=2.0.7'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.touchSwipe.js?ver=1.6.6'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-alert.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionCarouselVars = {"related_posts_speed":"2500","carousel_speed":"2500"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-carousel.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionFlexSliderVars = {"status_vimeo":"","slideshow_autoplay":"1","slideshow_speed":"2000","pagination_video_slide":"","status_yt":"1","flex_smoothHeight":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-flexslider.js?ver=1'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-popover.js?ver=1'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-tooltip.js?ver=1'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-sharing-box.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionBlogVars = {"infinite_blog_text":"<em>Loading the next set of posts...<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","slideshow_autoplay":"1","lightbox_behavior":"all","blog_pagination_type":"load_more_button"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-blog.js?ver=1'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-button.js?ver=1'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-general-global.js?ver=1'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion.js?ver=2.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaHeaderVars = {"header_position":"top","header_sticky":"","header_sticky_type2_layout":"menu_only","header_sticky_shadow":"1","side_header_break_point":"800","header_sticky_mobile":"","header_sticky_tablet":"","mobile_menu_design":"modern","sticky_header_shrinkage":"","nav_height":"40","nav_highlight_border":"3","nav_highlight_style":"bar","logo_margin_top":"31px","logo_margin_bottom":"0px","layout_mode":"wide","header_padding_top":"-0px","header_padding_bottom":"15px","scroll_offset":"full"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/assets/min/js/general/avada-header.js?ver=6.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaMenuVars = {"site_layout":"wide","header_position":"top","logo_alignment":"center","header_sticky":"","header_sticky_mobile":"","header_sticky_tablet":"","side_header_break_point":"800","megamenu_base_width":"custom_width","mobile_menu_design":"modern","dropdown_goto":"Go to...","mobile_nav_cart":"Shopping Cart","mobile_submenu_open":"Open submenu of %s","mobile_submenu_close":"Close submenu of %s","submenu_slideout":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/assets/min/js/general/avada-menu.js?ver=6.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionScrollToAnchorVars = {"content_break_point":"800","container_hundred_percent_height_mobile":"0","hundred_percent_scroll_sensitivity":"200"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-scroll-to-anchor.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionTypographyVars = {"site_width":"1100px","typography_sensitivity":"1","typography_factor":"1.5","elements":"h1, h2, h3, h4, h5, h6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-responsive-typography.js?ver=1'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/assets/min/js/general/avada-skip-link-focus-fix.js?ver=6.2.3'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/assets/min/js/library/bootstrap.scrollspy.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaCommentVars = {"title_style_type":"double solid","title_margin_top":"0px","title_margin_bottom":"31px"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/assets/min/js/general/avada-comments.js?ver=6.2.3'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/assets/min/js/general/avada-general-footer.js?ver=6.2.3'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/assets/min/js/general/avada-quantity.js?ver=6.2.3'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/assets/min/js/general/avada-scrollspy.js?ver=6.2.3'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/assets/min/js/general/avada-select.js?ver=6.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaSidebarsVars = {"header_position":"top","header_layout":"v4","header_sticky":"","header_sticky_type2_layout":"menu_only","side_header_break_point":"800","header_sticky_tablet":"","sticky_header_shrinkage":"","nav_height":"40","sidebar_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/assets/min/js/general/avada-sidebars.js?ver=6.2.3'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/assets/min/js/library/jquery.sticky-kit.js?ver=6.2.3'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/assets/min/js/general/avada-tabs-widget.js?ver=6.2.3'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/assets/min/js/general/avada-container-scroll.js?ver=6.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var toTopscreenReaderText = {"label":"Go to Top"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/assets/min/js/library/jquery.toTop.js?ver=1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaToTopVars = {"status_totop":"desktop_and_mobile","totop_position":"right","totop_scroll_down_only":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/assets/min/js/general/avada-to-top.js?ver=6.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaMobileImageVars = {"side_header_break_point":"800","disable_mobile_image_hovers":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/assets/min/js/general/avada-mobile-image-hover.js?ver=6.2.3'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/assets/min/js/general/avada-contact-form-7.js?ver=6.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaPrivacyVars = {"name":"privacy_embeds","days":"30","path":"\/","types":[],"defaults":[],"button":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/assets/min/js/general/avada-privacy.js?ver=6.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaLiveSearchVars = {"live_search":"1","ajaxurl":"https:\/\/www.thefulltoss.com\/wp-admin\/admin-ajax.php","no_search_results":"No search results match your query. Please try again","min_char_count":"4","per_page":"100","show_feat_img":"1","display_post_type":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/assets/min/js/general/avada-live-search.js?ver=6.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaFusionSliderVars = {"side_header_break_point":"800","slider_position":"below","header_transparency":"0","mobile_header_transparency":"0","header_position":"top","content_break_point":"800","status_vimeo":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/fusion-core/js/min/avada-fusion-slider.js?ver=4.2.3'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.thefulltoss.com\/wp-admin\/admin-ajax.php","nonce":"b8b0a3c600","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.thefulltoss.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.thefulltoss.com%2Fengland-cricket-blog%2Fugly-beautiful-a-tribute-to-paul-collingwood%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script async="async" type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.7.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.6.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
				<script type="text/javascript">
				jQuery( document ).ready( function() {
					var ajaxurl = 'https://www.thefulltoss.com/wp-admin/admin-ajax.php';
					if ( 0 < jQuery( '.fusion-login-nonce' ).length ) {
						jQuery.get( ajaxurl, { 'action': 'fusion_login_nonce' }, function( response ) {
							jQuery( '.fusion-login-nonce' ).html( response );
						});
					}
				});
				</script>
				<script type='text/javascript' src='https://stats.wp.com/e-202026.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'45135531',post:'19422',tz:'0',srv:'www.thefulltoss.com'} ]);
	_stq.push([ 'clickTrackerInit', '45135531', '19422' ]);
</script>
		</div>
	</body>
</html>
