<!DOCTYPE html>
<html class="avada-html-layout-wide" lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<title>So Who&#039;s Going To Win The County Championship? - The Full Toss</title>
<script>window._wca = window._wca || [];</script>

<!-- This site is optimized with the Yoast SEO plugin v10.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.thefulltoss.com/england-cricket-blog/so-whos-going-to-win-the-county-championship/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="So Who&#039;s Going To Win The County Championship? - The Full Toss" />
<meta property="og:description" content="Early spring. It&#8217;s chilly, there&#8217;s sleet in the air, you&#8217;re still wearing your scarf to the local pub, and the never ending football season is entering its overhyped &#8216;run in&#8217;. It can only mean one thing: the county championship season is upon us. And it will be with us until the end &hellip;" />
<meta property="og:url" content="https://www.thefulltoss.com/england-cricket-blog/so-whos-going-to-win-the-county-championship/" />
<meta property="og:site_name" content="The Full Toss" />
<meta property="article:publisher" content="https://www.facebook.com/thefulltoss/" />
<meta property="article:section" content="County Cricket" />
<meta property="article:published_time" content="2019-04-05T17:37:52+00:00" />
<meta property="article:modified_time" content="2019-04-05T17:56:06+00:00" />
<meta property="og:updated_time" content="2019-04-05T17:56:06+00:00" />
<meta property="fb:app_id" content="https://www.facebook.com/thefulltoss/" />
<meta property="og:image" content="https://i2.wp.com/www.thefulltoss.com/wp-content/uploads/2015/06/TFT-Logo-June15.jpg?fit=551%2C551&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i2.wp.com/www.thefulltoss.com/wp-content/uploads/2015/06/TFT-Logo-June15.jpg?fit=551%2C551&#038;ssl=1" />
<meta property="og:image:width" content="551" />
<meta property="og:image:height" content="551" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Early spring. It&#8217;s chilly, there&#8217;s sleet in the air, you&#8217;re still wearing your scarf to the local pub, and the never ending football season is entering its overhyped &#8216;run in&#8217;. It can only mean one thing: the county championship season is upon us. And it will be with us until the end [&hellip;]" />
<meta name="twitter:title" content="So Who&#039;s Going To Win The County Championship? - The Full Toss" />
<meta name="twitter:site" content="@thefulltoss" />
<meta name="twitter:image" content="https://www.thefulltoss.com/wp-content/uploads/2015/06/TFT-Logo-June15.jpg" />
<meta name="twitter:creator" content="@thefulltoss" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Full Toss &raquo; Feed" href="https://www.thefulltoss.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Full Toss &raquo; Comments Feed" href="https://www.thefulltoss.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Full Toss &raquo; iCal Feed" href="https://www.thefulltoss.com/events/?ical=1" />
		
		
		
		
				<link rel="alternate" type="application/rss+xml" title="The Full Toss &raquo; So Who&#8217;s Going To Win The County Championship? Comments Feed" href="https://www.thefulltoss.com/england-cricket-blog/so-whos-going-to-win-the-county-championship/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thefulltoss.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='bunyad-shortcodes-css'  href='https://www.thefulltoss.com/wp-content/plugins/bunyad-shortcodes/css/shortcodes.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='scap.flashblock-css'  href='https://www.thefulltoss.com/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='https://www.thefulltoss.com/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='layerslider-css'  href='https://www.thefulltoss.com/wp-content/plugins/LayerSlider/static/layerslider/css/layerslider.css?ver=6.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='bbp-default-css'  href='https://www.thefulltoss.com/wp-content/plugins/bbpress/templates/default/css/bbpress.css?ver=2.5.14-6684' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_fntawsm_css-css'  href='https://www.thefulltoss.com/wp-content/plugins/meks-flexible-shortcodes/css/font-awesome/css/font-awesome.min.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='https://www.thefulltoss.com/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='https://www.thefulltoss.com/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3.1' type='text/css' media='screen' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='avada-stylesheet-css'  href='https://www.thefulltoss.com/wp-content/themes/Avada/assets/css/style.min.css?ver=5.8.2' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='avada-IE-css'  href='https://www.thefulltoss.com/wp-content/themes/Avada/assets/css/ie.min.css?ver=5.8.2' type='text/css' media='all' />
<style id='avada-IE-inline-css' type='text/css'>
.avada-select-parent .select-arrow{background-color:#ffffff}
.select-arrow{background-color:#ffffff}
</style>
<![endif]-->
<link rel='stylesheet' id='meks-ads-widget-css'  href='https://www.thefulltoss.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='meks-flickr-widget-css'  href='https://www.thefulltoss.com/wp-content/plugins/meks-simple-flickr-widget/css/style.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='meks-author-widget-css'  href='https://www.thefulltoss.com/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='meks-social-widget-css'  href='https://www.thefulltoss.com/wp-content/plugins/meks-smart-social-widget/css/style.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='meks-themeforest-widget-css'  href='https://www.thefulltoss.com/wp-content/plugins/meks-themeforest-smart-widget/css/style.css?ver=1.3' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://www.thefulltoss.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='fusion-dynamic-css-css'  href='https://www.thefulltoss.com/wp-content/uploads/fusion-styles/841ad357fdf20441b7b23b6d26a12e3f.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://www.thefulltoss.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://www.thefulltoss.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.thefulltoss.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LS_Meta = {"v":"6.7.6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/LayerSlider/static/layerslider/js/greensock.js?ver=1.19.0'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/LayerSlider/static/layerslider/js/layerslider.kreaturamedia.jquery.js?ver=6.7.6'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/LayerSlider/static/layerslider/js/layerslider.transitions.js?ver=6.7.6'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.thefulltoss.com\/wp-admin\/admin-ajax.php","security":"ecc4344093","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.thefulltoss.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.thefulltoss.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.1'></script>
<meta name="generator" content="Powered by LayerSlider 6.7.6 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress." />
<!-- LayerSlider updates and docs at: https://layerslider.kreaturamedia.com -->
<link rel='https://api.w.org/' href='https://www.thefulltoss.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thefulltoss.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thefulltoss.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.1" />
<meta name="generator" content="WooCommerce 3.5.7" />
<link rel='shortlink' href='https://wp.me/p33nOr-4pi' />
<link rel="alternate" type="application/json+oembed" href="https://www.thefulltoss.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thefulltoss.com%2Fengland-cricket-blog%2Fso-whos-going-to-win-the-county-championship%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thefulltoss.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thefulltoss.com%2Fengland-cricket-blog%2Fso-whos-going-to-win-the-county-championship%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.thefulltoss.com/?wordfence_lh=1&hid=4AC7A65E8CDDFC07179B978A73AB14A8');
</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.thefulltoss.com"><link rel="https://theeventscalendar.com/" href="https://www.thefulltoss.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link rel="icon" href="https://i1.wp.com/www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15.jpg?fit=270%2C270&#038;ssl=1" />

<!-- BEGIN ExactMetrics v5.3.7 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-69428927-2', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<script async src='https://stats.wp.com/s-201914.js'></script>

		
	<script type="text/javascript">
		var doc = document.documentElement;
		doc.setAttribute('data-useragent', navigator.userAgent);
	</script>

	</head>

<body class="post-template-default single single-post postid-16944 single-format-standard page-builder woocommerce-no-js tribe-no-js fusion-image-hovers fusion-body ltr no-tablet-sticky-header no-mobile-sticky-header no-mobile-slidingbar no-mobile-totop fusion-disable-outline mobile-logo-pos-center layout-wide-mode has-sidebar fusion-top-header menu-text-align-center fusion-woo-product-design-classic mobile-menu-design-modern fusion-show-pagination-text fusion-header-layout-v1 avada-responsive avada-footer-fx-none fusion-search-form-classic fusion-avatar-square">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
				<div id="wrapper" class="">
		<div id="home" style="position:relative;top:-1px;"></div>
		
			<header class="fusion-header-wrapper">
				<div class="fusion-header-v1 fusion-logo-center fusion-sticky-menu- fusion-sticky-logo- fusion-mobile-logo-  fusion-mobile-menu-design-modern">
					<div class="fusion-header-sticky-height"></div>
<div class="fusion-header">
	<div class="fusion-row">
					<div class="fusion-logo" data-margin-top="31px" data-margin-bottom="31px" data-margin-left="0px" data-margin-right="0px">
			<a class="fusion-logo-link"  href="https://www.thefulltoss.com/" >

						<!-- standard logo -->
			<img src="https://www.thefulltoss.com/wp-content/uploads/2016/01/logo-best-e1460707756122.jpg" srcset="https://www.thefulltoss.com/wp-content/uploads/2016/01/logo-best-e1460707756122.jpg 1x" width="" height="" alt="The Full Toss Logo" data-retina_logo_url="" class="fusion-standard-logo" />

			
					</a>
		</div>		<nav class="fusion-main-menu" aria-label="Main Menu"><ul id="menu-top-menu" class="fusion-menu"><li  id="menu-item-4758"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4758"  data-item-id="4758"><a  href="http://www.thefulltoss.com" class="fusion-bar-highlight"><span class="menu-text">Home</span></a></li><li  id="menu-item-4790"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4790"  data-item-id="4790"><a  href="https://www.thefulltoss.com/about-the-full-toss/" class="fusion-bar-highlight"><span class="menu-text">About</span></a></li><li  id="menu-item-4794"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4794"  data-item-id="4794"><a  href="https://www.thefulltoss.com/freelance-copywriter/" class="fusion-bar-highlight"><span class="menu-text">Editor</span></a></li><li  id="menu-item-14543"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14543"  data-item-id="14543"><a  href="https://www.thefulltoss.com/england-cricket-blog/category/interviews/" class="fusion-bar-highlight"><span class="menu-text">Interviews</span></a></li><li  id="menu-item-14566"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14566"  data-item-id="14566"><a  href="https://www.thefulltoss.com/advertise-with-us/" class="fusion-bar-highlight"><span class="menu-text">Advertise</span></a></li><li  id="menu-item-15338"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15338"  data-item-id="15338"><a  href="https://www.thefulltoss.com/write-for-us/" class="fusion-bar-highlight"><span class="menu-text">Write for Us</span></a></li><li class="fusion-custom-menu-item fusion-main-menu-search"><a class="fusion-main-menu-icon fusion-bar-highlight" href="#" aria-label="Search" data-title="Search" title="Search"></a><div class="fusion-custom-menu-item-contents"><form role="search" class="searchform fusion-search-form" method="get" action="https://www.thefulltoss.com/">
	<div class="fusion-search-form-content">
		<div class="fusion-search-field search-field">
			<label><span class="screen-reader-text">Search for:</span>
				<input type="text" value="" name="s" class="s" placeholder="Search ..." required aria-required="true" aria-label="Search ..."/>
			</label>
		</div>
		<div class="fusion-search-button search-button">
			<input type="submit" class="fusion-search-submit searchsubmit" value="&#xf002;" />
		</div>
	</div>
</form>
</div></li></ul></nav>	<div class="fusion-mobile-menu-icons">
							<a href="#" class="fusion-icon fusion-icon-bars" aria-label="Toggle mobile menu" aria-expanded="false"></a>
		
		
		
			</div>
	
<nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left" aria-label="Main Menu Mobile"></nav>

					</div>
</div>
				</div>
				<div class="fusion-clearfix"></div>
			</header>
					
		
		<div id="sliders-container">
			<div id="fusion-slider-487" class="fusion-slider-container fusion-slider-16944 full-width-slider-container" style="height:400px;max-width:100%;">
	<style type="text/css" scoped="scoped">
		#fusion-slider-487 .flex-direction-nav a {width:63px;height:63px;line-height:63px;font-size:25px;}	</style>
	<div class="fusion-slider-loading">Loading...</div>
	<div class="tfs-slider flexslider main-flex full-width-slider" style="max-width:100%;" data-slider_width="100%" data-slider_height="400px" data-slider_content_width="" data-full_screen="0" data-slider_indicator="" data-slider_indicator_color="#ffffff" data-parallax="0" data-nav_arrows="1" data-nav_box_width="63px" data-nav_box_height="63px" data-nav_arrow_size="25px" data-autoplay="1" data-loop="0" data-orderby="date" data-order="DESC" data-animation="fade" data-slideshow_speed="7000" data-animation_speed="600" data-typo_sensitivity="1" data-typo_factor="1.5" data-slider_id="487" >
		<ul class="slides" style="max-width:100%;">
															<li data-mute="yes" data-loop="yes" data-autoplay="yes">
					<div class="slide-content-container slide-content-left" style="display: none;">
						<div class="slide-content" style="">
															<div class="heading with-bg">
									<div class="fusion-title-sc-wrapper" style="background-color: rgba(0,0,0, 0.4);">
										<div class="fusion-title title fusion-sep-none fusion-title-size-three" style="margin-top:0px;margin-bottom:0px;"><h3 class="title-heading-left" style="color:#fff;font-size:60px;line-height:80px;">Latest Articles</h3></div>									</div>
								</div>
																											</div>
					</div>
																									<div class="background background-image" style="background-image: url(https://i0.wp.com/www.thefulltoss.com/wp-content/uploads/2018/04/MG_9469.jpg?fit=1367%2C890&amp;ssl=1);max-width:100%;height:400px;filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='https://i0.wp.com/www.thefulltoss.com/wp-content/uploads/2018/04/MG_9469.jpg?fit=1367%2C890&ssl=1', sizingMethod='scale');-ms-filter:'progid:DXImageTransform.Microsoft.AlphaImageLoader(src='https://i0.wp.com/www.thefulltoss.com/wp-content/uploads/2018/04/MG_9469.jpg?fit=1367%2C890&ssl=1', sizingMethod='scale')';" data-imgwidth="1367">
																																				</div>
				</li>
					</ul>
	</div>
</div>
		</div>
				
		
									
				<main id="main" class="clearfix " style="">
			<div class="fusion-row" style="">

<section id="content" style="float: left;">
		
					<article id="post-16944" class="post post-16944 type-post status-publish format-standard hentry category-county-cricket">
						
																								
															<h1 class="entry-title fusion-post-title">So Who&#8217;s Going To Win The County Championship?</h1>										<div class="post-content">
				<p>Early spring. It&#8217;s chilly, there&#8217;s sleet in the air, you&#8217;re still wearing your scarf to the local pub, and the never ending football season is entering its overhyped &#8216;run in&#8217;. It can only mean one thing: the county championship season is upon us. And it will be with us until the end of September &#8211; except for that inconvenient hiatus in the warmest months when white ball cricket takes over like a plague of locusts and consumes everything that&#8217;s wholesome and beautiful.</p>
<p>This year&#8217;s championship is particularly interesting because (in division one at least) I have absolutely no idea who&#8217;s going to win. All the teams look pretty evenly matched. And by George there are some pretty tasty outfits on the circuit.</p>
<p>With the possible exception of Paul Farbrace&#8217;s Warwickshire, who have lost Jonathan Trott to retirement, Keith Barker to Hants, every side is oozing with talent. Warwickshire are a good side (they obviously still boast Ian Bell and Jeetan Patel) but I just don&#8217;t think they have the strength in depth of the other teams. So now I&#8217;ve tipped them for relegation feel free to make them your favourites.</p>
<p>Surrey are the team to beat, of course. Their squad is stupidly strong. And it&#8217;s not strong because they&#8217;ve cynically poached smaller counties&#8217; best talent &lt; cough, Nottinghamshire, cough &gt; it&#8217;s because their youth system is absolutely outstanding. Sprinkle in the carefully selected (and I assume very well paid) senior players like Morne Morkel, Dean Elgar, and new signing Liam Plunkett, and you&#8217;ve got a recipe for success.</p>
<p>Surrey will be one of the best teams to watch this year because they have so many talented youngsters to follow: Ollie Pope, Will Jacks, the Currans, and Amar Virdi. Then there&#8217;s more experienced players keen to catch the national selectors&#8217; eye like Ben Foakes and Mark Stoneman. Have I just mentioned their whole XI?</p>
<p>The other team I quite fancy this year is Somerset. Their young bowling attack will be a year more experienced and I doubt they&#8217;ll lose too many players to England duty. Just ask James Hildreth. With the impressive and still young Tom Abell leading the way, Pakistan&#8217;s Azhar Ali available all year, Hildreth, and some unknown youngster called Marcus Trescothick leading the way, runs shouldn&#8217;t be a problem.</p>
<p>Somerset&#8217;s bowling covers all bases: there&#8217;s pace from Jamie Overton, energy from Craig Overton, accuracy and persistence from Lewis Gregory, right arm spin from Dom Bess, and left arm orthodox from Jack Leach. Throw in the prolific Jack Brooks, freshly imported from oooop north, and taking twenty wickets should be as simple as quaffing a pint of cider on a hot day.</p>
<p>Essex are fancied by many to do well this year too, simply because their batting is absolutely stacked and Jamie Porter and Simon Harmer are dead certs to take heaps of wickets.</p>
<p>I&#8217;ll be keeping a close eye on Dan Lawrence this summer because he&#8217;s supremely talented and could be ready to take the next step in his career. The batting is completed by the likes of Nick Browne, Ravi Bopara, Tom Westley, and Ryan Ten Doeschate &#8211; fine county players all of them.</p>
<p>Oh, and there&#8217;s also a certain Sir Alastair Cook back in the ranks. I expect Cook to score runs for fun, thus sustaining a never ending story of &#8220;will he, won&#8217;t he, make an England comeback&#8221;. The press will completely ignore the fact, of course, that Cookie has never scored an Ashes hundred at home.</p>
<p>Then again, perhaps this odd statistic will actually get picked up, add to the drama, and persuade Sir Alastair to make one last, definitely his last (but never say never), test appearance at The Oval. No doubt he&#8217;ll finally reach three figures and win England the decisive Ashes test in the process. The nation will then erupt in a collective orgasm and make Cook England&#8217;s first living Patron Saint.</p>
<p>Next up in this preview is Nottinghamshire. Don&#8217;t all boo at once. But whatever you think of their recruitment strategy the lads from Trent Bridge have a superb side on paper and there&#8217;s no reason why they can&#8217;t go all the way.</p>
<p>Slater and Duckett (poached from Derby) have the makings of a decent opening combo, Chris Nash is a handy 3, the human tripod Joe Clarke (poached from Worcester) will be hungry for runs at 4 (that&#8217;s when he&#8217;s not texting his mates about his latest sexual conquest), and Fat Sam and Steve Mullaney, aka &#8216;the least likely Lion&#8217;, form a solid middle-order. Oh, and then there&#8217;s the very talented Paul Coughlin (poached from Durham) and the highly promising Zak Chappell (poached from Lancs) to consider too.</p>
<p>Notts&#8217; bowling is also pretty formidable. They&#8217;ll have Stuart Broad available until August (because the Ashes are so late this summer), the superb James Pattinson will be pressing for a call up to Australia&#8217;s Ashes team, Jake Ball isn&#8217;t good enough for England but most definitely good enough for the championship, and then there&#8217;s lovable Luke Fletcher too. It&#8217;s almost not fair on the batsmen.</p>
<p>Let&#8217;s talk about Hampshire now. And that means it&#8217;s time for yet another James Vince conversation. The master of the pretty thirty or forty has decided to open the batting this year to press his claims for an England recall. Smart idea. Vince has all the talent in the world and he just needs to put it all together. Maybe opening will sharpen his focus?</p>
<p>Like many of the other counties, Hants&#8217; batting looks really good. They&#8217;ve got Sam Northeast, Rilee &#8216;Rene Russo&#8217; Rossouw, Liam Dawson, and last minute signing of the year Aiden Markram. The bowling also looks useful with the aforementioned Keith Barker, always a solid performer at county level, joining quality local talent blockers Kyle Abbott and Fidel Edwards.</p>
<p>Yorkshire are usually pretty strong and this year looks no different. There was a time when Jack Leaning was their great white hope, but now they&#8217;ve got Tom Kohler Cadmore and Harry Brook too. Colin Graves&#8217; finest have a nice blend of youth and experience in the batting lineup, with Adam Lyth and Gary &#8216;the crab&#8217; Ballance bound to score loads of runs.</p>
<p>The bowling might not be as strong as it once was (they&#8217;ll miss Brooks like I miss my youth and freedom) but there&#8217;s still some talent. Ben Coad is a fine young prospect, Tim Bresnan is still around, and Duanne Olivier could prove to be an inspired albeit highly controversial and somewhat disturbing signing.</p>
<p>Last but not least there&#8217;s Kent. I won&#8217;t talk about them too much today because Marco is writing a more in-depth preview. What&#8217;s more, as I&#8217;m exiled down in Kent these days, I&#8217;m going to find it hard to be completely honest for fear of being disemboweled in an oast-house by irate locals.</p>
<p>Basically I expect Kent to struggle. They&#8217;ve got some good young players like Zak Crawley, Daniel Bell Drummond, and the Australian Matt Renshaw, but they&#8217;ll be missing Joe Denly and Sam Billings early in the season (who will be wearing garish Bollywood IPL outfits rather than whites), whilst Matt Henry will be a big loss in general. But then again they&#8217;ve still got perennial superman and evergreen talisman Darren Stevens, so maybe everything will be alright after all.</p>
<p>So there ends the TFT roundup. If you&#8217;ve got any sense you&#8217;ll ignore all the above, put money on Kent and Warwickshire for the title, and tell all your mates than Surrey are doomed.</p>
<p>What are your predictions?</p>
<p><em>James Morgan</em></p>
<script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.4 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-10994 mc4wp-form-theme mc4wp-form-theme-green" method="post" data-id="10994" data-name="Default Sign Up Form" ><div class="mc4wp-form-fields"><p>
	<label> Subscribe to TFT. It's FREE. Simply enter your email: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1554489316" /><input type="hidden" name="_mc4wp_form_id" value="10994" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.thefulltoss.com/england-cricket-blog/so-whos-going-to-win-the-county-championship/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.thefulltoss.com/england-cricket-blog/so-whos-going-to-win-the-county-championship/" data-text="So Who&#039;s Going To Win The County Championship?" data-via="thefulltoss" >Tweet</a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://www.thefulltoss.com/england-cricket-blog/so-whos-going-to-win-the-county-championship/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.thefulltoss.com%2Fengland-cricket-blog%2Fso-whos-going-to-win-the-county-championship%2F&#038;media=https%3A%2F%2Fi1.wp.com%2Fwww.thefulltoss.com%2Fwp-content%2Fuploads%2F2015%2F10%2Fcropped-TFT-Logo-June15.jpg%3Ffit%3D96%252C96%26ssl%3D1&#038;description=So%20Who%27s%20Going%20To%20Win%20The%20County%20Championship%3F" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=1100&#038;ssl=1" data-recalc-dims="1" /></a></div></li><li class="share-end"></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://www.thefulltoss.com/england-cricket-blog/so-whos-going-to-win-the-county-championship/" data-pocket-count="horizontal" >Pocket</a></div></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="So Who's Going To Win The County Championship?" data-content="https://www.thefulltoss.com/england-cricket-blog/so-whos-going-to-win-the-county-championship/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://www.thefulltoss.com/england-cricket-blog/so-whos-going-to-win-the-county-championship/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwww.thefulltoss.com%2Fengland-cricket-blog%2Fso-whos-going-to-win-the-county-championship%2F&amp;title=So%20Who%27s%20Going%20To%20Win%20The%20County%20Championship%3F" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://www.thefulltoss.com/england-cricket-blog/so-whos-going-to-win-the-county-championship/" data-counter="right"></script></div></li><li class="share-end"></li></ul></div></div></div></div></div>							</div>

												<div class="fusion-meta-info"><div class="fusion-meta-info-wrapper"><span class="vcard rich-snippet-hidden"><span class="fn"><a href="https://www.thefulltoss.com/england-cricket-blog/author/james-morgan/" title="Posts by James Morgan" rel="author">James Morgan</a></span></span><span class="updated rich-snippet-hidden">2019-04-05T17:56:06+00:00</span><span>April 5th, 2019</span><span class="fusion-inline-sep">|</span><a href="https://www.thefulltoss.com/england-cricket-blog/category/county-cricket/" rel="category tag">County Cricket</a><span class="fusion-inline-sep">|</span><span class="fusion-comments"><a href="https://www.thefulltoss.com/england-cricket-blog/so-whos-going-to-win-the-county-championship/#comments">1 Comment</a></span></div></div>													<div class="fusion-sharing-box fusion-single-sharing-box share-box">
		<h4>Share This Story, Choose Your Platform!</h4>
		<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#bebdbd;" href="https://m.facebook.com/sharer.php?u=https://www.thefulltoss.com/england-cricket-blog/so-whos-going-to-win-the-county-championship/&amp;t=So%20Who%26%238217%3Bs%20Going%20To%20Win%20The%20County%20Championship%3F" target="_blank" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#bebdbd;" href="https://twitter.com/share?text=So%20Who%E2%80%99s%20Going%20To%20Win%20The%20County%20Championship%3F&amp;url=https%3A%2F%2Fwww.thefulltoss.com%2Fengland-cricket-blog%2Fso-whos-going-to-win-the-county-championship%2F" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-linkedin fusion-icon-linkedin" style="color:#bebdbd;" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thefulltoss.com/england-cricket-blog/so-whos-going-to-win-the-county-championship/&amp;title=So%20Who%26%238217%3Bs%20Going%20To%20Win%20The%20County%20Championship%3F&amp;summary=Early%20spring.%20It%27s%20chilly%2C%20there%27s%20sleet%20in%20the%20air%2C%20you%27re%20still%20wearing%20your%20scarf%20to%20the%20local%20pub%2C%20and%20the%20never%20ending%20football%20season%20is%20entering%20its%20overhyped%20%27run%20in%27.%20It%20can%20only%20mean%20one%20thing%3A%20the%20county%20championship%20season%20is%20upon%20us.%20And%20it%20wi" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="LinkedIn" data-toggle="tooltip" title="LinkedIn"><span class="screen-reader-text">LinkedIn</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-reddit fusion-icon-reddit" style="color:#bebdbd;" href="http://reddit.com/submit?url=https://www.thefulltoss.com/england-cricket-blog/so-whos-going-to-win-the-county-championship/&amp;title=So%20Who%26%238217%3Bs%20Going%20To%20Win%20The%20County%20Championship%3F" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Reddit" data-toggle="tooltip" title="Reddit"><span class="screen-reader-text">Reddit</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-googleplus fusion-icon-googleplus" style="color:#bebdbd;" href="https://plus.google.com/share?url=https://www.thefulltoss.com/england-cricket-blog/so-whos-going-to-win-the-county-championship/" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600&#039;);return false;" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Google+" data-toggle="tooltip" title="Google+"><span class="screen-reader-text">Google+</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-tumblr fusion-icon-tumblr" style="color:#bebdbd;" href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.thefulltoss.com%2Fengland-cricket-blog%2Fso-whos-going-to-win-the-county-championship%2F&amp;name=So%20Who%26%238217%3Bs%20Going%20To%20Win%20The%20County%20Championship%3F&amp;description=Early%20spring.%20It%26%2339%3Bs%20chilly%2C%20there%26%2339%3Bs%20sleet%20in%20the%20air%2C%20you%26%2339%3Bre%20still%20wearing%20your%20scarf%20to%20the%20local%20pub%2C%20and%20the%20never%20ending%20football%20season%20is%20entering%20its%20overhyped%20%26%2339%3Brun%20in%26%2339%3B.%20It%20can%20only%20mean%20one%20thing%3A%20the%20county%20championship%20season%20is%20upon%20us.%20And%20it%20will%20be%20with%20us%20until%20the%20end%20of%20September%20-" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Tumblr" data-toggle="tooltip" title="Tumblr"><span class="screen-reader-text">Tumblr</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-pinterest fusion-icon-pinterest" style="color:#bebdbd;" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.thefulltoss.com%2Fengland-cricket-blog%2Fso-whos-going-to-win-the-county-championship%2F&amp;description=Early%20spring.%20It%26%2339%3Bs%20chilly%2C%20there%26%2339%3Bs%20sleet%20in%20the%20air%2C%20you%26%2339%3Bre%20still%20wearing%20your%20scarf%20to%20the%20local%20pub%2C%20and%20the%20never%20ending%20football%20season%20is%20entering%20its%20overhyped%20%26%2339%3Brun%20in%26%2339%3B.%20It%20can%20only%20mean%20one%20thing%3A%20the%20county%20championship%20season%20is%20upon%20us.%20And%20it%20will%20be%20with%20us%20until%20the%20end%20of%20September%20-&amp;media=" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Pinterest" data-toggle="tooltip" title="Pinterest"><span class="screen-reader-text">Pinterest</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-vk fusion-icon-vk" style="color:#bebdbd;" href="http://vkontakte.ru/share.php?url=https%3A%2F%2Fwww.thefulltoss.com%2Fengland-cricket-blog%2Fso-whos-going-to-win-the-county-championship%2F&amp;title=So%20Who%26%238217%3Bs%20Going%20To%20Win%20The%20County%20Championship%3F&amp;description=Early%20spring.%20It%26%2339%3Bs%20chilly%2C%20there%26%2339%3Bs%20sleet%20in%20the%20air%2C%20you%26%2339%3Bre%20still%20wearing%20your%20scarf%20to%20the%20local%20pub%2C%20and%20the%20never%20ending%20football%20season%20is%20entering%20its%20overhyped%20%26%2339%3Brun%20in%26%2339%3B.%20It%20can%20only%20mean%20one%20thing%3A%20the%20county%20championship%20season%20is%20upon%20us.%20And%20it%20will%20be%20with%20us%20until%20the%20end%20of%20September%20-" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Vk" data-toggle="tooltip" title="Vk"><span class="screen-reader-text">Vk</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-mail fusion-icon-mail fusion-last-social-icon" style="color:#bebdbd;" href="mailto:?subject=So%20Who%26%238217%3Bs%20Going%20To%20Win%20The%20County%20Championship%3F&amp;body=https://www.thefulltoss.com/england-cricket-blog/so-whos-going-to-win-the-county-championship/" target="_self" rel="noopener noreferrer" data-placement="top" data-title="Email" data-toggle="tooltip" title="Email"><span class="screen-reader-text">Email</span></a><div class="fusion-clearfix"></div></div></div>	</div>
													
																		


	<div id="comments" class="comments-container">
						<div class="fusion-title fusion-title-size-two sep-double sep-solid" style="margin-top:0px;margin-bottom:31px;">
					<h2 class="title-heading-left">
								One Comment							</h2>
					<div class="title-sep-container">
						<div class="title-sep sep-double sep-solid"></div>
					</div>
				</div>
				
							
		<ol class="comment-list commentlist">
							<li class="comment even thread-even depth-1" id="comment-73166">
			<div class="the-comment">
				<div class="avatar"></div>
				<div class="comment-box">
					<div class="comment-author meta">
						<strong>James Dodsworth</strong>
												April 5, 2019 at 6:17 pm						<a rel='nofollow' class='comment-reply-link' href='#comment-73166' data-commentid="73166" data-postid="16944" data-belowelement="comment-73166" data-respondelement="respond" aria-label='Reply to James Dodsworth'> - Reply</a><span class="zeno-comments-report-link">
				<span id="zeno-comments-result-73166">
					<a class="hide-if-no-js" href="#" data-zeno-comment-id="73166" rel="nofollow">Report comment</a>
				</span>
				</span>					</div>
					<div class="comment-text">
												<p>Bearing in mind that I&#8217;m a Surrey fan, if we don&#8217;t win the title I&#8217;d be surprised and disappointed. Our team is very, very good and considering a lot of them have come through the system they really are a &#8216;team&#8217; in every sense of the word. As long as our batting line up isn&#8217;t taken by England we&#8217;ll be fine.</p>
					</div>
				</div>
			</div>
		</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

								</div>



		<div id="respond" class="comment-respond">
		<h2 id="reply-title" class="comment-reply-title">Leave A Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/england-cricket-blog/so-whos-going-to-win-the-county-championship/#respond" style="display:none;">Cancel reply</a></small></h2>			<form action="https://www.thefulltoss.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<div id="comment-textarea"><label class="screen-reader-text" for="comment">Comment</label><textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" required="required" tabindex="0" class="textarea-comment" placeholder="Comment..."></textarea></div><div id="comment-input"><input id="author" name="author" type="text" value="" placeholder="Name (required)" size="30" aria-required='true' required='required' aria-label="Name"/>
<input id="email" name="email" type="email" value="" placeholder="Email (required)" size="30"  aria-required='true' required='required' aria-label="Email"/>
<input id="url" name="url" type="url" value="" placeholder="Website" size="30" aria-label="URL" /></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="fusion-button fusion-button-default fusion-button-default-size" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='16944' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="cd1c74ca52" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="144"/></p>			</form>
			</div><!-- #respond -->
														</article>
		</section>
<aside id="sidebar" role="complementary" class="sidebar fusion-widget-area fusion-content-widget-area fusion-sidebar-right fusion-blogsidebar" style="float: right;" >
											
					<section id="media_image-15" class="widget widget_media_image"><a href="http://www.writefit.co.uk"><img width="280" height="233" src="https://i2.wp.com/www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit.jpg?fit=280%2C233&amp;ssl=1" class="image wp-image-16545  attachment-medium size-medium" alt="copywriter copywriting" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit.jpg?resize=200%2C167&amp;ssl=1 200w, https://i2.wp.com/www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit.jpg?resize=280%2C233&amp;ssl=1 280w, https://i2.wp.com/www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit.jpg?resize=400%2C333&amp;ssl=1 400w, https://i2.wp.com/www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit.jpg?resize=500%2C417&amp;ssl=1 500w, https://i2.wp.com/www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit.jpg?resize=600%2C500&amp;ssl=1 600w, https://i2.wp.com/www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit.jpg?resize=700%2C583&amp;ssl=1 700w, https://i2.wp.com/www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit.jpg?resize=800%2C667&amp;ssl=1 800w, https://i2.wp.com/www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit.jpg?resize=1024%2C853&amp;ssl=1 1024w, https://i2.wp.com/www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit.jpg?resize=1200%2C1000&amp;ssl=1 1200w, https://i2.wp.com/www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit.jpg?fit=1487%2C1239&amp;ssl=1 1487w" sizes="(max-width: 280px) 100vw, 280px" data-attachment-id="16545" data-permalink="https://www.thefulltoss.com/write-fit/" data-orig-file="https://i2.wp.com/www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit.jpg?fit=1487%2C1239&amp;ssl=1" data-orig-size="1487,1239" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Write fit" data-image-description="" data-medium-file="https://i2.wp.com/www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit.jpg?fit=280%2C233&amp;ssl=1" data-large-file="https://i2.wp.com/www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit.jpg?fit=1024%2C853&amp;ssl=1" /></a></section><section id="mc4wp_form_widget-3" class="widget widget_mc4wp_form_widget"><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.4 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-10994 mc4wp-form-theme mc4wp-form-theme-green" method="post" data-id="10994" data-name="Default Sign Up Form" ><div class="mc4wp-form-fields"><p>
	<label> Subscribe to TFT. It's FREE. Simply enter your email: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1554489316" /><input type="hidden" name="_mc4wp_form_id" value="10994" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></section><section id="facebook-likebox-6" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/thefulltoss/" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/thefulltoss/"><a href="https://www.facebook.com/thefulltoss/"></a></blockquote></div>
		</div>
		</section><section id="text-15" class="widget widget_text">			<div class="textwidget"><p><a class="twitter-timeline" href="https://twitter.com/thefulltoss" data-widget-id="420934332165812225">Tweets by @thefulltoss</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></p>
</div>
		</section><section id="nav_menu-2" class="widget widget_nav_menu"><div class="heading"><h4 class="widget-title">CATEGORIES</h4></div><div class="menu-categories-container"><ul id="menu-categories" class="menu"><li id="menu-item-14542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14542"><a href="https://www.thefulltoss.com/england-cricket-blog/category/controversies/">Talking Points</a></li>
<li id="menu-item-15608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15608"><a href="https://www.thefulltoss.com/england-cricket-blog/category/player-spotlight/">Player Spotlight</a></li>
<li id="menu-item-14540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14540"><a href="https://www.thefulltoss.com/england-cricket-blog/category/interviews/">Interviews</a></li>
<li id="menu-item-14537" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14537"><a href="https://www.thefulltoss.com/england-cricket-blog/category/county-cricket/">County Cricket</a></li>
<li id="menu-item-14539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14539"><a href="https://www.thefulltoss.com/england-cricket-blog/category/fun/">Fun</a></li>
<li id="menu-item-14541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14541"><a href="https://www.thefulltoss.com/england-cricket-blog/category/nostalgia/">Nostalgia</a></li>
<li id="menu-item-14536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14536"><a href="https://www.thefulltoss.com/england-cricket-blog/category/best-of-tft/">Best Of TFT</a></li>
<li id="menu-item-15733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15733"><a href="https://www.thefulltoss.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-16163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16163"><a href="https://www.thefulltoss.com/series/">Series</a></li>
<li id="menu-item-16165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16165"><a href="https://www.thefulltoss.com/matches/">Matches</a></li>
<li id="menu-item-16167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16167"><a href="https://www.thefulltoss.com/match-detail/">Match Detail</a></li>
<li id="menu-item-16169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16169"><a href="https://www.thefulltoss.com/player-stats/">Player Stats</a></li>
</ul></div></section><section id="pages-2" class="widget widget_pages"><div class="heading"><h4 class="widget-title">PAGES</h4></div>		<ul>
			<li class="page_item page-item-4650"><a href="https://www.thefulltoss.com/about-the-full-toss/">About</a></li>
<li class="page_item page-item-4666"><a href="https://www.thefulltoss.com/advertise-with-us/">Advertise</a></li>
<li class="page_item page-item-3732"><a href="https://www.thefulltoss.com/about/">Contact</a></li>
<li class="page_item page-item-1379"><a href="https://www.thefulltoss.com/englands-worst-ever-xi/">England&#8217;s worst ever XI</a></li>
<li class="page_item page-item-4659"><a href="https://www.thefulltoss.com/freelance-copywriter/">Freelance Copywriter</a></li>
<li class="page_item page-item-564"><a href="https://www.thefulltoss.com/best-of/">From The Vault</a></li>
<li class="page_item page-item-9713"><a href="https://www.thefulltoss.com/">Home</a></li>
<li class="page_item page-item-4667"><a href="https://www.thefulltoss.com/blogroll/">Links</a></li>
<li class="page_item page-item-16166"><a href="https://www.thefulltoss.com/match-detail/">Match Detail</a></li>
<li class="page_item page-item-16164"><a href="https://www.thefulltoss.com/matches/">Matches</a></li>
<li class="page_item page-item-420"><a href="https://www.thefulltoss.com/nostalgia-corner/">Nostalgia</a></li>
<li class="page_item page-item-16168"><a href="https://www.thefulltoss.com/player-stats/">Player Stats</a></li>
<li class="page_item page-item-15731"><a href="https://www.thefulltoss.com/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-116"><a href="https://www.thefulltoss.com/the-quiz/">Quiz</a></li>
<li class="page_item page-item-16162"><a href="https://www.thefulltoss.com/series/">Series</a></li>
<li class="page_item page-item-15530"><a href="https://www.thefulltoss.com/test/">Test</a></li>
<li class="page_item page-item-4672"><a href="https://www.thefulltoss.com/write-for-us/">Write for Us</a></li>
		</ul>
			</section>			</aside>
					
				</div>  <!-- fusion-row -->
			</main>  <!-- #main -->
			
			
			
										
				<div class="fusion-footer">
						
	<footer class="fusion-footer-widget-area fusion-widget-area">
		<div class="fusion-row">
			<div class="fusion-columns fusion-columns-4 fusion-widget-area">
				
																									<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
							<section id="search-2" class="fusion-footer-widget-column widget widget_search"><form role="search" class="searchform fusion-search-form" method="get" action="https://www.thefulltoss.com/">
	<div class="fusion-search-form-content">
		<div class="fusion-search-field search-field">
			<label><span class="screen-reader-text">Search for:</span>
				<input type="text" value="" name="s" class="s" placeholder="Search ..." required aria-required="true" aria-label="Search ..."/>
			</label>
		</div>
		<div class="fusion-search-button search-button">
			<input type="submit" class="fusion-search-submit searchsubmit" value="&#xf002;" />
		</div>
	</div>
</form>
<div style="clear:both;"></div></section><section id="meta-2" class="fusion-footer-widget-column widget widget_meta"><h4 class="widget-title">Login</h4>			<ul>
						<li><a rel="nofollow" href="https://www.thefulltoss.com/wp-login.php">Log in</a></li>
			<li><a href="https://www.thefulltoss.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://www.thefulltoss.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			<div style="clear:both;"></div></section><section id="text-16" class="fusion-footer-widget-column widget widget_text"><h4 class="widget-title">Copyright</h4>			<div class="textwidget"><p>All material © Copyright / All Rights Reserved / James Morgan, The Full Toss.</p>
</div>
		<div style="clear:both;"></div></section>																					</div>
																										<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
													</div>
																										<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
							<section id="media_image-14" class="fusion-footer-widget-column widget widget_media_image"><h4 class="widget-title">Welcome to TFT</h4><img width="280" height="280" src="https://i1.wp.com/www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15.jpg?fit=280%2C280&amp;ssl=1" class="image wp-image-14523  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15.jpg?resize=32%2C32&amp;ssl=1 32w, https://i1.wp.com/www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15.jpg?resize=120%2C120&amp;ssl=1 120w, https://i1.wp.com/www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15.jpg?resize=180%2C180&amp;ssl=1 180w, https://i1.wp.com/www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15.jpg?resize=192%2C192&amp;ssl=1 192w, https://i1.wp.com/www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15.jpg?resize=270%2C270&amp;ssl=1 270w, https://i1.wp.com/www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15.jpg?resize=280%2C280&amp;ssl=1 280w, https://i1.wp.com/www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15.jpg?resize=320%2C320&amp;ssl=1 320w, https://i1.wp.com/www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15.jpg?fit=512%2C512&amp;ssl=1 512w" sizes="(max-width: 280px) 100vw, 280px" data-attachment-id="14523" data-permalink="https://www.thefulltoss.com/cropped-tft-logo-june15-jpg/" data-orig-file="https://i1.wp.com/www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15.jpg?fit=512%2C512&amp;ssl=1" data-orig-size="512,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-TFT-Logo-June15.jpg" data-image-description="&lt;p&gt;https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15.jpg&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15.jpg?fit=280%2C280&amp;ssl=1" data-large-file="https://i1.wp.com/www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15.jpg?fit=512%2C512&amp;ssl=1" /><div style="clear:both;"></div></section><section id="mc4wp_form_widget-4" class="fusion-footer-widget-column widget widget_mc4wp_form_widget"><h4 class="widget-title">Subscribe to TFT</h4><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.4 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-3" class="mc4wp-form mc4wp-form-10994 mc4wp-form-theme mc4wp-form-theme-green" method="post" data-id="10994" data-name="Default Sign Up Form" ><div class="mc4wp-form-fields"><p>
	<label> Subscribe to TFT. It's FREE. Simply enter your email: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1554489316" /><input type="hidden" name="_mc4wp_form_id" value="10994" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-3" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --><div style="clear:both;"></div></section><section id="text-17" class="fusion-footer-widget-column widget widget_text"><h4 class="widget-title">Privacy and Data</h4>			<div class="textwidget"><p>Please <a href="https://www.thefulltoss.com/privacy-policy/"> click here </a><br />
to read our privacy and data policy</p>
</div>
		<div style="clear:both;"></div></section><section id="text-13" class="fusion-footer-widget-column widget widget_text"><h4 class="widget-title">With Thanks To</h4>			<div class="textwidget"><p>Maxie Allen, <a href="http://jamescolmer.blogspot.co.uk/" target="_blank" rel="noopener">James Colmer</a>, Martin Wells at <a href="http://www.mwportraits.com/" target="_blank" rel="noopener">MW Portraits</a>, Benedict Collins</p>
</div>
		<div style="clear:both;"></div></section>																					</div>
																										<div class="fusion-column fusion-column-last col-lg-3 col-md-3 col-sm-3">
													</div>
																											
				<div class="fusion-clearfix"></div>
			</div> <!-- fusion-columns -->
		</div> <!-- fusion-row -->
	</footer> <!-- fusion-footer-widget-area -->

				</div> <!-- fusion-footer -->

									</div> <!-- wrapper -->

								<a class="fusion-one-page-text-link fusion-page-load-link"></a>

		
<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'https://www.thefulltoss.com/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	</div>
				<script type="text/javascript">
				jQuery( document ).ready( function() {
					var ajaxurl = 'https://www.thefulltoss.com/wp-admin/admin-ajax.php';
					if ( 0 < jQuery( '.fusion-login-nonce' ).length ) {
						jQuery.get( ajaxurl, { 'action': 'fusion_login_nonce' }, function( response ) {
							jQuery( '.fusion-login-nonce' ).html( response );
						});
					}
				});
				</script>
				<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"69260b6258","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.thefulltoss.com\/england-cricket-blog\/so-whos-going-to-win-the-county-championship\/":16944};
	</script>
				<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_GB/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
				<script>
		// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
		function jetpack_sharing_pocket_init() {
			jQuery.getScript( 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
		}
		jQuery( document ).ready( jetpack_sharing_pocket_init );
		jQuery( document.body ).on( 'post-load', jetpack_sharing_pocket_init );
		</script>
		<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script>	<div id="sharing_email" style="display: none;">
		<form action="/england-cricket-blog/so-whos-going-to-win-the-county-championship/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.thefulltoss.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script><script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/bbpress/templates/default/js/editor.js?ver=2.5.14-6684'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.thefulltoss.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201914'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View basket","cart_url":"https:\/\/www.thefulltoss.com","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.5.7'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.5.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_b0e8513544cb8eacdaccb6969933d846","fragment_name":"wc_fragments_b0e8513544cb8eacdaccb6969933d846"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.5.7'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_GB"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ZenoCommentsAjax = {"ajaxurl":"https:\/\/www.thefulltoss.com\/wp-admin\/admin-ajax.php","nonce":"a627909148"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/zeno-report-comments/js/ajax.js?ver=1.2.3'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/isotope.js?ver=3.0.4'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.infinitescroll.js?ver=2.1'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/fusion-core/js/min/avada-faqs.js?ver=1'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/modernizr.js?ver=3.3.1'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionVideoGeneralVars = {"status_vimeo":"1","status_yt":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-general.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionLightboxVideoVars = {"lightbox_video_width":"1280","lightbox_video_height":"720"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.ilightbox.js?ver=2.2.3'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.mousewheel.js?ver=3.0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionLightboxVars = {"status_lightbox":"1","lightbox_gallery":"1","lightbox_skin":"metro-white","lightbox_title":"1","lightbox_arrows":"1","lightbox_slideshow_speed":"5000","lightbox_autoplay":"","lightbox_opacity":"0.9","lightbox_desc":"1","lightbox_social":"1","lightbox_deeplinking":"1","lightbox_path":"vertical","lightbox_post_images":"1","lightbox_animation_speed":"Normal"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-lightbox.js?ver=1'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/imagesLoaded.js?ver=3.1.8'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/packery.js?ver=2.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaPortfolioVars = {"lightbox_behavior":"all","infinite_finished_msg":"<em>All items displayed.<\/em>","infinite_blog_text":"<em>Loading the next set of posts...<\/em>","content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/fusion-core/js/min/avada-portfolio.js?ver=1'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.waypoints.js?ver=2.0.3'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-waypoints.js?ver=1'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.appear.js?ver=1'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-progress.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionEqualHeightVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-equal-heights.js?ver=1'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-events.js?ver=1'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.collapse.js?ver=3.1.1'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-toggles.js?ver=1'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.transition.js?ver=3.3.6'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.tab.js?ver=3.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionTabVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-tabs.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionRecentPostsVars = {"infinite_loading_text":"<em>Loading the next set of posts...<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","slideshow_autoplay":"1","slideshow_speed":"2000","pagination_video_slide":"","status_yt":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-recent-posts.js?ver=1'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/cssua.js?ver=2.1.28'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionAnimationsVars = {"disable_mobile_animate_css":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-animations.js?ver=1'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.countTo.js?ver=1'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.easyPieChart.js?ver=2.1.7'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-counters-circle.js?ver=1'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-gallery.js?ver=1'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/fusion-builder/assets/js/min/library/Chart.js?ver=2.7.1'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-chart.js?ver=1'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-content-boxes.js?ver=1'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-flip-boxes.js?ver=1'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-title.js?ver=1'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-syntax-highlighter.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionCountersBox = {"counter_box_speed":"1000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-counters-box.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionBgImageVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column-bg-image.js?ver=1'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column.js?ver=1'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fade.js?ver=1'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.requestAnimationFrame.js?ver=1'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-parallax.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionVideoBgVars = {"status_vimeo":"1","status_yt":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-bg.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionContainerVars = {"content_break_point":"800","container_hundred_percent_height_mobile":"0","is_sticky_header_transparent":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-container.js?ver=1'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.event.move.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-image-before-after.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.cycle.js?ver=3.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionTestimonialVars = {"testimonials_speed":"4000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-testimonials.js?ver=1'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.countdown.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-countdown.js?ver=1'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.modal.js?ver=3.1.1'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-modal.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionMapsVars = {"admin_ajax":"https:\/\/www.thefulltoss.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fusion_maps.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-google-map.js?ver=1'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/vimeoPlayer.js?ver=2.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionVideoVars = {"status_vimeo":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-video.js?ver=1'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.hoverintent.js?ver=1'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/assets/min/js/general/avada-vertical-menu-widget.js?ver=1'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/lazysizes.js?ver=4.1.5'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.tooltip.js?ver=3.3.5'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.popover.js?ver=3.3.5'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.carouFredSel.js?ver=6.2.1'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.easing.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.flexslider.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.hoverflow.js?ver=1'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/the-events-calendar/vendor/jquery-placeholder/jquery.placeholder.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.touchSwipe.js?ver=1.6.6'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-alert.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionCarouselVars = {"related_posts_speed":"2500","carousel_speed":"2500"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-carousel.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionFlexSliderVars = {"status_vimeo":"1","page_smoothHeight":"false","slideshow_autoplay":"1","slideshow_speed":"2000","pagination_video_slide":"","status_yt":"1","flex_smoothHeight":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-flexslider.js?ver=1'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-popover.js?ver=1'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-tooltip.js?ver=1'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-sharing-box.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionBlogVars = {"infinite_blog_text":"<em>Loading the next set of posts...<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","slideshow_autoplay":"1","slideshow_speed":"2000","pagination_video_slide":"","status_yt":"1","lightbox_behavior":"all","blog_pagination_type":"load_more_button","flex_smoothHeight":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-blog.js?ver=1'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-button.js?ver=1'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-general-global.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaHeaderVars = {"header_position":"top","header_layout":"v1","header_sticky":"0","header_sticky_type2_layout":"menu_only","side_header_break_point":"800","header_sticky_mobile":"0","header_sticky_tablet":"0","mobile_menu_design":"modern","sticky_header_shrinkage":"0","nav_height":"105","nav_highlight_border":"3","nav_highlight_style":"bar","logo_margin_top":"31px","logo_margin_bottom":"31px","layout_mode":"wide","header_padding_top":"0px","header_padding_bottom":"0px","offset_scroll":"full"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/assets/min/js/general/avada-header.js?ver=5.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaMenuVars = {"header_position":"Top","logo_alignment":"Center","header_sticky":"0","side_header_break_point":"800","mobile_menu_design":"modern","dropdown_goto":"Go to...","mobile_nav_cart":"Shopping Cart","mobile_submenu_open":"Open Sub Menu","mobile_submenu_close":"Close Sub Menu","submenu_slideout":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/assets/min/js/general/avada-menu.js?ver=5.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionScrollToAnchorVars = {"content_break_point":"800","container_hundred_percent_height_mobile":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-scroll-to-anchor.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionTypographyVars = {"site_width":"1100px","typography_responsive":"","typography_sensitivity":"0.6","typography_factor":"1.5","elements":"h1, h2, h3, h4, h5, h6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-responsive-typography.js?ver=1'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/assets/min/js/library/bootstrap.scrollspy.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaCommentVars = {"title_style_type":"double solid","title_margin_top":"0px","title_margin_bottom":"31px"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/assets/min/js/general/avada-comments.js?ver=5.8.2'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/assets/min/js/general/avada-general-footer.js?ver=5.8.2'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/assets/min/js/general/avada-quantity.js?ver=5.8.2'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/assets/min/js/general/avada-scrollspy.js?ver=5.8.2'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/assets/min/js/general/avada-select.js?ver=5.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaSidebarsVars = {"header_position":"top","header_layout":"v1","header_sticky":"0","header_sticky_type2_layout":"menu_only","side_header_break_point":"800","header_sticky_tablet":"0","sticky_header_shrinkage":"0","nav_height":"105","content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/assets/min/js/general/avada-sidebars.js?ver=5.8.2'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/assets/min/js/library/jquery.sticky-kit.js?ver=5.8.2'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/assets/min/js/general/avada-tabs-widget.js?ver=5.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var toTopscreenReaderText = {"label":"Go to Top"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/assets/min/js/library/jquery.toTop.js?ver=1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaToTopVars = {"status_totop_mobile":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/assets/min/js/general/avada-to-top.js?ver=5.8.2'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/assets/min/js/general/avada-drop-down.js?ver=5.8.2'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/assets/min/js/general/avada-contact-form-7.js?ver=5.8.2'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/assets/min/js/library/jquery.elasticslider.js?ver=5.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaElasticSliderVars = {"tfes_autoplay":"1","tfes_animation":"sides","tfes_interval":"3000","tfes_speed":"800","tfes_width":"150"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/assets/min/js/general/avada-elastic-slider.js?ver=5.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaWooCommerceVars = {"order_actions":"Details","title_style_type":"double solid","woocommerce_shop_page_columns":"4","woocommerce_checkout_error":"Not all fields have been filled in correctly.","woocommerce_single_gallery_size":"500","related_products_heading_size":"2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/assets/min/js/general/avada-woocommerce.js?ver=5.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaBbpressVars = {"alert_box_text_align":"center","alert_box_text_transform":"capitalize","alert_box_dismissable":"yes","alert_box_shadow":"no","alert_border_size":"1px"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/assets/min/js/general/avada-bbpress.js?ver=5.8.2'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/Avada/assets/min/js/general/avada-events.js?ver=5.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaFusionSliderVars = {"side_header_break_point":"800","slider_position":"below","header_transparency":"0","mobile_header_transparency":"0","header_position":"Top","content_break_point":"800","status_vimeo":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/fusion-core/js/min/avada-fusion-slider.js?ver=1'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.1'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script async="async" type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.4'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.4'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.1.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201914.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.1.1',blog:'45135531',post:'16944',tz:'0',srv:'www.thefulltoss.com'} ]);
	_stq.push([ 'clickTrackerInit', '45135531', '16944' ]);
</script>
	</body>
</html>
