<!DOCTYPE html>
<html lang="en-GB" class="no-js no-svg">
	<head>
		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11">
		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>RIP Mr J - The Full Toss</title>
	<link rel="canonical" href="https://www.thefulltoss.com/england-cricket-blog/rip-mr-j/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="RIP Mr J - The Full Toss" />
	<meta property="og:description" content="Today Peter Drake remembers a special cricket coach from his youth. Did you have an inspirational coach? And what made him or her unique? Feel free to share you own tales in the comments. Those of us whose age long ago exceeded their batting average (and will soon be equal to our highest score) will [&hellip;]" />
	<meta property="og:url" content="https://www.thefulltoss.com/england-cricket-blog/rip-mr-j/" />
	<meta property="og:site_name" content="The Full Toss" />
	<meta property="article:publisher" content="https://www.facebook.com/thefulltoss/" />
	<meta property="article:published_time" content="2021-09-10T14:04:40+00:00" />
	<meta property="article:modified_time" content="2021-09-10T14:04:42+00:00" />
	<meta property="og:image" content="https://www.thefulltoss.com/wp-content/uploads/2021/04/Amateur-village-game-toned-e1617802778951.jpg" />
	<meta property="og:image:width" content="1100" />
	<meta property="og:image:height" content="655" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@thefulltoss" />
	<meta name="twitter:site" content="@thefulltoss" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Peter Drake" />
	<meta name="twitter:label2" content="Estimated reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.thefulltoss.com/#website","url":"https://www.thefulltoss.com/","name":"The Full Toss Cricket Blog","description":"A platform for independent cricket writing","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.thefulltoss.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.thefulltoss.com/england-cricket-blog/rip-mr-j/#primaryimage","inLanguage":"en-GB","url":"https://www.thefulltoss.com/wp-content/uploads/2021/04/Amateur-village-game-toned-e1617802778951.jpg","contentUrl":"https://www.thefulltoss.com/wp-content/uploads/2021/04/Amateur-village-game-toned-e1617802778951.jpg","width":1100,"height":655,"caption":"\u00a9 Simon Taylor"},{"@type":"WebPage","@id":"https://www.thefulltoss.com/england-cricket-blog/rip-mr-j/#webpage","url":"https://www.thefulltoss.com/england-cricket-blog/rip-mr-j/","name":"RIP Mr J - The Full Toss","isPartOf":{"@id":"https://www.thefulltoss.com/#website"},"primaryImageOfPage":{"@id":"https://www.thefulltoss.com/england-cricket-blog/rip-mr-j/#primaryimage"},"datePublished":"2021-09-10T14:04:40+00:00","dateModified":"2021-09-10T14:04:42+00:00","author":{"@id":"https://www.thefulltoss.com/#/schema/person/8bbf8038a8b1456284048640d01de967"},"breadcrumb":{"@id":"https://www.thefulltoss.com/england-cricket-blog/rip-mr-j/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.thefulltoss.com/england-cricket-blog/rip-mr-j/"]}]},{"@type":"BreadcrumbList","@id":"https://www.thefulltoss.com/england-cricket-blog/rip-mr-j/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.thefulltoss.com/"},{"@type":"ListItem","position":2,"name":"RIP Mr J"}]},{"@type":"Person","@id":"https://www.thefulltoss.com/#/schema/person/8bbf8038a8b1456284048640d01de967","name":"Peter Drake","url":"https://www.thefulltoss.com/england-cricket-blog/author/peter-drake/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="The Full Toss &raquo; Feed" href="https://www.thefulltoss.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Full Toss &raquo; Comments Feed" href="https://www.thefulltoss.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Full Toss &raquo; RIP Mr J Comments Feed" href="https://www.thefulltoss.com/england-cricket-blog/rip-mr-j/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thefulltoss.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.thefulltoss.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.thefulltoss.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.thefulltoss.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.thefulltoss.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='https://www.thefulltoss.com/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3.3' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='https://www.thefulltoss.com/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3.3' type='text/css' media='screen' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://www.thefulltoss.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.css?ver=4.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='typology-fonts-css'  href='https://fonts.googleapis.com/css?family=Josefin+Sans%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='typology-main-css'  href='https://www.thefulltoss.com/wp-content/themes/typology/assets/css/min.css?ver=1.7.1' type='text/css' media='all' />
<style id='typology-main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='meks-ads-widget-css'  href='https://www.thefulltoss.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='meks_instagram-widget-styles-css'  href='https://www.thefulltoss.com/wp-content/plugins/meks-easy-instagram-widget/css/widget.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='meks-flickr-widget-css'  href='https://www.thefulltoss.com/wp-content/plugins/meks-simple-flickr-widget/css/style.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='meks-author-widget-css'  href='https://www.thefulltoss.com/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='meks-social-widget-css'  href='https://www.thefulltoss.com/wp-content/plugins/meks-smart-social-widget/css/style.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='meks-themeforest-widget-css'  href='https://www.thefulltoss.com/wp-content/plugins/meks-themeforest-smart-widget/css/style.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='meks_ess-main-css'  href='https://www.thefulltoss.com/wp-content/plugins/meks-easy-social-share/assets/css/main.css?ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://www.thefulltoss.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.4.3' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://www.thefulltoss.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.thefulltoss.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.1' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20210604' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/wp-retina-2x/app/picturefill.min.js?ver=1630492472' id='wr2x-picturefill-js-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-69428927-2' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.thefulltoss.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-69428927-2", {"anonymize_ip":true});
</script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.thefulltoss.com\/wp-admin\/admin-ajax.php","security":"73c5a30fbc","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.thefulltoss.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.thefulltoss.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.4.3","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4.3' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://www.thefulltoss.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thefulltoss.com/wp-json/wp/v2/posts/20593" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thefulltoss.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thefulltoss.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://wp.me/p33nOr-5m9' />
<link rel="alternate" type="application/json+oembed" href="https://www.thefulltoss.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thefulltoss.com%2Fengland-cricket-blog%2Frip-mr-j%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thefulltoss.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thefulltoss.com%2Fengland-cricket-blog%2Frip-mr-j%2F&#038;format=xml" />
<meta name="framework" content="Redux 4.2.14" />
<style type="text/css" media="all">

</style>
<meta name="generator" content="Site Kit by Google 1.40.0" /><link rel="icon" href="https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-270x270.jpg" />
	</head>

	<body class="post-template-default single single-post postid-20593 single-format-standard wp-embed-responsive typology-v_1_7_1">

		
			<header id="typology-header" class="typology-header">
				<div class="container">
					<div class="slot-l">
	<div class="typology-site-branding">
	
	<span class="site-title h4"><a href="https://www.thefulltoss.com/" rel="home">The Full Toss</a></span>	
</div>
	
</div>

<div class="slot-r">
				<ul id="menu-top-menu" class="typology-nav typology-main-navigation"><li id="menu-item-4758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4758"><a href="https://www.thefulltoss.com">Home</a></li>
<li id="menu-item-4790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4790"><a href="https://www.thefulltoss.com/about-the-full-toss/">About</a></li>
<li id="menu-item-4794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4794"><a href="https://www.thefulltoss.com/freelance-copywriter/">Editor</a></li>
<li id="menu-item-15338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15338"><a href="https://www.thefulltoss.com/write-for-us-cricket-writing-opportunities/">Write for Us</a></li>
<li id="menu-item-20108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20108"><a href="https://www.thefulltoss.com/advertise-with-us/">Advertise</a></li>
<li id="menu-item-17814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17814"><a href="https://www.thefulltoss.com/contact/">Contact</a></li>
</ul>			
	<ul class="typology-nav typology-actions-list">
    <li class="typology-action-button typology-action-sidebar ">
		<span>
			<i class="fa fa-bars"></i>
		</span>
</li>
</ul></div>				</div>
			</header>

		
	
			
        				<div id="typology-cover" class="typology-cover ">
            	            <div class="typology-cover-item typology-cover-single typology-cover-overlay">

    <div class="cover-item-container">
        <header class="entry-header">
            <h1 class="entry-title">RIP Mr J</h1>                            <div class="entry-meta"><div class="meta-item meta-author">By <span class="vcard author"><span class="fn"><a href="https://www.thefulltoss.com/england-cricket-blog/author/peter-drake/">Peter Drake</a></span></span></div><div class="meta-item meta-category">In <a href="https://www.thefulltoss.com/england-cricket-blog/category/nostalgia/" rel="category tag">Nostalgia</a></div><div class="meta-item meta-date"><span class="updated">11 hours ago</span></div><div class="meta-item meta-rtime">4 Min read</div><div class="meta-item meta-comments"><a href="https://www.thefulltoss.com/england-cricket-blog/rip-mr-j/#comments">3 comments</a></div></div>
                    </header>
            </div>

            <div class="typology-cover-img">
            <img src="https://www.thefulltoss.com/wp-content/uploads/2021/04/Amateur-village-game-toned-e1617802778951.jpg"/>        </div>
    
</div>                                    <a href="javascript:void(0)" class="typology-scroll-down-arrow"><i class="fa fa-angle-down"></i></a>
                            		</div>
		<div class="typology-fake-bg">
			<div class="typology-section">
				    
				<div class="section-content">
    <article id="post-20593" class="typology-post typology-single-post post-20593 post type-post status-publish format-standard has-post-thumbnail hentry category-nostalgia">
	
	                    
        <div class="entry-content clearfix">
                        
            
            
<p><em>Today Peter Drake remembers a special cricket coach from his youth. Did you have an inspirational coach? And what made him or her unique?</em> <em>Feel free to share you own tales in the comments.</em></p>



<p>Those of us whose age long ago exceeded their batting average (and will soon be equal to our highest score) will remember him well; he was the cricket coach, common in the sixties, seventies and eighties, whose tireless efforts created, nurtured and cemented the love of the game that has, in my case at any rate, lasted for the whole of my adult life.</p>



<p>Let&#8217;s call him Mr J. There must be hundreds, if not thousands of Mr J&#8217;s up and down the country. The version that played such an influence over my cricketing life was a teacher of woodwork and craft (yes, there used to be such a subject!) at a grammar school in mid-Lincolnhire &#8211; a place of education made up of half a dozen town houses loosely linked by lanes and residential streets, a leaf lined quadrangle where Tennyson walked, and a whitewashed pavilion next to a traditional grass square. As schoolboys we thought nothing of our good fortune in learning the game in such a lovely place.</p>



<p>I doubt that he played a lot of cricket; certainly I never saw him in action. He was born with talipes, or club foot, in an era where such afflictions were not treated successfully, if at all. As a result, he walked with a pronounced limp, supported by a sturdy looking stick with which he would pointedly direct fielders during practice.</p>



<p>His disability (not that he would ever have called it that) did not impact on his love for the game. Not a bit of it. He became a coach early in life and found, to our great fortune, that a man with such a qualification can make a huge impact on the thousands of young people that pass through his school over the generations.</p>



<p>He might have been created by an author or playwright, so strong was his character. His manner could be gruff to say the least. Although not a tall man, his toothbrush moustache and steel – grey, military style haircut commanded no small amount of respect. Not that he needed to.</p>



<p>His knowledge of the game and willingness to make the effort to allow boys to play his beloved game was enough to inspire something close to devotion. The schoolteacher in him allowed him to recognise when a boy was trying his hardest but struggling, or when a talented lad was not giving his best, and to tailor his advice accordingly.</p>



<p>Mr J&#8217;s coaching methods were unorthodox, to say the least, and I doubt they were taken from any reputable manual. I distinctly remember standing with one eye tight shut, holding a cricket stump, attempting to swat away a golf ball thrown at me from a distance of ten feet or so. All done to improve hand – eye coordination.</p>



<p>How about practicing throwing with the &#8216;wrong&#8217; arm?</p>



<p>&#8220;Bilateral throwing is the next big idea in cricket, boys, take it from me!&#8221;</p>



<p>We did, and it wasn&#8217;t, but it was the most marvellous fun; surely the point of any sporting activity, and Mr J made it so.</p>



<p>We were a decent team, and won the great part of the many games we played over my time in Sixth Form. I was a timid, squeak-voiced 13 year old when I arrived at the school. When I left, five years later, overconfident, post-A level and University–bound, I had played more hours of cricket than I could possibly count.</p>



<p>I have played thousands more hours of cricket since then, as have all three of my sons who have inherited my love for the game. Mr J played a huge part in bringing about this change, and for that I offer my most humble thanks.</p>



<p>Mr J left us many years ago, but his influence lives on.</p>



<p>God bless him.</p>



<p><em>Peter Drake</em></p>



<p>Peter is a teacher, playwright and cricket nut from Hexham, Northumberland</p>



<figure class="wp-block-image size-full is-resized"><a href="https://www.thefulltoss.com/subscribe-2/"><img data-attachment-id="18486" data-permalink="https://www.thefulltoss.com/england-cricket-blog/pope-rescues-holy-mess-day-1-at-cape-town/subscribe-3/" data-orig-file="https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe.jpg" data-orig-size="600,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="subscribe" data-image-description="" data-image-caption="" data-medium-file="https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe-280x93.jpg" data-large-file="https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe.jpg" loading="lazy" src="https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe.jpg" alt="" class="wp-image-18486" width="194" height="65" srcset="https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe.jpg 600w, https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe-280x93.jpg 280w, https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe-200x67.jpg 200w, https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe-400x133.jpg 400w, https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe-280x93@2x.jpg 560w" sizes="(max-width: 194px) 100vw, 194px" /></a></figure>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.thefulltoss.com/england-cricket-blog/rip-mr-j/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.thefulltoss.com/england-cricket-blog/rip-mr-j/" data-text="RIP Mr J" data-via="thefulltoss" >Tweet</a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://www.thefulltoss.com/england-cricket-blog/rip-mr-j/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.thefulltoss.com%2Fengland-cricket-blog%2Frip-mr-j%2F&#038;media=https%3A%2F%2Fwww.thefulltoss.com%2Fwp-content%2Fuploads%2F2021%2F04%2FAmateur-village-game-toned-e1617802778951.jpg&#038;description=RIP%20Mr%20J" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-end"></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://www.thefulltoss.com/england-cricket-blog/rip-mr-j/" data-pocket-count="horizontal" >Pocket</a></div></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="RIP Mr J" data-content="https://www.thefulltoss.com/england-cricket-blog/rip-mr-j/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://www.thefulltoss.com/england-cricket-blog/rip-mr-j/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwww.thefulltoss.com%2Fengland-cricket-blog%2Frip-mr-j%2F&amp;title=RIP%20Mr%20J" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://www.thefulltoss.com/england-cricket-blog/rip-mr-j/" data-counter="right"></script></div></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
                        
            
        </div>
        
                     	<div class="meks_ess layout-1-1 rectangle no-labels solid"><a href="#" onclick="return false;" class="meks_ess-item socicon-facebook" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thefulltoss.com%2Fengland-cricket-blog%2Frip-mr-j%2F&amp;t=RIP%20Mr%20J"><span>Facebook</span></a><a href="#" onclick="return false;" class="meks_ess-item socicon-twitter" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.thefulltoss.com%2Fengland-cricket-blog%2Frip-mr-j%2F&amp;text=RIP%20Mr%20J"><span>Twitter</span></a><a href="mailto:?subject=RIP%20Mr%20J&amp;body=https%3A%2F%2Fwww.thefulltoss.com%2Fengland-cricket-blog%2Frip-mr-j%2F" class="meks_ess-item  socicon-mail prevent-share-popup "><span>Email</span></a><a href="#" onclick="return false;"  class="meks_ess-item socicon-linkedin" data-url="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.thefulltoss.com%2Fengland-cricket-blog%2Frip-mr-j%2F"><span>LinkedIn</span></a></div>        
    </article>
</div>
				
				
	
				
		<div class="section-head"><h3 class="section-title h6">3 comments</h3></div>
		<div id="comments" class="section-content typology-comments">

				<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/england-cricket-blog/rip-mr-j/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.thefulltoss.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-form-mailpoet">
      <label for="mailpoet_subscribe_on_comment">
        <input
          type="checkbox"
          id="mailpoet_subscribe_on_comment"
          value="1"
          name="mailpoet[subscribe_on_comment]"
        />&nbsp;Tick box to get daily new article notifications
      </label>
    </p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='20593' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="91a99f774f" /></p><input type="hidden" id="ak_js" name="ak_js" value="13"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
				
			
				<ul class="comment-list">
											<li id="comment-99546" class="comment even thread-even depth-1">
			<article id="div-comment-99546" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
												<b class="fn">Alan Edwards</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.thefulltoss.com/england-cricket-blog/rip-mr-j/#comment-99546"><time datetime="2021-09-10T14:24:43+00:00">September 10, 2021 at 2:24 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>What a lovely reflection on a time gone by. I feel sure such people still exist.</p>
<p>I live in Texas so no longer see cricket first hand.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-99546' data-commentid="99546" data-postid="20593" data-belowelement="div-comment-99546" data-respondelement="respond" data-replyto="Reply to Alan Edwards" aria-label='Reply to Alan Edwards'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-99549" class="comment byuser comment-author-james-morgan odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-99549" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
												<b class="fn"><a href='https://www.writefit.co.uk/' rel='external nofollow ugc' class='url'>James Morgan</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.thefulltoss.com/england-cricket-blog/rip-mr-j/#comment-99549"><time datetime="2021-09-10T16:52:02+00:00">September 10, 2021 at 4:52 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I was lucky enough to get taught by two former pros at school, Roger Tolchard and Andy Murtagh (Tim&#8217;s uncle). However, it was an old boy called Bob Hanworth, who was actually my English teacher at the time, who had the biggest impact on me. He taught the cover drive like he taught Anthony and Cleopatra. The love and passion just came through.</p>
<p>He drilled into me that cricket could be a beautiful game, that batting could / should be aesthetically pleasing, and he spend hours feeding me balls on the bowling machine &#8211; getting me to lean into my cover drives and follow through with a full flourish rather than checking the shot. I will always be grateful for that.</p>
<p>He also seemed to really believe in me as a player. Despite being a reasonably productive school batsman (at least in my final year), I always struggled a bit for confidence and was an anxious soul who was too afraid to play shots in fear of getting out (not that I let anyone know that at the time). Those hours on the bowling machine, when old Bob would shout things like &#8220;beautiful, James&#8221; gave me a real boost. </p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-99549' data-commentid="99549" data-postid="20593" data-belowelement="div-comment-99549" data-respondelement="respond" data-replyto="Reply to James Morgan" aria-label='Reply to James Morgan'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-99550" class="comment even thread-even depth-1">
			<article id="div-comment-99550" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
												<b class="fn">Marc Evans</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.thefulltoss.com/england-cricket-blog/rip-mr-j/#comment-99550"><time datetime="2021-09-10T18:23:06+00:00">September 10, 2021 at 6:23 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Anyone who received coaching at the Edgbaston indoor nets during the 60&#8217;s and 70&#8217;s will remember Derief Taylor. I had him for about 3 years and he was a joy to work with as a kid. He had boundless enthusiasm for the game and a real understanding of how to communicate technical stuff without being pedantic. He was always encouraging and supportive, even if you were having a bad time. He set up skittles and sent down deliveries for you to knock down, keeping the ball on the ground. Years later his advice frequently rang in my ears at the crease. He was a legend at the club.<br />
Another unsung hero in this vein was Alan Townsend, who&#8217;s son Peter was a friend of mine. A first teamer in the 50&#8217;s, he was a brilliant close fielder for a big man and did a lot of work to reduce any fear of the hard ball. He was my first coach and was great with youngsters, prepar the young kids for their introduction to Derief. Peter was a bowler and I was a batter so we had some great duals in the nets.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-99550' data-commentid="99550" data-postid="20593" data-belowelement="div-comment-99550" data-respondelement="respond" data-replyto="Reply to Marc Evans" aria-label='Reply to Marc Evans'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
				</ul>
			

		</div>

		<div class="typology-pagination typology-comments-pagination">
					</div>

				
							</div>

		
	
	
		<div class="typology-section typology-section-related">

			<div class="section-head"><h3 class="section-title h6">Read more</h3></div>
			
			<div class="section-content section-content-a">

				<div class="typology-posts">

											<article class="typology-post typology-layout-a  post-20581 post type-post status-publish format-standard has-post-thumbnail hentry category-nostalgia">

    <header class="entry-header">
        <h2 class="entry-title h1"><a href="https://www.thefulltoss.com/england-cricket-blog/safe-hands-the-wicket-keepers-of-kent/">Safe Hands: The Wicket-Keepers of Kent</a></h2>         
            <div class="entry-meta"><div class="meta-item meta-author">By <span class="vcard author"><span class="fn"><a href="https://www.thefulltoss.com/england-cricket-blog/author/brian-penn/">Brian Penn</a></span></span></div><div class="meta-item meta-category">In <a href="https://www.thefulltoss.com/england-cricket-blog/category/nostalgia/" rel="category tag">Nostalgia</a></div><div class="meta-item meta-date"><span class="updated">2 days ago</span></div><div class="meta-item meta-rtime">8 Min read</div><div class="meta-item meta-comments"><a href="https://www.thefulltoss.com/england-cricket-blog/safe-hands-the-wicket-keepers-of-kent/#comments">7 comments</a></div></div>
                    </header>

    <div class="entry-content">
                    <a href="https://www.thefulltoss.com/england-cricket-blog/safe-hands-the-wicket-keepers-of-kent/" class="typology-featured-image"><img width="720" height="540" src="https://www.thefulltoss.com/wp-content/uploads/2021/03/SimonLordsEmptyStandNice-720x540.jpg" class="attachment-typology-a size-typology-a wp-post-image" alt="" loading="lazy" srcset="https://www.thefulltoss.com/wp-content/uploads/2021/03/SimonLordsEmptyStandNice-720x540.jpg 720w, https://www.thefulltoss.com/wp-content/uploads/2021/03/SimonLordsEmptyStandNice-280x210.jpg 280w, https://www.thefulltoss.com/wp-content/uploads/2021/03/SimonLordsEmptyStandNice-1024x768.jpg 1024w, https://www.thefulltoss.com/wp-content/uploads/2021/03/SimonLordsEmptyStandNice-1536x1152.jpg 1536w, https://www.thefulltoss.com/wp-content/uploads/2021/03/SimonLordsEmptyStandNice-2048x1536.jpg 2048w, https://www.thefulltoss.com/wp-content/uploads/2021/03/SimonLordsEmptyStandNice-1920x1440.jpg 1920w, https://www.thefulltoss.com/wp-content/uploads/2021/03/SimonLordsEmptyStandNice-580x435.jpg 580w, https://www.thefulltoss.com/wp-content/uploads/2021/03/SimonLordsEmptyStandNice-320x240.jpg 320w, https://www.thefulltoss.com/wp-content/uploads/2021/03/SimonLordsEmptyStandNice-1320x990.jpg 1320w, https://www.thefulltoss.com/wp-content/uploads/2021/03/SimonLordsEmptyStandNice-scaled-e1621847006289.jpg 1300w, https://www.thefulltoss.com/wp-content/uploads/2021/03/SimonLordsEmptyStandNice-280x210@2x.jpg 560w" sizes="(max-width: 720px) 100vw, 720px" data-attachment-id="20189" data-permalink="https://www.thefulltoss.com/simonlordsemptystandnice/" data-orig-file="https://www.thefulltoss.com/wp-content/uploads/2021/03/SimonLordsEmptyStandNice-scaled-e1621847006289.jpg" data-orig-size="1300,975" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Nexus 5X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1533982111&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.67&quot;,&quot;iso&quot;:&quot;63&quot;,&quot;shutter_speed&quot;:&quot;0.000609&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="SimonLordsEmptyStandNice" data-image-description="" data-image-caption="" data-medium-file="https://www.thefulltoss.com/wp-content/uploads/2021/03/SimonLordsEmptyStandNice-280x210.jpg" data-large-file="https://www.thefulltoss.com/wp-content/uploads/2021/03/SimonLordsEmptyStandNice-1024x768.jpg" /></a>
        
                    <p>Wicket keeper is the most peculiar of field positions with the incumbent trapped in gloves and pads for the duration of a match. A functionary with a multiple brief who often has to stop things from happening. &nbsp;They gather the best and worst deliveries unleashed by bowlers; prevent leg byes, overthrows and any other brain fade that might result in additional runs being conceded. A good wicket keeper could easily save his team 30 runs an innings, but it’s far from being the only string on...</p>
            </div>
    
          
        <div class="entry-footer">
            <a href="https://www.thefulltoss.com/england-cricket-blog/safe-hands-the-wicket-keepers-of-kent/" class="typology-button">Read on</a><a href="https://www.thefulltoss.com/england-cricket-blog/safe-hands-the-wicket-keepers-of-kent/#comments" class="typology-button button-invert" ><i class="fa fa-comments-o"></i>7 comments</a>        </div>
    
</article>											<article class="typology-post typology-layout-a  post-20559 post type-post status-publish format-standard has-post-thumbnail hentry category-nostalgia category-player-spotlight">

    <header class="entry-header">
        <h2 class="entry-title h1"><a href="https://www.thefulltoss.com/england-cricket-blog/javagal-srinath-fastest-in-a-billion/">Javagal Srinath: Fastest in a billion</a></h2>         
            <div class="entry-meta"><div class="meta-item meta-author">By <span class="vcard author"><span class="fn"><a href="https://www.thefulltoss.com/england-cricket-blog/author/abhishek-ghan/">Abhishek</a></span></span></div><div class="meta-item meta-category">In <a href="https://www.thefulltoss.com/england-cricket-blog/category/nostalgia/" rel="category tag">Nostalgia</a>, <a href="https://www.thefulltoss.com/england-cricket-blog/category/player-spotlight/" rel="category tag">Player Spotlight</a></div><div class="meta-item meta-date"><span class="updated">1 week ago</span></div><div class="meta-item meta-rtime">6 Min read</div><div class="meta-item meta-comments"><a href="https://www.thefulltoss.com/england-cricket-blog/javagal-srinath-fastest-in-a-billion/#comments">4 comments</a></div></div>
                    </header>

    <div class="entry-content">
                    <a href="https://www.thefulltoss.com/england-cricket-blog/javagal-srinath-fastest-in-a-billion/" class="typology-featured-image"><img width="720" height="292" src="https://www.thefulltoss.com/wp-content/uploads/2019/04/Rose-Amazing-Clouds-e1569406811486.jpg" class="attachment-typology-a size-typology-a wp-post-image" alt="" loading="lazy" srcset="https://www.thefulltoss.com/wp-content/uploads/2019/04/Rose-Amazing-Clouds-e1569406811486.jpg 1376w, https://www.thefulltoss.com/wp-content/uploads/2019/04/Rose-Amazing-Clouds-e1569406811486-280x114.jpg 280w, https://www.thefulltoss.com/wp-content/uploads/2019/04/Rose-Amazing-Clouds-e1569406811486-1024x415.jpg 1024w, https://www.thefulltoss.com/wp-content/uploads/2019/04/Rose-Amazing-Clouds-e1569406811486-669x272.jpg 669w, https://www.thefulltoss.com/wp-content/uploads/2019/04/Rose-Amazing-Clouds-e1569406811486-500x203.jpg 500w, https://www.thefulltoss.com/wp-content/uploads/2019/04/Rose-Amazing-Clouds-e1569406811486-700x284.jpg 700w, https://www.thefulltoss.com/wp-content/uploads/2019/04/Rose-Amazing-Clouds-e1569406811486-768x311.jpg 768w, https://www.thefulltoss.com/wp-content/uploads/2019/04/Rose-Amazing-Clouds-e1569406811486-200x81.jpg 200w, https://www.thefulltoss.com/wp-content/uploads/2019/04/Rose-Amazing-Clouds-e1569406811486-400x162.jpg 400w, https://www.thefulltoss.com/wp-content/uploads/2019/04/Rose-Amazing-Clouds-e1569406811486-600x243.jpg 600w, https://www.thefulltoss.com/wp-content/uploads/2019/04/Rose-Amazing-Clouds-e1569406811486-800x324.jpg 800w, https://www.thefulltoss.com/wp-content/uploads/2019/04/Rose-Amazing-Clouds-e1569406811486-1200x487.jpg 1200w" sizes="(max-width: 720px) 100vw, 720px" data-attachment-id="17001" data-permalink="https://www.thefulltoss.com/?attachment_id=17001" data-orig-file="https://www.thefulltoss.com/wp-content/uploads/2019/04/Rose-Amazing-Clouds-e1569406811486.jpg" data-orig-size="1376,558" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Rose Amazing Clouds" data-image-description="" data-image-caption="" data-medium-file="https://www.thefulltoss.com/wp-content/uploads/2019/04/Rose-Amazing-Clouds-e1569406811486-280x114.jpg" data-large-file="https://www.thefulltoss.com/wp-content/uploads/2019/04/Rose-Amazing-Clouds-e1569406811486-1024x415.jpg" /></a>
        
                    <p>On 25th June 1932, India became the sixth team to be granted test cricket status. From there it took 20 years for India to register their first test victory. Even though India had no problems finding good batsmen or even competent spinners, their problem with fast bowlers during the British colonialism of India was that they only had two: Shaikh Mohammad Nissar and Amar Singh. Both of them were outstanding when they went to England and within the first 20 minutes of the first test, they made...</p>
            </div>
    
          
        <div class="entry-footer">
            <a href="https://www.thefulltoss.com/england-cricket-blog/javagal-srinath-fastest-in-a-billion/" class="typology-button">Read on</a><a href="https://www.thefulltoss.com/england-cricket-blog/javagal-srinath-fastest-in-a-billion/#comments" class="typology-button button-invert" ><i class="fa fa-comments-o"></i>4 comments</a>        </div>
    
</article>											<article class="typology-post typology-layout-a  post-20513 post type-post status-publish format-standard has-post-thumbnail hentry category-nostalgia">

    <header class="entry-header">
        <h2 class="entry-title h1"><a href="https://www.thefulltoss.com/england-cricket-blog/at-least-we-have-our-memories/">At Least We Have Our Memories</a></h2>         
            <div class="entry-meta"><div class="meta-item meta-author">By <span class="vcard author"><span class="fn"><a href="https://www.thefulltoss.com/england-cricket-blog/author/garry-white/">Garry White</a></span></span></div><div class="meta-item meta-category">In <a href="https://www.thefulltoss.com/england-cricket-blog/category/nostalgia/" rel="category tag">Nostalgia</a></div><div class="meta-item meta-date"><span class="updated">4 weeks ago</span></div><div class="meta-item meta-rtime">10 Min read</div><div class="meta-item meta-comments"><a href="https://www.thefulltoss.com/england-cricket-blog/at-least-we-have-our-memories/#comments">9 comments</a></div></div>
                    </header>

    <div class="entry-content">
                    <a href="https://www.thefulltoss.com/england-cricket-blog/at-least-we-have-our-memories/" class="typology-featured-image"><img width="720" height="568" src="https://www.thefulltoss.com/wp-content/uploads/2021/08/Amateur-dog-old-house-720x568.jpg" class="attachment-typology-a size-typology-a wp-post-image" alt="" loading="lazy" srcset="https://www.thefulltoss.com/wp-content/uploads/2021/08/Amateur-dog-old-house-720x568.jpg 720w, https://www.thefulltoss.com/wp-content/uploads/2021/08/Amateur-dog-old-house-280x221.jpg 280w, https://www.thefulltoss.com/wp-content/uploads/2021/08/Amateur-dog-old-house-1024x808.jpg 1024w, https://www.thefulltoss.com/wp-content/uploads/2021/08/Amateur-dog-old-house-580x458.jpg 580w, https://www.thefulltoss.com/wp-content/uploads/2021/08/Amateur-dog-old-house-320x252.jpg 320w, https://www.thefulltoss.com/wp-content/uploads/2021/08/Amateur-dog-old-house.jpg 1128w, https://www.thefulltoss.com/wp-content/uploads/2021/08/Amateur-dog-old-house-280x221@2x.jpg 560w" sizes="(max-width: 720px) 100vw, 720px" data-attachment-id="20514" data-permalink="https://www.thefulltoss.com/england-cricket-blog/at-least-we-have-our-memories/amateur-dog-old-house-2/" data-orig-file="https://www.thefulltoss.com/wp-content/uploads/2021/08/Amateur-dog-old-house.jpg" data-orig-size="1128,890" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;SJT&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;SJT&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Amateur dog old house" data-image-description="" data-image-caption="&lt;p&gt;© Simon Taylor&lt;/p&gt;
" data-medium-file="https://www.thefulltoss.com/wp-content/uploads/2021/08/Amateur-dog-old-house-280x221.jpg" data-large-file="https://www.thefulltoss.com/wp-content/uploads/2021/08/Amateur-dog-old-house-1024x808.jpg" /></a>
        
                    <p>I have a small selection of old photographs on the wall adjacent to where I am sat now. Below them are old magazine articles pinned onto a corkboard; stuff I have cobbled together whilst chasing a quasi-secondary career as a freelance journalist. Underneath them are trophies, mainly from the 90s and early 2000s. The whole lot of them are worth less than the loose change shoehorned behind your average sofa. But they retain an inextricable link to those photographs, their memories perfectly...</p>
            </div>
    
          
        <div class="entry-footer">
            <a href="https://www.thefulltoss.com/england-cricket-blog/at-least-we-have-our-memories/" class="typology-button">Read on</a><a href="https://www.thefulltoss.com/england-cricket-blog/at-least-we-have-our-memories/#comments" class="typology-button button-invert" ><i class="fa fa-comments-o"></i>9 comments</a>        </div>
    
</article>											<article class="typology-post typology-layout-a  post-20509 post type-post status-publish format-standard has-post-thumbnail hentry category-nostalgia">

    <header class="entry-header">
        <h2 class="entry-title h1"><a href="https://www.thefulltoss.com/england-cricket-blog/a-happy-accident-the-birth-of-the-odi/">A Happy Accident: The Birth of the ODI</a></h2>         
            <div class="entry-meta"><div class="meta-item meta-author">By <span class="vcard author"><span class="fn"><a href="https://www.thefulltoss.com/england-cricket-blog/author/brian-penn/">Brian Penn</a></span></span></div><div class="meta-item meta-category">In <a href="https://www.thefulltoss.com/england-cricket-blog/category/nostalgia/" rel="category tag">Nostalgia</a></div><div class="meta-item meta-date"><span class="updated">1 month ago</span></div><div class="meta-item meta-rtime">8 Min read</div><div class="meta-item meta-comments"><a href="https://www.thefulltoss.com/england-cricket-blog/a-happy-accident-the-birth-of-the-odi/#comments">8 comments</a></div></div>
                    </header>

    <div class="entry-content">
                    <a href="https://www.thefulltoss.com/england-cricket-blog/a-happy-accident-the-birth-of-the-odi/" class="typology-featured-image"><img width="720" height="540" src="https://www.thefulltoss.com/wp-content/uploads/2021/03/AussieFans-720x540.jpg" class="attachment-typology-a size-typology-a wp-post-image" alt="" loading="lazy" srcset="https://www.thefulltoss.com/wp-content/uploads/2021/03/AussieFans-720x540.jpg 720w, https://www.thefulltoss.com/wp-content/uploads/2021/03/AussieFans-280x210.jpg 280w, https://www.thefulltoss.com/wp-content/uploads/2021/03/AussieFans-1024x769.jpg 1024w, https://www.thefulltoss.com/wp-content/uploads/2021/03/AussieFans-1536x1153.jpg 1536w, https://www.thefulltoss.com/wp-content/uploads/2021/03/AussieFans-1920x1441.jpg 1920w, https://www.thefulltoss.com/wp-content/uploads/2021/03/AussieFans-580x435.jpg 580w, https://www.thefulltoss.com/wp-content/uploads/2021/03/AussieFans-320x240.jpg 320w, https://www.thefulltoss.com/wp-content/uploads/2021/03/AussieFans-1320x991.jpg 1320w, https://www.thefulltoss.com/wp-content/uploads/2021/03/AussieFans-e1628267364234.jpg 1400w, https://www.thefulltoss.com/wp-content/uploads/2021/03/AussieFans-280x210@2x.jpg 560w" sizes="(max-width: 720px) 100vw, 720px" data-attachment-id="20166" data-permalink="https://www.thefulltoss.com/england-cricket-blog/the-virtue-of-versatility/aussiefans/" data-orig-file="https://www.thefulltoss.com/wp-content/uploads/2021/03/AussieFans-e1628267364234.jpg" data-orig-size="1400,1051" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DSC-HX90&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1564831923&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;12.87&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="AussieFans" data-image-description="" data-image-caption="&lt;p&gt;© David Morton&lt;/p&gt;
" data-medium-file="https://www.thefulltoss.com/wp-content/uploads/2021/03/AussieFans-280x210.jpg" data-large-file="https://www.thefulltoss.com/wp-content/uploads/2021/03/AussieFans-1024x769.jpg" /></a>
        
                    <p>For all its unbridled beauty cricket has always been susceptible to changes in the weather. The first hint of rain would have groundsmen scrambling to cover the wicket. In a bygone era something called bad light might also stop play. Although frustrating for the players it meant fans could adjourn to the bar that much earlier. This unpredictability would often reduce the length of games but inadvertently laid the basic foundation of the one day game. Whilst an intemperate climate might have...</p>
            </div>
    
          
        <div class="entry-footer">
            <a href="https://www.thefulltoss.com/england-cricket-blog/a-happy-accident-the-birth-of-the-odi/" class="typology-button">Read on</a><a href="https://www.thefulltoss.com/england-cricket-blog/a-happy-accident-the-birth-of-the-odi/#comments" class="typology-button button-invert" ><i class="fa fa-comments-o"></i>8 comments</a>        </div>
    
</article>									
				</div>
			</div>
		
		</div>

	
	

	


                            <footer id="typology-footer" class="typology-footer">
                    
                                        
                                            
                        <div class="container">
                                    
                                                                    <div class="col-lg-4 typology-footer-sidebar"><div id="meta-2" class="widget clearfix widget_meta"><h4 class="widget-title h5">Login</h4>
		<ul>
						<li><a rel="nofollow" href="https://www.thefulltoss.com/wp-login.php">Log in</a></li>
			<li><a href="https://www.thefulltoss.com/feed/">Entries feed</a></li>
			<li><a href="https://www.thefulltoss.com/comments/feed/">Comments feed</a></li>

			<li><a href="https://en-gb.wordpress.org/">WordPress.org</a></li>
		</ul>

		</div><div id="text-18" class="widget clearfix widget_text"><h4 class="widget-title h5">Copyright</h4>			<div class="textwidget"><p>All articles © The Full Toss and their author.</p>
</div>
		</div></div>
                                                                    
                                                                    <div class="col-lg-4 typology-footer-sidebar"><div id="media_image-14" class="widget clearfix widget_media_image"><h4 class="widget-title h5">Welcome to TFT</h4><img width="280" height="280" src="https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-280x280.jpg" class="image wp-image-14523  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-280x280.jpg 280w, https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-120x120.jpg 120w, https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-320x320.jpg 320w, https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-270x270.jpg 270w, https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-192x192.jpg 192w, https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-180x180.jpg 180w, https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-32x32.jpg 32w, https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15.jpg 512w, https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-120x120@2x.jpg 240w" sizes="(max-width: 280px) 100vw, 280px" data-attachment-id="14523" data-permalink="https://www.thefulltoss.com/cropped-tft-logo-june15-jpg/" data-orig-file="https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15.jpg" data-orig-size="512,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-TFT-Logo-June15.jpg" data-image-description="&lt;p&gt;https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15.jpg&lt;/p&gt;
" data-image-caption="" data-medium-file="https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-280x280.jpg" data-large-file="https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15.jpg" /></div></div>
                                                                    
                                                                    <div class="col-lg-4 typology-footer-sidebar"><div id="text-17" class="widget clearfix widget_text"><h4 class="widget-title h5">Privacy and Data</h4>			<div class="textwidget"><p>Please <a href="https://www.thefulltoss.com/privacy-policy/"> click here </a><br />
to read our privacy and data policy</p>
</div>
		</div><div id="text-13" class="widget clearfix widget_text"><h4 class="widget-title h5">With Thanks To</h4>			<div class="textwidget"><p><a href="http://jamescolmer.blogspot.co.uk/" target="_blank" rel="noopener">James Colmer</a>, Martin Wells at <a href="http://www.mwportraits.com/" target="_blank" rel="noopener">MW Portraits</a>,</p>
</div>
		</div></div>
                                                                    
                        </div>

                                    </footer>
            
            
		</div>

		<div class="typology-sidebar">
	<div class="typology-sidebar-header">
		<div class="typology-sidebar-header-wrapper">
			<div class="typology-site-branding">
	
	<span class="site-title h4"><a href="https://www.thefulltoss.com/" rel="home">The Full Toss</a></span>	
</div>
			<span class="typology-sidebar-close"><i class="fa fa-times" aria-hidden="true"></i></span>
		</div>
	</div>

	<div class="widget typology-responsive-menu">
					<ul id="menu-top-menu-1" class="typology-nav typology-main-navigation"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4758"><a href="https://www.thefulltoss.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4790"><a href="https://www.thefulltoss.com/about-the-full-toss/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4794"><a href="https://www.thefulltoss.com/freelance-copywriter/">Editor</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15338"><a href="https://www.thefulltoss.com/write-for-us-cricket-writing-opportunities/">Write for Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20108"><a href="https://www.thefulltoss.com/advertise-with-us/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17814"><a href="https://www.thefulltoss.com/contact/">Contact</a></li>
</ul>		</div>

					
								<div id="widget_sp_image-2" class="widget clearfix widget_sp_image"><a href="https://www.thefulltoss.com/subscribe-2/" id="https://www.thefulltoss.com/subscribe-2/" target="_self" class="widget_sp_image-image-link" title="https://www.thefulltoss.com/subscribe-2/"><img width="600" height="200" class="attachment-full" style="max-width: 100%;" srcset="https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe.jpg 600w, https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe-280x93.jpg 280w, https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe-200x67.jpg 200w, https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe-400x133.jpg 400w, https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe-280x93@2x.jpg 560w" sizes="(max-width: 600px) 100vw, 600px" src="https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe.jpg" /></a><div class="widget_sp_image-description" ><p><a href=http://www.thefulltoss.com/subscribe-2/> Receive FREE daily or weekly article alerts</a></p>
</div></div><div id="nav_menu-2" class="widget clearfix widget_nav_menu"><div class="menu-categories-container"><ul id="menu-categories" class="menu"><li id="menu-item-19971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19971"><a href="https://www.thefulltoss.com/england-cricket-blog/category/ind-v-eng-2021/">IND v ENG 2021</a></li>
<li id="menu-item-14542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14542"><a href="https://www.thefulltoss.com/england-cricket-blog/category/controversies/">Talking Points</a></li>
<li id="menu-item-14540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14540"><a href="https://www.thefulltoss.com/england-cricket-blog/category/interviews/">Interviews</a></li>
<li id="menu-item-17226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17226"><a href="https://www.thefulltoss.com/england-cricket-blog/category/test-cricket/">Test Cricket</a></li>
<li id="menu-item-17227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17227"><a href="https://www.thefulltoss.com/england-cricket-blog/category/odis-t20/">ODIs &amp; T20</a></li>
<li id="menu-item-15608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15608"><a href="https://www.thefulltoss.com/england-cricket-blog/category/player-spotlight/">Player Spotlight</a></li>
<li id="menu-item-14539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14539"><a href="https://www.thefulltoss.com/england-cricket-blog/category/fun/">Fun</a></li>
<li id="menu-item-14537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14537"><a href="https://www.thefulltoss.com/england-cricket-blog/category/county-cricket/">County Cricket</a></li>
<li id="menu-item-18373" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18373"><a href="https://www.thefulltoss.com/england-cricket-blog/category/nostalgia/">Nostalgia</a></li>
<li id="menu-item-20107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20107"><a href="https://www.thefulltoss.com/england-cricket-blog/category/best-of-tft/">Best Of TFT</a></li>
</ul></div></div><div id="twitter_timeline-2" class="widget clearfix widget_twitter_timeline"><h4 class="widget-title h5">FOLLOW US ON TWITTER</h4><a class="twitter-timeline" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="4" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@thefulltoss" href="https://twitter.com/@thefulltoss">My Tweets</a></div><div id="media_image-15" class="widget clearfix widget_media_image"><a href="http://www.writefit.co.uk"><img width="280" height="233" src="https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-280x233.jpg" class="image wp-image-16545  attachment-medium size-medium" alt="copywriter copywriting" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-280x233.jpg 280w, https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-1024x853.jpg 1024w, https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-200x167.jpg 200w, https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-400x333.jpg 400w, https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-600x500.jpg 600w, https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-800x667.jpg 800w, https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-1200x1000.jpg 1200w, https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-500x417.jpg 500w, https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-700x583.jpg 700w, https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit.jpg 1487w, https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-280x233@2x.jpg 560w, https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-500x417@2x.jpg 1000w, https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-700x583@2x.jpg 1400w" sizes="(max-width: 280px) 100vw, 280px" data-attachment-id="16545" data-permalink="https://www.thefulltoss.com/write-fit/" data-orig-file="https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit.jpg" data-orig-size="1487,1239" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Write fit" data-image-description="" data-image-caption="" data-medium-file="https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-280x233.jpg" data-large-file="https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-1024x853.jpg" /></a></div><div id="widget_sp_image-3" class="widget clearfix widget_sp_image"><a href="http://www.mwportraits.com/" target="_self" class="widget_sp_image-image-link"><img width="941" height="1000" class="attachment-full" style="max-width: 100%;" srcset="https://www.thefulltoss.com/wp-content/uploads/2020/08/Portrait-Ad-2-LR.jpg 941w, https://www.thefulltoss.com/wp-content/uploads/2020/08/Portrait-Ad-2-LR-263x280.jpg 263w, https://www.thefulltoss.com/wp-content/uploads/2020/08/Portrait-Ad-2-LR-200x213.jpg 200w, https://www.thefulltoss.com/wp-content/uploads/2020/08/Portrait-Ad-2-LR-400x425.jpg 400w, https://www.thefulltoss.com/wp-content/uploads/2020/08/Portrait-Ad-2-LR-600x638.jpg 600w, https://www.thefulltoss.com/wp-content/uploads/2020/08/Portrait-Ad-2-LR-800x850.jpg 800w, https://www.thefulltoss.com/wp-content/uploads/2020/08/Portrait-Ad-2-LR-263x280@2x.jpg 526w" sizes="(max-width: 941px) 100vw, 941px" src="https://www.thefulltoss.com/wp-content/uploads/2020/08/Portrait-Ad-2-LR.jpg" /></a></div>				
</div>

<div class="typology-sidebar-overlay"></div>		
				<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.thefulltoss.com\/england-cricket-blog\/rip-mr-j\/":20593,"https:\/\/www.thefulltoss.com\/england-cricket-blog\/safe-hands-the-wicket-keepers-of-kent\/":20581,"https:\/\/www.thefulltoss.com\/england-cricket-blog\/javagal-srinath-fastest-in-a-billion\/":20559,"https:\/\/www.thefulltoss.com\/england-cricket-blog\/at-least-we-have-our-memories\/":20513,"https:\/\/www.thefulltoss.com\/england-cricket-blog\/a-happy-accident-the-birth-of-the-odi\/":20509};
	</script>
				<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_GB/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
								<script type="text/javascript">
				( function () {
					// Pinterest shared resources
					var s = document.createElement( 'script' );
					s.type = 'text/javascript';
					s.async = true;
					s.setAttribute( 'data-pin-hover', true );					s.src = window.location.protocol + '//assets.pinterest.com/js/pinit.js';
					var x = document.getElementsByTagName( 'script' )[ 0 ];
					x.parentNode.insertBefore(s, x);
					// if 'Pin it' button has 'counts' make container wider
					function init() {
						var shares = document.querySelectorAll( 'li.share-pinterest' );
						for ( var i = 0; i < shares.length; i++ ) {
							var share = shares[ i ];
							if ( share.querySelector( 'a span:visible' ) ) {
								share.style.width = '80px';
							}
						}
					}

					if ( document.readyState !== 'complete' ) {
						document.addEventListener( 'load', init );
					} else {
						init();
					}
				} )();
			</script>
				<script>
		( function () {
			var currentScript = document.currentScript;

			// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
			function jetpack_sharing_pocket_init() {
				var script = document.createElement( 'script' );
				var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
				script.setAttribute( 'async', true );
				script.setAttribute( 'src', 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
				prev.parentNode.insertBefore( script, prev );
			}

			if ( document.readyState === 'loading' ) {
				document.addEventListener( 'DOMContentLoaded', jetpack_sharing_pocket_init );
			} else {
				jetpack_sharing_pocket_init();
			}
			document.body.addEventListener( 'is.post-load', jetpack_sharing_pocket_init );
		} )();
		</script>
		<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script>	<div id="sharing_email" style="display: none;">
		<form action="/england-cricket-blog/rip-mr-j/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.thefulltoss.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
			<script type="text/javascript">
				( function () {
					var currentScript = document.currentScript;

					// Helper function to load an external script.
					function loadScript( url, cb ) {
						var script = document.createElement( 'script' );
						var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
						script.setAttribute( 'async', true );
						script.setAttribute( 'src', url );
						prev.parentNode.insertBefore( script, prev );
						script.addEventListener( 'load', cb );
					}

					function init() {
						loadScript( 'https://platform.linkedin.com/in.js?async=true', function () {
							if ( typeof IN !== 'undefined' ) {
								IN.init();
							}
						} );
					}

					if ( document.readyState === 'loading' ) {
						document.addEventListener( 'DOMContentLoaded', init );
					} else {
						init();
					}

					document.body.addEventListener( 'is.post-load', function() {
						if ( typeof IN !== 'undefined' ) {
							IN.parse();
						}
					} );
				} )();
			</script>
			<script type='text/javascript' src='https://www.thefulltoss.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.thefulltoss.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1' id='mks_shortcodes_js-js'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-includes/js/comment-reply.min.js?ver=5.8' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' id='typology-main-js-extra'>
/* <![CDATA[ */
var typology_js_settings = {"rtl_mode":"","header_sticky":"","logo":"","logo_retina":"","use_gallery":"1","slider_autoplay":"10000","cover_video_image_fallback":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/typology/assets/js/min.js?ver=1.7.1' id='typology-main-js'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/meks-easy-social-share/assets/js/main.js?ver=1.2.6' id='meks_ess-main-js'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4.3' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/www.thefulltoss.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.thefulltoss.com\/wp-admin\/admin-ajax.php","nonce":"da7bfc926e","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.thefulltoss.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.thefulltoss.com%2Fengland-cricket-blog%2Frip-mr-j%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=10.1' id='jetpack-carousel-js'></script>
<script defer type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.12' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202136.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'45135531',post:'20593',tz:'0',srv:'www.thefulltoss.com'} ]);
	_stq.push([ 'clickTrackerInit', '45135531', '20593' ]);
</script>
<link rel="stylesheet" type="text/css" href="https://conversful.firebaseapp.com/app/css/conversful.css" /><script src="https://conversful.firebaseapp.com/app/js/conversful.js"></script><script>document.addEventListener("DOMContentLoaded", function(){ loadContent("-MBk1RZkf6hMc6juAvNo"); });</script>
	</body>
</html>