<!DOCTYPE html>
<html lang="en-GB" class="no-js no-svg">
	<head>
		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11">
		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>ODIs: What Once Felt Shorter Now Feels Longer - The Full Toss</title>
	<link rel="canonical" href="https://www.thefulltoss.com/england-cricket-blog/odis-what-once-felt-shorter-now-feels-longer/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="ODIs: What Once Felt Shorter Now Feels Longer - The Full Toss" />
	<meta property="og:description" content="With Ben Stokes announcing his retirement from ODIs yesterday, and the ECB sacrificing our domestic 50 over competition to accommodate The Hundred, I thought now would be a good time to publish this guest post from Haren Shylak. With T20 bringing in so much money, and Test cricket still the purists&#8217; favourite, will ODIs be [&hellip;]" />
	<meta property="og:url" content="https://www.thefulltoss.com/england-cricket-blog/odis-what-once-felt-shorter-now-feels-longer/" />
	<meta property="og:site_name" content="The Full Toss" />
	<meta property="article:publisher" content="https://www.facebook.com/thefulltoss/" />
	<meta property="article:published_time" content="2022-07-19T11:02:23+00:00" />
	<meta property="article:modified_time" content="2022-07-19T11:02:24+00:00" />
	<meta property="og:image" content="https://www.thefulltoss.com/wp-content/uploads/2018/04/Morgan-crowd-e1616410483680.jpg" />
	<meta property="og:image:width" content="1413" />
	<meta property="og:image:height" content="687" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Haren Shylak" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@thefulltoss" />
	<meta name="twitter:site" content="@thefulltoss" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Haren Shylak" />
	<meta name="twitter:label2" content="Estimated reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.thefulltoss.com/#website","url":"https://www.thefulltoss.com/","name":"The Full Toss Cricket Blog","description":"A platform for independent cricket writing","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.thefulltoss.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://www.thefulltoss.com/england-cricket-blog/odis-what-once-felt-shorter-now-feels-longer/#primaryimage","url":"https://www.thefulltoss.com/wp-content/uploads/2018/04/Morgan-crowd-e1616410483680.jpg","contentUrl":"https://www.thefulltoss.com/wp-content/uploads/2018/04/Morgan-crowd-e1616410483680.jpg","width":1413,"height":687,"caption":"© Simon Taylor"},{"@type":"WebPage","@id":"https://www.thefulltoss.com/england-cricket-blog/odis-what-once-felt-shorter-now-feels-longer/#webpage","url":"https://www.thefulltoss.com/england-cricket-blog/odis-what-once-felt-shorter-now-feels-longer/","name":"ODIs: What Once Felt Shorter Now Feels Longer - The Full Toss","isPartOf":{"@id":"https://www.thefulltoss.com/#website"},"primaryImageOfPage":{"@id":"https://www.thefulltoss.com/england-cricket-blog/odis-what-once-felt-shorter-now-feels-longer/#primaryimage"},"datePublished":"2022-07-19T11:02:23+00:00","dateModified":"2022-07-19T11:02:24+00:00","author":{"@id":"https://www.thefulltoss.com/#/schema/person/880b2b3249cecb849511a50acdd662e9"},"breadcrumb":{"@id":"https://www.thefulltoss.com/england-cricket-blog/odis-what-once-felt-shorter-now-feels-longer/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.thefulltoss.com/england-cricket-blog/odis-what-once-felt-shorter-now-feels-longer/"]}]},{"@type":"BreadcrumbList","@id":"https://www.thefulltoss.com/england-cricket-blog/odis-what-once-felt-shorter-now-feels-longer/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.thefulltoss.com/"},{"@type":"ListItem","position":2,"name":"ODIs: What Once Felt Shorter Now Feels Longer"}]},{"@type":"Person","@id":"https://www.thefulltoss.com/#/schema/person/880b2b3249cecb849511a50acdd662e9","name":"Haren Shylak","url":"https://www.thefulltoss.com/england-cricket-blog/author/haren-shylak/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="The Full Toss &raquo; Feed" href="https://www.thefulltoss.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Full Toss &raquo; Comments Feed" href="https://www.thefulltoss.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Full Toss &raquo; ODIs: What Once Felt Shorter Now Feels Longer Comments Feed" href="https://www.thefulltoss.com/england-cricket-blog/odis-what-once-felt-shorter-now-feels-longer/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thefulltoss.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.thefulltoss.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.thefulltoss.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.thefulltoss.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<style id='extendify-gutenberg-patterns-and-templates-utilities-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.thefulltoss.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='https://www.thefulltoss.com/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3.3' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='https://www.thefulltoss.com/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3.3' type='text/css' media='screen' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://www.thefulltoss.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.css?ver=4.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='typology-fonts-css'  href='https://fonts.googleapis.com/css?family=Josefin+Sans%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='typology-main-css'  href='https://www.thefulltoss.com/wp-content/themes/typology/assets/css/min.css?ver=1.7.1' type='text/css' media='all' />
<style id='typology-main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='meks-ads-widget-css'  href='https://www.thefulltoss.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='meks_instagram-widget-styles-css'  href='https://www.thefulltoss.com/wp-content/plugins/meks-easy-instagram-widget/css/widget.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='meks-flickr-widget-css'  href='https://www.thefulltoss.com/wp-content/plugins/meks-simple-flickr-widget/css/style.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='meks-author-widget-css'  href='https://www.thefulltoss.com/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='meks-social-widget-css'  href='https://www.thefulltoss.com/wp-content/plugins/meks-smart-social-widget/css/style.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='meks-themeforest-widget-css'  href='https://www.thefulltoss.com/wp-content/plugins/meks-themeforest-smart-widget/css/style.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='meks_ess-main-css'  href='https://www.thefulltoss.com/wp-content/plugins/meks-easy-social-share/assets/css/main.css?ver=1.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://www.thefulltoss.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=14.1.2' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://www.thefulltoss.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.thefulltoss.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.1' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/wp-retina-2x/app/picturefill.min.js?ver=1655887822' id='wr2x-picturefill-js-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-69428927-2' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.thefulltoss.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-69428927-2", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.thefulltoss.com\/wp-admin\/admin-ajax.php","security":"1d9633764f","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.thefulltoss.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.thefulltoss.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"14.1.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","facade_mode":"","not_live_on_channel":"","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=14.1.2' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://www.thefulltoss.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thefulltoss.com/wp-json/wp/v2/posts/20941" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thefulltoss.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thefulltoss.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://wp.me/p33nOr-5rL' />
<link rel="alternate" type="application/json+oembed" href="https://www.thefulltoss.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thefulltoss.com%2Fengland-cricket-blog%2Fodis-what-once-felt-shorter-now-feels-longer%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thefulltoss.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thefulltoss.com%2Fengland-cricket-blog%2Fodis-what-once-felt-shorter-now-feels-longer%2F&#038;format=xml" />
<meta name="generator" content="Redux 4.3.15" /><meta name="generator" content="Site Kit by Google 1.78.0" /><style>img#wpstats{display:none}</style>
	<link rel="icon" href="https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-270x270.jpg" />
	</head>

	<body class="post-template-default single single-post postid-20941 single-format-standard wp-embed-responsive typology-v_1_7_1">

		
			<header id="typology-header" class="typology-header">
				<div class="container">
					<div class="slot-l">
	<div class="typology-site-branding">
	
	<span class="site-title h4"><a href="https://www.thefulltoss.com/" rel="home">The Full Toss</a></span>	
</div>
	
</div>

<div class="slot-r">
				<ul id="menu-top-menu" class="typology-nav typology-main-navigation"><li id="menu-item-4758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4758"><a href="https://www.thefulltoss.com">Home</a></li>
<li id="menu-item-4790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4790"><a href="https://www.thefulltoss.com/about-the-full-toss/">About</a></li>
<li id="menu-item-4794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4794"><a href="https://www.thefulltoss.com/freelance-copywriter/">Editor</a></li>
<li id="menu-item-15338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15338"><a href="https://www.thefulltoss.com/write-for-us-cricket-writing-opportunities/">Write for Us</a></li>
<li id="menu-item-20108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20108"><a href="https://www.thefulltoss.com/advertise-with-us/">Advertise</a></li>
<li id="menu-item-17814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17814"><a href="https://www.thefulltoss.com/contact/">Contact</a></li>
</ul>			
	<ul class="typology-nav typology-actions-list">
    <li class="typology-action-button typology-action-sidebar ">
		<span>
			<i class="fa fa-bars"></i>
		</span>
</li>
</ul></div>				</div>
			</header>

		
	
			
        				<div id="typology-cover" class="typology-cover ">
            	            <div class="typology-cover-item typology-cover-single typology-cover-overlay">

    <div class="cover-item-container">
        <header class="entry-header">
            <h1 class="entry-title">ODIs: What Once Felt Shorter Now Feels Longer</h1>                            <div class="entry-meta"><div class="meta-item meta-author">By <span class="vcard author"><span class="fn"><a href="https://www.thefulltoss.com/england-cricket-blog/author/haren-shylak/">Haren Shylak</a></span></span></div><div class="meta-item meta-category">In <a href="https://www.thefulltoss.com/england-cricket-blog/category/news/" rel="category tag">News</a></div><div class="meta-item meta-date"><span class="updated">1 hour ago</span></div><div class="meta-item meta-rtime">5 Min read</div><div class="meta-item meta-comments"><a href="https://www.thefulltoss.com/england-cricket-blog/odis-what-once-felt-shorter-now-feels-longer/#respond">Add comment</a></div></div>
                    </header>
            </div>

            <div class="typology-cover-img">
            <img src="https://www.thefulltoss.com/wp-content/uploads/2018/04/Morgan-crowd-e1616410483680.jpg"/>        </div>
    
</div>                                    <a href="javascript:void(0)" class="typology-scroll-down-arrow"><i class="fa fa-angle-down"></i></a>
                            		</div>
		<div class="typology-fake-bg">
			<div class="typology-section">
				    
				<div class="section-content">
    <article id="post-20941" class="typology-post typology-single-post post-20941 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
	
	                    
        <div class="entry-content clearfix">
                        
            
            
<p><em>With Ben Stokes announcing his retirement from ODIs yesterday, and the ECB sacrificing our domestic 50 over competition to accommodate The Hundred, I thought now would be a good time to publish this guest post from Haren Shylak. With T20 bringing in so much money, and Test cricket still the purists&#8217; favourite, will ODIs be the format that slowly dies?</em></p>



<p>Since the first ODI was played in 1971, the format has always evolved. The format has seen revolutionary changes such as coloured clothing, numbered kits, D/N games, and field restrictions. The 50-over format attracted larger crowds and cricket gained popularity in itself. It seemed more engaging and less tiring for the fans. It also drove Test cricket towards becoming a more result-oriented game. Commercially viable ODIs led to championships like the World Cup, knockout tournaments, and the Champions Trophy. The ODI World cup is still the pinnacle of the sport. ODIs bring a balance between old ideas and modern-day strategies.</p>



<p>All said and done, however, the one-day format is now struggling to find context in the modern-day game. With the rise of the shortest format and the projected impact of the World Test Championship, many nations shunt aside the one-day format in their busy calendars. South Africa, for example, have just pulled out of an ODI series against Australia even though they need the points on offer to qualify automatically for the World Cup. Indeed, ODIs now only seem to be relevant in the ICC tournaments themselves.</p>



<p>Some plausible reasons for this downfall are,</p>



<ol type="1"><li>Games can take anywhere between 8–10 hours to finish. This is too long for the fast-paced world.</li><li>Rules that highly favour the batsmen instead of striking a balance in the battle between bat and ball.</li><li>Boring middle overs. People are not interested in watching batsmen rotate strikes whilst the ball does nothing.</li><li>Growth of other formats with better commercial scope.</li></ol>



<p><strong>The rise of other&nbsp;formats</strong></p>



<p>T20s became the focus of attraction amongst the general populace. Franchise cricket started booming soon after the inaugural T20 World Cup. The success of the Indian Premier League changed cricket’s global environment, particularly the relationship between players and national boards. The IPL, one of the sport’s most prestigious competitions, has become a festival of cricket in India. It opened new doors for cricketers to earn vast sums of money. With innovations like player auctions and new rules, the revolution started in cricket. The IPL auction in itself has millions of viewers analysing strategies even before cricket begins. The viewership skyrocketed.</p>



<p>Players now have ample opportunities with many nations starting their leagues, such as the Big Bash, CPL, PSL, and more, creating a global T20 circuit. The ICC has started adjusting its calendars concerning different leagues. There is no limit to innovation in the shortest format. BBL started imposing new and entertaining rules. Newer formats have started to arise in cricket, like the T10 league and The Hundred. But it’s implausible for these formats to run past T20. Also, the talks about the Women’s IPL next year and WBBL that already exist do benefit the sport. T20 cricket has provided cricket with a much-needed injection of excitement and interest, whilst benefiting governing bodies with monetary boosts that have helped develop the sport.</p>



<p><strong>Test Cricket — The best cricket</strong></p>



<p>On the flip side, Test cricket is still widely considered the best format of the game. Test matches have an appropriate name because, in essence, it tests mental strength, technical skills, and discipline like no other format. Both the mental prowess and physical fitness required to play the five-day game are demanding. Many players have found it difficult to transition between formats. Since the skill and temperament required for T20s and Tests have day and night differences, players started becoming specialists in one. It is every player’s dream to represent their country in the Test format. Though the rise of T20 and franchise competitions has seen some players opt for lucrative contracts over the honour of playing the longest form for their country.</p>



<p>It is hoped that the World Test Championship will rejuvenate Test cricket. Pink ball Tests are another innovation. Every other Test match had its impact on the WTC. There might be some flaws, but the tournament is still evolving, and it is the best start required. Superstar players have always promoted test cricket. Virat Kohli, the poster boy of Indian cricket, proclaimed: “For me, this is the absolute pinnacle of the game. I will give everything to Test cricket for the time I play, I can assure you of that”. The Ashes between traditional rivals Australia and England is something else. It’s still the most famous and historic series in cricket that magnetises the cricket world.</p>



<p><strong>What next?</strong></p>



<p>In the battle of formats, T20 and Test cricket have their USP, which leaves ODI with a big question mark. From the player’s perspective, it might be too much of an ask to be at their best in all leagues, formats, and geographies. With the ICC’s plan of a major tournament every single year, it should also find a balance between formats and leagues worldwide for the benefit of cricket as a whole. But for now, the uneasy coexistence between the formats is inevitable.</p>



<p><em>Haren Shylak</em></p>



<figure class="wp-block-image size-full is-resized"><a href="https://www.thefulltoss.com/subscribe-2/"><img data-attachment-id="18486" data-permalink="https://www.thefulltoss.com/england-cricket-blog/pope-rescues-holy-mess-day-1-at-cape-town/subscribe-3/" data-orig-file="https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe.jpg" data-orig-size="600,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="subscribe" data-image-description="" data-image-caption="" data-medium-file="https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe-280x93.jpg" data-large-file="https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe.jpg" src="https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe.jpg" alt="" class="wp-image-18486" width="204" height="68" srcset="https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe.jpg 600w, https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe-280x93.jpg 280w, https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe-200x67.jpg 200w, https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe-400x133.jpg 400w, https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe-280x93@2x.jpg 560w" sizes="(max-width: 204px) 100vw, 204px" /></a></figure>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.thefulltoss.com/england-cricket-blog/odis-what-once-felt-shorter-now-feels-longer/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.thefulltoss.com/england-cricket-blog/odis-what-once-felt-shorter-now-feels-longer/" data-text="ODIs: What Once Felt Shorter Now Feels Longer" data-via="thefulltoss" >Tweet</a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://www.thefulltoss.com/england-cricket-blog/odis-what-once-felt-shorter-now-feels-longer/#print" target="_blank" title="Click to print" ><span>Print</span></a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.thefulltoss.com%2Fengland-cricket-blog%2Fodis-what-once-felt-shorter-now-feels-longer%2F&#038;media=https%3A%2F%2Fwww.thefulltoss.com%2Fwp-content%2Fuploads%2F2018%2F04%2FMorgan-crowd-e1616410483680.jpg&#038;description=ODIs%3A%20What%20Once%20Felt%20Shorter%20Now%20Feels%20Longer" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-end"></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://www.thefulltoss.com/england-cricket-blog/odis-what-once-felt-shorter-now-feels-longer/" data-pocket-count="horizontal" >Pocket</a></div></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="ODIs: What Once Felt Shorter Now Feels Longer" data-content="https://www.thefulltoss.com/england-cricket-blog/odis-what-once-felt-shorter-now-feels-longer/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="mailto:?subject=%5BShared%20Post%5D%20ODIs%3A%20What%20Once%20Felt%20Shorter%20Now%20Feels%20Longer&body=https%3A%2F%2Fwww.thefulltoss.com%2Fengland-cricket-blog%2Fodis-what-once-felt-shorter-now-feels-longer%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="5f3eb4abe2" data-email-share-track-url="https://www.thefulltoss.com/england-cricket-blog/odis-what-once-felt-shorter-now-feels-longer/?share=email"><span>Email</span></a></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwww.thefulltoss.com%2Fengland-cricket-blog%2Fodis-what-once-felt-shorter-now-feels-longer%2F&amp;title=ODIs%3A%20What%20Once%20Felt%20Shorter%20Now%20Feels%20Longer" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://www.thefulltoss.com/england-cricket-blog/odis-what-once-felt-shorter-now-feels-longer/" data-counter="right"></script></div></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
                        
            
        </div>
        
                     	<div class="meks_ess layout-1-1 rectangle no-labels solid"><a href="#" onclick="return false;" class="meks_ess-item socicon-facebook" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thefulltoss.com%2Fengland-cricket-blog%2Fodis-what-once-felt-shorter-now-feels-longer%2F&amp;t=ODIs%3A%20What%20Once%20Felt%20Shorter%20Now%20Feels%20Longer"><span>Facebook</span></a><a href="#" onclick="return false;" class="meks_ess-item socicon-twitter" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.thefulltoss.com%2Fengland-cricket-blog%2Fodis-what-once-felt-shorter-now-feels-longer%2F&amp;text=ODIs%3A%20What%20Once%20Felt%20Shorter%20Now%20Feels%20Longer"><span>Twitter</span></a><a href="mailto:?subject=ODIs%3A%20What%20Once%20Felt%20Shorter%20Now%20Feels%20Longer&amp;body=https%3A%2F%2Fwww.thefulltoss.com%2Fengland-cricket-blog%2Fodis-what-once-felt-shorter-now-feels-longer%2F" class="meks_ess-item  socicon-mail prevent-share-popup "><span>Email</span></a><a href="#" onclick="return false;"  class="meks_ess-item socicon-linkedin" data-url="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.thefulltoss.com%2Fengland-cricket-blog%2Fodis-what-once-felt-shorter-now-feels-longer%2F"><span>LinkedIn</span></a></div>        
    </article>
</div>
				
				
	
				
		<div class="section-head"><h3 class="section-title h6">Add comment</h3></div>
		<div id="comments" class="section-content typology-comments">

				<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/england-cricket-blog/odis-what-once-felt-shorter-now-feels-longer/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.thefulltoss.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-form-mailpoet">
      <label for="mailpoet_subscribe_on_comment">
        <input
          type="checkbox"
          id="mailpoet_subscribe_on_comment"
          value="1"
          name="mailpoet[subscribe_on_comment]"
        />&nbsp;Tick box to get daily new article notifications
      </label>
    </p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='20941' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="753e02467c" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="27"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
				
			

		</div>

		<div class="typology-pagination typology-comments-pagination">
					</div>

				
							</div>

		
	
	
		<div class="typology-section typology-section-related">

			<div class="section-head"><h3 class="section-title h6">Read more</h3></div>
			
			<div class="section-content section-content-a">

				<div class="typology-posts">

											<article class="typology-post typology-layout-a  post-20939 post type-post status-publish format-standard has-post-thumbnail hentry category-news">

    <header class="entry-header">
        <h2 class="entry-title h1"><a href="https://www.thefulltoss.com/england-cricket-blog/blast-finals-day-preview/">Blast Finals Day Preview</a></h2>         
            <div class="entry-meta"><div class="meta-item meta-author">By <span class="vcard author"><span class="fn"><a href="https://www.thefulltoss.com/england-cricket-blog/author/thomas-rose/">Thomas Rose</a></span></span></div><div class="meta-item meta-category">In <a href="https://www.thefulltoss.com/england-cricket-blog/category/news/" rel="category tag">News</a></div><div class="meta-item meta-date"><span class="updated">4 days ago</span></div><div class="meta-item meta-rtime">7 Min read</div><div class="meta-item meta-comments"><a href="https://www.thefulltoss.com/england-cricket-blog/blast-finals-day-preview/#comments">10 comments</a></div></div>
                    </header>

    <div class="entry-content">
                    <a href="https://www.thefulltoss.com/england-cricket-blog/blast-finals-day-preview/" class="typology-featured-image"><img width="720" height="534" src="https://www.thefulltoss.com/wp-content/uploads/2021/03/EdgbastonSideOn-720x534.jpg" class="attachment-typology-a size-typology-a wp-post-image" alt="" loading="lazy" srcset="https://www.thefulltoss.com/wp-content/uploads/2021/03/EdgbastonSideOn-720x534.jpg 720w, https://www.thefulltoss.com/wp-content/uploads/2021/03/EdgbastonSideOn-280x207.jpg 280w, https://www.thefulltoss.com/wp-content/uploads/2021/03/EdgbastonSideOn-1024x759.jpg 1024w, https://www.thefulltoss.com/wp-content/uploads/2021/03/EdgbastonSideOn-1536x1138.jpg 1536w, https://www.thefulltoss.com/wp-content/uploads/2021/03/EdgbastonSideOn-1920x1423.jpg 1920w, https://www.thefulltoss.com/wp-content/uploads/2021/03/EdgbastonSideOn-580x430.jpg 580w, https://www.thefulltoss.com/wp-content/uploads/2021/03/EdgbastonSideOn-320x237.jpg 320w, https://www.thefulltoss.com/wp-content/uploads/2021/03/EdgbastonSideOn-1320x978.jpg 1320w, https://www.thefulltoss.com/wp-content/uploads/2021/03/EdgbastonSideOn.jpg 2000w, https://www.thefulltoss.com/wp-content/uploads/2021/03/EdgbastonSideOn-280x207@2x.jpg 560w" sizes="(max-width: 720px) 100vw, 720px" data-attachment-id="20172" data-permalink="https://www.thefulltoss.com/england-cricket-blog/the-virtue-of-versatility/edgbastonsideon/" data-orig-file="https://www.thefulltoss.com/wp-content/uploads/2021/03/EdgbastonSideOn.jpg" data-orig-size="2000,1482" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DSC-HX90&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1564832205&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;7.6&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="EdgbastonSideOn" data-image-description="" data-image-caption="" data-medium-file="https://www.thefulltoss.com/wp-content/uploads/2021/03/EdgbastonSideOn-280x207.jpg" data-large-file="https://www.thefulltoss.com/wp-content/uploads/2021/03/EdgbastonSideOn-1024x759.jpg" /></a>
        
                    <p>Two groups have been fighting out for over a month and we&#8217;ve narrowed the eighteen counties to just four. There&#8217;s been some controversy, there&#8217;s been some upsets but it all comes down to these three games at Edgbaston. So who&#8217;s going to surprise us, who&#8217;s going to dominate and ultimately who&#8217;s going to win. Here&#8217;s a breakdown of the finals day teams. Lancashire For me, the Lightning are favourites. They&#8217;ve got lots of experience, headed by Steven...</p>
            </div>
    
          
        <div class="entry-footer">
            <a href="https://www.thefulltoss.com/england-cricket-blog/blast-finals-day-preview/" class="typology-button">Read on</a><a href="https://www.thefulltoss.com/england-cricket-blog/blast-finals-day-preview/#comments" class="typology-button button-invert" ><i class="fa fa-comments-o"></i>10 comments</a>        </div>
    
</article>											<article class="typology-post typology-layout-a  post-20937 post type-post status-publish format-standard has-post-thumbnail hentry category-news">

    <header class="entry-header">
        <h2 class="entry-title h1"><a href="https://www.thefulltoss.com/england-cricket-blog/yadav-and-bracewell-a-tale-of-two-tons/">Yadav and Bracewell: A Tale of Two Tons</a></h2>         
            <div class="entry-meta"><div class="meta-item meta-author">By <span class="vcard author"><span class="fn"><a href="https://www.thefulltoss.com/england-cricket-blog/author/abhijato-sensarma/">Abhijato Sensarma</a></span></span></div><div class="meta-item meta-category">In <a href="https://www.thefulltoss.com/england-cricket-blog/category/news/" rel="category tag">News</a></div><div class="meta-item meta-date"><span class="updated">6 days ago</span></div><div class="meta-item meta-rtime">9 Min read</div><div class="meta-item meta-comments"><a href="https://www.thefulltoss.com/england-cricket-blog/yadav-and-bracewell-a-tale-of-two-tons/#comments">6 comments</a></div></div>
                    </header>

    <div class="entry-content">
                    <a href="https://www.thefulltoss.com/england-cricket-blog/yadav-and-bracewell-a-tale-of-two-tons/" class="typology-featured-image"><img width="720" height="501" src="https://www.thefulltoss.com/wp-content/uploads/2017/09/IMG_0412-720x501.jpg" class="attachment-typology-a size-typology-a wp-post-image" alt="" loading="lazy" srcset="https://www.thefulltoss.com/wp-content/uploads/2017/09/IMG_0412-720x501.jpg 720w, https://www.thefulltoss.com/wp-content/uploads/2017/09/IMG_0412-280x195.jpg 280w, https://www.thefulltoss.com/wp-content/uploads/2017/09/IMG_0412-1024x712.jpg 1024w, https://www.thefulltoss.com/wp-content/uploads/2017/09/IMG_0412-580x403.jpg 580w, https://www.thefulltoss.com/wp-content/uploads/2017/09/IMG_0412-320x222.jpg 320w, https://www.thefulltoss.com/wp-content/uploads/2017/09/IMG_0412.jpg 1129w, https://www.thefulltoss.com/wp-content/uploads/2017/09/IMG_0412-280x195@2x.jpg 560w, https://www.thefulltoss.com/wp-content/uploads/2017/09/IMG_0412-320x222@2x.jpg 640w" sizes="(max-width: 720px) 100vw, 720px" data-attachment-id="14529" data-permalink="https://www.thefulltoss.com/img_0412/" data-orig-file="https://www.thefulltoss.com/wp-content/uploads/2017/09/IMG_0412.jpg" data-orig-size="1129,785" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_0412" data-image-description="" data-image-caption="" data-medium-file="https://www.thefulltoss.com/wp-content/uploads/2017/09/IMG_0412-280x195.jpg" data-large-file="https://www.thefulltoss.com/wp-content/uploads/2017/09/IMG_0412-1024x712.jpg" /></a>
        
                    <p>They say white-ball cricket makes you forget. On Sunday, two batters – playing a little over 400 kilometres apart – did their best to be the exceptions. I. Trent Bridge, Nottingham It is the fourteenth over of the Indian chase. They are in pursuit of 216 – a daunting T20 target even on the best of pitches. Luckily for them, they are playing at Trent Bridge. But the conditions do not count as much as the desperation of the situation does. The Indian side leads the series 2-0, with an air of...</p>
            </div>
    
          
        <div class="entry-footer">
            <a href="https://www.thefulltoss.com/england-cricket-blog/yadav-and-bracewell-a-tale-of-two-tons/" class="typology-button">Read on</a><a href="https://www.thefulltoss.com/england-cricket-blog/yadav-and-bracewell-a-tale-of-two-tons/#comments" class="typology-button button-invert" ><i class="fa fa-comments-o"></i>6 comments</a>        </div>
    
</article>											<article class="typology-post typology-layout-a  post-20935 post type-post status-publish format-standard has-post-thumbnail hentry category-news">

    <header class="entry-header">
        <h2 class="entry-title h1"><a href="https://www.thefulltoss.com/england-cricket-blog/positive-vibes/">Positive Vibes?</a></h2>         
            <div class="entry-meta"><div class="meta-item meta-author">By <span class="vcard author"><span class="fn"><a href="https://www.thefulltoss.com/england-cricket-blog/author/james-morgan/">James Morgan</a></span></span></div><div class="meta-item meta-category">In <a href="https://www.thefulltoss.com/england-cricket-blog/category/news/" rel="category tag">News</a></div><div class="meta-item meta-date"><span class="updated">7 days ago</span></div><div class="meta-item meta-rtime">7 Min read</div><div class="meta-item meta-comments"><a href="https://www.thefulltoss.com/england-cricket-blog/positive-vibes/#comments">3 comments</a></div></div>
                    </header>

    <div class="entry-content">
                    <a href="https://www.thefulltoss.com/england-cricket-blog/positive-vibes/" class="typology-featured-image"><img width="720" height="359" src="https://www.thefulltoss.com/wp-content/uploads/2021/03/33936676918_f716e64412_o-scaled-e1616762118388-720x359.jpg" class="attachment-typology-a size-typology-a wp-post-image" alt="" loading="lazy" srcset="https://www.thefulltoss.com/wp-content/uploads/2021/03/33936676918_f716e64412_o-scaled-e1616762118388-720x359.jpg 720w, https://www.thefulltoss.com/wp-content/uploads/2021/03/33936676918_f716e64412_o-scaled-e1616762118388-280x140.jpg 280w, https://www.thefulltoss.com/wp-content/uploads/2021/03/33936676918_f716e64412_o-scaled-e1616762118388-1024x511.jpg 1024w, https://www.thefulltoss.com/wp-content/uploads/2021/03/33936676918_f716e64412_o-scaled-e1616762118388-1536x766.jpg 1536w, https://www.thefulltoss.com/wp-content/uploads/2021/03/33936676918_f716e64412_o-scaled-e1616762118388-2048x1021.jpg 2048w, https://www.thefulltoss.com/wp-content/uploads/2021/03/33936676918_f716e64412_o-scaled-e1616762118388-1920x957.jpg 1920w, https://www.thefulltoss.com/wp-content/uploads/2021/03/33936676918_f716e64412_o-scaled-e1616762118388-580x289.jpg 580w, https://www.thefulltoss.com/wp-content/uploads/2021/03/33936676918_f716e64412_o-scaled-e1616762118388-320x160.jpg 320w, https://www.thefulltoss.com/wp-content/uploads/2021/03/33936676918_f716e64412_o-scaled-e1616762118388-1320x658.jpg 1320w, https://www.thefulltoss.com/wp-content/uploads/2021/03/33936676918_f716e64412_o-scaled-e1616762118388-768x383.jpg 768w" sizes="(max-width: 720px) 100vw, 720px" data-attachment-id="20186" data-permalink="https://www.thefulltoss.com/33936676918_f716e64412_o/" data-orig-file="https://www.thefulltoss.com/wp-content/uploads/2021/03/33936676918_f716e64412_o-scaled-e1616762131494.jpg" data-orig-size="1200,598" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 40D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1452861543&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="33936676918_f716e64412_o" data-image-description="" data-image-caption="&lt;p&gt;© David Morton&lt;/p&gt;
" data-medium-file="https://www.thefulltoss.com/wp-content/uploads/2021/03/33936676918_f716e64412_o-scaled-e1616762118388-280x140.jpg" data-large-file="https://www.thefulltoss.com/wp-content/uploads/2021/03/33936676918_f716e64412_o-scaled-e1616762118388-1024x511.jpg" /></a>
        
                    <p>I wasn’t sure whether to add a question mark to the end of this headline or not. After all, there’s no doubt that England&#8217;s Test side have looked like a completely different outfit, playing extremely positive cricket, under Brendon McCullum thus far. The transformation has been nothing short of remarkable. And I say this as a grumpy old cynic, worn down by decades of false dawns, who usually regards hyperbole as a modern-day plague. Give me half an opportunity to look at life through a...</p>
            </div>
    
          
        <div class="entry-footer">
            <a href="https://www.thefulltoss.com/england-cricket-blog/positive-vibes/" class="typology-button">Read on</a><a href="https://www.thefulltoss.com/england-cricket-blog/positive-vibes/#comments" class="typology-button button-invert" ><i class="fa fa-comments-o"></i>3 comments</a>        </div>
    
</article>											<article class="typology-post typology-layout-a  post-20933 post type-post status-publish format-standard has-post-thumbnail hentry category-news">

    <header class="entry-header">
        <h2 class="entry-title h1"><a href="https://www.thefulltoss.com/england-cricket-blog/surely-90-overs-per-day-isnt-too-much-to-ask/">Surely 90 Overs Per Day Isn&#8217;t Too Much To Ask?</a></h2>         
            <div class="entry-meta"><div class="meta-item meta-author">By <span class="vcard author"><span class="fn"><a href="https://www.thefulltoss.com/england-cricket-blog/author/thomas-rose/">Thomas Rose</a></span></span></div><div class="meta-item meta-category">In <a href="https://www.thefulltoss.com/england-cricket-blog/category/news/" rel="category tag">News</a></div><div class="meta-item meta-date"><span class="updated">1 week ago</span></div><div class="meta-item meta-rtime">5 Min read</div><div class="meta-item meta-comments"><a href="https://www.thefulltoss.com/england-cricket-blog/surely-90-overs-per-day-isnt-too-much-to-ask/#comments">9 comments</a></div></div>
                    </header>

    <div class="entry-content">
                    <a href="https://www.thefulltoss.com/england-cricket-blog/surely-90-overs-per-day-isnt-too-much-to-ask/" class="typology-featured-image"><img width="720" height="480" src="https://www.thefulltoss.com/wp-content/uploads/2021/03/SimonLordsPavilion-720x480.jpg" class="attachment-typology-a size-typology-a wp-post-image" alt="" loading="lazy" srcset="https://www.thefulltoss.com/wp-content/uploads/2021/03/SimonLordsPavilion-720x480.jpg 720w, https://www.thefulltoss.com/wp-content/uploads/2021/03/SimonLordsPavilion-280x187.jpg 280w, https://www.thefulltoss.com/wp-content/uploads/2021/03/SimonLordsPavilion-1024x683.jpg 1024w, https://www.thefulltoss.com/wp-content/uploads/2021/03/SimonLordsPavilion-1536x1024.jpg 1536w, https://www.thefulltoss.com/wp-content/uploads/2021/03/SimonLordsPavilion-2048x1365.jpg 2048w, https://www.thefulltoss.com/wp-content/uploads/2021/03/SimonLordsPavilion-1920x1280.jpg 1920w, https://www.thefulltoss.com/wp-content/uploads/2021/03/SimonLordsPavilion-580x387.jpg 580w, https://www.thefulltoss.com/wp-content/uploads/2021/03/SimonLordsPavilion-320x213.jpg 320w, https://www.thefulltoss.com/wp-content/uploads/2021/03/SimonLordsPavilion-1320x880.jpg 1320w, https://www.thefulltoss.com/wp-content/uploads/2021/03/SimonLordsPavilion-scaled-e1621846941720.jpg 1300w, https://www.thefulltoss.com/wp-content/uploads/2021/03/SimonLordsPavilion-280x187@2x.jpg 560w" sizes="(max-width: 720px) 100vw, 720px" data-attachment-id="20191" data-permalink="https://www.thefulltoss.com/simonlordspavilion/" data-orig-file="https://www.thefulltoss.com/wp-content/uploads/2021/03/SimonLordsPavilion-scaled-e1621846941720.jpg" data-orig-size="1300,866" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;SJT&quot;,&quot;camera&quot;:&quot;Canon PowerShot G7 X Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1533982316&quot;,&quot;copyright&quot;:&quot;SJT&quot;,&quot;focal_length&quot;:&quot;20.786&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SimonLordsPavilion" data-image-description="" data-image-caption="&lt;p&gt;© Simon Taylor&lt;/p&gt;
" data-medium-file="https://www.thefulltoss.com/wp-content/uploads/2021/03/SimonLordsPavilion-280x187.jpg" data-large-file="https://www.thefulltoss.com/wp-content/uploads/2021/03/SimonLordsPavilion-1024x683.jpg" /></a>
        
                    <p>It&#8217;s no secret that over rates in Test Matches are far below the 15 per hour target. Losing overs hurts spectators, especially when the price of tickets across the country is increasing and in some places, Lord&#8217;s, they are in excess of £160. A day at the cricket is a luxury and if you&#8217;re paying that amount, you don&#8217;t want to be short changed. Famously, Alex Hales refunded a fan 10% of his ticket after a day at Edgbaston finished after just 81 overs. The disgruntled fan...</p>
            </div>
    
          
        <div class="entry-footer">
            <a href="https://www.thefulltoss.com/england-cricket-blog/surely-90-overs-per-day-isnt-too-much-to-ask/" class="typology-button">Read on</a><a href="https://www.thefulltoss.com/england-cricket-blog/surely-90-overs-per-day-isnt-too-much-to-ask/#comments" class="typology-button button-invert" ><i class="fa fa-comments-o"></i>9 comments</a>        </div>
    
</article>									
				</div>
			</div>
		
		</div>

	
	

	


                            <footer id="typology-footer" class="typology-footer">
                    
                                        
                                            
                        <div class="container">
                                    
                                                                    <div class="col-lg-4 typology-footer-sidebar"><div id="meta-2" class="widget clearfix widget_meta"><h4 class="widget-title h5">Login</h4>
		<ul>
						<li><a rel="nofollow" href="https://www.thefulltoss.com/wp-login.php">Log in</a></li>
			<li><a href="https://www.thefulltoss.com/feed/">Entries feed</a></li>
			<li><a href="https://www.thefulltoss.com/comments/feed/">Comments feed</a></li>

			<li><a href="https://en-gb.wordpress.org/">WordPress.org</a></li>
		</ul>

		</div><div id="text-18" class="widget clearfix widget_text"><h4 class="widget-title h5">Copyright</h4>			<div class="textwidget"><p>All articles © The Full Toss and their author.</p>
</div>
		</div></div>
                                                                    
                                                                    <div class="col-lg-4 typology-footer-sidebar"><div id="media_image-14" class="widget clearfix widget_media_image"><h4 class="widget-title h5">Welcome to TFT</h4><img width="280" height="280" src="https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-280x280.jpg" class="image wp-image-14523  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-280x280.jpg 280w, https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-120x120.jpg 120w, https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-320x320.jpg 320w, https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-270x270.jpg 270w, https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-192x192.jpg 192w, https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-180x180.jpg 180w, https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-32x32.jpg 32w, https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15.jpg 512w, https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-120x120@2x.jpg 240w" sizes="(max-width: 280px) 100vw, 280px" data-attachment-id="14523" data-permalink="https://www.thefulltoss.com/cropped-tft-logo-june15-jpg/" data-orig-file="https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15.jpg" data-orig-size="512,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-TFT-Logo-June15.jpg" data-image-description="&lt;p&gt;https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15.jpg&lt;/p&gt;
" data-image-caption="" data-medium-file="https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-280x280.jpg" data-large-file="https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15.jpg" /></div></div>
                                                                    
                                                                    <div class="col-lg-4 typology-footer-sidebar"><div id="text-17" class="widget clearfix widget_text"><h4 class="widget-title h5">Privacy and Data</h4>			<div class="textwidget"><p>Please <a href="https://www.thefulltoss.com/privacy-policy/"> click here </a><br />
to read our privacy and data policy</p>
</div>
		</div><div id="text-13" class="widget clearfix widget_text"><h4 class="widget-title h5">With Thanks To</h4>			<div class="textwidget"><p><a href="http://jamescolmer.blogspot.co.uk/" target="_blank" rel="noopener">James Colmer</a>, Martin Wells at <a href="http://www.mwportraits.com/" target="_blank" rel="noopener">MW Portraits</a>,</p>
</div>
		</div></div>
                                                                    
                        </div>

                                    </footer>
            
            
		</div>

		<div class="typology-sidebar">
	<div class="typology-sidebar-header">
		<div class="typology-sidebar-header-wrapper">
			<div class="typology-site-branding">
	
	<span class="site-title h4"><a href="https://www.thefulltoss.com/" rel="home">The Full Toss</a></span>	
</div>
			<span class="typology-sidebar-close"><i class="fa fa-times" aria-hidden="true"></i></span>
		</div>
	</div>

	<div class="widget typology-responsive-menu">
					<ul id="menu-top-menu-1" class="typology-nav typology-main-navigation"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4758"><a href="https://www.thefulltoss.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4790"><a href="https://www.thefulltoss.com/about-the-full-toss/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4794"><a href="https://www.thefulltoss.com/freelance-copywriter/">Editor</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15338"><a href="https://www.thefulltoss.com/write-for-us-cricket-writing-opportunities/">Write for Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20108"><a href="https://www.thefulltoss.com/advertise-with-us/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17814"><a href="https://www.thefulltoss.com/contact/">Contact</a></li>
</ul>		</div>

					
								<div id="widget_sp_image-2" class="widget clearfix widget_sp_image"><a href="https://www.thefulltoss.com/subscribe-2/" id="https://www.thefulltoss.com/subscribe-2/" target="_self" class="widget_sp_image-image-link" title="https://www.thefulltoss.com/subscribe-2/"><img width="600" height="200" class="attachment-full" style="max-width: 100%;" srcset="https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe.jpg 600w, https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe-280x93.jpg 280w, https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe-200x67.jpg 200w, https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe-400x133.jpg 400w, https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe-280x93@2x.jpg 560w" sizes="(max-width: 600px) 100vw, 600px" src="https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe.jpg" /></a><div class="widget_sp_image-description" ><p><a href=http://www.thefulltoss.com/subscribe-2/> Receive FREE daily or weekly article alerts</a></p>
</div></div><div id="nav_menu-2" class="widget clearfix widget_nav_menu"><div class="menu-categories-container"><ul id="menu-categories" class="menu"><li id="menu-item-19971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19971"><a href="https://www.thefulltoss.com/england-cricket-blog/category/ind-v-eng-2021/">IND v ENG 2021</a></li>
<li id="menu-item-14542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14542"><a href="https://www.thefulltoss.com/england-cricket-blog/category/controversies/">Talking Points</a></li>
<li id="menu-item-14540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14540"><a href="https://www.thefulltoss.com/england-cricket-blog/category/interviews/">Interviews</a></li>
<li id="menu-item-17226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17226"><a href="https://www.thefulltoss.com/england-cricket-blog/category/test-cricket/">Test Cricket</a></li>
<li id="menu-item-17227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17227"><a href="https://www.thefulltoss.com/england-cricket-blog/category/odis-t20/">ODIs &amp; T20</a></li>
<li id="menu-item-15608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15608"><a href="https://www.thefulltoss.com/england-cricket-blog/category/player-spotlight/">Player Spotlight</a></li>
<li id="menu-item-14539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14539"><a href="https://www.thefulltoss.com/england-cricket-blog/category/fun/">Fun</a></li>
<li id="menu-item-14537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14537"><a href="https://www.thefulltoss.com/england-cricket-blog/category/county-cricket/">County Cricket</a></li>
<li id="menu-item-18373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18373"><a href="https://www.thefulltoss.com/england-cricket-blog/category/nostalgia/">Nostalgia</a></li>
<li id="menu-item-20107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20107"><a href="https://www.thefulltoss.com/england-cricket-blog/category/best-of-tft/">Best Of TFT</a></li>
</ul></div></div><div id="twitter_timeline-2" class="widget clearfix widget_twitter_timeline"><h4 class="widget-title h5">FOLLOW US ON TWITTER</h4><a class="twitter-timeline" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="4" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@thefulltoss" href="https://twitter.com/@thefulltoss">My Tweets</a></div><div id="media_image-15" class="widget clearfix widget_media_image"><a href="http://www.writefit.co.uk"><img width="280" height="233" src="https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-280x233.jpg" class="image wp-image-16545  attachment-medium size-medium" alt="copywriter copywriting" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-280x233.jpg 280w, https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-1024x853.jpg 1024w, https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-200x167.jpg 200w, https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-400x333.jpg 400w, https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-600x500.jpg 600w, https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-800x667.jpg 800w, https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-1200x1000.jpg 1200w, https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-500x417.jpg 500w, https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-700x583.jpg 700w, https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit.jpg 1487w, https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-280x233@2x.jpg 560w, https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-500x417@2x.jpg 1000w, https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-700x583@2x.jpg 1400w" sizes="(max-width: 280px) 100vw, 280px" data-attachment-id="16545" data-permalink="https://www.thefulltoss.com/write-fit/" data-orig-file="https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit.jpg" data-orig-size="1487,1239" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Write fit" data-image-description="" data-image-caption="" data-medium-file="https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-280x233.jpg" data-large-file="https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-1024x853.jpg" /></a></div><div id="widget_sp_image-3" class="widget clearfix widget_sp_image"><a href="http://www.mwportraits.com/" target="_self" class="widget_sp_image-image-link"><img width="941" height="1000" class="attachment-full" style="max-width: 100%;" srcset="https://www.thefulltoss.com/wp-content/uploads/2020/08/Portrait-Ad-2-LR.jpg 941w, https://www.thefulltoss.com/wp-content/uploads/2020/08/Portrait-Ad-2-LR-263x280.jpg 263w, https://www.thefulltoss.com/wp-content/uploads/2020/08/Portrait-Ad-2-LR-200x213.jpg 200w, https://www.thefulltoss.com/wp-content/uploads/2020/08/Portrait-Ad-2-LR-400x425.jpg 400w, https://www.thefulltoss.com/wp-content/uploads/2020/08/Portrait-Ad-2-LR-600x638.jpg 600w, https://www.thefulltoss.com/wp-content/uploads/2020/08/Portrait-Ad-2-LR-800x850.jpg 800w, https://www.thefulltoss.com/wp-content/uploads/2020/08/Portrait-Ad-2-LR-263x280@2x.jpg 526w" sizes="(max-width: 941px) 100vw, 941px" src="https://www.thefulltoss.com/wp-content/uploads/2020/08/Portrait-Ad-2-LR.jpg" /></a></div>				
</div>

<div class="typology-sidebar-overlay"></div>		
				<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.thefulltoss.com\/england-cricket-blog\/odis-what-once-felt-shorter-now-feels-longer\/":20941,"https:\/\/www.thefulltoss.com\/england-cricket-blog\/blast-finals-day-preview\/":20939,"https:\/\/www.thefulltoss.com\/england-cricket-blog\/yadav-and-bracewell-a-tale-of-two-tons\/":20937,"https:\/\/www.thefulltoss.com\/england-cricket-blog\/positive-vibes\/":20935,"https:\/\/www.thefulltoss.com\/england-cricket-blog\/surely-90-overs-per-day-isnt-too-much-to-ask\/":20933};
	</script>
							<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_GB/sdk.js#xfbml=1&amp;appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
								<script type="text/javascript">
				( function () {
					// Pinterest shared resources
					var s = document.createElement( 'script' );
					s.type = 'text/javascript';
					s.async = true;
					s.setAttribute( 'data-pin-hover', true );					s.src = window.location.protocol + '//assets.pinterest.com/js/pinit.js';
					var x = document.getElementsByTagName( 'script' )[ 0 ];
					x.parentNode.insertBefore(s, x);
					// if 'Pin it' button has 'counts' make container wider
					function init() {
						var shares = document.querySelectorAll( 'li.share-pinterest' );
						for ( var i = 0; i < shares.length; i++ ) {
							var share = shares[ i ];
							if ( share.querySelector( 'a span:visible' ) ) {
								share.style.width = '80px';
							}
						}
					}

					if ( document.readyState !== 'complete' ) {
						document.addEventListener( 'load', init );
					} else {
						init();
					}
				} )();
			</script>
				<script>
		( function () {
			var currentScript = document.currentScript;

			// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
			function jetpack_sharing_pocket_init() {
				var script = document.createElement( 'script' );
				var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
				script.setAttribute( 'async', true );
				script.setAttribute( 'src', 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
				prev.parentNode.insertBefore( script, prev );
			}

			if ( document.readyState === 'loading' ) {
				document.addEventListener( 'DOMContentLoaded', jetpack_sharing_pocket_init );
			} else {
				jetpack_sharing_pocket_init();
			}
			document.body.addEventListener( 'is.post-load', jetpack_sharing_pocket_init );
		} )();
		</script>
						<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script>
						<script type="text/javascript">
				( function () {
					var currentScript = document.currentScript;

					// Helper function to load an external script.
					function loadScript( url, cb ) {
						var script = document.createElement( 'script' );
						var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
						script.setAttribute( 'async', true );
						script.setAttribute( 'src', url );
						prev.parentNode.insertBefore( script, prev );
						script.addEventListener( 'load', cb );
					}

					function init() {
						loadScript( 'https://platform.linkedin.com/in.js?async=true', function () {
							if ( typeof IN !== 'undefined' ) {
								IN.init();
							}
						} );
					}

					if ( document.readyState === 'loading' ) {
						document.addEventListener( 'DOMContentLoaded', init );
					} else {
						init();
					}

					document.body.addEventListener( 'is.post-load', function() {
						if ( typeof IN !== 'undefined' ) {
							IN.parse();
						}
					} );
				} )();
			</script>
			<script type='text/javascript' src='https://www.thefulltoss.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.thefulltoss.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1' id='mks_shortcodes_js-js'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' id='typology-main-js-extra'>
/* <![CDATA[ */
var typology_js_settings = {"rtl_mode":"","header_sticky":"","logo":"","logo_retina":"","use_gallery":"1","slider_autoplay":"10000","cover_video_image_fallback":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/typology/assets/js/min.js?ver=1.7.1' id='typology-main-js'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/meks-easy-social-share/assets/js/main.js?ver=1.2.7' id='meks_ess-main-js'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=14.1.2' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/www.thefulltoss.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.thefulltoss.com\/wp-admin\/admin-ajax.php","nonce":"2280d91133","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.thefulltoss.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.thefulltoss.com%2Fengland-cricket-blog%2Fodis-what-once-felt-shorter-now-feels-longer%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=11.1' id='jetpack-carousel-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202229.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.1',blog:'45135531',post:'20941',tz:'0',srv:'www.thefulltoss.com'} ]);
	_stq.push([ 'clickTrackerInit', '45135531', '20941' ]);
</script>
<link rel="stylesheet" type="text/css" href="https://conversful.firebaseapp.com/app/css/conversful.css" /><script src="https://conversful.firebaseapp.com/app/js/conversful.js"></script><script>document.addEventListener("DOMContentLoaded", function(){ loadContent("-MBk1RZkf6hMc6juAvNo"); });</script>
	</body>
</html>