<!DOCTYPE html>
<html lang="en-GB" class="no-js no-svg">
	<head>
		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
		<title>Jos &amp; Jimmy ... Are They All That? - The Full Toss</title>

<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.thefulltoss.com/england-cricket-blog/jos-jimmy-are-they-all-that/" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="It&#8217;s time for a BOGOF on TFT. Today we have two articles in one. The first, by Media Penguin, considers a fan favourite with limited red ball experience. The second, by Jack Mendel, considers a player with more red ball experience than than the whole England T20 team put together. Over to you fellas &#8230; [&hellip;]" />
<meta name="twitter:title" content="Jos &amp; Jimmy ... Are They All That? - The Full Toss" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.thefulltoss.com\/","name":"The Full Toss","alternateName":"The Full Toss England Cricket Team Blog","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.thefulltoss.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Full Toss &raquo; Feed" href="https://www.thefulltoss.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Full Toss &raquo; Comments Feed" href="https://www.thefulltoss.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Full Toss &raquo; Jos &#038; Jimmy &#8230; Are They All That? Comments Feed" href="https://www.thefulltoss.com/england-cricket-blog/jos-jimmy-are-they-all-that/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thefulltoss.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bunyad-shortcodes-css'  href='https://www.thefulltoss.com/wp-content/plugins/bunyad-shortcodes/css/shortcodes.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='scap.flashblock-css'  href='https://www.thefulltoss.com/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='https://www.thefulltoss.com/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='bbp-default-css'  href='https://www.thefulltoss.com/wp-content/plugins/bbpress/templates/default/css/bbpress.css?ver=2.5.14-6684' type='text/css' media='screen' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.thefulltoss.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='https://www.thefulltoss.com/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='https://www.thefulltoss.com/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='typology-fonts-css'  href='https://fonts.googleapis.com/css?family=Josefin+Sans%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='typology-main-css'  href='https://www.thefulltoss.com/wp-content/themes/typology/assets/css/min.css?ver=1.2' type='text/css' media='all' />
<style id='typology-main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='meks-ads-widget-css'  href='https://www.thefulltoss.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='meks-flickr-widget-css'  href='https://www.thefulltoss.com/wp-content/plugins/meks-simple-flickr-widget/css/style.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='meks-author-widget-css'  href='https://www.thefulltoss.com/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='meks-social-widget-css'  href='https://www.thefulltoss.com/wp-content/plugins/meks-smart-social-widget/css/style.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='meks-themeforest-widget-css'  href='https://www.thefulltoss.com/wp-content/plugins/meks-themeforest-smart-widget/css/style.css?ver=1.2' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://www.thefulltoss.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://www.thefulltoss.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.8.2' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://www.thefulltoss.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.thefulltoss.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.thefulltoss.com\/wp-admin\/admin-ajax.php","security":"8e28b33bb9","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.thefulltoss.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.8.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.8.2'></script>
<link rel='https://api.w.org/' href='https://www.thefulltoss.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thefulltoss.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thefulltoss.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='https://wp.me/p33nOr-3LI' />
<link rel="alternate" type="application/json+oembed" href="https://www.thefulltoss.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thefulltoss.com%2Fengland-cricket-blog%2Fjos-jimmy-are-they-all-that%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thefulltoss.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thefulltoss.com%2Fengland-cricket-blog%2Fjos-jimmy-are-they-all-that%2F&#038;format=xml" />
		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = 'a4ce9b77c2';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"https://www.thefulltoss.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.thefulltoss.com/?wordfence_logHuman=1&hid=02AEE18C4C956A1E3D7D59B2521EE28B');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Jos &#038; Jimmy &#8230; Are They All That?" />
<meta property="og:url" content="https://www.thefulltoss.com/england-cricket-blog/jos-jimmy-are-they-all-that/" />
<meta property="og:description" content="It&#8217;s time for a BOGOF on TFT. Today we have two articles in one. The first, by Media Penguin, considers a fan favourite with limited red ball experience. The second, by Jack Mendel, considers…" />
<meta property="article:published_time" content="2017-09-21T15:06:11+00:00" />
<meta property="article:modified_time" content="2017-09-26T09:16:29+00:00" />
<meta property="og:site_name" content="The Full Toss" />
<meta property="og:image" content="https://i1.wp.com/www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15.jpg?fit=200%2C200&amp;ssl=1" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:site" content="@thefulltoss" />
<meta name="twitter:image" content="https://i1.wp.com/www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15.jpg?fit=240%2C240&amp;ssl=1" />
<meta name="twitter:card" content="summary" />
<link rel="icon" href="https://i1.wp.com/www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15.jpg?fit=270%2C270&#038;ssl=1" />
<!-- BEGIN GADWP v5.1.1.3 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-69428927-2', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
	</head>

	<body data-rsssl=1 class="post-template-default single single-post postid-14490 single-format-standard page-builder typology-flat">

		<header id="typology-header" class="typology-header">
			<div class="container">
					<div class="slot-l">
	<div class="typology-site-branding">
	
	<span class="site-title h4"><a href="https://www.thefulltoss.com/" rel="home">The Full Toss</a></span>	
</div>
	
</div>

<div class="slot-r">
				<ul id="menu-top-menu" class="typology-nav typology-main-navigation"><li id="menu-item-4758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4758"><a href="https://www.thefulltoss.com">Home</a></li>
<li id="menu-item-4790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4790"><a href="https://www.thefulltoss.com/about-the-full-toss/">About</a></li>
<li id="menu-item-4794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4794"><a href="https://www.thefulltoss.com/the-editors/">The Editor</a></li>
<li id="menu-item-14543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14543"><a href="https://www.thefulltoss.com/england-cricket-blog/category/interviews/">The Interviews</a></li>
<li id="menu-item-14566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14566"><a href="https://www.thefulltoss.com/advertise-with-us/">Advertise</a></li>
</ul>			
	<ul class="typology-nav ">
	<li class="typology-action-button">
		<span class="typology-action-sidebar">
			<i class="fa fa-bars"></i>
		</span>
	</li>
</ul></div>			</div>
		</header>
	
			
				<div id="typology-cover" class="typology-cover typology-cover-empty">
					</div>
		<div class="typology-fake-bg">
			<div class="typology-section">

				<div class="section-content">
    <article id="post-14490" class="typology-post typology-single-post post-14490 post type-post status-publish format-standard hentry category-player-spotlight">

        
            <header class="entry-header">

                <h1 class="entry-title entry-title-cover-empty">Jos &#038; Jimmy &#8230; Are They All That?</h1>
                 
                    <div class="entry-meta"><div class="meta-item meta-author">By <span class="vcard author"><span class="fn"><a href="https://www.thefulltoss.com/england-cricket-blog/author/media-penguin-and-jack-mendel/">Media Penguin &amp; Jack Mendel</a></span></span></div><div class="meta-item meta-category">In <a href="https://www.thefulltoss.com/england-cricket-blog/category/player-spotlight/" rel="category tag">Player Spotlight</a></div><div class="meta-item meta-date"><span class="updated">September 21, 2017</span></div><div class="meta-item meta-rtime">5 Min read</div><div class="meta-item meta-comments"><a href="https://www.thefulltoss.com/england-cricket-blog/jos-jimmy-are-they-all-that/#comments">22 comments</a></div></div>
                
                                    <div class="post-letter">J</div>
                
            </header>

                
        <div class="entry-content clearfix">
                        
            
            <p dir="ltr"><em>It&#8217;s time for a BOGOF on TFT. Today we have two articles in one. The first, by Media Penguin, considers a fan favourite with limited red ball experience. The second, by Jack Mendel, considers a player with more red ball experience than than the whole England T20 team put together. Over to you fellas &#8230;</em></p>
<p dir="ltr"><strong>Jos Buttler</strong></p>
<p id="yui_3_16_0_ym19_1_1505891135986_126866" dir="ltr"><span id="yui_3_16_0_ym19_1_1505891135986_126863">T20 artiste Jos Butter has pencilled in a £200,000 engagement in Bangladesh this winter when everyone else remotely connected with English cricket will have their minds elsewhere.</span></p>
<p id="yui_3_16_0_ym19_1_1505891135986_126856" dir="ltr"><span id="yui_3_16_0_ym19_1_1505891135986_126857">There is still a chance he could be picked for Australia but he has not furthered his cause by failing to make (at the time of writing) even a half century in the championship. He has played the last few games for Lancashire, rather bizarrely in place of club skipper Steven Croft. </span></p>
<p id="yui_3_16_0_ym19_1_1505891135986_126851" dir="ltr"><span id="yui_3_16_0_ym19_1_1505891135986_126850">The tongues clacking in the Red Rose suite in the match against table-toppers Essex reckoned the selectors have leaned on Lancs to give Buttler some game time. It would explain why he keeps getting picked &#8211; there appears to be no other reason.</span></p>
<p id="yui_3_16_0_ym19_1_1505891135986_126882" dir="ltr"><span id="yui_3_16_0_ym19_1_1505891135986_126881">I witnessed Buttler narrowly fail to get a fifty a couple of weeks back and then fall for 13 in the first innings last week. I emailed the BBC radio commentary team predicting his demise within half an hour &#8211; he obliged with a slash after about 14 minutes.</span></p>
<p id="yui_3_16_0_ym19_1_1505891135986_126884" dir="ltr"><span id="yui_3_16_0_ym19_1_1505891135986_126883">Look the guy has talent &#8211; for scoops, ramps and sideflips but the mentality required for concentrated innings building appears to have been left out of his cricketing make-up. I don’t even think a few sessions on the inner chimp with Hameed would make any difference.</span></p>
<p id="yui_3_16_0_ym19_1_1505891135986_126886" dir="ltr"><span id="yui_3_16_0_ym19_1_1505891135986_126885">If Buttler had his sights set on a seat to Australia he would have knuckled down to some county cricket at the start of the season instead of shovelling IPL cash into his back pocket.</span></p>
<p id="yui_3_16_0_ym19_1_1505891135986_126887" dir="ltr"><span id="yui_3_16_0_ym19_1_1505891135986_126888">In fact the ECB should have insisted on it but seem to be allowing the ‘stars’ some leeway when it comes to piling up the rupees.</span></p>
<p id="yui_3_16_0_ym19_1_1505891135986_126890" dir="ltr"><span id="yui_3_16_0_ym19_1_1505891135986_126889">Buttler won a couple of games in the T20 &#8211; not that it helped Lancs miserable effort this season.  Players like Buttler probably won’t even need to be associated with a county team down the line &#8211; which would be no bad thing is you ask me.</span></p>
<p id="yui_3_16_0_ym19_1_1505891135986_126891" dir="ltr">@BarryEditor1</p>
<p><strong>Jimmy Anderson</strong></p>
<p id="yui_3_16_0_ym19_1_1505891135986_127509">James Anderson’s home-away imbalance doesn’t prevent him from being a great, but it might stop him from being the greatest.</p>
<p id="yui_3_16_0_ym19_1_1505891135986_127508">His achievement will no doubt generate a plethora of think pieces saying he’s either unquestionably the best ever or moaning at how overrated he is. The reality, however, is that he’s somewhere in the middle of great and overrated.</p>
<p id="yui_3_16_0_ym19_1_1505891135986_127507">His dominance at home makes him, probably, the best quick there’s been in English conditions. But his stats abroad means his overall career requires a caveat.</p>
<p id="yui_3_16_0_ym19_1_1505891135986_127506">Taking 500 wickets is no mean feat. It puts him in an elite club synonymous with being ‘great’. The question is whether he deserves to be at the top, even if he does eventually take more test wickets than any other seamer in history?</p>
<p id="yui_3_16_0_ym19_1_1505891135986_127504">The simple answer is no. Currently the Burnley quick is perched at sixth in the all time ‘most wickets’ rankings, and third in terms of seam bowlers &#8211; only <a href="http://stats.espncricinfo.com/ci/engine/player/6565.html?class=1;template=results;type=bowling" target="_blank" rel="nofollow noopener">Glenn McGrath</a> (563) and <a id="yui_3_16_0_ym19_1_1505891135986_127503" href="http://www.espncricinfo.com/ci/content/player/53216.html" target="_blank" rel="nofollow noopener">Courtney Walsh (519)</a> have claimed more test scalps. But passing those two doesn’t mean that he’s better than them.</p>
<p id="yui_3_16_0_ym19_1_1505891135986_127501">Indeed, it doesn’t even mean he’s better than people he went past a long time ago – such as <a href="http://www.espncricinfo.com/ci/content/player/43547.html" target="_blank" rel="nofollow noopener">Wasim Akram</a>, <a href="http://stats.espncricinfo.com/ci/engine/player/43543.html?class=1;template=results;type=bowling" target="_blank" rel="nofollow noopener">Waqar Younis</a> and Dennis Lillee.</p>
<p id="yui_3_16_0_ym19_1_1505891135986_127516">Anderson is extremely good in England. He’s taken 19 of 23 five-wicket-halls at home, and taken 66% of his wickets at home (329 out of 501).</p>
<p id="yui_3_16_0_ym19_1_1505891135986_127517">But away from home he simply isn&#8217;t world class. Anderson has just 34% of his wickets – 171 out of 501 on foreign soil. Even his averages are miles apart: 24 at home, and 33 away.</p>
<p id="yui_3_16_0_ym19_1_1505891135986_127520">In this respect, he’s not as good as his closest rivals, or those he’s gone past in the ‘Most Wickets’ list. McGrath’s home-away record is far superior to Anderson’s with 51% of scalps at home and 49% away (with a significantly better average too).</p>
<p>Meanwhile, Courtney Walsh actually took more wickets away from home (290/519) than in the Caribbean. The likes of Kapil Dev, Sir Richard Hadlee, Shaun Pollock and others also had more even home-away records than Anderson.</p>
<p id="yui_3_16_0_ym19_1_1505891135986_127524">The statistics prove that all these bowlers were more adaptable. They excelled on different pitches and overcame conditions that didn&#8217;t necessarily help their bowling.</p>
<p id="yui_3_16_0_ym19_1_1505891135986_127526">Maybe Anderson is a better swing bowler than some of these greats. But in other respects he’s clearly not on the same level.</p>
<p id="yui_3_16_0_ym19_1_1505891135986_127527">Anderson is most certainly an English great. He’s probably the greatest English bowler in English conditions ever. Indeed he&#8217;s probably one of the best swing bowlers ever.</p>
<p>But regardless of where he ends up on the ‘most wickets’ list, he&#8217;ll never be the greatest seam bowler of all time.</p>
<p>@JackMendel4</p>
<script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.9 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-10994 mc4wp-form-theme mc4wp-form-theme-green" method="post" data-id="10994" data-name="Default Sign Up Form" ><div class="mc4wp-form-fields"><p>
	<label> Subscribe to The Full Toss. It's free. Simply enter your email: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1507698234" /><input type="hidden" name="_mc4wp_form_id" value="10994" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin -->
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.thefulltoss.com/england-cricket-blog/jos-jimmy-are-they-all-that/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.thefulltoss.com/england-cricket-blog/jos-jimmy-are-they-all-that/" data-text="Jos &amp; Jimmy ... Are They All That?" data-via="thefulltoss" >Tweet</a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="https://www.thefulltoss.com/england-cricket-blog/jos-jimmy-are-they-all-that/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.thefulltoss.com%2Fengland-cricket-blog%2Fjos-jimmy-are-they-all-that%2F&#038;media=https%3A%2F%2Fi1.wp.com%2Fwww.thefulltoss.com%2Fwp-content%2Fuploads%2F2015%2F10%2Fcropped-TFT-Logo-June15.jpg%3Ffit%3D96%252C96%26ssl%3D1&#038;description=Jos%20%26%20Jimmy%20...%20Are%20They%20All%20That%3F" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=720&#038;ssl=1" data-recalc-dims="1" /></a></div></li><li class="share-end"></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://www.thefulltoss.com/england-cricket-blog/jos-jimmy-are-they-all-that/" data-pocket-count="horizontal" >Pocket</a></div></li><li class="share-tumblr"><a target="_blank" href="https://www.tumblr.com/share/link/?url=https%3A%2F%2Fwww.thefulltoss.com%2Fengland-cricket-blog%2Fjos-jimmy-are-they-all-that%2F&name=Jos%20%26%20Jimmy%20...%20Are%20They%20All%20That%3F" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('https://platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></li><li class="share-end"></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="https://www.thefulltoss.com/england-cricket-blog/jos-jimmy-are-they-all-that/"></div></div></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="https://www.thefulltoss.com/england-cricket-blog/jos-jimmy-are-they-all-that/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwww.thefulltoss.com%2Fengland-cricket-blog%2Fjos-jimmy-are-they-all-that%2F&amp;title=Jos%20%26%20Jimmy%20...%20Are%20They%20All%20That%3F" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://www.thefulltoss.com/england-cricket-blog/jos-jimmy-are-they-all-that/" data-counter="right"></script></div></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
                        
            
        </div>
        
                     	
	
		<div class="typology-social-icons">
							<a href="javascript:void(0);" class="typology-facebook typology-share-item hover-on" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thefulltoss.com%2Fengland-cricket-blog%2Fjos-jimmy-are-they-all-that%2F&amp;t=Jos+%26%23038%3B+Jimmy+%26%238230%3B+Are+They+All+That%3F"><i class="fa fa-facebook"></i></a>							<a href="javascript:void(0);" class="typology-twitter typology-share-item hover-on" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.thefulltoss.com%2Fengland-cricket-blog%2Fjos-jimmy-are-they-all-that%2F&amp;text=Jos+%26%23038%3B+Jimmy+%26%238230%3B+Are+They+All+That%3F"><i class="fa fa-twitter"></i></a>							<a href="javascript:void(0);"  class="typology-linkedin typology-share-item hover-on" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thefulltoss.com/england-cricket-blog/jos-jimmy-are-they-all-that/&amp;title=Jos &#038; Jimmy &#8230; Are They All That?"><i class="fa fa-linkedin"></i></a>					</div>

	        
    </article>
</div>
				
				
	
				
				
		<div class="section-head"><h3 class="section-title h6">22 comments</h3></div>
		<div id="comments" class="section-content typology-comments">

				<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/england-cricket-blog/jos-jimmy-are-they-all-that/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.thefulltoss.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required"> *</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required"> *</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='14490' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="51669b9900" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="160"/></p>			</form>
			</div><!-- #respond -->
				
			
				<ul class="comment-list">
											<li id="comment-56511" class="comment even thread-even depth-1 parent">
			<article id="div-comment-56511" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
												<b class="fn">Andy</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.thefulltoss.com/england-cricket-blog/jos-jimmy-are-they-all-that/#comment-56511">
							<time datetime="2017-09-21T15:33:13+00:00">
								September 21, 2017 at 3:33 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>When they were saying who would you drop to get Johnny Bairstow into the one day side I seemed to be a lone voice advocating dropping Buttler. Keeping ability similar. Who would you rather coming in at 220-4 with 12 overs to go? I&#8217;d say either of them. Who would you want coming in at 76-4? Only one answer to that&#8230;.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.thefulltoss.com/england-cricket-blog/jos-jimmy-are-they-all-that/?replytocom=56511#respond' onclick='return addComment.moveForm( "div-comment-56511", "56511", "respond", "14490" )' aria-label='Reply to Andy'>Reply</a></div>			</article><!-- .comment-body -->
<ul class="children">
		<li id="comment-56547" class="comment odd alt depth-2">
			<article id="div-comment-56547" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
												<b class="fn">Cricketcricketcricket</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.thefulltoss.com/england-cricket-blog/jos-jimmy-are-they-all-that/#comment-56547">
							<time datetime="2017-09-22T20:23:45+00:00">
								September 22, 2017 at 8:23 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I dislike white ball cricket but tbf, the white ball game is about smashing runs and buttler has more potential to play a devastating innings. Bairstow as seen is more of a &#8216;bat long&#8217; white ball player who can accelerate once in</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.thefulltoss.com/england-cricket-blog/jos-jimmy-are-they-all-that/?replytocom=56547#respond' onclick='return addComment.moveForm( "div-comment-56547", "56547", "respond", "14490" )' aria-label='Reply to Cricketcricketcricket'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-56512" class="comment even thread-odd thread-alt depth-1 parent">
			<article id="div-comment-56512" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
												<b class="fn">clarky</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.thefulltoss.com/england-cricket-blog/jos-jimmy-are-they-all-that/#comment-56512">
							<time datetime="2017-09-21T15:43:29+00:00">
								September 21, 2017 at 3:43 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Very true.  Anderson a very good bowler. McGrath, Hadlee, Walsh great bowlers.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.thefulltoss.com/england-cricket-blog/jos-jimmy-are-they-all-that/?replytocom=56512#respond' onclick='return addComment.moveForm( "div-comment-56512", "56512", "respond", "14490" )' aria-label='Reply to clarky'>Reply</a></div>			</article><!-- .comment-body -->
<ul class="children">
		<li id="comment-56515" class="comment odd alt depth-2">
			<article id="div-comment-56515" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
												<b class="fn">James</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.thefulltoss.com/england-cricket-blog/jos-jimmy-are-they-all-that/#comment-56515">
							<time datetime="2017-09-21T16:10:42+00:00">
								September 21, 2017 at 4:10 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>True, Clarky, though I wouldn&#8217;t rate Walsh as the best in most of the WI teams he played in (because most of them were with Ambrose or Marshall, who would be among the top 5 fast bowlers I&#8217;ve seen).</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.thefulltoss.com/england-cricket-blog/jos-jimmy-are-they-all-that/?replytocom=56515#respond' onclick='return addComment.moveForm( "div-comment-56515", "56515", "respond", "14490" )' aria-label='Reply to James'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-56513" class="comment even thread-even depth-1 parent">
			<article id="div-comment-56513" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
												<b class="fn">dlpthomas</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.thefulltoss.com/england-cricket-blog/jos-jimmy-are-they-all-that/#comment-56513">
							<time datetime="2017-09-21T15:45:47+00:00">
								September 21, 2017 at 3:45 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>When it comes to the greatest quick in English conditions, what about Terry Alderman? He only played 12 tests in England but he took 83 wickets at an average of only 19.33. What a career he could have had if he&#8217;d been English.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.thefulltoss.com/england-cricket-blog/jos-jimmy-are-they-all-that/?replytocom=56513#respond' onclick='return addComment.moveForm( "div-comment-56513", "56513", "respond", "14490" )' aria-label='Reply to dlpthomas'>Reply</a></div>			</article><!-- .comment-body -->
<ul class="children">
		<li id="comment-56514" class="comment odd alt depth-2 parent">
			<article id="div-comment-56514" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
												<b class="fn">Tom Moore</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.thefulltoss.com/england-cricket-blog/jos-jimmy-are-they-all-that/#comment-56514">
							<time datetime="2017-09-21T15:56:06+00:00">
								September 21, 2017 at 3:56 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>He wouldn&#8217;t have been able to bowl at English batsmen then.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.thefulltoss.com/england-cricket-blog/jos-jimmy-are-they-all-that/?replytocom=56514#respond' onclick='return addComment.moveForm( "div-comment-56514", "56514", "respond", "14490" )' aria-label='Reply to Tom Moore'>Reply</a></div>			</article><!-- .comment-body -->
<ul class="children">
		<li id="comment-56516" class="comment even depth-3">
			<article id="div-comment-56516" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
												<b class="fn">James</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.thefulltoss.com/england-cricket-blog/jos-jimmy-are-they-all-that/#comment-56516">
							<time datetime="2017-09-21T16:11:06+00:00">
								September 21, 2017 at 4:11 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Fair point, well made!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.thefulltoss.com/england-cricket-blog/jos-jimmy-are-they-all-that/?replytocom=56516#respond' onclick='return addComment.moveForm( "div-comment-56516", "56516", "respond", "14490" )' aria-label='Reply to James'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-56518" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-56518" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
												<b class="fn">Marc Evans</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.thefulltoss.com/england-cricket-blog/jos-jimmy-are-they-all-that/#comment-56518">
							<time datetime="2017-09-21T17:39:48+00:00">
								September 21, 2017 at 5:39 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>What is it with English people, constantly looking to denegrate their sporting heroes. How do you compare a swing bowler to a seam bowler, other than to say controlling swing is a greater art than controlling seam. Anderson is clearly our no1 bowler and should be encouraged to go and prove himself as a great.<br />
To start with, any bowler, spin, seam, swing, whatever, pre70&#8217;s when there were uncovered wickets, cannot be bought into this equation, though batsmen certainly can.<br />
Then you have the vexed question of who that bowler is bowling with. McGrath, a true great, had a massive advantage in bowling with Warne.<br />
Hadlee, another great, had virtually no one to help him get the wickets, so was always going to return decent figures, by virtue of the fact that there was little else on the seam front, very similar to Kapil Dev for India.<br />
Walsh, a big wicket taker, was in my book not a patch on the great Ambrose, whom he clearly fed off as you couldn&#8217;t score runs at his end. Would you put up Walsh in the same league as Holding, Marshall or Roberts, despite the wickets. I know , having seen them all, which I&#8217;d rate higher.<br />
Then there&#8217;s Alderman, who had 1 great series here and 1 good one. He swung the ball vicoiusly but at no great pace, Anderson pushes 90mph with his swing.<br />
The one I rate who has not been mentioned is Wasim Akram, who swung and seamed the ball, new or old, faster than anyone I have ever seen. As an all round bowler I would rate him higher than Anderson.<br />
Anderson has had many bowlers as partners, none really intimidating enough for him to feed off. Indeed, through much of his career he has played second fiddle to others as he developed his craft. Let&#8217;s celebrate a bowler who has by sheer graft made the most of his natural talents. It will be a long time before someone as good comes along. As the saying goes, &#8216;don&#8217;t knock it, rock it.&#8217;</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.thefulltoss.com/england-cricket-blog/jos-jimmy-are-they-all-that/?replytocom=56518#respond' onclick='return addComment.moveForm( "div-comment-56518", "56518", "respond", "14490" )' aria-label='Reply to Marc Evans'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-56522" class="comment even thread-even depth-1 parent">
			<article id="div-comment-56522" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
												<b class="fn">Neil</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.thefulltoss.com/england-cricket-blog/jos-jimmy-are-they-all-that/#comment-56522">
							<time datetime="2017-09-22T07:04:22+00:00">
								September 22, 2017 at 7:04 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Of Anderson&#8217;s 499 Test wkts, 297 have been top-5 bats (59.5%). Some comparisons:<br />
McGrath 57.7<br />
Wasim 48.5<br />
Broad 52.1<br />
Marshall 53.2<br />
Steyn 53.2 <a href="https://t.co/2YmUKyLyQX" rel="nofollow">https://t.co/2YmUKyLyQX</a></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.thefulltoss.com/england-cricket-blog/jos-jimmy-are-they-all-that/?replytocom=56522#respond' onclick='return addComment.moveForm( "div-comment-56522", "56522", "respond", "14490" )' aria-label='Reply to Neil'>Reply</a></div>			</article><!-- .comment-body -->
<ul class="children">
		<li id="comment-56525" class="comment odd alt depth-2 parent">
			<article id="div-comment-56525" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
												<b class="fn">James Morgan</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.thefulltoss.com/england-cricket-blog/jos-jimmy-are-they-all-that/#comment-56525">
							<time datetime="2017-09-22T09:14:15+00:00">
								September 22, 2017 at 9:14 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>That&#8217;s a brilliant statistic, Neil. I don&#8217;t personally have an issue with Jimmy&#8217;s record abroad. I&#8217;ve seen him bowl with great skill, accuracy and tenacity on some very flat wickets in places like the UAE. He struggles a little with the Kookaburra ball at times but he&#8217;s far more than a one trick pony. </p>
<p>I know fielding isn&#8217;t a fast bowlers primary job, but Jimmy is by far the best fielder of any of the &#8216;great&#8217; fast bowlers mentioned thus far. That&#8217;s got to be worth a few runs every inns, right?! We could take those runs off his bowling average 😉</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.thefulltoss.com/england-cricket-blog/jos-jimmy-are-they-all-that/?replytocom=56525#respond' onclick='return addComment.moveForm( "div-comment-56525", "56525", "respond", "14490" )' aria-label='Reply to James Morgan'>Reply</a></div>			</article><!-- .comment-body -->
<ul class="children">
		<li id="comment-56529" class="comment even depth-3">
			<article id="div-comment-56529" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
												<b class="fn">Neil</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.thefulltoss.com/england-cricket-blog/jos-jimmy-are-they-all-that/#comment-56529">
							<time datetime="2017-09-22T12:06:53+00:00">
								September 22, 2017 at 12:06 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I meant to say courtesy of @ZaltzCricket</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.thefulltoss.com/england-cricket-blog/jos-jimmy-are-they-all-that/?replytocom=56529#respond' onclick='return addComment.moveForm( "div-comment-56529", "56529", "respond", "14490" )' aria-label='Reply to Neil'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-56527" class="comment odd alt thread-odd thread-alt depth-1 parent">
			<article id="div-comment-56527" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
												<b class="fn">James</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.thefulltoss.com/england-cricket-blog/jos-jimmy-are-they-all-that/#comment-56527">
							<time datetime="2017-09-22T10:18:20+00:00">
								September 22, 2017 at 10:18 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Completely off topic, but I wonder, James, if you or any of your readers can help resolve my confusion.  Steven Smith says (in Cricinfo today) that there are &#8220;too many Australian batting collapses&#8221;.  I didn&#8217;t think there was such a thing as &#8220;too many Australian batting collapses&#8221;.  Any thoughts?</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.thefulltoss.com/england-cricket-blog/jos-jimmy-are-they-all-that/?replytocom=56527#respond' onclick='return addComment.moveForm( "div-comment-56527", "56527", "respond", "14490" )' aria-label='Reply to James'>Reply</a></div>			</article><!-- .comment-body -->
<ul class="children">
		<li id="comment-56528" class="comment even depth-2 parent">
			<article id="div-comment-56528" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
												<b class="fn">Marc Evans</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.thefulltoss.com/england-cricket-blog/jos-jimmy-are-they-all-that/#comment-56528">
							<time datetime="2017-09-22T10:49:31+00:00">
								September 22, 2017 at 10:49 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>This is why I say they are there for the taking. There is no one of any proven consistency apart from Smith and Warner, the rest blow hot and cold and are more likely to implode than we are. The idea that we need a 500 + first innings to put them under pressure is a nonsense.<br />
In terms of test cricket I don&#8217;t think they&#8217;re anything special. I know they&#8217;ll raise their game at home against us, but I think we have enough to meet that on both bowling and batting fronts.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.thefulltoss.com/england-cricket-blog/jos-jimmy-are-they-all-that/?replytocom=56528#respond' onclick='return addComment.moveForm( "div-comment-56528", "56528", "respond", "14490" )' aria-label='Reply to Marc Evans'>Reply</a></div>			</article><!-- .comment-body -->
<ul class="children">
		<li id="comment-56546" class="comment odd alt depth-3 parent">
			<article id="div-comment-56546" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
												<b class="fn">Cricketcricketcricket</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.thefulltoss.com/england-cricket-blog/jos-jimmy-are-they-all-that/#comment-56546">
							<time datetime="2017-09-22T20:22:25+00:00">
								September 22, 2017 at 8:22 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>The Aussie order is no more or less flaky than the English order. Difference is our bowlers are better hitters.</p>
<p>Two poor teams so hopefully it&#8217;ll be a competitive series. I however, expect it to be 5 one sided games either way.. one day team a will turn up, the other will collapse.. then the reverse will happen.. that&#8217;s sadly not competitive.. that&#8217;s just poor teams</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.thefulltoss.com/england-cricket-blog/jos-jimmy-are-they-all-that/?replytocom=56546#respond' onclick='return addComment.moveForm( "div-comment-56546", "56546", "respond", "14490" )' aria-label='Reply to Cricketcricketcricket'>Reply</a></div>			</article><!-- .comment-body -->
<ul class="children">
		<li id="comment-56563" class="comment even depth-4">
			<article id="div-comment-56563" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
												<b class="fn">dlpthomas</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.thefulltoss.com/england-cricket-blog/jos-jimmy-are-they-all-that/#comment-56563">
							<time datetime="2017-09-23T11:55:05+00:00">
								September 23, 2017 at 11:55 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>&#8220;Difference is out bowlers are better hitters.&#8221; </p>
<p>Injuries may have a huge effect on the outcome of this series. We&#8217;re not sure who their bowlers are going to be but Pattinson averages 27 with the bat,  Starc 24 and Cummins 18 (but only played 5 tests) so they&#8217;re pretty useful. More importantly, their job is to take wickets and, in Australian conditions, I think they have a better attack. But will any of them be fit?</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.thefulltoss.com/england-cricket-blog/jos-jimmy-are-they-all-that/?replytocom=56563#respond' onclick='return addComment.moveForm( "div-comment-56563", "56563", "respond", "14490" )' aria-label='Reply to dlpthomas'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-56530" class="comment byuser comment-author-james-morgan odd alt depth-2">
			<article id="div-comment-56530" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
												<b class="fn">James Morgan</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.thefulltoss.com/england-cricket-blog/jos-jimmy-are-they-all-that/#comment-56530">
							<time datetime="2017-09-22T12:33:59+00:00">
								September 22, 2017 at 12:33 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I&#8217;m completely confused. After his early failures against England I always assumed that agent Smith was some kind of Trojan horse. Perhaps not!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.thefulltoss.com/england-cricket-blog/jos-jimmy-are-they-all-that/?replytocom=56530#respond' onclick='return addComment.moveForm( "div-comment-56530", "56530", "respond", "14490" )' aria-label='Reply to James Morgan'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-56537" class="comment even thread-even depth-1 parent">
			<article id="div-comment-56537" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
												<b class="fn">Max Sawyer</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.thefulltoss.com/england-cricket-blog/jos-jimmy-are-they-all-that/#comment-56537">
							<time datetime="2017-09-22T17:42:01+00:00">
								September 22, 2017 at 5:42 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Wickets per test match &#8211; a good indicator of quality:<br />
Dennis Lillee 5.07<br />
Glenn McGrath 4.54<br />
Waqar Younis 4.29<br />
Wasim Akram 3.98<br />
Courtney Walsh 3.93<br />
James Anderson 3.92<br />
And let&#8217;s not forget Fred Trueman 4.58</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.thefulltoss.com/england-cricket-blog/jos-jimmy-are-they-all-that/?replytocom=56537#respond' onclick='return addComment.moveForm( "div-comment-56537", "56537", "respond", "14490" )' aria-label='Reply to Max Sawyer'>Reply</a></div>			</article><!-- .comment-body -->
<ul class="children">
		<li id="comment-56571" class="comment odd alt depth-2 parent">
			<article id="div-comment-56571" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
												<b class="fn">Marc Evans</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.thefulltoss.com/england-cricket-blog/jos-jimmy-are-they-all-that/#comment-56571">
							<time datetime="2017-09-23T23:18:18+00:00">
								September 23, 2017 at 11:18 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Lets go through these:<br />
Dennis Lillie had a certain Jeff Thompson to feed off.<br />
Glen McGrath had Warne.<br />
Waquar and Wasim had each other.<br />
Walsh had Ambrose.<br />
Truman had Statham.<br />
All the above were world class bowlers, so helped each other.<br />
Until Broad came along Jimmy had no one regular and didn&#8217;t always get the new ball.<br />
Another thing, all the above bar Wasim are primarily seam bowlers, not swing bowlers.<br />
Another reason not to be bamboozled by statistics. (Lies and damn lies comes to mind)</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.thefulltoss.com/england-cricket-blog/jos-jimmy-are-they-all-that/?replytocom=56571#respond' onclick='return addComment.moveForm( "div-comment-56571", "56571", "respond", "14490" )' aria-label='Reply to Marc Evans'>Reply</a></div>			</article><!-- .comment-body -->
<ul class="children">
		<li id="comment-56610" class="comment even depth-3">
			<article id="div-comment-56610" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
												<b class="fn">Antony</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.thefulltoss.com/england-cricket-blog/jos-jimmy-are-they-all-that/#comment-56610">
							<time datetime="2017-09-26T08:11:52+00:00">
								September 26, 2017 at 8:11 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Given there are only 20 wickets available per test match, wouldn&#8217;t having a top quality &#8220;competitor&#8221; bowling alongside you mean that it would reduce your average number of wickets per match?</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.thefulltoss.com/england-cricket-blog/jos-jimmy-are-they-all-that/?replytocom=56610#respond' onclick='return addComment.moveForm( "div-comment-56610", "56610", "respond", "14490" )' aria-label='Reply to Antony'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-56541" class="comment odd alt thread-odd thread-alt depth-1 parent">
			<article id="div-comment-56541" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
												<b class="fn"><a href='http://www.cricket-now.com/if-cricketers-were-game-of-thrones-characters-part-1-ms-dhoni/' rel='external nofollow' class='url'>lijo george</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.thefulltoss.com/england-cricket-blog/jos-jimmy-are-they-all-that/#comment-56541">
							<time datetime="2017-09-22T19:04:26+00:00">
								September 22, 2017 at 7:04 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Agreed, the world has never seen a seam bowler better than Anderson.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.thefulltoss.com/england-cricket-blog/jos-jimmy-are-they-all-that/?replytocom=56541#respond' onclick='return addComment.moveForm( "div-comment-56541", "56541", "respond", "14490" )' aria-label='Reply to lijo george'>Reply</a></div>			</article><!-- .comment-body -->
<ul class="children">
		<li id="comment-56591" class="comment even depth-2">
			<article id="div-comment-56591" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
												<b class="fn"><a href='http://iamsilk.blogspot.com' rel='external nofollow' class='url'>Silk</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.thefulltoss.com/england-cricket-blog/jos-jimmy-are-they-all-that/#comment-56591">
							<time datetime="2017-09-25T09:40:13+00:00">
								September 25, 2017 at 9:40 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Ever heard of Malcom Marshall? Or Richard Hadlee?</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.thefulltoss.com/england-cricket-blog/jos-jimmy-are-they-all-that/?replytocom=56591#respond' onclick='return addComment.moveForm( "div-comment-56591", "56591", "respond", "14490" )' aria-label='Reply to Silk'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-56592" class="comment odd alt thread-even depth-1">
			<article id="div-comment-56592" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
												<b class="fn"><a href='http://iamsilk.blogspot.com' rel='external nofollow' class='url'>Silk</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.thefulltoss.com/england-cricket-blog/jos-jimmy-are-they-all-that/#comment-56592">
							<time datetime="2017-09-25T09:45:29+00:00">
								September 25, 2017 at 9:45 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>No one on earth thinks Courtney Walsh (brilliant bowler as he was) is one of the 5 best bowlers the West Indies have ever produced*. Not even Courtney Walsh. So that, straight away, kills the idea that being top (in terms of wickets taken) means you are the best.</p>
<p>From an England perspective I&#8217;d take Sid Barnes, Fred Trueman, Ian Botham, Jim Laker and Frank Tyson if (a) I had a time machine and (b) I was playing Mars. Or Kim Hughes&#8217; Australia.</p>
<p>Anderson&#8217;s a bloody good bowler, mind. And has improved over time. Which, like Lillee, is a sign of greatness. Anderson certainly wouldn&#8217;t look out of place in an England all-time XI. </p>
<p>* Marshall, Ambrose, Holding, Gibbs, Garner (in case you were asking)</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.thefulltoss.com/england-cricket-blog/jos-jimmy-are-they-all-that/?replytocom=56592#respond' onclick='return addComment.moveForm( "div-comment-56592", "56592", "respond", "14490" )' aria-label='Reply to Silk'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
				</ul>
			
		</div>


			</div>

		
	
	
		<div class="typology-section typology-section-related">

			<div class="section-head"><h3 class="section-title h6">Read more</h3></div>
			
			<div class="section-content section-content-c">

				<div class="typology-posts">

											<article class="typology-post typology-layout-c col-lg-6 text-center post-image-off post-14605 post type-post status-publish format-standard hentry category-nostalgia category-player-spotlight">

            
    <header class="entry-header">
        <h2 class="entry-title h4"><a href="https://www.thefulltoss.com/england-cricket-blog/keeping-tradition-tribute-chris-read/">In Keeping With Tradition: A Tribute To Chris Read</a></h2>         
            <div class="entry-meta"><div class="meta-item meta-date"><span class="updated">October 6, 2017</span></div></div>
                            <div class="post-letter">I</div>
            </header>

</article>											<article class="typology-post typology-layout-c col-lg-6 text-center post-image-off post-14460 post type-post status-publish format-standard hentry category-player-spotlight">

            
    <header class="entry-header">
        <h2 class="entry-title h4"><a href="https://www.thefulltoss.com/england-cricket-blog/just-average-joe/">Just Your Average Joe?</a></h2>         
            <div class="entry-meta"><div class="meta-item meta-date"><span class="updated">September 12, 2017</span></div></div>
                            <div class="post-letter">J</div>
            </header>

</article>											<article class="typology-post typology-layout-c col-lg-6 text-center post-image-off post-14445 post type-post status-publish format-standard hentry category-eng-v-wi-2017 category-player-spotlight">

            
    <header class="entry-header">
        <h2 class="entry-title h4"><a href="https://www.thefulltoss.com/england-cricket-blog/the-magician/">The Magician</a></h2>         
            <div class="entry-meta"><div class="meta-item meta-date"><span class="updated">September 9, 2017</span></div></div>
                            <div class="post-letter">T</div>
            </header>

</article>											<article class="typology-post typology-layout-c col-lg-6 text-center post-image-off post-14417 post type-post status-publish format-standard hentry category-player-spotlight">

            
    <header class="entry-header">
        <h2 class="entry-title h4"><a href="https://www.thefulltoss.com/england-cricket-blog/sam-robson-bat-no-3-ashes/">Why Sam Robson Should Bat No.3 This Winter</a></h2>         
            <div class="entry-meta"><div class="meta-item meta-date"><span class="updated">September 5, 2017</span></div></div>
                            <div class="post-letter">W</div>
            </header>

</article>									
				</div>
			</div>
		
		</div>

	
	

	

	<div id="typology-single-sticky" class="typology-single-sticky">
		
		<div class="typology-sticky-content meta">
			
<div class="typology-flex-center">
	<div class="typology-sticky-author typology-sticky-l">
				<span class="sticky-author-title">
			<a href="https://www.thefulltoss.com/england-cricket-blog/author/media-penguin-and-jack-mendel/">By Media Penguin &amp; Jack Mendel</a> 
			<span class="sticky-author-date">September 21, 2017</span>
		</span>
	</div>
	<div class="typology-sticky-c">
		
	</div>

	<div class="typology-sticky-comments typology-sticky-r">
							<a href="https://www.thefulltoss.com/england-cricket-blog/jos-jimmy-are-they-all-that/#comments"><i class="fa fa-comments-o"></i>22 comments</a>			</div>

</div>
		</div>

		<div class="typology-sticky-content prev-next">
			<nav class="typology-prev-next-nav typology-flex-center">
	
	
<div class="typology-prev-link typology-sticky-l">	
				
			<a href="https://www.thefulltoss.com/england-cricket-blog/keeping-tradition-tribute-chris-read/">
				<span class="typology-pn-ico"><i class="fa fa fa-chevron-left"></i></span>
				<span class="typology-pn-link">In Keeping With Tradition: A Tribute To Chris Read</span>
			</a>
	</div>
	
	<a href="javascript: void(0);" class="typology-sticky-to-top typology-sticky-c">
			<span class="typology-top-ico"><i class="fa fa fa-chevron-up"></i></span>
			<span class="typology-top-link">To Top</span>
	</a>

<div class="typology-next-link typology-sticky-r">	
		
			<a href="https://www.thefulltoss.com/england-cricket-blog/just-average-joe/">
				<span class="typology-pn-ico"><i class="fa fa fa-chevron-right"></i></span>
				<span class="typology-pn-link">Just Your Average Joe?</span>
			</a>
			</div>
</nav>

		</div>
	</div>


			<footer id="typology-footer" class="typology-footer">

				<div class="container">
											<div class="col-lg-4"><div id="facebook-likebox-5" class="widget clearfix widget_facebook_likebox"><h4 class="widget-title h5"><a href="https://www.facebook.com/thefulltoss/">Like Us On Facebook</a></h4>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/thefulltoss/" data-width="300"  data-height="300" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/thefulltoss/"><a href="https://www.facebook.com/thefulltoss/">Like Us On Facebook</a></blockquote></div>
		</div>
		</div><div id="search-2" class="widget clearfix widget_search"><form class="typology-search-form" action="https://www.thefulltoss.com/" method="get">
	<input name="s" type="text" value="" placeholder="Type here to search..." />
	<button type="submit" class="typology-button typology-button-search typology-icon-button">Search</button> 
	</form></div><div id="meta-2" class="widget clearfix widget_meta"><h4 class="widget-title h5">Login</h4>			<ul>
						<li><a rel="nofollow" href="https://www.thefulltoss.com/wp-login.php">Log in</a></li>
			<li><a href="https://www.thefulltoss.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://www.thefulltoss.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</div><div id="text-16" class="widget clearfix widget_text"><h4 class="widget-title h5">Copyright</h4>			<div class="textwidget"><p>All material © Copyright / All Rights Reserved / James Morgan, The Full Toss.</p>
</div>
		</div></div>
					
											<div class="col-lg-4"><div id="text-11" class="widget clearfix widget_text"><h4 class="widget-title h5">Follow Us On Twitter</h4>			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/thefulltoss" data-widget-id="420934332165812225">Tweets by @thefulltoss</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div><div id="text-4" class="widget clearfix widget_text"><h4 class="widget-title h5">Custom Copywriting</h4>			<div class="textwidget"><p>If you need a freelance <a href="http://www.customcopywriting.co.uk/">copywriter</a> I can help.</p>
</div>
		</div></div>
					
											<div class="col-lg-4"><div id="media_image-14" class="widget clearfix widget_media_image"><h4 class="widget-title h5">Welcome to TFT</h4><img width="280" height="280" src="https://i1.wp.com/www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15.jpg?fit=280%2C280&amp;ssl=1" class="image wp-image-14523  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15.jpg?w=512&amp;ssl=1 512w, https://i1.wp.com/www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15.jpg?resize=120%2C120&amp;ssl=1 120w, https://i1.wp.com/www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15.jpg?resize=280%2C280&amp;ssl=1 280w, https://i1.wp.com/www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15.jpg?resize=320%2C320&amp;ssl=1 320w, https://i1.wp.com/www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15.jpg?resize=270%2C270&amp;ssl=1 270w, https://i1.wp.com/www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15.jpg?resize=192%2C192&amp;ssl=1 192w, https://i1.wp.com/www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15.jpg?resize=180%2C180&amp;ssl=1 180w, https://i1.wp.com/www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15.jpg?resize=32%2C32&amp;ssl=1 32w" sizes="(max-width: 280px) 100vw, 280px" data-attachment-id="14523" data-permalink="https://www.thefulltoss.com/cropped-tft-logo-june15-jpg/" data-orig-file="https://i1.wp.com/www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15.jpg?fit=512%2C512&amp;ssl=1" data-orig-size="512,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-TFT-Logo-June15.jpg" data-image-description="&lt;p&gt;https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15.jpg&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15.jpg?fit=280%2C280&amp;ssl=1" data-large-file="https://i1.wp.com/www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15.jpg?fit=512%2C512&amp;ssl=1" /></div><div id="mc4wp_form_widget-4" class="widget clearfix widget_mc4wp_form_widget"><h4 class="widget-title h5">Subscribe to TFT</h4><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.9 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-10994 mc4wp-form-theme mc4wp-form-theme-green" method="post" data-id="10994" data-name="Default Sign Up Form" ><div class="mc4wp-form-fields"><p>
	<label> Subscribe to The Full Toss. It's free. Simply enter your email: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1507698234" /><input type="hidden" name="_mc4wp_form_id" value="10994" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></div><div id="text-13" class="widget clearfix widget_text"><h4 class="widget-title h5">With Thanks To</h4>			<div class="textwidget"><p>Maxie Allen, <a href="http://jamescolmer.blogspot.co.uk/" target="_blank" rel="noopener">James Colmer</a>, Martin Wells at <a href="http://www.mwportraits.com/" target="_blank" rel="noopener">MW Portraits</a>, Benedict Collins</p>
</div>
		</div></div>
									</div>

			</footer>

		</div>

		<div class="typology-sidebar">
	<div class="typology-sidebar-header">
		<div class="typology-sidebar-header-wrapper">
			<div class="typology-site-branding">
	
	<span class="site-title h4"><a href="https://www.thefulltoss.com/" rel="home">The Full Toss</a></span>	
</div>
			<span class="typology-sidebar-close"><i class="fa fa-times" aria-hidden="true"></i></span>
		</div>
	</div>

	<div class="widget typology-responsive-menu">
					<ul id="menu-top-menu-1" class="typology-nav typology-main-navigation"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4758"><a href="https://www.thefulltoss.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4790"><a href="https://www.thefulltoss.com/about-the-full-toss/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4794"><a href="https://www.thefulltoss.com/the-editors/">The Editor</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14543"><a href="https://www.thefulltoss.com/england-cricket-blog/category/interviews/">The Interviews</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14566"><a href="https://www.thefulltoss.com/advertise-with-us/">Advertise</a></li>
</ul>		</div>

					
								<div id="nav_menu-2" class="widget clearfix widget_nav_menu"><h4 class="widget-title h5">Sections</h4><div class="menu-categories-container"><ul id="menu-categories" class="menu"><li id="menu-item-14536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14536"><a href="https://www.thefulltoss.com/england-cricket-blog/category/best-of-tft/">Best Of TFT</a></li>
<li id="menu-item-14537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14537"><a href="https://www.thefulltoss.com/england-cricket-blog/category/county-cricket/">County Cricket</a></li>
<li id="menu-item-14538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14538"><a href="https://www.thefulltoss.com/england-cricket-blog/category/eng-v-wi-2017/">Eng v WI 2017</a></li>
<li id="menu-item-14539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14539"><a href="https://www.thefulltoss.com/england-cricket-blog/category/fun/">Fun</a></li>
<li id="menu-item-14540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14540"><a href="https://www.thefulltoss.com/england-cricket-blog/category/interviews/">The Interviews</a></li>
<li id="menu-item-14541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14541"><a href="https://www.thefulltoss.com/england-cricket-blog/category/nostalgia/">Nostalgia</a></li>
<li id="menu-item-14542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14542"><a href="https://www.thefulltoss.com/england-cricket-blog/category/controversies/">Talking Points</a></li>
</ul></div></div><div id="facebook-likebox-6" class="widget clearfix widget_facebook_likebox"><h4 class="widget-title h5"><a href="https://www.facebook.com/thefulltoss/">Like Us On Facebook</a></h4>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/thefulltoss/" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/thefulltoss/"><a href="https://www.facebook.com/thefulltoss/">Like Us On Facebook</a></blockquote></div>
		</div>
		</div><div id="text-15" class="widget clearfix widget_text"><h4 class="widget-title h5">Follow Us On Twitter</h4>			<div class="textwidget"><p><a class="twitter-timeline" href="https://twitter.com/thefulltoss" data-widget-id="420934332165812225">Tweets by @thefulltoss</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></p>
</div>
		</div><div id="mc4wp_form_widget-3" class="widget clearfix widget_mc4wp_form_widget"><h4 class="widget-title h5">Subscribe (It&#8217;s Free)</h4><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.9 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-3" class="mc4wp-form mc4wp-form-10994 mc4wp-form-theme mc4wp-form-theme-green" method="post" data-id="10994" data-name="Default Sign Up Form" ><div class="mc4wp-form-fields"><p>
	<label> Subscribe to The Full Toss. It's free. Simply enter your email: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1507698234" /><input type="hidden" name="_mc4wp_form_id" value="10994" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-3" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></div><div id="widget_sp_image-6" class="widget clearfix widget_sp_image"><h4 class="widget-title h5">Hire James</h4><a href="http://www.customcopywriting.co.uk" target="_blank" class="widget_sp_image-image-link" title="copywriter london kent tunbridge wells"><img width="275" height="89" alt="copywriter london kent tunbridge wells" class="attachment-275x89 aligncenter" style="max-width: 100%;" src="https://www.thefulltoss.com/wp-content/uploads/2011/12/custom_copywriting_logo-cropped1.jpg" /></a><div class="widget_sp_image-description" ><p>I'm a freelance writer and marketing copywriter based near London. Click the image to see my professional website. Thanks. </p>
</div></div><div id="pages-2" class="widget clearfix widget_pages"><h4 class="widget-title h5">Pages</h4>		<ul>
			<li class="page_item page-item-4650"><a href="https://www.thefulltoss.com/about-the-full-toss/">About</a></li>
<li class="page_item page-item-4666"><a href="https://www.thefulltoss.com/advertise-with-us/">Advertise</a></li>
<li class="page_item page-item-564"><a href="https://www.thefulltoss.com/best-of/">Best of TFT</a></li>
<li class="page_item page-item-4665"><a href="https://www.thefulltoss.com/book-reviews/">Book Reviews</a></li>
<li class="page_item page-item-3732"><a href="https://www.thefulltoss.com/about/">Contact</a></li>
<li class="page_item page-item-1379"><a href="https://www.thefulltoss.com/englands-worst-ever-xi/">England&#8217;s worst ever XI</a></li>
<li class="page_item page-item-9713"><a href="https://www.thefulltoss.com/">Home</a></li>
<li class="page_item page-item-4667"><a href="https://www.thefulltoss.com/blogroll/">Links</a></li>
<li class="page_item page-item-420"><a href="https://www.thefulltoss.com/nostalgia-corner/">Nostalgia</a></li>
<li class="page_item page-item-116"><a href="https://www.thefulltoss.com/the-quiz/">Quiz</a></li>
<li class="page_item page-item-4659"><a href="https://www.thefulltoss.com/the-editors/">The Editor</a></li>
<li class="page_item page-item-4672"><a href="https://www.thefulltoss.com/write-for-us/">Write for Us</a></li>
		</ul>
		</div><div id="widget_sp_image-5" class="widget clearfix widget_sp_image"><h4 class="widget-title h5">Creative Advertising &#038; Strategy</h4><a href="http://www.howitzeradvertising.co.uk" target="_blank" class="widget_sp_image-image-link" title="Creative Advertising &#038; Strategy"><img width="275" height="275" alt="Creative Advertising &#038; Strategy" class="attachment-275x275 aligncenter" style="max-width: 100%;" src="https://www.thefulltoss.com/wp-content/uploads/2014/01/Web-Logo-2.jpg" /></a></div>				
</div>

<div class="typology-sidebar-overlay"></div>		
		
<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'https://www.thefulltoss.com/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    	<div style="display:none">
	</div>
<script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.thefulltoss.com\/england-cricket-blog\/jos-jimmy-are-they-all-that\/":14490};
	</script>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_GB/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
				<script>
		// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
		function jetpack_sharing_pocket_init() {
			jQuery.getScript( 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
		}
		jQuery( document ).ready( jetpack_sharing_pocket_init );
		jQuery( document.body ).on( 'post-load', jetpack_sharing_pocket_init );
		</script>
		<script type="text/javascript" src="https://platform.tumblr.com/v1/share.js"></script>			<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/england-cricket-blog/jos-jimmy-are-they-all-that/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="https://www.thefulltoss.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script><script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/bbpress/templates/default/js/editor.js?ver=2.5.14-6684'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.thefulltoss.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201741'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var typology_js_settings = {"rtl_mode":"","header_sticky":"","logo":"","logo_retina":"https:\/\/www.thefulltoss.com\/wp-content\/themes\/typology\/assets\/img\/typology_logo@2x.png","use_gallery":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/typology/assets/js/min.js?ver=1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_GB"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.1.9'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.9'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.4'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201741.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'45135531',post:'14490',tz:'0',srv:'www.thefulltoss.com'} ]);
	_stq.push([ 'clickTrackerInit', '45135531', '14490' ]);
</script>

	</body>
</html>