<!DOCTYPE html><html class="no-overflow-y avada-html-layout-wide avada-html-header-position-top" lang="en-GB"><head><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta http-equiv="Content-Type" content="text/html; charset=utf-8"/><meta name="viewport" content="width=device-width, initial-scale=1" /><title>Has It Really Been Ten Years? - The Full Toss</title> <!-- This site is optimized with the Yoast SEO plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ --><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://www.thefulltoss.com/england-cricket-blog/has-it-really-been-ten-years/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="Has It Really Been Ten Years? - The Full Toss" /><meta property="og:description" content="Back in September 2009, I played a social cricket match somewhere just outside London. I can&#8217;t remember the exact date, or the exact location, but I remember having a conversation about cricket blogging with our illustrious skipper, a certain Maxie Allen esq, in the pub afterwards. After drinking a couple of ales &hellip;" /><meta property="og:url" content="https://www.thefulltoss.com/england-cricket-blog/has-it-really-been-ten-years/" /><meta property="og:site_name" content="The Full Toss" /><meta property="article:publisher" content="https://www.facebook.com/thefulltoss/" /><meta property="article:section" content="Nostalgia" /><meta property="article:published_time" content="2019-12-31T16:31:52+00:00" /><meta property="article:modified_time" content="2019-12-31T16:49:19+00:00" /><meta property="og:updated_time" content="2019-12-31T16:49:19+00:00" /><meta property="fb:app_id" content="https://www.facebook.com/thefulltoss/" /><meta property="og:image" content="https://www.thefulltoss.com/wp-content/uploads/2009/11/thefulltoss1.jpg" /><meta property="og:image:secure_url" content="https://www.thefulltoss.com/wp-content/uploads/2009/11/thefulltoss1.jpg" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Back in September 2009, I played a social cricket match somewhere just outside London. I can&#8217;t remember the exact date, or the exact location, but I remember having a conversation about cricket blogging with our illustrious skipper, a certain Maxie Allen esq, in the pub afterwards. After drinking a couple of ales [&hellip;]" /><meta name="twitter:title" content="Has It Really Been Ten Years? - The Full Toss" /><meta name="twitter:site" content="@thefulltoss" /><meta name="twitter:image" content="https://www.thefulltoss.com/wp-content/uploads/2009/11/thefulltoss1.jpg" /><meta name="twitter:creator" content="@thefulltoss" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.thefulltoss.com/#website","url":"https://www.thefulltoss.com/","name":"The Full Toss Cricket Blog","description":"English Cricket. No Spin.","potentialAction":{"@type":"SearchAction","target":"https://www.thefulltoss.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.thefulltoss.com/england-cricket-blog/has-it-really-been-ten-years/#primaryimage","url":"https://www.thefulltoss.com/wp-content/uploads/2009/11/thefulltoss1.jpg","width":407,"height":407},{"@type":"WebPage","@id":"https://www.thefulltoss.com/england-cricket-blog/has-it-really-been-ten-years/#webpage","url":"https://www.thefulltoss.com/england-cricket-blog/has-it-really-been-ten-years/","inLanguage":"en-GB","name":"Has It Really Been Ten Years? - The Full Toss","isPartOf":{"@id":"https://www.thefulltoss.com/#website"},"primaryImageOfPage":{"@id":"https://www.thefulltoss.com/england-cricket-blog/has-it-really-been-ten-years/#primaryimage"},"datePublished":"2019-12-31T16:31:52+00:00","dateModified":"2019-12-31T16:49:19+00:00","author":{"@id":"https://www.thefulltoss.com/#/schema/person/b71bab1fb780b98e6fb175a86f74222f"}},{"@type":["Person"],"@id":"https://www.thefulltoss.com/#/schema/person/b71bab1fb780b98e6fb175a86f74222f","name":"James Morgan","description":"James is a freelance copywriter, author and orthodox (some would say boring) opening batsman. He's written TV and radio scripts for noted cricketing luminaries Carol Vorderman and Caroline Quentin, and composed\u00a0an academic book about the concept of\u00a0US imperialism. His real area of expertise, however, is the cover drive.","sameAs":[]}]}</script> <!-- / Yoast SEO plugin. --><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Full Toss &raquo; Feed" href="https://www.thefulltoss.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Full Toss &raquo; Comments Feed" href="https://www.thefulltoss.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Full Toss &raquo; Has It Really Been Ten Years? Comments Feed" href="https://www.thefulltoss.com/england-cricket-blog/has-it-really-been-ten-years/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thefulltoss.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='siteground-optimizer-combined-styles-header-css'  href='https://www.thefulltoss.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-styles-14136b251d6fddff201eda88bace3959.min.css' type='text/css' media='all' /><style id='siteground-optimizer-combined-styles-header-inline-css' type='text/css'>.epyt-gallery-thumb {
                        width: 33.333%;
                }</style><!--[if IE]><link rel='stylesheet' id='avada-IE-css'  href='https://www.thefulltoss.com/wp-content/themes/Avada/assets/css/ie.min.css' type='text/css' media='all' /><style id='avada-IE-inline-css' type='text/css'>.avada-select-parent .select-arrow{background-color:#ffffff}
.select-arrow{background-color:#ffffff}</style><![endif]--> <script type='text/javascript'>/* <![CDATA[ */
var slide_in = {"demo_dir":"https:\/\/www.thefulltoss.com\/wp-content\/plugins\/convertplug\/modules\/slide_in\/assets\/demos"};
/* ]]> */</script> <script type='text/javascript' src='https://www.thefulltoss.com/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' src='https://www.thefulltoss.com/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */</script> <script defer type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js'></script> <script defer type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.thefulltoss.com\/wp-admin\/admin-ajax.php","security":"4bb7899427","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.thefulltoss.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.thefulltoss.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.1.2.5","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */</script> <script defer type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js'></script> <script defer type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/jetpack/_inc/build/spin.min.js'></script> <script defer type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js'></script> <link rel='https://api.w.org/' href='https://www.thefulltoss.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thefulltoss.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thefulltoss.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.3.2" /><link rel='shortlink' href='https://wp.me/p33nOr-4QW' /><link rel="alternate" type="application/json+oembed" href="https://www.thefulltoss.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thefulltoss.com%2Fengland-cricket-blog%2Fhas-it-really-been-ten-years%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.thefulltoss.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thefulltoss.com%2Fengland-cricket-blog%2Fhas-it-really-been-ten-years%2F&#038;format=xml" /> <script type="text/javascript">(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.thefulltoss.com/?wordfence_lh=1&hid=A8BA375BE9BDAA4D632174F3BABB91F1');</script> <link rel='dns-prefetch' href='//v0.wordpress.com'/><style type="text/css" id="css-fb-visibility">@media screen and (max-width: 640px){body:not(.fusion-builder-ui-wireframe) .fusion-no-small-visibility{display:none !important;}}@media screen and (min-width: 641px) and (max-width: 1024px){body:not(.fusion-builder-ui-wireframe) .fusion-no-medium-visibility{display:none !important;}}@media screen and (min-width: 1025px){body:not(.fusion-builder-ui-wireframe) .fusion-no-large-visibility{display:none !important;}}</style><link rel="icon" href="https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-32x32.jpg" sizes="32x32" /><link rel="icon" href="https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-180x180.jpg" /><meta name="msapplication-TileImage" content="https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-270x270.jpg" /> <!-- BEGIN ExactMetrics v5.3.10 Universal Analytics - https://exactmetrics.com/ --> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-69428927-2', 'auto');
  ga('send', 'pageview');</script> <!-- END ExactMetrics Universal Analytics --><style id="fusion-stylesheet-inline-css" type="text/css">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</style> <script type="text/javascript">var doc = document.documentElement;
			doc.setAttribute( 'data-useragent', navigator.userAgent );</script> <style type="text/css">@font-face {
  font-family: 'Bitter';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: local('Bitter Regular'), local('Bitter-Regular'), url(https://fonts.gstatic.com/s/bitter/v15/rax8HiqOu8IVPmn7f4xs.ttf) format('truetype');
}
@font-face {
  font-family: 'Lato';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: local('Lato Regular'), local('Lato-Regular'), url(https://fonts.gstatic.com/s/lato/v16/S6uyw4BMUTPHjx4wWw.ttf) format('truetype');
}
@font-face {
  font-family: 'Libre Baskerville';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: local('Libre Baskerville'), local('LibreBaskerville-Regular'), url(https://fonts.gstatic.com/s/librebaskerville/v7/kmKnZrc3Hgbbcjq75U4uslyuy4kn0qNZaxY.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: local('Montserrat Regular'), local('Montserrat-Regular'), url(https://fonts.gstatic.com/s/montserrat/v14/JTUSjIg1_i6t8kCHKm459Wlhzg.ttf) format('truetype');
}
@font-face {
  font-family: 'Neuton';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: local('Neuton Regular'), local('Neuton-Regular'), url(https://fonts.gstatic.com/s/neuton/v12/UMBTrPtMoH62xUZCz4g_.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: local('Open Sans Regular'), local('OpenSans-Regular'), url(https://fonts.gstatic.com/s/opensans/v17/mem8YaGs126MiZpBA-UFVZ0e.ttf) format('truetype');
}
@font-face {
  font-family: 'Pacifico';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: local('Pacifico Regular'), local('Pacifico-Regular'), url(https://fonts.gstatic.com/s/pacifico/v16/FwZY7-Qmy14u9lezJ-6H6Mw.ttf) format('truetype');
}
@font-face {
  font-family: 'Raleway';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: local('Raleway'), local('Raleway-Regular'), url(https://fonts.gstatic.com/s/raleway/v14/1Ptug8zYS_SKggPNyC0ISg.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: local('Roboto'), local('Roboto-Regular'), url(https://fonts.gstatic.com/s/roboto/v20/KFOmCnqEu92Fr1Mu4mxP.ttf) format('truetype');
}
@font-face {
  font-family: 'Sacramento';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: local('Sacramento'), local('Sacramento-Regular'), url(https://fonts.gstatic.com/s/sacramento/v7/buEzpo6gcdjy0EiZMBUG4C0f-A.ttf) format('truetype');
}
@font-face {
  font-family: 'Varela Round';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: local('Varela Round Regular'), local('VarelaRound-Regular'), url(https://fonts.gstatic.com/s/varelaround/v12/w8gdH283Tvk__Lua32TysjIfp8uK.ttf) format('truetype');
}
</style></head><body class="post-template-default single single-post postid-18658 single-format-standard fusion-image-hovers fusion-pagination-sizing fusion-button_size-large fusion-button_type-flat fusion-button_span-no avada-image-rollover-circle-no avada-image-rollover-no fusion-has-button-gradient fusion-body ltr no-tablet-sticky-header no-mobile-sticky-header no-mobile-slidingbar avada-has-rev-slider-styles fusion-sub-menu-fade mobile-logo-pos-center layout-wide-mode avada-has-boxed-modal-shadow-none layout-scroll-offset-full avada-has-zero-margin-offset-top has-sidebar fusion-top-header menu-text-align-left mobile-menu-design-modern fusion-show-pagination-text fusion-header-layout-v4 avada-responsive avada-footer-fx-none avada-menu-highlight-style-bar fusion-search-form-classic fusion-main-menu-search-dropdown fusion-avatar-square avada-dropdown-styles avada-blog-layout-medium alternate avada-blog-archive-layout-medium alternate avada-header-shadow-no avada-menu-icon-position-left avada-has-megamenu-shadow avada-has-mainmenu-dropdown-divider avada-has-pagetitle-100-width avada-has-breadcrumb-mobile-hidden avada-has-titlebar-hide avada-has-pagination-padding avada-flyout-menu-direction-fade"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><div id="boxed-wrapper"><div class="fusion-sides-frame"></div><div id="wrapper" class="fusion-wrapper"><div id="home" style="position:relative;top:-1px;"></div><header class="fusion-header-wrapper"><div class="fusion-header-v4 fusion-logo-alignment fusion-logo-center fusion-sticky-menu- fusion-sticky-logo- fusion-mobile-logo- fusion-sticky-menu-only fusion-header-menu-align-left fusion-mobile-menu-design-modern"><div class="fusion-secondary-header"><div class="fusion-row"><div class="fusion-alignright"><nav class="fusion-secondary-menu" role="navigation" aria-label="Secondary Menu"><ul id="menu-top-menu" class="menu"><li  id="menu-item-4758"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4758"  data-item-id="4758"><a  href="https://www.thefulltoss.com" class="fusion-bar-highlight"><span class="menu-text">Home</span></a></li><li  id="menu-item-4790"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4790"  data-item-id="4790"><a  href="https://www.thefulltoss.com/about-the-full-toss/" class="fusion-bar-highlight"><span class="menu-text">About</span></a></li><li  id="menu-item-4794"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4794"  data-item-id="4794"><a  href="https://www.thefulltoss.com/freelance-copywriter/" class="fusion-bar-highlight"><span class="menu-text">Editor</span></a></li><li  id="menu-item-18371"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18371"  data-item-id="18371"><a  href="https://www.thefulltoss.com/england-cricket-blog/category/best-of-tft/" class="fusion-bar-highlight"><span class="menu-text">Best Of TFT</span></a></li><li  id="menu-item-15338"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15338"  data-item-id="15338"><a  href="https://www.thefulltoss.com/write-for-us-cricket-writing-opportunities/" class="fusion-bar-highlight"><span class="menu-text">Write for Us</span></a></li><li  id="menu-item-18375"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18375"  data-item-id="18375"><a  href="https://www.thefulltoss.com/advertise-with-us/" class="fusion-bar-highlight"><span class="menu-text">Advertise</span></a></li><li  id="menu-item-17814"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17814"  data-item-id="17814"><a  href="https://www.thefulltoss.com/contact/" class="fusion-bar-highlight"><span class="menu-text">Contact</span></a></li></ul></nav><nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left" aria-label="Secondary Mobile Menu"></nav></div></div></div><div class="fusion-header-sticky-height"></div><div class="fusion-sticky-header-wrapper"> <!-- start fusion sticky header wrapper --><div class="fusion-header"><div class="fusion-row"><div class="fusion-logo" data-margin-top="31px" data-margin-bottom="0px" data-margin-left="0px" data-margin-right="0px"> <a class="fusion-logo-link"  href="https://www.thefulltoss.com/" > <!-- standard logo --> <img src="https://www.thefulltoss.com/wp-content/uploads/2016/01/logo-best-e1576667784441.jpg" srcset="https://www.thefulltoss.com/wp-content/uploads/2016/01/logo-best-e1576667784441.jpg 1x" width="340" height="42" alt="The Full Toss Logo" data-retina_logo_url="" class="fusion-standard-logo" /> </a><div class="fusion-header-content-3-wrapper"><h3 class="fusion-header-tagline"></h3><div class="fusion-secondary-menu-search"><form role="search" class="searchform fusion-search-form fusion-live-search" method="get" action="https://www.thefulltoss.com/"><div class="fusion-search-form-content"><div class="fusion-search-field search-field"> <label><span class="screen-reader-text">Search for:</span> <input type="search" value="" name="s" class="s" placeholder="Search ..." required aria-required="true" aria-label="Search ..."/> </label></div><div class="fusion-search-button search-button"> <input type="submit" class="fusion-search-submit searchsubmit" value="&#xf002;" /></div></div></form></div></div></div><div class="fusion-mobile-menu-icons"> <a href="#" class="fusion-icon fusion-icon-bars" aria-label="Toggle mobile menu" aria-expanded="false"></a></div></div></div><div class="fusion-secondary-main-menu"><div class="fusion-row"><nav class="fusion-main-menu" aria-label="Main Menu"><ul id="menu-categories" class="fusion-menu"><li  id="menu-item-18626"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18626"  data-item-id="18626"><a  href="https://www.thefulltoss.com/england-cricket-blog/category/sa-v-eng-2019-20/" class="fusion-bar-highlight"><span class="menu-text">SA v ENG 19/20</span></a></li><li  id="menu-item-14542"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14542"  data-item-id="14542"><a  href="https://www.thefulltoss.com/england-cricket-blog/category/controversies/" class="fusion-bar-highlight"><span class="menu-text">Talking Points</span></a></li><li  id="menu-item-14540"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14540"  data-item-id="14540"><a  href="https://www.thefulltoss.com/england-cricket-blog/category/interviews/" class="fusion-bar-highlight"><span class="menu-text">Interviews</span></a></li><li  id="menu-item-17226"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17226"  data-item-id="17226"><a  href="https://www.thefulltoss.com/england-cricket-blog/category/test-cricket/" class="fusion-bar-highlight"><span class="menu-text">Test Cricket</span></a></li><li  id="menu-item-17227"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17227"  data-item-id="17227"><a  href="https://www.thefulltoss.com/england-cricket-blog/category/odis-t20/" class="fusion-bar-highlight"><span class="menu-text">ODIs &#038; T20</span></a></li><li  id="menu-item-15608"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15608"  data-item-id="15608"><a  href="https://www.thefulltoss.com/england-cricket-blog/category/player-spotlight/" class="fusion-bar-highlight"><span class="menu-text">Player Spotlight</span></a></li><li  id="menu-item-14539"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14539"  data-item-id="14539"><a  href="https://www.thefulltoss.com/england-cricket-blog/category/fun/" class="fusion-bar-highlight"><span class="menu-text">Fun</span></a></li><li  id="menu-item-14537"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14537"  data-item-id="14537"><a  href="https://www.thefulltoss.com/england-cricket-blog/category/county-cricket/" class="fusion-bar-highlight"><span class="menu-text">County Cricket</span></a></li><li  id="menu-item-18373"  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18373"  data-item-id="18373"><a  href="https://www.thefulltoss.com/england-cricket-blog/category/nostalgia/" class="fusion-bar-highlight"><span class="menu-text">Nostalgia</span></a></li></ul></nav><div class="fusion-mobile-navigation"><ul id="menu-categories-1" class="fusion-mobile-menu"><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18626"  data-item-id="18626"><a  href="https://www.thefulltoss.com/england-cricket-blog/category/sa-v-eng-2019-20/" class="fusion-bar-highlight"><span class="menu-text">SA v ENG 19/20</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14542"  data-item-id="14542"><a  href="https://www.thefulltoss.com/england-cricket-blog/category/controversies/" class="fusion-bar-highlight"><span class="menu-text">Talking Points</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14540"  data-item-id="14540"><a  href="https://www.thefulltoss.com/england-cricket-blog/category/interviews/" class="fusion-bar-highlight"><span class="menu-text">Interviews</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17226"  data-item-id="17226"><a  href="https://www.thefulltoss.com/england-cricket-blog/category/test-cricket/" class="fusion-bar-highlight"><span class="menu-text">Test Cricket</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17227"  data-item-id="17227"><a  href="https://www.thefulltoss.com/england-cricket-blog/category/odis-t20/" class="fusion-bar-highlight"><span class="menu-text">ODIs &#038; T20</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15608"  data-item-id="15608"><a  href="https://www.thefulltoss.com/england-cricket-blog/category/player-spotlight/" class="fusion-bar-highlight"><span class="menu-text">Player Spotlight</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14539"  data-item-id="14539"><a  href="https://www.thefulltoss.com/england-cricket-blog/category/fun/" class="fusion-bar-highlight"><span class="menu-text">Fun</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14537"  data-item-id="14537"><a  href="https://www.thefulltoss.com/england-cricket-blog/category/county-cricket/" class="fusion-bar-highlight"><span class="menu-text">County Cricket</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18373"  data-item-id="18373"><a  href="https://www.thefulltoss.com/england-cricket-blog/category/nostalgia/" class="fusion-bar-highlight"><span class="menu-text">Nostalgia</span></a></li></ul></div><nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left" aria-label="Main Menu Mobile"></nav></div></div></div> <!-- end fusion sticky header wrapper --></div><div class="fusion-clearfix"></div></header><div id="sliders-container"><div id="fusion-slider-487" data-id="487" class="fusion-slider-container fusion-slider-18658 full-width-slider-container" style="height:400px;max-width:100%;"><style type="text/css">#fusion-slider-487 .flex-direction-nav a {width:63px;height:63px;line-height:63px;font-size:25px;}</style><div class="fusion-slider-loading">Loading...</div><div class="tfs-slider flexslider main-flex full-width-slider" style="max-width:100%;" data-slider_width="100%" data-slider_height="400px" data-slider_content_width="" data-full_screen="0" data-slider_indicator="" data-slider_indicator_color="#ffffff" data-parallax="0" data-nav_arrows="1" data-nav_box_width="63px" data-nav_box_height="63px" data-nav_arrow_size="25px" data-autoplay="1" data-loop="0" data-orderby="date" data-order="DESC" data-animation="fade" data-slideshow_speed="7000" data-animation_speed="600" data-typo_sensitivity="1" data-typo_factor="1.5" data-slider_id="487" ><ul class="slides" style="max-width:100%;"><li class="slide-id-15634" data-mute="yes" data-loop="yes" data-autoplay="yes"><div class="slide-content-container slide-content-left" style="display: none;"><div class="slide-content" style=""><div class="heading with-bg"><div class="fusion-title-sc-wrapper" style="background-color: rgba(0,0,0, 0.4);"><style type="text/css"></style><div class="fusion-title title fusion-title-1 fusion-sep-none fusion-title-text fusion-title-size-three" style="margin-top:0px;margin-bottom:0px;"><h3 class="title-heading-left" style="margin:0;color:#fff;font-size:60px;line-height:80px;">Latest Articles</h3></div></div></div></div></div><div class="background background-image" style="background-image: url(https://www.thefulltoss.com/wp-content/uploads/2018/04/MG_9469.jpg);max-width:100%;height:400px;filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='https://www.thefulltoss.com/wp-content/uploads/2018/04/MG_9469.jpg', sizingMethod='scale');" data-imgwidth="1367"></div></li></ul></div></div></div><div class="avada-page-titlebar-wrapper"></div><main id="main" class="clearfix "><div class="fusion-row" style=""><section id="content" style="float: left;"><div class="single-navigation clearfix"> <a href="https://www.thefulltoss.com/england-cricket-blog/if-not-now-then-when-day-4-at-centurion/" rel="prev">Previous</a></div><article id="post-18658" class="post post-18658 type-post status-publish format-standard hentry category-nostalgia"><div class="fusion-post-title-meta-wrap"><h1 class="entry-title fusion-post-title">Has It Really Been Ten Years?</h1><div class="fusion-meta-info"><div class="fusion-meta-info-wrapper"><span class="vcard rich-snippet-hidden"><span class="fn"><a href="https://www.thefulltoss.com/england-cricket-blog/author/james-morgan/" title="Posts by James Morgan" rel="author">James Morgan</a></span></span><span class="updated rich-snippet-hidden">2019-12-31T16:49:19+00:00</span><span>December 31st, 2019</span><span class="fusion-inline-sep">|</span><a href="https://www.thefulltoss.com/england-cricket-blog/category/nostalgia/" rel="category tag">Nostalgia</a><span class="fusion-inline-sep">|</span><span class="fusion-comments"><a href="https://www.thefulltoss.com/england-cricket-blog/has-it-really-been-ten-years/#comments">12 Comments</a></span></div></div></div><div class="post-content"><p>Back in September 2009, I played a social cricket match somewhere just outside London. I can&#8217;t remember the exact date, or the exact location, but I remember having a conversation about cricket blogging with our illustrious skipper, a certain Maxie Allen esq, in the pub afterwards.</p><p>After drinking a couple of ales we decided to start our own blog. And after briefly flirting with the name <em>It&#8217;s Just Cricket</em>, we decided that <em>The Full Toss</em> sounded more robust and memorable. It also sounded a bit more subversive (if that&#8217;s the right word) and in tune with both our village cricket roots and English cricket&#8217;s grass roots in general.</p><p>We finally got the blog off the ground at the end of the year when England were touring South Africa. It was a fantastic series, with the champagne moment(s) belonging to Graham Onions, who famously blocked out the final over at both Centurion and Cape Town to earn England an unlikely series draw.</p><p>Maxie and I loved covering the series &#8211; although we used to be thrilled when traffic reached three figures per day back then (!) &#8211; and The Full Toss was up and running. We even published our very first logo. Remember this little fella? It&#8217;s so bad it might&#8217;ve been created by the ECB&#8217;s own marketing agency. We were very pleased with it at the time though.</p><p><img data-attachment-id="14" data-permalink="https://www.thefulltoss.com/about-the-full-toss/thefulltoss-jpg/" data-orig-file="https://www.thefulltoss.com/wp-content/uploads/2009/11/thefulltoss1.jpg" data-orig-size="407,407" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="thefulltoss.jpg" data-image-description="&lt;p&gt;https://www.thefulltoss.com/wp-content/uploads/2009/11/thefulltoss1.jpg&lt;/p&gt;
" data-medium-file="https://www.thefulltoss.com/wp-content/uploads/2009/11/thefulltoss1-280x280.jpg" data-large-file="https://www.thefulltoss.com/wp-content/uploads/2009/11/thefulltoss1.jpg" class="lazyload alignnone wp-image-14" src="https://www.thefulltoss.com/wp-content/uploads/2009/11/thefulltoss1.jpg" data-orig-src="https://www.thefulltoss.com/wp-content/uploads/2009/11/thefulltoss1.jpg" alt="" width="254" height="254" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20width%3D%27254%27%20height%3D%27254%27%20viewBox%3D%270%200%20254%20254%27%3E%3Crect%20width%3D%27254%27%20height%3D%273254%27%20fill-opacity%3D%220%22%2F%3E%3C%2Fsvg%3E" data-srcset="https://www.thefulltoss.com/wp-content/uploads/2009/11/thefulltoss1-120x120.jpg 120w, https://www.thefulltoss.com/wp-content/uploads/2009/11/thefulltoss1-280x280.jpg 280w, https://www.thefulltoss.com/wp-content/uploads/2009/11/thefulltoss1.jpg 407w, https://www.thefulltoss.com/wp-content/uploads/2009/11/thefulltoss1-120x120@2x.jpg 240w" data-sizes="auto" data-orig-sizes="(max-width: 254px) 100vw, 254px" /></p><p>I can&#8217;t believe the blog is still going ten years later. Maxie has long since retired to the stands &#8211; unlike me he took the sensible decision to focus on his career and his family &#8211; but I&#8217;ve managed to keep things going with a little help from guest writers along the way. Thanks so much for all your help. And thanks to all those regular readers and subscribers who have kept the debate going in the comments. This place wouldn&#8217;t be the same without you.</p><p>The blog is now stronger than ever, with two to three thousand unique visitors every week, nearly one thousand subscribers, plus a growing presence on Twitter and more recently Facebook. After a brief experiment with advertising last month, I&#8217;ve calculated that I could give up my day job and run this site full time if I can increase TFT&#8217;s audience tenfold. Considering where we were in 2010, that doesn&#8217;t seem as fanciful as it might sound.</p><p>So what&#8217;s happened over the last decade? Obviously a lot. Some of it fantastic &#8211; we won The Ashes down under in 2010/11, briefly reached No.1 in the world Test rankings, and won both the T20 and ODI World Cups &#8211; but there have inevitably been lows too.</p><p>The particular lowlights were losing the Ashes 0-5 and 0-4 down under, failing badly in the 2011 and 2015 World Cups, and two corrosive off-field controversies that violently damaged the relationship between supporters and the ECB. I&#8217;m referring, of course, to the sacking of Kevin Pietersen (which was handled deplorably) and the introduction of The Hundred next year, which was done without any fan consultation whatsoever.</p><p>A continuous theme had also been the slow decline (some would say the managed decline) of first class cricket on our shores &#8211; which is precisely why we started the decade as a strong Test team but will finish it as a weak one showing no signs of improvement. What&#8217;s more, looking at the domestic schedule for 2020, it&#8217;s pretty clear to me that things are going to get worse before they get better. Indeed, the very future of our county structure looks bleak because it&#8217;s being attacked by the very administrators who are supposed to protect it.</p><p>Who&#8217;d have thought back in 2010 that the biggest existential threat to the English game would turn out to be those actually governing that game? It&#8217;s a perplexing state of affairs.</p><p>Consequently, although there has been some brilliant cricket played over the last decade, the most significant development in my humble opinion has been the growing disconnect between those who run the sport and those who watch it. And that&#8217;s a massive, massive shame.</p><p>When Maxie and I founded TFT at the end of 2009, we saw the ECB as custodians who, despite occasional mistakes, genuinely wanted the same things as supporters &#8211; a thriving domestic product centred around the county championship, a strong England Test team, and a competitive white ball outfit that could compete for international trophies. It&#8217;s worth pointing out that Test and white ball success don&#8217;t have to be mutually exclusive. In 2010 we won the T20 World Cup in the Caribbean and The Ashes down under in the same year.</p><p>Unfortunately the ECB seems to have very different priorities to supporters these days. And they don&#8217;t particularly care what opposition they encounter when pursuing these sometimes very controversial objectives. The disconnect I described earlier has therefore evolved into hostility and cynicism. As supporters we&#8217;ve learned that our views really don&#8217;t count. We&#8217;re simply there to buy tickets, wear the merchandise, fork out for our Sky subscriptions (remember that Sky are now described as the board&#8217;s &#8216;strategic partners&#8217;), and if we don&#8217;t like the ECB&#8217;s ideas then they&#8217;ll find a whole new audience instead &#8211; or at least try to.</p><p>For me this has been the most troubling change of the last decade. When Pietersen was sacked without a satisfactory explanation from the board &#8211; there were just whispers, a terrible PR campaign, and a cynical attempt to frame the controversy as a Cook versus KP war (an account now debunked by Cook himself who felt unfairly hung out to dry) &#8211; I never thought the board would swoop so low again.</p><p>Unfortunately I was wrong. The nonsensical, unnecessary, and totally unjustified introduction of The Hundred has been even worse. When we heard Graves and Harrison tell MPs at the DCMS committee that The Hundred was necessary in order to get cricket back on terrestrial television, even though the BBC signed up when it was scheduled to be a T20 tournament, we knew for sure that those in charge of English cricket simply can&#8217;t be trusted.</p><p>Unfortunately, because the ECB want to move the game in a different direction from supporters, cricket doesn&#8217;t really feel like our game anymore. I&#8217;ve been trying to think of parallels with other sports and the best comparison I can think of is when Wimbledon FC were moved to Milton Keynes by aloof Norwegian owners back in 2003. The Norwegians argued that the club needed to move on to survive &#8211; sound familiar? &#8211; and so they stole it from the community in order to increase profits. The subsequently success of AFC Wimbledon, which was founded by supporters thereafter and has slowly climbed its way back up the leagues, proved that the Norwegians&#8217; claims at the time were entirely false.</p><p>However, I don&#8217;t want to dwell on the big negative forever. The last decade has also provided moments of joy to savour. We&#8217;ve seen some great games, great players, and great moments. Here are the ones which stand out for me &#8230;.</p><p><strong>Moment Of The Decade &#8211; &#8220;Put the Beer away, put the champagne on ice&#8221;.</strong></p><p>Remember these immortal words? This is how Nasser Hussain&#8217;s reacted in the commentary box when Chris Tremlett bowled debutant Michael Beer and England won the Ashes at Sydney in January 2011. &#8220;Twenty-four years of pain in Australia &#8230; finally they are beaten at home by England&#8221;.</p><p>As someone who was just ten years old when Mike Gatting&#8217;s team triumphed back in 1986, this remains my first (and only) experience of England winning the trophy that matters most down under. Yes the Aussies were at a low ebb at the time, but Andrew Strauss and Andy Flower&#8217;s game plan of batting with patience and bowling with discipline worked a treat.</p><p>In many ways this was a victory for traditionalism. England&#8217;s batsmen at the time knew how to knuckle down, and the bowling attack lacked X-factor but made up for it with persistence and accuracy. Jimmy Anderson, Chris Tremlett, and Tim Bresnan weren&#8217;t quick, and Graeme Swann wasn&#8217;t particularly effective on the tour either, but they played as a unit and exposed Australia&#8217;s frailties and lack of togetherness.</p><p><strong>Series Performance Of The Decade &#8211; Alastair Cook, India 2012</strong></p><p>There were so many candidates but ultimately this one sticks in my memory. Long-term readers of this blog will know that I was never a massive fan of Cook the batsman but he was superhuman when England won in India in the winter of 2012. Although Pietersen&#8217;s heroics at Mumbai, and the bowling of Swann / Panesar received most of the plaudits, Cook was the glue that held everything together.</p><p>Alastair scored 176 in a losing cause in the first test, 122 in the KP game at Mumbai in the second test as England pulled level, and 190 in the third test as England went 2-1 ahead. Overall he scored 562 runs in 4 Tests at an average of 80. That was over two hundred runs more than England&#8217;s second leading run scorer (Pietersen) who scored 338. For a young captain to bat like that was phenomenal. And he skippered the side pretty well too.</p><p><strong>Individual Match Performance Of The Decade &#8211; Ben Stokes, Headingley 2019</strong></p><p>I&#8217;ve seen numerous publications give this honour to Stuart Broad for his 8-15 at Trent Bridge. However, much as I thoroughly enjoyed Stu Pot&#8217;s rampage, the pitch was very green that morning and he merely &#8216;used the facilities&#8217; effectively. Instead, therefore, I looked at batting performances when conditions were tougher.</p><p>Joe Root has made some lovely hundreds but I can&#8217;t think of one that really stands out. Instead, therefore, I was tempted to give Pietersen the award for his epic at Mumbai, his brilliance against South Africa at Headlingley in the &#8220;it&#8217;s tough being me&#8221; game, or even his century in sweltering conditions in Sri Lanka (perhaps his most underrated hundred).</p><p>But at the end of the day I just can&#8217;t resist Stokes at Leeds this year. He won the game on his own, in the 4th innings, against a very good attack, when the game seemed totally lost. I still can&#8217;t believe we won that match. It was remarkable.</p><p><strong>Player Of The Decade &#8211; Jimmy Anderson</strong></p><p>I don&#8217;t think I&#8217;ve admired a bowler more than I admire Jimmy. He&#8217;s never been especially quick, he&#8217;s not especially tall, but what he does possess are special skills &#8211; not to mention incredible athleticism and longevity.</p><p>The amazing thing about Anderson is that he seemed to keep improving as he got older. Most bowlers are washed up when they&#8217;re 34. Jimmy is currently 37 and he&#8217;s averaged 24, 18, and 23 in his last three years in Test cricket. He averages 30 this year but has only played a handful of games due to injury. He hasn&#8217;t lost any pace so I don&#8217;t see any reason why he won&#8217;t continue to take hatfuls of wickets if he stays fit.</p><p>Rumour has it that Anderson might be the one to make way for Dom Bess at Cape Town. I would find this remarkable. How can England even consider leaving out their most prolific seamer of all time for Somerset&#8217;s No.2 (or arguably No.3) spinner? England need to find room for a slow bowler but Anderson should NOT be the one to make way. Judging him on one game (his first after 5 months out) rather than his 577 Test wickets over 150 games would be incredibly silly. So silly, in fact, that I expect Root and Silverwood might actually do it.</p><p><strong>England Team Of The Decade</strong></p><p>These things are usually quite subjective exercises but on this occasion I think the team basically picks itself: Cook, Strauss, Trott, Root, Pietersen, Stokes, Prior, Swann, Broad, Tremlett, Anderson. 12th man: Ian Bell.</p><p>The only contentious pick here is obviously Tremlett. However, in the absence of anyone genuinely quick (Archer is still wet behind the ears) I&#8217;ve gone for someone who was uber reliable when at his very best. Tremlett was quick enough, got unsettling bounce, and also offered good control. I&#8217;m obviously thinking of the 2010/11 Tremlett when he took 17 wickets at 23 on Australian wickets with that Kookaburra ball.</p><p>That&#8217;s it from me for now. Happy new year folks. And thanks again for all your support over the last decade. It&#8217;s been emotional.</p><p><img data-attachment-id="4693" data-permalink="https://www.thefulltoss.com/freelance-copywriter/me/" data-orig-file="https://www.thefulltoss.com/wp-content/uploads/2013/01/Me1-e1389359771905.jpg" data-orig-size="250,314" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Me" data-image-description="" data-medium-file="https://www.thefulltoss.com/wp-content/uploads/2013/01/Me1-e1389359771905-223x280.jpg" data-large-file="https://www.thefulltoss.com/wp-content/uploads/2013/01/Me1-e1389359771905.jpg" class="lazyload alignnone wp-image-4693" src="https://www.thefulltoss.com/wp-content/uploads/2013/01/Me1-e1389359771905.jpg" data-orig-src="https://www.thefulltoss.com/wp-content/uploads/2013/01/Me1-e1389359771905.jpg" alt="" width="169" height="212" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20width%3D%27169%27%20height%3D%27212%27%20viewBox%3D%270%200%20169%20212%27%3E%3Crect%20width%3D%27169%27%20height%3D%273212%27%20fill-opacity%3D%220%22%2F%3E%3C%2Fsvg%3E" data-srcset="https://www.thefulltoss.com/wp-content/uploads/2013/01/Me1-e1389359771905-223x280.jpg 223w, https://www.thefulltoss.com/wp-content/uploads/2013/01/Me1-e1389359771905.jpg 250w" data-sizes="auto" data-orig-sizes="(max-width: 169px) 100vw, 169px" /></p><p>Cheers,</p><p><em>James</em></p><p><a href="http://www.thefulltoss.com/subscribe-2"><img data-attachment-id="18486" data-permalink="https://www.thefulltoss.com/england-cricket-blog/dropping-the-ball-day-5-at-hamilton__trashed/subscribe-3/" data-orig-file="https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe.jpg" data-orig-size="600,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="subscribe" data-image-description="" data-medium-file="https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe-280x93.jpg" data-large-file="https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe.jpg" class="lazyload alignnone wp-image-18486" src="https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe.jpg" data-orig-src="https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe.jpg" alt="" width="225" height="75" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20width%3D%27225%27%20height%3D%2775%27%20viewBox%3D%270%200%20225%2075%27%3E%3Crect%20width%3D%27225%27%20height%3D%27375%27%20fill-opacity%3D%220%22%2F%3E%3C%2Fsvg%3E" data-srcset="https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe-200x67.jpg 200w, https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe-280x93.jpg 280w, https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe-200x67@2x.jpg 400w, https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe.jpg 600w, https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe-280x93@2x.jpg 560w" data-sizes="auto" data-orig-sizes="(max-width: 225px) 100vw, 225px" /></a></p> <span class="cp-load-after-post"></span><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.thefulltoss.com/england-cricket-blog/has-it-really-been-ten-years/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.thefulltoss.com/england-cricket-blog/has-it-really-been-ten-years/" data-text="Has It Really Been Ten Years?" data-via="thefulltoss" >Tweet</a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://www.thefulltoss.com/england-cricket-blog/has-it-really-been-ten-years/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.thefulltoss.com%2Fengland-cricket-blog%2Fhas-it-really-been-ten-years%2F&#038;media=https%3A%2F%2Fwww.thefulltoss.com%2Fwp-content%2Fuploads%2F2009%2F11%2Fthefulltoss1.jpg&#038;description=Has%20It%20Really%20Been%20Ten%20Years%3F" data-pin-do="buttonPin" data-pin-config="beside"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-orig-src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-end"></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://www.thefulltoss.com/england-cricket-blog/has-it-really-been-ten-years/" data-pocket-count="horizontal" >Pocket</a></div></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Has It Really Been Ten Years?" data-content="https://www.thefulltoss.com/england-cricket-blog/has-it-really-been-ten-years/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://www.thefulltoss.com/england-cricket-blog/has-it-really-been-ten-years/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwww.thefulltoss.com%2Fengland-cricket-blog%2Fhas-it-really-been-ten-years%2F&amp;title=Has%20It%20Really%20Been%20Ten%20Years%3F" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://www.thefulltoss.com/england-cricket-blog/has-it-really-been-ten-years/" data-counter="right"></script></div></li><li class="share-end"></li></ul></div></div></div></div></div><div id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div></div><div id="comments" class="comments-container"><div class="fusion-title fusion-title-size-two sep-double sep-solid" style="margin-top:0px;margin-bottom:31px;"><h2 class="title-heading-left" style="margin:0;"> 12 Comments</h2><div class="title-sep-container"><div class="title-sep sep-double sep-solid"></div></div></div><ol class="comment-list commentlist"><li class="comment even thread-even depth-1" id="comment-82875"><div class="the-comment"><div class="avatar"></div><div class="comment-box"><div class="comment-author meta"> <strong>Elaine Simpson-Long</strong> December 31, 2019 at 4:59 pm<a rel='nofollow' class='comment-reply-link' href='#comment-82875' data-commentid="82875" data-postid="18658" data-belowelement="comment-82875" data-respondelement="respond" aria-label='Reply to Elaine Simpson-Long'> - Reply</a><span class="zeno-comments-report-link"> <span id="zeno-comments-result-82875"> <a class="hide-if-no-js" href="#" data-zeno-comment-id="82875" rel="nofollow">Report comment</a> </span> </span></div><div class="comment-text"><p>Happy New Year James and here is to the next decade</p><p>Elaine</p><p>Xxx</p></div></div></div></li><!-- #comment-## --><li class="comment odd alt thread-odd thread-alt depth-1" id="comment-82876"><div class="the-comment"><div class="avatar"></div><div class="comment-box"><div class="comment-author meta"> <strong>A War to the Knife</strong> December 31, 2019 at 5:19 pm<a rel='nofollow' class='comment-reply-link' href='#comment-82876' data-commentid="82876" data-postid="18658" data-belowelement="comment-82876" data-respondelement="respond" aria-label='Reply to A War to the Knife'> - Reply</a><span class="zeno-comments-report-link"> <span id="zeno-comments-result-82876"> <a class="hide-if-no-js" href="#" data-zeno-comment-id="82876" rel="nofollow">Report comment</a> </span> </span></div><div class="comment-text"><p>Happy 2020 James.  I&#8217;ve very much enjoyed reading your stuff in the last year or so.<br /> WTTK</p></div></div></div></li><!-- #comment-## --><li class="comment even thread-even depth-1" id="comment-82877"><div class="the-comment"><div class="avatar"></div><div class="comment-box"><div class="comment-author meta"> <strong>Mike Beck</strong> December 31, 2019 at 5:19 pm<a rel='nofollow' class='comment-reply-link' href='#comment-82877' data-commentid="82877" data-postid="18658" data-belowelement="comment-82877" data-respondelement="respond" aria-label='Reply to Mike Beck'> - Reply</a><span class="zeno-comments-report-link"> <span id="zeno-comments-result-82877"> <a class="hide-if-no-js" href="#" data-zeno-comment-id="82877" rel="nofollow">Report comment</a> </span> </span></div><div class="comment-text"><p>Hi James</p><p>I&#8217;ve been with you what seems a long time! When Maxie toddled off I thought that was it, The End.  But I was wrong. You have kept the blog going to a good standard for years and you deserve a pat on the back! I also agree that you have got some good guest writers who have written some thoughtful pieces. Happy New Year to you all!</p><p>Well done and best wishes for the next 10 years.</p><p>Mike Beck</p></div></div></div></li><!-- #comment-## --><li class="comment odd alt thread-odd thread-alt depth-1" id="comment-82879"><div class="the-comment"><div class="avatar"></div><div class="comment-box"><div class="comment-author meta"> <strong>Norman Dugdale</strong> December 31, 2019 at 5:43 pm<a rel='nofollow' class='comment-reply-link' href='#comment-82879' data-commentid="82879" data-postid="18658" data-belowelement="comment-82879" data-respondelement="respond" aria-label='Reply to Norman Dugdale'> - Reply</a><span class="zeno-comments-report-link"> <span id="zeno-comments-result-82879"> <a class="hide-if-no-js" href="#" data-zeno-comment-id="82879" rel="nofollow">Report comment</a> </span> </span></div><div class="comment-text"><p>Keep up the good work James. Your blog has become essential reading! Thanks and wishing you a busy, happy and peaceful New Year!</p></div></div></div></li><!-- #comment-## --><li class="comment even thread-even depth-1" id="comment-82880"><div class="the-comment"><div class="avatar"></div><div class="comment-box"><div class="comment-author meta"> <strong>swebster</strong> December 31, 2019 at 5:46 pm<a rel='nofollow' class='comment-reply-link' href='#comment-82880' data-commentid="82880" data-postid="18658" data-belowelement="comment-82880" data-respondelement="respond" aria-label='Reply to swebster'> - Reply</a><span class="zeno-comments-report-link"> <span id="zeno-comments-result-82880"> <a class="hide-if-no-js" href="#" data-zeno-comment-id="82880" rel="nofollow">Report comment</a> </span> </span></div><div class="comment-text"><p>Thoroughly agree with your comments on  the perspective of the ECB. I feel angry and frustrated at their refusal to take on board the genuine fears of those of us who love cricket , but what saddens me most is that my fears are dismissed as nothing more than a stubborn negativity; I&#8217;m seen as a dinosaur who won&#8217;t buy into the Graves/Harrison vision and nothing more.  I thought that chasing the cash with Stanford might have taught them a few salutary lessons. Clearly not.    What can we do to make someone listen?</p></div></div></div></li><!-- #comment-## --><li class="comment odd alt thread-odd thread-alt depth-1" id="comment-82881"><div class="the-comment"><div class="avatar"></div><div class="comment-box"><div class="comment-author meta"> <strong>Andy Pack</strong> December 31, 2019 at 6:01 pm<a rel='nofollow' class='comment-reply-link' href='#comment-82881' data-commentid="82881" data-postid="18658" data-belowelement="comment-82881" data-respondelement="respond" aria-label='Reply to Andy Pack'> - Reply</a><span class="zeno-comments-report-link"> <span id="zeno-comments-result-82881"> <a class="hide-if-no-js" href="#" data-zeno-comment-id="82881" rel="nofollow">Report comment</a> </span> </span></div><div class="comment-text"><p>Great effort, James, I don&#8217;t know how you do it. Your main objective this new year should be to find others to share the load  thus ensuring the blog should continue for many a year. HNY.</p></div></div></div></li><!-- #comment-## --><li class="comment even thread-even depth-1" id="comment-82882"><div class="the-comment"><div class="avatar"></div><div class="comment-box"><div class="comment-author meta"> <strong>Doug M</strong> December 31, 2019 at 6:33 pm<a rel='nofollow' class='comment-reply-link' href='#comment-82882' data-commentid="82882" data-postid="18658" data-belowelement="comment-82882" data-respondelement="respond" aria-label='Reply to Doug M'> - Reply</a><span class="zeno-comments-report-link"> <span id="zeno-comments-result-82882"> <a class="hide-if-no-js" href="#" data-zeno-comment-id="82882" rel="nofollow">Report comment</a> </span> </span></div><div class="comment-text"><p>Great blog. Best in the net! Sensible measured discussion.</p><p>Best wishes for 2020.</p></div></div></div></li><!-- #comment-## --><li class="comment odd alt thread-odd thread-alt depth-1" id="comment-82884"><div class="the-comment"><div class="avatar"></div><div class="comment-box"><div class="comment-author meta"> <strong>Atnaw</strong> December 31, 2019 at 6:53 pm<a rel='nofollow' class='comment-reply-link' href='#comment-82884' data-commentid="82884" data-postid="18658" data-belowelement="comment-82884" data-respondelement="respond" aria-label='Reply to Atnaw'> - Reply</a><span class="zeno-comments-report-link"> <span id="zeno-comments-result-82884"> <a class="hide-if-no-js" href="#" data-zeno-comment-id="82884" rel="nofollow">Report comment</a> </span> </span></div><div class="comment-text"><p>Well done James … TFT is/should be required reading for cricket lovers everywhere. I don&#8217;t think I&#8217;ve missed a single post from you or Maxie in those ten years, whether it&#8217;s raining or shining on the English game. Keep up the pressure on the hideous corporate types who are running things at the moment &#8211; four-day Tests are looming into view today &#8211; and if you&#8217;re spotted in the stands at a Hundred game next summer, you better have a decent excuse! Keep up the brilliant work.</p><p>A Happy New Year to you and yours.</p></div></div></div></li><!-- #comment-## --><li class="comment even thread-even depth-1" id="comment-82885"><div class="the-comment"><div class="avatar"></div><div class="comment-box"><div class="comment-author meta"> <strong>Tom</strong> December 31, 2019 at 7:01 pm<a rel='nofollow' class='comment-reply-link' href='#comment-82885' data-commentid="82885" data-postid="18658" data-belowelement="comment-82885" data-respondelement="respond" aria-label='Reply to Tom'> - Reply</a><span class="zeno-comments-report-link"> <span id="zeno-comments-result-82885"> <a class="hide-if-no-js" href="#" data-zeno-comment-id="82885" rel="nofollow">Report comment</a> </span> </span></div><div class="comment-text"><p>Love the blog, James. Have a brilliant New Year!</p></div></div></div></li><!-- #comment-## --><li class="comment odd alt thread-odd thread-alt depth-1" id="comment-82887"><div class="the-comment"><div class="avatar"></div><div class="comment-box"><div class="comment-author meta"> <strong>Doug P</strong> December 31, 2019 at 7:03 pm<a rel='nofollow' class='comment-reply-link' href='#comment-82887' data-commentid="82887" data-postid="18658" data-belowelement="comment-82887" data-respondelement="respond" aria-label='Reply to Doug P'> - Reply</a><span class="zeno-comments-report-link"> <span id="zeno-comments-result-82887"> <a class="hide-if-no-js" href="#" data-zeno-comment-id="82887" rel="nofollow">Report comment</a> </span> </span></div><div class="comment-text"><p>James, you forgot the dumbest decisions of the decade&#8230;.</p><p>Her&#8217;s a start &#8211;</p><p>Ben Stokes &#8211; SPOTY. Great role model, act like a thug and win a prize<br /> Ben Stokes &#8211; Queen&#8217;s honours &#8211; ditto<br /> Joe Root &#8211; captain of England &#8211; the best players generally don&#8217;t make a great captain i.e.Brearley<br /> Joe Root &#8211; Queen&#8217;s honours &#8211; seriously, what did he actually do in the last 12 months? Didn&#8217;t win a series and batting average heading south &#8211; well done son, here&#8217;s your gong<br /> The Hundred &#8211; enough said<br /> Kit sponsors of The Hundred &#8211; someone should of been sacked<br /> Jason Roy &#8211; selected as a test player, speechless</p><p>That&#8217;s it for now, but please add!</p><p>HNY!</p></div></div></div></li><!-- #comment-## --><li class="comment even thread-even depth-1" id="comment-82888"><div class="the-comment"><div class="avatar"></div><div class="comment-box"><div class="comment-author meta"> <strong>John</strong> December 31, 2019 at 8:49 pm<a rel='nofollow' class='comment-reply-link' href='#comment-82888' data-commentid="82888" data-postid="18658" data-belowelement="comment-82888" data-respondelement="respond" aria-label='Reply to John'> - Reply</a><span class="zeno-comments-report-link"> <span id="zeno-comments-result-82888"> <a class="hide-if-no-js" href="#" data-zeno-comment-id="82888" rel="nofollow">Report comment</a> </span> </span></div><div class="comment-text"><p>Keep up the good work James ! I really enjoy your pieces. It just be very gratifying for you to know that so many people appreciate your efforts.</p></div></div></div></li><!-- #comment-## --><li class="comment odd alt thread-odd thread-alt depth-1" id="comment-82889"><div class="the-comment"><div class="avatar"></div><div class="comment-box"><div class="comment-author meta"> <strong>Haroon Khalid</strong> December 31, 2019 at 8:53 pm<a rel='nofollow' class='comment-reply-link' href='#comment-82889' data-commentid="82889" data-postid="18658" data-belowelement="comment-82889" data-respondelement="respond" aria-label='Reply to Haroon Khalid'> - Reply</a><span class="zeno-comments-report-link"> <span id="zeno-comments-result-82889"> <a class="hide-if-no-js" href="#" data-zeno-comment-id="82889" rel="nofollow">Report comment</a> </span> </span></div><div class="comment-text"><p>Hey Morgsie,</p><p>Many congratulations on the tenth anniversary of the blog. Here&#8217;s to the next ten and many more to come!</p><p>Cheers,<br /> H</p></div></div></div></li><!-- #comment-## --></ol><!-- .comment-list --></div><div id="respond" class="comment-respond"><h2 id="reply-title" class="comment-reply-title">Leave A Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/england-cricket-blog/has-it-really-been-ten-years/#respond" style="display:none;">Cancel reply</a></small></h2><form action="https://www.thefulltoss.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><div id="comment-textarea"><label class="screen-reader-text" for="comment">Comment</label><textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" required="required" tabindex="0" class="textarea-comment" placeholder="Comment..."></textarea></div><div id="comment-input"><input id="author" name="author" type="text" value="" placeholder="Name (required)" size="30" aria-required="true" required="required" aria-label="Name (required)"/> <input id="email" name="email" type="email" value="" placeholder="Email (required)" size="30"  aria-required="true" required="required" aria-label="Email (required)"/> <input id="url" name="url" type="url" value="" placeholder="Website" size="30" aria-label="URL" /></div><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="comment-form-mailpoet"> <label for="mailpoet_subscribe_on_comment"> <input
 type="checkbox"
 id="mailpoet_subscribe_on_comment"
 value="1"
 name="mailpoet[subscribe_on_comment]"
 />&nbsp;Tick box to get daily new article notifications </label></p><p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="fusion-button fusion-button-default fusion-button-default-size" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='18658' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9ad5752b6e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="71"/></p></form></div><!-- #respond --></article></section><aside id="sidebar" role="complementary" class="sidebar fusion-widget-area fusion-content-widget-area fusion-sidebar-right fusion-blogsidebar" style="float: right;" ><section id="widget_sp_image-2" class="widget widget_sp_image"><a href="https://www.thefulltoss.com/subscribe-2/" id="https://www.thefulltoss.com/subscribe-2/" target="_self" class="widget_sp_image-image-link" title="https://www.thefulltoss.com/subscribe-2/"><img width="600" height="200" class="attachment-full" style="max-width: 100%;" srcset="https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe-200x67.jpg 200w, https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe-280x93.jpg 280w, https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe-200x67@2x.jpg 400w, https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe.jpg 600w, https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe-280x93@2x.jpg 560w" sizes="(max-width: 600px) 100vw, 600px" src="https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe.jpg" /></a><div class="widget_sp_image-description" ><p><a href=http://www.thefulltoss.com/subscribe-2/> Receive FREE daily or weekly article alerts</a></p></div></section><section id="facebook-likebox-6" class="widget widget_facebook_likebox"><div id="fb-root"></div><div class="fb-page" data-href="https://www.facebook.com/thefulltoss/" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/thefulltoss/"><a href="https://www.facebook.com/thefulltoss/"></a></blockquote></div></div></section><section id="media_image-15" class="widget widget_media_image"><a href="http://www.writefit.co.uk"><img width="280" height="233" src="https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-280x233.jpg" class="image wp-image-16545  attachment-medium size-medium lazyload" alt="copywriter copywriting" style="max-width: 100%; height: auto;" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20width%3D%271487%27%20height%3D%271239%27%20viewBox%3D%270%200%201487%201239%27%3E%3Crect%20width%3D%271487%27%20height%3D%2731239%27%20fill-opacity%3D%220%22%2F%3E%3C%2Fsvg%3E" data-orig-src="https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-280x233.jpg" data-srcset="https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-200x167.jpg 200w, https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-280x233.jpg 280w, https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-200x167@2x.jpg 400w, https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-500x417.jpg 500w, https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-600x500.jpg 600w, https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-700x583.jpg 700w, https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-400x333@2x.jpg 800w, https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-1024x853.jpg 1024w, https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-600x500@2x.jpg 1200w, https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit.jpg 1487w, https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-280x233@2x.jpg 560w, https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-500x417@2x.jpg 1000w, https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-700x583@2x.jpg 1400w" data-sizes="auto" data-attachment-id="16545" data-permalink="https://www.thefulltoss.com/write-fit/" data-orig-file="https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit.jpg" data-orig-size="1487,1239" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Write fit" data-image-description="" data-medium-file="https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-280x233.jpg" data-large-file="https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-1024x853.jpg" /></a></section><section id="twitter_timeline-2" class="widget widget_twitter_timeline"><div class="heading"><h4 class="widget-title">Follow TFT on Twitter</h4></div><a class="twitter-timeline" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="4" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@thefulltoss" href="https://twitter.com/@thefulltoss">My Tweets</a></section></aside></div> <!-- fusion-row --></main> <!-- #main --><div class="fusion-footer"><footer class="fusion-footer-widget-area fusion-widget-area"><div class="fusion-row"><div class="fusion-columns fusion-columns-4 fusion-widget-area"><div class="fusion-column col-lg-3 col-md-3 col-sm-3"><section id="search-2" class="fusion-footer-widget-column widget widget_search"><form role="search" class="searchform fusion-search-form fusion-live-search" method="get" action="https://www.thefulltoss.com/"><div class="fusion-search-form-content"><div class="fusion-search-field search-field"> <label><span class="screen-reader-text">Search for:</span> <input type="search" value="" name="s" class="s" placeholder="Search ..." required aria-required="true" aria-label="Search ..."/> </label></div><div class="fusion-search-button search-button"> <input type="submit" class="fusion-search-submit searchsubmit" value="&#xf002;" /></div></div></form><div style="clear:both;"></div></section><section id="meta-2" class="fusion-footer-widget-column widget widget_meta"><h4 class="widget-title">Login</h4><ul><li><a rel="nofollow" href="https://www.thefulltoss.com/wp-login.php">Log in</a></li><li><a href="https://www.thefulltoss.com/feed/">Entries feed</a></li><li><a href="https://www.thefulltoss.com/comments/feed/">Comments feed</a></li><li><a href="https://wordpress.org/">WordPress.org</a></li></ul><div style="clear:both;"></div></section><section id="text-19" class="fusion-footer-widget-column widget widget_text"><div class="textwidget"><p><a href="http://www.blogarama.com/team-sports-blogs/209253-blog/" title="Blogarama.com - Follow me on Blogarama">Follow me on Blogarama</a></p></div><div style="clear:both;"></div></section><section id="text-18" class="fusion-footer-widget-column widget widget_text"><h4 class="widget-title">Copyright</h4><div class="textwidget"><p>All articles © copyright James Morgan, The Full Toss.</p></div><div style="clear:both;"></div></section></div><div class="fusion-column col-lg-3 col-md-3 col-sm-3"></div><div class="fusion-column col-lg-3 col-md-3 col-sm-3"><section id="media_image-14" class="fusion-footer-widget-column widget widget_media_image"><h4 class="widget-title">Welcome to TFT</h4><img width="280" height="280" src="https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-280x280.jpg" class="image wp-image-14523  attachment-medium size-medium lazyload" alt="" style="max-width: 100%; height: auto;" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20width%3D%27512%27%20height%3D%27512%27%20viewBox%3D%270%200%20512%20512%27%3E%3Crect%20width%3D%27512%27%20height%3D%273512%27%20fill-opacity%3D%220%22%2F%3E%3C%2Fsvg%3E" data-orig-src="https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-280x280.jpg" data-srcset="https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-32x32.jpg 32w, https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-120x120.jpg 120w, https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-180x180.jpg 180w, https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-192x192.jpg 192w, https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-270x270.jpg 270w, https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-280x280.jpg 280w, https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-320x320.jpg 320w, https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15.jpg 512w, https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-120x120@2x.jpg 240w" data-sizes="auto" data-attachment-id="14523" data-permalink="https://www.thefulltoss.com/cropped-tft-logo-june15-jpg/" data-orig-file="https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15.jpg" data-orig-size="512,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-TFT-Logo-June15.jpg" data-image-description="&lt;p&gt;https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15.jpg&lt;/p&gt;
" data-medium-file="https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-280x280.jpg" data-large-file="https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15.jpg" /><div style="clear:both;"></div></section><section id="mc4wp_form_widget-4" class="fusion-footer-widget-column widget widget_mc4wp_form_widget"><h4 class="widget-title">Subscribe to TFT</h4><script>(function() {
	if ( ! window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push(
						{
							event   : event,
							callback: callback
						}
					);
				}
			}
		}
	}
})();</script><!-- Mailchimp for WordPress v4.7.4 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-10994 mc4wp-form-theme mc4wp-form-theme-green" method="post" data-id="10994" data-name="Default Sign Up Form" ><div class="mc4wp-form-fields"><p> <label> Subscribe to TFT for FREE: </label> <input type="email" name="EMAIL" placeholder="Enter your email address here" required /></p><p> <input type="submit" value="Sign up" /></p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1577825767" /><input type="hidden" name="_mc4wp_form_id" value="10994" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --><div style="clear:both;"></div></section><section id="text-17" class="fusion-footer-widget-column widget widget_text"><h4 class="widget-title">Privacy and Data</h4><div class="textwidget"><p>Please <a href="https://www.thefulltoss.com/privacy-policy/"> click here </a><br /> to read our privacy and data policy</p></div><div style="clear:both;"></div></section><section id="text-13" class="fusion-footer-widget-column widget widget_text"><h4 class="widget-title">With Thanks To</h4><div class="textwidget"><p>Maxie Allen, <a href="http://jamescolmer.blogspot.co.uk/" target="_blank" rel="noopener noreferrer">James Colmer</a>, Martin Wells at <a href="http://www.mwportraits.com/" target="_blank" rel="noopener noreferrer">MW Portraits</a>, Benedict Collins</p></div><div style="clear:both;"></div></section></div><div class="fusion-column fusion-column-last col-lg-3 col-md-3 col-sm-3"></div><div class="fusion-clearfix"></div></div> <!-- fusion-columns --></div> <!-- fusion-row --></footer> <!-- fusion-footer-widget-area --></div> <!-- fusion-footer --><div class="fusion-sliding-bar-wrapper"></div></div> <!-- wrapper --></div> <!-- #boxed-wrapper --><div class="fusion-top-frame"></div><div class="fusion-bottom-frame"></div><div class="fusion-boxed-shadow"></div> <a class="fusion-one-page-text-link fusion-page-load-link"></a><div class="avada-footer-scripts"> <script type="text/javascript" id="modal">document.addEventListener("DOMContentLoaded", function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						//document.cookie="time=0";
					}
					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}
					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1577825767 * 1000 ;
					var diffms = (now - gmt) ;</script> <style type="text/css">.content-5e0bb5e7ac42e .cp-modal-body { 		min-height:130px;}</style><div data-class-id="content-5e0bb5e7ac42e" data-referrer-domain="" data-referrer-check="hide" data-after-content-value="50" data-overlay-class = "overlay-zoomin" data-onload-delay = ""data-onscroll-value = ""data-exit-intent = "disabled"data-add-to-cart = "0" data-closed-cookie-time="30" data-conversion-cookie-time="150"  data-modal-id="cp_id_c4c9b"  data-modal-style="cp_id_c4c9b"  data-option="smile_modal_styles"    data-custom-class = "cp-cp_id_c4c9b cp-after-post cp-modal-global"data-load-on-refresh = "enabled"data-dev-mode = "disabled"data-custom-selector = "" class="overlay-show cp-onload cp-global-load  cp-cp_id_c4c9b cp-after-post cp-modal-global" data-module-type="modal" ></div><div data-form-layout="" class="cp-module cp-modal-popup-container  cp_id_c4c9b cp-social-widget-container " data-style-id ="cp_id_c4c9b"  data-module-name ="modal" data-close-gravity = "1"><div class="content-5e0bb5e7ac42e cp-overlay   smile-3DRotateBottom  global_modal_container   "  data-scheduled="false"  data-closed-cookie-time="30" data-conversion-cookie-time="150"  data-modal-id="cp_id_c4c9b"  data-modal-style="cp_id_c4c9b"  data-option="smile_modal_styles" data-placeholder-font="inherit"data-custom-class = "cp-cp_id_c4c9b cp-after-post cp-modal-global"data-class = "content-5e0bb5e7ac42e"data-load-on-refresh = "enabled"data-load-on-count = "" data-affiliate_setting=1  data-overlay-animation = "smile-3DRotateBottom"       data-tz-offset = "0"data-image-position = ""data-placeholder-color = ""data-timezonename = "wordpress"data-timezone = "0"  style=" " ><div class="cp-overlay-background" style=" background-color:rgba(0, 0, 0, 0.71);"></div><div class="cp-modal cp-modal-custom-size" style="width:100%;height:130;max-width:350px;"><div class="cp-animate-container"  data-overlay-animation = "smile-3DRotateBottom"  data-exit-animation="smile-bounceOutDown"><div class="cp-modal-content "   style = "border-radius: 0px;-moz-border-radius: 0px;-webkit-border-radius: 0px;border-style: none;border-color: rgb(0,0,0);border-width:  px;border-width:5px;" ><div class="cp-modal-body cp-social-widget " style = "" ><div class="cp-modal-body-overlay cp_cs_overlay" style="background-color:#fafafa;;;"></div> <!-- BEFORE CONTENTS --><div class="cp-row cp-row-center"><div class="cp-text-container cp-row-equalized-center " ><div class="cp-title-container 
 "><h2 class="cp-title cp_responsive" style="color: #37474f;"><span class="cp_responsive cp_font" data-font-size="18px" style="font-size:18px;"><span data-font-size="16px"><span data-font-size="8px"><span data-font-size="18px"><span data-font-size="12px"><span data-font-size="10px">Follow Us On Social Media</span></span></span></span></span></span></h2></div><div class="cp_social_media_wrapper"><style type="text/css" class="cp-social-css">.content-5e0bb5e7ac42e .cp_social_networks.cp_social_left li {     border-radius: 0px; }</style><div class="cp_social_networks cp_social_col_1 cp_social_left cp_social_withcounts cp_social_withnetworknames cp-icon-style-right   cp-normal cp_flat " data-column-no ="cp_social_col_1"><ul class="cp_social_icons_container"><li class="cp_social_twitter"><a href = https://twitter.com/thefulltoss class='cp_social_share '  target='_blank' ><i class="cp_social_icon cp_social_icon_twitter"></i><div class="cp_social_network_label"><div class="cp_social_networkname">Twitter</div></div></a></li><li class="cp_social_facebook"><a href = https://www.facebook.com/thefulltoss/ class='cp_social_share '  target='_blank' ><i class="cp_social_icon cp_social_icon_facebook"></i><div class="cp_social_network_label"><div class="cp_social_networkname">Facebook</div></div></a></li></ul></div></div></div><!-- .col-lg-7 col-md-7 col-sm-7 col-xs-12 cp-text-container --></div> <!-- AFTER CONTENTS --> <input type="hidden" class="cp-impress-nonce" name="cp-impress-nonce" value="505731b205"></div><!-- .cp-modal-body --></div><!-- .cp-modal-content --><div class="cp-form-processing-wrap" style="border-radius: 0px;-moz-border-radius: 0px;-webkit-border-radius: 0px;border-style: none;border-color: rgb(0,0,0);border-width:  px;border-width:5px;;border-width: 0px;background-image:url();"><div class="cp-form-after-submit"><div class ="cp-form-processing"><div class ="cp-form-processing" ><div class="smile-absolute-loader" style="visibility: visible;"><div class="smile-loader" style = "" ><div class="smile-loading-bar"></div><div class="smile-loading-bar"></div><div class="smile-loading-bar"></div><div class="smile-loading-bar"></div></div></div></div></div><div class ="cp-msg-on-submit" style="color:"></div></div></div><div class="cp-overlay-close cp-image-close cp-adjacent-close cp-adjacent-right" style="width: 57px"> <img class="" src="https://www.thefulltoss.com/wp-content/plugins/convertplug/modules/assets/images/circle_final.png" alt="close-link" /></div></div><!-- .cp-animate-container --></div><!-- .cp-modal --><div class ="cp-affilate-link cp-responsive"> <a href="https://www.convertplug.com/buy?ref=BrainstormForce" target= "_blank" rel="noopener">Powered by Convert Plus</a></div> <!-- .affiliate link for fullscreen --></div><!-- .cp-overlay --></div><!-- .cp-modal-popup-container --> <script type="text/javascript" id="info-bar">document.addEventListener("DOMContentLoaded", function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						//document.cookie="time=0";
					}
					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}
					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1577825767 * 1000 ;
					var diffms = (now - gmt) ;</script> <script type="text/javascript" id="slidein">document.addEventListener("DOMContentLoaded", function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						//document.cookie="time=0";
					}

					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}

					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1577825767 * 1000 ;
					var diffms = (now - gmt) ;</script> <div style="display:none"></div> <script>(function() {function addEventListener(element,event,handler) {
	if (element.addEventListener) {
		element.addEventListener( event,handler, false );
	} else if (element.attachEvent) {
		element.attachEvent( 'on' + event,handler );
	}
}
function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf( 'http' ) !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll( '.mc4wp-form input[type="url"]' );
if ( urlFields && urlFields.length > 0 ) {
	for ( var j = 0; j < urlFields.length; j++ ) {
		addEventListener( urlFields[j],'blur',maybePrefixUrlField );
	}
}
/* test if browser supports date fields */
var testInput = document.createElement( 'input' );
testInput.setAttribute( 'type', 'date' );
if ( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll( '.mc4wp-form input[type="date"]' );
	for (var i = 0; i < dateFields.length; i++) {
		if ( ! dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if ( ! dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}
})();</script> <script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/www.thefulltoss.com\/england-cricket-blog\/has-it-really-been-ten-years\/":18658};</script> <div id="fb-root"></div> <script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_GB/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script> <script>jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );</script> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script> <script type="text/javascript">// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );</script> <script>// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
		function jetpack_sharing_pocket_init() {
			jQuery.getScript( 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
		}
		jQuery( document ).ready( jetpack_sharing_pocket_init );
		jQuery( document.body ).on( 'post-load', jetpack_sharing_pocket_init );</script> <script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script> <div id="sharing_email" style="display: none;"><form action="/england-cricket-blog/has-it-really-been-ten-years/" method="post"> <label for="target_email">Send to Email Address</label> <input type="email" name="target_email" id="target_email" value="" /> <label for="source_name">Your Name</label> <input type="text" name="source_name" id="source_name" value="" /> <label for="source_email">Your Email Address</label> <input type="email" name="source_email" id="source_email" value="" /> <input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" /> <img style="float: right; display: none" class="loading" src="https://www.thefulltoss.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /> <input type="submit" value="Send Email" class="sharing_send" /> <a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a><div class="errors errors-1" style="display: none;"> Post was not sent - check your email addresses!</div><div class="errors errors-2" style="display: none;"> Email check failed, please try again</div><div class="errors errors-3" style="display: none;"> Sorry, your blog cannot share posts by email.</div></form></div> <script type="text/javascript">jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});</script><link rel='stylesheet' id='jetpack_css-css'  href='https://www.thefulltoss.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' /><link rel='stylesheet' id='social_widget_box-cp_id_c4c9b-css'  href='https://www.thefulltoss.com/wp-content/plugins/convertplug/modules/modal/assets/demos/social_widget_box/social_widget_box.min.css' type='text/css' media='all' /> <script type='text/javascript'>/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.thefulltoss.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */</script> <script defer type='text/javascript' src='https://www.thefulltoss.com/wp-content/uploads/siteground-optimizer-assets/contact-form-7.min.js'></script> <script defer type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202001'></script> <script defer type='text/javascript' src='https://www.thefulltoss.com/wp-includes/js/comment-reply.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_GB"};
/* ]]> */</script> <script defer type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script> <script defer type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */
var ZenoCommentsAjax = {"ajaxurl":"https:\/\/www.thefulltoss.com\/wp-admin\/admin-ajax.php","nonce":"ed04fc17dd"};
/* ]]> */</script> <script defer type='text/javascript' src='https://www.thefulltoss.com/wp-content/uploads/siteground-optimizer-assets/zrcmnt-ajax-request.min.js'></script> <script defer type='text/javascript' src='https://www.thefulltoss.com/wp-content/uploads/fusion-scripts/75ac151e91cbf62b673c3f783a7eeaf5.min.js'></script> <script defer type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.thefulltoss.com\/wp-admin\/admin-ajax.php","nonce":"970ef4c106","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.thefulltoss.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.thefulltoss.com%2Fengland-cricket-blog%2Fhas-it-really-been-ten-years%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */</script> <script defer type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js'></script> <script type='text/javascript' src='https://www.thefulltoss.com/wp-includes/js/wp-embed.min.js'></script> <script async="async" type='text/javascript' src='https://www.thefulltoss.com/wp-content/uploads/siteground-optimizer-assets/akismet-form.min.js'></script> <script type='text/javascript' defer="defer" src='https://www.thefulltoss.com/wp-content/uploads/siteground-optimizer-assets/cp-module-main-js.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */
var smile_ajax = {"url":"https:\/\/www.thefulltoss.com\/wp-admin\/admin-ajax.php"};
/* ]]> */</script> <script type='text/javascript' defer="defer" src='https://www.thefulltoss.com/wp-content/plugins/convertplug/modules/modal/assets/js/modal.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */</script> <script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js'></script> <!--[if lte IE 9]> <script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js'></script> <![endif]--> <script type='text/javascript'>/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */</script> <script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script> <script type='text/javascript'>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});</script> <script type="text/javascript">jQuery( document ).ready( function() {
					var ajaxurl = 'https://www.thefulltoss.com/wp-admin/admin-ajax.php';
					if ( 0 < jQuery( '.fusion-login-nonce' ).length ) {
						jQuery.get( ajaxurl, { 'action': 'fusion_login_nonce' }, function( response ) {
							jQuery( '.fusion-login-nonce' ).html( response );
						});
					}
				});</script> <script type='text/javascript' src='https://stats.wp.com/e-201901.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'45135531',post:'18658',tz:'0',srv:'www.thefulltoss.com'} ]);
	_stq.push([ 'clickTrackerInit', '45135531', '18658' ]);</script> </div></body></html>