<!DOCTYPE html>
<html class="avada-html-layout-wide avada-html-header-position-top" lang="en-GB">
<head><meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<script data-cfasync='false' data-pagespeed-no-defer>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</script><script data-cfasync='false' data-pagespeed-no-defer>__ez.pel=function(){var u=[],i="/porpoiseant/army.gif";function t(e,i,t,_,d,o,n){if(__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var r=parseInt(__ez.dot.getTargeting(e,"ap")),a=__ez.dot.getSlotIID(e),s=__ez.dot.getAdUnit(e),p=parseInt(__ez.dot.getTargeting(e,"compid")),z=0,f=0,g=function(e){if("undefined"==typeof _ezim_d)return!1;var i=__ez.dot.getAdUnitPath(e).split("/").pop();if("object"==typeof _ezim_d&&_ezim_d.hasOwnProperty(i))return _ezim_d[i];for(var t in _ezim_d)if(t.split("/").pop()===i)return _ezim_d[t];return!1}(e);"object"==typeof g&&(void 0!==g.creative_id&&(f=g.creative_id),void 0!==g.line_item_id&&(z=g.line_item_id)),__ez.dot.isDefined(a,s)&&__ez.dot.isValid(i)&&u.push({type:"impression",impression_id:a,domain_id:__ez.dot.getDID(),unit:s,t_epoch:__ez.dot.getEpoch(0),revenue:t,est_revenue:_,ad_position:r,ad_size:"",bid_floor_filled:d,bid_floor_prev:o,stat_source_id:n,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:p,line_item_id:z,creative_id:f,data:__ez.dot.dataToStr(i)})}}function _(){if(void 0===document.visibilityState||"prerender"!==document.visibilityState){if(__ez.dot.isDefined(u)&&0<u.length){var e=__ez.dot.getURL(i)+"?orig="+(!0===__ez.template.isOrig?1:0)+"&sts="+btoa(JSON.stringify(u));void 0!==window.isAmp&&isAmp&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(e+="&visit_uuid="+_ezaq.visit_uuid),(new Image).src=e}u=[]}}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),_()},AddById:function(e,i){var t=e.split("/");if(__ez.dot.isDefined(e)&&3===t.length&&__ez.dot.isValid(i)){var _=t[0],d=t[2];u.push({type:"impression",impression_id:d,domain_id:__ez.dot.getDID(),unit:_,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(i)})}},Fire:_,GetPixels:function(){return u}}}();var EzoicPixel=function(){this.pixels=[],this.pixelUrl="/ezoic/e.gif",("undefined"!=typeof ezJsu&&!0===ezJsu||"undefined"!=typeof _ez_sa&&!0===_ez_sa||void 0!==window.isAmp&&!0===isAmp||"undefined"!=typeof ezWp&&!0===ezWp)&&(this.pixelUrl="//g.ezoic.net"+this.pixelUrl),this.tEpoch=0,"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("t_epoch")&&(this.tEpoch=_ezaq.t_epoch)},EzoicPixelData=function(e,i){this.name=e,this.val=i};EzoicPixel.prototype={constructor:EzoicPixel,AddAndFireImpPixel:function(e,i){this.AddImpPixel(e,i,0,0,0,0,0),this.FirePixels()},AddAndFirePVPixel:function(e,i){this.AddPVPixel(e,i),this.FirePixels()},AddImpPixel:function(e,i,t,n,o,a,d){if(0!=__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var s=parseInt(__ez.dot.getTargeting(e,"ap")),r=__ez.dot.getSizes(e)[0],_=r.l.toString()+"x"+r.j.toString(),p="0",l="XX";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(p=_ezaq.domain_id.toString()),"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("country")&&(l=_ezaq.country);var h=__ez.dot.getSlotIID(e),c=__ez.dot.getSlotElementId(e);__ez.dot.isDefined(h,c)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:h,domain_id:p,unit:c,t_epoch:this.tEpoch,revenue:t,est_revenue:n,ad_position:s,ad_size:_,bid_floor_filled:o,bid_floor_prev:a,stat_source_id:d,country_code:l,data:i}))}},AddImpPixelById:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString());var n=e.split("/");if(__ez.dot.isDefined(e)&&3===n.length&&this.validateData(i)){var o=n[0],a=n[2];i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:a,domain_id:t,unit:o,t_epoch:this.tEpoch,data:i})}},AddPVPixel:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString()),__ez.dot.isDefined(e)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"pageview",pageview_id:e,domain_id:t,t_epoch:this.tEpoch,data:i}))},FirePixels:function(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(this.pixels)&&0<this.pixels.length&&((new Image).src=this.pixelUrl+"?orig="+(!0===__ez.template.isOrig?1:0)+"&pixels="+encodeURIComponent(JSON.stringify(this.pixels))),this.pixels=[])},NewData:function(e,i){return new EzoicPixelData(e,i)},convertDataToStr:function(e){if(void 0===e)return[];try{for(var i in e)e[i].val=e[i].val+""}catch(e){}return e},validateData:function(e){for(var i=0;i<e.length;i++)if(e[i]instanceof EzoicPixelData==!1)return console.error("Invalid pixelData. ",e[i]),!1;return!0}};</script>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<title>4 Options To Replace Joe Root As Captain - The Full Toss Cricket Blog</title>

<!-- This site is optimized with the Yoast SEO plugin v12.6 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Root is a fantastic batsman. But he&#039;s just an ordinary Joe as skipper. Here are 4 cricketers that could replace Joe Root as England cricket captain ..."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.thefulltoss.com/england-cricket-blog/four-options-to-replace-joe-root-england-captain/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="4 Options To Replace Joe Root As Captain - The Full Toss Cricket Blog" />
<meta property="og:description" content="Root is a fantastic batsman. But he&#039;s just an ordinary Joe as skipper. Here are 4 cricketers that could replace Joe Root as England cricket captain ..." />
<meta property="og:url" content="https://www.thefulltoss.com/england-cricket-blog/four-options-to-replace-joe-root-england-captain/" />
<meta property="og:site_name" content="The Full Toss" />
<meta property="article:publisher" content="https://www.facebook.com/thefulltoss/" />
<meta property="article:section" content="Talking Points" />
<meta property="article:published_time" content="2019-11-26T12:32:31+00:00" />
<meta property="article:modified_time" content="2019-11-26T12:35:09+00:00" />
<meta property="og:updated_time" content="2019-11-26T12:35:09+00:00" />
<meta property="fb:app_id" content="https://www.facebook.com/thefulltoss/" />
<meta property="og:image" content="https://i2.wp.com/www.thefulltoss.com/wp-content/uploads/2015/06/TFT-Logo-June15.jpg?fit=551%2C551&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i2.wp.com/www.thefulltoss.com/wp-content/uploads/2015/06/TFT-Logo-June15.jpg?fit=551%2C551&#038;ssl=1" />
<meta property="og:image:width" content="551" />
<meta property="og:image:height" content="551" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Root is a fantastic batsman. But he&#039;s just an ordinary Joe as skipper. Here are 4 cricketers that could replace Joe Root as England cricket captain ..." />
<meta name="twitter:title" content="4 Options To Replace Joe Root As Captain - The Full Toss Cricket Blog" />
<meta name="twitter:site" content="@thefulltoss" />
<meta name="twitter:image" content="https://www.thefulltoss.com/wp-content/uploads/2015/06/TFT-Logo-June15.jpg" />
<meta name="twitter:creator" content="@thefulltoss" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.thefulltoss.com/#website","url":"https://www.thefulltoss.com/","name":"The Full Toss","description":"English Cricket. No Spin.","potentialAction":{"@type":"SearchAction","target":"https://www.thefulltoss.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.thefulltoss.com/england-cricket-blog/four-options-to-replace-joe-root-england-captain/#webpage","url":"https://www.thefulltoss.com/england-cricket-blog/four-options-to-replace-joe-root-england-captain/","inLanguage":"en-GB","name":"4 Options To Replace Joe Root As Captain - The Full Toss Cricket Blog","isPartOf":{"@id":"https://www.thefulltoss.com/#website"},"datePublished":"2019-11-26T12:32:31+00:00","dateModified":"2019-11-26T12:35:09+00:00","author":{"@id":"https://www.thefulltoss.com/#/schema/person/b71bab1fb780b98e6fb175a86f74222f"},"description":"Root is a fantastic batsman. But he's just an ordinary Joe as skipper. Here are 4 cricketers that could replace Joe Root as England cricket captain ..."},{"@type":["Person"],"@id":"https://www.thefulltoss.com/#/schema/person/b71bab1fb780b98e6fb175a86f74222f","name":"James Morgan","description":"James is a freelance copywriter, author and orthodox (some would say boring) opening batsman. He's written TV and radio scripts for noted cricketing luminaries Carol Vorderman and Caroline Quentin, and composed\u00a0an academic book about the concept of\u00a0US imperialism. His real area of expertise, however, is the cover drive.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Full Toss &raquo; Feed" href="https://www.thefulltoss.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Full Toss &raquo; Comments Feed" href="https://www.thefulltoss.com/comments/feed/" />
		
		
		
		
				<link rel="alternate" type="application/rss+xml" title="The Full Toss &raquo; 4 Options To Replace Joe Root As Captain Comments Feed" href="https://www.thefulltoss.com/england-cricket-blog/four-options-to-replace-joe-root-england-captain/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thefulltoss.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='siteground-optimizer-combined-styles-header-css'  href='https://www.thefulltoss.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-styles-6853ba0e0c09fd1b083ab581598ae0bf.min.css' type='text/css' media='all' />
<style id='siteground-optimizer-combined-styles-header-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var slide_in = {"demo_dir":"https:\/\/www.thefulltoss.com\/wp-content\/plugins\/convertplug\/modules\/slide_in\/assets\/demos"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script defer type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9.1/_inc/build/related-posts/related-posts.min.js'></script>
<script defer type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.thefulltoss.com\/wp-admin\/admin-ajax.php","security":"ad3a3cc5df","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.thefulltoss.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.thefulltoss.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.1.2.3","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script defer type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js'></script>
<link rel='https://api.w.org/' href='https://www.thefulltoss.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thefulltoss.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thefulltoss.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3" />
<link rel='shortlink' href='https://wp.me/p33nOr-4Np' />
<link rel="alternate" type="application/json+oembed" href="https://www.thefulltoss.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thefulltoss.com%2Fengland-cricket-blog%2Ffour-options-to-replace-joe-root-england-captain%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thefulltoss.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thefulltoss.com%2Fengland-cricket-blog%2Ffour-options-to-replace-joe-root-england-captain%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.thefulltoss.com/?wordfence_lh=1&hid=8F797CC0A60C47C306BCFF282077C6C5');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type="text/css" id="css-fb-visibility">@media screen and (max-width: 640px){body:not(.fusion-builder-ui-wireframe) .fusion-no-small-visibility{display:none !important;}}@media screen and (min-width: 641px) and (max-width: 1024px){body:not(.fusion-builder-ui-wireframe) .fusion-no-medium-visibility{display:none !important;}}@media screen and (min-width: 1025px){body:not(.fusion-builder-ui-wireframe) .fusion-no-large-visibility{display:none !important;}}</style>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i1.wp.com/www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15.jpg?fit=270%2C270&#038;ssl=1" />

<!-- BEGIN ExactMetrics v5.3.9 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-69428927-2', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<script>
window.addEventListener("DOMContentLoaded",function(){var e,t,c=window&&window.document,o=c&&c.location&&c.location.href,s=c&&c.location&&c.location.pathname,l=(c&&c.location&&c.location.protocol)+"//d3qp0xqnmqfplw.cloudfront.net/",i=c&&c.querySelectorAll("head")[0],n=c&&c.body,d=c.createElement("iframe"),r=c.createElement("div"),a=c.createElement("style"),f=["https://www.thefulltoss.com/about-the-full-toss/","https://www.thefulltoss.com/freelance-copywriter/","https://www.thefulltoss.com/england-cricket-blog/category/interviews/","https://www.thefulltoss.com/advertise-with-us/","https://www.thefulltoss.com/write-for-us/","https://www.thefulltoss.com/privacy-policy/"],h=f.length,p=!0,w=".conversful-frame, .conversful-catch { position: fixed; transition: bottom 0.3s; overflow: visible; overflow: -moz-scrollbars-none;";if(w+=" right:10px; bottom: 10px; border:none; z-index:999999; height: 100px; width: 100px; }",w+=" .conversful-frame::-webkit-scrollbar { width: 0 !important}","/"===s)p=!1;else if(-1<o.indexOf("/page/"))p=!1;else if(-1<o.indexOf("/category/"))p=!1;else for(e=0;e<h;e++)if(t=f[e],-1<o.indexOf(t)){p=!1;break}a.type="text/css",a.styleSheet?a.styleSheet.cssText=w:a.appendChild(c.createTextNode(w)),i&&p&&i.appendChild(a);var m=l+"?parentUrl="+o;d.src=m,d.classList.add("conversful-frame"),d.scrolling="no",r.classList.add("conversful-catch"),r.style.height="40px",r.style.width="80px",r.style.marginRight="10px",r.style.marginBottom="30px",r.style.cursor="pointer",n&&p&&(n.appendChild(d),n.appendChild(r)),r.onclick=function(e){d.contentWindow.postMessage({type:"globe-click"},m)},window.addEventListener("message",function(e){var t=e&&e.data||{},o=t.task,s=t.width,l=t.height,i=t.mobile,n=c.getElementsByClassName("conversful-frame")[0],r="string"==typeof s&&-1<s.indexOf("%")?s:s+5+"px",a="string"==typeof l&&-1<l.indexOf("%")?l:l+5+"px";"iframeResize"===o&&n&&(d.style.width=r,d.style.height=a),i&&n&&(d.style.right=0,d.style.bottom=0)})});
</script>
		<script type="text/javascript">
			var doc = document.documentElement;
			doc.setAttribute( 'data-useragent', navigator.userAgent );
		</script>
		<script data-ad-client="ca-pub-6358557129733415" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	
<script data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-131140854-39";</script>
<script data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-131140854-39']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'thefulltoss.com']);
_gaq.push(['f._setDomainName', 'thefulltoss.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_noads',3]);
_gaq.push(['e._setCustomVar',2,'t','120',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod61',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_noads',3]);
_gaq.push(['f._setCustomVar',2,'domain','thefulltoss.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://www.thefulltoss.com/england-cricket-blog/four-options-to-replace-joe-root-england-captain/"><script type='text/javascript'>
var ezoTemplate = 'old_site_noads';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script type='text/javascript'>
var soc_app_id = '0';
var did = 130266;
var ezdomain = 'thefulltoss.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":130266,"engaged_time_visit":0,"ezcache_level":1,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"df27bfbd-185e-427e-635a-4995d79ee163","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":427,"serverid":"54.86.31.212:4877","state":"VA","t_epoch":1574780130,"template_id":120,"time_on_site_visit":0,"url":"https://www.thefulltoss.com/england-cricket-blog/four-options-to-replace-joe-root-england-captain/","user_id":0,"word_count":3293,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=188-0&v=8" async></script>
<script data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_130266=" + new Date().getTime() + "|df27bfbd-185e-427e-635a-4995d79ee163; " + expires, 3);
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head>

<body class="post-template-default single single-post postid-18439 single-format-standard fusion-image-hovers fusion-pagination-sizing fusion-button_size-large fusion-button_type-flat fusion-button_span-no avada-image-rollover-circle-yes avada-image-rollover-yes avada-image-rollover-direction-left fusion-has-button-gradient fusion-body ltr no-tablet-sticky-header no-mobile-sticky-header no-mobile-slidingbar no-mobile-totop avada-has-rev-slider-styles fusion-disable-outline fusion-sub-menu-fade mobile-logo-pos-center layout-wide-mode avada-has-boxed-modal-shadow-none layout-scroll-offset-full avada-has-zero-margin-offset-top has-sidebar fusion-top-header menu-text-align-left mobile-menu-design-modern fusion-show-pagination-text fusion-header-layout-v4 avada-responsive avada-footer-fx-none avada-menu-highlight-style-bar fusion-search-form-classic fusion-main-menu-search-dropdown fusion-avatar-square avada-dropdown-styles avada-blog-layout-medium alternate avada-blog-archive-layout-medium alternate avada-header-shadow-no avada-menu-icon-position-left avada-has-megamenu-shadow avada-has-mainmenu-dropdown-divider avada-has-pagetitle-100-width avada-has-main-nav-search-icon avada-has-breadcrumb-mobile-hidden avada-has-titlebar-hide avada-has-pagination-padding avada-flyout-menu-direction-fade">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="boxed-wrapper">
		<div class="fusion-sides-frame"></div>
		<div id="wrapper" class="fusion-wrapper">
			<div id="home" style="position:relative;top:-1px;"></div>
			
			<header class="fusion-header-wrapper">
				<div class="fusion-header-v4 fusion-logo-alignment fusion-logo-center fusion-sticky-menu- fusion-sticky-logo- fusion-mobile-logo- fusion-sticky-menu-only fusion-header-menu-align-left fusion-mobile-menu-design-modern">
					
<div class="fusion-secondary-header">
	<div class="fusion-row">
							<div class="fusion-alignright">
				<nav class="fusion-secondary-menu" role="navigation" aria-label="Secondary Menu"><ul id="menu-top-menu" class="menu"><li  id="menu-item-4758"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4758"  data-item-id="4758"><a  href="https://www.thefulltoss.com" class="fusion-bar-highlight"><span class="menu-text">Home</span></a></li><li  id="menu-item-4790"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4790"  data-item-id="4790"><a  href="https://www.thefulltoss.com/about-the-full-toss/" class="fusion-bar-highlight"><span class="menu-text">About</span></a></li><li  id="menu-item-4794"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4794"  data-item-id="4794"><a  href="https://www.thefulltoss.com/freelance-copywriter/" class="fusion-bar-highlight"><span class="menu-text">Editor</span></a></li><li  id="menu-item-18371"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18371"  data-item-id="18371"><a  href="https://www.thefulltoss.com/england-cricket-blog/category/best-of-tft/" class="fusion-bar-highlight"><span class="menu-text">Best Of TFT</span></a></li><li  id="menu-item-15338"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15338"  data-item-id="15338"><a  href="https://www.thefulltoss.com/write-for-us-cricket-writing-opportunities/" class="fusion-bar-highlight"><span class="menu-text">Write for Us</span></a></li><li  id="menu-item-18375"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18375"  data-item-id="18375"><a  href="https://www.thefulltoss.com/advertise-with-us/" class="fusion-bar-highlight"><span class="menu-text">Advertise</span></a></li><li  id="menu-item-17814"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17814"  data-item-id="17814"><a  href="https://www.thefulltoss.com/contact/" class="fusion-bar-highlight"><span class="menu-text">Contact</span></a></li></ul></nav><nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left" aria-label="Secondary Mobile Menu"></nav>			</div>
			</div>
</div>
<div class="fusion-header-sticky-height"></div>
<div class="fusion-sticky-header-wrapper"> <!-- start fusion sticky header wrapper -->
	<div class="fusion-header">
		<div class="fusion-row">
							<div class="fusion-logo" data-margin-top="0" data-margin-bottom="0px" data-margin-left="0px" data-margin-right="0px">
			<a class="fusion-logo-link"  href="https://www.thefulltoss.com/" >

						<!-- standard logo -->
			<img src="https://www.thefulltoss.com/wp-content/uploads/2016/01/logo-best-e1574422865322.jpg" srcset="https://www.thefulltoss.com/wp-content/uploads/2016/01/logo-best-e1574422865322.jpg 1x" width="280" height="39" alt="The Full Toss Logo" data-retina_logo_url="" class="fusion-standard-logo" />

			
					</a>
		
<div class="fusion-header-content-3-wrapper">
			<div class="fusion-header-banner">
					</div>
	</div>
</div>
								<div class="fusion-mobile-menu-icons">
							<a href="#" class="fusion-icon fusion-icon-bars" aria-label="Toggle mobile menu" aria-expanded="false"></a>
		
		
		
			</div>
			
					</div>
	</div>
	<div class="fusion-secondary-main-menu">
		<div class="fusion-row">
			<nav class="fusion-main-menu" aria-label="Main Menu"><ul id="menu-categories" class="fusion-menu"><li  id="menu-item-18370"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18370"  data-item-id="18370"><a  href="https://www.thefulltoss.com/england-cricket-blog/category/nz-v-eng-2019/" class="fusion-bar-highlight"><span class="menu-text">NZ v Eng 2019</span></a></li><li  id="menu-item-14542"  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14542"  data-item-id="14542"><a  href="https://www.thefulltoss.com/england-cricket-blog/category/controversies/" class="fusion-bar-highlight"><span class="menu-text">Talking Points</span></a></li><li  id="menu-item-14540"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14540"  data-item-id="14540"><a  href="https://www.thefulltoss.com/england-cricket-blog/category/interviews/" class="fusion-bar-highlight"><span class="menu-text">Interviews</span></a></li><li  id="menu-item-17226"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17226"  data-item-id="17226"><a  href="https://www.thefulltoss.com/england-cricket-blog/category/test-cricket/" class="fusion-bar-highlight"><span class="menu-text">Test Cricket</span></a></li><li  id="menu-item-17227"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17227"  data-item-id="17227"><a  href="https://www.thefulltoss.com/england-cricket-blog/category/odis-t20/" class="fusion-bar-highlight"><span class="menu-text">ODIs &#038; T20</span></a></li><li  id="menu-item-15608"  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15608"  data-item-id="15608"><a  href="https://www.thefulltoss.com/england-cricket-blog/category/player-spotlight/" class="fusion-bar-highlight"><span class="menu-text">Player Spotlight</span></a></li><li  id="menu-item-14539"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14539"  data-item-id="14539"><a  href="https://www.thefulltoss.com/england-cricket-blog/category/fun/" class="fusion-bar-highlight"><span class="menu-text">Fun</span></a></li><li  id="menu-item-14537"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14537"  data-item-id="14537"><a  href="https://www.thefulltoss.com/england-cricket-blog/category/county-cricket/" class="fusion-bar-highlight"><span class="menu-text">County Cricket</span></a></li><li  id="menu-item-18373"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18373"  data-item-id="18373"><a  href="https://www.thefulltoss.com/england-cricket-blog/category/nostalgia/" class="fusion-bar-highlight"><span class="menu-text">Nostalgia</span></a></li><li class="fusion-custom-menu-item fusion-main-menu-search"><a class="fusion-main-menu-icon fusion-bar-highlight" href="#" aria-label="Search" data-title="Search" title="Search"></a><div class="fusion-custom-menu-item-contents"><form role="search" class="searchform fusion-search-form fusion-live-search" method="get" action="https://www.thefulltoss.com/">
	<div class="fusion-search-form-content">
		<div class="fusion-search-field search-field">
			<label><span class="screen-reader-text">Search for:</span>
									<input type="search" value="" name="s" class="s" placeholder="Search ..." required aria-required="true" aria-label="Search ..."/>
							</label>
		</div>
		<div class="fusion-search-button search-button">
			<input type="submit" class="fusion-search-submit searchsubmit" value="&#xf002;" />
					</div>
	</div>
	</form>
</div></li></ul></nav><div class="fusion-mobile-navigation"><ul id="menu-categories-1" class="fusion-mobile-menu"><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18370"  data-item-id="18370"><a  href="https://www.thefulltoss.com/england-cricket-blog/category/nz-v-eng-2019/" class="fusion-bar-highlight"><span class="menu-text">NZ v Eng 2019</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14542"  data-item-id="14542"><a  href="https://www.thefulltoss.com/england-cricket-blog/category/controversies/" class="fusion-bar-highlight"><span class="menu-text">Talking Points</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14540"  data-item-id="14540"><a  href="https://www.thefulltoss.com/england-cricket-blog/category/interviews/" class="fusion-bar-highlight"><span class="menu-text">Interviews</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17226"  data-item-id="17226"><a  href="https://www.thefulltoss.com/england-cricket-blog/category/test-cricket/" class="fusion-bar-highlight"><span class="menu-text">Test Cricket</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17227"  data-item-id="17227"><a  href="https://www.thefulltoss.com/england-cricket-blog/category/odis-t20/" class="fusion-bar-highlight"><span class="menu-text">ODIs &#038; T20</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15608"  data-item-id="15608"><a  href="https://www.thefulltoss.com/england-cricket-blog/category/player-spotlight/" class="fusion-bar-highlight"><span class="menu-text">Player Spotlight</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14539"  data-item-id="14539"><a  href="https://www.thefulltoss.com/england-cricket-blog/category/fun/" class="fusion-bar-highlight"><span class="menu-text">Fun</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14537"  data-item-id="14537"><a  href="https://www.thefulltoss.com/england-cricket-blog/category/county-cricket/" class="fusion-bar-highlight"><span class="menu-text">County Cricket</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18373"  data-item-id="18373"><a  href="https://www.thefulltoss.com/england-cricket-blog/category/nostalgia/" class="fusion-bar-highlight"><span class="menu-text">Nostalgia</span></a></li></ul></div>
<nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left" aria-label="Main Menu Mobile"></nav>

					</div>
	</div>
</div> <!-- end fusion sticky header wrapper -->
				</div>
				<div class="fusion-clearfix"></div>
			</header>
						
			
		<div id="sliders-container">
			<div id="fusion-slider-484" data-id="484" class="fusion-slider-container fusion-slider-18439 full-width-slider-container" style="height:450px;max-width:100%;">
	<style type="text/css">
		#fusion-slider-484 .flex-direction-nav a {width:63px;height:63px;line-height:63px;font-size:25px;}	</style>
	<div class="fusion-slider-loading">Loading...</div>
	<div class="tfs-slider flexslider main-flex full-width-slider" style="max-width:100%;" data-slider_width="100%" data-slider_height="450px" data-slider_content_width="" data-full_screen="0" data-slider_indicator="" data-slider_indicator_color="#ffffff" data-parallax="0" data-nav_arrows="0" data-nav_box_width="63px" data-nav_box_height="63px" data-nav_arrow_size="25px" data-autoplay="0" data-loop="0" data-orderby="date" data-order="DESC" data-animation="fade" data-slideshow_speed="7000" data-animation_speed="600" data-typo_sensitivity="1" data-typo_factor="1.5" data-slider_id="484" >
		<ul class="slides" style="max-width:100%;">
															<li class="slide-id-15549" data-mute="yes" data-loop="yes" data-autoplay="yes">
					<div class="slide-content-container slide-content-left" style="display: none;">
						<div class="slide-content" style="">
															<div class="heading with-bg">
									<div class="fusion-title-sc-wrapper" style="background-color: rgba(0,0,0, 0.4);">
										<style type="text/css"></style><div class="fusion-title title fusion-title-1 fusion-sep-none fusion-title-text fusion-title-size-three" style="margin-top:0px;margin-bottom:0px;"><h3 class="title-heading-left" style="margin:0;color:#fff;font-size:60px;line-height:80px;">Latest Articles</h3></div>									</div>
								</div>
																											</div>
					</div>
																									<div class="background background-image" style="background-image: url(https://i2.wp.com/www.thefulltoss.com/wp-content/uploads/2017/09/IMG_5790.jpg?fit=1244%2C785&amp;ssl=1);max-width:100%;height:450px;filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='https://i2.wp.com/www.thefulltoss.com/wp-content/uploads/2017/09/IMG_5790.jpg?fit=1244%2C785&ssl=1', sizingMethod='scale');" data-imgwidth="1244">
																																				</div>
				</li>
					</ul>
	</div>
</div>
		</div>
				
			
			<div class="avada-page-titlebar-wrapper">
							</div>

						<main id="main" class="clearfix ">
				<div class="fusion-row" style="">

<section id="content" style="float: left;">
			<div class="single-navigation clearfix">
			<a href="https://www.thefulltoss.com/england-cricket-blog/dont-chuck-him-any-pies-the-virat-kohli-vegan-diet/" rel="prev">Previous</a>					</div>
	
					<article id="post-18439" class="post post-18439 type-post status-publish format-standard hentry category-player-spotlight category-controversies">
						
									
												<div class="fusion-post-title-meta-wrap">
												<h1 class="entry-title fusion-post-title">4 Options To Replace Joe Root As Captain</h1>									<div class="fusion-meta-info"><div class="fusion-meta-info-wrapper"><span class="vcard rich-snippet-hidden"><span class="fn"><a href="https://www.thefulltoss.com/england-cricket-blog/author/james-morgan/" title="Posts by James Morgan" rel="author">James Morgan</a></span></span><span class="updated rich-snippet-hidden">2019-11-26T12:35:09+00:00</span><span>November 26th, 2019</span><span class="fusion-inline-sep">|</span><a href="https://www.thefulltoss.com/england-cricket-blog/category/player-spotlight/" rel="category tag">Player Spotlight</a>, <a href="https://www.thefulltoss.com/england-cricket-blog/category/controversies/" rel="category tag">Talking Points</a><span class="fusion-inline-sep">|</span><span class="fusion-comments"><a href="https://www.thefulltoss.com/england-cricket-blog/four-options-to-replace-joe-root-england-captain/#comments">15 Comments</a></span></div></div>					</div>
										<div class="post-content">
				<p>Sometimes familiarity breeds contempt. And England&#8217;s contemptible loss by an innings and 65 runs at Mount Maunganui certainly felt very familiar indeed. But it wasn&#8217;t just the manner of the defeat that felt like deja vu. The captain&#8217;s performance was poor (with both bat and in the field) and many supporters are now debating whether we need to replace Joe Root for the sake of the team.</p>
<p>We&#8217;ve seen this all before, of course. Alastair Cook was often criticised for his captaincy acumen. He didn&#8217;t seem like a natural leader, he was clearly a limited tactician, and the best that could be said is that he &#8216;<a href="https://www.thefulltoss.com/england-cricket-blog/what-does-lead-from-the-front-actually-mean/" target="_blank" rel="noopener noreferrer">lead from the front</a>&#8216; &#8211; that rather nebulous concept that merely means leading by example.</p>
<p>The problem with Cook, however, is that the team simply couldn&#8217;t get rid of him. There didn&#8217;t seem to be an obvious replacement waiting in the wings; therefore he hung on until he&#8217;d captained England more than anyone else in history &#8211; even though he was no good at it.</p>
<p>Unfortunately one can see a tediously similar situation unfolding with Root. He&#8217;s not a good captain either. Like Cook he&#8217;d never shown any aptitude for captaincy before being appointed, he doesn&#8217;t seem like a natural leader, and he only got the job because it seemed preordained.</p>
<p>The ECB chose Root because he was the pin-up boy of English cricket at the time, he was clearly the best batsman, and he was young enough to have a future but not so young that he lacked experience.</p>
<p>And who else was there anyway?</p>
<p>The parallels with Cook aren&#8217;t exact though. Sir Alastair&#8217;s batting was initially inspired by the captaincy. In fact, by the end of his career he averaged more as skipper (46.5) than he did in the ranks (44.6). It&#8217;s a very different story with Root though. Joe averages a lot less as captain (39.7) than he does a mere player (52.8).</p>
<p>What&#8217;s more, England probably need Root the batsman more now than England ever needed Cook in the early years of his captaincy. When Alastair became skipper he had several international class batsmen around him &#8211; Bell, Trott, Pietersen, Collingwood, Prior &#8211; whereas the current England side has a talismanic all-rounder in Stokes and, erm, that&#8217;s about it really. The others batsman are still establishing themselves. Therefore, there&#8217;s a compelling reason to replace Joe Root right there.</p>
<p>England simply can&#8217;t afford to lose their only world class batsman to the travails of captaincy at the moment. Nothing would help the England team more than a liberated Root scoring big hundreds again. But the problem remains. Who could replace him? And so we go round and round in circles.</p>
<p>Personally I can only see 4 options. And to call any of these options viable is arguably a stretch.</p>
<p><strong>1. Ben Stokes</strong></p>
<p>As the vice captain, one might have identified England&#8217;s aforementioned talismanic all-rounder as the natural choice to replace Joe Root. But this one is complicated.</p>
<p>The workload on Stokes is already massive. He&#8217;s a key batsman and also an important member of the attack. What&#8217;s more, it rarely ends well when England make their key all-rounder captain. Ian Botham&#8217;s form suffered badly and he never seemed suited to the role. And then there was Andrew Flintoff. Freddie bowled himself into the ground and eventually ended up all at sea &#8230; aboard a <a href="https://www.independent.co.uk/sport/cricket/andrew-flintoff-pedalo-former-england-captain-reveals-infamous-drunken-pedalo-incident-was-an-9728190.html" target="_blank" rel="noopener noreferrer">pedalo</a>.</p>
<p>Appointing Stokes is therefore a risk. England need him as much as Root&#8217;s batting; therefore we might end up restoring Joe&#8217;s form but undermining Ben&#8217;s. What&#8217;s more, with Stokes&#8217;s history of off-the-field misdemeanours, some would object to this promotion on moral grounds.</p>
<p><strong>2. Stuart Broad</strong></p>
<p>I&#8217;ve advocated giving old Stu-Pot the job on a short-term basis in the past. He&#8217;s experienced and has a very good cricket brain &#8211; although perhaps not the best judgement when it comes to DRS.</p>
<p>But how long will Broad continue to be an automatic pick? When England get to South Africa, and Jimmy Anderson is fully fit, there&#8217;s a chance that England&#8217;s second highest wicket-taker could find himself on the outside looking in. An attack of Anderson, Archer, Broad, Stokes, plus Leach looks good on paper but England might want more runs from their tail.</p>
<p>When he&#8217;s in rhythm, Broad should be an automatic pick for England. But he was down on pace at Mount Maunganui and looked pretty innocuous. Hmmmm. If he&#8217;s not guaranteed a spot then he can&#8217;t replace Joe Root. End of.</p>
<p><strong>3. Rory Burns</strong></p>
<p>I&#8217;m suggesting this one rather sheepishly after his ill-advised sweep at The Bay Oval. However, Rory Burns has an advantage which none of the other players on this shortlist do: he has good captaincy experience with Surrey. What&#8217;s more, the captaincy did not affect his ability to churn out big runs.</p>
<p>Whether Burns is established enough in the side to become captain is debatable. He might have scored five fifties and one hundred in his first 13 tests (a decent return by most standards) but he still only averages 30. What&#8217;s more, he doesn&#8217;t strike me as the most natural player of spin, which could be a problem when England tour the subcontinent.</p>
<p>As a left-field alternative to replace Joe Root I think Burns has some appeal. However, would it be fair to burden him with the captaincy when he&#8217;s still trying to establish himself as a batsman? It could be a risky move.</p>
<p><strong>4. Jos Buttler </strong></p>
<p>Can I see Jos as captain / batsman / wicket-keeper? No. It&#8217;s too much for anyone (just ask Alec Stewart). However, I could see a situation where Buttler relinquishes the gloves, goes back to batting at 6, and captains the team from there &#8211; thus facilitating a return for Foakes or Bairstow at 7.</p>
<p>I can think of two compelling factors that work in Buttler&#8217;s favour. Firstly he&#8217;s just the kind of handsome, well-spoken, and squeaky clean cricketer that the ECB wants its cricket captains (and their families) to be. Ahem.</p>
<p>Secondly, Buttler&#8217;s Test batting average of 34 (with the potential to rise higher) is just about acceptable for a No.6. If Root can rediscover his best form, and Jos can continue to average in the 30s, there would clearly be a net gain for the team.</p>
<p>However &#8211; and like with all these candidates there&#8217;s a big &#8216;however&#8217; &#8211; Jos isn&#8217;t exactly a first class cricket specialist. You can write what he doesn&#8217;t know about white ball batting on the back of a Rizla+ but can you see him as a red ball tactician? I&#8217;m not so sure.</p>
<p>The good thing, however, is that Buttler has been identified as someone with leadership qualities in the past. He&#8217;s been vice captain in both forms of the game, and many expect it will be Jos rather than Ben Stokes who ultimately succeeds Eoin Morgan as ODI skipper.</p>
<p>&#8212;&#8212;&#8211;</p>
<p>So what do you think? Do any of the 4 options to replace Joe Root tickle your fancy? Or would you prefer to go with the fifth option: retain the current skipper and just hope his fortunes improve? I&#8217;d be interested to hear your views.</p>
<p>The most likely outcome, in my humble opinion, is that England will stick with Root for the time being. One of the reasons why Chris Silverwood got the coach&#8217;s job was his chemistry with the existing captain. To jettison this plan after one bad test (or even a couple) would smack of panic.</p>
<p>Beware the curveball, however. If Root keeps struggling for runs then I can see him giving the job away. He doesn&#8217;t seem to have the same stubborn streak as Alastair Cook. And that&#8217;s probably a good thing.</p>
<p>I think Joe will see how South Africa goes and make a decision then. Unless the decision is made for him.</p>
<p><em>James Morgan</em></p>
<p>Subscribe to receive new article notifications via email</p>
  

  
  <div id="mailpoet_form_1" class="mailpoet_form mailpoet_form_shortcode">
    <style type="text/css">.mailpoet_hp_email_label{display:none;}#mailpoet_form_1 .mailpoet_form {  }
#mailpoet_form_1 .mailpoet_paragraph { line-height: 20px; }
#mailpoet_form_1 .mailpoet_segment_label, #mailpoet_form_1 .mailpoet_text_label, #mailpoet_form_1 .mailpoet_textarea_label, #mailpoet_form_1 .mailpoet_select_label, #mailpoet_form_1 .mailpoet_radio_label, #mailpoet_form_1 .mailpoet_checkbox_label, #mailpoet_form_1 .mailpoet_list_label, #mailpoet_form_1 .mailpoet_date_label { display: block; font-weight: bold; }
#mailpoet_form_1 .mailpoet_text, #mailpoet_form_1 .mailpoet_textarea, #mailpoet_form_1 .mailpoet_select, #mailpoet_form_1 .mailpoet_date_month, #mailpoet_form_1 .mailpoet_date_day, #mailpoet_form_1 .mailpoet_date_year, #mailpoet_form_1 .mailpoet_date { display: block; }
#mailpoet_form_1 .mailpoet_text, #mailpoet_form_1 .mailpoet_textarea { width: 200px; }
#mailpoet_form_1 .mailpoet_checkbox {  }
#mailpoet_form_1 .mailpoet_submit input {  }
#mailpoet_form_1 .mailpoet_divider {  }
#mailpoet_form_1 .mailpoet_message {  }
#mailpoet_form_1 .mailpoet_validate_success { font-weight: 600; color: #468847; }
#mailpoet_form_1 .mailpoet_validate_error { color: #b94a48; }
#mailpoet_form_1 .mailpoet_form_loading { width: 30px; text-align: center; line-height: normal; }
#mailpoet_form_1 .mailpoet_form_loading > span { width: 5px; height: 5px; background-color: #5b5b5b; }</style>
    <form
      target="_self"
      method="post"
      action="https://www.thefulltoss.com/wp-admin/admin-post.php?action=mailpoet_subscription_form"
      class="mailpoet_form mailpoet_form_shortcode"
      novalidate
    >
      <input type="hidden" name="data[form_id]" value="1" />
      <input type="hidden" name="token" value="2f6353f91b" />
      <input type="hidden" name="api_version" value="v1" />
      <input type="hidden" name="endpoint" value="subscribers" />
      <input type="hidden" name="mailpoet_method" value="subscribe" />

      <label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]"></label><p class="mailpoet_paragraph"><label class="mailpoet_text_label">Your name</label><input type="text" class="mailpoet_text" name="data[form_field_ZGU2ZmI3Njg1YzY1X2ZpcnN0X25hbWU=]" title="Your name" value=""  /></p>
<p class="mailpoet_paragraph"><label class="mailpoet_text_label">E-mail <span class="mailpoet_required">*</span></label><input type="email" class="mailpoet_text" name="data[form_field_OTk2Y2Y2ZGM2NGU5X2VtYWls]" title="E-mail" value="" data-automation-id="form_email" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required."/></p>
<p class="mailpoet_paragraph">We keep your data private and never share it with third parties. </p>
<p class="mailpoet_paragraph"><input type="submit" class="mailpoet_submit" value="Subscribe" data-automation-id="subscribe-submit-button" /><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></p>

      <div class="mailpoet_message">
        <p class="mailpoet_validate_success"
                    style="display:none;"
                  >Check your inbox or spam folder to confirm your subscription. Thanks. 
        </p>
        <p class="mailpoet_validate_error"
                    style="display:none;"
                  >        </p>
      </div>
    </form>
  </div>
  

<span class="cp-load-after-post"></span><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.thefulltoss.com/england-cricket-blog/four-options-to-replace-joe-root-england-captain/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.thefulltoss.com/england-cricket-blog/four-options-to-replace-joe-root-england-captain/" data-text="4 Options To Replace Joe Root As Captain" data-via="thefulltoss" >Tweet</a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://www.thefulltoss.com/england-cricket-blog/four-options-to-replace-joe-root-england-captain/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.thefulltoss.com%2Fengland-cricket-blog%2Ffour-options-to-replace-joe-root-england-captain%2F&#038;media=https%3A%2F%2Fi1.wp.com%2Fwww.thefulltoss.com%2Fwp-content%2Fuploads%2F2015%2F10%2Fcropped-TFT-Logo-June15.jpg%3Ffit%3D96%252C96%26ssl%3D1&#038;description=4%20Options%20To%20Replace%20Joe%20Root%20As%20Captain" data-pin-do="buttonPin" data-pin-config="beside"><img class="lazyload jetpack-lazy-image" src="image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-orig-src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" data-lazy-src="http://image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=%3D&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-orig-src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></noscript></a></div></li><li class="share-end"></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://www.thefulltoss.com/england-cricket-blog/four-options-to-replace-joe-root-england-captain/" data-pocket-count="horizontal" >Pocket</a></div></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="4 Options To Replace Joe Root As Captain" data-content="https://www.thefulltoss.com/england-cricket-blog/four-options-to-replace-joe-root-england-captain/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://www.thefulltoss.com/england-cricket-blog/four-options-to-replace-joe-root-england-captain/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwww.thefulltoss.com%2Fengland-cricket-blog%2Ffour-options-to-replace-joe-root-england-captain%2F&amp;title=4%20Options%20To%20Replace%20Joe%20Root%20As%20Captain" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://www.thefulltoss.com/england-cricket-blog/four-options-to-replace-joe-root-england-captain/" data-counter="right"></script></div></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>							</div>

																											
													

	<div id="comments" class="comments-container">
						<div class="fusion-title fusion-title-size-two sep-double sep-solid" style="margin-top:0px;margin-bottom:31px;">
					<h2 class="title-heading-left" style="margin:0;">
								15 Comments							</h2>
					<div class="title-sep-container">
						<div class="title-sep sep-double sep-solid"></div>
					</div>
				</div>
				
		<ol class="comment-list commentlist">
							<li class="comment even thread-even depth-1" id="comment-81324">
			<div class="the-comment">
				<div class="avatar"></div>
				<div class="comment-box">
					<div class="comment-author meta">
						<strong>Philip Chapman</strong>
						November 26, 2019 at 12:46 pm<a rel='nofollow' class='comment-reply-link' href='#comment-81324' data-commentid="81324" data-postid="18439" data-belowelement="comment-81324" data-respondelement="respond" aria-label='Reply to Philip Chapman'> - Reply</a><span class="zeno-comments-report-link">
				<span id="zeno-comments-result-81324">
					<a class="hide-if-no-js" href="#" data-zeno-comment-id="81324" rel="nofollow">Report comment</a>
				</span>
				</span>					</div>
					<div class="comment-text">
												<p>Joe Denly is the correct answer.<br />
No baggage, experience as captain.<br />
Not part of the clique.</p>
					</div>
				</div>
			</div>
		<ul class="children">
				<li class="comment odd alt depth-2" id="comment-81326">
			<div class="the-comment">
				<div class="avatar"></div>
				<div class="comment-box">
					<div class="comment-author meta">
						<strong>Mike Gidley</strong>
						November 26, 2019 at 1:12 pm<a rel='nofollow' class='comment-reply-link' href='#comment-81326' data-commentid="81326" data-postid="18439" data-belowelement="comment-81326" data-respondelement="respond" aria-label='Reply to Mike Gidley'> - Reply</a><span class="zeno-comments-report-link">
				<span id="zeno-comments-result-81326">
					<a class="hide-if-no-js" href="#" data-zeno-comment-id="81326" rel="nofollow">Report comment</a>
				</span>
				</span>					</div>
					<div class="comment-text">
												<p>Indeed, Denly has all the experience needed and his captaincy with Kent improved his already considerable skills, bringing big runs and wickets.</p>
					</div>
				</div>
			</div>
		</li><!-- #comment-## -->
				<li class="comment even depth-2" id="comment-81340">
			<div class="the-comment">
				<div class="avatar"></div>
				<div class="comment-box">
					<div class="comment-author meta">
						<strong>Gav</strong>
						November 26, 2019 at 2:53 pm<a rel='nofollow' class='comment-reply-link' href='#comment-81340' data-commentid="81340" data-postid="18439" data-belowelement="comment-81340" data-respondelement="respond" aria-label='Reply to Gav'> - Reply</a><span class="zeno-comments-report-link">
				<span id="zeno-comments-result-81340">
					<a class="hide-if-no-js" href="#" data-zeno-comment-id="81340" rel="nofollow">Report comment</a>
				</span>
				</span>					</div>
					<div class="comment-text">
												<p>I would have made Broad captain when they made Root captain, but at 33 it&#8217;s a short term appointment, but out of that lot, the best option.  There is a lack of international pedigree in this side, and a lot of it is down to the softly softly &#8220;no need for inquisition, one of those days, he was just playing his game&#8221; nonsense that has allowed the inner core of players to coast through year after year believing that progress and improvement just come with time. </p>
<p>I also read a comment from ramprakash the other day about how many introverted personalities there are in the dressing room, and that this could be a reason why when up against it the team seem to fold so much (ramprakash said). They need to find a way of getting these players up for the fight, a new captain can&#8217;t do it all on their own. But one thing is for sure, Root is so laughably out of his depth as captain he probably genuinely believes he&#8217;s the best choice for being Captain</p>
					</div>
				</div>
			</div>
		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
				<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-81325">
			<div class="the-comment">
				<div class="avatar"></div>
				<div class="comment-box">
					<div class="comment-author meta">
						<strong>Andrew Cheese</strong>
						November 26, 2019 at 1:10 pm<a rel='nofollow' class='comment-reply-link' href='#comment-81325' data-commentid="81325" data-postid="18439" data-belowelement="comment-81325" data-respondelement="respond" aria-label='Reply to Andrew Cheese'> - Reply</a><span class="zeno-comments-report-link">
				<span id="zeno-comments-result-81325">
					<a class="hide-if-no-js" href="#" data-zeno-comment-id="81325" rel="nofollow">Report comment</a>
				</span>
				</span>					</div>
					<div class="comment-text">
												<p>None of your four suggestions would do a decent job. I reckon I would give it as go if they will have a non-playing captain on the field! How about Jack Leach. He&#8217;s done a great job with the bat so far &#8211; a real leader.</p>
					</div>
				</div>
			</div>
		</li><!-- #comment-## -->
				<li class="comment even thread-even depth-1" id="comment-81327">
			<div class="the-comment">
				<div class="avatar"></div>
				<div class="comment-box">
					<div class="comment-author meta">
						<strong>Marc Evans</strong>
						November 26, 2019 at 1:16 pm<a rel='nofollow' class='comment-reply-link' href='#comment-81327' data-commentid="81327" data-postid="18439" data-belowelement="comment-81327" data-respondelement="respond" aria-label='Reply to Marc Evans'> - Reply</a><span class="zeno-comments-report-link">
				<span id="zeno-comments-result-81327">
					<a class="hide-if-no-js" href="#" data-zeno-comment-id="81327" rel="nofollow">Report comment</a>
				</span>
				</span>					</div>
					<div class="comment-text">
												<p>As batsmen tend to make better captains, Denley or Burns seems the more obvious choice long term, though Broad I feel in the short term might be decent shout in an attempt to raise his personal game and motivate, as he&#8217;s clearly a strong personality. You can&#8217;t replace a captain mid tour, so it&#8217;s with South Africa in mind. To me it&#8217;s a question of self belief, to fight back when things are going wrong. We can&#8217;t go on in the denial syndrome that is Root, especially now it&#8217;s clearly affecting his batting. I don&#8217;t see any point delaying the change. Root is clearly increasingly uncomfortable and we need to give what looks a decent team on paper, relief from the recent years baggage of neglect.</p>
					</div>
				</div>
			</div>
		</li><!-- #comment-## -->
				<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-81328">
			<div class="the-comment">
				<div class="avatar"></div>
				<div class="comment-box">
					<div class="comment-author meta">
						<strong>Thomas Sutcliffe</strong>
						November 26, 2019 at 1:17 pm<a rel='nofollow' class='comment-reply-link' href='#comment-81328' data-commentid="81328" data-postid="18439" data-belowelement="comment-81328" data-respondelement="respond" aria-label='Reply to Thomas Sutcliffe'> - Reply</a><span class="zeno-comments-report-link">
				<span id="zeno-comments-result-81328">
					<a class="hide-if-no-js" href="#" data-zeno-comment-id="81328" rel="nofollow">Report comment</a>
				</span>
				</span>					</div>
					<div class="comment-text">
												<p>I am not that impressed by any of your four nominees. Of them all, Burns comes closest for me. England&#8217;s record with talismanic allrounders as captains does not make pretty reading &#8211; Beefy never captained England to a single victory and his own form nosedived, while Freddie had an an unmitigated disaster in Australia in 2006-7, so I would be exceedingly reluctant even to consider Stokes. Few fast bowlers have made really good captains either. However, there is some history of slow bowlers doing well in the role &#8211; Benaud, Illingworth and Vettori at international level to name but three, also Tony Lock both for Leicestershire and Western Australia, and going back further the record of Wilfred Rhodes pulling the strings of various amateur captains for both country and county. Yes &#8211; if Root is to be replaced as captain I make the radical suggestion of appointing Jack Leach to the job (wicketkeepers have not often made good captains &#8211; too demanding a combo of roles, and there are not many others who are sufficiently established in the side to be considered).</p>
					</div>
				</div>
			</div>
		</li><!-- #comment-## -->
				<li class="comment even thread-even depth-1" id="comment-81329">
			<div class="the-comment">
				<div class="avatar"></div>
				<div class="comment-box">
					<div class="comment-author meta">
						<strong>muffin</strong>
						November 26, 2019 at 1:18 pm<a rel='nofollow' class='comment-reply-link' href='#comment-81329' data-commentid="81329" data-postid="18439" data-belowelement="comment-81329" data-respondelement="respond" aria-label='Reply to muffin'> - Reply</a><span class="zeno-comments-report-link">
				<span id="zeno-comments-result-81329">
					<a class="hide-if-no-js" href="#" data-zeno-comment-id="81329" rel="nofollow">Report comment</a>
				</span>
				</span>					</div>
					<div class="comment-text">
												<p>I like your option 4 &#8211; Buttler as captain and no.6 bat. I think he would be an imaginative captain (unlike recent ones!) and it would allow Foakes to get in the side.<br />
Morgan is, of course, the best captain around, but he won&#8217;t be tried in Tests again.<br />
I expect that they will just stick with Root until he himslef gets fed up with the job, though.</p>
					</div>
				</div>
			</div>
		</li><!-- #comment-## -->
				<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-81330">
			<div class="the-comment">
				<div class="avatar"></div>
				<div class="comment-box">
					<div class="comment-author meta">
						<strong>Chris</strong>
						November 26, 2019 at 1:21 pm<a rel='nofollow' class='comment-reply-link' href='#comment-81330' data-commentid="81330" data-postid="18439" data-belowelement="comment-81330" data-respondelement="respond" aria-label='Reply to Chris'> - Reply</a><span class="zeno-comments-report-link">
				<span id="zeno-comments-result-81330">
					<a class="hide-if-no-js" href="#" data-zeno-comment-id="81330" rel="nofollow">Report comment</a>
				</span>
				</span>					</div>
					<div class="comment-text">
												<p>Yes Denley would make a good short-term captain if he continues to play and he seems to be slowly cementing his inclusion. That would buy time to actually think about what it takes to do the job properly, what sort of leadership qualities are needed to successfully fill the role and understand what sort of contribution outside of captaincy is acceptable for someone in that role. History tells us that a good captain can make a huge difference without stellar contributions with bat or ball.</p>
					</div>
				</div>
			</div>
		</li><!-- #comment-## -->
				<li class="comment even thread-even depth-1" id="comment-81332">
			<div class="the-comment">
				<div class="avatar"></div>
				<div class="comment-box">
					<div class="comment-author meta">
						<strong>Rupert</strong>
						November 26, 2019 at 1:34 pm<a rel='nofollow' class='comment-reply-link' href='#comment-81332' data-commentid="81332" data-postid="18439" data-belowelement="comment-81332" data-respondelement="respond" aria-label='Reply to Rupert'> - Reply</a><span class="zeno-comments-report-link">
				<span id="zeno-comments-result-81332">
					<a class="hide-if-no-js" href="#" data-zeno-comment-id="81332" rel="nofollow">Report comment</a>
				</span>
				</span>					</div>
					<div class="comment-text">
												<p>Why do we continue with this cycle in English cricket? Batsman plays well. Batsman becomes best player in team. Batsman gets made captain. Captain flourishes to begin with. Captain slowly declines to point where he brings the team down. Captain loses authority as a result. Captain is now a rubbish captain AND a rubbish batsman.</p>
<p>It is happening with Root and has happened Cook, Vaughan, Stewart, Atherton, Botham, Flintoff etc. before him, yet we keep doing it.</p>
<p>The best player is not always the best leader, just as your top sales guy in a company should never become sales director because the talents that got them to be top salesperson in the first place are the antithesis of those of a good manager.</p>
					</div>
				</div>
			</div>
		</li><!-- #comment-## -->
				<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-81334">
			<div class="the-comment">
				<div class="avatar"></div>
				<div class="comment-box">
					<div class="comment-author meta">
						<strong>Simon Lowe</strong>
						November 26, 2019 at 1:37 pm<a rel='nofollow' class='comment-reply-link' href='#comment-81334' data-commentid="81334" data-postid="18439" data-belowelement="comment-81334" data-respondelement="respond" aria-label='Reply to Simon Lowe'> - Reply</a><span class="zeno-comments-report-link">
				<span id="zeno-comments-result-81334">
					<a class="hide-if-no-js" href="#" data-zeno-comment-id="81334" rel="nofollow">Report comment</a>
				</span>
				</span>					</div>
					<div class="comment-text">
												<p>Bairstow?<br />
Other than Burns I would not consider the others as credible candidates even though I envisage that the captaincy will be given eventually to the charmed, esteemed and clean-cut Buttler.</p>
					</div>
				</div>
			</div>
		</li><!-- #comment-## -->
				<li class="comment even thread-even depth-1" id="comment-81335">
			<div class="the-comment">
				<div class="avatar"></div>
				<div class="comment-box">
					<div class="comment-author meta">
						<strong>bruce charlton</strong>
						November 26, 2019 at 2:32 pm<a rel='nofollow' class='comment-reply-link' href='#comment-81335' data-commentid="81335" data-postid="18439" data-belowelement="comment-81335" data-respondelement="respond" aria-label='Reply to bruce charlton'> - Reply</a><span class="zeno-comments-report-link">
				<span id="zeno-comments-result-81335">
					<a class="hide-if-no-js" href="#" data-zeno-comment-id="81335" rel="nofollow">Report comment</a>
				</span>
				</span>					</div>
					<div class="comment-text">
												<p>Root has been a captain for more than 30 tests &#8211; his batting is getting worse and worse. What about captaincy? Improving? No. </p>
<p>The way he captains Archer is near criminal. Archer is as fast as Mitchell Johnson, and potentially better. In the 2013-14 Ashes Johnson was the best pace bowler I have ever seen bar none &#8211; 95mph and swinging the ball through five matches. Irresistible, a force of nature. And Johnson never bowled more than 25 overs in an innings and in bursts of 3-4 overs. </p>
<p>Archer bowled 42 overs in one innings a couple of days ago, nearly as much as Leach and more than any other pace bowler &#8211; he is being used as the third seamer/ stock bowler. Utterly insane. </p>
<p>This isn&#8217;t rocket science! Yet this is what Root does every match he has captained Archer.</p>
<p>Root is not learning, indeed his captaincy is getting worse. People who don&#8217;t learn are typically of low intelligence &#8211; about which nothing can be done. </p>
<p>Root must stop being captain ASAP. So who? </p>
<p>If we must play Butler instead of Foakes (sacrificing both keeping ability And runs) then Butler should be captain. At least Butler is smart; smart enough to learn from experience and improve.</p>
					</div>
				</div>
			</div>
		<ul class="children">
				<li class="comment odd alt depth-2" id="comment-81339">
			<div class="the-comment">
				<div class="avatar"></div>
				<div class="comment-box">
					<div class="comment-author meta">
						<strong>muffin</strong>
						November 26, 2019 at 2:49 pm<a rel='nofollow' class='comment-reply-link' href='#comment-81339' data-commentid="81339" data-postid="18439" data-belowelement="comment-81339" data-respondelement="respond" aria-label='Reply to muffin'> - Reply</a><span class="zeno-comments-report-link">
				<span id="zeno-comments-result-81339">
					<a class="hide-if-no-js" href="#" data-zeno-comment-id="81339" rel="nofollow">Report comment</a>
				</span>
				</span>					</div>
					<div class="comment-text">
												<p>Yes, it was unbelievable Root&#8217;s comment after the match that &#8220;Archer should bowl in shorter bursts&#8221;. When and how long Archer bowls for is down to Root!</p>
					</div>
				</div>
			</div>
		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
				<li class="comment even thread-odd thread-alt depth-1" id="comment-81336">
			<div class="the-comment">
				<div class="avatar"></div>
				<div class="comment-box">
					<div class="comment-author meta">
						<strong>James Dodsworth</strong>
						November 26, 2019 at 2:34 pm<a rel='nofollow' class='comment-reply-link' href='#comment-81336' data-commentid="81336" data-postid="18439" data-belowelement="comment-81336" data-respondelement="respond" aria-label='Reply to James Dodsworth'> - Reply</a><span class="zeno-comments-report-link">
				<span id="zeno-comments-result-81336">
					<a class="hide-if-no-js" href="#" data-zeno-comment-id="81336" rel="nofollow">Report comment</a>
				</span>
				</span>					</div>
					<div class="comment-text">
												<p>It&#8217;s a shame that Burns is not more established. He, unlike Root, has very good experience as a captain. I&#8217;m just worried that if he were appointed before, at least, the end of the winter he wouldn&#8217;t have the necessary authority etc.</p>
					</div>
				</div>
			</div>
		</li><!-- #comment-## -->
				<li class="comment odd alt thread-even depth-1" id="comment-81337">
			<div class="the-comment">
				<div class="avatar"></div>
				<div class="comment-box">
					<div class="comment-author meta">
						<strong>Doug M</strong>
						November 26, 2019 at 2:41 pm<a rel='nofollow' class='comment-reply-link' href='#comment-81337' data-commentid="81337" data-postid="18439" data-belowelement="comment-81337" data-respondelement="respond" aria-label='Reply to Doug M'> - Reply</a><span class="zeno-comments-report-link">
				<span id="zeno-comments-result-81337">
					<a class="hide-if-no-js" href="#" data-zeno-comment-id="81337" rel="nofollow">Report comment</a>
				</span>
				</span>					</div>
					<div class="comment-text">
												<p>Well maybe Broad very short term out of the 4. But Denley comes without all the baggage so why not. There is little to lose here and much to hopefully gain. Please not Stokes though otherwise we&#8217;ll have another top player in the doldrums.</p>
					</div>
				</div>
			</div>
		</li><!-- #comment-## -->
				<li class="comment even thread-odd thread-alt depth-1" id="comment-81338">
			<div class="the-comment">
				<div class="avatar"></div>
				<div class="comment-box">
					<div class="comment-author meta">
						<strong>John Swannick</strong>
						November 26, 2019 at 2:43 pm<a rel='nofollow' class='comment-reply-link' href='#comment-81338' data-commentid="81338" data-postid="18439" data-belowelement="comment-81338" data-respondelement="respond" aria-label='Reply to John Swannick'> - Reply</a><span class="zeno-comments-report-link">
				<span id="zeno-comments-result-81338">
					<a class="hide-if-no-js" href="#" data-zeno-comment-id="81338" rel="nofollow">Report comment</a>
				</span>
				</span>					</div>
					<div class="comment-text">
												<p>First and foremost, there&#8217;s no vacancy and unlikely to be a vacancy this side of September unless things go disastrously.  And I mean disastrously by England&#8217;s standards.  </p>
<p>Secondly, of the four, only Buttler has any (limited) captaincy experience. And I would put a high price on some indication of capability before ousting the premier batsman with all that could potentially entail.  Cricket is not football and changing captains is not simply a question of swapping armbands. </p>
<p>Of those around the squad as potential successors &#8211; given no centrally contracted player is going to get any new captaincy experience elsewhere &#8211; there&#8217;s Denly (as stand in for Billings at Kent), Billings and Mo.  Despite being a Kent supporter, the jury is out on the first two either as captain or even holding down a slot in the squad.  Which leaves Mo.  He seems to do a reasonable job at Worcs but only judging on T20. Pears followers are probably better qualified to comment.  The protracted run implied by any change might boost his confidence and help restore a much-missed all-round contribution when we are clearly still looking for a more penetrative spin bowler (much as I like Jack Leach) who can also deliver consistent lower middle order runs&#8230;&#8230;as a proper batsman&#8230;..and make space for Anderson, Woakes, or Curran. </p>
<p>The other option is obviously captain Morgan.  Root might find that a more palatable proposition and help salve the blow.  Could Morgan&#8230;or his back&#8230;.be persuaded??  Not playing redball cricket hasn&#8217;t been an impediment to selection in the Test team thus far.  And brilliant captaincy &#8211; above all, man management &#8211; has been known to paper over other cracks for Middlesex captains of yore.</p>
					</div>
				</div>
			</div>
		</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

			</div>



		<div id="respond" class="comment-respond">
		<h2 id="reply-title" class="comment-reply-title">Leave A Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/england-cricket-blog/four-options-to-replace-joe-root-england-captain/#respond" style="display:none;">Cancel reply</a></small></h2><form action="https://www.thefulltoss.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><div id="comment-textarea"><label class="screen-reader-text" for="comment">Comment</label><textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" required="required" tabindex="0" class="textarea-comment" placeholder="Comment..."></textarea></div><div id="comment-input"><input id="author" name="author" type="text" value="" placeholder="Name (required)" size="30" aria-required="true" required="required" aria-label="Name (required)"/>
<input id="email" name="email" type="email" value="" placeholder="Email (required)" size="30"  aria-required="true" required="required" aria-label="Email (required)"/>
<input id="url" name="url" type="url" value="" placeholder="Website" size="30" aria-label="URL" /></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-form-mailpoet">
      <label for="mailpoet_subscribe_on_comment">
        <input
          type="checkbox"
          id="mailpoet_subscribe_on_comment"
          value="1"
          name="mailpoet[subscribe_on_comment]"
        />&nbsp;Tick box to become a TFT subscriber and get new article notifications via email
      </label>
    </p><p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="fusion-button fusion-button-default fusion-button-default-size" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='18439' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b860a98678" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="142"/></p></form>	</div><!-- #respond -->
														</article>
	</section>
<aside id="sidebar" role="complementary" class="sidebar fusion-widget-area fusion-content-widget-area fusion-sidebar-right fusion-blogsidebar" style="float: right;" >
											
					  <section id="mailpoet_form-2" class="widget widget_mailpoet_form">

      <div class="heading"><h4 class="widget-title">SUBSCRIBE. IT&#8217;S FREE.</h4></div>
  
  <div id="mailpoet_form_1" class="mailpoet_form mailpoet_form_widget">
    <style type="text/css">.mailpoet_hp_email_label{display:none;}#mailpoet_form_1 .mailpoet_form {  }
#mailpoet_form_1 .mailpoet_paragraph { line-height: 20px; }
#mailpoet_form_1 .mailpoet_segment_label, #mailpoet_form_1 .mailpoet_text_label, #mailpoet_form_1 .mailpoet_textarea_label, #mailpoet_form_1 .mailpoet_select_label, #mailpoet_form_1 .mailpoet_radio_label, #mailpoet_form_1 .mailpoet_checkbox_label, #mailpoet_form_1 .mailpoet_list_label, #mailpoet_form_1 .mailpoet_date_label { display: block; font-weight: bold; }
#mailpoet_form_1 .mailpoet_text, #mailpoet_form_1 .mailpoet_textarea, #mailpoet_form_1 .mailpoet_select, #mailpoet_form_1 .mailpoet_date_month, #mailpoet_form_1 .mailpoet_date_day, #mailpoet_form_1 .mailpoet_date_year, #mailpoet_form_1 .mailpoet_date { display: block; }
#mailpoet_form_1 .mailpoet_text, #mailpoet_form_1 .mailpoet_textarea { width: 200px; }
#mailpoet_form_1 .mailpoet_checkbox {  }
#mailpoet_form_1 .mailpoet_submit input {  }
#mailpoet_form_1 .mailpoet_divider {  }
#mailpoet_form_1 .mailpoet_message {  }
#mailpoet_form_1 .mailpoet_validate_success { font-weight: 600; color: #468847; }
#mailpoet_form_1 .mailpoet_validate_error { color: #b94a48; }
#mailpoet_form_1 .mailpoet_form_loading { width: 30px; text-align: center; line-height: normal; }
#mailpoet_form_1 .mailpoet_form_loading > span { width: 5px; height: 5px; background-color: #5b5b5b; }</style>
    <form
      target="_self"
      method="post"
      action="https://www.thefulltoss.com/wp-admin/admin-post.php?action=mailpoet_subscription_form"
      class="mailpoet_form mailpoet_form_widget"
      novalidate
    >
      <input type="hidden" name="data[form_id]" value="1" />
      <input type="hidden" name="token" value="2f6353f91b" />
      <input type="hidden" name="api_version" value="v1" />
      <input type="hidden" name="endpoint" value="subscribers" />
      <input type="hidden" name="mailpoet_method" value="subscribe" />

      <label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]"></label><p class="mailpoet_paragraph"><label class="mailpoet_text_label">Your name</label><input type="text" class="mailpoet_text" name="data[form_field_ZGU2ZmI3Njg1YzY1X2ZpcnN0X25hbWU=]" title="Your name" value=""  /></p>
<p class="mailpoet_paragraph"><label class="mailpoet_text_label">E-mail <span class="mailpoet_required">*</span></label><input type="email" class="mailpoet_text" name="data[form_field_OTk2Y2Y2ZGM2NGU5X2VtYWls]" title="E-mail" value="" data-automation-id="form_email" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required."/></p>
<p class="mailpoet_paragraph">We keep your data private and never share it with third parties. </p>
<p class="mailpoet_paragraph"><input type="submit" class="mailpoet_submit" value="Subscribe" data-automation-id="subscribe-submit-button" /><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></p>

      <div class="mailpoet_message">
        <p class="mailpoet_validate_success"
                    style="display:none;"
                  >Check your inbox or spam folder to confirm your subscription. Thanks. 
        </p>
        <p class="mailpoet_validate_error"
                    style="display:none;"
                  >        </p>
      </div>
    </form>
  </div>
  </section>
<section id="facebook-likebox-6" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/thefulltoss/" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/thefulltoss/"><a href="https://www.facebook.com/thefulltoss/"></a></blockquote></div>
		</div>
		</section><section id="media_image-15" class="widget widget_media_image"><a href="http://www.writefit.co.uk"><img width="280" height="233" src="https://i2.wp.com/www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit.jpg?fit=280%2C233&amp;ssl=1" class="image wp-image-16545  attachment-medium size-medium lazyload jetpack-lazy-image" alt="copywriter copywriting" style="max-width: 100%; height: auto;" data-orig-src="https://i2.wp.com/www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit.jpg?fit=280%2C233&amp;ssl=1" data-srcset="https://i2.wp.com/www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit.jpg?resize=200%2C167&amp;ssl=1 200w, https://i2.wp.com/www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit.jpg?resize=280%2C233&amp;ssl=1 280w, https://i2.wp.com/www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit.jpg?resize=400%2C333&amp;ssl=1 400w, https://i2.wp.com/www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit.jpg?resize=500%2C417&amp;ssl=1 500w, https://i2.wp.com/www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit.jpg?resize=600%2C500&amp;ssl=1 600w, https://i2.wp.com/www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit.jpg?resize=700%2C583&amp;ssl=1 700w, https://i2.wp.com/www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit.jpg?resize=800%2C667&amp;ssl=1 800w, https://i2.wp.com/www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit.jpg?resize=1024%2C853&amp;ssl=1 1024w, https://i2.wp.com/www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit.jpg?resize=1200%2C1000&amp;ssl=1 1200w, https://i2.wp.com/www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit.jpg?fit=1487%2C1239&amp;ssl=1 1487w" data-sizes="auto" data-attachment-id="16545" data-permalink="https://www.thefulltoss.com/write-fit/" data-orig-file="https://i2.wp.com/www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit.jpg?fit=1487%2C1239&amp;ssl=1" data-orig-size="1487,1239" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Write fit" data-image-description="" data-medium-file="https://i2.wp.com/www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit.jpg?fit=280%2C233&amp;ssl=1" data-large-file="https://i2.wp.com/www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit.jpg?fit=1024%2C853&amp;ssl=1" data-lazy-srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20width%3D%271487%27%20height%3D%271239%27%20viewBox%3D%270%200%201487%201239%27%3E%3Crect%20width%3D%271487%27%20height%3D%2731239%27%20fill-opacity%3D%220%22%2F%3E%3C%2Fsvg%3E" data-lazy-src="https://i2.wp.com/www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit.jpg?fit=280%2C233&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></section><section id="twitter_timeline-2" class="widget widget_twitter_timeline"><div class="heading"><h4 class="widget-title">Follow TFT on Twitter</h4></div><a class="twitter-timeline" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="4" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@thefulltoss" href="https://twitter.com/@thefulltoss">My Tweets</a></section>			</aside>
						
					</div>  <!-- fusion-row -->
				</main>  <!-- #main -->
				
				
													
					<div class="fusion-footer">
							
	<footer class="fusion-footer-widget-area fusion-widget-area">
		<div class="fusion-row">
			<div class="fusion-columns fusion-columns-4 fusion-widget-area">
				
																									<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
							<section id="search-2" class="fusion-footer-widget-column widget widget_search"><form role="search" class="searchform fusion-search-form fusion-live-search" method="get" action="https://www.thefulltoss.com/">
	<div class="fusion-search-form-content">
		<div class="fusion-search-field search-field">
			<label><span class="screen-reader-text">Search for:</span>
									<input type="search" value="" name="s" class="s" placeholder="Search ..." required aria-required="true" aria-label="Search ..."/>
							</label>
		</div>
		<div class="fusion-search-button search-button">
			<input type="submit" class="fusion-search-submit searchsubmit" value="&#xf002;" />
					</div>
	</div>
	</form>
<div style="clear:both;"></div></section><section id="meta-2" class="fusion-footer-widget-column widget widget_meta"><h4 class="widget-title">Login</h4>			<ul>
						<li><a rel="nofollow" href="https://www.thefulltoss.com/wp-login.php">Log in</a></li>
			<li><a href="https://www.thefulltoss.com/feed/">Entries feed</a></li>
			<li><a href="https://www.thefulltoss.com/comments/feed/">Comments feed</a></li>
			<li><a href="https://wordpress.org/">WordPress.org</a></li>			</ul>
			<div style="clear:both;"></div></section><section id="text-19" class="fusion-footer-widget-column widget widget_text">			<div class="textwidget"><p><a href="http://www.blogarama.com/team-sports-blogs/209253-blog/" title="Blogarama.com - Follow me on Blogarama">Follow me on Blogarama</a></p>
</div>
		<div style="clear:both;"></div></section><section id="text-18" class="fusion-footer-widget-column widget widget_text"><h4 class="widget-title">Copyright</h4>			<div class="textwidget"><p>All articles © copyright James Morgan, The Full Toss.</p>
</div>
		<div style="clear:both;"></div></section>																					</div>
																										<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
													</div>
																										<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
							<section id="media_image-14" class="fusion-footer-widget-column widget widget_media_image"><h4 class="widget-title">Welcome to TFT</h4><img width="280" height="280" src="https://i1.wp.com/www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15.jpg?fit=280%2C280&amp;ssl=1" class="image wp-image-14523  attachment-medium size-medium lazyload jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-orig-src="https://i1.wp.com/www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15.jpg?fit=280%2C280&amp;ssl=1" data-srcset="https://i1.wp.com/www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15.jpg?resize=32%2C32&amp;ssl=1 32w, https://i1.wp.com/www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15.jpg?resize=120%2C120&amp;ssl=1 120w, https://i1.wp.com/www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15.jpg?resize=180%2C180&amp;ssl=1 180w, https://i1.wp.com/www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15.jpg?resize=192%2C192&amp;ssl=1 192w, https://i1.wp.com/www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15.jpg?resize=270%2C270&amp;ssl=1 270w, https://i1.wp.com/www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15.jpg?resize=280%2C280&amp;ssl=1 280w, https://i1.wp.com/www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15.jpg?resize=320%2C320&amp;ssl=1 320w, https://i1.wp.com/www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15.jpg?fit=512%2C512&amp;ssl=1 512w" data-sizes="auto" data-attachment-id="14523" data-permalink="https://www.thefulltoss.com/cropped-tft-logo-june15-jpg/" data-orig-file="https://i1.wp.com/www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15.jpg?fit=512%2C512&amp;ssl=1" data-orig-size="512,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-TFT-Logo-June15.jpg" data-image-description="&lt;p&gt;https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15.jpg&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15.jpg?fit=280%2C280&amp;ssl=1" data-large-file="https://i1.wp.com/www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15.jpg?fit=512%2C512&amp;ssl=1" data-lazy-srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20width%3D%27512%27%20height%3D%27512%27%20viewBox%3D%270%200%20512%20512%27%3E%3Crect%20width%3D%27512%27%20height%3D%273512%27%20fill-opacity%3D%220%22%2F%3E%3C%2Fsvg%3E" data-lazy-src="https://i1.wp.com/www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15.jpg?fit=280%2C280&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><div style="clear:both;"></div></section><section id="mc4wp_form_widget-4" class="fusion-footer-widget-column widget widget_mc4wp_form_widget"><h4 class="widget-title">Subscribe to TFT</h4><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-10994 mc4wp-form-theme mc4wp-form-theme-green" method="post" data-id="10994" data-name="Default Sign Up Form" ><div class="mc4wp-form-fields"><p>
	<label> Subscribe to TFT for FREE: </label>
	<input type="email" name="EMAIL" placeholder="Enter your email address here" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1574780051" /><input type="hidden" name="_mc4wp_form_id" value="10994" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --><div style="clear:both;"></div></section><section id="text-17" class="fusion-footer-widget-column widget widget_text"><h4 class="widget-title">Privacy and Data</h4>			<div class="textwidget"><p>Please <a href="https://www.thefulltoss.com/privacy-policy/"> click here </a><br />
to read our privacy and data policy</p>
</div>
		<div style="clear:both;"></div></section><section id="text-13" class="fusion-footer-widget-column widget widget_text"><h4 class="widget-title">With Thanks To</h4>			<div class="textwidget"><p>Maxie Allen, <a href="http://jamescolmer.blogspot.co.uk/" target="_blank" rel="noopener noreferrer">James Colmer</a>, Martin Wells at <a href="http://www.mwportraits.com/" target="_blank" rel="noopener noreferrer">MW Portraits</a>, Benedict Collins</p>
</div>
		<div style="clear:both;"></div></section>																					</div>
																										<div class="fusion-column fusion-column-last col-lg-3 col-md-3 col-sm-3">
													</div>
																											
				<div class="fusion-clearfix"></div>
			</div> <!-- fusion-columns -->
		</div> <!-- fusion-row -->
	</footer> <!-- fusion-footer-widget-area -->

					</div> <!-- fusion-footer -->

					<div class="fusion-sliding-bar-wrapper">
											</div>

												</div> <!-- wrapper -->
		</div> <!-- #boxed-wrapper -->
		<div class="fusion-top-frame"></div>
		<div class="fusion-bottom-frame"></div>
		<div class="fusion-boxed-shadow"></div>
		<a class="fusion-one-page-text-link fusion-page-load-link"></a>

		<div class="avada-footer-scripts">
							<script type="text/javascript" id="modal">
					document.addEventListener("DOMContentLoaded", function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						//document.cookie="time=0";
					}
					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}
					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1574780051 * 1000 ;
					var diffms = (now - gmt) ;
				</script>
				<style type="text/css">.content-5ddd3c935eef3 .cp-modal-body { 		min-height:130px;}</style><link rel='stylesheet' type='text/css' id='cp-google-fonts' href='https://fonts.googleapis.com/css?family=Bitter|Lato|Libre+Baskerville|Montserrat|Neuton|Open+Sans|Pacifico|Raleway|Roboto|Sacramento|Varela+Round|Lato|Open Sans|Libre Baskerville|Montserrat|Neuton|Raleway|Roboto|Sacramento|Varela Round|Pacifico|Bitter' media='none' onload = 'if(media!="all")media="all"'>				<div data-class-id="content-5ddd3c935eef3" data-referrer-domain="" data-referrer-check="hide" data-after-content-value="50" data-overlay-class = "overlay-zoomin" data-onload-delay = ""data-onscroll-value = ""data-exit-intent = "disabled"data-add-to-cart = "0" data-closed-cookie-time="30" data-conversion-cookie-time="150"  data-modal-id="cp_id_c4c9b"  data-modal-style="cp_id_c4c9b"  data-option="smile_modal_styles"    data-custom-class = "cp-cp_id_c4c9b cp-after-post cp-modal-global"data-load-on-refresh = "enabled"data-dev-mode = "disabled"data-custom-selector = "" class="overlay-show cp-onload cp-global-load  cp-cp_id_c4c9b cp-after-post cp-modal-global" data-module-type="modal" ></div>
		
		<div data-form-layout="" class="cp-module cp-modal-popup-container  cp_id_c4c9b cp-social-widget-container " data-style-id ="cp_id_c4c9b"  data-module-name ="modal" data-close-gravity = "1">
			<div class="content-5ddd3c935eef3 cp-overlay   smile-3DRotateBottom  global_modal_container   "  data-scheduled="false"  data-closed-cookie-time="30" data-conversion-cookie-time="150"  data-modal-id="cp_id_c4c9b"  data-modal-style="cp_id_c4c9b"  data-option="smile_modal_styles" data-placeholder-font="inherit"data-custom-class = "cp-cp_id_c4c9b cp-after-post cp-modal-global"data-class = "content-5ddd3c935eef3"data-load-on-refresh = "enabled"data-load-on-count = "" data-affiliate_setting=1  data-overlay-animation = "smile-3DRotateBottom"       data-tz-offset = "0"data-image-position = ""data-placeholder-color = ""data-timezonename = "wordpress"data-timezone = "0"  style=" " >
				<div class="cp-overlay-background" style=" background-color:rgba(0, 0, 0, 0.71);"></div>	<div class="cp-modal cp-modal-custom-size" style="width:100%;height:130;max-width:350px;">
					<div class="cp-animate-container"  data-overlay-animation = "smile-3DRotateBottom"  data-exit-animation="smile-bounceOutDown">
						<div class="cp-modal-content "   style = "border-radius: 0px;-moz-border-radius: 0px;-webkit-border-radius: 0px;border-style: none;border-color: rgb(0,0,0);border-width:  px;border-width:5px;" >	
								
							<div class="cp-modal-body cp-social-widget " style = "" >
																<div class="cp-modal-body-overlay cp_cs_overlay" style="background-color:#fafafa;;;"></div>
																		<!-- BEFORE CONTENTS -->
		<div class="cp-row cp-row-center">		
			<div class="cp-text-container cp-row-equalized-center " >
				<div class="cp-title-container 
									">
					<h2 class="cp-title cp_responsive" style="color: #37474f;"><span class="cp_responsive cp_font" data-font-size="18px" style="font-size:18px;"><span data-font-size="16px"><span data-font-size="8px"><span data-font-size="18px"><span data-font-size="12px"><span data-font-size="10px">Follow Us On Social Media</span></span></span></span></span></span></h2>
				</div>	          
				<div class="cp_social_media_wrapper">
					<style type="text/css" class="cp-social-css">.content-5ddd3c935eef3 .cp_social_networks.cp_social_left li {     border-radius: 0px; }</style><div class="cp_social_networks cp_social_col_1 cp_social_left cp_social_withcounts cp_social_withnetworknames cp-icon-style-right   cp-normal cp_flat " data-column-no ="cp_social_col_1"> <ul class="cp_social_icons_container"><li class="cp_social_twitter"><a href = https://twitter.com/thefulltoss class='cp_social_share '  target='_blank' ><i class="cp_social_icon cp_social_icon_twitter"></i><div class="cp_social_network_label"><div class="cp_social_networkname">Twitter</div></div></a> </li><li class="cp_social_facebook"><a href = https://www.facebook.com/thefulltoss/ class='cp_social_share '  target='_blank' ><i class="cp_social_icon cp_social_icon_facebook"></i><div class="cp_social_network_label"><div class="cp_social_networkname">Facebook</div></div></a> </li></ul></div>				</div>
			</div><!-- .col-lg-7 col-md-7 col-sm-7 col-xs-12 cp-text-container -->	 
		</div>
		<!-- AFTER CONTENTS -->
				<input type="hidden" class="cp-impress-nonce" name="cp-impress-nonce" value="a052ce2ff9">

	</div><!-- .cp-modal-body -->

		</div><!-- .cp-modal-content -->

		<div class="cp-form-processing-wrap" style="border-radius: 0px;-moz-border-radius: 0px;-webkit-border-radius: 0px;border-style: none;border-color: rgb(0,0,0);border-width:  px;border-width:5px;;border-width: 0px;background-image:url();">
	<div class="cp-form-after-submit">
		<div class ="cp-form-processing">
			<div class ="cp-form-processing" >
			<div class="smile-absolute-loader" style="visibility: visible;">
				<div class="smile-loader" style = "" >
					<div class="smile-loading-bar"></div>
					<div class="smile-loading-bar"></div>
					<div class="smile-loading-bar"></div>
					<div class="smile-loading-bar"></div>
				</div>
			</div>
		</div>		</div>
			<div class ="cp-msg-on-submit" style="color:"></div>
	</div>
</div>
		
		
				<div class="cp-overlay-close cp-image-close cp-adjacent-close cp-adjacent-right" style="width: 57px">
						<img class="" src="https://www.thefulltoss.com/wp-content/plugins/convertplug/modules/assets/images/circle_final.png" alt="close-link" />					</div>

					</div><!-- .cp-animate-container -->

		
</div><!-- .cp-modal -->

			<div class ="cp-affilate-link cp-responsive">
		<a href="https://www.convertplug.com/buy?ref=BrainstormForce" target= "_blank" rel="noopener">Powered by Convert Plus</a>
	</div>
	<!-- .affiliate link for fullscreen -->

			</div><!-- .cp-overlay -->
</div><!-- .cp-modal-popup-container -->
						<script type="text/javascript" id="info-bar">
					document.addEventListener("DOMContentLoaded", function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						//document.cookie="time=0";
					}
					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}
					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1574780051 * 1000 ;
					var diffms = (now - gmt) ;
				</script>
								<script type="text/javascript" id="slidein">
					document.addEventListener("DOMContentLoaded", function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						//document.cookie="time=0";
					}

					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}

					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1574780051 * 1000 ;
					var diffms = (now - gmt) ;
				</script>
					<div style="display:none">
	</div>
<script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.thefulltoss.com\/england-cricket-blog\/four-options-to-replace-joe-root-england-captain\/":18439};
	</script>
				<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_GB/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
				<script>
		// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
		function jetpack_sharing_pocket_init() {
			jQuery.getScript( 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
		}
		jQuery( document ).ready( jetpack_sharing_pocket_init );
		jQuery( document.body ).on( 'post-load', jetpack_sharing_pocket_init );
		</script>
		<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script>	<div id="sharing_email" style="display: none;">
		<form action="/england-cricket-blog/four-options-to-replace-joe-root-england-captain/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.thefulltoss.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script><link rel='stylesheet' id='jetpack_css-css'  href='https://www.thefulltoss.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='avada-stylesheet-css'  href='https://www.thefulltoss.com/wp-content/themes/Avada/assets/css/style.min.css' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='avada-IE-css'  href='https://www.thefulltoss.com/wp-content/themes/Avada/assets/css/ie.min.css' type='text/css' media='all' />
<style id='avada-IE-inline-css' type='text/css'>
.avada-select-parent .select-arrow{background-color:#ffffff}
.select-arrow{background-color:#ffffff}
</style>
<![endif]-->
<link rel='stylesheet' id='fusion-dynamic-css-css'  href='https://www.thefulltoss.com/wp-content/uploads/fusion-styles/da63f56e3eb240b038ac9cb813c17c24.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='avada-max-1c-css'  href='https://www.thefulltoss.com/wp-content/themes/Avada/assets/css/media/max-1c.min.css' type='text/css' media='only screen and (max-width: 640px)' />
<link rel='stylesheet' id='avada-max-2c-css'  href='https://www.thefulltoss.com/wp-content/themes/Avada/assets/css/media/max-2c.min.css' type='text/css' media='only screen and (max-width: 712px)' />
<link rel='stylesheet' id='avada-min-2c-max-3c-css'  href='https://www.thefulltoss.com/wp-content/themes/Avada/assets/css/media/min-2c-max-3c.min.css' type='text/css' media='only screen and (min-width: 712px) and (max-width: 784px)' />
<link rel='stylesheet' id='avada-min-3c-max-4c-css'  href='https://www.thefulltoss.com/wp-content/themes/Avada/assets/css/media/min-3c-max-4c.min.css' type='text/css' media='only screen and (min-width: 784px) and (max-width: 856px)' />
<link rel='stylesheet' id='avada-min-4c-max-5c-css'  href='https://www.thefulltoss.com/wp-content/themes/Avada/assets/css/media/min-4c-max-5c.min.css' type='text/css' media='only screen and (min-width: 856px) and (max-width: 928px)' />
<link rel='stylesheet' id='avada-min-5c-max-6c-css'  href='https://www.thefulltoss.com/wp-content/themes/Avada/assets/css/media/min-5c-max-6c.min.css' type='text/css' media='only screen and (min-width: 928px) and (max-width: 1000px)' />
<link rel='stylesheet' id='avada-min-shbp-css'  href='https://www.thefulltoss.com/wp-content/themes/Avada/assets/css/media/min-shbp.min.css' type='text/css' media='only screen and (min-width: 801px)' />
<link rel='stylesheet' id='avada-max-shbp-css'  href='https://www.thefulltoss.com/wp-content/themes/Avada/assets/css/media/max-shbp.min.css' type='text/css' media='only screen and (max-width: 800px)' />
<link rel='stylesheet' id='avada-max-sh-shbp-css'  href='https://www.thefulltoss.com/wp-content/themes/Avada/assets/css/media/max-sh-shbp.min.css' type='text/css' media='only screen and (max-width: 800px)' />
<link rel='stylesheet' id='avada-min-768-max-1024-p-css'  href='https://www.thefulltoss.com/wp-content/themes/Avada/assets/css/media/min-768-max-1024-p.min.css' type='text/css' media='only screen and (min-device-width: 768px) and (max-device-width: 1024px) and (orientation: portrait)' />
<link rel='stylesheet' id='avada-min-768-max-1024-l-css'  href='https://www.thefulltoss.com/wp-content/themes/Avada/assets/css/media/min-768-max-1024-l.min.css' type='text/css' media='only screen and (min-device-width: 768px) and (max-device-width: 1024px) and (orientation: landscape)' />
<link rel='stylesheet' id='avada-max-sh-cbp-css'  href='https://www.thefulltoss.com/wp-content/themes/Avada/assets/css/media/max-sh-cbp.min.css' type='text/css' media='only screen and (max-width: 800px)' />
<link rel='stylesheet' id='avada-max-sh-sbp-css'  href='https://www.thefulltoss.com/wp-content/themes/Avada/assets/css/media/max-sh-sbp.min.css' type='text/css' media='only screen and (max-width: 800px)' />
<link rel='stylesheet' id='avada-max-sh-640-css'  href='https://www.thefulltoss.com/wp-content/themes/Avada/assets/css/media/max-sh-640.min.css' type='text/css' media='only screen and (max-width: 640px)' />
<link rel='stylesheet' id='avada-max-shbp-18-css'  href='https://www.thefulltoss.com/wp-content/themes/Avada/assets/css/media/max-shbp-18.min.css' type='text/css' media='only screen and (max-width: 782px)' />
<link rel='stylesheet' id='avada-max-shbp-32-css'  href='https://www.thefulltoss.com/wp-content/themes/Avada/assets/css/media/max-shbp-32.min.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='avada-min-sh-cbp-css'  href='https://www.thefulltoss.com/wp-content/themes/Avada/assets/css/media/min-sh-cbp.min.css' type='text/css' media='only screen and (min-width: 800px)' />
<link rel='stylesheet' id='avada-max-640-css'  href='https://www.thefulltoss.com/wp-content/themes/Avada/assets/css/media/max-640.min.css' type='text/css' media='only screen and (max-device-width: 640px)' />
<link rel='stylesheet' id='avada-max-sh-cbp-cf7-css'  href='https://www.thefulltoss.com/wp-content/themes/Avada/assets/css/media/max-sh-cbp-cf7.min.css' type='text/css' media='only screen and (max-width: 800px)' />
<link rel='stylesheet' id='avada-max-sh-cbp-eslider-css'  href='https://www.thefulltoss.com/wp-content/themes/Avada/assets/css/media/max-sh-cbp-eslider.min.css' type='text/css' media='only screen and (max-width: 800px)' />
<link rel='stylesheet' id='fb-max-sh-cbp-css'  href='https://www.thefulltoss.com/wp-content/plugins/fusion-builder/assets/css/media/max-sh-cbp.min.css' type='text/css' media='only screen and (max-width: 800px)' />
<link rel='stylesheet' id='fb-min-768-max-1024-p-css'  href='https://www.thefulltoss.com/wp-content/plugins/fusion-builder/assets/css/media/min-768-max-1024-p.min.css' type='text/css' media='only screen and (min-device-width: 768px) and (max-device-width: 1024px) and (orientation: portrait)' />
<link rel='stylesheet' id='fb-max-640-css'  href='https://www.thefulltoss.com/wp-content/plugins/fusion-builder/assets/css/media/max-640.min.css' type='text/css' media='only screen and (max-device-width: 640px)' />
<link rel='stylesheet' id='fb-max-1c-css'  href='https://www.thefulltoss.com/wp-content/plugins/fusion-builder/assets/css/media/max-1c.css' type='text/css' media='only screen and (max-width: 640px)' />
<link rel='stylesheet' id='fb-max-2c-css'  href='https://www.thefulltoss.com/wp-content/plugins/fusion-builder/assets/css/media/max-2c.css' type='text/css' media='only screen and (max-width: 712px)' />
<link rel='stylesheet' id='fb-min-2c-max-3c-css'  href='https://www.thefulltoss.com/wp-content/plugins/fusion-builder/assets/css/media/min-2c-max-3c.css' type='text/css' media='only screen and (min-width: 712px) and (max-width: 784px)' />
<link rel='stylesheet' id='fb-min-3c-max-4c-css'  href='https://www.thefulltoss.com/wp-content/plugins/fusion-builder/assets/css/media/min-3c-max-4c.css' type='text/css' media='only screen and (min-width: 784px) and (max-width: 856px)' />
<link rel='stylesheet' id='fb-min-4c-max-5c-css'  href='https://www.thefulltoss.com/wp-content/plugins/fusion-builder/assets/css/media/min-4c-max-5c.css' type='text/css' media='only screen and (min-width: 856px) and (max-width: 928px)' />
<link rel='stylesheet' id='fb-min-5c-max-6c-css'  href='https://www.thefulltoss.com/wp-content/plugins/fusion-builder/assets/css/media/min-5c-max-6c.css' type='text/css' media='only screen and (min-width: 928px) and (max-width: 1000px)' />
<link rel='stylesheet' id='mailpoet_public-css'  href='https://www.thefulltoss.com/wp-content/plugins/mailpoet/assets/dist/css/public.75b7aa11.css' type='text/css' media='all' />
<link rel='stylesheet' id='social_widget_box-cp_id_c4c9b-css'  href='https://www.thefulltoss.com/wp-content/plugins/convertplug/modules/modal/assets/demos/social_widget_box/social_widget_box.min.css' type='text/css' media='all' />
<script defer type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.thefulltoss.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script defer type='text/javascript' src='https://www.thefulltoss.com/wp-content/uploads/siteground-optimizer-assets/contact-form-7.min.js'></script>
<script defer type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201948'></script>
<script defer type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/sg-cachepress/assets/js/lazysizes.min.js'></script>
<script defer type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_GB"};
/* ]]> */
</script>
<script defer type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9.1/_inc/build/facebook-embed.min.js'></script>
<script defer type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9.1/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ZenoCommentsAjax = {"ajaxurl":"https:\/\/www.thefulltoss.com\/wp-admin\/admin-ajax.php","nonce":"76a44ecf7e"};
/* ]]> */
</script>
<script defer type='text/javascript' src='https://www.thefulltoss.com/wp-content/uploads/siteground-optimizer-assets/zrcmnt-ajax-request.min.js'></script>
<script defer type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9.1/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script defer type='text/javascript' src='https://www.thefulltoss.com/wp-content/uploads/fusion-scripts/269c0927882b112ee5fed8ede49c9155.min.js'></script>
<script defer type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/uploads/siteground-optimizer-assets/mailpoet_vendor.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MailPoetForm = {"ajax_url":"https:\/\/www.thefulltoss.com\/wp-admin\/admin-ajax.php","is_rtl":""};
var MailPoetForm = {"ajax_url":"https:\/\/www.thefulltoss.com\/wp-admin\/admin-ajax.php","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/uploads/siteground-optimizer-assets/mailpoet_public.min.js'></script>
<script type='text/javascript'>
function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
</script>
<script async="async" type='text/javascript' src='https://www.thefulltoss.com/wp-content/uploads/siteground-optimizer-assets/akismet-form.min.js'></script>
<script type='text/javascript' defer="defer" src='https://www.thefulltoss.com/wp-content/uploads/siteground-optimizer-assets/cp-module-main-js.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var smile_ajax = {"url":"https:\/\/www.thefulltoss.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://www.thefulltoss.com/wp-content/plugins/convertplug/modules/modal/assets/js/modal.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
				<script type="text/javascript">
				jQuery( document ).ready( function() {
					var ajaxurl = 'https://www.thefulltoss.com/wp-admin/admin-ajax.php';
					if ( 0 < jQuery( '.fusion-login-nonce' ).length ) {
						jQuery.get( ajaxurl, { 'action': 'fusion_login_nonce' }, function( response ) {
							jQuery( '.fusion-login-nonce' ).html( response );
						});
					}
				});
				</script>
				<script type='text/javascript' src='https://stats.wp.com/e-201948.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9.1',blog:'45135531',post:'18439',tz:'0',srv:'www.thefulltoss.com'} ]);
	_stq.push([ 'clickTrackerInit', '45135531', '18439' ]);
</script>
		</div>
	<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=32', true, [], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=32', false, [], true, false, false, false);
</script>

<script>var _audins_dom="thefulltoss_com",_audins_did=130266;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=188-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.thefulltoss_com,DomainId.130266" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript'>(function(){function f(c,a){for(var d=0;d<a.length;d++){var e=a[d];if(0==e.complete||"undefined"!=typeof e.readyState&&4>e.readyState){var h=e.getAttribute("src")||e.currentSrc;"undefined"!=typeof e.readyState&&0==e.readyState?e.addEventListener("loadstart",function(g){var l=g.getAttribute("src")||g.currentSrc;k(g,l)}):(h=e.getAttribute("src")||e.currentSrc,k(e,h));e.addEventListener("load",function(g){var l=g.currentTarget.getAttribute("src")||g.srcElement.currentSrc;m(g,l)});e.addEventListener("loadeddata",
	function(g){var l=g.currentTarget.getAttribute("src")||g.srcElement.currentSrc;m(g,l)});e.addEventListener("error",function(g){var l=g.currentTarget.getAttribute("src")||g.srcElement.currentSrc;m(g,l)})}}}function b(c){for(var a=0;a<document.styleSheets.length;a++)if(document.styleSheets[a].href==c)return!0;return!1}f("img",document.querySelectorAll("img"));f("video",document.querySelectorAll("video"));f("audio",document.querySelectorAll("audio"));(function(c){for(var a=0;a<c.length;a++){var d=c[a];
	if("stylesheet"==d.getAttribute("rel")&&null!=d.getAttribute("href")&&b(d.getAttribute("href"))){k(d,d.getAttribute("href"));var e=document.createElement("img");e.onerror=function(h){m(d,h.path[0].currentSrc)};e.src=d.getAttribute("href")}}})(document.querySelectorAll("link"))})();</script></body>
</html>