<!DOCTYPE html>
<html lang="en-GB" class="no-js no-svg">
	<head>
		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11">
		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Dom Bess: The Next Chapter - The Full Toss</title>
	<link rel="canonical" href="https://www.thefulltoss.com/england-cricket-blog/dom-bess-the-next-chapter/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Dom Bess: The Next Chapter - The Full Toss" />
	<meta property="og:description" content="A spinner&#8217;s very existence is volatile. Unlike the occupation’s primary objective, the career arc is rarely a perfect parabola. Dom Bess’ young career has proved no different. Bess is 23. He has been up, down, up and now down again.&nbsp; He’s been the speculative young bolter, the forgotten man, the backup option, the front line [&hellip;]" />
	<meta property="og:url" content="https://www.thefulltoss.com/england-cricket-blog/dom-bess-the-next-chapter/" />
	<meta property="og:site_name" content="The Full Toss" />
	<meta property="article:publisher" content="https://www.facebook.com/thefulltoss/" />
	<meta property="article:published_time" content="2021-04-16T13:00:07+00:00" />
	<meta property="article:modified_time" content="2021-04-16T13:00:08+00:00" />
	<meta property="og:image" content="https://www.thefulltoss.com/wp-content/uploads/2021/03/Bess-e1618577872511.jpg" />
	<meta property="og:image:width" content="1535" />
	<meta property="og:image:height" content="1005" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@thefulltoss" />
	<meta name="twitter:site" content="@thefulltoss" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="David Windram">
	<meta name="twitter:label2" content="Estimated reading time">
	<meta name="twitter:data2" content="10 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.thefulltoss.com/#website","url":"https://www.thefulltoss.com/","name":"The Full Toss Cricket Blog","description":"A platform for independent cricket writing","potentialAction":[{"@type":"SearchAction","target":"https://www.thefulltoss.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.thefulltoss.com/england-cricket-blog/dom-bess-the-next-chapter/#primaryimage","inLanguage":"en-GB","url":"https://www.thefulltoss.com/wp-content/uploads/2021/03/Bess-e1618577872511.jpg","contentUrl":"https://www.thefulltoss.com/wp-content/uploads/2021/03/Bess-e1618577872511.jpg","width":1535,"height":1005,"caption":"\u00a9 David Morton"},{"@type":"WebPage","@id":"https://www.thefulltoss.com/england-cricket-blog/dom-bess-the-next-chapter/#webpage","url":"https://www.thefulltoss.com/england-cricket-blog/dom-bess-the-next-chapter/","name":"Dom Bess: The Next Chapter - The Full Toss","isPartOf":{"@id":"https://www.thefulltoss.com/#website"},"primaryImageOfPage":{"@id":"https://www.thefulltoss.com/england-cricket-blog/dom-bess-the-next-chapter/#primaryimage"},"datePublished":"2021-04-16T13:00:07+00:00","dateModified":"2021-04-16T13:00:08+00:00","author":{"@id":"https://www.thefulltoss.com/#/schema/person/cedbe2be79491bf476f49f909b736cbc"},"breadcrumb":{"@id":"https://www.thefulltoss.com/england-cricket-blog/dom-bess-the-next-chapter/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.thefulltoss.com/england-cricket-blog/dom-bess-the-next-chapter/"]}]},{"@type":"BreadcrumbList","@id":"https://www.thefulltoss.com/england-cricket-blog/dom-bess-the-next-chapter/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.thefulltoss.com/","url":"https://www.thefulltoss.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.thefulltoss.com/england-cricket-blog/dom-bess-the-next-chapter/","url":"https://www.thefulltoss.com/england-cricket-blog/dom-bess-the-next-chapter/","name":"Dom Bess: The Next Chapter"}}]},{"@type":"Person","@id":"https://www.thefulltoss.com/#/schema/person/cedbe2be79491bf476f49f909b736cbc","name":"David Windram"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="The Full Toss &raquo; Feed" href="https://www.thefulltoss.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Full Toss &raquo; Comments Feed" href="https://www.thefulltoss.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Full Toss &raquo; Dom Bess: The Next Chapter Comments Feed" href="https://www.thefulltoss.com/england-cricket-blog/dom-bess-the-next-chapter/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thefulltoss.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.thefulltoss.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.thefulltoss.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='https://www.thefulltoss.com/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3.3' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='https://www.thefulltoss.com/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3.3' type='text/css' media='screen' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://www.thefulltoss.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='typology-fonts-css'  href='https://fonts.googleapis.com/css?family=Josefin+Sans%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='typology-main-css'  href='https://www.thefulltoss.com/wp-content/themes/typology/assets/css/min.css?ver=1.7.1' type='text/css' media='all' />
<style id='typology-main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='meks-ads-widget-css'  href='https://www.thefulltoss.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='meks_instagram-widget-styles-css'  href='https://www.thefulltoss.com/wp-content/plugins/meks-easy-instagram-widget/css/widget.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='meks-flickr-widget-css'  href='https://www.thefulltoss.com/wp-content/plugins/meks-simple-flickr-widget/css/style.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='meks-author-widget-css'  href='https://www.thefulltoss.com/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='meks-social-widget-css'  href='https://www.thefulltoss.com/wp-content/plugins/meks-smart-social-widget/css/style.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='meks-themeforest-widget-css'  href='https://www.thefulltoss.com/wp-content/plugins/meks-themeforest-smart-widget/css/style.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='meks_ess-main-css'  href='https://www.thefulltoss.com/wp-content/plugins/meks-easy-social-share/assets/css/main.css?ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://www.thefulltoss.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.4.2' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://www.thefulltoss.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.thefulltoss.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.6.1' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20210219' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/wp-retina-2x/app/picturefill.min.js?ver=1610104166' id='wr2x-picturefill-js-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-69428927-2' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-69428927-2", {"anonymize_ip":true});
</script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.thefulltoss.com\/wp-admin\/admin-ajax.php","security":"8ef7fa1d6d","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.thefulltoss.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.thefulltoss.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.4.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4.2' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://www.thefulltoss.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thefulltoss.com/wp-json/wp/v2/posts/20300" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thefulltoss.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thefulltoss.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='https://wp.me/p33nOr-5hq' />
<link rel="alternate" type="application/json+oembed" href="https://www.thefulltoss.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thefulltoss.com%2Fengland-cricket-blog%2Fdom-bess-the-next-chapter%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thefulltoss.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thefulltoss.com%2Fengland-cricket-blog%2Fdom-bess-the-next-chapter%2F&#038;format=xml" />
<meta name="framework" content="Redux 4.1.24" />
<style type="text/css" media="all">

</style>
<meta name="generator" content="Site Kit by Google 1.30.0" /><link rel="icon" href="https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-270x270.jpg" />
	</head>

	<body class="post-template-default single single-post postid-20300 single-format-standard wp-embed-responsive typology-v_1_7_1">

		
			<header id="typology-header" class="typology-header">
				<div class="container">
					<div class="slot-l">
	<div class="typology-site-branding">
	
	<span class="site-title h4"><a href="https://www.thefulltoss.com/" rel="home">The Full Toss</a></span>	
</div>
	
</div>

<div class="slot-r">
				<ul id="menu-top-menu" class="typology-nav typology-main-navigation"><li id="menu-item-4758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4758"><a href="https://www.thefulltoss.com">Home</a></li>
<li id="menu-item-4790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4790"><a href="https://www.thefulltoss.com/about-the-full-toss/">About</a></li>
<li id="menu-item-4794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4794"><a href="https://www.thefulltoss.com/freelance-copywriter/">Editor</a></li>
<li id="menu-item-15338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15338"><a href="https://www.thefulltoss.com/write-for-us-cricket-writing-opportunities/">Write for Us</a></li>
<li id="menu-item-20108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20108"><a href="https://www.thefulltoss.com/advertise-with-us/">Advertise</a></li>
<li id="menu-item-17814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17814"><a href="https://www.thefulltoss.com/contact/">Contact</a></li>
</ul>			
	<ul class="typology-nav typology-actions-list">
    <li class="typology-action-button typology-action-sidebar ">
		<span>
			<i class="fa fa-bars"></i>
		</span>
</li>
</ul></div>				</div>
			</header>

		
	
			
        				<div id="typology-cover" class="typology-cover ">
            	            <div class="typology-cover-item typology-cover-single typology-cover-overlay">

    <div class="cover-item-container">
        <header class="entry-header">
            <h1 class="entry-title">Dom Bess: The Next Chapter</h1>                            <div class="entry-meta"><div class="meta-item meta-author">By <span class="vcard author"><span class="fn"><a href="https://www.thefulltoss.com/england-cricket-blog/author/david-windram/">David Windram</a></span></span></div><div class="meta-item meta-category">In <a href="https://www.thefulltoss.com/england-cricket-blog/category/player-spotlight/" rel="category tag">Player Spotlight</a></div><div class="meta-item meta-date"><span class="updated">8 hours ago</span></div><div class="meta-item meta-rtime">11 Min read</div><div class="meta-item meta-comments"><a href="https://www.thefulltoss.com/england-cricket-blog/dom-bess-the-next-chapter/#comments">4 comments</a></div></div>
                    </header>
            </div>

            <div class="typology-cover-img">
            <img src="https://www.thefulltoss.com/wp-content/uploads/2021/03/Bess-e1618577872511.jpg"/>        </div>
    
</div>                                    <a href="javascript:void(0)" class="typology-scroll-down-arrow"><i class="fa fa-angle-down"></i></a>
                            		</div>
		<div class="typology-fake-bg">
			<div class="typology-section">
				    
				<div class="section-content">
    <article id="post-20300" class="typology-post typology-single-post post-20300 post type-post status-publish format-standard has-post-thumbnail hentry category-player-spotlight">
	
	                    
        <div class="entry-content clearfix">
                        
            
            
<p>A spinner&#8217;s very existence is volatile. Unlike the occupation’s primary objective, the career arc is rarely a perfect parabola. Dom Bess’ young career has proved no different.</p>



<p>Bess is 23. He has been up, down, up and now down again.&nbsp; He’s been the speculative young bolter, the forgotten man, the backup option, the front line option, the answer and now the problem. The various routes and potential destination for Bess feel endless. He is in perpetual motion circling a roundabout of endless exits.</p>



<p>The initial exit route pivots Bess one hundred and eighty degrees &#8211; from South West to North East, from the filthy turning Taunton to the spine straitening flatness of Headingley. From the crisp cider infused air of Somerset to the cloudy bitter air of Yorkshire. All with the ultimate goal of becoming England’s primary spinner. A role in which he now feels very far away.</p>



<p><strong>England Troubles</strong></p>



<p>The precarious nature in which Dom Bess currently operates can be summarized in two words &#8211; incremental contract. The ECB hierarchy clearly like Bess. They just don’t quite want to commit to Bess. For 2020/21 he was given a contract reflecting that. If it feels half-hearted, that’s because it is. Prove yourself.</p>



<p>Jack Leach was awarded the same. No spinner received a Test central contract. A clear indictment of England’s scrambled thinking on the spinning red ball front.&nbsp; The selectors currently appear to be operating the ever trusty “love me, love me not” mode of selection.</p>



<p>This is only exacerbated by the fact that they are still in an intense love affair with the prospect of spinners who can bat. This isn’t just a fleeting summer romance; this is total and utter infatuation. The ability to actually spin the ball can sometimes feel like a secondary requirement to being able to slap a quick thirty alongside James Anderson.&nbsp;</p>



<p>This is all great news for Bess &#8211; who can certainly bat and is proud of it &#8211; until England actually need him to rag it. At which point it all becomes a little awkward.&nbsp;</p>



<p>Generally, this is avoided in home series. England have already nicked the opposition off for 50 and have their feet up by lunchtime on day four. But in the subcontinent, where spin is the optimal weapon from ball one, the batting suddenly looks a lot less impressive. This was well evidenced over the winter. In Sri Lanka, Bess saw plenty of work. The other spinning batsman was sick.</p>



<p>On the face of it, Bess out bowled his immediate colleagues: 12 wickets at an average of 21.25. However, the expected wickets suggested a red herring. An expected return of 7 wickets at 35.90 hinted at an element of luck or at the very least extremely inept Sri Lankan batting. Bess’ understated celebration only reinforced that discourse.</p>



<p>Wisden greeted Bess’ career best figures of 5/30 by asking whether it was “the filthiest five-for in Test history?” Scepticism of Bess still clearly stifled any optimism. We like you; we just don’t want to commit to you.</p>



<p>Onwards to India and it was a different kind of pressure. India is the twirlyman’s paradise &#8211; a land where you are expected to take wickets. Spinners are a prerequisite to winning.</p>



<p>Sadly, team success in the First Test could not hide Bess’ struggles for control. This time the surface figures didn’t need any further inspection. Twelve full tosses, in eight overs of work and on a day five pitch, was damning. As was an economy of 6.25.</p>



<p>Chris Silverwood wasn’t worried. “I think he just had a bad day, which can happen to anybody. I’m not concerned at this moment in time. Did he have an attack of the yips? No, absolutely not”</p>



<p>It proved to be the dreaded vote of confidence. Dropped for Tests two and three was that incremental contract in evidence. The fact that Silverwood even mentioned the word yips is enough to set alarm bells ringing. Referencing a term for the sudden and unexplained loss of skills by a professional athlete, combined with the two test dropping, is hardly a ringing endorsement.&nbsp;</p>



<p>Bess probably wished he hadn’t returned for Test four. England risked it all with a four-man attack, including a sickly Ben Stokes, who could barely walk. After dropping him for two Tests, England expected Bess to immediately return for some heavy lifting. That vote of confidence from Silverwood doing exactly as you would expect.</p>



<p>Bess’ inability to provide consistency and control meant the overuse of Anderson and Stokes. Root continued trying to bowl Bess until it became impossible to do so. But eventually any inkling of trust in him was entirely eroded. Eventually, Root turned to his own part time spin isntead, which proved of more value and less cost. England spin coach Jeetan Patel summed it up, “things just didn’t work out for him”. Bess’ international career had reached its nadir.</p>



<p>A winter that could have inked Bess as England’s spin option for the next decade, appears to have sent him to the back of the queue. Spinners left at home appear to have jumped ahead of Bess in the pecking order, simply by virtue of not playing.</p>



<p>Bess is now back to where he was around eighteen months ago. Having to prove himself in the notoriously spin averse County Championship. So, where better to turn than the extremely seam-friendly Headingley?</p>



<p><strong>Yorkshire Better?</strong></p>



<p>Leaving Somerset became a matter of when rather than if for Bess. The Devon boy forced to flee the nest in search of more regular and fulfilling graft. Jack Leach’s control and tidiness pegged him as the primary option in Taunton.&nbsp; For Bess to permanently elevate himself above Leach, he needed to do it elsewhere.</p>



<p>But for a player looking to re-establish himself in the national set-up, Headingley seems a peculiar destination. Notoriously unwelcoming to spin at domestic level,&nbsp; the often overcast skies certainly lend themselves towards seam bowling, for which Yorkshire is famed. The pitch certainly reflects this fact. It is flat.</p>



<p>Given there is no such thing as a day five pitch domestically, there is less emphasis placed on spin scooping end of match wickets on a worn pitch. The pitches at Test grounds hold up reasonably well over four days. Unless they are specifically curated to extract turn, spinners inevitably see less significantly action.</p>



<p>Yorkshire often bookends the season with an entirely seam based attack. Given that the County Championship is being increasingly pushed to the edges of the summer, it already feels like opportunities for Bess will need to be manufactured.</p>



<p>Across the previous four 1st class seasons, only 12.3% of wickets taken at Headingley were by spinners &#8211; almost three times fewer than the 36% taken at Taunton.</p>



<p>Beyond Taunton, the five most spin-friendly pitches in domestic cricket across the previous four seasons have been The Oval, Old Trafford, Edgbaston, Chelmsford and The Ageas Bowl. Of the resident counties, only Warwickshire had an obvious vacancy on the spin front going into this season.</p>



<p>This fit seemed perfect. A couple of hops up the M5 to the Midlands and Bess’ predecessor would be the newly appointed national spin coach, Patel. He’d be operating weekly at a perennial Test venue, for an ambitious county and at the former home of England’s premier spin option in the early 21st century &#8211; who just happens to be the ECB Director of Cricket.</p>



<p>However, importantly the desire to make space for spin is evident. A quarter of wickets being snared via spin between 2017 and 2020.</p>



<p>Warwickshire seemed keen, but ultimately Bess wasn’t. “With Warwickshire, we never came to an agreement or contract offer, but I know they were interested at times as well”.</p>



<p>It’s clear who made the choice given that Yorkshire announced the Bess arrival on 2 September and Warwickshire announced their Patel replacement, Danny Briggs, over a month later.</p>



<p>This was certainly surprising given that Bess’ stated aim was a return to top billing in the national set up. Surely, he would have been aware of the underlying figures?</p>



<p>With talk of vengeful seaming wickets when the Indians return over the summer, one would assume selection of only one spinner per Test. Ed Smith is evidently still titillated by the prospect of Moeen Ali, and Jack Leach will provide tidy turn when required.&nbsp;</p>



<p>Strong Yorkshire, strong England so they say. However, such a proudly competitive county plays to win. They will certainly not dance to the tune of England selection. There is no guarantee that Bess will play every week unless it gives Yorkshire the best chance to win. Even if he does, it may be with an eye firmly on his batting prowess.</p>



<p>Before England’s first Test of the summer, Yorkshire play at Headingley (x3), Hove, Canterbury, Cardiff and Old Trafford. The latter being the only pitch that traditionally encourages spin. Realistically, Bess needs to do something to change the current narrative. For that to happen he will need to catch fire in the first half of the County Championship. And even then it may not be enough. </p>



<figure class="wp-block-image size-large"><img data-attachment-id="20174" data-permalink="https://www.thefulltoss.com/england-cricket-blog/the-virtue-of-versatility/bess-2/" data-orig-file="https://www.thefulltoss.com/wp-content/uploads/2021/03/Bess-e1618577872511.jpg" data-orig-size="1535,1005" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 40D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1559051483&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Bess" data-image-description="" data-medium-file="https://www.thefulltoss.com/wp-content/uploads/2021/03/Bess-e1618577872511-280x183.jpg" data-large-file="https://www.thefulltoss.com/wp-content/uploads/2021/03/Bess-e1618577872511-1024x670.jpg" loading="lazy" width="1024" height="670" src="https://www.thefulltoss.com/wp-content/uploads/2021/03/Bess-e1618577872511-1024x670.jpg" alt="" class="wp-image-20174" srcset="https://www.thefulltoss.com/wp-content/uploads/2021/03/Bess-e1618577872511-1024x670.jpg 1024w, https://www.thefulltoss.com/wp-content/uploads/2021/03/Bess-e1618577872511-280x183.jpg 280w, https://www.thefulltoss.com/wp-content/uploads/2021/03/Bess-e1618577872511-720x471.jpg 720w, https://www.thefulltoss.com/wp-content/uploads/2021/03/Bess-e1618577872511-580x380.jpg 580w, https://www.thefulltoss.com/wp-content/uploads/2021/03/Bess-e1618577872511-320x210.jpg 320w, https://www.thefulltoss.com/wp-content/uploads/2021/03/Bess-e1618577872511-1320x864.jpg 1320w, https://www.thefulltoss.com/wp-content/uploads/2021/03/Bess-e1618577872511-768x503.jpg 768w, https://www.thefulltoss.com/wp-content/uploads/2021/03/Bess-e1618577872511.jpg 1535w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>© David Morton</figcaption></figure>



<p><strong>Bess Stuff</strong></p>



<p>There is one small piece of this puzzle missing, however. Bess has been here before.&nbsp; During that period of being the forgotten man, he also turned to the White Rose for intervention.</p>



<p>And it worked.</p>



<p>Despite all the anti-spin, gloomy skies and nibbling seam, Bess has found success at Yorkshire before. Maybe, just maybe, his move to Headingley isn’t as negative a move as initially suspected.</p>



<p>Amongst that paltry 12.3% of spin wickets, is a golden summer of 2019 &#8211; a loan spell to Yorkshire where Bess took 25% of the teams wickets at an average of 17.66.</p>



<p>Having returned to his parent club Somerset, he then went back to Headingley at the end of the season to face his former colleagues, claiming four of the ten wickets Somerset took as they lost by an innings. The architect of that loss was Bess’ successor, Keshav Maharaj who ended up taking a ten-wicket haul.</p>



<p>During the summer of Bess and Maharaj, 30% of Yorkshire’s wickets at Headingley came via spin. Despite all the numbers to the contrary, perhaps there is a creeping glimmer of hope that with the correct amount of quality and ability, Yorkshire can become a fruitful home. For Dom Bess, it is a necessity.</p>



<p><strong>Onwards</strong></p>



<p>The next contact year commences on 1 October. Clearly, the Indian series sits as a priority in ascertaining whether Leach, Bess or even Moeen Ali can obtain that elusive Test central contract. The financial reward is secondary. The real reward is recognition that you will be England’s premier spinner for this winter’s Ashes and beyond.</p>



<p>It is important to remember, of course, that Bess is still only 23. He’s far from being a lost cause. Therefore, his move could be seen as a natural career progression.&nbsp;</p>



<p>Taunton became a comfort blanket for Bess. There was less expectation because Leach was the premier spinner. His ability with the bat also helped to justify his place. However, only having responsibility when a second spinner was required hampered his development.&nbsp;</p>



<p>Consequently, we still don’t know whether Bess can deliver consistently when it really counts. When he needs take to wickets when a win, draw or loss hinges on spin and spin alone.</p>



<p>A four-year contract is a commitment from both the player and his new county. Acknowledgment from Yorkshire that he is a front line spinner brings a certain expectation. He will have to turn it on a flat one; he will have to find a breakthrough during a stalemate; he will have to win them games.</p>



<p>Undoubtedly there will be set backs and challenges, but that is exactly what Bess needs. It will be how he navigates the ups and downs which will dictate his future international involvement.</p>



<p>It is evident that Bess has the desire and he certainly won’t go quietly. But the real question is whether he has the quality.</p>



<p>Now outside of the comfort zone of Taunton, the upcoming season will go a long way to revealing the answer.</p>



<p><em>David Windra</em>m</p>



<figure class="wp-block-image size-large is-resized"><a href="https://www.thefulltoss.com/subscribe-2/"><img data-attachment-id="18486" data-permalink="https://www.thefulltoss.com/england-cricket-blog/pope-rescues-holy-mess-day-1-at-cape-town/subscribe-3/" data-orig-file="https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe.jpg" data-orig-size="600,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="subscribe" data-image-description="" data-medium-file="https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe-280x93.jpg" data-large-file="https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe.jpg" loading="lazy" src="https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe.jpg" alt="" class="wp-image-18486" width="154" height="51" srcset="https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe.jpg 600w, https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe-280x93.jpg 280w, https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe-200x67.jpg 200w, https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe-400x133.jpg 400w, https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe-280x93@2x.jpg 560w" sizes="(max-width: 154px) 100vw, 154px" /></a></figure>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.thefulltoss.com/england-cricket-blog/dom-bess-the-next-chapter/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.thefulltoss.com/england-cricket-blog/dom-bess-the-next-chapter/" data-text="Dom Bess: The Next Chapter" data-via="thefulltoss" >Tweet</a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://www.thefulltoss.com/england-cricket-blog/dom-bess-the-next-chapter/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.thefulltoss.com%2Fengland-cricket-blog%2Fdom-bess-the-next-chapter%2F&#038;media=https%3A%2F%2Fwww.thefulltoss.com%2Fwp-content%2Fuploads%2F2021%2F03%2FBess-e1618577872511.jpg&#038;description=Dom%20Bess%3A%20The%20Next%20Chapter" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-end"></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://www.thefulltoss.com/england-cricket-blog/dom-bess-the-next-chapter/" data-pocket-count="horizontal" >Pocket</a></div></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Dom Bess: The Next Chapter" data-content="https://www.thefulltoss.com/england-cricket-blog/dom-bess-the-next-chapter/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://www.thefulltoss.com/england-cricket-blog/dom-bess-the-next-chapter/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwww.thefulltoss.com%2Fengland-cricket-blog%2Fdom-bess-the-next-chapter%2F&amp;title=Dom%20Bess%3A%20The%20Next%20Chapter" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://www.thefulltoss.com/england-cricket-blog/dom-bess-the-next-chapter/" data-counter="right"></script></div></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
                        
            
        </div>
        
                     	<div class="meks_ess layout-1-1 rectangle no-labels solid"><a href="#" onclick="return false;" class="meks_ess-item socicon-facebook" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thefulltoss.com%2Fengland-cricket-blog%2Fdom-bess-the-next-chapter%2F&amp;t=Dom%20Bess%3A%20The%20Next%20Chapter"><span>Facebook</span></a><a href="#" onclick="return false;" class="meks_ess-item socicon-twitter" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.thefulltoss.com%2Fengland-cricket-blog%2Fdom-bess-the-next-chapter%2F&amp;text=Dom%20Bess%3A%20The%20Next%20Chapter"><span>Twitter</span></a><a href="mailto:?subject=Dom%20Bess%3A%20The%20Next%20Chapter&amp;body=https%3A%2F%2Fwww.thefulltoss.com%2Fengland-cricket-blog%2Fdom-bess-the-next-chapter%2F" class="meks_ess-item  socicon-mail prevent-share-popup "><span>Email</span></a><a href="#" onclick="return false;"  class="meks_ess-item socicon-linkedin" data-url="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.thefulltoss.com%2Fengland-cricket-blog%2Fdom-bess-the-next-chapter%2F"><span>LinkedIn</span></a></div>        
    </article>
</div>
				
				
	
				
		<div class="section-head"><h3 class="section-title h6">4 comments</h3></div>
		<div id="comments" class="section-content typology-comments">

				<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/england-cricket-blog/dom-bess-the-next-chapter/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.thefulltoss.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-form-mailpoet">
      <label for="mailpoet_subscribe_on_comment">
        <input
          type="checkbox"
          id="mailpoet_subscribe_on_comment"
          value="1"
          name="mailpoet[subscribe_on_comment]"
        />&nbsp;Tick box to get daily new article notifications
      </label>
    </p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='20300' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b342b0ac58" /></p><input type="hidden" id="ak_js" name="ak_js" value="94"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
				
			
				<ul class="comment-list">
											<li id="comment-97130" class="comment even thread-even depth-1">
			<article id="div-comment-97130" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
												<b class="fn">Doug M</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.thefulltoss.com/england-cricket-blog/dom-bess-the-next-chapter/#comment-97130"><time datetime="2021-04-16T13:39:29+00:00">April 16, 2021 at 1:39 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Good analysis. &#8220;But the real question is does he have the quality&#8221;. Based on the fact that we haven&#8217;t had a Test class spinner since Swann and Panesar, the answer is no. But then, in my view, neither do Leach or Ali have the quality. Although Ali does seem to take wickets at home. Out of the three they&#8217;ll pick Ali first plus Leach if it&#8217;s a turner although their may just rely on Root, whose as good as Bess anyway. I feel sorry for the lad though. He was appallingly treated by England in India, and I&#8217;m surprised he hasn&#8217;t developed a permanent case of the yips. The toxic England set up has a way of destroying players. But I degress; Ali is the best bat and of course England wants a team of all rounders as we know.<br />
If England actually just wants a spinner that actually gives the ball a real rip on the right tract, then Surrey&#8217;s Amir Virdi is better than any of the above. Trouble is he can&#8217;t bat or field so is very unlikely to get in. Watch out for another Surrey spinner though in Daniel Moriaty. Now he really does look a good prospect.</p>
<p>As David points rightly points out, with the County Championship relegated to the bookends of the season there is not much chance of developing spinners, or our batsman getting used to play them, as  vividly displayed by their abject performance in India. Ollie Pope hasn&#8217;t recovered yet.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-97130' data-commentid="97130" data-postid="20300" data-belowelement="div-comment-97130" data-respondelement="respond" data-replyto="Reply to Doug M" aria-label='Reply to Doug M'>Reply</a> <span class="zeno-comments-report-link">
				<span id="zeno-comments-result-97130">
					<a class="hide-if-no-js" href="#" data-zeno-comment-id="97130" rel="nofollow">Report comment</a>
				</span>
				</span></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-97131" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-97131" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
												<b class="fn"><a href='http://aspi.blog' rel='external nofollow ugc' class='url'>Thomas</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.thefulltoss.com/england-cricket-blog/dom-bess-the-next-chapter/#comment-97131"><time datetime="2021-04-16T13:42:40+00:00">April 16, 2021 at 1:42 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I think (and the England management must take some share of the blame for such being the case) that Bess needs to relocate both form and confidence having lost one and had the other undermined by the way he was treated during the winter, and the place for him to do so is in the championship. It is unlikely that an English test pitch will warrant the use of two specialist spinners, and Leach is definitely #1 spinner for England at present, while Australia has seldom been a happy hunting ground for English off spinners, and is certainly not the place for someone whose confidence is uncertain to be touring, so for me a test recall for Bess would be unlikely before next summer, and maybe not even until the 2022-23 winter tours.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-97131' data-commentid="97131" data-postid="20300" data-belowelement="div-comment-97131" data-respondelement="respond" data-replyto="Reply to Thomas" aria-label='Reply to Thomas'>Reply</a> <span class="zeno-comments-report-link">
				<span id="zeno-comments-result-97131">
					<a class="hide-if-no-js" href="#" data-zeno-comment-id="97131" rel="nofollow">Report comment</a>
				</span>
				</span></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-97135" class="comment even thread-even depth-1">
			<article id="div-comment-97135" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
												<b class="fn">Marc Evans</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.thefulltoss.com/england-cricket-blog/dom-bess-the-next-chapter/#comment-97135"><time datetime="2021-04-16T18:16:06+00:00">April 16, 2021 at 6:16 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Why is there so much attention being placed on Bess. He&#8217;s hardly a world beater, just another experiment that didn&#8217;t work out. As Root said, he needs to go way and work on his game both mentally and technically.<br />
He may prove in the long run to be the answer to our lack of quality spin but he&#8217;s young and inexperienced, so its not a wise move to put the weight of expectation on him. If you&#8217;re going to work on such a technical discipline you need time and the relative anonimity of the county circuit to fine tune so you can operate at the very different level that is test cricket. Give him time and don&#8217;t rush him back as soon as he starts to take a few wickets, especially if those wickets are at Taunton. Give someone else a chance to impress.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-97135' data-commentid="97135" data-postid="20300" data-belowelement="div-comment-97135" data-respondelement="respond" data-replyto="Reply to Marc Evans" aria-label='Reply to Marc Evans'>Reply</a> <span class="zeno-comments-report-link">
				<span id="zeno-comments-result-97135">
					<a class="hide-if-no-js" href="#" data-zeno-comment-id="97135" rel="nofollow">Report comment</a>
				</span>
				</span></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-97138" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-97138" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
												<b class="fn">Simon H</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.thefulltoss.com/england-cricket-blog/dom-bess-the-next-chapter/#comment-97138"><time datetime="2021-04-16T20:28:51+00:00">April 16, 2021 at 8:28 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Nice to see some other spinners that England left in bits doing well in the CC (despite the freezing cold &#8211; is anyone still stupid enough to believe in the &#8220;climate emergency&#8221;?). Simon Kerrigan took 4 wickets yesterday on his old home ground and Mason Crane took six in the match in Hampshire&#8217;s win in the first game.</p>
<p>Visiting off-spinners have been cannon fodder in Australia in recent years. I suspect they&#8217;ll be looking to take a leggie and/or an SLA.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-97138' data-commentid="97138" data-postid="20300" data-belowelement="div-comment-97138" data-respondelement="respond" data-replyto="Reply to Simon H" aria-label='Reply to Simon H'>Reply</a> <span class="zeno-comments-report-link">
				<span id="zeno-comments-result-97138">
					<a class="hide-if-no-js" href="#" data-zeno-comment-id="97138" rel="nofollow">Report comment</a>
				</span>
				</span></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
				</ul>
			

		</div>

		<div class="typology-pagination typology-comments-pagination">
					</div>

				
							</div>

		
	
	
		<div class="typology-section typology-section-related">

			<div class="section-head"><h3 class="section-title h6">Read more</h3></div>
			
			<div class="section-content section-content-a">

				<div class="typology-posts">

											<article class="typology-post typology-layout-a  post-20238 post type-post status-publish format-standard has-post-thumbnail hentry category-player-spotlight">

    <header class="entry-header">
        <h2 class="entry-title h1"><a href="https://www.thefulltoss.com/england-cricket-blog/joe-clarke-the-spectre-at-the-feast/">Joe Clarke: The Spectre At The Feast?</a></h2>         
            <div class="entry-meta"><div class="meta-item meta-author">By <span class="vcard author"><span class="fn"><a href="https://www.thefulltoss.com/england-cricket-blog/author/rob-stephenson/">Rob Stephenson</a></span></span></div><div class="meta-item meta-category">In <a href="https://www.thefulltoss.com/england-cricket-blog/category/player-spotlight/" rel="category tag">Player Spotlight</a></div><div class="meta-item meta-date"><span class="updated">2 weeks ago</span></div><div class="meta-item meta-rtime">6 Min read</div><div class="meta-item meta-comments"><a href="https://www.thefulltoss.com/england-cricket-blog/joe-clarke-the-spectre-at-the-feast/#comments">20 comments</a></div></div>
                    </header>

    <div class="entry-content">
                    <a href="https://www.thefulltoss.com/england-cricket-blog/joe-clarke-the-spectre-at-the-feast/" class="typology-featured-image"><img width="720" height="522" src="https://www.thefulltoss.com/wp-content/uploads/2021/03/ClassCountyDriveHildreth-720x522.jpg" class="attachment-typology-a size-typology-a wp-post-image" alt="" loading="lazy" srcset="https://www.thefulltoss.com/wp-content/uploads/2021/03/ClassCountyDriveHildreth-720x522.jpg 720w, https://www.thefulltoss.com/wp-content/uploads/2021/03/ClassCountyDriveHildreth-280x203.jpg 280w, https://www.thefulltoss.com/wp-content/uploads/2021/03/ClassCountyDriveHildreth-1024x742.jpg 1024w, https://www.thefulltoss.com/wp-content/uploads/2021/03/ClassCountyDriveHildreth-1536x1113.jpg 1536w, https://www.thefulltoss.com/wp-content/uploads/2021/03/ClassCountyDriveHildreth-1920x1391.jpg 1920w, https://www.thefulltoss.com/wp-content/uploads/2021/03/ClassCountyDriveHildreth-580x420.jpg 580w, https://www.thefulltoss.com/wp-content/uploads/2021/03/ClassCountyDriveHildreth-320x232.jpg 320w, https://www.thefulltoss.com/wp-content/uploads/2021/03/ClassCountyDriveHildreth-1320x956.jpg 1320w, https://www.thefulltoss.com/wp-content/uploads/2021/03/ClassCountyDriveHildreth-e1617356875728.jpg 1100w, https://www.thefulltoss.com/wp-content/uploads/2021/03/ClassCountyDriveHildreth-280x203@2x.jpg 560w" sizes="(max-width: 720px) 100vw, 720px" data-attachment-id="20176" data-permalink="https://www.thefulltoss.com/england-cricket-blog/the-virtue-of-versatility/classcountydrivehildreth/" data-orig-file="https://www.thefulltoss.com/wp-content/uploads/2021/03/ClassCountyDriveHildreth-e1617356875728.jpg" data-orig-size="1100,797" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 40D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1563034299&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ClassCountyDriveHildreth" data-image-description="" data-medium-file="https://www.thefulltoss.com/wp-content/uploads/2021/03/ClassCountyDriveHildreth-280x203.jpg" data-large-file="https://www.thefulltoss.com/wp-content/uploads/2021/03/ClassCountyDriveHildreth-1024x742.jpg" /></a>
        
                    <p>Today Rob Stephenson asks what&#8217;s next for one of England&#8217;s brightest but most controversial young batsmen &#8230; English batting at the moment seems in reasonable health. Since the retirement of the colossus that was Alistair Cook two and a half years ago, a number of young batsmen have come into the team &#8211; Rory Burns (yes, young in terms of experience), and Messrs Sibley, Crawley, Pope and now Lawrence. The first four have all scored maiden test hundreds and Dan Lawrence may...</p>
            </div>
    
          
        <div class="entry-footer">
            <a href="https://www.thefulltoss.com/england-cricket-blog/joe-clarke-the-spectre-at-the-feast/" class="typology-button">Read on</a><a href="https://www.thefulltoss.com/england-cricket-blog/joe-clarke-the-spectre-at-the-feast/#comments" class="typology-button button-invert" ><i class="fa fa-comments-o"></i>20 comments</a>        </div>
    
</article>											<article class="typology-post typology-layout-a  post-20230 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-player-spotlight">

    <header class="entry-header">
        <h2 class="entry-title h1"><a href="https://www.thefulltoss.com/england-cricket-blog/chris-woakes-you-dont-know-what-you-have-until-its-gone/">Chris Woakes: You Don&#8217;t Know What You&#8217;ve Got Until It&#8217;s Gone</a></h2>         
            <div class="entry-meta"><div class="meta-item meta-author">By <span class="vcard author"><span class="fn"><a href="https://www.thefulltoss.com/england-cricket-blog/author/michael-wood/">Michael Wood</a></span></span></div><div class="meta-item meta-category">In <a href="https://www.thefulltoss.com/england-cricket-blog/category/news/" rel="category tag">News</a>, <a href="https://www.thefulltoss.com/england-cricket-blog/category/player-spotlight/" rel="category tag">Player Spotlight</a></div><div class="meta-item meta-date"><span class="updated">2 weeks ago</span></div><div class="meta-item meta-rtime">5 Min read</div><div class="meta-item meta-comments"><a href="https://www.thefulltoss.com/england-cricket-blog/chris-woakes-you-dont-know-what-you-have-until-its-gone/#comments">16 comments</a></div></div>
                    </header>

    <div class="entry-content">
                    <a href="https://www.thefulltoss.com/england-cricket-blog/chris-woakes-you-dont-know-what-you-have-until-its-gone/" class="typology-featured-image"><img width="720" height="352" src="https://www.thefulltoss.com/wp-content/uploads/2021/03/Edgbaston-e1617204426212-720x352.jpg" class="attachment-typology-a size-typology-a wp-post-image" alt="" loading="lazy" srcset="https://www.thefulltoss.com/wp-content/uploads/2021/03/Edgbaston-e1617204426212-720x352.jpg 720w, https://www.thefulltoss.com/wp-content/uploads/2021/03/Edgbaston-e1617204426212-280x137.jpg 280w, https://www.thefulltoss.com/wp-content/uploads/2021/03/Edgbaston-e1617204426212-1024x500.jpg 1024w, https://www.thefulltoss.com/wp-content/uploads/2021/03/Edgbaston-e1617204426212-1536x751.jpg 1536w, https://www.thefulltoss.com/wp-content/uploads/2021/03/Edgbaston-e1617204426212-1920x938.jpg 1920w, https://www.thefulltoss.com/wp-content/uploads/2021/03/Edgbaston-e1617204426212-580x283.jpg 580w, https://www.thefulltoss.com/wp-content/uploads/2021/03/Edgbaston-e1617204426212-320x156.jpg 320w, https://www.thefulltoss.com/wp-content/uploads/2021/03/Edgbaston-e1617204426212-1320x645.jpg 1320w, https://www.thefulltoss.com/wp-content/uploads/2021/03/Edgbaston-e1617204426212-768x375.jpg 768w" sizes="(max-width: 720px) 100vw, 720px" data-attachment-id="20167" data-permalink="https://www.thefulltoss.com/england-cricket-blog/the-virtue-of-versatility/edgbaston/" data-orig-file="https://www.thefulltoss.com/wp-content/uploads/2021/03/Edgbaston-e1617204444337.jpg" data-orig-size="1100,538" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DSC-HX90&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1564831626&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;14.12&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Edgbaston" data-image-description="" data-medium-file="https://www.thefulltoss.com/wp-content/uploads/2021/03/Edgbaston-e1617204426212-280x137.jpg" data-large-file="https://www.thefulltoss.com/wp-content/uploads/2021/03/Edgbaston-e1617204426212-1024x500.jpg" /></a>
        
                    <p>Today Michael Wood pays tribute to one of England&#8217;s finest, if least exciting, team men of recent times. As our white ball bowlers book their neck massage appointments after getting carted into the stands during the ODIs series, the absence of England&#8217;s “Mr Dependable” was painfully obvious to all. Oh how we missed the beautifully boring Chris Woakes to kill the Indians&#8217; fun. I love Chris Woakes but let’s admit it. He&#8217;s about as exciting as renewing your car insurance...</p>
            </div>
    
          
        <div class="entry-footer">
            <a href="https://www.thefulltoss.com/england-cricket-blog/chris-woakes-you-dont-know-what-you-have-until-its-gone/" class="typology-button">Read on</a><a href="https://www.thefulltoss.com/england-cricket-blog/chris-woakes-you-dont-know-what-you-have-until-its-gone/#comments" class="typology-button button-invert" ><i class="fa fa-comments-o"></i>16 comments</a>        </div>
    
</article>											<article class="typology-post typology-layout-a  post-20220 post type-post status-publish format-standard has-post-thumbnail hentry category-odis-t20 category-player-spotlight">

    <header class="entry-header">
        <h2 class="entry-title h1"><a href="https://www.thefulltoss.com/england-cricket-blog/the-underrated-utility-of-joe-root/">The Underrated Utility Of Joe Root</a></h2>         
            <div class="entry-meta"><div class="meta-item meta-author">By <span class="vcard author"><span class="fn"><a href="https://www.thefulltoss.com/england-cricket-blog/author/abhijato-sensarma/">Abhijato Sensarma</a></span></span></div><div class="meta-item meta-category">In <a href="https://www.thefulltoss.com/england-cricket-blog/category/odis-t20/" rel="category tag">ODIs &amp; T20</a>, <a href="https://www.thefulltoss.com/england-cricket-blog/category/player-spotlight/" rel="category tag">Player Spotlight</a></div><div class="meta-item meta-date"><span class="updated">3 weeks ago</span></div><div class="meta-item meta-rtime">4 Min read</div><div class="meta-item meta-comments"><a href="https://www.thefulltoss.com/england-cricket-blog/the-underrated-utility-of-joe-root/#comments">6 comments</a></div></div>
                    </header>

    <div class="entry-content">
                    <a href="https://www.thefulltoss.com/england-cricket-blog/the-underrated-utility-of-joe-root/" class="typology-featured-image"><img width="720" height="359" src="https://www.thefulltoss.com/wp-content/uploads/2021/03/33936676918_f716e64412_o-scaled-e1616762118388-720x359.jpg" class="attachment-typology-a size-typology-a wp-post-image" alt="" loading="lazy" srcset="https://www.thefulltoss.com/wp-content/uploads/2021/03/33936676918_f716e64412_o-scaled-e1616762118388-720x359.jpg 720w, https://www.thefulltoss.com/wp-content/uploads/2021/03/33936676918_f716e64412_o-scaled-e1616762118388-280x140.jpg 280w, https://www.thefulltoss.com/wp-content/uploads/2021/03/33936676918_f716e64412_o-scaled-e1616762118388-1024x511.jpg 1024w, https://www.thefulltoss.com/wp-content/uploads/2021/03/33936676918_f716e64412_o-scaled-e1616762118388-1536x766.jpg 1536w, https://www.thefulltoss.com/wp-content/uploads/2021/03/33936676918_f716e64412_o-scaled-e1616762118388-2048x1021.jpg 2048w, https://www.thefulltoss.com/wp-content/uploads/2021/03/33936676918_f716e64412_o-scaled-e1616762118388-1920x957.jpg 1920w, https://www.thefulltoss.com/wp-content/uploads/2021/03/33936676918_f716e64412_o-scaled-e1616762118388-580x289.jpg 580w, https://www.thefulltoss.com/wp-content/uploads/2021/03/33936676918_f716e64412_o-scaled-e1616762118388-320x160.jpg 320w, https://www.thefulltoss.com/wp-content/uploads/2021/03/33936676918_f716e64412_o-scaled-e1616762118388-1320x658.jpg 1320w, https://www.thefulltoss.com/wp-content/uploads/2021/03/33936676918_f716e64412_o-scaled-e1616762118388-768x383.jpg 768w" sizes="(max-width: 720px) 100vw, 720px" data-attachment-id="20186" data-permalink="https://www.thefulltoss.com/33936676918_f716e64412_o/" data-orig-file="https://www.thefulltoss.com/wp-content/uploads/2021/03/33936676918_f716e64412_o-scaled-e1616762131494.jpg" data-orig-size="1200,598" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 40D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1452861543&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="33936676918_f716e64412_o" data-image-description="" data-medium-file="https://www.thefulltoss.com/wp-content/uploads/2021/03/33936676918_f716e64412_o-scaled-e1616762118388-280x140.jpg" data-large-file="https://www.thefulltoss.com/wp-content/uploads/2021/03/33936676918_f716e64412_o-scaled-e1616762118388-1024x511.jpg" /></a>
        
                    <p>England’s loss in the first ODI was the latest by-product of England’s approach to playing this format of the game. All-out attack needs to be persisted with, Morgan reasoned, even in the face of reason. This approach almost took them out of World Cup contention in the group stage. But they ended up winning the tournament playing with the same approach anyway. Morgan’s men must be on to something. But there is one qualm to be had with him, which he cannot truly do anything about at the moment...</p>
            </div>
    
          
        <div class="entry-footer">
            <a href="https://www.thefulltoss.com/england-cricket-blog/the-underrated-utility-of-joe-root/" class="typology-button">Read on</a><a href="https://www.thefulltoss.com/england-cricket-blog/the-underrated-utility-of-joe-root/#comments" class="typology-button button-invert" ><i class="fa fa-comments-o"></i>6 comments</a>        </div>
    
</article>											<article class="typology-post typology-layout-a  post-20204 post type-post status-publish format-standard has-post-thumbnail hentry category-player-spotlight">

    <header class="entry-header">
        <h2 class="entry-title h1"><a href="https://www.thefulltoss.com/england-cricket-blog/an-ode-to-eoin/">An Ode To Eoin</a></h2>         
            <div class="entry-meta"><div class="meta-item meta-author">By <span class="vcard author"><span class="fn"><a href="https://www.thefulltoss.com/england-cricket-blog/author/simon-begley/">Simon Begley</a></span></span></div><div class="meta-item meta-category">In <a href="https://www.thefulltoss.com/england-cricket-blog/category/player-spotlight/" rel="category tag">Player Spotlight</a></div><div class="meta-item meta-date"><span class="updated">4 weeks ago</span></div><div class="meta-item meta-rtime">6 Min read</div><div class="meta-item meta-comments"><a href="https://www.thefulltoss.com/england-cricket-blog/an-ode-to-eoin/#comments">12 comments</a></div></div>
                    </header>

    <div class="entry-content">
                    <a href="https://www.thefulltoss.com/england-cricket-blog/an-ode-to-eoin/" class="typology-featured-image"><img width="720" height="350" src="https://www.thefulltoss.com/wp-content/uploads/2018/04/Morgan-crowd-e1616410483680-720x350.jpg" class="attachment-typology-a size-typology-a wp-post-image" alt="" loading="lazy" srcset="https://www.thefulltoss.com/wp-content/uploads/2018/04/Morgan-crowd-e1616410483680-720x350.jpg 720w, https://www.thefulltoss.com/wp-content/uploads/2018/04/Morgan-crowd-e1616410483680-280x136.jpg 280w, https://www.thefulltoss.com/wp-content/uploads/2018/04/Morgan-crowd-e1616410483680-1024x498.jpg 1024w, https://www.thefulltoss.com/wp-content/uploads/2018/04/Morgan-crowd-e1616410483680-768x373.jpg 768w, https://www.thefulltoss.com/wp-content/uploads/2018/04/Morgan-crowd-e1616410483680-580x282.jpg 580w, https://www.thefulltoss.com/wp-content/uploads/2018/04/Morgan-crowd-e1616410483680-320x156.jpg 320w, https://www.thefulltoss.com/wp-content/uploads/2018/04/Morgan-crowd-e1616410483680-1320x642.jpg 1320w, https://www.thefulltoss.com/wp-content/uploads/2018/04/Morgan-crowd-e1616410483680.jpg 1413w" sizes="(max-width: 720px) 100vw, 720px" data-attachment-id="15580" data-permalink="https://www.thefulltoss.com/?attachment_id=15580" data-orig-file="https://www.thefulltoss.com/wp-content/uploads/2018/04/Morgan-crowd-e1616410483680.jpg" data-orig-size="1413,687" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;SJT&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;SJT&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Morgan crowd" data-image-description="" data-medium-file="https://www.thefulltoss.com/wp-content/uploads/2018/04/Morgan-crowd-e1616410483680-280x136.jpg" data-large-file="https://www.thefulltoss.com/wp-content/uploads/2018/04/Morgan-crowd-e1616410483680-1024x498.jpg" /></a>
        
                    <p>Today we welcome Simon Begley back to TFT. As an Irishman living in England, he&#8217;s only got good things to say about our white ball captain. And who can blame him? Sometime around 2004, a young Surrey player told me about a wonderful left-handed batsman from our home country. Gary Wilson – who would himself later captain Ireland and Surrey – reckoned he was better than Ed Joyce. At the time, Ed was scoring county runs for fun and had qualified for England. According to Gary, this kid was...</p>
            </div>
    
          
        <div class="entry-footer">
            <a href="https://www.thefulltoss.com/england-cricket-blog/an-ode-to-eoin/" class="typology-button">Read on</a><a href="https://www.thefulltoss.com/england-cricket-blog/an-ode-to-eoin/#comments" class="typology-button button-invert" ><i class="fa fa-comments-o"></i>12 comments</a>        </div>
    
</article>									
				</div>
			</div>
		
		</div>

	
	

	


                            <footer id="typology-footer" class="typology-footer">
                    
                                        
                                            
                        <div class="container">
                                    
                                                                    <div class="col-lg-4 typology-footer-sidebar"><div id="meta-2" class="widget clearfix widget_meta"><h4 class="widget-title h5">Login</h4>
		<ul>
						<li><a rel="nofollow" href="https://www.thefulltoss.com/wp-login.php">Log in</a></li>
			<li><a href="https://www.thefulltoss.com/feed/">Entries feed</a></li>
			<li><a href="https://www.thefulltoss.com/comments/feed/">Comments feed</a></li>

			<li><a href="https://en-gb.wordpress.org/">WordPress.org</a></li>
		</ul>

		</div><div id="text-18" class="widget clearfix widget_text"><h4 class="widget-title h5">Copyright</h4>			<div class="textwidget"><p>All articles © The Full Toss and their author.</p>
</div>
		</div></div>
                                                                    
                                                                    <div class="col-lg-4 typology-footer-sidebar"><div id="media_image-14" class="widget clearfix widget_media_image"><h4 class="widget-title h5">Welcome to TFT</h4><img width="280" height="280" src="https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-280x280.jpg" class="image wp-image-14523  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-280x280.jpg 280w, https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-120x120.jpg 120w, https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-320x320.jpg 320w, https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-270x270.jpg 270w, https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-192x192.jpg 192w, https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-180x180.jpg 180w, https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-32x32.jpg 32w, https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15.jpg 512w, https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-120x120@2x.jpg 240w" sizes="(max-width: 280px) 100vw, 280px" data-attachment-id="14523" data-permalink="https://www.thefulltoss.com/cropped-tft-logo-june15-jpg/" data-orig-file="https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15.jpg" data-orig-size="512,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-TFT-Logo-June15.jpg" data-image-description="&lt;p&gt;https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15.jpg&lt;/p&gt;
" data-medium-file="https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-280x280.jpg" data-large-file="https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15.jpg" /></div></div>
                                                                    
                                                                    <div class="col-lg-4 typology-footer-sidebar"><div id="text-17" class="widget clearfix widget_text"><h4 class="widget-title h5">Privacy and Data</h4>			<div class="textwidget"><p>Please <a href="https://www.thefulltoss.com/privacy-policy/"> click here </a><br />
to read our privacy and data policy</p>
</div>
		</div><div id="text-13" class="widget clearfix widget_text"><h4 class="widget-title h5">With Thanks To</h4>			<div class="textwidget"><p><a href="http://jamescolmer.blogspot.co.uk/" target="_blank" rel="noopener">James Colmer</a>, Martin Wells at <a href="http://www.mwportraits.com/" target="_blank" rel="noopener">MW Portraits</a>,</p>
</div>
		</div></div>
                                                                    
                        </div>

                                    </footer>
            
            
		</div>

		<div class="typology-sidebar">
	<div class="typology-sidebar-header">
		<div class="typology-sidebar-header-wrapper">
			<div class="typology-site-branding">
	
	<span class="site-title h4"><a href="https://www.thefulltoss.com/" rel="home">The Full Toss</a></span>	
</div>
			<span class="typology-sidebar-close"><i class="fa fa-times" aria-hidden="true"></i></span>
		</div>
	</div>

	<div class="widget typology-responsive-menu">
					<ul id="menu-top-menu-1" class="typology-nav typology-main-navigation"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4758"><a href="https://www.thefulltoss.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4790"><a href="https://www.thefulltoss.com/about-the-full-toss/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4794"><a href="https://www.thefulltoss.com/freelance-copywriter/">Editor</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15338"><a href="https://www.thefulltoss.com/write-for-us-cricket-writing-opportunities/">Write for Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20108"><a href="https://www.thefulltoss.com/advertise-with-us/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17814"><a href="https://www.thefulltoss.com/contact/">Contact</a></li>
</ul>		</div>

					
								<div id="widget_sp_image-2" class="widget clearfix widget_sp_image"><a href="https://www.thefulltoss.com/subscribe-2/" id="https://www.thefulltoss.com/subscribe-2/" target="_self" class="widget_sp_image-image-link" title="https://www.thefulltoss.com/subscribe-2/"><img width="600" height="200" class="attachment-full" style="max-width: 100%;" srcset="https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe.jpg 600w, https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe-280x93.jpg 280w, https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe-200x67.jpg 200w, https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe-400x133.jpg 400w, https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe-280x93@2x.jpg 560w" sizes="(max-width: 600px) 100vw, 600px" src="https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe.jpg" /></a><div class="widget_sp_image-description" ><p><a href=http://www.thefulltoss.com/subscribe-2/> Receive FREE daily or weekly article alerts</a></p>
</div></div><div id="nav_menu-2" class="widget clearfix widget_nav_menu"><div class="menu-categories-container"><ul id="menu-categories" class="menu"><li id="menu-item-19971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19971"><a href="https://www.thefulltoss.com/england-cricket-blog/category/ind-v-eng-2021/">IND v ENG 2021</a></li>
<li id="menu-item-14542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14542"><a href="https://www.thefulltoss.com/england-cricket-blog/category/controversies/">Talking Points</a></li>
<li id="menu-item-14540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14540"><a href="https://www.thefulltoss.com/england-cricket-blog/category/interviews/">Interviews</a></li>
<li id="menu-item-17226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17226"><a href="https://www.thefulltoss.com/england-cricket-blog/category/test-cricket/">Test Cricket</a></li>
<li id="menu-item-17227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17227"><a href="https://www.thefulltoss.com/england-cricket-blog/category/odis-t20/">ODIs &amp; T20</a></li>
<li id="menu-item-15608" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15608"><a href="https://www.thefulltoss.com/england-cricket-blog/category/player-spotlight/">Player Spotlight</a></li>
<li id="menu-item-14539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14539"><a href="https://www.thefulltoss.com/england-cricket-blog/category/fun/">Fun</a></li>
<li id="menu-item-14537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14537"><a href="https://www.thefulltoss.com/england-cricket-blog/category/county-cricket/">County Cricket</a></li>
<li id="menu-item-18373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18373"><a href="https://www.thefulltoss.com/england-cricket-blog/category/nostalgia/">Nostalgia</a></li>
<li id="menu-item-20107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20107"><a href="https://www.thefulltoss.com/england-cricket-blog/category/best-of-tft/">Best Of TFT</a></li>
</ul></div></div><div id="twitter_timeline-2" class="widget clearfix widget_twitter_timeline"><h4 class="widget-title h5">FOLLOW US ON TWITTER</h4><a class="twitter-timeline" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="4" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@thefulltoss" href="https://twitter.com/@thefulltoss">My Tweets</a></div><div id="media_image-15" class="widget clearfix widget_media_image"><a href="http://www.writefit.co.uk"><img width="280" height="233" src="https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-280x233.jpg" class="image wp-image-16545  attachment-medium size-medium" alt="copywriter copywriting" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-280x233.jpg 280w, https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-1024x853.jpg 1024w, https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-200x167.jpg 200w, https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-400x333.jpg 400w, https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-600x500.jpg 600w, https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-800x667.jpg 800w, https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-1200x1000.jpg 1200w, https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-500x417.jpg 500w, https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-700x583.jpg 700w, https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit.jpg 1487w, https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-280x233@2x.jpg 560w, https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-500x417@2x.jpg 1000w, https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-700x583@2x.jpg 1400w" sizes="(max-width: 280px) 100vw, 280px" data-attachment-id="16545" data-permalink="https://www.thefulltoss.com/write-fit/" data-orig-file="https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit.jpg" data-orig-size="1487,1239" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Write fit" data-image-description="" data-medium-file="https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-280x233.jpg" data-large-file="https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-1024x853.jpg" /></a></div><div id="widget_sp_image-3" class="widget clearfix widget_sp_image"><a href="http://www.mwportraits.com/" target="_self" class="widget_sp_image-image-link"><img width="941" height="1000" class="attachment-full" style="max-width: 100%;" srcset="https://www.thefulltoss.com/wp-content/uploads/2020/08/Portrait-Ad-2-LR.jpg 941w, https://www.thefulltoss.com/wp-content/uploads/2020/08/Portrait-Ad-2-LR-263x280.jpg 263w, https://www.thefulltoss.com/wp-content/uploads/2020/08/Portrait-Ad-2-LR-200x213.jpg 200w, https://www.thefulltoss.com/wp-content/uploads/2020/08/Portrait-Ad-2-LR-400x425.jpg 400w, https://www.thefulltoss.com/wp-content/uploads/2020/08/Portrait-Ad-2-LR-600x638.jpg 600w, https://www.thefulltoss.com/wp-content/uploads/2020/08/Portrait-Ad-2-LR-800x850.jpg 800w, https://www.thefulltoss.com/wp-content/uploads/2020/08/Portrait-Ad-2-LR-263x280@2x.jpg 526w" sizes="(max-width: 941px) 100vw, 941px" src="https://www.thefulltoss.com/wp-content/uploads/2020/08/Portrait-Ad-2-LR.jpg" /></a></div>				
</div>

<div class="typology-sidebar-overlay"></div>		
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.thefulltoss.com\/england-cricket-blog\/dom-bess-the-next-chapter\/":20300,"https:\/\/www.thefulltoss.com\/england-cricket-blog\/joe-clarke-the-spectre-at-the-feast\/":20238,"https:\/\/www.thefulltoss.com\/england-cricket-blog\/chris-woakes-you-dont-know-what-you-have-until-its-gone\/":20230,"https:\/\/www.thefulltoss.com\/england-cricket-blog\/the-underrated-utility-of-joe-root\/":20220,"https:\/\/www.thefulltoss.com\/england-cricket-blog\/an-ode-to-eoin\/":20204};
	</script>
				<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_GB/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
								<script type="text/javascript">
				( function () {
					// Pinterest shared resources
					var s = document.createElement( 'script' );
					s.type = 'text/javascript';
					s.async = true;
					s.setAttribute( 'data-pin-hover', true );					s.src = window.location.protocol + '//assets.pinterest.com/js/pinit.js';
					var x = document.getElementsByTagName( 'script' )[ 0 ];
					x.parentNode.insertBefore(s, x);
					// if 'Pin it' button has 'counts' make container wider
					function init() {
						var shares = document.querySelectorAll( 'li.share-pinterest' );
						for ( var i = 0; i < shares.length; i++ ) {
							var share = shares[ i ];
							if ( share.querySelector( 'a span:visible' ) ) {
								share.style.width = '80px';
							}
						}
					}

					if ( document.readyState !== 'complete' ) {
						document.addEventListener( 'load', init );
					} else {
						init();
					}
				} )();
			</script>
				<script>
		( function () {
			var currentScript = document.currentScript;

			// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
			function jetpack_sharing_pocket_init() {
				var script = document.createElement( 'script' );
				var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
				script.setAttribute( 'async', true );
				script.setAttribute( 'src', 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
				prev.parentNode.insertBefore( script, prev );
			}

			if ( document.readyState === 'loading' ) {
				document.addEventListener( 'DOMContentLoaded', jetpack_sharing_pocket_init );
			} else {
				jetpack_sharing_pocket_init();
			}
			document.body.addEventListener( 'is.post-load', jetpack_sharing_pocket_init );
		} )();
		</script>
		<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script>	<div id="sharing_email" style="display: none;">
		<form action="/england-cricket-blog/dom-bess-the-next-chapter/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.thefulltoss.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
			<script type="text/javascript">
				( function () {
					var currentScript = document.currentScript;

					// Helper function to load an external script.
					function loadScript( url, cb ) {
						var script = document.createElement( 'script' );
						var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
						script.setAttribute( 'async', true );
						script.setAttribute( 'src', url );
						prev.parentNode.insertBefore( script, prev );
						script.addEventListener( 'load', cb );
					}

					function init() {
						loadScript( 'https://platform.linkedin.com/in.js?async=true', function () {
							if ( typeof IN !== 'undefined' ) {
								IN.init();
							}
						} );
					}

					if ( document.readyState === 'loading' ) {
						document.addEventListener( 'DOMContentLoaded', init );
					} else {
						init();
					}

					document.body.addEventListener( 'is.post-load', function() {
						if ( typeof IN !== 'undefined' ) {
							IN.parse();
						}
					} );
				} )();
			</script>
			<script type='text/javascript' src='https://www.thefulltoss.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.thefulltoss.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.thefulltoss.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.thefulltoss.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.thefulltoss.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.thefulltoss.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.thefulltoss.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://www.thefulltoss.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-includes/js/dist/hooks.min.js?ver=50e23bed88bcb9e6e14023e9961698c1' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-includes/js/dist/url.min.js?ver=0ac7e0472c46121366e7ce07244be1ac' id='wp-url-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", {"translation-revision-date":"2021-03-02 17:02:27+0000","generator":"GlotPress\/3.0.0-alpha.2","domain":"messages","locale_data":{"messages":{"":{"domain":"messages","plural-forms":"nplurals=2; plural=n != 1;","lang":"en_GB"},"You are probably offline.":["You are probably offline."],"Media upload failed. If this is a photo or a large image, please scale it down and try again.":["Media upload failed. If this is a photo or a large image, please scale it down and try again."],"The response is not a valid JSON response.":["The response is not a valid JSON response."],"An unknown error occurred.":["An unknown error occurred."]}},"comment":{"reference":"wp-includes\/js\/dist\/api-fetch.js"}} );
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-includes/js/dist/api-fetch.min.js?ver=a783d1f442d2abefc7d6dbd156a44561' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://www.thefulltoss.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "f04d35c3b8" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://www.thefulltoss.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1' id='mks_shortcodes_js-js'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-includes/js/comment-reply.min.js?ver=5.7' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' id='typology-main-js-extra'>
/* <![CDATA[ */
var typology_js_settings = {"rtl_mode":"","header_sticky":"","logo":"","logo_retina":"","use_gallery":"1","slider_autoplay":"10000","cover_video_image_fallback":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/typology/assets/js/min.js?ver=1.7.1' id='typology-main-js'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/meks-easy-social-share/assets/js/main.js?ver=1.2.6' id='meks_ess-main-js'></script>
<script type='text/javascript' id='zrcmnt-ajax-request-js-extra'>
/* <![CDATA[ */
var ZenoCommentsAjax = {"ajaxurl":"https:\/\/www.thefulltoss.com\/wp-admin\/admin-ajax.php","nonce":"b9537bf529"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/zeno-report-comments/js/ajax.js?ver=1.3.6' id='zrcmnt-ajax-request-js'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4.2' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.thefulltoss.com\/wp-admin\/admin-ajax.php","nonce":"95fbeab7df","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.thefulltoss.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.thefulltoss.com%2Fengland-cricket-blog%2Fdom-bess-the-next-chapter%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=9.6.1' id='jetpack-carousel-js'></script>
<script async="async" type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.6.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202115.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.6.1',blog:'45135531',post:'20300',tz:'0',srv:'www.thefulltoss.com'} ]);
	_stq.push([ 'clickTrackerInit', '45135531', '20300' ]);
</script>
<link rel="stylesheet" type="text/css" href="https://conversful.firebaseapp.com/app/css/conversful.css" /><script src="https://conversful.firebaseapp.com/app/js/conversful.js"></script><script>document.addEventListener("DOMContentLoaded", function(){ loadContent("-MBk1RZkf6hMc6juAvNo"); });</script>
	</body>
</html>