<!DOCTYPE html>
<html lang="en-GB" class="no-js no-svg">
	<head>
		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11">
		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>A 5-Point Plan To Save English Cricket - The Full Toss</title>
	<link rel="canonical" href="https://www.thefulltoss.com/england-cricket-blog/a-5-point-plan-to-save-english-cricket/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="A 5-Point Plan To Save English Cricket - The Full Toss" />
	<meta property="og:description" content="I gave my own (rather simple) plan to revive our domestic game a couple of days ago. Today, it&#8217;s the turn of Billy Crawford. Does his comprehensive plan have legs? Let us know in the comments. Cheers. Ashes series in Australia usually end in humiliation. My childhood was defined by late nights listening to England [&hellip;]" />
	<meta property="og:url" content="https://www.thefulltoss.com/england-cricket-blog/a-5-point-plan-to-save-english-cricket/" />
	<meta property="og:site_name" content="The Full Toss" />
	<meta property="article:publisher" content="https://www.facebook.com/thefulltoss/" />
	<meta property="article:published_time" content="2022-01-05T18:26:15+00:00" />
	<meta property="article:modified_time" content="2022-01-05T18:26:41+00:00" />
	<meta property="og:image" content="https://www.thefulltoss.com/wp-content/uploads/2021/03/LythSquareDrive-e1641407011663.jpg" />
	<meta property="og:image:width" content="1400" />
	<meta property="og:image:height" content="747" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@thefulltoss" />
	<meta name="twitter:site" content="@thefulltoss" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Billy Crawford" />
	<meta name="twitter:label2" content="Estimated reading time" />
	<meta name="twitter:data2" content="10 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.thefulltoss.com/#website","url":"https://www.thefulltoss.com/","name":"The Full Toss Cricket Blog","description":"A platform for independent cricket writing","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.thefulltoss.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.thefulltoss.com/england-cricket-blog/a-5-point-plan-to-save-english-cricket/#primaryimage","inLanguage":"en-GB","url":"https://www.thefulltoss.com/wp-content/uploads/2021/03/LythSquareDrive-e1641407011663.jpg","contentUrl":"https://www.thefulltoss.com/wp-content/uploads/2021/03/LythSquareDrive-e1641407011663.jpg","width":1400,"height":747,"caption":"\u00a9 David Morton"},{"@type":"WebPage","@id":"https://www.thefulltoss.com/england-cricket-blog/a-5-point-plan-to-save-english-cricket/#webpage","url":"https://www.thefulltoss.com/england-cricket-blog/a-5-point-plan-to-save-english-cricket/","name":"A 5-Point Plan To Save English Cricket - The Full Toss","isPartOf":{"@id":"https://www.thefulltoss.com/#website"},"primaryImageOfPage":{"@id":"https://www.thefulltoss.com/england-cricket-blog/a-5-point-plan-to-save-english-cricket/#primaryimage"},"datePublished":"2022-01-05T18:26:15+00:00","dateModified":"2022-01-05T18:26:41+00:00","author":{"@id":"https://www.thefulltoss.com/#/schema/person/fc95b8387c0e7df4310c811856e054e6"},"breadcrumb":{"@id":"https://www.thefulltoss.com/england-cricket-blog/a-5-point-plan-to-save-english-cricket/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.thefulltoss.com/england-cricket-blog/a-5-point-plan-to-save-english-cricket/"]}]},{"@type":"BreadcrumbList","@id":"https://www.thefulltoss.com/england-cricket-blog/a-5-point-plan-to-save-english-cricket/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.thefulltoss.com/"},{"@type":"ListItem","position":2,"name":"A 5-Point Plan To Save English Cricket"}]},{"@type":"Person","@id":"https://www.thefulltoss.com/#/schema/person/fc95b8387c0e7df4310c811856e054e6","name":"Billy Crawford","url":"https://www.thefulltoss.com/england-cricket-blog/author/billy-crawford/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="The Full Toss &raquo; Feed" href="https://www.thefulltoss.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Full Toss &raquo; Comments Feed" href="https://www.thefulltoss.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Full Toss &raquo; A 5-Point Plan To Save English Cricket Comments Feed" href="https://www.thefulltoss.com/england-cricket-blog/a-5-point-plan-to-save-english-cricket/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thefulltoss.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.thefulltoss.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.thefulltoss.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.thefulltoss.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='extendify-sdk-utility-classes-css'  href='https://www.thefulltoss.com/wp-content/plugins/redux-framework/redux-core/extendify-sdk/public/build/extendify-utilities.css?ver=13.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.thefulltoss.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='https://www.thefulltoss.com/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3.3' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='https://www.thefulltoss.com/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3.3' type='text/css' media='screen' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://www.thefulltoss.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.css?ver=4.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='typology-fonts-css'  href='https://fonts.googleapis.com/css?family=Josefin+Sans%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='typology-main-css'  href='https://www.thefulltoss.com/wp-content/themes/typology/assets/css/min.css?ver=1.7.1' type='text/css' media='all' />
<style id='typology-main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='meks-ads-widget-css'  href='https://www.thefulltoss.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='meks_instagram-widget-styles-css'  href='https://www.thefulltoss.com/wp-content/plugins/meks-easy-instagram-widget/css/widget.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='meks-flickr-widget-css'  href='https://www.thefulltoss.com/wp-content/plugins/meks-simple-flickr-widget/css/style.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='meks-author-widget-css'  href='https://www.thefulltoss.com/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='meks-social-widget-css'  href='https://www.thefulltoss.com/wp-content/plugins/meks-smart-social-widget/css/style.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='meks-themeforest-widget-css'  href='https://www.thefulltoss.com/wp-content/plugins/meks-themeforest-smart-widget/css/style.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='meks_ess-main-css'  href='https://www.thefulltoss.com/wp-content/plugins/meks-easy-social-share/assets/css/main.css?ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://www.thefulltoss.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=14.0.1.3' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://www.thefulltoss.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.thefulltoss.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.4' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20210930' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/wp-retina-2x/app/picturefill.min.js?ver=1638894708' id='wr2x-picturefill-js-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-69428927-2' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.thefulltoss.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-69428927-2", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.thefulltoss.com\/wp-admin\/admin-ajax.php","security":"49ac4085e5","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.thefulltoss.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.thefulltoss.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"14.0.1.3","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=14.0.1.3' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://www.thefulltoss.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thefulltoss.com/wp-json/wp/v2/posts/20718" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thefulltoss.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thefulltoss.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://wp.me/p33nOr-5oa' />
<link rel="alternate" type="application/json+oembed" href="https://www.thefulltoss.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thefulltoss.com%2Fengland-cricket-blog%2Fa-5-point-plan-to-save-english-cricket%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thefulltoss.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thefulltoss.com%2Fengland-cricket-blog%2Fa-5-point-plan-to-save-english-cricket%2F&#038;format=xml" />
<meta name="framework" content="Redux 4.3.5" /><meta name="generator" content="Site Kit by Google 1.48.1" /><link rel="icon" href="https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-270x270.jpg" />
	</head>

	<body class="post-template-default single single-post postid-20718 single-format-standard wp-embed-responsive typology-v_1_7_1">

		
			<header id="typology-header" class="typology-header">
				<div class="container">
					<div class="slot-l">
	<div class="typology-site-branding">
	
	<span class="site-title h4"><a href="https://www.thefulltoss.com/" rel="home">The Full Toss</a></span>	
</div>
	
</div>

<div class="slot-r">
				<ul id="menu-top-menu" class="typology-nav typology-main-navigation"><li id="menu-item-4758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4758"><a href="https://www.thefulltoss.com">Home</a></li>
<li id="menu-item-4790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4790"><a href="https://www.thefulltoss.com/about-the-full-toss/">About</a></li>
<li id="menu-item-4794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4794"><a href="https://www.thefulltoss.com/freelance-copywriter/">Editor</a></li>
<li id="menu-item-15338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15338"><a href="https://www.thefulltoss.com/write-for-us-cricket-writing-opportunities/">Write for Us</a></li>
<li id="menu-item-20108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20108"><a href="https://www.thefulltoss.com/advertise-with-us/">Advertise</a></li>
<li id="menu-item-17814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17814"><a href="https://www.thefulltoss.com/contact/">Contact</a></li>
</ul>			
	<ul class="typology-nav typology-actions-list">
    <li class="typology-action-button typology-action-sidebar ">
		<span>
			<i class="fa fa-bars"></i>
		</span>
</li>
</ul></div>				</div>
			</header>

		
	
			
        				<div id="typology-cover" class="typology-cover ">
            	            <div class="typology-cover-item typology-cover-single typology-cover-overlay">

    <div class="cover-item-container">
        <header class="entry-header">
            <h1 class="entry-title">A 5-Point Plan To Save English Cricket</h1>                            <div class="entry-meta"><div class="meta-item meta-author">By <span class="vcard author"><span class="fn"><a href="https://www.thefulltoss.com/england-cricket-blog/author/billy-crawford/">Billy Crawford</a></span></span></div><div class="meta-item meta-category">In <a href="https://www.thefulltoss.com/england-cricket-blog/category/news/" rel="category tag">News</a></div><div class="meta-item meta-date"><span class="updated">7 hours ago</span></div><div class="meta-item meta-rtime">11 Min read</div><div class="meta-item meta-comments"><a href="https://www.thefulltoss.com/england-cricket-blog/a-5-point-plan-to-save-english-cricket/#comments">5 comments</a></div></div>
                    </header>
            </div>

            <div class="typology-cover-img">
            <img src="https://www.thefulltoss.com/wp-content/uploads/2021/03/LythSquareDrive-e1641406993718-1920x1025.jpg"/>        </div>
    
</div>                                    <a href="javascript:void(0)" class="typology-scroll-down-arrow"><i class="fa fa-angle-down"></i></a>
                            		</div>
		<div class="typology-fake-bg">
			<div class="typology-section">
				    
				<div class="section-content">
    <article id="post-20718" class="typology-post typology-single-post post-20718 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
	
	                    
        <div class="entry-content clearfix">
                        
            
            
<p><em>I gave <a href="https://www.thefulltoss.com/england-cricket-blog/those-who-seek-to-cut-counties-have-short-memories/">my own</a> (rather simple) plan to revive our domestic game a couple of days ago. Today, it&#8217;s the turn of Billy Crawford. Does his comprehensive plan have legs? Let us know in the comments. Cheers. </em></p>



<p>Ashes series in Australia usually end in humiliation. My childhood was defined by late nights listening to England batting collapses on the portable radio under my duvet. This one feels different, however. It is not another pasting that we will bounce back from with runs and wickets in the following year. This time, something feels truly broken.</p>



<p>England won one of their six Test Matches in the summer of 2021, losing three. Arguably, if weather had not intervened, they could have lost five. The team in Australia looks absolutely broken. Batsmen are not capable of basic Test match technique; bowling has been inconsistent and selection utterly baffling.<br><br>If English cricket is broke, the logic is that it needs fixing. So here is my 5-point plan to save our national summer sport. Some of the conclusions in this plan may upset a few people but we simply cannot carry on as we are if we want Test cricket in this country to continue as a credible sport</p>



<p><strong>1 Divide County Championship into three divisions of six</strong></p>



<p>I will begin this by saying I love the County Championship as deeply as many of you do. It needs to be cherished and preserved, not thrown to side lines as Kevin Pietersen and others would wish. However, it is unworkable in its current format. Green pitches reward average bowlers and make it impossible for batsmen to develop sound long form batting techniques. Playing it in the Spring and Autumn means that players are not experiencing the same conditions that they will experience in Test cricket.</p>



<p>We have to accept, though, the reality of the world we live in. The Championship will never again be the centrepiece of the cricketing summer, it attracts such small crowds and so little revenue that counties would simply go bust if shorter formats were pushed to the side to accommodate a whole summer of four-day cricket.</p>



<p>The volume of games also dilutes the quality, and the convoluted fixture list makes it confusing to follow for new fans. The conference structure simply hasn’t worked and has led to months of meaningless games for the teams not involved in the battle to win the title.</p>



<p>The simplest solution to this would be to divide the Championship into three divisions of six teams, each playing each other home and away. That would ensure ten games of four-day cricket for each team, providing plenty of opportunity for players to hone their red ball skills.</p>



<p>These could easily be divided to suit everyone. There would be an opening round in April followed by three rounds in May. June would provide opportunity for two rounds of Championship cricket in good batting conditions with one round in July, all working around the counties’ fixtures in the T20 Blast. There would then be one round during The Hundred to provide fans of the longer form game an opportunity to watch some cricket and to give young players the chance to test their skills. There would then be a further round at the conclusion of the Hundred at the end of August with the final group of fixtures taking place in the first week of September.</p>



<p>The one-day cup would be redesigned as a straight knock out competition with the National Counties entering in the first round, akin to football’s FA Cup. Fixtures would be played in April, May and early June on the Sunday following completed Championship matches, as the old Sunday League was. This would mean that there would be four day and one day fixtures almost every weekend, giving parents ample opportunity to take their children to the cricket.</p>



<p>I can already hear the howls of protest from the members of counties that would be stuck in the third division, losing their best players to those in the higher leagues. My own county, Northamptonshire, could well be one of them. To this I would say that this is the reality of competitive sport. After all, we do not amalgamate the four divisions of English professional football so that Wycombe Wanderers can play Manchester United every week.</p>



<p>A system of two up and two down would give opportunities for counties to move between the divisions. The danger of course is that counties in division three would lose members and revenue and become financially unsustainable. There is a simple solution to this which brings me to point two…</p>



<p><strong>2 Use the revenue from The Hundred to support the rest of the game</strong></p>



<p>Whether we like it or not The Hundred is here to stay. As a vocal opponent of it, it pains me to say this, but so far it has been a success. More people are interested in cricket because of it and that is undeniable. Social media posts are getting more engagement as are clips on the BBC website. The women’s game has also been transformed. Without the Hundred it is hard to imagine 16-year-old Alice Capsey having the opportunity to play in front of 10,000 fans at The Oval and showcase her skills in such a spectacular manner.</p>



<p>I have seen the evidence of its success with my own eyes. Work colleagues who have never previously shown any interest in cricket are now buying Hundred season tickets and calling me over to their computers to show me the latest clips on social media. The big question us cynics still ask is will this translate to interest in the longer forms of cricket? I know it may be only anecdotal evidence but in my experience this is happening.</p>



<p>Normally I quietly follow Test match scores on my work computer knowing no one else will be interested in them. This summer the England v India Test series was a hot topic, with colleagues updating each other on the latest scores from Lord’s, The Oval or Trent Bridge. I had never seen anything like it before.</p>



<p>The question is, however, if The Hundred is to become a permanent fixture then how can we use it to the advantage of the game we all love? The answer is simple. Milk it for all it is worth and use the money generated to safeguard the rest of the game. The ECB must be willing to let go of their baby and open up to private ownership of Hundred franchises. The money generated by this sale must, and I cannot emphasize this enough, be split equally amongst all 18 counties, otherwise the three-division structure simply will not work and many counties may go out of business.</p>



<p>As The Hundred continues to grow, and hopefully becomes the second biggest franchise competition in the world behind the IPL, all revenue from it must be streamed directly to the counties. This way we can achieve the best of both worlds, a glitzy, exciting franchise competition to draw in new fans and the protection of the county system that so many of us cherish.</p>



<figure class="wp-block-image size-large"><img data-attachment-id="20148" data-permalink="https://www.thefulltoss.com/england-cricket-blog/the-virtue-of-versatility/lythsquaredrive/" data-orig-file="https://www.thefulltoss.com/wp-content/uploads/2021/03/LythSquareDrive-e1641407011663.jpg" data-orig-size="1400,747" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 40D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1566231825&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="LythSquareDrive" data-image-description="" data-image-caption="&lt;p&gt;© David Morton&lt;/p&gt;
" data-medium-file="https://www.thefulltoss.com/wp-content/uploads/2021/03/LythSquareDrive-e1641406993718-280x149.jpg" data-large-file="https://www.thefulltoss.com/wp-content/uploads/2021/03/LythSquareDrive-e1641406993718-1024x547.jpg" loading="lazy" width="1024" height="547" src="https://www.thefulltoss.com/wp-content/uploads/2021/03/LythSquareDrive-e1641406993718-1024x547.jpg" alt="" class="wp-image-20148"/><figcaption>© David Morton</figcaption></figure>



<p><strong>3 Reform the ECB</strong></p>



<p>To do this we will need a complete root and branch overhaul of the ECB. The governing body as it is is simply not fit for purpose. The decision of Tom Harrison and his fellow ECB officials to award themselves £2 million in bonuses at a time when counties were struggling to stay afloat in the pandemic and England players were taking pay cuts was truly disgusting.</p>



<p>Put simply, English cricket will never work whilst its current leaders are at the helm. Those with the game’s interests at heart must replace them. How this could happen is another matter. Only a government takeover of the game could forcibly remove Harrison and co from their positions but, without wishing to make a political point, one can hardly be filled with confidence that they would do any better.</p>



<p><strong>4 Harness the full power of the media</strong></p>



<p>Cricket needs to be visible to be viable. The 18 counties have led the way in this area in recent years with live streaming of all matches on YouTube. This has been a huge step forward for the game, with the sizeable streaming figures for matches showing how much public interest there still is in county cricket. Somerset, for example, recorded 250,000 streams per match in the 2021 summer.</p>



<p>The ECB needs to harness the full power of the media going forward. The early social media posts from The Hundred were cringingly naff, akin to a stuffy teacher standing in front of a class of teenagers, trying to sound “down with the kids”. There are signs that it improved as the tournament went on and the addition of YouTubers and musicians for the live broadcasts is progress, but there is still a long way to go.</p>



<p>The in play clips of Test match runs and wickets on the BBC website are a significant step as well. Clips such as this are increasingly how young people watch sport these days, and cricket must be at the forefront of this if it wants to capture the interest of the next generation.</p>



<p>However, there has to be something for new fans to graduate to beyond social media clips and this is where my final point comes in…</p>



<p><strong>5 Make the game accessible for all</strong></p>



<p>Cricket has an image problem. Put simply, it is seen as a sport played by posh white boys. It has not always been this way. Of the 11 players who began the 2005 Ashes series, the last England team to truly capture the public’s imagination, 8 were educated at state schools. Of the team that played the second Test against Pakistan in 2020, only 2 were. Of course, these numbers are slightly skewed by players who were offered scholarships but it presents a depressing picture none the less.</p>



<p>Cricket has also disappeared from many state schools, despite the laudable efforts of Chance to Shine and other organisations. Not only is playing the game beyond the reach of many working-class families but watching it is also becoming increasingly inaccessible. The decision to sell live Test cricket in this country to Sky Sports in 2004 has had such obvious far-reaching consequences for the game that it is not necessary to state them again.</p>



<p>What is talked about far less, though, is the cost of actually going to watch a game of cricket. In 2002 when I attended my first live international cricket match, a ticket for the first day of the Lord’s Test against Sri Lanka cost £20 for and adult and £6 for under 16s in the Compton Lower Stand. Next summer a ticket in the same stand for the Test against New Zealand will cost £70 for adults and £20 for under 16s. That is a rise of 250 % in 20 years. The most expensive tickets are now £160 for a single day’s play.</p>



<p>Cricket is now the preserve of the rich and privileged, another playground that the working class are not invited to. The recent racism crisis in the game has its roots in this inaccessibility too. The work of Ebony Rainford-Brent and others to bring the game to ethnic minority children in inner cities is incredible but it is sad that it is needed.</p>



<p>Those that run our sport have played lip service to creating opportunity but lacked the will to leave their own privileged bubbles and enact policies that would give everyone the opportunity to enjoy cricket. Until this changes, the game will always struggle to have the mass appeal of football, or even rugby.</p>



<p>“Cricket for All” cannot just be a slogan on a T shirt, it must be the core of ECB policy, otherwise the game will become as irrelevant to the mass of the population as polo or fox hunting.</p>



<p>So, there it is, my five-point plan to fix English cricket. Feel free to add your own suggestions in the comments. I may even send a copy to Tom Harrison. I won’t hold my breath for a reply though.</p>



<p><em>Billy Crawford</em></p>



<figure class="wp-block-image size-full is-resized"><a href="https://www.thefulltoss.com/subscribe-2/"><img data-attachment-id="18486" data-permalink="https://www.thefulltoss.com/england-cricket-blog/pope-rescues-holy-mess-day-1-at-cape-town/subscribe-3/" data-orig-file="https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe.jpg" data-orig-size="600,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="subscribe" data-image-description="" data-image-caption="" data-medium-file="https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe-280x93.jpg" data-large-file="https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe.jpg" loading="lazy" src="https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe.jpg" alt="" class="wp-image-18486" width="191" height="64" srcset="https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe.jpg 600w, https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe-280x93.jpg 280w, https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe-200x67.jpg 200w, https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe-400x133.jpg 400w, https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe-280x93@2x.jpg 560w" sizes="(max-width: 191px) 100vw, 191px" /></a></figure>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.thefulltoss.com/england-cricket-blog/a-5-point-plan-to-save-english-cricket/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.thefulltoss.com/england-cricket-blog/a-5-point-plan-to-save-english-cricket/" data-text="A 5-Point Plan To Save English Cricket" data-via="thefulltoss" >Tweet</a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://www.thefulltoss.com/england-cricket-blog/a-5-point-plan-to-save-english-cricket/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.thefulltoss.com%2Fengland-cricket-blog%2Fa-5-point-plan-to-save-english-cricket%2F&#038;media=https%3A%2F%2Fwww.thefulltoss.com%2Fwp-content%2Fuploads%2F2021%2F03%2FLythSquareDrive-e1641407011663.jpg&#038;description=A%205-Point%20Plan%20To%20Save%20English%20Cricket" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-end"></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://www.thefulltoss.com/england-cricket-blog/a-5-point-plan-to-save-english-cricket/" data-pocket-count="horizontal" >Pocket</a></div></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="A 5-Point Plan To Save English Cricket" data-content="https://www.thefulltoss.com/england-cricket-blog/a-5-point-plan-to-save-english-cricket/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://www.thefulltoss.com/england-cricket-blog/a-5-point-plan-to-save-english-cricket/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwww.thefulltoss.com%2Fengland-cricket-blog%2Fa-5-point-plan-to-save-english-cricket%2F&amp;title=A%205-Point%20Plan%20To%20Save%20English%20Cricket" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://www.thefulltoss.com/england-cricket-blog/a-5-point-plan-to-save-english-cricket/" data-counter="right"></script></div></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
                        
            
        </div>
        
                     	<div class="meks_ess layout-1-1 rectangle no-labels solid"><a href="#" onclick="return false;" class="meks_ess-item socicon-facebook" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thefulltoss.com%2Fengland-cricket-blog%2Fa-5-point-plan-to-save-english-cricket%2F&amp;t=A%205-Point%20Plan%20To%20Save%20English%20Cricket"><span>Facebook</span></a><a href="#" onclick="return false;" class="meks_ess-item socicon-twitter" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.thefulltoss.com%2Fengland-cricket-blog%2Fa-5-point-plan-to-save-english-cricket%2F&amp;text=A%205-Point%20Plan%20To%20Save%20English%20Cricket"><span>Twitter</span></a><a href="mailto:?subject=A%205-Point%20Plan%20To%20Save%20English%20Cricket&amp;body=https%3A%2F%2Fwww.thefulltoss.com%2Fengland-cricket-blog%2Fa-5-point-plan-to-save-english-cricket%2F" class="meks_ess-item  socicon-mail prevent-share-popup "><span>Email</span></a><a href="#" onclick="return false;"  class="meks_ess-item socicon-linkedin" data-url="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.thefulltoss.com%2Fengland-cricket-blog%2Fa-5-point-plan-to-save-english-cricket%2F"><span>LinkedIn</span></a></div>        
    </article>
</div>
				
				
	
				
		<div class="section-head"><h3 class="section-title h6">5 comments</h3></div>
		<div id="comments" class="section-content typology-comments">

				<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/england-cricket-blog/a-5-point-plan-to-save-english-cricket/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.thefulltoss.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-form-mailpoet">
      <label for="mailpoet_subscribe_on_comment">
        <input
          type="checkbox"
          id="mailpoet_subscribe_on_comment"
          value="1"
          name="mailpoet[subscribe_on_comment]"
        />&nbsp;Tick box to get daily new article notifications
      </label>
    </p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='20718' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9115182f43" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="73"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
				
			
				<ul class="comment-list">
											<li id="comment-102267" class="comment even thread-even depth-1">
			<article id="div-comment-102267" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
												<b class="fn">Doug M</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.thefulltoss.com/england-cricket-blog/a-5-point-plan-to-save-english-cricket/#comment-102267"><time datetime="2022-01-05T20:23:03+00:00">January 5, 2022 at 8:23 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Interesting article Billy.<br />
A fraction of the money wasted on the trashy 100 and paying off counties not to hold it, could have been used to improve the hugely successful T20 Blast. Interestingly you don&#8217;t even mention it, presumably because you favour the 100 out of the two? No other country has 4 Domestic competitions. One will vanish because both won&#8217;t survive. Indeed the women&#8217;s own T20 was deleted by the ECB to accommodate the 100 so that they could shout about how they were promoting women&#8217;s cricket! Bizzare. The 100 successful? Well if you include all the freebies then maybe it was. But it will be measured by how many pay this season. I don&#8217;t like franchise sport in any form, and it&#8217;s not the answer to England&#8217;s Test and red ball issues and crickets deep seated problems. I&#8217;m not sure how you would divert profits from a franchise like the 100 into supporting the counties? And you know it&#8217;s about time sport stopped promoting junk &#8220;cricket&#8221; to the instant society of the McDonald&#8217;s generation. There is a complete other side of it apart from money grabbing and betting shops like the IPL. And you know only a bunch of money grabbers like the ECB would effectively abandon the 50 over domestic game (we are World Champions) and play the final on a Thursday. Unfortunately from their point of view it  didn&#8217;t go down the toilet as they wished, but crowds of up to 7000+ attended many of the games while the 100 was on.<br />
Two Divisions in the Championship works well, far better the when it was just one. I completely agree that it&#8217;s played at the wrong time, fails to develop red ball skills and allows our best players to just play the hit and giggle. But the 10s of thousands watching County Cricket on stream last season just shows that there is a big appetite for it<br />
ECB? Blow it up and start again. All this starts with dumping these ex financiers and supermarket managers beginning with Harrison. But yes cricket needs restructuring and redefining from the top down otherwise all that will be left is cheap crap like the 100, an insult to the great game. If that&#8217;s the future, I&#8217;m out!<br />
I&#8217;ve gone on enough and I&#8217;m sure otherwise will have much to say in other points in your interesting piece.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-102267' data-commentid="102267" data-postid="20718" data-belowelement="div-comment-102267" data-respondelement="respond" data-replyto="Reply to Doug M" aria-label='Reply to Doug M'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-102268" class="comment odd alt thread-odd thread-alt depth-1 parent">
			<article id="div-comment-102268" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
												<b class="fn">Marc Evans</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.thefulltoss.com/england-cricket-blog/a-5-point-plan-to-save-english-cricket/#comment-102268"><time datetime="2022-01-05T21:22:18+00:00">January 5, 2022 at 9:22 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>The problems for the England batsmen are entirely predictable given the change in ECB policies to favour white ball formats. There&#8217;s no point discussing anything that doesn&#8217;t involve a wholesale change in direction. As the ECB has no obvious intention to change their direction under the present regime it all seems futile. The confetti that is the Hundred will not go away and as our recent test match record in this country is not yet as execrable as it is abroad, the public here can going on deceiving themselves things are ok for a while yet.<br />
The question is do enough people care enough about what&#8217;s going on down under to make a difference. The evidence the world over is that test matches do not attract the necessary public support to pressure the necessary changes. Look at the Melbourne Boxing Day test, only three quarters full when traditionally it sells out, and that&#8217;s in a cricket crazy country.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-102268' data-commentid="102268" data-postid="20718" data-belowelement="div-comment-102268" data-respondelement="respond" data-replyto="Reply to Marc Evans" aria-label='Reply to Marc Evans'>Reply</a></div>			</article><!-- .comment-body -->
		<ul class="children">
		<li id="comment-102273" class="comment even depth-2">
			<article id="div-comment-102273" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
												<b class="fn">Liz Parker</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.thefulltoss.com/england-cricket-blog/a-5-point-plan-to-save-english-cricket/#comment-102273"><time datetime="2022-01-06T01:23:56+00:00">January 6, 2022 at 1:23 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>You can&#8217;t compare crowds this year with previous years, because Melbourne and Sydney are in the grip of increasing covid cases, restrictions, and isolation requirements. BBL attendances are down too.<br />
I&#8217;m not saying that the public hasn&#8217;t lost some interest, but maybe not quite as much as you seem to think.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-102273' data-commentid="102273" data-postid="20718" data-belowelement="div-comment-102273" data-respondelement="respond" data-replyto="Reply to Liz Parker" aria-label='Reply to Liz Parker'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-102270" class="comment odd alt thread-even depth-1">
			<article id="div-comment-102270" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
												<b class="fn">Rob B</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.thefulltoss.com/england-cricket-blog/a-5-point-plan-to-save-english-cricket/#comment-102270"><time datetime="2022-01-05T22:32:31+00:00">January 5, 2022 at 10:32 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>A really thought-provoking article Billy, so thanks for that &#8211; there are multitudes of people criticising everything right now, but not many trying to suggest ways out of the deep malaise.  It’s a bit like Boycott’s perennial point: don’t tell me who shouldn’t be in the team, tell me who should…</p>
<p>Stimulated by your article, three very imperfectly formed thoughts in response:</p>
<p>1. Should the Country Championship be deliberately skewed towards younger players (perhaps a minimum number of U21 or U23 players in the starting eleven?  This would mean that younger players have statistically more chance of playing first class cricket than they do of getting into the white ball team(s), so would encourage a focus on learning to bat ‘properly’ or to bat time, rather than ‘range hitting’ as I think slogging is now known.  It’s a contrivance, I fully accept, but something has to change to encourage younger players to master the techniques of batting.  It doesn’t preclude them from playing 20/50 overs, either in addition or instead, but some will see this as their best way to establish themselves in first class cricket.</p>
<p>2. Clearly one of the Hundred or T20 Blast has to go, and given (a) that T20 is a global format and (b) already played by the counties rather than the artificially created franchises, it’s the Hundred that should and could go.  In your model, I don’t see why the franchises would agree to having their profits siphoned off to the counties &#8211; what’s in it for them?   The real success of the Hundred is that it was on free-to-air TV so people could actually see it, rather than stuck behind a paywall.  The same is true of the county matches streamed on YouTube.  So I believe that there is a public appetite for watching cricket (in any of its various forms) but it has to be easy for them to do so.  Any marketing person will tell you that ease of access to your product or service is crucial &#8211; it’s hardly rocket science…</p>
<p>3. I don’t have a particularly well-formed idea, but it seems to me that central contracts have possibly had their day.  Many of the England players (across all three formats) are increasingly linked to their counties only very nominally, and rarely play for them.  I can’t imagine the England football team existing with Harry Kane et al contracted to the FA and only turning out for their clubs sporadically.  The England RU players turn out for their clubs most Saturdays, and the fans retain a link to and passion for these players in their club colours.  Would a Durham fan want to watch a team with Ben Stokes and Mark Wood in the starting eleven, or not?  Of course they would.  There’s an obvious tension of club v country in this, and the risk of playing too much.  But the current scenario is that few England players represent their counties very often and, relative to their forebears, my gut feel is that they play very little cricket.  It would be interesting to see some data on the number of first class overs bowled by (say) Jimmy Anderson, Darren Gough and Fred Trueman in equivalent seasons.  Likewise, how many innings do modern batters have relative to their predecessors?  As I say, I don’t have a specific suggestion, but cricket seems to be an outlier with the central contracts approach….</p>
<p>Thanks again for stimulating some thought.</p>
<p>Rob</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-102270' data-commentid="102270" data-postid="20718" data-belowelement="div-comment-102270" data-respondelement="respond" data-replyto="Reply to Rob B" aria-label='Reply to Rob B'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-102271" class="comment even thread-odd thread-alt depth-1">
			<article id="div-comment-102271" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
												<b class="fn">Simon H</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.thefulltoss.com/england-cricket-blog/a-5-point-plan-to-save-english-cricket/#comment-102271"><time datetime="2022-01-05T22:47:38+00:00">January 5, 2022 at 10:47 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>We&#8217;ve all been here often enough before to know how this works &#8211; when England win it&#8217;s down to the ECB&#8217;s genius, when England lose it&#8217;s down to the CC. James made the excellent point that the CC was in place when England were top-of-the-rankings (TM) in three formats as well as giving England a large pool of white-ball options and being praised by foreign players as a tough finishing school. Remember Starc played for Yorkshire? The question is what&#8217;c changed in the last few years.</p>
<p>I&#8217;m afraid I can&#8217;t take the suggestions of someone who starts with the claim (based on anecdata) that the 16.66 is a success, he&#8217;s either a fool or a knave. I&#8217;ll just deal with the first point because it&#8217;s the most serious. Three leagues would reduce the number of f/c matches and the third division would be ripe to be turned semi-professional if not outright scrapped. The author claims to love the CC but he would destroy the village to save it (to borrow the old phrase from Vietnam). </p>
<p>I&#8217;m not sure what the 16.66 is good for women&#8217;s cricket has to do with anything here. Women&#8217;s cricket can stand or fall on its own merits &#8211; which the author must feel are considerable and therefore he shouldn&#8217;t be worried. Burning down the grassroots of the men&#8217;s game to subsidise the women&#8217;s is madness unless there are other motives at play here.</p>
<p>BTW Andy Bull has written a really poisonous piece on Ashley Giles. I&#8217;m no great fan of Giles &#8211; but why would Bull lay into him so nastily when he wouldn&#8217;t write a word of criticism of Clarke, Strauss or Flower? He even buries the criticsms of Harrison in the penultimate paragraph knowing that most don&#8217;t read that far.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-102271' data-commentid="102271" data-postid="20718" data-belowelement="div-comment-102271" data-respondelement="respond" data-replyto="Reply to Simon H" aria-label='Reply to Simon H'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
				</ul>
			

		</div>

		<div class="typology-pagination typology-comments-pagination">
					</div>

				
							</div>

		
	
	
		<div class="typology-section typology-section-related">

			<div class="section-head"><h3 class="section-title h6">Read more</h3></div>
			
			<div class="section-content section-content-a">

				<div class="typology-posts">

											<article class="typology-post typology-layout-a  post-20707 post type-post status-publish format-standard has-post-thumbnail hentry category-news">

    <header class="entry-header">
        <h2 class="entry-title h1"><a href="https://www.thefulltoss.com/england-cricket-blog/those-who-seek-to-cut-counties-have-short-memories/">Those Who Seek To Cut Counties Have Short Memories</a></h2>         
            <div class="entry-meta"><div class="meta-item meta-author">By <span class="vcard author"><span class="fn"><a href="https://www.thefulltoss.com/england-cricket-blog/author/james-morgan/">James Morgan</a></span></span></div><div class="meta-item meta-category">In <a href="https://www.thefulltoss.com/england-cricket-blog/category/news/" rel="category tag">News</a></div><div class="meta-item meta-date"><span class="updated">3 days ago</span></div><div class="meta-item meta-rtime">9 Min read</div><div class="meta-item meta-comments"><a href="https://www.thefulltoss.com/england-cricket-blog/those-who-seek-to-cut-counties-have-short-memories/#comments">14 comments</a></div></div>
                    </header>

    <div class="entry-content">
                    <a href="https://www.thefulltoss.com/england-cricket-blog/those-who-seek-to-cut-counties-have-short-memories/" class="typology-featured-image"><img width="720" height="362" src="https://www.thefulltoss.com/wp-content/uploads/2021/03/CountyDefence-e1618239814361-720x362.jpg" class="attachment-typology-a size-typology-a wp-post-image" alt="" loading="lazy" srcset="https://www.thefulltoss.com/wp-content/uploads/2021/03/CountyDefence-e1618239814361-720x362.jpg 720w, https://www.thefulltoss.com/wp-content/uploads/2021/03/CountyDefence-e1618239814361-280x141.jpg 280w, https://www.thefulltoss.com/wp-content/uploads/2021/03/CountyDefence-e1618239814361-1024x515.jpg 1024w, https://www.thefulltoss.com/wp-content/uploads/2021/03/CountyDefence-e1618239814361-1536x772.jpg 1536w, https://www.thefulltoss.com/wp-content/uploads/2021/03/CountyDefence-e1618239814361-1920x965.jpg 1920w, https://www.thefulltoss.com/wp-content/uploads/2021/03/CountyDefence-e1618239814361-580x291.jpg 580w, https://www.thefulltoss.com/wp-content/uploads/2021/03/CountyDefence-e1618239814361-320x161.jpg 320w, https://www.thefulltoss.com/wp-content/uploads/2021/03/CountyDefence-e1618239814361-1320x663.jpg 1320w, https://www.thefulltoss.com/wp-content/uploads/2021/03/CountyDefence-e1618239814361-768x386.jpg 768w" sizes="(max-width: 720px) 100vw, 720px" data-attachment-id="20146" data-permalink="https://www.thefulltoss.com/england-cricket-blog/the-virtue-of-versatility/countydefence/" data-orig-file="https://www.thefulltoss.com/wp-content/uploads/2021/03/CountyDefence-e1618239838345.jpg" data-orig-size="1200,603" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 40D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1566302048&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CountyDefence" data-image-description="" data-image-caption="&lt;p&gt;© David Morton&lt;/p&gt;
" data-medium-file="https://www.thefulltoss.com/wp-content/uploads/2021/03/CountyDefence-e1618239814361-280x141.jpg" data-large-file="https://www.thefulltoss.com/wp-content/uploads/2021/03/CountyDefence-e1618239814361-1024x515.jpg" /></a>
        
                    <p>Nobody likes getting thrashed. It hurts. But sometimes a defeat is so severe, and so utterly brutal, that it creates a much-needed debate on the systemic problems that created it. The opportunity to have this debate in 2018 was missed. But this time, thankfully, people are finally beginning to address the real issues blighting English cricket. Therefore, I’m hopeful that some good might yet come from this hugely damaging Ashes debacle. There’s just one problem. Although people are questioning...</p>
            </div>
    
          
        <div class="entry-footer">
            <a href="https://www.thefulltoss.com/england-cricket-blog/those-who-seek-to-cut-counties-have-short-memories/" class="typology-button">Read on</a><a href="https://www.thefulltoss.com/england-cricket-blog/those-who-seek-to-cut-counties-have-short-memories/#comments" class="typology-button button-invert" ><i class="fa fa-comments-o"></i>14 comments</a>        </div>
    
</article>											<article class="typology-post typology-layout-a  post-20705 post type-post status-publish format-standard has-post-thumbnail hentry category-news">

    <header class="entry-header">
        <h2 class="entry-title h1"><a href="https://www.thefulltoss.com/england-cricket-blog/a-succession-of-failures/">A Succession of Failures</a></h2>         
            <div class="entry-meta"><div class="meta-item meta-author">By <span class="vcard author"><span class="fn"><a href="https://www.thefulltoss.com/england-cricket-blog/author/david-windram/">David Windram</a></span></span></div><div class="meta-item meta-category">In <a href="https://www.thefulltoss.com/england-cricket-blog/category/news/" rel="category tag">News</a></div><div class="meta-item meta-date"><span class="updated">5 days ago</span></div><div class="meta-item meta-rtime">6 Min read</div><div class="meta-item meta-comments"><a href="https://www.thefulltoss.com/england-cricket-blog/a-succession-of-failures/#comments">8 comments</a></div></div>
                    </header>

    <div class="entry-content">
                    <a href="https://www.thefulltoss.com/england-cricket-blog/a-succession-of-failures/" class="typology-featured-image"><img width="720" height="522" src="https://www.thefulltoss.com/wp-content/uploads/2021/03/StarcAppeals-e1633946502627-720x522.jpg" class="attachment-typology-a size-typology-a wp-post-image" alt="" loading="lazy" srcset="https://www.thefulltoss.com/wp-content/uploads/2021/03/StarcAppeals-e1633946502627-720x522.jpg 720w, https://www.thefulltoss.com/wp-content/uploads/2021/03/StarcAppeals-e1633946502627-280x203.jpg 280w, https://www.thefulltoss.com/wp-content/uploads/2021/03/StarcAppeals-e1633946502627-1024x743.jpg 1024w, https://www.thefulltoss.com/wp-content/uploads/2021/03/StarcAppeals-e1633946502627-580x421.jpg 580w, https://www.thefulltoss.com/wp-content/uploads/2021/03/StarcAppeals-e1633946502627-320x232.jpg 320w, https://www.thefulltoss.com/wp-content/uploads/2021/03/StarcAppeals-e1633946502627-768x557.jpg 768w, https://www.thefulltoss.com/wp-content/uploads/2021/03/StarcAppeals-e1633946502627.jpg 1282w" sizes="(max-width: 720px) 100vw, 720px" data-attachment-id="20129" data-permalink="https://www.thefulltoss.com/england-cricket-blog/the-virtue-of-versatility/starcappeals/" data-orig-file="https://www.thefulltoss.com/wp-content/uploads/2021/03/StarcAppeals-e1633946502627.jpg" data-orig-size="1282,930" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DSC-HX60&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1513305713&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;75.65&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="StarcAppeals*" data-image-description="" data-image-caption="" data-medium-file="https://www.thefulltoss.com/wp-content/uploads/2021/03/StarcAppeals-e1633946502627-280x203.jpg" data-large-file="https://www.thefulltoss.com/wp-content/uploads/2021/03/StarcAppeals-e1633946502627-1024x743.jpg" /></a>
        
                    <p>There is a little bit of sadomasochism in all of us. The feeling that something is going to do us harm, but doing it anyway. That feeling of knowing we should look away, but simply can’t. We often find pleasure in the most excruciating of ways. A morbid curiosity which trumps all reason.  My festive viewing this year has largely been twofold. Catching the last carriage on the&nbsp;Succession&nbsp;bandwagon, by watching a few episodes each evening in the bleak midwinter hours before the Ashes...</p>
            </div>
    
          
        <div class="entry-footer">
            <a href="https://www.thefulltoss.com/england-cricket-blog/a-succession-of-failures/" class="typology-button">Read on</a><a href="https://www.thefulltoss.com/england-cricket-blog/a-succession-of-failures/#comments" class="typology-button button-invert" ><i class="fa fa-comments-o"></i>8 comments</a>        </div>
    
</article>											<article class="typology-post typology-layout-a  post-20702 post type-post status-publish format-standard has-post-thumbnail hentry category-ashes-2021-22 category-news">

    <header class="entry-header">
        <h2 class="entry-title h1"><a href="https://www.thefulltoss.com/england-cricket-blog/cut-and-paste-2/">Cut and Paste</a></h2>         
            <div class="entry-meta"><div class="meta-item meta-author">By <span class="vcard author"><span class="fn"><a href="https://www.thefulltoss.com/england-cricket-blog/author/james-morgan/">James Morgan</a></span></span></div><div class="meta-item meta-category">In <a href="https://www.thefulltoss.com/england-cricket-blog/category/ashes-2021-22/" rel="category tag">Ashes 2021-22</a>, <a href="https://www.thefulltoss.com/england-cricket-blog/category/news/" rel="category tag">News</a></div><div class="meta-item meta-date"><span class="updated">1 week ago</span></div><div class="meta-item meta-rtime">6 Min read</div><div class="meta-item meta-comments"><a href="https://www.thefulltoss.com/england-cricket-blog/cut-and-paste-2/#comments">31 comments</a></div></div>
                    </header>

    <div class="entry-content">
                    <a href="https://www.thefulltoss.com/england-cricket-blog/cut-and-paste-2/" class="typology-featured-image"><img width="720" height="493" src="https://www.thefulltoss.com/wp-content/uploads/2021/03/AussiesCelebrateUmpire-e1616247418487-720x493.jpg" class="attachment-typology-a size-typology-a wp-post-image" alt="" loading="lazy" srcset="https://www.thefulltoss.com/wp-content/uploads/2021/03/AussiesCelebrateUmpire-e1616247418487-720x493.jpg 720w, https://www.thefulltoss.com/wp-content/uploads/2021/03/AussiesCelebrateUmpire-e1616247418487-280x192.jpg 280w, https://www.thefulltoss.com/wp-content/uploads/2021/03/AussiesCelebrateUmpire-e1616247418487-1024x701.jpg 1024w, https://www.thefulltoss.com/wp-content/uploads/2021/03/AussiesCelebrateUmpire-e1616247418487-580x397.jpg 580w, https://www.thefulltoss.com/wp-content/uploads/2021/03/AussiesCelebrateUmpire-e1616247418487-320x219.jpg 320w, https://www.thefulltoss.com/wp-content/uploads/2021/03/AussiesCelebrateUmpire-e1616247418487-768x525.jpg 768w, https://www.thefulltoss.com/wp-content/uploads/2021/03/AussiesCelebrateUmpire-e1616247418487.jpg 1197w" sizes="(max-width: 720px) 100vw, 720px" data-attachment-id="20130" data-permalink="https://www.thefulltoss.com/england-cricket-blog/the-virtue-of-versatility/aussiescelebrateumpire/" data-orig-file="https://www.thefulltoss.com/wp-content/uploads/2021/03/AussiesCelebrateUmpire-e1616247418487.jpg" data-orig-size="1197,819" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DSC-HX60&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1513231639&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;56.19&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="AussiesCelebrateUmpire*" data-image-description="" data-image-caption="&lt;p&gt;© David Morton&lt;/p&gt;
" data-medium-file="https://www.thefulltoss.com/wp-content/uploads/2021/03/AussiesCelebrateUmpire-e1616247418487-280x192.jpg" data-large-file="https://www.thefulltoss.com/wp-content/uploads/2021/03/AussiesCelebrateUmpire-e1616247418487-1024x701.jpg" /></a>
        
                    <p>So another Ashes tour ends in disaster. Anyone who’s been paying attention saw it coming a mile off. Consequently, rather than howling into the wind yet again, and writing a new blog, I thought I’d simply cut and paste what I wrote three years ago after our last humiliation down under. It’s amazing how absolutely nothing has changed. In fact, this archived blog is exactly what I need to say again. What a depressing place English cricket has been since 2013.  It’s finally all over. Thanks...</p>
            </div>
    
          
        <div class="entry-footer">
            <a href="https://www.thefulltoss.com/england-cricket-blog/cut-and-paste-2/" class="typology-button">Read on</a><a href="https://www.thefulltoss.com/england-cricket-blog/cut-and-paste-2/#comments" class="typology-button button-invert" ><i class="fa fa-comments-o"></i>31 comments</a>        </div>
    
</article>											<article class="typology-post typology-layout-a  post-20698 post type-post status-publish format-standard has-post-thumbnail hentry category-news">

    <header class="entry-header">
        <h2 class="entry-title h1"><a href="https://www.thefulltoss.com/england-cricket-blog/multicultural-lions-the-pioneers/">Multicultural Lions: The Pioneers</a></h2>         
            <div class="entry-meta"><div class="meta-item meta-author">By <span class="vcard author"><span class="fn"><a href="https://www.thefulltoss.com/england-cricket-blog/author/brian-penn/">Brian Penn</a></span></span></div><div class="meta-item meta-category">In <a href="https://www.thefulltoss.com/england-cricket-blog/category/news/" rel="category tag">News</a></div><div class="meta-item meta-date"><span class="updated">2 weeks ago</span></div><div class="meta-item meta-rtime">9 Min read</div><div class="meta-item meta-comments"><a href="https://www.thefulltoss.com/england-cricket-blog/multicultural-lions-the-pioneers/#comments">14 comments</a></div></div>
                    </header>

    <div class="entry-content">
                    <a href="https://www.thefulltoss.com/england-cricket-blog/multicultural-lions-the-pioneers/" class="typology-featured-image"><img width="720" height="529" src="https://www.thefulltoss.com/wp-content/uploads/2021/03/MoeenDrives-720x529.jpg" class="attachment-typology-a size-typology-a wp-post-image" alt="" loading="lazy" srcset="https://www.thefulltoss.com/wp-content/uploads/2021/03/MoeenDrives-720x529.jpg 720w, https://www.thefulltoss.com/wp-content/uploads/2021/03/MoeenDrives-280x206.jpg 280w, https://www.thefulltoss.com/wp-content/uploads/2021/03/MoeenDrives-1024x753.jpg 1024w, https://www.thefulltoss.com/wp-content/uploads/2021/03/MoeenDrives-1536x1129.jpg 1536w, https://www.thefulltoss.com/wp-content/uploads/2021/03/MoeenDrives-1920x1411.jpg 1920w, https://www.thefulltoss.com/wp-content/uploads/2021/03/MoeenDrives-580x426.jpg 580w, https://www.thefulltoss.com/wp-content/uploads/2021/03/MoeenDrives-320x235.jpg 320w, https://www.thefulltoss.com/wp-content/uploads/2021/03/MoeenDrives-1320x970.jpg 1320w, https://www.thefulltoss.com/wp-content/uploads/2021/03/MoeenDrives-e1632752280532.jpg 1400w, https://www.thefulltoss.com/wp-content/uploads/2021/03/MoeenDrives-280x206@2x.jpg 560w" sizes="(max-width: 720px) 100vw, 720px" data-attachment-id="20160" data-permalink="https://www.thefulltoss.com/england-cricket-blog/the-virtue-of-versatility/moeendrives/" data-orig-file="https://www.thefulltoss.com/wp-content/uploads/2021/03/MoeenDrives-e1632752280532.jpg" data-orig-size="1400,1029" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 40D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1534766513&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MoeenDrives*" data-image-description="" data-image-caption="&lt;p&gt;© David Morton&lt;/p&gt;
" data-medium-file="https://www.thefulltoss.com/wp-content/uploads/2021/03/MoeenDrives-280x206.jpg" data-large-file="https://www.thefulltoss.com/wp-content/uploads/2021/03/MoeenDrives-1024x753.jpg" /></a>
        
                    <p>For a sport consumed by a desperately sad race scandal, it’s easy to forget the outstanding contribution that black and Asian players have made to England’s test side. In light of recent events their achievements seem all the more remarkable given the routine provocation they must have faced. To wear three lions on their chest should be the pinnacle for any English cricketer. But how much harder must it have been for the pioneers &#8211; the multi-cultural lions who first broke down the...</p>
            </div>
    
          
        <div class="entry-footer">
            <a href="https://www.thefulltoss.com/england-cricket-blog/multicultural-lions-the-pioneers/" class="typology-button">Read on</a><a href="https://www.thefulltoss.com/england-cricket-blog/multicultural-lions-the-pioneers/#comments" class="typology-button button-invert" ><i class="fa fa-comments-o"></i>14 comments</a>        </div>
    
</article>									
				</div>
			</div>
		
		</div>

	
	

	


                            <footer id="typology-footer" class="typology-footer">
                    
                                        
                                            
                        <div class="container">
                                    
                                                                    <div class="col-lg-4 typology-footer-sidebar"><div id="meta-2" class="widget clearfix widget_meta"><h4 class="widget-title h5">Login</h4>
		<ul>
						<li><a rel="nofollow" href="https://www.thefulltoss.com/wp-login.php">Log in</a></li>
			<li><a href="https://www.thefulltoss.com/feed/">Entries feed</a></li>
			<li><a href="https://www.thefulltoss.com/comments/feed/">Comments feed</a></li>

			<li><a href="https://en-gb.wordpress.org/">WordPress.org</a></li>
		</ul>

		</div><div id="text-18" class="widget clearfix widget_text"><h4 class="widget-title h5">Copyright</h4>			<div class="textwidget"><p>All articles © The Full Toss and their author.</p>
</div>
		</div></div>
                                                                    
                                                                    <div class="col-lg-4 typology-footer-sidebar"><div id="media_image-14" class="widget clearfix widget_media_image"><h4 class="widget-title h5">Welcome to TFT</h4><img width="280" height="280" src="https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-280x280.jpg" class="image wp-image-14523  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-280x280.jpg 280w, https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-120x120.jpg 120w, https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-320x320.jpg 320w, https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-270x270.jpg 270w, https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-192x192.jpg 192w, https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-180x180.jpg 180w, https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-32x32.jpg 32w, https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15.jpg 512w, https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-120x120@2x.jpg 240w" sizes="(max-width: 280px) 100vw, 280px" data-attachment-id="14523" data-permalink="https://www.thefulltoss.com/cropped-tft-logo-june15-jpg/" data-orig-file="https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15.jpg" data-orig-size="512,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-TFT-Logo-June15.jpg" data-image-description="&lt;p&gt;https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15.jpg&lt;/p&gt;
" data-image-caption="" data-medium-file="https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15-280x280.jpg" data-large-file="https://www.thefulltoss.com/wp-content/uploads/2015/10/cropped-TFT-Logo-June15.jpg" /></div></div>
                                                                    
                                                                    <div class="col-lg-4 typology-footer-sidebar"><div id="text-17" class="widget clearfix widget_text"><h4 class="widget-title h5">Privacy and Data</h4>			<div class="textwidget"><p>Please <a href="https://www.thefulltoss.com/privacy-policy/"> click here </a><br />
to read our privacy and data policy</p>
</div>
		</div><div id="text-13" class="widget clearfix widget_text"><h4 class="widget-title h5">With Thanks To</h4>			<div class="textwidget"><p><a href="http://jamescolmer.blogspot.co.uk/" target="_blank" rel="noopener">James Colmer</a>, Martin Wells at <a href="http://www.mwportraits.com/" target="_blank" rel="noopener">MW Portraits</a>,</p>
</div>
		</div></div>
                                                                    
                        </div>

                                    </footer>
            
            
		</div>

		<div class="typology-sidebar">
	<div class="typology-sidebar-header">
		<div class="typology-sidebar-header-wrapper">
			<div class="typology-site-branding">
	
	<span class="site-title h4"><a href="https://www.thefulltoss.com/" rel="home">The Full Toss</a></span>	
</div>
			<span class="typology-sidebar-close"><i class="fa fa-times" aria-hidden="true"></i></span>
		</div>
	</div>

	<div class="widget typology-responsive-menu">
					<ul id="menu-top-menu-1" class="typology-nav typology-main-navigation"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4758"><a href="https://www.thefulltoss.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4790"><a href="https://www.thefulltoss.com/about-the-full-toss/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4794"><a href="https://www.thefulltoss.com/freelance-copywriter/">Editor</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15338"><a href="https://www.thefulltoss.com/write-for-us-cricket-writing-opportunities/">Write for Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20108"><a href="https://www.thefulltoss.com/advertise-with-us/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17814"><a href="https://www.thefulltoss.com/contact/">Contact</a></li>
</ul>		</div>

					
								<div id="widget_sp_image-2" class="widget clearfix widget_sp_image"><a href="https://www.thefulltoss.com/subscribe-2/" id="https://www.thefulltoss.com/subscribe-2/" target="_self" class="widget_sp_image-image-link" title="https://www.thefulltoss.com/subscribe-2/"><img width="600" height="200" class="attachment-full" style="max-width: 100%;" srcset="https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe.jpg 600w, https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe-280x93.jpg 280w, https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe-200x67.jpg 200w, https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe-400x133.jpg 400w, https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe-280x93@2x.jpg 560w" sizes="(max-width: 600px) 100vw, 600px" src="https://www.thefulltoss.com/wp-content/uploads/2019/12/subscribe.jpg" /></a><div class="widget_sp_image-description" ><p><a href=http://www.thefulltoss.com/subscribe-2/> Receive FREE daily or weekly article alerts</a></p>
</div></div><div id="nav_menu-2" class="widget clearfix widget_nav_menu"><div class="menu-categories-container"><ul id="menu-categories" class="menu"><li id="menu-item-19971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19971"><a href="https://www.thefulltoss.com/england-cricket-blog/category/ind-v-eng-2021/">IND v ENG 2021</a></li>
<li id="menu-item-14542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14542"><a href="https://www.thefulltoss.com/england-cricket-blog/category/controversies/">Talking Points</a></li>
<li id="menu-item-14540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14540"><a href="https://www.thefulltoss.com/england-cricket-blog/category/interviews/">Interviews</a></li>
<li id="menu-item-17226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17226"><a href="https://www.thefulltoss.com/england-cricket-blog/category/test-cricket/">Test Cricket</a></li>
<li id="menu-item-17227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17227"><a href="https://www.thefulltoss.com/england-cricket-blog/category/odis-t20/">ODIs &amp; T20</a></li>
<li id="menu-item-15608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15608"><a href="https://www.thefulltoss.com/england-cricket-blog/category/player-spotlight/">Player Spotlight</a></li>
<li id="menu-item-14539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14539"><a href="https://www.thefulltoss.com/england-cricket-blog/category/fun/">Fun</a></li>
<li id="menu-item-14537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14537"><a href="https://www.thefulltoss.com/england-cricket-blog/category/county-cricket/">County Cricket</a></li>
<li id="menu-item-18373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18373"><a href="https://www.thefulltoss.com/england-cricket-blog/category/nostalgia/">Nostalgia</a></li>
<li id="menu-item-20107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20107"><a href="https://www.thefulltoss.com/england-cricket-blog/category/best-of-tft/">Best Of TFT</a></li>
</ul></div></div><div id="twitter_timeline-2" class="widget clearfix widget_twitter_timeline"><h4 class="widget-title h5">FOLLOW US ON TWITTER</h4><a class="twitter-timeline" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="4" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@thefulltoss" href="https://twitter.com/@thefulltoss">My Tweets</a></div><div id="media_image-15" class="widget clearfix widget_media_image"><a href="http://www.writefit.co.uk"><img width="280" height="233" src="https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-280x233.jpg" class="image wp-image-16545  attachment-medium size-medium" alt="copywriter copywriting" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-280x233.jpg 280w, https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-1024x853.jpg 1024w, https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-200x167.jpg 200w, https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-400x333.jpg 400w, https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-600x500.jpg 600w, https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-800x667.jpg 800w, https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-1200x1000.jpg 1200w, https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-500x417.jpg 500w, https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-700x583.jpg 700w, https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit.jpg 1487w, https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-280x233@2x.jpg 560w, https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-500x417@2x.jpg 1000w, https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-700x583@2x.jpg 1400w" sizes="(max-width: 280px) 100vw, 280px" data-attachment-id="16545" data-permalink="https://www.thefulltoss.com/write-fit/" data-orig-file="https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit.jpg" data-orig-size="1487,1239" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Write fit" data-image-description="" data-image-caption="" data-medium-file="https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-280x233.jpg" data-large-file="https://www.thefulltoss.com/wp-content/uploads/2018/12/Write-fit-1024x853.jpg" /></a></div><div id="widget_sp_image-3" class="widget clearfix widget_sp_image"><a href="http://www.mwportraits.com/" target="_self" class="widget_sp_image-image-link"><img width="941" height="1000" class="attachment-full" style="max-width: 100%;" srcset="https://www.thefulltoss.com/wp-content/uploads/2020/08/Portrait-Ad-2-LR.jpg 941w, https://www.thefulltoss.com/wp-content/uploads/2020/08/Portrait-Ad-2-LR-263x280.jpg 263w, https://www.thefulltoss.com/wp-content/uploads/2020/08/Portrait-Ad-2-LR-200x213.jpg 200w, https://www.thefulltoss.com/wp-content/uploads/2020/08/Portrait-Ad-2-LR-400x425.jpg 400w, https://www.thefulltoss.com/wp-content/uploads/2020/08/Portrait-Ad-2-LR-600x638.jpg 600w, https://www.thefulltoss.com/wp-content/uploads/2020/08/Portrait-Ad-2-LR-800x850.jpg 800w, https://www.thefulltoss.com/wp-content/uploads/2020/08/Portrait-Ad-2-LR-263x280@2x.jpg 526w" sizes="(max-width: 941px) 100vw, 941px" src="https://www.thefulltoss.com/wp-content/uploads/2020/08/Portrait-Ad-2-LR.jpg" /></a></div>				
</div>

<div class="typology-sidebar-overlay"></div>		
				<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.thefulltoss.com\/england-cricket-blog\/a-5-point-plan-to-save-english-cricket\/":20718,"https:\/\/www.thefulltoss.com\/england-cricket-blog\/those-who-seek-to-cut-counties-have-short-memories\/":20707,"https:\/\/www.thefulltoss.com\/england-cricket-blog\/a-succession-of-failures\/":20705,"https:\/\/www.thefulltoss.com\/england-cricket-blog\/cut-and-paste-2\/":20702,"https:\/\/www.thefulltoss.com\/england-cricket-blog\/multicultural-lions-the-pioneers\/":20698};
	</script>
				<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_GB/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
								<script type="text/javascript">
				( function () {
					// Pinterest shared resources
					var s = document.createElement( 'script' );
					s.type = 'text/javascript';
					s.async = true;
					s.setAttribute( 'data-pin-hover', true );					s.src = window.location.protocol + '//assets.pinterest.com/js/pinit.js';
					var x = document.getElementsByTagName( 'script' )[ 0 ];
					x.parentNode.insertBefore(s, x);
					// if 'Pin it' button has 'counts' make container wider
					function init() {
						var shares = document.querySelectorAll( 'li.share-pinterest' );
						for ( var i = 0; i < shares.length; i++ ) {
							var share = shares[ i ];
							if ( share.querySelector( 'a span:visible' ) ) {
								share.style.width = '80px';
							}
						}
					}

					if ( document.readyState !== 'complete' ) {
						document.addEventListener( 'load', init );
					} else {
						init();
					}
				} )();
			</script>
				<script>
		( function () {
			var currentScript = document.currentScript;

			// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
			function jetpack_sharing_pocket_init() {
				var script = document.createElement( 'script' );
				var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
				script.setAttribute( 'async', true );
				script.setAttribute( 'src', 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
				prev.parentNode.insertBefore( script, prev );
			}

			if ( document.readyState === 'loading' ) {
				document.addEventListener( 'DOMContentLoaded', jetpack_sharing_pocket_init );
			} else {
				jetpack_sharing_pocket_init();
			}
			document.body.addEventListener( 'is.post-load', jetpack_sharing_pocket_init );
		} )();
		</script>
		<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script>	<div id="sharing_email" style="display: none;">
		<form action="/england-cricket-blog/a-5-point-plan-to-save-english-cricket/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.thefulltoss.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
			<script type="text/javascript">
				( function () {
					var currentScript = document.currentScript;

					// Helper function to load an external script.
					function loadScript( url, cb ) {
						var script = document.createElement( 'script' );
						var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
						script.setAttribute( 'async', true );
						script.setAttribute( 'src', url );
						prev.parentNode.insertBefore( script, prev );
						script.addEventListener( 'load', cb );
					}

					function init() {
						loadScript( 'https://platform.linkedin.com/in.js?async=true', function () {
							if ( typeof IN !== 'undefined' ) {
								IN.init();
							}
						} );
					}

					if ( document.readyState === 'loading' ) {
						document.addEventListener( 'DOMContentLoaded', init );
					} else {
						init();
					}

					document.body.addEventListener( 'is.post-load', function() {
						if ( typeof IN !== 'undefined' ) {
							IN.parse();
						}
					} );
				} )();
			</script>
			<script type='text/javascript' src='https://www.thefulltoss.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.thefulltoss.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.3' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1' id='mks_shortcodes_js-js'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' id='typology-main-js-extra'>
/* <![CDATA[ */
var typology_js_settings = {"rtl_mode":"","header_sticky":"","logo":"","logo_retina":"","use_gallery":"1","slider_autoplay":"10000","cover_video_image_fallback":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/themes/typology/assets/js/min.js?ver=1.7.1' id='typology-main-js'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/meks-easy-social-share/assets/js/main.js?ver=1.2.6' id='meks_ess-main-js'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=14.0.1.3' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/www.thefulltoss.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.thefulltoss.com\/wp-admin\/admin-ajax.php","nonce":"aad8ed6085","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.thefulltoss.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.thefulltoss.com%2Fengland-cricket-blog%2Fa-5-point-plan-to-save-english-cricket%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=10.4' id='jetpack-carousel-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefulltoss.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.4' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202201.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4',blog:'45135531',post:'20718',tz:'0',srv:'www.thefulltoss.com'} ]);
	_stq.push([ 'clickTrackerInit', '45135531', '20718' ]);
</script>
<link rel="stylesheet" type="text/css" href="https://conversful.firebaseapp.com/app/css/conversful.css" /><script src="https://conversful.firebaseapp.com/app/js/conversful.js"></script><script>document.addEventListener("DOMContentLoaded", function(){ loadContent("-MBk1RZkf6hMc6juAvNo"); });</script>
	</body>
</html>